LE MONDE DU DIAGNOSTIC AUTO
Bienvenue sur le forum "Le monde du diag auto".

Afin de profiter pleinement de tout ce que vous offre notre forum, merci de vous présentez, si vous êtes déjà membre ou de rejoindre notre communauté si vous ne l'êtes pas encore.

LE MONDE DU DIAGNOSTIC AUTO

Diagnostic et Mécanique Automobile.
 
Accueil  FAQ  Rechercher  S'enregistrer  Connexion  
Présentation simplifiée et obligatoire pour avoir accès au forum
Hebergeur d'image
Derniers sujets
» Présentation de Eric
par Brézette59 Aujourd'hui à 0:59

» Problème démarrage Master 2 ph2 DCI 140 suite R/P moteur
par ZeN13 Hier à 21:49

» Présentation de Amar
par 5-25d Hier à 21:00

» numero de vin
par Valériedu52 Hier à 20:52

» 307 HDI &.6 L 110 de 2004 pas de puissance pas de voyant diag (?!)
par Phil de fer Hier à 19:52

» Présentation de Daniel
par fred9545 Hier à 19:48

» seat leon 1.9 tdi
par 30.roucky.06 Hier à 19:48

» Mb STAR C3/C4 ou SD Connect
par thos Hier à 19:40

» moteur ne demarre plus
par david7100 Hier à 19:04

» impossible de me connecter sur w203 de 2001 avec wow
par Jp59 Hier à 19:04

» Présentation de Didier
par fred9545 Hier à 18:41

» Frein de parking Renault Scénic 2
par fred9545 Hier à 17:39

» Présentation de Mike
par fred9545 Hier à 17:37

» Relais de préchauffage
par marcordid Hier à 17:18

» Nouveau : guide d'installation , d'utilisation et dépannage servicebox
par jokergbck Hier à 17:12

» clip renault
par marinadoceu Hier à 16:21

» Présentation de apos
par fred9545 Hier à 16:18

» Présentation de Antonio
par fred9545 Hier à 14:48

» Présentation de KARIM
par fred9545 Hier à 12:45

» Présentation de laurent
par fred9545 Hier à 12:34

» Présentation de Florent
par fred9545 Hier à 12:17

» Présentation de denis
par fred9545 Hier à 12:14

» Présentation de raymond
par fred9545 Hier à 12:14

» Nouvelle instalation
par Phoenix062 Hier à 10:13

» PROBLEME ENCODAGE INJECTEUR citroen c4 1,6hdi 90
par eolix59 Hier à 9:51

» message "corvet indispo" sur docbackup
par romuald28 Hier à 8:35

» BMW_ISPI_ISTA-DATA_fr-FR_4.10.12
par djedy2 Hier à 5:12

» bmw e46 330d dde
par gregevan59 Hier à 3:31

» Présentation de Romuald
par romuald28 22.04.18 21:40

» Petit sondage sur le forum
par surflanuit 22.04.18 19:32

» Présentation de djamel
par bribri59100 22.04.18 19:13

» refection clé 306 HDI 2001 telecodage qui n'abouti pas ...
par Phil de fer 22.04.18 19:05

» impossible de trouver dbcleaner
par fred9545 22.04.18 18:32

» Problème PSA COM
par aigle459141 22.04.18 18:25

» Présentation de daniel
par eolix59 22.04.18 17:46

» Présentation de carlos
par fred9545 22.04.18 17:15

» Recherche info pour CLIP
par tistou77 22.04.18 17:12

» Rupture de dialogue pendant l'effacement défauts c3 1.4i
par JFPAT 22.04.18 16:52

» Base ZaR PSA pour RT4/5, WIPNav+, SMEG, SMEG+ et SMEG+iv2.
par Giant038 22.04.18 16:39

» Présentation de pierre
par fred9545 22.04.18 16:34

Qui est en ligne ?
Il y a en tout 59 utilisateurs en ligne :: 18 Enregistrés, 1 Invisible et 40 Invités :: 2 Moteurs de recherche

Alexlesinge, ave01, barroudeur444, betcyr, boomker, claude.n, dad24, dede59780, dino36130, freddy5923, jokergbck, jucal370, karasu, passion, petrab, phidye, steph070, tifab77

Le record du nombre d'utilisateurs en ligne est de 335 le 25.03.18 17:23
Membres les plus tagués
@Alliottom59 (101)
 
@heineken (79)
 
@popeye05 (56)
 
@fred9545 (46)
 
@Digidid (34)
 
@Alexlesinge (27)
 
@fandf (25)
 
@jeremy72 (23)
 
@scorpium59 (22)
 
@Euzen (20)
 
Partagez | .
 

 Probleme parametrage Multiecuscan et cable KKL

Voir le sujet précédent Voir le sujet suivant Aller en bas 
Aller à la page : Précédent  1, 2, 3, 4  Suivant
AuteurMessage
kerfred
Novice
Novice
avatar

Messages : 47
Date d'inscription : 14/08/2014
Age : 52
Localisation : Blagnac

MessageSujet: Probleme parametrage Multiecuscan et cable KKL   24.08.14 16:39

Rappel du premier message :

Bonjour à vous tous,

j'ai suivi ce sujet et je dois comprendre que mon câble VAGKKL avec un switch à 4 positions ne serait pas compatible avec mon FiatcEcuScan 3.6 (sois disant full...).

Pourtant je peux faire les tests du PORT de communication avec FES mais quand je tente F10 CONNECTER, il me demande un cordon vert 1 fois sur deux...
quand je fais F11 SCAN, il va jusqu'au bout mais ne trouve rien sans message d'erreur et en modifiant la position du SWITCH 1/2/3/4

Donc en gros, dois-je acheter le kit des 3 cordons VERT/JAUNE/BLEU à utiliser avec mon KKL ou plutôt m'orienter sur une ELM, je suis un peu perdu !!!

merci d'avance Very Happy
Revenir en haut Aller en bas

AuteurMessage
lolo85v
Pilier du Forum
Pilier du Forum
avatar

Messages : 692
Date d'inscription : 25/02/2013

MessageSujet: Re: Probleme parametrage Multiecuscan et cable KKL   30.08.14 21:09

c'est quel véhicule?

Fiat
Punto Intern.
1.2 8V

Fiat
Punto Evo
1.2 8V

_________________
Je ne réponds pas aux demandes d'aide ou code en MP. [Vous devez être inscrit et connecté pour voir cette image]
Revenir en haut Aller en bas
bounty
Novice
Novice
avatar

Messages : 51
Date d'inscription : 20/08/2014
Localisation : 77

MessageSujet: Re: Probleme parametrage Multiecuscan et cable KKL   30.08.14 21:58

Punto de 2003 1.2 8v
Revenir en haut Aller en bas
bounty
Novice
Novice
avatar

Messages : 51
Date d'inscription : 20/08/2014
Localisation : 77

MessageSujet: Re: Probleme parametrage Multiecuscan et cable KKL   30.08.14 22:00

Punto mk2
Revenir en haut Aller en bas
kerfred
Novice
Novice
avatar

Messages : 47
Date d'inscription : 14/08/2014
Age : 52
Localisation : Blagnac

MessageSujet: Re: Probleme parametrage Multiecuscan et cable KKL   30.08.14 22:41

Hello,

Bonjour Bounty
Mon KKL fonctionne très bien avec FiatEcuScan, j'ai des prob avec le MultiEcScan de Fred mais à cause d'un prob de compatibilité ...
Ne pas toucher à la Latence au mini, il faut tout laisser PAR DEFAUT sur WINDOWS
Tester le port dans PARAMETRES de FES.
J'ai accès à tous les modules maintenant.
Si besoin je peux donner des infos supp...
Bon courage...
Revenir en haut Aller en bas
lolo85v
Pilier du Forum
Pilier du Forum
avatar

Messages : 692
Date d'inscription : 25/02/2013

MessageSujet: Re: Probleme parametrage Multiecuscan et cable KKL   31.08.14 7:39

donc voici pour toi

[Vous devez être inscrit et connecté pour voir cette image]

kkl et elm fonctionne dessus

_________________
Je ne réponds pas aux demandes d'aide ou code en MP. [Vous devez être inscrit et connecté pour voir cette image]
Revenir en haut Aller en bas
bounty
Novice
Novice
avatar

Messages : 51
Date d'inscription : 20/08/2014
Localisation : 77

MessageSujet: Re: Probleme parametrage Multiecuscan et cable KKL   31.08.14 8:02

Bonjour à vous les gars je suis au travail j'essaie ça aujourd'hui en fin d'après-midi je vous tiens au courant merci en tout cas on se sent pas seule
Revenir en haut Aller en bas
bounty
Novice
Novice
avatar

Messages : 51
Date d'inscription : 20/08/2014
Localisation : 77

MessageSujet: Re: Probleme parametrage Multiecuscan et cable KKL   31.08.14 8:06

Je n'ai pas fes mais mes a tu encore des problème de compatibilité
Revenir en haut Aller en bas
kerfred
Novice
Novice
avatar

Messages : 47
Date d'inscription : 14/08/2014
Age : 52
Localisation : Blagnac

MessageSujet: Re: Probleme parametrage Multiecuscan et cable KKL   31.08.14 8:12

le problème de compatibilité vient de windows SEVEN !! Very Happy
Revenir en haut Aller en bas
kerfred
Novice
Novice
avatar

Messages : 47
Date d'inscription : 14/08/2014
Age : 52
Localisation : Blagnac

MessageSujet: Re: Probleme parametrage Multiecuscan et cable KKL   31.08.14 8:14

Salut,

Pourrais tu me faire passer ton MES que je le teste sur mon PC avec SEVEN en 32 bits ?
FES lui fonctionne très bien, je peux te l'envoyer !
Revenir en haut Aller en bas
kerfred
Novice
Novice
avatar

Messages : 47
Date d'inscription : 14/08/2014
Age : 52
Localisation : Blagnac

MessageSujet: Re: Probleme parametrage Multiecuscan et cable KKL   31.08.14 8:21

Dans F9 préférences de FES ou MES, tu as lancé SCAN FOR INTERFACES dans l'onglet INTERFACES.
Pour ma part il y avait COM3 et COM4 sous FES alors que WINDOWS m'indiquait un seul PORT COM4,
donc un conflit, j'ai passé mon PORT COM4 WINDOWS en COM3
après un autre TEST FOR INTERFACE, juste COM3 est reconnu et ensuite j'ai pu me connecter.
Connexion du cable puis lancement du logiciel, mettre sur ON le contact, et F10 CONNECTER, un peu de patience... j'ai du m'y reprendre à plusieurs fois au début.
Revenir en haut Aller en bas
bounty
Novice
Novice
avatar

Messages : 51
Date d'inscription : 20/08/2014
Localisation : 77

MessageSujet: Re: Probleme parametrage Multiecuscan et cable KKL   31.08.14 8:27

Mon mes est un crack et je sais pas comment te le passer dis moi et je veut bien Fès si tu as merci
Revenir en haut Aller en bas
bounty
Novice
Novice
avatar

Messages : 51
Date d'inscription : 20/08/2014
Localisation : 77

MessageSujet: Re: Probleme parametrage Multiecuscan et cable KKL   31.08.14 8:31

J'ai Windows Vista
Revenir en haut Aller en bas
bounty
Novice
Novice
avatar

Messages : 51
Date d'inscription : 20/08/2014
Localisation : 77

MessageSujet: Re: Probleme parametrage Multiecuscan et cable KKL   31.08.14 8:32

Quand tu dis j'ai du m'y reprendre plusieurs fois au niveau de quoi? C'est lors de la connection
Revenir en haut Aller en bas
kerfred
Novice
Novice
avatar

Messages : 47
Date d'inscription : 14/08/2014
Age : 52
Localisation : Blagnac

MessageSujet: Re: Probleme parametrage Multiecuscan et cable KKL   31.08.14 8:34

tu peux utiliser LE CLOUD (le nuage) c'est la mode en ce moment Very Happy
tu va sur MEGA -> Transfert et stockage de gros fichiers et tu créé ton compte...
tu dépose ton ou tes fichiers et tu envoi un lien pour qu'on puisse télécharger sur ton compte...

pour avoir FES 3.6.0 -> FES 3.6.0
password sur ta MP

Revenir en haut Aller en bas
kerfred
Novice
Novice
avatar

Messages : 47
Date d'inscription : 14/08/2014
Age : 52
Localisation : Blagnac

MessageSujet: Re: Probleme parametrage Multiecuscan et cable KKL   31.08.14 8:37

Oui la connexion ne réussi pas toujours la première fois
Revenir en haut Aller en bas
bounty
Novice
Novice
avatar

Messages : 51
Date d'inscription : 20/08/2014
Localisation : 77

MessageSujet: Re: Probleme parametrage Multiecuscan et cable KKL   31.08.14 8:42

Ok je vois ça tout a l'heure je te tiens au jus merci énormément.
Revenir en haut Aller en bas
kerfred
Novice
Novice
avatar

Messages : 47
Date d'inscription : 14/08/2014
Age : 52
Localisation : Blagnac

MessageSujet: Re: Probleme parametrage Multiecuscan et cable KKL   31.08.14 8:48

Bonjour messieurs les modos,

j'espère que je ne dérape pas trop en dehors du sujet...

Bon dimanche
Revenir en haut Aller en bas
fred9545
Super Modérateur
Super Modérateur
avatar

Messages : 13789
Date d'inscription : 11/12/2012
Age : 56
Localisation : pas loin de chez D.Price (95)

MessageSujet: Re: Probleme parametrage Multiecuscan et cable KKL   31.08.14 9:49

bonjour

non , tu es dans le sujet et tu participe

_________________
saleté de souris a bas prix en réclame , périmée fournie par picsou [Vous devez être inscrit et connecté pour voir cette image]

aucune aide ni aucun mot de passe ne sera donné par mail
Revenir en haut Aller en bas
http://www.solutions-mecanique.fr/index.php
kerfred
Novice
Novice
avatar

Messages : 47
Date d'inscription : 14/08/2014
Age : 52
Localisation : Blagnac

MessageSujet: Re: Probleme parametrage Multiecuscan et cable KKL   31.08.14 9:52

merci,

peux tu me dire la différence entre MES et FES ?
cela se ressemble beaucoup même si MES est plus récent...

study
Revenir en haut Aller en bas
lolo85v
Pilier du Forum
Pilier du Forum
avatar

Messages : 692
Date d'inscription : 25/02/2013

MessageSujet: Re: Probleme parametrage Multiecuscan et cable KKL   31.08.14 9:55

c'est le même soft saut qu'il a changer de non

_________________
Je ne réponds pas aux demandes d'aide ou code en MP. [Vous devez être inscrit et connecté pour voir cette image]
Revenir en haut Aller en bas
kerfred
Novice
Novice
avatar

Messages : 47
Date d'inscription : 14/08/2014
Age : 52
Localisation : Blagnac

MessageSujet: Re: Probleme parametrage Multiecuscan et cable KKL   31.08.14 9:56

Merci pour l'info... Very Happy
Revenir en haut Aller en bas
fred9545
Super Modérateur
Super Modérateur
avatar

Messages : 13789
Date d'inscription : 11/12/2012
Age : 56
Localisation : pas loin de chez D.Price (95)

MessageSujet: Re: Probleme parametrage Multiecuscan et cable KKL   31.08.14 9:56

FES = fiatécuscan

MES = c'est multiécuscan le remplacant de fiatécuscan

_________________
saleté de souris a bas prix en réclame , périmée fournie par picsou [Vous devez être inscrit et connecté pour voir cette image]

aucune aide ni aucun mot de passe ne sera donné par mail
Revenir en haut Aller en bas
http://www.solutions-mecanique.fr/index.php
kerfred
Novice
Novice
avatar

Messages : 47
Date d'inscription : 14/08/2014
Age : 52
Localisation : Blagnac

MessageSujet: Re: Probleme parametrage Multiecuscan et cable KKL   31.08.14 10:24

merci Fred
Revenir en haut Aller en bas
bounty
Novice
Novice
avatar

Messages : 51
Date d'inscription : 20/08/2014
Localisation : 77

MessageSujet: Re: Probleme parametrage Multiecuscan et cable KKL   31.08.14 14:38

Rebonjour donc voilà,

J'ai réussi à enlever mes voyant airbag.
je n'ai pas changer la latence et réessayer plusieurs fois à me connecter (3/4 fois) et j'ai réussi à entrer dans le module airbag et effacer mes défaults.

Je me répète peut-être mais un grand merci à vous tous le forum est d'une très grande aide.
Revenir en haut Aller en bas
kerfred
Novice
Novice
avatar

Messages : 47
Date d'inscription : 14/08/2014
Age : 52
Localisation : Blagnac

MessageSujet: Re: Probleme parametrage Multiecuscan et cable KKL   31.08.14 14:58

Bravo !

je suis content pour toi...

pour info, tu t'es connecté avec FES ou MES ?
Revenir en haut Aller en bas
 

Probleme parametrage Multiecuscan et cable KKL

Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 3 sur 4Aller à la page : Précédent  1, 2, 3, 4  Suivant

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
LE MONDE DU DIAGNOSTIC AUTO  :: Diagnostic Obd :: Autres-