LE MONDE DU DIAGNOSTIC AUTO
Bienvenue sur le forum "Le monde du diag auto".

Afin de profiter pleinement de tout ce que vous offre notre forum, merci de vous présentez, si vous êtes déjà membre ou de rejoindre notre communauté si vous ne l'êtes pas encore.

LE MONDE DU DIAGNOSTIC AUTO

Diagnostic et Mécanique Automobile.
 
Accueil  FAQ  Rechercher  S'enregistrer  Connexion  
Présentation simplifiée et obligatoire pour avoir accès au forum
Hebergeur d'image
Derniers sujets
» BMW Launcher V4 inclus BMW STD TOOL 2.12 "datens 3.58.0.500" et d'autre log.
par Cocobeley Aujourd'hui à 13:30

» Par quoi on commence
par boudrida Aujourd'hui à 13:10

» can clip v 164
par gricourt Aujourd'hui à 13:06

» Erreur EWS - Husqvarna Nuda 900
par Kr33per Aujourd'hui à 12:39

» Présentation de philippe
par gricourt Aujourd'hui à 12:14

» TUTO : comment installer diagbox du 7.01 au 7.76
par boudrida Aujourd'hui à 12:08

» Nouveau : guide d'installation , d'utilisation et dépannage servicebox
par Dupont45 Aujourd'hui à 11:54

» BMW ISTA-D 4.02.30 FR
par scorpium59 Aujourd'hui à 11:41

» Ecran de montant abimé
par JRdu66 Aujourd'hui à 10:48

» Présentation de Med
par hdidimed Aujourd'hui à 10:21

» Divers SSP sur TOUAREG
par PHIL59150 Aujourd'hui à 9:57

» Présentation de Med
par hdidimed Aujourd'hui à 9:50

» Sqlite FR de ISTA-D 4.03.21
par inoxy13 Aujourd'hui à 9:11

» Codage option e46
par patrick33000 Aujourd'hui à 8:37

» Clapets collecteur d'admission
par spad8062 Aujourd'hui à 8:29

» Présentation de jean-mi
par heineken Aujourd'hui à 8:27

» Présentation de RIRI
par Alliottom59 Aujourd'hui à 7:52

» reglage de l'heure
par delpiero3 Aujourd'hui à 7:51

» probleme mise a jour module sim
par atom256 Aujourd'hui à 7:49

» Présentation de fabrice
par heineken Hier à 22:47

» Présentation de Nicolas
par heineken Hier à 22:20

» Présentation de remi
par heineken Hier à 22:19

» installation des soft sur disque dur en usb
par schenk Hier à 22:16

» Tremblements à froid
par atom256 Hier à 21:15

» BMW Rheingold ISTA-D 3.44.30 FR
par NIKO89 Hier à 21:07

» attache remorque
par jeager13 Hier à 20:07

» Présentation de THIERRY
par fred9545 Hier à 18:52

» installe can clip aide
par malirjeu Hier à 18:18

» Impossible de demarrer kangoo 1l5 dci
par elmatadorblanco Hier à 18:05

» carte main libre laguna2
par languille Hier à 17:30

» Présentation de Christophe
par fred9545 Hier à 17:10

» Présentation de SAID
par fred9545 Hier à 15:39

» présentation
par fred9545 Hier à 14:15

» Présentation de raphael
par fred9545 Hier à 14:13

» BMW Rheingold ISTA-D 3.46.30 FR
par bachibouzou Hier à 13:27

» RENAULT Dialogys 4.47 FULL FRENCH
par david.s Hier à 12:38

» renault visu , choisir véhicule ?
par Guyguy307 Hier à 11:38

» Présentation de BEL
par fred9545 Hier à 11:20

» Présentation de Steeve
par fred9545 Hier à 11:09

» Présentation de olivier
par fred9545 Hier à 9:55

Qui est en ligne ?
Il y a en tout 221 utilisateurs en ligne :: 29 Enregistrés, 2 Invisibles et 190 Invités :: 1 Moteur de recherche

bagou91, boudrida, cedric33400, Cocobeley, delpiero3, deltamike, djezair21, GeepeeOne, gricourt, inoxy13, jeager13, jean-mi, Kadt01, Kr33per, lien-mi, madmax1975, madoss, manu62126, mez77, nasnou, PHIL59150, pilpoil84, raf31, rizzo, scorpium59, Skyler21, sumchanlin, tech agent renault, ZEBULONLA

Le record du nombre d'utilisateurs en ligne est de 334 le Ven 15 Aoû - 17:00
Membres les plus tagués
@Alliottom59 (46)
 
@heineken (40)
 
@fred9545 (27)
 
@popeye05 (25)
 
@ulysse79 (18)
 
@micka (15)
 
@scorpium59 (14)
 
@Digidid (14)
 
@Guyguy307 (12)
 
@pouettedu76 (11)
 
Pub
Partagez | .
 

 Probleme C4 HDi 110 Fap

Voir le sujet précédent Voir le sujet suivant Aller en bas 
AuteurMessage
bbleboss
Apprenti
Apprenti


Messages : 228
Date d'inscription : 04/05/2013
Age : 23
Localisation : Aquitaine

MessageSujet: Probleme C4 HDi 110 Fap   Mar 2 Sep - 18:19

Bonjour,
J'ai plusieurs problème avec ma titine,
P0420 Signal capteur pression différentielle echapement
Origine :

Local


Statut :

Intermittent


Caractérisation du défaut :                                                  

Filtre à particules surchargé




Régime moteur :                                                                            

0000


Débit injecté :                                                                                  

020


Pression différentielle :                                                                      

0000


Température catalyseur :                                                                    

258


Etat de la régénération :                                                                    

Processus de régénération actif


P1351 Circuit relais préchauffage
Photo trop flou pour que je la lise

P0299 Commande electro-vanne pression turbo
Origine :                                                                            

Local


Statut :                                                                          

Defaut permanent


Caractérisation du défaut :                                                  

Débit trop faible




Régime moteur :                                                                

2249


Pression turbo :                                                                  

1565


Consigne pression turbo :                                                    

2141


Rapport cyclique d'ouverture électrovanne turbo :                    

047


Débit injecté :                                                                    

035



(Pas d’unités précisé)

De plus le voyant pression huile moteur clignote (il s'éteint puis se rallume des fois ne s'allume pas et d'autre reste allumé).
Le fap a été nettoyé au kartcher HP + Savon et produit pour jantes, puis rincé abondamment d'eau et fini par sécher.
Je suis ouvert à tout essais, je dispose d'un lexia, galletto 1260 et bientôt mpps.
Fichiers joints
Courbe.PNG
Je pense que c'est normal, c'est la consigne pression turbo et la pression turbo PS : j'étais dans un parking sous terrain
Vous n'avez pas la permission de télécharger les fichiers joints.
(42 Ko) Téléchargé 2 fois
Revenir en haut Aller en bas
bbleboss
Apprenti
Apprenti


Messages : 228
Date d'inscription : 04/05/2013
Age : 23
Localisation : Aquitaine

MessageSujet: Re: Probleme C4 HDi 110 Fap   Ven 5 Sep - 15:33

Petit Up
Revenir en haut Aller en bas
totophe14
Apprenti
Apprenti


Messages : 245
Date d'inscription : 15/07/2014

MessageSujet: Re: Probleme C4 HDi 110 Fap   Ven 5 Sep - 18:52

Salut

P0420 Signal capteur pression différentielle echapement

Caractérisation du défaut :
Filtre à particules surchargé

une bonne régénération forcer du FAP

P1351 Circuit relais préchauffage

pas grave il l'on toute

P0299 Commande electro-vanne pression turbo

ctl ton circuit de dépression tu peu aussi inverser l'électrovanne turbo et EGR pour faire un teste

bon courage

_________________
Toute panne mérite galère  [Vous devez être inscrit et connecté pour voir cette image] 
Revenir en haut Aller en bas
bbleboss
Apprenti
Apprenti


Messages : 228
Date d'inscription : 04/05/2013
Age : 23
Localisation : Aquitaine

MessageSujet: Re: Probleme C4 HDi 110 Fap   Sam 6 Sep - 9:21

Bonjour,
Merci pour tes réponses,

P1351 Circuit relais préchauffage
Je pense que c'est du a de la calamine qui a grippé dessus.

Pour la régénération forcé impossible sur mon moteur LC9HZ
Donc je fait du 2000tr/min jusqu’à que la température eau moteur atteinte 60°. Je monte à 4000tr/min pendant 10Min, puis après je rebascule a 2000tr/min pendant 5min.
Procédure correct je pense car c'est un mec de chez citroen qui m'a expliqué vite fait la procédure auto par lexia.
Je teste le circuit de dépression dés que je peux =)
Revenir en haut Aller en bas
 

Probleme C4 HDi 110 Fap

Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 1

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
LE MONDE DU DIAGNOSTIC AUTO  :: Peugeot, Citroën :: Peugeot & Citroën :: Diagnostic Psa-