LE MONDE DU DIAGNOSTIC AUTO
Bienvenue sur le forum "Le monde du diag auto".

Afin de profiter pleinement de tout ce que vous offre notre forum, merci de vous présentez, si vous êtes déjà membre ou de rejoindre notre communauté si vous ne l'êtes pas encore.

LE MONDE DU DIAGNOSTIC AUTO

Diagnostic et Mécanique Automobile.
 
Accueil  FAQ  Rechercher  S'enregistrer  Connexion  
Présentation simplifiée et obligatoire pour avoir accès au forum
Hebergeur d'image
Derniers sujets
» 307 HDI &.6 L 110 de 2004 pas de puissance pas de voyant diag (?!)
par Fbinbin Aujourd'hui à 18:07

» Présentation de serge
par Serge33 Aujourd'hui à 18:05

» Véhicule ne démarre pas
par Alexlesinge Aujourd'hui à 18:03

» Remplacement FAP renault
par Alexlesinge Aujourd'hui à 17:33

» Code P0420, Sonde OK, Pollution OK
par Rotordiag Aujourd'hui à 17:19

» ***can clip 174***
par criss57 Aujourd'hui à 17:10

» Présentation de gilles
par gilles77 Aujourd'hui à 16:45

» citroen Evasion 2L HDI 110Cv ( moteur ce coupe en roulant )
par zingilingiling Aujourd'hui à 16:44

» Présentation de cyril
par evilofroad Aujourd'hui à 16:43

» Présentation de Jerome
par heineken Aujourd'hui à 16:29

» Présentation de jean claude
par heineken Aujourd'hui à 16:28

» Présentation de Mohamed
par heineken Aujourd'hui à 16:24

» Présentation de jm
par heineken Aujourd'hui à 16:20

» Présentation de Eric
par heineken Aujourd'hui à 16:19

» Présentation de antho
par heineken Aujourd'hui à 16:17

» Présentation de domi
par heineken Aujourd'hui à 16:09

» PROBLEME ENCODAGE INJECTEUR citroen c4 1,6hdi 90
par Phil de fer Aujourd'hui à 13:22

» numero de vin
par bern 48 Aujourd'hui à 11:22

» Problème démarrage Master 2 ph2 DCI 140 suite R/P moteur
par Phil de fer Aujourd'hui à 7:11

» Présentation de Amar
par 5-25d Hier à 21:00

» Présentation de Daniel
par fred9545 Hier à 19:48

» seat leon 1.9 tdi
par 30.roucky.06 Hier à 19:48

» Mb STAR C3/C4 ou SD Connect
par thos Hier à 19:40

» moteur ne demarre plus
par david7100 Hier à 19:04

» impossible de me connecter sur w203 de 2001 avec wow
par Jp59 Hier à 19:04

» Présentation de Didier
par fred9545 Hier à 18:41

» Frein de parking Renault Scénic 2
par fred9545 Hier à 17:39

» Présentation de Mike
par fred9545 Hier à 17:37

» Relais de préchauffage
par marcordid Hier à 17:18

» Nouveau : guide d'installation , d'utilisation et dépannage servicebox
par jokergbck Hier à 17:12

» clip renault
par marinadoceu Hier à 16:21

» Présentation de apos
par fred9545 Hier à 16:18

» Présentation de Antonio
par fred9545 Hier à 14:48

» Présentation de KARIM
par fred9545 Hier à 12:45

» Présentation de laurent
par fred9545 Hier à 12:34

» Présentation de Florent
par fred9545 Hier à 12:17

» Présentation de denis
par fred9545 Hier à 12:14

» Présentation de raymond
par fred9545 Hier à 12:14

» Nouvelle instalation
par Phoenix062 Hier à 10:13

» message "corvet indispo" sur docbackup
par romuald28 Hier à 8:35

Qui est en ligne ?
Il y a en tout 228 utilisateurs en ligne :: 46 Enregistrés, 3 Invisibles et 179 Invités :: 2 Moteurs de recherche

30.roucky.06, airwax, alamine, Alexlesinge, Alliottom59, asoussi, atom256, ATTOSS19, Babcom87, barroudeur444, betcyr, claude.n, clov92, criss57, dad24, diabolo, evilofroad, fabes, Fbinbin, flomai, Ghis21, gilles77, Jany, jeager13, jeremy72, Jet4yo, kelbelom54, lemmej, Meteo07, mic122, nicko.martin, Nico215, oliveur33, patounix56, rafelis, rimi, Rotordiag, Sadouni, seb106, Serge33, skouff, thierry1, Thomas38, tifab77, yoan, yoyo99

Le record du nombre d'utilisateurs en ligne est de 335 le 25.03.18 17:23
Membres les plus tagués
@Alliottom59 (101)
 
@heineken (79)
 
@popeye05 (56)
 
@fred9545 (46)
 
@Digidid (34)
 
@Alexlesinge (27)
 
@fandf (25)
 
@jeremy72 (23)
 
@scorpium59 (22)
 
@Euzen (20)
 
Partagez | .
 

 avis pour pilote interface evolution

Voir le sujet précédent Voir le sujet suivant Aller en bas 
AuteurMessage
jphilippesi
Petit Nouveau
Petit Nouveau
avatar

Messages : 4
Date d'inscription : 28/09/2014

MessageSujet: avis pour pilote interface evolution   12.10.14 15:03

Bonjour à tous les amis de ce forum

J'ai reçu mon interface xs évolution, j'ai installé d-i-a-g-b-o-x, elle communique bien avec mon véhicule.
Jusque la pas de soucis.

Quand je la passe dans interface checker il est inscrit:

appli xs fuji V 4.3.2 et elle est reconnue en C

Ma question est si je la laisse en 4.3.2 ou si je la change avec interface checker.

Pour moi je pense la laisser comme ça vu qu'elle communique avec mon véhicule (607 phase 1) mais qu'en est il sur les autres véhicules.

Je pense que vous saurez me répondre vu vos connaissances très élevés en la matière. (je suis impressionné)

Merci de votre aide précieuse.
Revenir en haut Aller en bas
micka
Modérateur
Modérateur
avatar

Messages : 13784
Date d'inscription : 10/12/2012
Age : 37

MessageSujet: Re: avis pour pilote interface evolution   12.10.14 15:55

Tu a installé quelle version de diagbox ?

_________________
Un petit merci fait toujours plaisir, alors clique sur le pouce vert à droite.
Le monde du diagnostic auto
[Vous devez être inscrit et connecté pour voir ce lien]
Revenir en haut Aller en bas
jphilippesi
Petit Nouveau
Petit Nouveau
avatar

Messages : 4
Date d'inscription : 28/09/2014

MessageSujet: Re: avis pour pilote interface evolution   12.10.14 16:55

Bonjour,
J'ai installé la 7.02 patchée puis la mise à jour 7 to 7.54

merci.
Revenir en haut Aller en bas
popeye05
Co-Admin
Co-Admin
avatar

Messages : 5406
Date d'inscription : 10/12/2012
Age : 45
Localisation : petite principauté de ST martin .

MessageSujet: Re: avis pour pilote interface evolution   12.10.14 17:57

salut !

si ca marche sur ta voiture ne touche a rien !!!

_________________
merci de donner la solution quand le problème est résolu


                [Vous devez être inscrit et connecté pour voir ce lien]    [Vous devez être inscrit et connecté pour voir cette image]

je ne répond pas aux demandes par mail de membres non présenté
Revenir en haut Aller en bas
micka
Modérateur
Modérateur
avatar

Messages : 13784
Date d'inscription : 10/12/2012
Age : 37

MessageSujet: Re: avis pour pilote interface evolution   13.10.14 3:52

Ne touche à rien si ça fonctionne comme ça.

_________________
Un petit merci fait toujours plaisir, alors clique sur le pouce vert à droite.
Le monde du diagnostic auto
[Vous devez être inscrit et connecté pour voir ce lien]
Revenir en haut Aller en bas
heineken
Super Modérateur
Super Modérateur
avatar

Messages : 5630
Date d'inscription : 10/12/2012
Age : 37
Localisation : principalement Moselle , mais aussi Lozère , Ardeche , Gard , Vaucluse , Hérault , Alpes de Hautes Provence

MessageSujet: Re: avis pour pilote interface evolution   13.10.14 8:10

bein ouais , je suis du même avis que mes collègues .

Ton interface fonctionne avec le dernière firmware en date ,alors je ne verrais pas pourquoi tu devrais toucher Very Happy

elle est reconnu comment dans ton gestionnaire de périphérique??? en USB com board driver , ou , usb com board evolution driver?

_________________
[Vous devez être inscrit et connecté pour voir cette image]
 [Vous devez être inscrit et connecté pour voir cette image]  La connerie absolue n’existe pas  [Vous devez être inscrit et connecté pour voir cette image] , car , à partir d'un certain degré  [Vous devez être inscrit et connecté pour voir cette image] , l'imbécile cesse d'être rentable  [Vous devez être inscrit et connecté pour voir cette image]
Revenir en haut Aller en bas
jphilippesi
Petit Nouveau
Petit Nouveau
avatar

Messages : 4
Date d'inscription : 28/09/2014

MessageSujet: Re: avis pour pilote interface evolution   26.10.14 14:38

Bonjour,
Désolé pour la réponse tardive mais problème de connexion.

Donc je laisse ma vci comme elle est puisque elle fonctionne.

Merci à vous. le sujet peut etre fermé.

Merci
Revenir en haut Aller en bas
 

avis pour pilote interface evolution

Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 1

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
LE MONDE DU DIAGNOSTIC AUTO  :: Peugeot, Citroën :: Peugeot & Citroën :: Diagnostic Psa-