LE MONDE DU DIAGNOSTIC AUTO
Bienvenue sur le forum "Le monde du diag auto".

Afin de profiter pleinement de tout ce que vous offre notre forum, merci de vous présentez, si vous êtes déjà membre ou de rejoindre notre communauté si vous ne l'êtes pas encore.

LE MONDE DU DIAGNOSTIC AUTO

Diagnostic et Mécanique Automobile.
 
Accueil  FAQ  Rechercher  S'enregistrer  Connexion  
Présentation simplifiée et obligatoire pour avoir accès au forum
Hebergeur d'image
Derniers sujets
» Présentation de farouk
par farouk113 Aujourd'hui à 1:32

» Probleme de desamorcage sur une audi A6 DE 2008
par lemagicien Aujourd'hui à 0:56

» Problème de communication avec (certains) calculateurs
par Volta Aujourd'hui à 0:26

» Top outil DIAG pour AUDI
par Valériedu52 Hier à 20:53

» Defaut moteur débimètre d'air et plus de connexion OBD
par ketaddict Hier à 20:46

» besoin d un avis sur installation de ma diagbox
par Maquegivère Hier à 20:44

» ProblEme rencodage injecteur 1,5dci
par alex62120 Hier à 20:07

» Base ZaR PSA pour RT4/5, WIPNav+, SMEG, SMEG+ et SMEG+iv2.
par portugai91 Hier à 19:38

» Mon combo ne démarre plus
par gsxr26 Hier à 19:38

» airco ne fonctionne plus
par gaetan8 Hier à 18:50

» Comment activer feux de route automatique avec ids ou forscan ?
par tiguer22 Hier à 17:44

» Présentation de yann
par yann57 Hier à 17:12

» interface can clip
par marinadoceu Hier à 16:57

» Encore un code DF053
par neozet Hier à 16:44

» changer nombre clignotement clignotant par impulsion
par tiguer22 Hier à 16:14

» Jumper 3 2.2 hdi 100cv
par flav14 Hier à 15:47

» VCDS Lite 1.2
par fred9545 Hier à 14:23

» Mais que c'est il passé dans mon Berlingo
par jeager13 Hier à 14:11

» partner 1.6 HDI défaut P0299
par Alliottom59 Hier à 13:37

» Présentation de Seph
par oxom Hier à 13:25

» Petit soucis de com inpa /E93
par plex Hier à 13:14

» VAS-PC V19.01.01 FR + DVD MARQUES FR
par lemagicien Hier à 12:37

» un peu perdu dans le choix CLIP
par ketaddict Hier à 12:03

» Présentation de thibault
par tibo31 Hier à 10:43

» Présentation de Romain
par lanchanteur Hier à 9:59

» Blocage page d'accueil pp2000
par Rotordiag Hier à 9:55

» Présentation de guillaume
par bidoi35 Hier à 9:55

» Court circuit sur réseau multiplexé
par Rotordiag Hier à 8:48

» Bloqué avec PP2000
par fred9545 Hier à 7:58

» espace 4 df107 p062f
par sjak Hier à 6:52

» Présentation de Azzedine
par azzou_best Hier à 6:43

» sauvegarde calculateur brava/bravo 1.9 JTD
par bravo8 Hier à 1:24

» defaut P0420 sur 307 2l 141 cv
par JFPAT 21.05.18 21:40

» Présentation de Marco
par marco40 21.05.18 20:38

» Sp Daten V50.2
par greg5129 21.05.18 19:56

» Présentation de Maurice
par arya 21.05.18 19:37

» Problème bi-xénon directionnel et keyless go
par greg5129 21.05.18 19:26

» MISE A JOUR DIAGBOX de 7.02 en iso vers 7.83 (8.19) en update offline tester
par jimmy62620 21.05.18 18:41

» Présentation de jerome
par fred9545 21.05.18 18:13

» Présentation de Jerome
par fred9545 21.05.18 18:12

Qui est en ligne ?
Il y a en tout 52 utilisateurs en ligne :: 12 Enregistrés, 0 Invisible et 40 Invités :: 2 Moteurs de recherche

Alexlesinge, bravo8, Choubi73, cyrilcm, freddy5923, GUY, Nico76, Rotordiag, salomonb, scorpium59, Suissie, Valériedu52

Le record du nombre d'utilisateurs en ligne est de 335 le 25.03.18 17:23
Membres les plus tagués
@Alliottom59 (103)
 
@heineken (80)
 
@popeye05 (58)
 
@fred9545 (48)
 
@Digidid (34)
 
@Alexlesinge (32)
 
@jeremy72 (26)
 
@fandf (25)
 
@scorpium59 (23)
 
@Euzen (22)
 
Partagez | .
 

 HELP PP2000 PSA XS Evolution non reconnu

Voir le sujet précédent Voir le sujet suivant Aller en bas 
AuteurMessage
dr_bidine
Novice
Novice
avatar

Messages : 39
Date d'inscription : 08/06/2014
Age : 33

MessageSujet: HELP PP2000 PSA XS Evolution non reconnu   04.11.14 19:28

salut à tous les amis !!

j'ai un souci et je souhaiterai savoir si quelqu'un pouvait éclairer ma lanterne svp ??
je possède un pc portable et j'ai installé diagbox 7.02, service box, citroen service et psa interface checker, mon interface est (selon l'étquette) : actia psa xs evol 9780.z5 tout les logiciels sont installés et s'ouvrent correctement par contre lorsque je branche le câble usb la diode s'allume en vert mais mon ordi ne reconnais pas le câble et me demande d'installer le pilote et évidemment il ne le trouve pas.

Je suis un peu perdu et c'est en train de me rendre chèvre... Pouvez vous m'aider SVP

Merci par avance
Revenir en haut Aller en bas
Invité
Invité



MessageSujet: Re: HELP PP2000 PSA XS Evolution non reconnu   04.11.14 19:48

Salut 
quand ton pc te demande d'installer le pilote tu clic sur quoi scratch
Revenir en haut Aller en bas
popeye05
Co-Admin
Co-Admin
avatar

Messages : 5406
Date d'inscription : 10/12/2012
Age : 45
Localisation : petite principauté de ST martin .

MessageSujet: Re: HELP PP2000 PSA XS Evolution non reconnu   04.11.14 19:56

salut
quel est ton systeme d'exploitation ?

_________________
merci de donner la solution quand le problème est résolu


                [Vous devez être inscrit et connecté pour voir ce lien]    [Vous devez être inscrit et connecté pour voir cette image]

je ne répond pas aux demandes par mail de membres non présenté
Revenir en haut Aller en bas
dr_bidine
Novice
Novice
avatar

Messages : 39
Date d'inscription : 08/06/2014
Age : 33

MessageSujet: Re: HELP PP2000 PSA XS Evolution non reconnu   04.11.14 20:09

merci pour vos réponses les amis, je suis sous vista et lorsque qu'il me demande d'installer le pilote je clique sur installer automatiquement et quand il ne trouve pas, je t'ente d'installer le pilote à partir du cd pp2000 v47 - Diagbox v716 mais il ne trouve rien non plus...
Revenir en haut Aller en bas
popeye05
Co-Admin
Co-Admin
avatar

Messages : 5406
Date d'inscription : 10/12/2012
Age : 45
Localisation : petite principauté de ST martin .

MessageSujet: Re: HELP PP2000 PSA XS Evolution non reconnu   04.11.14 20:10

vista 32 ou 64 bits ?

_________________
merci de donner la solution quand le problème est résolu


                [Vous devez être inscrit et connecté pour voir ce lien]    [Vous devez être inscrit et connecté pour voir cette image]

je ne répond pas aux demandes par mail de membres non présenté
Revenir en haut Aller en bas
dr_bidine
Novice
Novice
avatar

Messages : 39
Date d'inscription : 08/06/2014
Age : 33

MessageSujet: Re: HELP PP2000 PSA XS Evolution non reconnu   05.11.14 0:20

32 bits
Revenir en haut Aller en bas
micka
Modérateur
Modérateur
avatar

Messages : 13784
Date d'inscription : 10/12/2012
Age : 37

MessageSujet: Re: HELP PP2000 PSA XS Evolution non reconnu   05.11.14 4:51

Vista c'est pas ce qu'il y a de plus fiable .

_________________
Un petit merci fait toujours plaisir, alors clique sur le pouce vert à droite.
Le monde du diagnostic auto
[Vous devez être inscrit et connecté pour voir ce lien]
Revenir en haut Aller en bas
popeye05
Co-Admin
Co-Admin
avatar

Messages : 5406
Date d'inscription : 10/12/2012
Age : 45
Localisation : petite principauté de ST martin .

MessageSujet: Re: HELP PP2000 PSA XS Evolution non reconnu   05.11.14 6:20

donc diagbox devrait marcher !

soit ton interface est pas compatible diagbox
soit elle a un probleme
il faudrat l'essayer sur un autre pc deja installé pour verifier

ton interface a t'elle deja fonctionné ?

_________________
merci de donner la solution quand le problème est résolu


                [Vous devez être inscrit et connecté pour voir ce lien]    [Vous devez être inscrit et connecté pour voir cette image]

je ne répond pas aux demandes par mail de membres non présenté
Revenir en haut Aller en bas
dr_bidine
Novice
Novice
avatar

Messages : 39
Date d'inscription : 08/06/2014
Age : 33

MessageSujet: Re: HELP PP2000 PSA XS Evolution non reconnu   05.11.14 13:52

et sinon il n'y a pas un site où je pourrais trouver un driver ??
Revenir en haut Aller en bas
popeye05
Co-Admin
Co-Admin
avatar

Messages : 5406
Date d'inscription : 10/12/2012
Age : 45
Localisation : petite principauté de ST martin .

MessageSujet: Re: HELP PP2000 PSA XS Evolution non reconnu   05.11.14 15:09

il est dans le logiciel donc il s'installe en meme temps

_________________
merci de donner la solution quand le problème est résolu


                [Vous devez être inscrit et connecté pour voir ce lien]    [Vous devez être inscrit et connecté pour voir cette image]

je ne répond pas aux demandes par mail de membres non présenté
Revenir en haut Aller en bas
dr_bidine
Novice
Novice
avatar

Messages : 39
Date d'inscription : 08/06/2014
Age : 33

MessageSujet: Re: HELP PP2000 PSA XS Evolution non reconnu   05.11.14 15:20

Aié aie aie...
Revenir en haut Aller en bas
popeye05
Co-Admin
Co-Admin
avatar

Messages : 5406
Date d'inscription : 10/12/2012
Age : 45
Localisation : petite principauté de ST martin .

MessageSujet: Re: HELP PP2000 PSA XS Evolution non reconnu   05.11.14 16:43

c'est pour ca que j'ai un doute sur ton interface
a t'elle deja fonctionné ?

_________________
merci de donner la solution quand le problème est résolu


                [Vous devez être inscrit et connecté pour voir ce lien]    [Vous devez être inscrit et connecté pour voir cette image]

je ne répond pas aux demandes par mail de membres non présenté
Revenir en haut Aller en bas
dr_bidine
Novice
Novice
avatar

Messages : 39
Date d'inscription : 08/06/2014
Age : 33

MessageSujet: Re: HELP PP2000 PSA XS Evolution non reconnu   05.11.14 16:51

Non je ne l'ai jamais vu fonctionner, je vais tester sur un autre Pc en Windows 7 64bits, ça sera compatible d'après vous ?
Revenir en haut Aller en bas
heineken
Super Modérateur
Super Modérateur
avatar

Messages : 5737
Date d'inscription : 10/12/2012
Age : 37
Localisation : principalement Moselle , mais aussi Lozère , Ardeche , Gard , Vaucluse , Hérault , Alpes de Hautes Provence

MessageSujet: Re: HELP PP2000 PSA XS Evolution non reconnu   05.11.14 16:54

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:
Non je ne l'ai jamais vu fonctionner, je vais tester sur un autre Pc en Windows 7 64bits, ça sera compatible d'après vous ?
non sous 64bit , ça fonctionne pas......sauf si on installe une machine virtuelle avec dessus un windows en 32bit

_________________
[Vous devez être inscrit et connecté pour voir cette image]
 [Vous devez être inscrit et connecté pour voir cette image]  La connerie absolue n’existe pas  [Vous devez être inscrit et connecté pour voir cette image] , car , à partir d'un certain degré  [Vous devez être inscrit et connecté pour voir cette image] , l'imbécile cesse d'être rentable  [Vous devez être inscrit et connecté pour voir cette image]
Revenir en haut Aller en bas
mivu
Petit Nouveau
Petit Nouveau
avatar

Messages : 2
Date d'inscription : 10/11/2014

MessageSujet: Re: HELP PP2000 PSA XS Evolution non reconnu   10.11.14 21:55

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:
Non je ne l'ai jamais vu fonctionner, je vais tester sur un autre Pc en Windows 7 64bits, ça sera compatible d'après vous ?

une fois l'application "Setup Drivers DiagBox" lancé, une icone apparait sur le bureau "Driver Diagbox" (Raccourci de "C:\Program Files (x86)\DB Drivers\ACTIAPnPInstaller.exe"); il suffit de double cliquer sur cette icone, et en principe le driver s'installe.
Revenir en haut Aller en bas
 

HELP PP2000 PSA XS Evolution non reconnu

Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 1

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
LE MONDE DU DIAGNOSTIC AUTO  :: Peugeot, Citroën :: Peugeot & Citroën :: Interface Lexia 3, pp2000, Diagbox-