LE MONDE DU DIAGNOSTIC AUTO
Bienvenue sur le forum "Le monde du diag auto".

Afin de profiter pleinement de tout ce que vous offre notre forum, merci de vous présentez, si vous êtes déjà membre ou de rejoindre notre communauté si vous ne l'êtes pas encore.

LE MONDE DU DIAGNOSTIC AUTO

Diagnostic et Mécanique Automobile.
 
Accueil  FAQ  Rechercher  S'enregistrer  Connexion  
Présentation simplifiée et obligatoire pour avoir accès au forum
Hebergeur d'image
Derniers sujets
» Turbo HS suite défapage + décata
par Cainfri Hier à 23:56

» Problème centralisation 206 1.4 16v de 2004
par lilian08 Hier à 22:44

» besoin d'iade
par Cainfri Hier à 21:44

» Analyse code canclip
par fandf Hier à 20:57

» E91 330XD cale en roulant puis repart
par luce46M57 Hier à 20:46

» Présentation de David
par heineken Hier à 20:43

» Can clip : résumé d'info et liens d'achat
par kim Hier à 19:55

» quel soft installer pour être durable?
par Digidid Hier à 19:05

» Frein a main c5 tourer
par flav14 Hier à 18:40

» Présentation de tonio
par fred9545 Hier à 18:20

» Présentation de brahim
par fred9545 Hier à 18:18

» calculateur sagem s2000-3f
par constantinois Hier à 17:34

» Présentation de benoit
par heineken Hier à 17:23

» Software SMEG/SMEG+/SMEGiV2
par Giant038 Hier à 17:17

» Comment purger le circuit de refroidissement sur ESPACE 4 2.0DCI
par JNH45 Hier à 17:14

» quel cable
par murka62 Hier à 16:11

» 2 fichiers codes défauts psa
par santana6 Hier à 15:37

» Présentation de Charly
par fred9545 Hier à 15:34

» Antidemarrage twingo actif en permanence
par Paolo Hier à 14:13

» Je cherche un tuto pour remplacer la pompe à eau sur Espace 4 2.0 dci
par JNH45 Hier à 12:43

» Présentation de Gaetan
par Alexlesinge Hier à 11:00

» Présentation de Sebastien
par Alexlesinge Hier à 10:56

» Présentation de Alex
par Alexlesinge Hier à 10:53

» Présentation de Mohamed
par fred9545 Hier à 9:34

» Présentation de lilian
par lilian08 Hier à 7:52

» Solution panne cause AdBlue
par Jany Hier à 7:13

» Sqlite-FR-Ista-D-4.04
par scorpium59 Mar 25 Avr - 22:55

» Présentation de youne
par heineken Mar 25 Avr - 21:35

» Quel interface vag choisir en 2017
par tupack Mar 25 Avr - 21:20

» tuto catalyseur
par Cainfri Mar 25 Avr - 21:13

» Ford Transit 2001 demarre plus?
par ylp Mar 25 Avr - 21:02

» Présentation de dave
par heineken Mar 25 Avr - 20:43

» Présentation de Stephane
par Ligua Mar 25 Avr - 20:38

» Présentation de mohamed salhi
par heineken Mar 25 Avr - 20:37

» Mise a jour diag box V8;02
par heineken Mar 25 Avr - 20:30

» 1l5 Dci problème de ralenti
par Fbinbin Mar 25 Avr - 18:03

» OBD 2 elm327scanmaster
par ylp Mar 25 Avr - 17:46

» Présentation de jean
par heineken Mar 25 Avr - 17:27

» Base ZaR PSA pour RT4/5, WIPNav+, SMEG, SMEG+ et SMEG+iv2.
par Giant038 Mar 25 Avr - 16:25

» Présentation de James
par jamestedy Mar 25 Avr - 15:53

Qui est en ligne ?
Il y a en tout 44 utilisateurs en ligne :: 16 Enregistrés, 0 Invisible et 28 Invités :: 2 Moteurs de recherche

Ahgogo, cid8510, ctophe33, ds20hydro1969, grandcuik, GuetGuett, hsouari, ikki2, kisscool95870, laulau1205, manu62126, nic_480, P2008, popeye05, samich94, seb_gti

Le record du nombre d'utilisateurs en ligne est de 334 le Ven 15 Aoû - 17:00
Membres les plus tagués
@Alliottom59 (50)
 
@heineken (48)
 
@fred9545 (33)
 
@popeye05 (29)
 
@ulysse79 (19)
 
@Digidid (19)
 
@micka (15)
 
@Guyguy307 (13)
 
@Giant038 (11)
 
@pouettedu76 (11)
 
Pub
Partagez | .
 

 Problème interface chinoise

Voir le sujet précédent Voir le sujet suivant Aller en bas 
AuteurMessage
gastonl
Petit Nouveau
Petit Nouveau
avatar

Messages : 5
Date d'inscription : 30/11/2014

MessageSujet: Problème interface chinoise    Dim 30 Nov - 20:28

Bonsoir à tous,

je viens d'acheter un kit Diagbox avec une interface XS évolution.

J'ai voulu flasher mon interface avec PSA Interface Checker. Cela n'a pas fonctionné et j'ai eu le message "Init KO".

Depuis mon interface n'est plus reconnu par mon PC, j'ai "Périphérique USB non reconnu" Sad

Que faire ?

Merci pour votre aide je suis tout nouveau dans le monde du Diag.
Revenir en haut Aller en bas
heineken
Modérateur
Modérateur
avatar

Messages : 4263
Date d'inscription : 10/12/2012
Age : 36
Localisation : principalement Moselle , mais aussi Lozère , Ardeche , Gard , Vaucluse , Hérault , Alpes de Hautes Provence

MessageSujet: Re: Problème interface chinoise    Dim 30 Nov - 22:16

le firmware avec lequel tu as flashé , vient d'où?

_________________
[Vous devez être inscrit et connecté pour voir cette image]
 [Vous devez être inscrit et connecté pour voir cette image]  La connerie absolue n’existe pas  [Vous devez être inscrit et connecté pour voir cette image] , car , à partir d'un certain degré  [Vous devez être inscrit et connecté pour voir cette image] , l'imbécile cesse d'être rentable  [Vous devez être inscrit et connecté pour voir cette image]
Revenir en haut Aller en bas
gastonl
Petit Nouveau
Petit Nouveau
avatar

Messages : 5
Date d'inscription : 30/11/2014

MessageSujet: Re: Problème interface chinoise    Dim 30 Nov - 22:20

Avec "PSA Interface Checker", j'ai sélectionné dans "Version of the selected file (Appli.com) une version antérieur à la 4.3.0.

Puis J'ai cliqué sur Downloading, et cela a planté !!!!!!!
Revenir en haut Aller en bas
heineken
Modérateur
Modérateur
avatar

Messages : 4263
Date d'inscription : 10/12/2012
Age : 36
Localisation : principalement Moselle , mais aussi Lozère , Ardeche , Gard , Vaucluse , Hérault , Alpes de Hautes Provence

MessageSujet: Re: Problème interface chinoise    Dim 30 Nov - 22:47

ouais , donc tu ne la pas flasher a proprement dit

Tu as simplement sélectionné une version plus ancienne du firmware .
Pour info quand tu fais ça , faut bloquer les MAJ auto du firmware dans diagbox (dans un fichier de paramètre de configuration pour un peu plus précis) pour éviter que la sonde se remette à la dernière version du firmware.... sa ce faisait souvent sous diagbox V6 mais je crois que tu V7 ça ne fonctionné plus (je crois)

Flasher une interface avec PSA interface checker , c'est injecté un firmware (une seule personne fait ses firmwares) modifié pour que la sonde ne soit plus blacklisté et pour qu'elle soit reconnu en tant que XS evolution .

Donc ta sonde n'est plus reconnu correctement par ton pc , et PSA interface checker , la reconnait il????

_________________
[Vous devez être inscrit et connecté pour voir cette image]
 [Vous devez être inscrit et connecté pour voir cette image]  La connerie absolue n’existe pas  [Vous devez être inscrit et connecté pour voir cette image] , car , à partir d'un certain degré  [Vous devez être inscrit et connecté pour voir cette image] , l'imbécile cesse d'être rentable  [Vous devez être inscrit et connecté pour voir cette image]
Revenir en haut Aller en bas
gastonl
Petit Nouveau
Petit Nouveau
avatar

Messages : 5
Date d'inscription : 30/11/2014

MessageSujet: Re: Problème interface chinoise    Dim 30 Nov - 22:53

>> PSA interface checker , la reconnait il???? NON

Il indique INIT KO et pas INIT OK et je n'ai aucun info sur ma VCI avec PSA interface checker
Revenir en haut Aller en bas
heineken
Modérateur
Modérateur
avatar

Messages : 4263
Date d'inscription : 10/12/2012
Age : 36
Localisation : principalement Moselle , mais aussi Lozère , Ardeche , Gard , Vaucluse , Hérault , Alpes de Hautes Provence

MessageSujet: Re: Problème interface chinoise    Dim 30 Nov - 23:20

éssai voir de réinstaller les pilotes de la sonde . Tu mets ton DVD ou ton iso dans le lecteur virtuel . Tu branche ta sonde , et tu va dans le gestionnaire de périphérique , tu va dans les propriétés du périphérique usb non reconnu , tu clic sur mise a jour du pilote , puis tu installe les drivers manuellement en lui indiquant le chemin vers le dvd ou l'ISO quand il te le demande.

_________________
[Vous devez être inscrit et connecté pour voir cette image]
 [Vous devez être inscrit et connecté pour voir cette image]  La connerie absolue n’existe pas  [Vous devez être inscrit et connecté pour voir cette image] , car , à partir d'un certain degré  [Vous devez être inscrit et connecté pour voir cette image] , l'imbécile cesse d'être rentable  [Vous devez être inscrit et connecté pour voir cette image]
Revenir en haut Aller en bas
titoun
Pilier du Forum
Pilier du Forum
avatar

Messages : 201
Date d'inscription : 16/05/2014
Age : 43
Localisation : Au milieu des montagnes ...

MessageSujet: Re: Problème interface chinoise    Mer 3 Déc - 8:37

Bonjour,

Ton micro est peut être planté, il faut essayer un flash HARD par le connecteur d'accès pour le faire repartir.... si cela ne fonctionne pas : interface en panne Crying or Very sad

Cdlt.

_________________
Passionné de mécanique, d'électronique et d'info.
Revenir en haut Aller en bas
gastonl
Petit Nouveau
Petit Nouveau
avatar

Messages : 5
Date d'inscription : 30/11/2014

MessageSujet: Re: Problème interface chinoise    Mer 3 Déc - 12:24

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:
le firmware avec lequel tu as flashé , vient d'où?

Fourni avec le DVD de l'interface.
Revenir en haut Aller en bas
 

Problème interface chinoise

Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 1

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
LE MONDE DU DIAGNOSTIC AUTO  :: Peugeot, Citroën :: Peugeot & Citroën :: Interface Lexia 3, pp2000, Diagbox-