LE MONDE DU DIAGNOSTIC AUTO
Bienvenue sur le forum "Le monde du diag auto".

Afin de profiter pleinement de tout ce que vous offre notre forum, merci de vous présentez, si vous êtes déjà membre ou de rejoindre notre communauté si vous ne l'êtes pas encore.
Problème interface chinoise  6926432db4ad77da430136d19ef741d88725c5

LE MONDE DU DIAGNOSTIC AUTO

Diagnostic et Mécanique Automobile.
 
Accueil  FAQ  Rechercher  S'enregistrer  Connexion  
Présentation simplifiée et obligatoire pour avoir accès au forum
Hebergeur d'image
Derniers sujets
» Présentation de jérome
Problème interface chinoise  Emptypar jboE39530D Aujourd'hui à 13:51

» Jumper III 2.2L HDI 120 cv PUMA ne démarre pas... Défauts P1305 P1306 P0683 P2288 P0091 P0092
Problème interface chinoise  Emptypar Volta Aujourd'hui à 12:13

» Présentation de charles
Problème interface chinoise  Emptypar cdeb Aujourd'hui à 10:15

» Problème BVA AL4
Problème interface chinoise  Emptypar calou Aujourd'hui à 9:31

» carminat tomtom (non live)
Problème interface chinoise  Emptypar Maquegivère Aujourd'hui à 9:15

» Présentation de joaquim
Problème interface chinoise  Emptypar Jo57 Aujourd'hui à 8:32

» Reparation moteur 1.9 DCI 120 F9Q de 2003
Problème interface chinoise  Emptypar pierre69 Aujourd'hui à 5:48

» IVECO 35-12 demarre au start pilote ou poussette
Problème interface chinoise  Emptypar Rotordiag Hier à 23:06

» Présentation de david
Problème interface chinoise  Emptypar actarus88 Hier à 20:20

» climatisation 3008
Problème interface chinoise  Emptypar xberg Hier à 17:49

» defaut sonde lambda
Problème interface chinoise  Emptypar calya28 Hier à 17:48

» Présentation de lalo
Problème interface chinoise  Emptypar heineken Hier à 17:08

» réinitialiser fap c5
Problème interface chinoise  Emptypar 54bipbip Hier à 16:45

» Présentation de Anderson
Problème interface chinoise  Emptypar heineken Hier à 16:23

» Présentation de jeannot
Problème interface chinoise  Emptypar heineken Hier à 16:22

» Présentation de Mickael
Problème interface chinoise  Emptypar heineken Hier à 14:36

» Présentation de jerome
Problème interface chinoise  Emptypar heineken Hier à 14:35

» Présentation de serge
Problème interface chinoise  Emptypar heineken Hier à 14:34

» Présentation de gilles
Problème interface chinoise  Emptypar heineken Hier à 14:33

» Présentation de marc
Problème interface chinoise  Emptypar heineken Hier à 14:33

» Présentation de Serge
Problème interface chinoise  Emptypar heineken Hier à 14:33

» Présentation de Archie
Problème interface chinoise  Emptypar heineken Hier à 14:33

» probleme fap c5
Problème interface chinoise  Emptypar 54bipbip Hier à 13:38

» LED s allume 5 sec puis s'éteint
Problème interface chinoise  Emptypar bibi38 Hier à 12:53

» Peugeot 206 cale puis redémarre après 10 mn
Problème interface chinoise  Emptypar bibi38 Hier à 12:51

» Programmer carte avec can clip
Problème interface chinoise  Emptypar tofff959 Ven 16 Aoû - 19:22

» Présentation de Nathalie
Problème interface chinoise  Emptypar fred9545 Ven 16 Aoû - 17:50

» Présentation de dom
Problème interface chinoise  Emptypar 54bipbip Ven 16 Aoû - 13:57

» Périphérique non reconnu
Problème interface chinoise  Emptypar fred9545 Ven 16 Aoû - 10:43

» Logiciel utilité
Problème interface chinoise  Emptypar bibi38 Jeu 15 Aoû - 21:56

» C5 ne démarre plus
Problème interface chinoise  Emptypar rocca Jeu 15 Aoû - 20:34

» Présentation de luca
Problème interface chinoise  Emptypar luca Jeu 15 Aoû - 19:05

» Présentation de Brendan
Problème interface chinoise  Emptypar fred9545 Jeu 15 Aoû - 18:30

» Présentation de Stéphane
Problème interface chinoise  Emptypar fred9545 Jeu 15 Aoû - 16:43

» Le filtre a particules FAP "guide Citroën"
Problème interface chinoise  Emptypar 54bipbip Jeu 15 Aoû - 15:58

» tuto remplacement capteur pression rail 1.6 hdi
Problème interface chinoise  Emptypar jclaude08 Jeu 15 Aoû - 15:01

» Présentation de rimka
Problème interface chinoise  Emptypar fred9545 Jeu 15 Aoû - 12:37

» Tuto vidéo changer bougie de prechauffage bmw serie 1 E81 E87 N47
Problème interface chinoise  Emptypar Gunz Jeu 15 Aoû - 12:25

» Présentation de christophe
Problème interface chinoise  Emptypar christobal72 Jeu 15 Aoû - 8:28

» panne bmw E92
Problème interface chinoise  Emptypar REPOMAN54 Jeu 15 Aoû - 7:42

Qui est en ligne ?
Il y a en tout 158 utilisateurs en ligne :: 14 Enregistrés, 1 Invisible et 143 Invités :: 2 Moteurs de recherche

aigle459141, Alliottom59, autodiagauto, bibi38, calou, janot33, jboE39530D, jclaude08, Manhits, OLIVIER16, roland.barbaud, Rotordiag, silver1768, torpion

Le record du nombre d'utilisateurs en ligne est de 495 le Mer 5 Juin - 13:26
Membres les plus tagués
@Alliottom59 (126)
Problème interface chinoise  Vote_lcapProblème interface chinoise  Voting_barProblème interface chinoise  Vote_rcap 
@heineken (70)
Problème interface chinoise  Vote_lcapProblème interface chinoise  Voting_barProblème interface chinoise  Vote_rcap 
@popeye05 (65)
Problème interface chinoise  Vote_lcapProblème interface chinoise  Voting_barProblème interface chinoise  Vote_rcap 
@Alexlesinge (50)
Problème interface chinoise  Vote_lcapProblème interface chinoise  Voting_barProblème interface chinoise  Vote_rcap 
@fred9545 (38)
Problème interface chinoise  Vote_lcapProblème interface chinoise  Voting_barProblème interface chinoise  Vote_rcap 
@Digidid (27)
Problème interface chinoise  Vote_lcapProblème interface chinoise  Voting_barProblème interface chinoise  Vote_rcap 
@fandf (25)
Problème interface chinoise  Vote_lcapProblème interface chinoise  Voting_barProblème interface chinoise  Vote_rcap 
@scorpium59 (21)
Problème interface chinoise  Vote_lcapProblème interface chinoise  Voting_barProblème interface chinoise  Vote_rcap 
@ulysse79 (19)
Problème interface chinoise  Vote_lcapProblème interface chinoise  Voting_barProblème interface chinoise  Vote_rcap 
@micka (15)
Problème interface chinoise  Vote_lcapProblème interface chinoise  Voting_barProblème interface chinoise  Vote_rcap 
Partagez
 

 Problème interface chinoise

Voir le sujet précédent Voir le sujet suivant Aller en bas 
AuteurMessage
gastonl
Petit Nouveau
Petit Nouveau
gastonl

Messages : 5
Date d'inscription : 30/11/2014

Problème interface chinoise  Empty
MessageSujet: Problème interface chinoise    Problème interface chinoise  EmptyDim 30 Nov - 20:28

Bonsoir à tous,

je viens d'acheter un kit Diagbox avec une interface XS évolution.

J'ai voulu flasher mon interface avec PSA Interface Checker. Cela n'a pas fonctionné et j'ai eu le message "Init KO".

Depuis mon interface n'est plus reconnu par mon PC, j'ai "Périphérique USB non reconnu" Sad

Que faire ?

Merci pour votre aide je suis tout nouveau dans le monde du Diag.
Revenir en haut Aller en bas
heineken
Super Modérateur
Super Modérateur
heineken

Messages : 5527
Date d'inscription : 10/12/2012
Age : 39
Localisation : principalement Moselle , mais aussi Lozère , Ardeche , Gard , Vaucluse , Hérault , Alpes de Hautes Provence

Problème interface chinoise  Empty
MessageSujet: Re: Problème interface chinoise    Problème interface chinoise  EmptyDim 30 Nov - 22:16

le firmware avec lequel tu as flashé , vient d'où?

_________________
[Vous devez être inscrit et connecté pour voir cette image]
 [Vous devez être inscrit et connecté pour voir cette image]  La connerie absolue n’existe pas  [Vous devez être inscrit et connecté pour voir cette image] , car , à partir d'un certain degré  [Vous devez être inscrit et connecté pour voir cette image] , l'imbécile cesse d'être rentable  [Vous devez être inscrit et connecté pour voir cette image]
Revenir en haut Aller en bas
gastonl
Petit Nouveau
Petit Nouveau
gastonl

Messages : 5
Date d'inscription : 30/11/2014

Problème interface chinoise  Empty
MessageSujet: Re: Problème interface chinoise    Problème interface chinoise  EmptyDim 30 Nov - 22:20

Avec "PSA Interface Checker", j'ai sélectionné dans "Version of the selected file (Appli.com) une version antérieur à la 4.3.0.

Puis J'ai cliqué sur Downloading, et cela a planté !!!!!!!
Revenir en haut Aller en bas
heineken
Super Modérateur
Super Modérateur
heineken

Messages : 5527
Date d'inscription : 10/12/2012
Age : 39
Localisation : principalement Moselle , mais aussi Lozère , Ardeche , Gard , Vaucluse , Hérault , Alpes de Hautes Provence

Problème interface chinoise  Empty
MessageSujet: Re: Problème interface chinoise    Problème interface chinoise  EmptyDim 30 Nov - 22:47

ouais , donc tu ne la pas flasher a proprement dit

Tu as simplement sélectionné une version plus ancienne du firmware .
Pour info quand tu fais ça , faut bloquer les MAJ auto du firmware dans diagbox (dans un fichier de paramètre de configuration pour un peu plus précis) pour éviter que la sonde se remette à la dernière version du firmware.... sa ce faisait souvent sous diagbox V6 mais je crois que tu V7 ça ne fonctionné plus (je crois)

Flasher une interface avec PSA interface checker , c'est injecté un firmware (une seule personne fait ses firmwares) modifié pour que la sonde ne soit plus blacklisté et pour qu'elle soit reconnu en tant que XS evolution .

Donc ta sonde n'est plus reconnu correctement par ton pc , et PSA interface checker , la reconnait il????

_________________
[Vous devez être inscrit et connecté pour voir cette image]
 [Vous devez être inscrit et connecté pour voir cette image]  La connerie absolue n’existe pas  [Vous devez être inscrit et connecté pour voir cette image] , car , à partir d'un certain degré  [Vous devez être inscrit et connecté pour voir cette image] , l'imbécile cesse d'être rentable  [Vous devez être inscrit et connecté pour voir cette image]
Revenir en haut Aller en bas
gastonl
Petit Nouveau
Petit Nouveau
gastonl

Messages : 5
Date d'inscription : 30/11/2014

Problème interface chinoise  Empty
MessageSujet: Re: Problème interface chinoise    Problème interface chinoise  EmptyDim 30 Nov - 22:53

>> PSA interface checker , la reconnait il???? NON

Il indique INIT KO et pas INIT OK et je n'ai aucun info sur ma VCI avec PSA interface checker
Revenir en haut Aller en bas
heineken
Super Modérateur
Super Modérateur
heineken

Messages : 5527
Date d'inscription : 10/12/2012
Age : 39
Localisation : principalement Moselle , mais aussi Lozère , Ardeche , Gard , Vaucluse , Hérault , Alpes de Hautes Provence

Problème interface chinoise  Empty
MessageSujet: Re: Problème interface chinoise    Problème interface chinoise  EmptyDim 30 Nov - 23:20

éssai voir de réinstaller les pilotes de la sonde . Tu mets ton DVD ou ton iso dans le lecteur virtuel . Tu branche ta sonde , et tu va dans le gestionnaire de périphérique , tu va dans les propriétés du périphérique usb non reconnu , tu clic sur mise a jour du pilote , puis tu installe les drivers manuellement en lui indiquant le chemin vers le dvd ou l'ISO quand il te le demande.

_________________
[Vous devez être inscrit et connecté pour voir cette image]
 [Vous devez être inscrit et connecté pour voir cette image]  La connerie absolue n’existe pas  [Vous devez être inscrit et connecté pour voir cette image] , car , à partir d'un certain degré  [Vous devez être inscrit et connecté pour voir cette image] , l'imbécile cesse d'être rentable  [Vous devez être inscrit et connecté pour voir cette image]
Revenir en haut Aller en bas
titoun
Pilier du Forum
Pilier du Forum
titoun

Messages : 188
Date d'inscription : 16/05/2014
Age : 46
Localisation : Au milieu des montagnes ...

Problème interface chinoise  Empty
MessageSujet: Re: Problème interface chinoise    Problème interface chinoise  EmptyMer 3 Déc - 8:37

Bonjour,

Ton micro est peut être planté, il faut essayer un flash HARD par le connecteur d'accès pour le faire repartir.... si cela ne fonctionne pas : interface en panne Crying or Very sad

Cdlt.

_________________
Passionné de mécanique, d'électronique et d'info.
Revenir en haut Aller en bas
gastonl
Petit Nouveau
Petit Nouveau
gastonl

Messages : 5
Date d'inscription : 30/11/2014

Problème interface chinoise  Empty
MessageSujet: Re: Problème interface chinoise    Problème interface chinoise  EmptyMer 3 Déc - 12:24

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:
le firmware avec lequel tu as flashé , vient d'où?

Fourni avec le DVD de l'interface.
Revenir en haut Aller en bas
 

Problème interface chinoise

Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 1

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
LE MONDE DU DIAGNOSTIC AUTO  :: Peugeot, Citroën :: Peugeot & Citroën :: Interface Lexia 3, pp2000, Diagbox-