LE MONDE DU DIAGNOSTIC AUTO
Bienvenue sur le forum "Le monde du diag auto".

Afin de profiter pleinement de tout ce que vous offre notre forum, merci de vous présentez, si vous êtes déjà membre ou de rejoindre notre communauté si vous ne l'êtes pas encore.

LE MONDE DU DIAGNOSTIC AUTO

Diagnostic et Mécanique Automobile.
 
Accueil  FAQ  Rechercher  S'enregistrer  Connexion  
Présentation simplifiée et obligatoire pour avoir accès au forum
Hebergeur d'image
Derniers sujets
» Codes défaut Mini Cooper R56
par patber Aujourd'hui à 3:37

» Recherche VAG-COM VCDS
par patber Aujourd'hui à 3:24

» pour interroger mon q5.
par patber Aujourd'hui à 2:50

» Présentation de serdar
par delibey44 Hier à 22:06

» Erreur sur module IHKA
par AP.20141 Hier à 21:42

» Présentation de Jean-Michel
par heineken Hier à 21:32

» Présentation de jacky
par heineken Hier à 21:31

» Dialogys 4.56 mise à jour partiel
par heineken Hier à 21:28

» BMW E53 Problème EGR
par PlessE90 Hier à 21:27

» Fumee et manque de puissance (Trafic 2006 82cv)
par blacktraf Hier à 21:01

» Quel produit utilisé
par lifala Hier à 21:00

» Présentation de david
par heineken Hier à 20:01

» Présentation de laurent
par fred9545 Hier à 19:40

» Remplacement FAP sur scenic 2 phase 2
par Alexlesinge Hier à 19:39

» clapet d'admission v6 hdi
par M57J-C Hier à 19:36

» Remplacement pompe LUCAS par une pompe mécanique
par Alexlesinge Hier à 19:21

» BMW Rheingold ISTA-D 3.56 FR
par popeye05 Hier à 19:03

» Présentation de laurent
par heineken Hier à 18:31

» Présentation de alain
par fred9545 Hier à 16:25

» Présentation de Nabil
par micka Hier à 14:53

» Présentation de Daniel
par micka Hier à 13:37

» Problème diagnostic Clio 2
par steff_RS Hier à 13:03

» multiple code erreur
par M57J-C Hier à 12:49

» DF 301 scenic 2
par manu62126 Hier à 12:40

» Renault trafic II phase 2 2.0 DCI FAP problème de débimètre ?
par blacktraf Hier à 12:21

» [bmw e46 320d] aiguille de Économètre déconne
par willy23 Hier à 10:57

» Présentation de wilfrid
par fred9545 Hier à 10:47

» 2.2 DCi qui ne démarre pas
par tony59 Hier à 10:15

» Présentation de yann
par fred9545 Hier à 10:13

» passion auto
par lifala Hier à 10:08

» probleme injecteur moteur qui tremble
par makita Hier à 9:57

» autossimo data pannes
par Skyler21 Hier à 8:48

» Présentation de laurent
par fred9545 Hier à 8:32

» mise ajour smeg
par jt40 Hier à 8:18

» Présentation de marc
par Alliottom59 Hier à 8:15

» Petit sondage sur le forum
par djams Hier à 7:21

» Présentation de fabrice
par micka Hier à 6:41

» Présentation de Hocine
par micka Hier à 6:40

» Tutoriel modification option avec vagcom
par khellaf Hier à 6:06

» Le filtre a particules FAP "guide Renault" 2
par djams Hier à 5:21

Qui est en ligne ?
Il y a en tout 33 utilisateurs en ligne :: 2 Enregistrés, 0 Invisible et 31 Invités :: 2 Moteurs de recherche

claude.n, patber

Le record du nombre d'utilisateurs en ligne est de 334 le Ven 15 Aoû - 17:00
Membres les plus tagués
@Alliottom59 (33)
 
@heineken (27)
 
@fred9545 (22)
 
@popeye05 (20)
 
@ulysse79 (15)
 
@Digidid (14)
 
@micka (14)
 
@scorpium59 (13)
 
@pouettedu76 (11)
 
@Guyguy307 (10)
 
Pub

Partagez | .
 

 interface lexia

Voir le sujet précédent Voir le sujet suivant Aller en bas 
Aller à la page : 1, 2, 3  Suivant
AuteurMessage
rototo
Connaisseur
Connaisseur


Messages : 378
Date d'inscription : 05/09/2013
Localisation : TOULOUSE

MessageSujet: interface lexia   Mar 9 Déc - 13:16

Bonjour,

une petite question concernant l'interface.

J'ai installé diagbox, l'interface est reconnue par le programme, mais elle ne se connecte pas au véhicule.

Elle est en version V48 d'après ce que j'ai noté.
Le soft est pour l'instant en V07

Faut-il que les versions interface et soft soient les mêmes, en clair faut-il flasher l'interface pour que ça fonctionne?

Merci
Revenir en haut Aller en bas
heineken
Modérateur
Modérateur


Messages : 2975
Date d'inscription : 10/12/2012
Age : 36
Localisation : principalement Moselle , mais aussi Lozère , Ardeche , Gard , Vaucluse , Hérault , Alpes de Hautes Provence

MessageSujet: Re: interface lexia   Mar 9 Déc - 14:28

-Tu as un message d'erreur????

-Quel véhicule?? année???

-(question bête certes mais....) tu as bien le contact sur le véhicule^^???

-Ta sonde est reconnu comment dans le gestionnaire de périphérique , "usb com borad driver" ou "usb com board evolution driver" ???

-Tu as vérifier si tu n'a pas un mauvais contact au niveau des cordons?

_________________
 [Vous devez être inscrit et connecté pour voir cette image]  La connerie absolue n’existe pas  [Vous devez être inscrit et connecté pour voir cette image] , car , à partir d'un certain degré  [Vous devez être inscrit et connecté pour voir cette image] , l'imbécile cesse d'être rentable  [Vous devez être inscrit et connecté pour voir cette image]
[Vous devez être inscrit et connecté pour voir cette image][Vous devez être inscrit et connecté pour voir cette image][Vous devez être inscrit et connecté pour voir cette image][Vous devez être inscrit et connecté pour voir cette image][Vous devez être inscrit et connecté pour voir cette image]
Revenir en haut Aller en bas
rototo
Connaisseur
Connaisseur


Messages : 378
Date d'inscription : 05/09/2013
Localisation : TOULOUSE

MessageSujet: Re: interface lexia   Mar 9 Déc - 17:33

Bonsoir Heineken.

je ne peux pas te répondre, il faut que je retourne sur une voiture pour vérifier tout ça.
Mais en tous cas je n'ai pas de message d'erreur.

C'est la première fois que j'utilise Diagbox, donc j'ai peut-être oublié quelque chose.
Lorsque j'ai fait le diag, il y a un menu avec tous les modules, un sous menu dans une colonne à droite avec communication, et il est écrit si je me rappelle bien, AUCUNE, et ça pour tous les modules.

C'était sur une C3 série 1 de je ne sais plus quelle année.

Il y avait bien le contact, d'autant plus que Diagbox demandait de le couper et le remettre.
Revenir en haut Aller en bas
heineken
Modérateur
Modérateur


Messages : 2975
Date d'inscription : 10/12/2012
Age : 36
Localisation : principalement Moselle , mais aussi Lozère , Ardeche , Gard , Vaucluse , Hérault , Alpes de Hautes Provence

MessageSujet: Re: interface lexia   Mar 9 Déc - 17:41

donc si je comprend bien tu as plus lancer un diag globale , ça ta affiché toutes les calculateur a gauche et a droite c'est écrit " pas de communication"

Donc diagbox a reconnu le VIN de ta voiture??? et il doit aussi te demander ton OPR
Donc il reconnait le véhicule mais pas de communication .

Vu que c'est une c3 phase 1 , quand diagbox te le propose il te faut peut être choisir "LEXIA" (modele avant 2006-2007 enfin dans les zones la). C'est le cas??????? Mais bon sans nous dire l'année de ton véhicule ..... dure d'être précis dans les conseils Smile

Sinon,
il y a de grande chance que tu doivent flashé , mais pour en être un peu plus sur il faudrait que l'on sache comment est reconnu ta sonde dans le gestionnaire de périphérique comme je l'ai dit plus haut .

_________________
 [Vous devez être inscrit et connecté pour voir cette image]  La connerie absolue n’existe pas  [Vous devez être inscrit et connecté pour voir cette image] , car , à partir d'un certain degré  [Vous devez être inscrit et connecté pour voir cette image] , l'imbécile cesse d'être rentable  [Vous devez être inscrit et connecté pour voir cette image]
[Vous devez être inscrit et connecté pour voir cette image][Vous devez être inscrit et connecté pour voir cette image][Vous devez être inscrit et connecté pour voir cette image][Vous devez être inscrit et connecté pour voir cette image][Vous devez être inscrit et connecté pour voir cette image]
Revenir en haut Aller en bas
rototo
Connaisseur
Connaisseur


Messages : 378
Date d'inscription : 05/09/2013
Localisation : TOULOUSE

MessageSujet: Re: interface lexia   Mar 9 Déc - 17:49

Oui c'est bien ça.
J'ai rentré sans problème le VIN, concernant l'OPR je savais pas trop quoi rentrer, j'ai mis 01, ne me demande pas pourquoi...c'est ce qui m'est passé par la tête à ce moment.

Ensuite, le choix était LEXIA ou Scantool, donc j'ai choisi LEXIA.

Concernant la sonde dans le gestionnaire de périphériques, je ne l'ai plus sous la main, donc je dois attendre demain pour te donner la réponse.
C'est vrai que je j'aurais du faire des copies d'écran, mais il y a tellement de travail que je n'y ai même pas pensé!!

En tous cas merci, c'est pas la première fois que tu me viens en aide, c'est vraiment sympa de ta part.
Revenir en haut Aller en bas
heineken
Modérateur
Modérateur


Messages : 2975
Date d'inscription : 10/12/2012
Age : 36
Localisation : principalement Moselle , mais aussi Lozère , Ardeche , Gard , Vaucluse , Hérault , Alpes de Hautes Provence

MessageSujet: Re: interface lexia   Mar 9 Déc - 18:20

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:
Oui c'est bien ça.
J'ai rentré sans problème le VIN
En générale il doit trouvé l'OPR automatiquement . Mais ça peut arriver qu'il faille l'entrer soit même. Surtout pour les véhicules un peu anciens.
[Vous devez être inscrit et connecté pour voir ce lien] a écrit:
concernant l'OPR je savais pas trop quoi rentrer, j'ai mis 01, ne me demande pas pourquoi...c'est ce qui m'est passé par la tête à ce moment.
bein ouais , surtout que ton OPR ce trouve sur le montant de porte coté conducteur
[Vous devez être inscrit et connecté pour voir cette image]
c'est le numéro encadré en bleu sur la photo , si il commence par un zéro , il ne faut pas inscrire le zero mais juste les 4 chiffres .
[Vous devez être inscrit et connecté pour voir ce lien] a écrit:
Ensuite, le choix était LEXIA ou Scantool, donc j'ai choisi LEXIA.
ok tout ça c'est bon . Il faut passer par lexia .
[Vous devez être inscrit et connecté pour voir ce lien] a écrit:
Concernant la sonde dans le gestionnaire de périphériques, je ne l'ai plus sous la main, donc je dois attendre demain pour te donner la réponse.
ok pas de prob . Tu verra , en développant la ligne "actia" dan sle gestionnaire de périphérique , soit "usb com board driver" ou soit "usb com board évolution driver" ....
[Vous devez être inscrit et connecté pour voir ce lien] a écrit:
C'est vrai que je j'aurais du faire des copies d'écran, mais il y a tellement de travail que je n'y ai même pas pensé!!
c'est vrai que parfois , une capture d'écran ça aide bien  cheers
[Vous devez être inscrit et connecté pour voir ce lien] a écrit:
En tous cas merci, c'est pas la première fois que tu me viens en aide, c'est vraiment sympa de ta part.
Je suis comme le tout puissant lol , je ne peux pas répondre a toutes les prières , c'est pour ça que l'on ne me vois pas sur tout les post lol! lol!

_________________
 [Vous devez être inscrit et connecté pour voir cette image]  La connerie absolue n’existe pas  [Vous devez être inscrit et connecté pour voir cette image] , car , à partir d'un certain degré  [Vous devez être inscrit et connecté pour voir cette image] , l'imbécile cesse d'être rentable  [Vous devez être inscrit et connecté pour voir cette image]
[Vous devez être inscrit et connecté pour voir cette image][Vous devez être inscrit et connecté pour voir cette image][Vous devez être inscrit et connecté pour voir cette image][Vous devez être inscrit et connecté pour voir cette image][Vous devez être inscrit et connecté pour voir cette image]
Revenir en haut Aller en bas
rototo
Connaisseur
Connaisseur


Messages : 378
Date d'inscription : 05/09/2013
Localisation : TOULOUSE

MessageSujet: Re: interface lexia   Mar 9 Déc - 19:00

lol!

OK, merci pour toutes les infos.

Pour l'opr, n'importe quoi...j'essaierai de faire mieux la prochaine fois Laughing
Et s'il n'y a plus d'étiquette, on peut le trouver où?

Bon et bien demain j'essaye de revenir avec les bonnes infos.
Merci et bonne soirée.
Revenir en haut Aller en bas
heineken
Modérateur
Modérateur


Messages : 2975
Date d'inscription : 10/12/2012
Age : 36
Localisation : principalement Moselle , mais aussi Lozère , Ardeche , Gard , Vaucluse , Hérault , Alpes de Hautes Provence

MessageSujet: Re: interface lexia   Mar 9 Déc - 19:09

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:

Pour l'opr, n'importe quoi...j'essaierai de faire mieux la prochaine fois Laughing
Et s'il n'y a plus d'étiquette, on peut le trouver où?
tu peux le retrouver sur servicebox en identifiant le véhicule avec le VIN .

_________________
 [Vous devez être inscrit et connecté pour voir cette image]  La connerie absolue n’existe pas  [Vous devez être inscrit et connecté pour voir cette image] , car , à partir d'un certain degré  [Vous devez être inscrit et connecté pour voir cette image] , l'imbécile cesse d'être rentable  [Vous devez être inscrit et connecté pour voir cette image]
[Vous devez être inscrit et connecté pour voir cette image][Vous devez être inscrit et connecté pour voir cette image][Vous devez être inscrit et connecté pour voir cette image][Vous devez être inscrit et connecté pour voir cette image][Vous devez être inscrit et connecté pour voir cette image]
Revenir en haut Aller en bas
Alliottom59
Fondateur et Admin
Fondateur et Admin


Messages : 14161
Date d'inscription : 08/12/2012
Age : 34
Localisation : Maubeuge sous le parapluie mais les fesses au chaud

MessageSujet: Re: interface lexia   Mar 9 Déc - 20:01

Si il ne reconnait pas le Vin automatiquement sa sent pas bon.

Comme dit Heineken regarde comment est reconnu ton interface.

_________________
Tous comptes ne respectant pas les règles de présentation seront remis a "0".
La carte des membres est disponible ci-dessous.

[Vous devez être inscrit et connecté pour voir ce lien]

[Vous devez être inscrit et connecté pour voir cette image] Le monde du diagnostic auto  [Vous devez être inscrit et connecté pour voir cette image]

Je ne réponds pas aux demandes d'aide ou code en MP.  [Vous devez être inscrit et connecté pour voir cette image]

Vous approuvez une réponse dans un sujet ?
Alors faite le savoir en cliquant sur la main verte.


Des fois, je me demande pourquoi, avoir passé des centaines heures à fonder ce forum, à le référencer.....
A passer du temps à aider au mieux ces membres pour le peu de reconnaissance. 
Car certaines personnes juge sans connaître les difficultés à gérer au mieux ce lieu de partage.
J'invite ces personnes à créer et à manager un forum... avant de critiquer.
Revenir en haut Aller en bas
http://www.lemondedudiagauto.com
rototo
Connaisseur
Connaisseur


Messages : 378
Date d'inscription : 05/09/2013
Localisation : TOULOUSE

MessageSujet: Re: interface lexia   Mar 9 Déc - 20:30

OK, je verrai ça demain.
Je ne l'ai pas avec moi.
Ça me semble quand même bizarre que le programme affiche les infos et la version de l'interface mais n'arrive pas à dialoguer...
Je me suis demandé initialement, si l'interface n'était pas trop récente par rapport à la version du soft vu que j'en étais à V7.07

Enfin c'est pas grave, je reviens dès que j'ai les infos.
Revenir en haut Aller en bas
rototo
Connaisseur
Connaisseur


Messages : 378
Date d'inscription : 05/09/2013
Localisation : TOULOUSE

MessageSujet: Re: interface lexia   Mer 10 Déc - 11:02

Bonjour,

voici quelques nouvelles.
Elles sont moyennes...

J'ai fait la mise à jour et maintenant le soft est en V07.57

Manifestement lorsque j'ai ouvert le programme, l'interface a été flashée.

J'ai diagnostiqué une C4 de 2013, le VIN a été trouvé par le programme.

Tous les menus ont été accessibles.
Par contre il y avait une absence de dialogue avec tous les modules!!

Pour ce qui est de l'interface dans le gestionnaire de périphériques, en fait c'est là que ça se corse.

Pendant presque tout le temps elle était reconnue comme:

usb com board driver umdf

lorsque j'ai fermé le programme elle était passée en

usb com board Evolution driver umdf

j'avoue que j'y perds un peu mon latin!
Dans les deux cas le VIN était lu par l'interface, cela dit, n'importe quelle interface même une ELM327 peut lire un VIN...
Revenir en haut Aller en bas
rototo
Connaisseur
Connaisseur


Messages : 378
Date d'inscription : 05/09/2013
Localisation : TOULOUSE

MessageSujet: Re: interface lexia   Mer 10 Déc - 11:06

Par ailleurs je n'y pensais pas mais j'ai régulièrement une fenêtre qui s'affiche avec:

ACTI-DIAG apllication error

An internal communication error has occured

Peut-être que ça à voir avec le problème.
Mais ça le fait lorsque l'interface est débranchée et Diagbox fermé.
Revenir en haut Aller en bas
heineken
Modérateur
Modérateur


Messages : 2975
Date d'inscription : 10/12/2012
Age : 36
Localisation : principalement Moselle , mais aussi Lozère , Ardeche , Gard , Vaucluse , Hérault , Alpes de Hautes Provence

MessageSujet: Re: interface lexia   Mer 10 Déc - 12:01

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:
Par ailleurs je n'y pensais pas mais j'ai régulièrement une fenêtre qui s'affiche avec:
ACTI-DIAG apllication error
An internal communication error has occured
Peut-être que ça à voir avec le problème.
Mais ça le fait lorsque l'interface est débranchée et Diagbox fermé.
non , ça n'a aucunes incidence sur diagbox . C'est lié au nouveau patch apparemment . c'est normal .

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:
Manifestement lorsque j'ai ouvert le programme, l'interface a été flashée.
Diagbox ne flash pas une interface il mets le firmware de la sonde a jour ....

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:
Tous les menus ont été accessibles.
Par contre il y avait une absence de dialogue avec tous les modules!!
donc , en résumé...toujours le même problème au final????????? aucuns dialogue avec les calculateurs?

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:
Dans les deux cas le VIN était lu par l'interface, cela dit, n'importe quelle interface même une ELM327 peut lire un VIN...
oui , en gros n'importe qu'elle interface peut lire un VIN ...sauf quand le véhicule est trop ancien et sauf quand il y a un problème....

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:
Pendant presque tout le temps elle était reconnue comme:
usb com board driver umdf
lorsque j'ai fermé le programme elle était passée en
usb com board Evolution driver umdf
alors ça...j'ai jamais vu scratch

_________________
 [Vous devez être inscrit et connecté pour voir cette image]  La connerie absolue n’existe pas  [Vous devez être inscrit et connecté pour voir cette image] , car , à partir d'un certain degré  [Vous devez être inscrit et connecté pour voir cette image] , l'imbécile cesse d'être rentable  [Vous devez être inscrit et connecté pour voir cette image]
[Vous devez être inscrit et connecté pour voir cette image][Vous devez être inscrit et connecté pour voir cette image][Vous devez être inscrit et connecté pour voir cette image][Vous devez être inscrit et connecté pour voir cette image][Vous devez être inscrit et connecté pour voir cette image]
Revenir en haut Aller en bas
rototo
Connaisseur
Connaisseur


Messages : 378
Date d'inscription : 05/09/2013
Localisation : TOULOUSE

MessageSujet: Re: interface lexia   Mer 10 Déc - 18:39

Et en définitive, l'interface devrait être installée comment?

usb com board driver ou usb com board Evolution driver? Question
Revenir en haut Aller en bas
micka
Modérateur
Modérateur


Messages : 13791
Date d'inscription : 10/12/2012
Age : 35

MessageSujet: Re: interface lexia   Mer 10 Déc - 18:41

usb com board Evolution driver

_________________
Un petit merci fait toujours plaisir, alors clique sur le pouce vert à droite.
Le monde du diagnostic auto
[Vous devez être inscrit et connecté pour voir ce lien]
Revenir en haut Aller en bas
rototo
Connaisseur
Connaisseur


Messages : 378
Date d'inscription : 05/09/2013
Localisation : TOULOUSE

MessageSujet: Re: interface lexia   Mer 10 Déc - 19:20

OK, OK, merci.

Alors il y a un autre problème??!!??
scratch
Revenir en haut Aller en bas
heineken
Modérateur
Modérateur


Messages : 2975
Date d'inscription : 10/12/2012
Age : 36
Localisation : principalement Moselle , mais aussi Lozère , Ardeche , Gard , Vaucluse , Hérault , Alpes de Hautes Provence

MessageSujet: Re: interface lexia   Mer 10 Déc - 19:45

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:
[Vous devez être inscrit et connecté pour voir ce lien] a écrit:
Tous les menus ont été accessibles.
Par contre il y avait une absence de dialogue avec tous les modules!!
donc , en résumé...toujours le même problème au final????????? aucuns dialogue avec les calculateurs?

si oui , et si ton interface , quand diagbox est lancé , n'est pas reconnu en évolution , tente de flasher l'interface . Joint le membre NLC pour avoir ce qu'il te faut

_________________
 [Vous devez être inscrit et connecté pour voir cette image]  La connerie absolue n’existe pas  [Vous devez être inscrit et connecté pour voir cette image] , car , à partir d'un certain degré  [Vous devez être inscrit et connecté pour voir cette image] , l'imbécile cesse d'être rentable  [Vous devez être inscrit et connecté pour voir cette image]
[Vous devez être inscrit et connecté pour voir cette image][Vous devez être inscrit et connecté pour voir cette image][Vous devez être inscrit et connecté pour voir cette image][Vous devez être inscrit et connecté pour voir cette image][Vous devez être inscrit et connecté pour voir cette image]
Revenir en haut Aller en bas
rototo
Connaisseur
Connaisseur


Messages : 378
Date d'inscription : 05/09/2013
Localisation : TOULOUSE

MessageSujet: Re: interface lexia   Mer 10 Déc - 20:00

C'est ça, toujours le même problème.

Je pense que le début était un problème de configuration. De plus l'interface était connectée après le lancement de Diagbox.
En fait j'ai fait l'inverse, branché l'interface et lancé ensuite Diagbox et le firmware a été mis à jour.

Je referai des essais dès que possible.
Merci et bonne soirée.
Revenir en haut Aller en bas
heineken
Modérateur
Modérateur


Messages : 2975
Date d'inscription : 10/12/2012
Age : 36
Localisation : principalement Moselle , mais aussi Lozère , Ardeche , Gard , Vaucluse , Hérault , Alpes de Hautes Provence

MessageSujet: Re: interface lexia   Mer 10 Déc - 22:27

ok tiens nous au jus .
Pense a faire un test sur un autre véhicule aussi si tu peux .

_________________
 [Vous devez être inscrit et connecté pour voir cette image]  La connerie absolue n’existe pas  [Vous devez être inscrit et connecté pour voir cette image] , car , à partir d'un certain degré  [Vous devez être inscrit et connecté pour voir cette image] , l'imbécile cesse d'être rentable  [Vous devez être inscrit et connecté pour voir cette image]
[Vous devez être inscrit et connecté pour voir cette image][Vous devez être inscrit et connecté pour voir cette image][Vous devez être inscrit et connecté pour voir cette image][Vous devez être inscrit et connecté pour voir cette image][Vous devez être inscrit et connecté pour voir cette image]
Revenir en haut Aller en bas
rototo
Connaisseur
Connaisseur


Messages : 378
Date d'inscription : 05/09/2013
Localisation : TOULOUSE

MessageSujet: Re: interface lexia   Jeu 11 Déc - 20:49

Bonsoir,

je n'ai pas pu faire d'essai aujourd'hui mais voici une copie de celui d'hier.
il y a peut-être des infos intéressantes...
Une chose  m'étonne tout de même, c'est que l'interface arrive à dialoguer avec le BSI mais pas avec les autres modules.



[Vous devez être inscrit et connecté pour voir cette image][Vous devez être inscrit et connecté pour voir cette image][Vous devez être inscrit et connecté pour voir cette image]" />[Vous devez être inscrit et connecté pour voir cette image]" />

[Vous devez être inscrit et connecté pour voir cette image][Vous devez être inscrit et connecté pour voir cette image]" />


[Vous devez être inscrit et connecté pour voir cette image][Vous devez être inscrit et connecté pour voir cette image]" />


[Vous devez être inscrit et connecté pour voir cette image][Vous devez être inscrit et connecté pour voir cette image]" />



Revenir en haut Aller en bas
rototo
Connaisseur
Connaisseur


Messages : 378
Date d'inscription : 05/09/2013
Localisation : TOULOUSE

MessageSujet: Re: interface lexia   Jeu 11 Déc - 20:53


Je ne sais pas si on voit bien sur les captures d'écran.
Voici ce qui est écrit concernant la VCI:


N° de série outil R9-A6VE2
N° de série VCI 004526
Type de VCI V4.3.2
Revenir en haut Aller en bas
rototo
Connaisseur
Connaisseur


Messages : 378
Date d'inscription : 05/09/2013
Localisation : TOULOUSE

MessageSujet: Re: interface lexia   Mer 17 Déc - 20:14

J'ai refait des essais aujourd'hui sur une C3.

Toujours le même problème.
L'interface n'est pas reconnue maintenant en évolution, juste en usb com board driver umdf

Pas de communication avec la voiture, juste une lecture du VIN, ensuite plus rien n'est lu.
Je me suis trompé dans l'OPR, je ne sais pas si ça une incidence.
Suivant la fonction utilisée, soit absence de communication, soit message "l'interface ne s'est pas installée correctement".
Revenir en haut Aller en bas
heineken
Modérateur
Modérateur


Messages : 2975
Date d'inscription : 10/12/2012
Age : 36
Localisation : principalement Moselle , mais aussi Lozère , Ardeche , Gard , Vaucluse , Hérault , Alpes de Hautes Provence

MessageSujet: Re: interface lexia   Mer 17 Déc - 22:34

ça me chagrine un peu qu'elle ne soit pas reconnu comme évolution....

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:

Je me suis trompé dans l'OPR, je ne sais pas si ça une incidence.
rhoooo avec toutes les infos sur l'OPR que je t'ai donné ...tu te trompe encore!!!!!!^^
Dans certains cas , l'OPR peut avoir une incidence .

_________________
 [Vous devez être inscrit et connecté pour voir cette image]  La connerie absolue n’existe pas  [Vous devez être inscrit et connecté pour voir cette image] , car , à partir d'un certain degré  [Vous devez être inscrit et connecté pour voir cette image] , l'imbécile cesse d'être rentable  [Vous devez être inscrit et connecté pour voir cette image]
[Vous devez être inscrit et connecté pour voir cette image][Vous devez être inscrit et connecté pour voir cette image][Vous devez être inscrit et connecté pour voir cette image][Vous devez être inscrit et connecté pour voir cette image][Vous devez être inscrit et connecté pour voir cette image]
Revenir en haut Aller en bas
rototo
Connaisseur
Connaisseur


Messages : 378
Date d'inscription : 05/09/2013
Localisation : TOULOUSE

MessageSujet: Re: interface lexia   Jeu 18 Déc - 5:55

Je sais....mais j'avais oublié!! Embarassed

Moi aussi ça m'embête pour évolution.
Elle a juste été reconnue une fois la semaine dernière, puis plus rien.
Je vais vérifier sur le cd vendu avec s'il y a un driver, car en fait je n'ai rien utilisé de ce qu'il y avait sur ce cd.
Juste le soft Diagbox que j'ai récupéré sur le forum.
Revenir en haut Aller en bas
heineken
Modérateur
Modérateur


Messages : 2975
Date d'inscription : 10/12/2012
Age : 36
Localisation : principalement Moselle , mais aussi Lozère , Ardeche , Gard , Vaucluse , Hérault , Alpes de Hautes Provence

MessageSujet: Re: interface lexia   Jeu 18 Déc - 10:49

le fais qu'elle soit reconnu comme evo ou pas n'a rien a avoir avec le driver . C'est le firmware de la sonde .
Peut être faudrait il la flasher avec le firmware de NLC .
Mais le fais qu'elle soit reconnu une fois sur 10 comme evo me laisse perplexe , j'ai jamais vu ça.

mais toutes les fois où elle a été reconnu comme evo , elle était branché sur le véhicule ou juste sur l'ordi?

_________________
 [Vous devez être inscrit et connecté pour voir cette image]  La connerie absolue n’existe pas  [Vous devez être inscrit et connecté pour voir cette image] , car , à partir d'un certain degré  [Vous devez être inscrit et connecté pour voir cette image] , l'imbécile cesse d'être rentable  [Vous devez être inscrit et connecté pour voir cette image]
[Vous devez être inscrit et connecté pour voir cette image][Vous devez être inscrit et connecté pour voir cette image][Vous devez être inscrit et connecté pour voir cette image][Vous devez être inscrit et connecté pour voir cette image][Vous devez être inscrit et connecté pour voir cette image]
Revenir en haut Aller en bas
Contenu sponsorisé




MessageSujet: Re: interface lexia   Aujourd'hui à 4:23

Revenir en haut Aller en bas
 

interface lexia

Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 3Aller à la page : 1, 2, 3  Suivant

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
LE MONDE DU DIAGNOSTIC AUTO  :: Peugeot, Citroën :: Peugeot & Citroën :: Interface Lexia 3, pp2000, Diagbox-