LE MONDE DU DIAGNOSTIC AUTO
Bienvenue sur le forum "Le monde du diag auto".

Afin de profiter pleinement de tout ce que vous offre notre forum, merci de vous présentez, si vous êtes déjà membre ou de rejoindre notre communauté si vous ne l'êtes pas encore.

LE MONDE DU DIAGNOSTIC AUTO

Diagnostic et Mécanique Automobile.
 
Accueil  FAQ  Rechercher  S'enregistrer  Connexion  
Présentation simplifiée et obligatoire pour avoir accès au forum
Hebergeur d'image
Derniers sujets
» présentation de ma future auto
par AzOte63 Aujourd'hui à 22:13

» Présentation de Olivier
par Oliv89 Aujourd'hui à 22:12

» Ma passion, 20 ans de photographies
par AzOte63 Aujourd'hui à 22:11

» Reprogrammation injecteur espace 2.2dci
par Oliv89 Aujourd'hui à 22:10

» Spécialiste VW Du lourd le mec
par AzOte63 Aujourd'hui à 22:09

» Présentation de yoann
par heineken Aujourd'hui à 22:06

» Problème lave glace
par AzOte63 Aujourd'hui à 21:58

» avis pour interface
par AzOte63 Aujourd'hui à 21:56

» BMW 530 D NE DEMARRE PAS
par yoss Aujourd'hui à 21:52

» Reprogrammation calculateur espace 3 avec Can Clip
par freddy5923 Aujourd'hui à 21:37

» Présentation de patrice
par croco Aujourd'hui à 21:34

» Panne injection clio 1.5 DCI
par jacky31 Aujourd'hui à 21:28

» instal ista d
par schenk Aujourd'hui à 21:26

» ATRIS Technik 2016.1 FR
par tony2868 Aujourd'hui à 21:15

» Présentation de francis
par FrancisM Aujourd'hui à 20:57

» P226345 Commande actionneur turbo : en butée maximum
par shocker Aujourd'hui à 20:42

» probleme lecture defaut ista d 4.02.30
par jitter Aujourd'hui à 20:15

» Présentation de Sandro
par fred9545 Aujourd'hui à 20:04

» Présentation de Luc
par fred9545 Aujourd'hui à 20:00

» Présentation de Benzouzou
par heineken Aujourd'hui à 19:29

» Petit sondage sur le forum
par momo Aujourd'hui à 19:13

» Présentation de Jean
par fred9545 Aujourd'hui à 19:09

» probléme soudain
par neomaj Aujourd'hui à 18:44

» Fenetre du logiciel clip qui envahie l'ecran
par fred9545 Aujourd'hui à 18:43

» Présentation de popa'a
par heineken Aujourd'hui à 18:41

» grincement volant mercedes E320 w211
par AZZARRO_26 Aujourd'hui à 17:08

» perte de puissance sur 407 HDI136
par momo Aujourd'hui à 16:21

» Présentation de bernard
par fred9545 Aujourd'hui à 16:13

» obd 327 pour faire remise à zéro
par QUEVA Aujourd'hui à 16:07

» Défis du jours 407 SW 1.6 HDI qui ne démarre pas .
par zingilingiling Aujourd'hui à 15:32

» codage des sp daten
par Bmwpsa Aujourd'hui à 13:41

» probléme de démarage sur opel zafira 1.8 16v bva an 2000
par wagner Aujourd'hui à 13:36

» MISE A JOUR DIAGBOX de 7.02 en iso vers 7.83 (8.19) en update offline tester
par cordosx Aujourd'hui à 13:19

» interface can clip
par fred9545 Aujourd'hui à 12:54

» Perte de puissance citroen c2 1.4 hdi
par fred9545 Aujourd'hui à 12:48

» Présentation de Pascal
par fred9545 Aujourd'hui à 12:35

» Probleme programmation DDE avec K+D CAN
par bugess Aujourd'hui à 12:31

» Présentation de zed
par fred9545 Aujourd'hui à 11:51

» Présentation de jeff
par Alliottom59 Aujourd'hui à 11:50

» Présentation de sébastien
par Alliottom59 Aujourd'hui à 11:17

Qui est en ligne ?
Il y a en tout 243 utilisateurs en ligne :: 44 Enregistrés, 2 Invisibles et 197 Invités :: 2 Moteurs de recherche

abdelkader123, Alexlesinge, Alliottom59, AzOte63, benbule, benzouzou3, bubu067, bugess, butufei, crj95, djo59, Donovar, doudou911, eric62, ethanmes, fedge, FrancisM, freddy5923, fvcrg, garo, Gep74, Guyguy307, jacky31, jacques33, jeager13, jon07, KaiserG, loulou59, maxo-2003, MICHELSTAR, moofin, Oliv89, peter34, piem, popeye05, riri33, shocker, spike, trebdiag, ulysse79, venturi51, yah85, yoss, zingilingiling

Le record du nombre d'utilisateurs en ligne est de 334 le Ven 15 Aoû - 19:00
Membres les plus tagués
@Alliottom59 (49)
 
@heineken (48)
 
@fred9545 (33)
 
@popeye05 (28)
 
@Digidid (19)
 
@ulysse79 (18)
 
@micka (15)
 
@Guyguy307 (13)
 
@pouettedu76 (11)
 
@Giant038 (11)
 
Pub
Partagez | .
 

 message d erreur avec rheingold

Voir le sujet précédent Voir le sujet suivant Aller en bas 
AuteurMessage
tof834
Pilier PSA
Pilier PSA
avatar

Messages : 244
Date d'inscription : 10/12/2014
Age : 44

MessageSujet: message d erreur avec rheingold    Jeu 1 Jan - 0:13

bonjour a tous voila j explique mon problème suite a un problème de pc dd hs j ai installer a nouveaux rheingold et lorsque je demande de faire un test sur vehicule e46 de 2001 en obd2 avec un câble k+dcan j ai un message d erreur NET-0015: HOST NOT FOUND je précise que inpa ne fonctionne pas aussi je tourne sous seven en 32 bits assez blazer lorsque j ai besoin car un soucis sont mon 320ci
Revenir en haut Aller en bas
scorpium59
Pilier BMW
Pilier BMW
avatar

Messages : 1816
Date d'inscription : 05/05/2014
Age : 33
Localisation : Sur terre!

MessageSujet: Re: message d erreur avec rheingold    Jeu 1 Jan - 0:38

Salut.

Ediabas 7.3 ? Tu as tous bien configurer?

Si rheingold et inpa fonctionne pas ca doit venor de ediabas a mon avis mais j'ai jamais vu cette erreur.

_________________
Aucune aide ne sera donné en mp, veuillez poster dans le forum pour faire profiter tous le monde!!!

La politesse est une chose primordiale...
Je répond au mp dans un délai de 48h, merci de ne pas relancer car je ne suis pas à votre service.

[Vous devez être inscrit et connecté pour voir cette image]
Revenir en haut Aller en bas
tof834
Pilier PSA
Pilier PSA
avatar

Messages : 244
Date d'inscription : 10/12/2014
Age : 44

MessageSujet: Re: message d erreur avec rheingold    Jeu 1 Jan - 0:43

donc la je peut pas te dire j ai prit ediabas avec rheingold j ai fait un copier coller donc bien avec la version 7.3 mais je pense que ma manipulation ne serai pas la bonne

_________________
Pas  toujours  présent    mais  dispo  quand  besoin
Revenir en haut Aller en bas
scorpium59
Pilier BMW
Pilier BMW
avatar

Messages : 1816
Date d'inscription : 05/05/2014
Age : 33
Localisation : Sur terre!

MessageSujet: Re: message d erreur avec rheingold    Jeu 1 Jan - 0:47

Oula tous faut. Il faut faire installation via bmw std tool, le copier coller de ediabas = des erreurs.

_________________
Aucune aide ne sera donné en mp, veuillez poster dans le forum pour faire profiter tous le monde!!!

La politesse est une chose primordiale...
Je répond au mp dans un délai de 48h, merci de ne pas relancer car je ne suis pas à votre service.

[Vous devez être inscrit et connecté pour voir cette image]
Revenir en haut Aller en bas
tof834
Pilier PSA
Pilier PSA
avatar

Messages : 244
Date d'inscription : 10/12/2014
Age : 44

MessageSujet: Re: message d erreur avec rheingold    Jeu 1 Jan - 13:11

déjà bonne année   bon  voila la suite des événements donc ce matin direction la voiture   et résultat   je lance rheingold  et lance la com avec la voiture    pas de réponse malgré  que l on  voie  que sur l écran il recherche le numéro de vin  sur ma voiture   essaie  avec rheingold  jamais  fait je les passer sur un 530I de 2003  et  525 D  de  2005   donc je  peut pas etre   objectif sur la mienne  de 2001  . La dessus je lance   inpa  et la  message  d erreur   SYS-0005     EDIABAS   bien  en 7.3[Vous devez être inscrit et connecté pour voir cette image][Vous devez être inscrit et connecté pour voir cette image]
Revenir en haut Aller en bas
scorpium59
Pilier BMW
Pilier BMW
avatar

Messages : 1816
Date d'inscription : 05/05/2014
Age : 33
Localisation : Sur terre!

MessageSujet: Re: message d erreur avec rheingold    Jeu 1 Jan - 13:15

Cette erreur via inpa veut dire que tu n'a pas installé les datens dans ediabas.

Qu'a tu fais comme install?

Pour rheingold j'ai pas tous suivi. Ca fonctionne sur certain vehicule et pas d'autre c'est ca?

_________________
Aucune aide ne sera donné en mp, veuillez poster dans le forum pour faire profiter tous le monde!!!

La politesse est une chose primordiale...
Je répond au mp dans un délai de 48h, merci de ne pas relancer car je ne suis pas à votre service.

[Vous devez être inscrit et connecté pour voir cette image]
Revenir en haut Aller en bas
tof834
Pilier PSA
Pilier PSA
avatar

Messages : 244
Date d'inscription : 10/12/2014
Age : 44

MessageSujet: Re: message d erreur avec rheingold    Jeu 1 Jan - 13:46

donc j ai juste fait l installation ediabas via bmw standard tools mais juste EDIABAS

apres sur ma voiture perso inpa pas de soucis même les autres vehicules siter plus haut juste rheingold que je n avais pas essayer sur mon véhicule qui et un e46 de 2001 en ob

_________________
Pas  toujours  présent    mais  dispo  quand  besoin
Revenir en haut Aller en bas
scorpium59
Pilier BMW
Pilier BMW
avatar

Messages : 1816
Date d'inscription : 05/05/2014
Age : 33
Localisation : Sur terre!

MessageSujet: Re: message d erreur avec rheingold    Jeu 1 Jan - 14:19

SP DATEN et BMW CODING TOOL pour mettre a jour ediabas.

Pour rheingold, si ne fonctionne pas sur ton e46 2001, jete un oeil au post k+dcan modifié

Tous ce que je cite est dispo dans la section diag bmw

_________________
Aucune aide ne sera donné en mp, veuillez poster dans le forum pour faire profiter tous le monde!!!

La politesse est une chose primordiale...
Je répond au mp dans un délai de 48h, merci de ne pas relancer car je ne suis pas à votre service.

[Vous devez être inscrit et connecté pour voir cette image]
Revenir en haut Aller en bas
tof834
Pilier PSA
Pilier PSA
avatar

Messages : 244
Date d'inscription : 10/12/2014
Age : 44

MessageSujet: Re: message d erreur avec rheingold    Jeu 1 Jan - 18:34

bon la je reconnais mes limites et elles sont atteinte ainsi que ma patience Embarassed

_________________
Pas  toujours  présent    mais  dispo  quand  besoin
Revenir en haut Aller en bas
scorpium59
Pilier BMW
Pilier BMW
avatar

Messages : 1816
Date d'inscription : 05/05/2014
Age : 33
Localisation : Sur terre!

MessageSujet: Re: message d erreur avec rheingold    Jeu 1 Jan - 19:53

Sont tres courte tes limites mdr

Suffit d'aller dans la section et les post adequate, ensuite juste a suivre les tutos.

_________________
Aucune aide ne sera donné en mp, veuillez poster dans le forum pour faire profiter tous le monde!!!

La politesse est une chose primordiale...
Je répond au mp dans un délai de 48h, merci de ne pas relancer car je ne suis pas à votre service.

[Vous devez être inscrit et connecté pour voir cette image]
Revenir en haut Aller en bas
tof834
Pilier PSA
Pilier PSA
avatar

Messages : 244
Date d'inscription : 10/12/2014
Age : 44

MessageSujet: Re: message d erreur avec rheingold    Jeu 1 Jan - 20:45

bon ok aller je me relance  je baisse pas les armes
Revenir en haut Aller en bas
knacl
Petit Nouveau
Petit Nouveau
avatar

Messages : 5
Date d'inscription : 17/10/2014

MessageSujet: Re: message d erreur avec rheingold    Jeu 15 Jan - 19:07

Bonjour,
je relance le sujet, j'ai installé Rheingold 3.44 et bmw std tools j'ai un cable k+dcan je n'arrive pas a communiquer avec mon x3 de 2006.
Le cable est configuré en port com1, ediabas est configure en suivant le tuto (obd usb, com1) config vci ediabas.ini, contact mis, résultat "le véhicule n'a pu etre identifié...".
J'ai fait la modif du cable comme sur le tuto avec un inter pour shunter pins 7 8 idem.
Je viens de tenter de modifier le port com, je suis passé en com 2 sur ediabas et sur le gestionnaire de peripherique pour le cable, mais resultat idem.
A noter que dans le gestionnaire de liaison de Rheingold Ediabas reste de couleur bleu. Lors de la recherche avec Rheingold la diode du cable clignote.
N'ayant plus d'idée pour poursuivre, je viens voir si vous n'auriez pas une piste pour avancer.
Merci
Revenir en haut Aller en bas
scorpium59
Pilier BMW
Pilier BMW
avatar

Messages : 1816
Date d'inscription : 05/05/2014
Age : 33
Localisation : Sur terre!

MessageSujet: Re: message d erreur avec rheingold    Jeu 15 Jan - 19:12

Retire le shunt, modele 2006 donc inutile.

Quel version de pilote sur le cable? ( verifie sur les 2) dans controleur de bus usb et port

_________________
Aucune aide ne sera donné en mp, veuillez poster dans le forum pour faire profiter tous le monde!!!

La politesse est une chose primordiale...
Je répond au mp dans un délai de 48h, merci de ne pas relancer car je ne suis pas à votre service.

[Vous devez être inscrit et connecté pour voir cette image]
Revenir en haut Aller en bas
knacl
Petit Nouveau
Petit Nouveau
avatar

Messages : 5
Date d'inscription : 17/10/2014

MessageSujet: Re: message d erreur avec rheingold    Ven 16 Jan - 8:08

Bonjour Scorpium
merci de ton interet, la version du pilote dans le bus usb et le port sont identique: USB serial converter FTDI 26/08/2014 2.12.0.0
Pour le shunt j'ai fait comme sur le tuto j'ai mis un inter ca me permettra d'avoir les deux versions en cas de besoin.
Merci
Bonne journée
Revenir en haut Aller en bas
scorpium59
Pilier BMW
Pilier BMW
avatar

Messages : 1816
Date d'inscription : 05/05/2014
Age : 33
Localisation : Sur terre!

MessageSujet: Re: message d erreur avec rheingold    Ven 16 Jan - 11:12

As tu réglé la lacence à 1 dans gestionnaire de peripherique, port et ton cable?

_________________
Aucune aide ne sera donné en mp, veuillez poster dans le forum pour faire profiter tous le monde!!!

La politesse est une chose primordiale...
Je répond au mp dans un délai de 48h, merci de ne pas relancer car je ne suis pas à votre service.

[Vous devez être inscrit et connecté pour voir cette image]
Revenir en haut Aller en bas
knacl
Petit Nouveau
Petit Nouveau
avatar

Messages : 5
Date d'inscription : 17/10/2014

MessageSujet: Re: message d erreur avec rheingold    Ven 16 Jan - 12:48

Oui la latence est sur 1 dans les parametres avances du port com.
Revenir en haut Aller en bas
 

message d erreur avec rheingold

Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 1

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
LE MONDE DU DIAGNOSTIC AUTO  :: Bmw :: Bmw :: Diagnostic Bmw-