LE MONDE DU DIAGNOSTIC AUTO
Bienvenue sur le forum "Le monde du diag auto".

Afin de profiter pleinement de tout ce que vous offre notre forum, merci de vous présentez, si vous êtes déjà membre ou de rejoindre notre communauté si vous ne l'êtes pas encore.

LE MONDE DU DIAGNOSTIC AUTO

Diagnostic et Mécanique Automobile.
 
Accueil  FAQ  Rechercher  S'enregistrer  Connexion  
Présentation simplifiée et obligatoire pour avoir accès au forum
Hebergeur d'image
Derniers sujets
» schema inj f9q722
par freddy5923 Aujourd'hui à 11:12

» 320D E46 ne demarre pas
par jacques33 Aujourd'hui à 11:04

» ou est le relais de démarrage sur twingo matic d7f ?
par heineken Aujourd'hui à 10:42

» ISTA-P 3.60.4.000/ISTA-D 4.03.31 - utilisateurs avec un accès spécial
par Bmwpsa Aujourd'hui à 10:25

» Panne injection clio 1.5 DCI
par shocker Aujourd'hui à 10:16

» aide novice
par nanojohn Aujourd'hui à 9:01

» Base ZaR PSA pour RT4/5, WIPNav+, SMEG, SMEG+ et SMEG+iv2.
par Euzen Aujourd'hui à 9:00

» GPS TomTom XXL
par fred9545 Aujourd'hui à 7:39

» historique d'une peugeot chez concessionnaire
par zingilingiling Aujourd'hui à 7:35

» antidemarrage Suzuki Vitara
par phm59 Aujourd'hui à 7:23

» Sqlite FR de ISTA-D 4.03.21
par Bmwpsa Aujourd'hui à 6:45

» ATRIS Technik 2016.1 FR
par bacht666 Aujourd'hui à 3:51

» Présentation de bertrand
par heineken Hier à 23:54

» panne intermittente concernant la pompe à essence 205
par heineken Hier à 23:02

» Software SMEG/SMEG+/SMEGiV2
par amstel Hier à 21:43

» soft pour cable k dcan pour coder pompe v44 neuve
par bugess Hier à 21:42

» Présentation de vincent
par fred9545 Hier à 21:42

» Egr off 407 1.6hdi
par Alliottom59 Hier à 21:37

» Je cherche un tuto pour remplacer la pompe à eau sur Espace 4 2.0 dci
par Fbinbin Hier à 21:33

» probléme de démarage sur opel zafira 1.8 16v bva an 2000
par wagner Hier à 21:30

» Problème Mini 1.6D R56
par Ghostrider95 Hier à 20:33

» partner 1.6l hdi
par nabin70 Hier à 20:22

» mode eco 206
par roger69 Hier à 20:03

» Voyant moteur erreur P242F
par zdok Hier à 19:21

» voyant antipatinage sur E60
par Nico76 Hier à 19:17

» Présentation de Richard
par heineken Hier à 18:44

» DIS V57 Français
par PlessE90 Hier à 17:42

» Reprogrammation calculateur espace 3 avec Can Clip
par SEBEME72 Hier à 17:40

» risque de colmatage fap de 308 hdi
par onifanve Hier à 17:15

» defautP 0104 sur 407 coupe 2.7l hdi
par zingilingiling Hier à 17:10

» P242F avec elm327 13AF00 avec logiciel chez mercedes
par zdok Hier à 16:43

» reglage porte 307
par zingilingiling Hier à 16:05

» Présentation de max
par fred9545 Hier à 15:19

» Problème diagbox/ PP2000 sur 307 2.0 HDI
par Nasmeca78 Hier à 15:00

» Défis du jours 407 SW 1.6 HDI qui ne démarre pas .
par jeager13 Hier à 13:28

» Problème avec ISTA-D Rheingold
par HUGOMES Hier à 13:12

» changement de carte Laguna 2
par barbenzingue Hier à 12:51

» inpa et windows 10
par fred9545 Hier à 11:57

» Présentation de Alban
par heineken Hier à 11:24

» Présentation de Yohann
par heineken Hier à 10:56

Qui est en ligne ?
Il y a en tout 197 utilisateurs en ligne :: 43 Enregistrés, 2 Invisibles et 152 Invités :: 2 Moteurs de recherche

Albanolo, Alexlesinge, Alliottom59, armor22, atom256, autodiagauto, bagou91, bel2727, Bmwpsa, boudrida, busio, Damoiseau, Digidid, fedge, fred9545, freddy5923, Giant038, hervepaco, jackxm25, jacques33, jcinfo, jeager13, lucho, M57J-C, mat66, medmed, nabin70, nanojohn, Nico76, peter34, Pit971, popeye05, Quaderman, rara, roger69, SEBEME72, sebos, shocker, sili67, steph54, titoun, warduiz, zingilingiling

Le record du nombre d'utilisateurs en ligne est de 334 le Ven 15 Aoû - 19:00
Membres les plus tagués
@Alliottom59 (48)
 
@heineken (48)
 
@fred9545 (33)
 
@popeye05 (27)
 
@Digidid (19)
 
@ulysse79 (18)
 
@micka (15)
 
@Guyguy307 (13)
 
@pouettedu76 (11)
 
@Giant038 (11)
 
Pub
Partagez | .
 

 Aide a la réparation d'une xs evolution

Voir le sujet précédent Voir le sujet suivant Aller en bas 
AuteurMessage
Alliottom59
Fondateur et Admin
Fondateur et Admin
avatar

Messages : 14664
Date d'inscription : 08/12/2012
Age : 35
Localisation : Maubeuge sous le parapluie mais les fesses au chaud

MessageSujet: Aide a la réparation d'une xs evolution    Ven 9 Jan - 22:53

Bonjour,

j'ai besoin de votre aide afin d'essayer de réparer une interface xs évolution clone.

[Vous devez être inscrit et connecté pour voir cette image]

Le soucis:

au branchement a l'usb le voyant de l'interface s'allume puis s'éteint.

elle est bien reconnu dans le gestionnaire et par Psa interface checker.

[Vous devez être inscrit et connecté pour voir cette image]

[Vous devez être inscrit et connecté pour voir cette image]

A l'ouverture
je remarque que le quartz 4000 est dessoudé.

[Vous devez être inscrit et connecté pour voir cette image]

[Vous devez être inscrit et connecté pour voir cette image]

Après l'avoir ressoudé toujours les mêmes symptômes.

Je remarque aussi ceci normal ou non ???

[Vous devez être inscrit et connecté pour voir cette image]

j'ai supprimé ce point de soudure qui n'a pas non plus résolu le problème.

J'ai remarqué aussi mais je n'y connais rien dans ce domaine que ce composant SS14

[Vous devez être inscrit et connecté pour voir cette image]

il y a 5V en entrée, 0V a sa sortie.

Merci pour votre aide...

_________________
Tous comptes ne respectant pas les règles de présentation seront remis a "0".
La carte des membres est disponible ci-dessous.

[Vous devez être inscrit et connecté pour voir ce lien]

[Vous devez être inscrit et connecté pour voir cette image] Le monde du diagnostic auto  [Vous devez être inscrit et connecté pour voir cette image]

Je ne réponds pas aux demandes d'aide ou code en MP.  [Vous devez être inscrit et connecté pour voir cette image]

Vous approuvez une réponse dans un sujet ?
Alors faite le savoir en cliquant sur la main verte.


Des fois, je me demande pourquoi, avoir passé des centaines heures à fonder ce forum, à le référencer.....
A passer du temps à aider au mieux ces membres pour le peu de reconnaissance. 
Car certaines personnes juge sans connaître les difficultés à gérer au mieux ce lieu de partage.
J'invite ces personnes à créer et à manager un forum... avant de critiquer.
Revenir en haut Aller en bas
http://www.lemondedudiagauto.com
bibi38
Pro
Pro
avatar

Messages : 511
Date d'inscription : 19/08/2014
Age : 64
Localisation : Nord Isère

MessageSujet: Re: Aide a la réparation d'une xs evolution    Sam 10 Jan - 20:25

Bonjour Alliottom59
Le composant ss14 repérer sur la carte d1 pour moi ce serait une diode j'ai pris la mesure au multimètre sur la plage des diodes et j'ai 1850 dans le sens entré et 180 dans l'autre.j'ai une autre de démonter et j'ai pas les même valeurs
Je démonterais demain une autre qui fonctionne pour comparer les valeurs et je te tient au courant

_________________
Tout problème a une solution il suffit de la trouver
Revenir en haut Aller en bas
titoun
Pilier du Forum
Pilier du Forum
avatar

Messages : 196
Date d'inscription : 16/05/2014
Age : 43
Localisation : Au milieu des montagnes ...

MessageSujet: Re: Aide a la réparation d'une xs evolution    Sam 10 Jan - 23:44

Salut alliottom59,

Sans le quartz pas de fonctionnement micro.... !
Si tu as la led verte qui s'allume, puis clignote puis s'éteint à nouveau au lieu de rester allumé fixe cela peux venir de ta RAM SAMSUNG...

Ton micro est peut être également planté ou ne fonctionne pas correctement, ceci due à la patte dessoudée du quartz. Un flash peut résoudre le problème: hard ou avec le firmware d'nlc; de toute façon ton interface est à flasher.

Concernant la diode marquée SS14, c'est une diode schottky situé sur l'entrée 5Vdc de l'USB sont fonctionnement est correct; environ 0,2V à ses bornes lorsqu'elle est passante.

Et le pont de soudure que tu as enlevé et normal et nécessaire; enfin tout dépend de la version du PCB de la carte et surtout du type de connecteur sub D qui sert pour l'USB; un souci de reprise de masse...

En espérant t'avoir éclairé ...

Cdlt.

_________________
Passionné de mécanique, d'électronique et d'info.
Revenir en haut Aller en bas
Alliottom59
Fondateur et Admin
Fondateur et Admin
avatar

Messages : 14664
Date d'inscription : 08/12/2012
Age : 35
Localisation : Maubeuge sous le parapluie mais les fesses au chaud

MessageSujet: Re: Aide a la réparation d'une xs evolution    Dim 11 Jan - 0:03

Salut Titoun

Au sujet de la led, elle s'allume environ 1 a 2 secondes puis s’éteint.

Impossible de la reflasher avec psa checker.
Il ne se passe rien.
Est-il possible de la reflasher au GQ-4X la 25Q80B ?


_________________
Tous comptes ne respectant pas les règles de présentation seront remis a "0".
La carte des membres est disponible ci-dessous.

[Vous devez être inscrit et connecté pour voir ce lien]

[Vous devez être inscrit et connecté pour voir cette image] Le monde du diagnostic auto  [Vous devez être inscrit et connecté pour voir cette image]

Je ne réponds pas aux demandes d'aide ou code en MP.  [Vous devez être inscrit et connecté pour voir cette image]

Vous approuvez une réponse dans un sujet ?
Alors faite le savoir en cliquant sur la main verte.


Des fois, je me demande pourquoi, avoir passé des centaines heures à fonder ce forum, à le référencer.....
A passer du temps à aider au mieux ces membres pour le peu de reconnaissance. 
Car certaines personnes juge sans connaître les difficultés à gérer au mieux ce lieu de partage.
J'invite ces personnes à créer et à manager un forum... avant de critiquer.
Revenir en haut Aller en bas
http://www.lemondedudiagauto.com
titoun
Pilier du Forum
Pilier du Forum
avatar

Messages : 196
Date d'inscription : 16/05/2014
Age : 43
Localisation : Au milieu des montagnes ...

MessageSujet: Re: Aide a la réparation d'une xs evolution    Dim 11 Jan - 0:16

Ouais donc ton micro est sans doute planté.... un bon coup de flash à l'ancienne est cela peut repartir ...

Attention le GQ 4X: pour reflasher le serial à l'intérieur de la SPI W25X80 ou 25Q80B : OK; mais pour le micro : programmateur ISP spécifique pour MB90F... mais tu connais tout cela déjà !

Cdlt.

_________________
Passionné de mécanique, d'électronique et d'info.
Revenir en haut Aller en bas
Alliottom59
Fondateur et Admin
Fondateur et Admin
avatar

Messages : 14664
Date d'inscription : 08/12/2012
Age : 35
Localisation : Maubeuge sous le parapluie mais les fesses au chaud

MessageSujet: Re: Aide a la réparation d'une xs evolution    Dim 11 Jan - 0:23

Non je ne connais pas cela lol!
C'est mort je n'ai rien pour la micro.

_________________
Tous comptes ne respectant pas les règles de présentation seront remis a "0".
La carte des membres est disponible ci-dessous.

[Vous devez être inscrit et connecté pour voir ce lien]

[Vous devez être inscrit et connecté pour voir cette image] Le monde du diagnostic auto  [Vous devez être inscrit et connecté pour voir cette image]

Je ne réponds pas aux demandes d'aide ou code en MP.  [Vous devez être inscrit et connecté pour voir cette image]

Vous approuvez une réponse dans un sujet ?
Alors faite le savoir en cliquant sur la main verte.


Des fois, je me demande pourquoi, avoir passé des centaines heures à fonder ce forum, à le référencer.....
A passer du temps à aider au mieux ces membres pour le peu de reconnaissance. 
Car certaines personnes juge sans connaître les difficultés à gérer au mieux ce lieu de partage.
J'invite ces personnes à créer et à manager un forum... avant de critiquer.
Revenir en haut Aller en bas
http://www.lemondedudiagauto.com
bibi38
Pro
Pro
avatar

Messages : 511
Date d'inscription : 19/08/2014
Age : 64
Localisation : Nord Isère

MessageSujet: Re: Aide a la réparation d'une xs evolution    Lun 12 Jan - 15:00

Bonjour Alliottom59
Je n'ai pas pu vérifier hier j'avais un match à Grenoble donc je l'ai fait ce matin et du coup j'ai pu lire les réponses de titoum qui à l'air de maîtriser le sujet .La valeur de la diode ss14 est la même que la deuxième que j'avais testé .La première valeur que j'avais relevé n'est pas bonne puisse que ça concerne une diode et quelle est passante dans les deux sens donc hs
Ci je trouve ou réussi à faire fonctionner ces interfaces je n'oubliais pas de faire un retour

_________________
Tout problème a une solution il suffit de la trouver
Revenir en haut Aller en bas
looping8910
Petit Nouveau
Petit Nouveau
avatar

Messages : 2
Date d'inscription : 25/03/2015

MessageSujet: Re: Aide a la réparation d'une xs evolution    Jeu 26 Mar - 7:34

Bonjour,
Je voulais savoir si tu avais réussi a réparer ton interface car je fait face au même problème depuis peut.
Quand je la branche la LED verte s'allume puis s’éteint et la RAM devient bouillante.
j'ai commencer par changer la RAM sa ne chauffe plus mais rien a faire se n'est pas détecte par le PC et la LED s’éteint toujours.
Si quelqu'un a la méthode pour reflasher en Hard je suis preneur.
Revenir en haut Aller en bas
Alliottom59
Fondateur et Admin
Fondateur et Admin
avatar

Messages : 14664
Date d'inscription : 08/12/2012
Age : 35
Localisation : Maubeuge sous le parapluie mais les fesses au chaud

MessageSujet: Re: Aide a la réparation d'une xs evolution    Jeu 26 Mar - 8:05

Bonjour,

le probleme est résolu, la personne avait deux interfaces en panne.
J'ai simplement croisé les cartes pour en faire une fonctionnelle.

_________________
Tous comptes ne respectant pas les règles de présentation seront remis a "0".
La carte des membres est disponible ci-dessous.

[Vous devez être inscrit et connecté pour voir ce lien]

[Vous devez être inscrit et connecté pour voir cette image] Le monde du diagnostic auto  [Vous devez être inscrit et connecté pour voir cette image]

Je ne réponds pas aux demandes d'aide ou code en MP.  [Vous devez être inscrit et connecté pour voir cette image]

Vous approuvez une réponse dans un sujet ?
Alors faite le savoir en cliquant sur la main verte.


Des fois, je me demande pourquoi, avoir passé des centaines heures à fonder ce forum, à le référencer.....
A passer du temps à aider au mieux ces membres pour le peu de reconnaissance. 
Car certaines personnes juge sans connaître les difficultés à gérer au mieux ce lieu de partage.
J'invite ces personnes à créer et à manager un forum... avant de critiquer.
Revenir en haut Aller en bas
http://www.lemondedudiagauto.com
 

Aide a la réparation d'une xs evolution

Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 1

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
LE MONDE DU DIAGNOSTIC AUTO  :: Peugeot, Citroën :: Peugeot & Citroën :: Interface Lexia 3, pp2000, Diagbox-