LE MONDE DU DIAGNOSTIC AUTO
Bienvenue sur le forum "Le monde du diag auto".

Afin de profiter pleinement de tout ce que vous offre notre forum, merci de vous présentez, si vous êtes déjà membre ou de rejoindre notre communauté si vous ne l'êtes pas encore.

LE MONDE DU DIAGNOSTIC AUTO

Diagnostic et Mécanique Automobile.
 
Accueil  FAQ  Rechercher  S'enregistrer  Connexion  
Présentation simplifiée et obligatoire pour avoir accès au forum
Hebergeur d'image
Derniers sujets
» Par quoi on commence
par rizzo Aujourd'hui à 11:34

» Nouveau : guide d'installation , d'utilisation et dépannage servicebox
par aigle459141 Aujourd'hui à 11:01

» Ecran de montant abimé
par JRdu66 Aujourd'hui à 10:48

» BMW ISTA-D 4.02.30 FR
par JRdu66 Aujourd'hui à 10:37

» Présentation de Med
par hdidimed Aujourd'hui à 10:21

» Divers SSP sur TOUAREG
par PHIL59150 Aujourd'hui à 9:57

» BMW Launcher V4 inclus BMW STD TOOL 2.12 "datens 3.58.0.500" et d'autre log.
par scorpium59 Aujourd'hui à 9:51

» Présentation de Med
par hdidimed Aujourd'hui à 9:50

» Sqlite FR de ISTA-D 4.03.21
par inoxy13 Aujourd'hui à 9:11

» Codage option e46
par patrick33000 Aujourd'hui à 8:37

» Clapets collecteur d'admission
par spad8062 Aujourd'hui à 8:29

» Présentation de jean-mi
par heineken Aujourd'hui à 8:27

» Présentation de RIRI
par Alliottom59 Aujourd'hui à 7:52

» reglage de l'heure
par delpiero3 Aujourd'hui à 7:51

» probleme mise a jour module sim
par atom256 Aujourd'hui à 7:49

» Présentation de fabrice
par heineken Hier à 22:47

» Présentation de Nicolas
par heineken Hier à 22:20

» Présentation de remi
par heineken Hier à 22:19

» installation des soft sur disque dur en usb
par schenk Hier à 22:16

» Tremblements à froid
par atom256 Hier à 21:15

» BMW Rheingold ISTA-D 3.44.30 FR
par NIKO89 Hier à 21:07

» attache remorque
par jeager13 Hier à 20:07

» Présentation de THIERRY
par fred9545 Hier à 18:52

» installe can clip aide
par malirjeu Hier à 18:18

» Impossible de demarrer kangoo 1l5 dci
par elmatadorblanco Hier à 18:05

» Erreur EWS - Husqvarna Nuda 900
par PlessE90 Hier à 17:44

» carte main libre laguna2
par languille Hier à 17:30

» Présentation de Christophe
par fred9545 Hier à 17:10

» Présentation de SAID
par fred9545 Hier à 15:39

» présentation
par fred9545 Hier à 14:15

» Présentation de raphael
par fred9545 Hier à 14:13

» BMW Rheingold ISTA-D 3.46.30 FR
par bachibouzou Hier à 13:27

» RENAULT Dialogys 4.47 FULL FRENCH
par david.s Hier à 12:38

» renault visu , choisir véhicule ?
par Guyguy307 Hier à 11:38

» Présentation de BEL
par fred9545 Hier à 11:20

» Présentation de Steeve
par fred9545 Hier à 11:09

» Présentation de olivier
par fred9545 Hier à 9:55

» Présentation de Charles
par fred9545 Hier à 9:52

» peugeot 607 V6 3.0 LongTermFuelTrim
par cybermanu Hier à 8:48

» Clio 2 1.5L DCI ne démarre pas, la batterie semble OK
par lcoq Hier à 8:40

Qui est en ligne ?
Il y a en tout 195 utilisateurs en ligne :: 23 Enregistrés, 0 Invisible et 172 Invités :: 1 Moteur de recherche

aigle459141, Alliottom59, boudrida, Chipao, Cocobeley, Dupont45, fred9545, GiGi57, jeremy72, JRdu66, laraiedh, legrosmimi, lucho, moluigi, passion, PHIL59150, phm59, rizzo, salivemusic, scorpium59, sumchanlin, sylv2603, zorro193

Le record du nombre d'utilisateurs en ligne est de 334 le Ven 15 Aoû - 17:00
Membres les plus tagués
@Alliottom59 (46)
 
@heineken (39)
 
@fred9545 (27)
 
@popeye05 (25)
 
@ulysse79 (18)
 
@micka (15)
 
@scorpium59 (14)
 
@Digidid (14)
 
@Guyguy307 (12)
 
@pouettedu76 (11)
 
Pub
Partagez | .
 

 Aide a la réparation d'une xs evolution

Voir le sujet précédent Voir le sujet suivant Aller en bas 
AuteurMessage
Alliottom59
Fondateur et Admin
Fondateur et Admin


Messages : 14490
Date d'inscription : 08/12/2012
Age : 34
Localisation : Maubeuge sous le parapluie mais les fesses au chaud

MessageSujet: Aide a la réparation d'une xs evolution    Ven 9 Jan - 21:53

Bonjour,

j'ai besoin de votre aide afin d'essayer de réparer une interface xs évolution clone.

[Vous devez être inscrit et connecté pour voir cette image]

Le soucis:

au branchement a l'usb le voyant de l'interface s'allume puis s'éteint.

elle est bien reconnu dans le gestionnaire et par Psa interface checker.

[Vous devez être inscrit et connecté pour voir cette image]

[Vous devez être inscrit et connecté pour voir cette image]

A l'ouverture
je remarque que le quartz 4000 est dessoudé.

[Vous devez être inscrit et connecté pour voir cette image]

[Vous devez être inscrit et connecté pour voir cette image]

Après l'avoir ressoudé toujours les mêmes symptômes.

Je remarque aussi ceci normal ou non ???

[Vous devez être inscrit et connecté pour voir cette image]

j'ai supprimé ce point de soudure qui n'a pas non plus résolu le problème.

J'ai remarqué aussi mais je n'y connais rien dans ce domaine que ce composant SS14

[Vous devez être inscrit et connecté pour voir cette image]

il y a 5V en entrée, 0V a sa sortie.

Merci pour votre aide...

_________________
Tous comptes ne respectant pas les règles de présentation seront remis a "0".
La carte des membres est disponible ci-dessous.

[Vous devez être inscrit et connecté pour voir ce lien]

[Vous devez être inscrit et connecté pour voir cette image] Le monde du diagnostic auto  [Vous devez être inscrit et connecté pour voir cette image]

Je ne réponds pas aux demandes d'aide ou code en MP.  [Vous devez être inscrit et connecté pour voir cette image]

Vous approuvez une réponse dans un sujet ?
Alors faite le savoir en cliquant sur la main verte.


Des fois, je me demande pourquoi, avoir passé des centaines heures à fonder ce forum, à le référencer.....
A passer du temps à aider au mieux ces membres pour le peu de reconnaissance. 
Car certaines personnes juge sans connaître les difficultés à gérer au mieux ce lieu de partage.
J'invite ces personnes à créer et à manager un forum... avant de critiquer.
Revenir en haut Aller en bas
http://www.lemondedudiagauto.com
bibi38
Pro
Pro


Messages : 511
Date d'inscription : 19/08/2014
Age : 64
Localisation : Nord Isère

MessageSujet: Re: Aide a la réparation d'une xs evolution    Sam 10 Jan - 19:25

Bonjour Alliottom59
Le composant ss14 repérer sur la carte d1 pour moi ce serait une diode j'ai pris la mesure au multimètre sur la plage des diodes et j'ai 1850 dans le sens entré et 180 dans l'autre.j'ai une autre de démonter et j'ai pas les même valeurs
Je démonterais demain une autre qui fonctionne pour comparer les valeurs et je te tient au courant

_________________
Tout problème a une solution il suffit de la trouver
Revenir en haut Aller en bas
titoun
Pilier du Forum
Pilier du Forum


Messages : 187
Date d'inscription : 16/05/2014
Age : 43
Localisation : Au milieu des montagnes ...

MessageSujet: Re: Aide a la réparation d'une xs evolution    Sam 10 Jan - 22:44

Salut alliottom59,

Sans le quartz pas de fonctionnement micro.... !
Si tu as la led verte qui s'allume, puis clignote puis s'éteint à nouveau au lieu de rester allumé fixe cela peux venir de ta RAM SAMSUNG...

Ton micro est peut être également planté ou ne fonctionne pas correctement, ceci due à la patte dessoudée du quartz. Un flash peut résoudre le problème: hard ou avec le firmware d'nlc; de toute façon ton interface est à flasher.

Concernant la diode marquée SS14, c'est une diode schottky situé sur l'entrée 5Vdc de l'USB sont fonctionnement est correct; environ 0,2V à ses bornes lorsqu'elle est passante.

Et le pont de soudure que tu as enlevé et normal et nécessaire; enfin tout dépend de la version du PCB de la carte et surtout du type de connecteur sub D qui sert pour l'USB; un souci de reprise de masse...

En espérant t'avoir éclairé ...

Cdlt.

_________________
Passionné de mécanique, d'électronique et d'info.
Revenir en haut Aller en bas
Alliottom59
Fondateur et Admin
Fondateur et Admin


Messages : 14490
Date d'inscription : 08/12/2012
Age : 34
Localisation : Maubeuge sous le parapluie mais les fesses au chaud

MessageSujet: Re: Aide a la réparation d'une xs evolution    Sam 10 Jan - 23:03

Salut Titoun

Au sujet de la led, elle s'allume environ 1 a 2 secondes puis s’éteint.

Impossible de la reflasher avec psa checker.
Il ne se passe rien.
Est-il possible de la reflasher au GQ-4X la 25Q80B ?


_________________
Tous comptes ne respectant pas les règles de présentation seront remis a "0".
La carte des membres est disponible ci-dessous.

[Vous devez être inscrit et connecté pour voir ce lien]

[Vous devez être inscrit et connecté pour voir cette image] Le monde du diagnostic auto  [Vous devez être inscrit et connecté pour voir cette image]

Je ne réponds pas aux demandes d'aide ou code en MP.  [Vous devez être inscrit et connecté pour voir cette image]

Vous approuvez une réponse dans un sujet ?
Alors faite le savoir en cliquant sur la main verte.


Des fois, je me demande pourquoi, avoir passé des centaines heures à fonder ce forum, à le référencer.....
A passer du temps à aider au mieux ces membres pour le peu de reconnaissance. 
Car certaines personnes juge sans connaître les difficultés à gérer au mieux ce lieu de partage.
J'invite ces personnes à créer et à manager un forum... avant de critiquer.
Revenir en haut Aller en bas
http://www.lemondedudiagauto.com
titoun
Pilier du Forum
Pilier du Forum


Messages : 187
Date d'inscription : 16/05/2014
Age : 43
Localisation : Au milieu des montagnes ...

MessageSujet: Re: Aide a la réparation d'une xs evolution    Sam 10 Jan - 23:16

Ouais donc ton micro est sans doute planté.... un bon coup de flash à l'ancienne est cela peut repartir ...

Attention le GQ 4X: pour reflasher le serial à l'intérieur de la SPI W25X80 ou 25Q80B : OK; mais pour le micro : programmateur ISP spécifique pour MB90F... mais tu connais tout cela déjà !

Cdlt.

_________________
Passionné de mécanique, d'électronique et d'info.
Revenir en haut Aller en bas
Alliottom59
Fondateur et Admin
Fondateur et Admin


Messages : 14490
Date d'inscription : 08/12/2012
Age : 34
Localisation : Maubeuge sous le parapluie mais les fesses au chaud

MessageSujet: Re: Aide a la réparation d'une xs evolution    Sam 10 Jan - 23:23

Non je ne connais pas cela lol!
C'est mort je n'ai rien pour la micro.

_________________
Tous comptes ne respectant pas les règles de présentation seront remis a "0".
La carte des membres est disponible ci-dessous.

[Vous devez être inscrit et connecté pour voir ce lien]

[Vous devez être inscrit et connecté pour voir cette image] Le monde du diagnostic auto  [Vous devez être inscrit et connecté pour voir cette image]

Je ne réponds pas aux demandes d'aide ou code en MP.  [Vous devez être inscrit et connecté pour voir cette image]

Vous approuvez une réponse dans un sujet ?
Alors faite le savoir en cliquant sur la main verte.


Des fois, je me demande pourquoi, avoir passé des centaines heures à fonder ce forum, à le référencer.....
A passer du temps à aider au mieux ces membres pour le peu de reconnaissance. 
Car certaines personnes juge sans connaître les difficultés à gérer au mieux ce lieu de partage.
J'invite ces personnes à créer et à manager un forum... avant de critiquer.
Revenir en haut Aller en bas
http://www.lemondedudiagauto.com
bibi38
Pro
Pro


Messages : 511
Date d'inscription : 19/08/2014
Age : 64
Localisation : Nord Isère

MessageSujet: Re: Aide a la réparation d'une xs evolution    Lun 12 Jan - 14:00

Bonjour Alliottom59
Je n'ai pas pu vérifier hier j'avais un match à Grenoble donc je l'ai fait ce matin et du coup j'ai pu lire les réponses de titoum qui à l'air de maîtriser le sujet .La valeur de la diode ss14 est la même que la deuxième que j'avais testé .La première valeur que j'avais relevé n'est pas bonne puisse que ça concerne une diode et quelle est passante dans les deux sens donc hs
Ci je trouve ou réussi à faire fonctionner ces interfaces je n'oubliais pas de faire un retour

_________________
Tout problème a une solution il suffit de la trouver
Revenir en haut Aller en bas
looping8910
Petit Nouveau
Petit Nouveau


Messages : 2
Date d'inscription : 25/03/2015

MessageSujet: Re: Aide a la réparation d'une xs evolution    Jeu 26 Mar - 6:34

Bonjour,
Je voulais savoir si tu avais réussi a réparer ton interface car je fait face au même problème depuis peut.
Quand je la branche la LED verte s'allume puis s’éteint et la RAM devient bouillante.
j'ai commencer par changer la RAM sa ne chauffe plus mais rien a faire se n'est pas détecte par le PC et la LED s’éteint toujours.
Si quelqu'un a la méthode pour reflasher en Hard je suis preneur.
Revenir en haut Aller en bas
Alliottom59
Fondateur et Admin
Fondateur et Admin


Messages : 14490
Date d'inscription : 08/12/2012
Age : 34
Localisation : Maubeuge sous le parapluie mais les fesses au chaud

MessageSujet: Re: Aide a la réparation d'une xs evolution    Jeu 26 Mar - 7:05

Bonjour,

le probleme est résolu, la personne avait deux interfaces en panne.
J'ai simplement croisé les cartes pour en faire une fonctionnelle.

_________________
Tous comptes ne respectant pas les règles de présentation seront remis a "0".
La carte des membres est disponible ci-dessous.

[Vous devez être inscrit et connecté pour voir ce lien]

[Vous devez être inscrit et connecté pour voir cette image] Le monde du diagnostic auto  [Vous devez être inscrit et connecté pour voir cette image]

Je ne réponds pas aux demandes d'aide ou code en MP.  [Vous devez être inscrit et connecté pour voir cette image]

Vous approuvez une réponse dans un sujet ?
Alors faite le savoir en cliquant sur la main verte.


Des fois, je me demande pourquoi, avoir passé des centaines heures à fonder ce forum, à le référencer.....
A passer du temps à aider au mieux ces membres pour le peu de reconnaissance. 
Car certaines personnes juge sans connaître les difficultés à gérer au mieux ce lieu de partage.
J'invite ces personnes à créer et à manager un forum... avant de critiquer.
Revenir en haut Aller en bas
http://www.lemondedudiagauto.com
 

Aide a la réparation d'une xs evolution

Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 1

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
LE MONDE DU DIAGNOSTIC AUTO  :: Peugeot, Citroën :: Peugeot & Citroën :: Interface Lexia 3, pp2000, Diagbox-