LE MONDE DU DIAGNOSTIC AUTO
Bienvenue sur le forum "Le monde du diag auto".

Afin de profiter pleinement de tout ce que vous offre notre forum, merci de vous présentez, si vous êtes déjà membre ou de rejoindre notre communauté si vous ne l'êtes pas encore.

LE MONDE DU DIAGNOSTIC AUTO

Diagnostic et Mécanique Automobile.
 
Accueil  FAQ  Rechercher  S'enregistrer  Connexion  
Présentation simplifiée et obligatoire pour avoir accès au forum
Hebergeur d'image
Derniers sujets
» Présentation de Mickael
par Mikatds Hier à 23:54

» Codage injecteur neuf
par BmwOldSchool Hier à 23:37

» Présentation de nundo
par heineken Hier à 23:20

» Présentation de laurent
par heineken Hier à 23:17

» Présentation de Nicolas
par heineken Hier à 23:16

» ATRIS Technik 2016.1 FR
par shumaker44 Hier à 22:07

» C5 HDI 160 écran noir + radio out
par bebert Hier à 21:30

» Alliotom et fred dans la cage d'ascenseur
par Jp59 Hier à 21:22

» changement dme et ews ?
par bmw530 Hier à 20:55

» Heineken possédé
par Jp59 Hier à 19:57

» Achat concret d'un débutant d'une interface Full chip !
par madrix25 Hier à 19:41

» Présentation de joel
par fred9545 Hier à 19:34

» Présentation de Gilles
par fred9545 Hier à 19:34

» Présentation de Cyril
par fred9545 Hier à 19:33

» Présentation de david
par fred9545 Hier à 19:33

» Présentation de Michel
par fred9545 Hier à 19:32

» Présentation de Fabrice
par fred9545 Hier à 19:32

» Présentation de christophe
par fred9545 Hier à 19:31

» Maxiecu 2 que peut-il faire, liste des marques et fonctionnalités
par pelic01 Hier à 19:19

» Présentation de Patrick
par madrix25 Hier à 19:11

» La conduite pour tous
par Quentin94 Hier à 19:01

» Présentation de fred
par fred9545 Hier à 18:58

» Présentation de FRANCK
par fred9545 Hier à 18:51

» Info technique moteur dv6 1.6 hdi
par Jp59 Hier à 18:44

» WIS,ASRA et EPC2017 sous vmware
par 996strada Hier à 18:14

» Problème lancement de dialogys 4.47
par Maquegivère Hier à 18:12

» probleme toit escamoatable
par Cainfri Hier à 17:41

» Casse clapets d'admission BMW
par Corsaire Hier à 17:38

» Jp a la plage ..........
par Jp59 Hier à 17:18

» Demande d'information 1,5 dci injecteurs
par edge0014 Hier à 16:41

» RENAULT Dialogys 4.47 FULL FRENCH
par francky38 Hier à 16:30

» un grand monsieur de la chanson française est décédé
par Jp59 Hier à 13:27

» Software SMEG/SMEG+/SMEGiV2
par Torrentasos Hier à 13:05

» Devenir un technicien automobile
par Jp59 Hier à 12:29

» Présentation de mickael
par fred9545 Hier à 11:58

» Carbon clean : nettoyage par injection d'hydrogène
par Jp59 Hier à 11:49

» 1er diag sur e61
par fano Hier à 10:28

» Présentation de phil
par Alexlesinge Hier à 8:54

» Présentation de loic
par Alexlesinge Hier à 8:53

» Présentation de victor
par Alexlesinge Hier à 8:49

Qui est en ligne ?
Il y a en tout 58 utilisateurs en ligne :: 11 Enregistrés, 0 Invisible et 47 Invités :: 2 Moteurs de recherche

aga.yoube, Alexlesinge, chomac31, dad24, fandf, gazman, jarod38, Maquegivère, max10, Mikatds, popeye05

Le record du nombre d'utilisateurs en ligne est de 334 le Ven 15 Aoû - 17:00
Membres les plus tagués
@Alliottom59 (79)
 
@heineken (67)
 
@fred9545 (43)
 
@popeye05 (41)
 
@Digidid (29)
 
@fandf (25)
 
@ulysse79 (19)
 
@Alexlesinge (19)
 
@scorpium59 (18)
 
@micka (15)
 
Pub
Partagez | .
 

 problème interface xs evolution

Voir le sujet précédent Voir le sujet suivant Aller en bas 
Aller à la page : 1, 2, 3  Suivant
AuteurMessage
surfeur73
Novice
Novice
avatar

Messages : 52
Date d'inscription : 11/01/2015
Age : 50
Localisation : TOURS

MessageSujet: problème interface xs evolution   Dim 11 Jan - 12:52

bonjour je viens d'acquérir une interface XS EVOLUTION qui tourne sur pc portable sous XP sp3, je n'ai pas eu de souci à l'installation et le pc se connecte bien sur mes véhicules. Le seul problème est qu'à chaque fois que je fais un test global, le calculateur moteur n'est pas reconnu.
J'ai contrôlé tous les câbles à l’ohmmètre et essayé les firmwares 4.2.4 et 4.2.8 :toujours pareil.
Maintenant je sollicite votre aide car je ne sais plus quel paramètre changer ou vérifier.
Merci d'avance


Dernière édition par surfeur73 le Ven 17 Juil - 9:51, édité 1 fois
Revenir en haut Aller en bas
micka
Modérateur
Modérateur
avatar

Messages : 13818
Date d'inscription : 10/12/2012
Age : 36

MessageSujet: Re: problème interface xs evolution   Dim 11 Jan - 13:15

Comment est reconnu ton interface dans le gestionnaire de périférique ?
Quelle version de diagbox utilise tu ?

_________________
Un petit merci fait toujours plaisir, alors clique sur le pouce vert à droite.
Le monde du diagnostic auto
[Vous devez être inscrit et connecté pour voir ce lien]
Revenir en haut Aller en bas
Invité
Invité



MessageSujet: Re: problème interface xs evolution   Dim 11 Jan - 13:40

Salut surfeur73
contrôle tes fusibles scratch
le code dam ou opr est il le bon que tu rentre scratch
Revenir en haut Aller en bas
Alliottom59
Fondateur et Admin
Fondateur et Admin
avatar

Messages : 15241
Date d'inscription : 08/12/2012
Age : 35
Localisation : Maubeuge sous le parapluie mais les fesses au chaud

MessageSujet: Re: problème interface xs evolution   Dim 11 Jan - 13:41

Bonjour,

Le véhicule il démarre ?

_________________
Tous comptes ne respectant pas les règles de présentation seront remis a "0".
La carte des membres est disponible ci-dessous.

[Vous devez être inscrit et connecté pour voir ce lien]

Je ne réponds pas aux demandes d'aide ou code en MP.  [Vous devez être inscrit et connecté pour voir cette image]

Vous approuvez une réponse dans un sujet ?
Alors faite le savoir en cliquant sur la main verte.
Revenir en haut Aller en bas
http://www.lemondedudiagauto.com
surfeur73
Novice
Novice
avatar

Messages : 52
Date d'inscription : 11/01/2015
Age : 50
Localisation : TOURS

MessageSujet: Re: problème interface xs evolution   Dim 11 Jan - 15:11

Bonjour
Alors j'utilise Diagbox 7.57, j'ai essayé les 2 pilotes USB com évolution board driver (multi-instance) et (umdf) sans changement actuellement il y a le second.Les 2 véhicules essayés fonctionnent normalement et je reprécise qu'il n'y a que les calculateurs qui ne sont reconnu, les autres me renvoie le message (aucun défaut).
Revenir en haut Aller en bas
surfeur73
Novice
Novice
avatar

Messages : 52
Date d'inscription : 11/01/2015
Age : 50
Localisation : TOURS

MessageSujet: Re: problème interface xs evolution   Dim 11 Jan - 15:14

J'ai oublié un mot, c'est le calculateur moteur
Désolé
Revenir en haut Aller en bas
marc57
Novice
Novice
avatar

Messages : 31
Date d'inscription : 11/01/2015
Age : 49
Localisation : SARREGUEMINES

MessageSujet: Re: problème interface xs evolution   Dim 11 Jan - 18:37

bonsoir
j'ai le même problème sur ma c5 hdi de 2003
impossible de communiqué avec le calculateur
la voiture démarre bien mais j'aimerai juste faire une recherche
des défauts
je pense que c'est mon interface qui n'est pas bonne
je suis preneur pour toutes solutions
merci d'avance a tous ceux qui pourront m'aider
marc
Revenir en haut Aller en bas
surfeur73
Novice
Novice
avatar

Messages : 52
Date d'inscription : 11/01/2015
Age : 50
Localisation : TOURS

MessageSujet: Re: problème interface xs evolution   Sam 17 Jan - 9:56

Bonjour alors quelqu'un a-t-il une solution à mon problème?
Ou je ne suis peut-être pas assez clair dans mes explications.
Revenir en haut Aller en bas
Invité
Invité



MessageSujet: Re: problème interface xs evolution   Sam 17 Jan - 10:32

Salut Laughing
Essayais la version 7.20
Revenir en haut Aller en bas
surfeur73
Novice
Novice
avatar

Messages : 52
Date d'inscription : 11/01/2015
Age : 50
Localisation : TOURS

MessageSujet: Re: problème interface xs evolution   Sam 17 Jan - 11:00

ça veut ré-installer alors?
Revenir en haut Aller en bas
Invité
Invité



MessageSujet: Re: problème interface xs evolution   Sam 17 Jan - 11:42

@surfeur73 a écrit:
ça veut ré-installer alors?
Essai de faire la mag qui vas jusque 7.20
Revenir en haut Aller en bas
romerow
Apprenti
Apprenti
avatar

Messages : 158
Date d'inscription : 31/10/2014
Age : 65

MessageSujet: Re: problème interface xs evolution   Sam 17 Jan - 12:10

Bonjour... étant aussi un novice dans la façon d'utiliser diagbox j'apporte aussi ma pierre à l'édifice en signalant que moi aussi mon calculateur moteur n'est pas reconnu et quand je clique sur le calculateur moteur il me demande le type de moteur dont je dispose! Est ce de sa dont tu parle surfeur73?
En ce qui me concerne la lecture des défaut et l'effacement des défaut se passe très bien et je suis en version 7.57

_________________
L'homme n'est pas fait pour vivre seul, mais il ne supporte pas la vie en communauté
Revenir en haut Aller en bas
surfeur73
Novice
Novice
avatar

Messages : 52
Date d'inscription : 11/01/2015
Age : 50
Localisation : TOURS

MessageSujet: Re: problème interface xs evolution   Sam 17 Jan - 12:18

je ne suis pas là ,il faut que je fasse marche arrière dans la version que j'utilise.Passer de 7.57 à 7.20!!
Revenir en haut Aller en bas
romerow
Apprenti
Apprenti
avatar

Messages : 158
Date d'inscription : 31/10/2014
Age : 65

MessageSujet: Re: problème interface xs evolution   Sam 17 Jan - 12:25

Oui mais ton problème concerne la confection de ton interface à ta voiture, qui n'est pas reconnu? Ou alors tu arrive à te connecter à ta voiture mais tu n'arrive pas à lire le calculateur moteur?

_________________
L'homme n'est pas fait pour vivre seul, mais il ne supporte pas la vie en communauté
Revenir en haut Aller en bas
Invité
Invité



MessageSujet: Re: problème interface xs evolution   Sam 17 Jan - 12:54

Si je vous die de passer en 7.20 ...
c'est que j'ai eu un problème avec un pc ...
quand j'étais en 7.20 tous fonctionné nickel cheers
Quand jai fais la mag  7.24 çà aller ...apres diagbox me disais de contacter la hotline scratch
Jai tous essayé même gardé mon activation et la remettre après ...rien ni fesais affraid
Pourtant xp été au max des mise a jour .... scratch
Jai changé de système jai mis vista pro et la.nickel installation et maj 7.57 cheers
Mais ce qui est bizarre avant mon 807 je fesais un diag en diagbox ...
la il ne me propose que pp2000 scratch
Mais bon pour moi çà ira ....
donc voila pourquoi je vous die d'essayer la 7.20 pour voir si ça fonctionne pour vous ... scratch
Revenir en haut Aller en bas
surfeur73
Novice
Novice
avatar

Messages : 52
Date d'inscription : 11/01/2015
Age : 50
Localisation : TOURS

MessageSujet: Re: problème interface xs evolution   Sam 17 Jan - 17:31

bon et bien j'ai essayé de remettre le version 7.20 mais sans succès, je me retrouve toujours avec le même problème ou ma connection au véhicule se fait sans souci.Mais sans communiquer avec le calculo moteur.
Merci à vous tous   Sad Sad
Revenir en haut Aller en bas
pilloui57
Apprenti
Apprenti
avatar

Messages : 109
Date d'inscription : 22/03/2013
Age : 21
Localisation : Angoulins

MessageSujet: Re: problème interface xs evolution   Sam 17 Jan - 17:48

salut

Tout les diags que tu essaies, peu importe la voiture donne le même résultat? ou ça ne concerne que certaine voiture?

_________________
Je connais pleins de choses et je dois tout à mon père mais je veux encore apprendre
Revenir en haut Aller en bas
uranium44
Novice
Novice
avatar

Messages : 33
Date d'inscription : 18/01/2015

MessageSujet: Re: problème interface xs evolution   Dim 18 Jan - 10:13

bonjoour je suis sur le forum depuis peut mais j'ai peut être la solution
Fonctionne avec les clones :
Voici la solution pour Diagbox avec interface clonée ou chinoise.
Le firmware est mise a jour automatiquement en ouvrant diagbox. Donc l'interface ne dialogue plus avec les calculateurs.car elle est mise en 4.4.8
Il faut utiliser PSAinterface.checker pour remettre une version du firmware de l'interface clone en 4.2.4 ou voir pour diagbox apres 6.20 en 4.2.4 DB.
0/ Il faut desactivé la mise a jour auto du firmware par Diagbox :

Trouver le fichier dans votre dossier C: AWRoot bin launcher ap.ini et modifier cette ligne: "MAJ_COM = true" à ---> "MAJ_COM = FALSE "

attention parfois il est en lecture seul le remettre après modif en lecture seul .

vérifier bien que votre interface garde bien le bon firware avec PSAinterface.checke




Revenir en haut Aller en bas
surfeur73
Novice
Novice
avatar

Messages : 52
Date d'inscription : 11/01/2015
Age : 50
Localisation : TOURS

MessageSujet: Re: problème interface xs evolution   Dim 18 Jan - 18:07

Bonsoir
J'avais déjà essayé cette possibilité mais pour être sûr, je l'ai refaite sans succès et moi à l'origine le firmware était en 4.3.2
Là je suis 4.2.8 et mon interface se connecte au véhicule, reconnait le VIN et le DAM mais quand je fais un test global:sous la ligne calculateur moteur,j'ai le message(le calculateur n'a pas répondu)
Revenir en haut Aller en bas
uranium44
Novice
Novice
avatar

Messages : 33
Date d'inscription : 18/01/2015

MessageSujet: Re: problème interface xs evolution   Mar 20 Jan - 18:32

j'ai peut être la solution quand le flash est fait avec PSAinterface.checker il faut remettre en tru pour que dialogis remetre l'interface a jour a chaque update sans bloque l'interface vue quelle est flache §!!
Revenir en haut Aller en bas
surfeur73
Novice
Novice
avatar

Messages : 52
Date d'inscription : 11/01/2015
Age : 50
Localisation : TOURS

MessageSujet: Re: problème interface xs evolution   Ven 23 Jan - 16:19

Bonjour à tous
Après plusieurs essais et vos bons conseils,je renvoie cette interface pour l'échanger car le vendeur m'a dit que cela arrivait..
A bientôt
Revenir en haut Aller en bas
micka
Modérateur
Modérateur
avatar

Messages : 13818
Date d'inscription : 10/12/2012
Age : 36

MessageSujet: Re: problème interface xs evolution   Ven 23 Jan - 16:33


Bonjour,

Afin de faciliter la gestion des problèmes, si votre problème est résolu, pensez à
:

- éditer votre premier message,[Vous devez être inscrit et connecté pour voir ce lien]
- cocher l'icône résolu[Vous devez être inscrit et connecté pour voir ce lien]
- Et enregistrer en cliquant sur [Vous devez être inscrit et connecté pour voir ce lien]


Vous pouvez également remercier les personnes qui vous ont aidé, en cliquant sur le bouton [Vous devez être inscrit et connecté pour voir ce lien]


_________________
Un petit merci fait toujours plaisir, alors clique sur le pouce vert à droite.
Le monde du diagnostic auto
[Vous devez être inscrit et connecté pour voir ce lien]
Revenir en haut Aller en bas
surfeur73
Novice
Novice
avatar

Messages : 52
Date d'inscription : 11/01/2015
Age : 50
Localisation : TOURS

MessageSujet: Re: problème interface xs evolution   Ven 23 Jan - 19:53

Bien sûr mais j'attends de recevoir la nouvelle interface pour vérifier que je donne bien la bonne solution.
.
Revenir en haut Aller en bas
surfeur73
Novice
Novice
avatar

Messages : 52
Date d'inscription : 11/01/2015
Age : 50
Localisation : TOURS

MessageSujet: Re: problème interface xs evolution   Lun 16 Mar - 17:46

Bonsoir
Aujourd'hui j'ai reçu le retour de l'interface soi-disant réparer et j'ai toujours le même problème.
a savoir "le calculateur moteur n'a pas répondu"
Revenir en haut Aller en bas
titoun
Pilier du Forum
Pilier du Forum
avatar

Messages : 225
Date d'inscription : 16/05/2014
Age : 44
Localisation : Au milieu des montagnes ...

MessageSujet: Re: problème interface xs evolution   Mar 17 Mar - 15:53

Bonjour,

L'interface qui ta était retournée par le vendeur, c'est la même que tu avais envoyée ou une autre (je parle des cartes électroniques bien sur) ? En supposant que tu les es repérés auparavant bien entendu...

Je pencherais bien, pour un souci "hard" sur la carte relais !

cdlt.

_________________
Passionné de mécanique, d'électronique et d'info.
Revenir en haut Aller en bas
 

problème interface xs evolution

Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 3Aller à la page : 1, 2, 3  Suivant

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
LE MONDE DU DIAGNOSTIC AUTO  :: Peugeot, Citroën :: Peugeot & Citroën :: Interface Lexia 3, pp2000, Diagbox-