LE MONDE DU DIAGNOSTIC AUTO
Bienvenue sur le forum "Le monde du diag auto".

Afin de profiter pleinement de tout ce que vous offre notre forum, merci de vous présentez, si vous êtes déjà membre ou de rejoindre notre communauté si vous ne l'êtes pas encore.
problème interface xs evolution 6926432db4ad77da430136d19ef741d88725c5

LE MONDE DU DIAGNOSTIC AUTO

Diagnostic et Mécanique Automobile.
 
Accueil  Rechercher  S'enregistrer  Connexion  
Présentation simplifiée et obligatoire pour avoir accès au forum
Hebergeur d'image
Derniers sujets
» Besoin d'aide et d'éclaircissement diag C4
problème interface xs evolution Emptypar simon884 Aujourd'hui à 10:09

» Problème coffre new beetle
problème interface xs evolution Emptypar yohan60psg Hier à 23:31

» Présentation de manu
problème interface xs evolution Emptypar manu70 Hier à 20:31

» Problème 207 1.4 hdi 70
problème interface xs evolution Emptypar Dupont45 Hier à 20:23

» Problème pas accès au module cappl sur e61
problème interface xs evolution Emptypar Vins67770 Hier à 19:59

» Présentation de joel
problème interface xs evolution Emptypar joeld Hier à 15:04

» remise à zéro maintenance mégane 3
problème interface xs evolution Emptypar mura03 Hier à 13:22

» Problème BVA AL4
problème interface xs evolution Emptypar Atlantype Hier à 13:16

» Présentation de Pierre
problème interface xs evolution Emptypar mura03 Hier à 13:11

» Présentation de fabrice
problème interface xs evolution Emptypar lentini496 Hier à 11:09

» Comment alimenter en 20 volts en voiture un portable sans batterie
problème interface xs evolution Emptypar mikie Hier à 8:47

» Présentation de patrick
problème interface xs evolution Emptypar leublaster Hier à 8:14

» Scenic 3 : 1.6 dci 130 r9m , habitacle tremble vibre saute en roulant
problème interface xs evolution Emptypar muro57 Hier à 7:26

» Présentation de nicolas
problème interface xs evolution Emptypar NICO12345 13.11.19 22:45

» Panne courante direction assistée électrique Modus
problème interface xs evolution Emptypar jmp 13.11.19 22:19

» Présentation de herve
problème interface xs evolution Emptypar plaigne 13.11.19 20:24

» régénération en cours ?
problème interface xs evolution Emptypar bear13 13.11.19 20:12

» installer can clip renault et dacia
problème interface xs evolution Emptypar manu62126 13.11.19 17:21

» panne boite dualogic fiat panda
problème interface xs evolution Emptypar steph59470 13.11.19 15:41

» Présentation de Jerôme
problème interface xs evolution Emptypar jeversa 13.11.19 15:29

» Présentation de Bruno
problème interface xs evolution Emptypar Invité 13.11.19 15:08

» Présentation de simon
problème interface xs evolution Emptypar simon884 13.11.19 14:06

» Présentation de muro
problème interface xs evolution Emptypar muro57 13.11.19 13:17

» Renault Clio 2 1.5dCi - Demarage impossible
problème interface xs evolution Emptypar jpeto 13.11.19 12:01

» Problème frein de parking électrique laguna 3
problème interface xs evolution Emptypar jpeto 13.11.19 11:58

» Probleme frein electrique c4 picasso 1.6 hdi de 2007
problème interface xs evolution Emptypar bona 13.11.19 9:58

» Présentation de hugo
problème interface xs evolution Emptypar chicl3t 12.11.19 20:52

» Présentation de Raphael
problème interface xs evolution Emptypar Goupil 12.11.19 20:22

» Alfa 147 Erreurs B1971 / B1972
problème interface xs evolution Emptypar chris34b 12.11.19 18:05

» Présentation de vicky
problème interface xs evolution Emptypar fred9545 12.11.19 15:43

» Flood et réponses inutiles
problème interface xs evolution Emptypar zak74 12.11.19 13:01

» Reparation moteur 1.9 DCI 120 F9Q de 2003
problème interface xs evolution Emptypar pierre69 12.11.19 9:54

» Le combiné d'instruments et le témoin ESP ne s'illuminent pas
problème interface xs evolution Emptypar GiGi57 12.11.19 9:04

» Présentation de momo
problème interface xs evolution Emptypar grandchef127 12.11.19 8:32

» Présentation de Axel
problème interface xs evolution Emptypar misterdu77950 12.11.19 8:20

» Électricité automobile Électronique automobile
problème interface xs evolution Emptypar jh50160 12.11.19 6:37

» Documentations techniques électriques
problème interface xs evolution Emptypar jh50160 12.11.19 6:23

» Présentation de François
problème interface xs evolution Emptypar BRICOLO7 12.11.19 5:51

» Présentation de Jean-Marc
problème interface xs evolution Emptypar yol13 11.11.19 22:08

» quel alim stab pour ista P
problème interface xs evolution Emptypar supercyprien 11.11.19 20:52

Qui est en ligne ?
Il y a en tout 153 utilisateurs en ligne :: 18 Enregistrés, 1 Invisible et 134 Invités :: 2 Moteurs de recherche

61RIC, Alexlesinge, algbin, andro90, calou, diagmoh, dudule45, evadeo63, eymenotoservis, jclaude08, josg93, ktm125, Lolo88, Maquegivère, namzat, ranran78920, simon884, Tyon

Le record du nombre d'utilisateurs en ligne est de 495 le 05.06.19 13:26
Membres les plus tagués
@Alliottom59 (132)
problème interface xs evolution Vote_lcapproblème interface xs evolution Voting_barproblème interface xs evolution Vote_rcap 
@heineken (71)
problème interface xs evolution Vote_lcapproblème interface xs evolution Voting_barproblème interface xs evolution Vote_rcap 
@popeye05 (65)
problème interface xs evolution Vote_lcapproblème interface xs evolution Voting_barproblème interface xs evolution Vote_rcap 
@Alexlesinge (50)
problème interface xs evolution Vote_lcapproblème interface xs evolution Voting_barproblème interface xs evolution Vote_rcap 
@fred9545 (38)
problème interface xs evolution Vote_lcapproblème interface xs evolution Voting_barproblème interface xs evolution Vote_rcap 
@Digidid (27)
problème interface xs evolution Vote_lcapproblème interface xs evolution Voting_barproblème interface xs evolution Vote_rcap 
@fandf (25)
problème interface xs evolution Vote_lcapproblème interface xs evolution Voting_barproblème interface xs evolution Vote_rcap 
@scorpium59 (21)
problème interface xs evolution Vote_lcapproblème interface xs evolution Voting_barproblème interface xs evolution Vote_rcap 
@ulysse79 (19)
problème interface xs evolution Vote_lcapproblème interface xs evolution Voting_barproblème interface xs evolution Vote_rcap 
@micka (15)
problème interface xs evolution Vote_lcapproblème interface xs evolution Voting_barproblème interface xs evolution Vote_rcap 
Partagez
 

 problème interface xs evolution

Voir le sujet précédent Voir le sujet suivant Aller en bas 
Aller à la page : 1, 2, 3  Suivant
AuteurMessage
surfeur73
Novice
Novice
surfeur73

Messages : 60
Date d'inscription : 11/01/2015
Age : 51
Localisation : TOURS

problème interface xs evolution Empty
MessageSujet: problème interface xs evolution   problème interface xs evolution Empty11.01.15 12:52

bonjour je viens d'acquérir une interface XS EVOLUTION qui tourne sur pc portable sous XP sp3, je n'ai pas eu de souci à l'installation et le pc se connecte bien sur mes véhicules. Le seul problème est qu'à chaque fois que je fais un test global, le calculateur moteur n'est pas reconnu.
J'ai contrôlé tous les câbles à l’ohmmètre et essayé les firmwares 4.2.4 et 4.2.8 :toujours pareil.
Maintenant je sollicite votre aide car je ne sais plus quel paramètre changer ou vérifier.
Merci d'avance


Dernière édition par surfeur73 le 17.07.15 9:51, édité 1 fois
Revenir en haut Aller en bas
micka
Modérateur
Modérateur
micka

Messages : 13422
Date d'inscription : 10/12/2012
Age : 38

problème interface xs evolution Empty
MessageSujet: Re: problème interface xs evolution   problème interface xs evolution Empty11.01.15 13:15

Comment est reconnu ton interface dans le gestionnaire de périférique ?
Quelle version de diagbox utilise tu ?

_________________
Un petit merci fait toujours plaisir, alors clique sur le pouce vert à droite.
Le monde du diagnostic auto
[Vous devez être inscrit et connecté pour voir ce lien]
Revenir en haut Aller en bas
Invité
Invité
avatar


problème interface xs evolution Empty
MessageSujet: Re: problème interface xs evolution   problème interface xs evolution Empty11.01.15 13:40

Salut surfeur73
contrôle tes fusibles scratch
le code dam ou opr est il le bon que tu rentre scratch
Revenir en haut Aller en bas
Alliottom59
Fondateur et Admin
Fondateur et Admin
Alliottom59

Messages : 15900
Date d'inscription : 08/12/2012
Age : 37

problème interface xs evolution Empty
MessageSujet: Re: problème interface xs evolution   problème interface xs evolution Empty11.01.15 13:41

Bonjour,

Le véhicule il démarre ?

_________________
Tous comptes ne respectant pas les règles de présentation seront remis a "0".
La carte des membres est disponible ci-dessous.

[Vous devez être inscrit et connecté pour voir ce lien]

Je ne réponds pas aux demandes d'aide ou code en MP.  [Vous devez être inscrit et connecté pour voir cette image]

Vous approuvez une réponse dans un sujet ?
Alors faite le savoir en cliquant sur la main verte.
Revenir en haut Aller en bas
http://www.lemondedudiagauto.com
surfeur73
Novice
Novice
surfeur73

Messages : 60
Date d'inscription : 11/01/2015
Age : 51
Localisation : TOURS

problème interface xs evolution Empty
MessageSujet: Re: problème interface xs evolution   problème interface xs evolution Empty11.01.15 15:11

Bonjour
Alors j'utilise Diagbox 7.57, j'ai essayé les 2 pilotes USB com évolution board driver (multi-instance) et (umdf) sans changement actuellement il y a le second.Les 2 véhicules essayés fonctionnent normalement et je reprécise qu'il n'y a que les calculateurs qui ne sont reconnu, les autres me renvoie le message (aucun défaut).
Revenir en haut Aller en bas
surfeur73
Novice
Novice
surfeur73

Messages : 60
Date d'inscription : 11/01/2015
Age : 51
Localisation : TOURS

problème interface xs evolution Empty
MessageSujet: Re: problème interface xs evolution   problème interface xs evolution Empty11.01.15 15:14

J'ai oublié un mot, c'est le calculateur moteur
Désolé problème interface xs evolution 1212055764
Revenir en haut Aller en bas
marc57
Novice
Novice
marc57

Messages : 28
Date d'inscription : 11/01/2015
Age : 51
Localisation : SARREGUEMINES

problème interface xs evolution Empty
MessageSujet: Re: problème interface xs evolution   problème interface xs evolution Empty11.01.15 18:37

bonsoir
j'ai le même problème sur ma c5 hdi de 2003
impossible de communiqué avec le calculateur
la voiture démarre bien mais j'aimerai juste faire une recherche
des défauts
je pense que c'est mon interface qui n'est pas bonne
je suis preneur pour toutes solutions
merci d'avance a tous ceux qui pourront m'aider
marc
Revenir en haut Aller en bas
surfeur73
Novice
Novice
surfeur73

Messages : 60
Date d'inscription : 11/01/2015
Age : 51
Localisation : TOURS

problème interface xs evolution Empty
MessageSujet: Re: problème interface xs evolution   problème interface xs evolution Empty17.01.15 9:56

Bonjour alors quelqu'un a-t-il une solution à mon problème?
Ou je ne suis peut-être pas assez clair dans mes explications.
Revenir en haut Aller en bas
Invité
Invité
avatar


problème interface xs evolution Empty
MessageSujet: Re: problème interface xs evolution   problème interface xs evolution Empty17.01.15 10:32

Salut Laughing
Essayais la version 7.20
Revenir en haut Aller en bas
surfeur73
Novice
Novice
surfeur73

Messages : 60
Date d'inscription : 11/01/2015
Age : 51
Localisation : TOURS

problème interface xs evolution Empty
MessageSujet: Re: problème interface xs evolution   problème interface xs evolution Empty17.01.15 11:00

ça veut ré-installer alors?
Revenir en haut Aller en bas
Invité
Invité
avatar


problème interface xs evolution Empty
MessageSujet: Re: problème interface xs evolution   problème interface xs evolution Empty17.01.15 11:42

@surfeur73 a écrit:
ça veut ré-installer alors?
Essai de faire la mag qui vas jusque 7.20
Revenir en haut Aller en bas
romerow
Apprenti
Apprenti
romerow

Messages : 144
Date d'inscription : 31/10/2014
Age : 67

problème interface xs evolution Empty
MessageSujet: Re: problème interface xs evolution   problème interface xs evolution Empty17.01.15 12:10

Bonjour... étant aussi un novice dans la façon d'utiliser diagbox j'apporte aussi ma pierre à l'édifice en signalant que moi aussi mon calculateur moteur n'est pas reconnu et quand je clique sur le calculateur moteur il me demande le type de moteur dont je dispose! Est ce de sa dont tu parle surfeur73?
En ce qui me concerne la lecture des défaut et l'effacement des défaut se passe très bien et je suis en version 7.57

_________________
L'homme n'est pas fait pour vivre seul, mais il ne supporte pas la vie en communauté
Revenir en haut Aller en bas
surfeur73
Novice
Novice
surfeur73

Messages : 60
Date d'inscription : 11/01/2015
Age : 51
Localisation : TOURS

problème interface xs evolution Empty
MessageSujet: Re: problème interface xs evolution   problème interface xs evolution Empty17.01.15 12:18

je ne suis pas là ,il faut que je fasse marche arrière dans la version que j'utilise.Passer de 7.57 à 7.20!!
Revenir en haut Aller en bas
romerow
Apprenti
Apprenti
romerow

Messages : 144
Date d'inscription : 31/10/2014
Age : 67

problème interface xs evolution Empty
MessageSujet: Re: problème interface xs evolution   problème interface xs evolution Empty17.01.15 12:25

Oui mais ton problème concerne la confection de ton interface à ta voiture, qui n'est pas reconnu? Ou alors tu arrive à te connecter à ta voiture mais tu n'arrive pas à lire le calculateur moteur?

_________________
L'homme n'est pas fait pour vivre seul, mais il ne supporte pas la vie en communauté
Revenir en haut Aller en bas
Invité
Invité
avatar


problème interface xs evolution Empty
MessageSujet: Re: problème interface xs evolution   problème interface xs evolution Empty17.01.15 12:54

Si je vous die de passer en 7.20 ...
c'est que j'ai eu un problème avec un pc ...
quand j'étais en 7.20 tous fonctionné nickel cheers
Quand jai fais la mag  7.24 çà aller ...apres diagbox me disais de contacter la hotline scratch
Jai tous essayé même gardé mon activation et la remettre après ...rien ni fesais affraid
Pourtant xp été au max des mise a jour .... scratch
Jai changé de système jai mis vista pro et la.nickel installation et maj 7.57 cheers
Mais ce qui est bizarre avant mon 807 je fesais un diag en diagbox ...
la il ne me propose que pp2000 scratch
Mais bon pour moi çà ira ....
donc voila pourquoi je vous die d'essayer la 7.20 pour voir si ça fonctionne pour vous ... scratch
Revenir en haut Aller en bas
surfeur73
Novice
Novice
surfeur73

Messages : 60
Date d'inscription : 11/01/2015
Age : 51
Localisation : TOURS

problème interface xs evolution Empty
MessageSujet: Re: problème interface xs evolution   problème interface xs evolution Empty17.01.15 17:31

bon et bien j'ai essayé de remettre le version 7.20 mais sans succès, je me retrouve toujours avec le même problème ou ma connection au véhicule se fait sans souci.Mais sans communiquer avec le calculo moteur.
Merci à vous tous   Sad Sad
Revenir en haut Aller en bas
pilloui57
Novice
Novice
pilloui57

Messages : 97
Date d'inscription : 22/03/2013
Age : 23
Localisation : Angoulins

problème interface xs evolution Empty
MessageSujet: Re: problème interface xs evolution   problème interface xs evolution Empty17.01.15 17:48

salut

Tout les diags que tu essaies, peu importe la voiture donne le même résultat? ou ça ne concerne que certaine voiture?

_________________
Je connais pleins de choses et je dois tout à mon père mais je veux encore apprendre
Revenir en haut Aller en bas
uranium44
Petit Nouveau
Petit Nouveau
uranium44

Messages : 24
Date d'inscription : 18/01/2015

problème interface xs evolution Empty
MessageSujet: Re: problème interface xs evolution   problème interface xs evolution Empty18.01.15 10:13

bonjoour je suis sur le forum depuis peut mais j'ai peut être la solution
Fonctionne avec les clones :
Voici la solution pour Diagbox avec interface clonée ou chinoise.
Le firmware est mise a jour automatiquement en ouvrant diagbox. Donc l'interface ne dialogue plus avec les calculateurs.car elle est mise en 4.4.8
Il faut utiliser PSAinterface.checker pour remettre une version du firmware de l'interface clone en 4.2.4 ou voir pour diagbox apres 6.20 en 4.2.4 DB.
0/ Il faut desactivé la mise a jour auto du firmware par Diagbox :

Trouver le fichier dans votre dossier C: AWRoot bin launcher ap.ini et modifier cette ligne: "MAJ_COM = true" à ---> "MAJ_COM = FALSE "

attention parfois il est en lecture seul le remettre après modif en lecture seul .

vérifier bien que votre interface garde bien le bon firware avec PSAinterface.checke




Revenir en haut Aller en bas
surfeur73
Novice
Novice
surfeur73

Messages : 60
Date d'inscription : 11/01/2015
Age : 51
Localisation : TOURS

problème interface xs evolution Empty
MessageSujet: Re: problème interface xs evolution   problème interface xs evolution Empty18.01.15 18:07

Bonsoir
J'avais déjà essayé cette possibilité mais pour être sûr, je l'ai refaite sans succès et moi à l'origine le firmware était en 4.3.2
Là je suis 4.2.8 et mon interface se connecte au véhicule, reconnait le VIN et le DAM mais quand je fais un test global:sous la ligne calculateur moteur,j'ai le message(le calculateur n'a pas répondu)
Revenir en haut Aller en bas
uranium44
Petit Nouveau
Petit Nouveau
uranium44

Messages : 24
Date d'inscription : 18/01/2015

problème interface xs evolution Empty
MessageSujet: Re: problème interface xs evolution   problème interface xs evolution Empty20.01.15 18:32

j'ai peut être la solution quand le flash est fait avec PSAinterface.checker il faut remettre en tru pour que dialogis remetre l'interface a jour a chaque update sans bloque l'interface vue quelle est flache §!!
Revenir en haut Aller en bas
surfeur73
Novice
Novice
surfeur73

Messages : 60
Date d'inscription : 11/01/2015
Age : 51
Localisation : TOURS

problème interface xs evolution Empty
MessageSujet: Re: problème interface xs evolution   problème interface xs evolution Empty23.01.15 16:19

Bonjour à tous
Après plusieurs essais et vos bons conseils,je renvoie cette interface pour l'échanger car le vendeur m'a dit que cela arrivait..
A bientôt
Revenir en haut Aller en bas
micka
Modérateur
Modérateur
micka

Messages : 13422
Date d'inscription : 10/12/2012
Age : 38

problème interface xs evolution Empty
MessageSujet: Re: problème interface xs evolution   problème interface xs evolution Empty23.01.15 16:33


Bonjour,

Afin de faciliter la gestion des problèmes, si votre problème est résolu, pensez à
:

- éditer votre premier message,[Vous devez être inscrit et connecté pour voir cette image]
- cocher l'icône résolu[Vous devez être inscrit et connecté pour voir cette image]
- Et enregistrer en cliquant sur [Vous devez être inscrit et connecté pour voir cette image]


Vous pouvez également remercier les personnes qui vous ont aidé, en cliquant sur le bouton [Vous devez être inscrit et connecté pour voir cette image]


_________________
Un petit merci fait toujours plaisir, alors clique sur le pouce vert à droite.
Le monde du diagnostic auto
[Vous devez être inscrit et connecté pour voir ce lien]
Revenir en haut Aller en bas
surfeur73
Novice
Novice
surfeur73

Messages : 60
Date d'inscription : 11/01/2015
Age : 51
Localisation : TOURS

problème interface xs evolution Empty
MessageSujet: Re: problème interface xs evolution   problème interface xs evolution Empty23.01.15 19:53

Bien sûr mais j'attends de recevoir la nouvelle interface pour vérifier que je donne bien la bonne solution.
.
Revenir en haut Aller en bas
surfeur73
Novice
Novice
surfeur73

Messages : 60
Date d'inscription : 11/01/2015
Age : 51
Localisation : TOURS

problème interface xs evolution Empty
MessageSujet: Re: problème interface xs evolution   problème interface xs evolution Empty16.03.15 17:46

Bonsoir
Aujourd'hui j'ai reçu le retour de l'interface soi-disant réparer et j'ai toujours le même problème.
a savoir "le calculateur moteur n'a pas répondu"
Revenir en haut Aller en bas
titoun
Pilier du Forum
Pilier du Forum
titoun

Messages : 190
Date d'inscription : 16/05/2014
Age : 46
Localisation : Au milieu des montagnes ...

problème interface xs evolution Empty
MessageSujet: Re: problème interface xs evolution   problème interface xs evolution Empty17.03.15 15:53

Bonjour,

L'interface qui ta était retournée par le vendeur, c'est la même que tu avais envoyée ou une autre (je parle des cartes électroniques bien sur) ? En supposant que tu les es repérés auparavant bien entendu...

Je pencherais bien, pour un souci "hard" sur la carte relais !

cdlt.

_________________
Passionné de mécanique, d'électronique et d'info.
Revenir en haut Aller en bas
 

problème interface xs evolution

Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 3Aller à la page : 1, 2, 3  Suivant

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
LE MONDE DU DIAGNOSTIC AUTO  :: Peugeot, Citroën :: Peugeot & Citroën :: Interface Lexia 3, pp2000, Diagbox-