LE MONDE DU DIAGNOSTIC AUTO
Bienvenue sur le forum "Le monde du diag auto".

Afin de profiter pleinement de tout ce que vous offre notre forum, merci de vous présentez, si vous êtes déjà membre ou de rejoindre notre communauté si vous ne l'êtes pas encore.
problème interface xs evolution - Page 2 6926432db4ad77da430136d19ef741d88725c5

LE MONDE DU DIAGNOSTIC AUTO

Diagnostic et Mécanique Automobile.
 
Accueil  Rechercher  S'enregistrer  Connexion  
Présentation simplifiée et obligatoire pour avoir accès au forum
Hebergeur d'image
Derniers sujets
» Liste des fusibles et relais Peugeot 607
problème interface xs evolution - Page 2 Emptypar remy Aujourd'hui à 17:45

» Moteur 1.6 hdi 110 fap 2006 ne démarre plus
problème interface xs evolution - Page 2 Emptypar Gerdche Aujourd'hui à 17:36

» Problème de driver avec Cable KKL VAG-COM
problème interface xs evolution - Page 2 Emptypar calca38 Aujourd'hui à 17:25

» edc16c34 full bdm
problème interface xs evolution - Page 2 Emptypar yann3 Aujourd'hui à 15:56

» Nouveau CT et "Shunt" EGR
problème interface xs evolution - Page 2 Emptypar yann3 Aujourd'hui à 15:50

» Impossible de désinstaller Diagbox V8.801
problème interface xs evolution - Page 2 Emptypar calca38 Aujourd'hui à 15:45

» Présentation de Roger
problème interface xs evolution - Page 2 Emptypar BENIGNI Aujourd'hui à 14:07

» Panne boxer 2 2.8hdi
problème interface xs evolution - Page 2 Emptypar MICHELSTAR Hier à 19:49

» P0341 impossible à supprimer sur 407SW 2.0 16 essence
problème interface xs evolution - Page 2 Emptypar Don_s Hier à 19:46

» corsa c 1.2 twinport en imo après un changement de compteur a la casse
problème interface xs evolution - Page 2 Emptypar pouettedu76 Hier à 19:29

» Présentation de marc
problème interface xs evolution - Page 2 Emptypar papounet26 Hier à 17:49

» Leurré un contrôleur de pression d'air sur CDI.
problème interface xs evolution - Page 2 Emptypar olivier14 Hier à 17:17

» jeep cherokee liberty 2,5 crd ( diesel) 2004
problème interface xs evolution - Page 2 Emptypar cj.5 Hier à 16:14

» Voyant DSC s'active en décélération + vibrations au freinage
problème interface xs evolution - Page 2 Emptypar FranckReich Hier à 15:38

» Présentation de Tof
problème interface xs evolution - Page 2 Emptypar coptic41 Hier à 11:10

» Renault Clio 2 1.5dCi - Démarage impossible
problème interface xs evolution - Page 2 Emptypar titi65 Hier à 10:54

» Scenic 3 : 1.6 dci 130 r9m , habitacle tremble vibre saute en roulant
problème interface xs evolution - Page 2 Emptypar bibi38 07.12.19 23:34

» Présentation de David
problème interface xs evolution - Page 2 Emptypar david12 07.12.19 22:40

» Présentation de yves
problème interface xs evolution - Page 2 Emptypar yveslc 07.12.19 21:52

» Présentation de ludovic
problème interface xs evolution - Page 2 Emptypar aahowai33 07.12.19 20:18

» Présentation de Gérard
problème interface xs evolution - Page 2 Emptypar fred9545 07.12.19 18:35

» Présentation de Bul
problème interface xs evolution - Page 2 Emptypar calca38 07.12.19 18:00

» Présentation de Eric
problème interface xs evolution - Page 2 Emptypar Ebaux 07.12.19 12:39

» P1490 Opel Astra Z20LEL
problème interface xs evolution - Page 2 Emptypar gary89 07.12.19 8:53

» recodage boitier FRM
problème interface xs evolution - Page 2 Emptypar Alliottom59 07.12.19 8:19

» Présentation de Kévin
problème interface xs evolution - Page 2 Emptypar Schum 06.12.19 21:08

» Joint de carter supérieur dw8
problème interface xs evolution - Page 2 Emptypar dominique dum 06.12.19 20:24

» Problème antibrouillard arr 407
problème interface xs evolution - Page 2 Emptypar bona 06.12.19 20:20

» Présentation de Jean
problème interface xs evolution - Page 2 Emptypar MathJea31 06.12.19 19:39

» Problème frein de parking électrique laguna 3
problème interface xs evolution - Page 2 Emptypar zak74 06.12.19 18:45

» Présentation de remy
problème interface xs evolution - Page 2 Emptypar remy 06.12.19 18:13

» problèmes injection ducato 2.0i
problème interface xs evolution - Page 2 Emptypar salamalec 06.12.19 18:07

» Problème BVA AL4
problème interface xs evolution - Page 2 Emptypar calou 06.12.19 17:34

» Ford Focus tdci 2002 115cv injecteur changé et moteur toujours en mode dégradé
problème interface xs evolution - Page 2 Emptypar Lolo32 06.12.19 16:25

» Présentation de Loic
problème interface xs evolution - Page 2 Emptypar Lolo32 06.12.19 16:05

» Nouveau MB star C6
problème interface xs evolution - Page 2 Emptypar passion 06.12.19 14:38

» Présentation de ZAKI
problème interface xs evolution - Page 2 Emptypar dmzaki 06.12.19 13:12

» Schéma électrique calculateur moteur(abc) pour audi a6 1995
problème interface xs evolution - Page 2 Emptypar avaiti 06.12.19 12:41

» remplacer SMEG par SMEG avec GPS
problème interface xs evolution - Page 2 Emptypar cvalix 06.12.19 7:50

» Panne 1007
problème interface xs evolution - Page 2 Emptypar camiriluc 06.12.19 7:29

Qui est en ligne ?
Il y a en tout 209 utilisateurs en ligne :: 18 Enregistrés, 3 Invisibles et 188 Invités :: 2 Moteurs de recherche

Alliottom59, calca38, choubaka, Croiseaux, Ebaux, Galinette, Gerdche, herve14150, jclaude08, jp33530, lpmlpm, Meteo07, mindouza, pierre69, piotr, popeye05, remy, titidu59

Le record du nombre d'utilisateurs en ligne est de 495 le 05.06.19 13:26
Membres les plus tagués
@Alliottom59 (133)
problème interface xs evolution - Page 2 Vote_lcapproblème interface xs evolution - Page 2 Voting_barproblème interface xs evolution - Page 2 Vote_rcap 
@heineken (72)
problème interface xs evolution - Page 2 Vote_lcapproblème interface xs evolution - Page 2 Voting_barproblème interface xs evolution - Page 2 Vote_rcap 
@popeye05 (65)
problème interface xs evolution - Page 2 Vote_lcapproblème interface xs evolution - Page 2 Voting_barproblème interface xs evolution - Page 2 Vote_rcap 
@Alexlesinge (50)
problème interface xs evolution - Page 2 Vote_lcapproblème interface xs evolution - Page 2 Voting_barproblème interface xs evolution - Page 2 Vote_rcap 
@fred9545 (40)
problème interface xs evolution - Page 2 Vote_lcapproblème interface xs evolution - Page 2 Voting_barproblème interface xs evolution - Page 2 Vote_rcap 
@Digidid (27)
problème interface xs evolution - Page 2 Vote_lcapproblème interface xs evolution - Page 2 Voting_barproblème interface xs evolution - Page 2 Vote_rcap 
@fandf (25)
problème interface xs evolution - Page 2 Vote_lcapproblème interface xs evolution - Page 2 Voting_barproblème interface xs evolution - Page 2 Vote_rcap 
@scorpium59 (21)
problème interface xs evolution - Page 2 Vote_lcapproblème interface xs evolution - Page 2 Voting_barproblème interface xs evolution - Page 2 Vote_rcap 
@ulysse79 (19)
problème interface xs evolution - Page 2 Vote_lcapproblème interface xs evolution - Page 2 Voting_barproblème interface xs evolution - Page 2 Vote_rcap 
@micka (15)
problème interface xs evolution - Page 2 Vote_lcapproblème interface xs evolution - Page 2 Voting_barproblème interface xs evolution - Page 2 Vote_rcap 
Partagez
 

 problème interface xs evolution

Voir le sujet précédent Voir le sujet suivant Aller en bas 
Aller à la page : Précédent  1, 2, 3  Suivant
AuteurMessage
surfeur73
Novice
Novice
surfeur73

Messages : 60
Date d'inscription : 11/01/2015
Age : 52
Localisation : TOURS

problème interface xs evolution - Page 2 Empty
MessageSujet: problème interface xs evolution   problème interface xs evolution - Page 2 Empty11.01.15 12:52

Rappel du premier message :

bonjour je viens d'acquérir une interface XS EVOLUTION qui tourne sur pc portable sous XP sp3, je n'ai pas eu de souci à l'installation et le pc se connecte bien sur mes véhicules. Le seul problème est qu'à chaque fois que je fais un test global, le calculateur moteur n'est pas reconnu.
J'ai contrôlé tous les câbles à l’ohmmètre et essayé les firmwares 4.2.4 et 4.2.8 :toujours pareil.
Maintenant je sollicite votre aide car je ne sais plus quel paramètre changer ou vérifier.
Merci d'avance


Dernière édition par surfeur73 le 17.07.15 9:51, édité 1 fois
Revenir en haut Aller en bas

AuteurMessage
surfeur73
Novice
Novice
surfeur73

Messages : 60
Date d'inscription : 11/01/2015
Age : 52
Localisation : TOURS

problème interface xs evolution - Page 2 Empty
MessageSujet: Re: problème interface xs evolution   problème interface xs evolution - Page 2 Empty17.03.15 18:07

bonjour
C'est bien mon interface qu'il m'a renvoyé et il a bien changé les cartes à l'intérieur.
Revenir en haut Aller en bas
whitelord
Petit Nouveau
Petit Nouveau
whitelord

Messages : 15
Date d'inscription : 08/03/2015
Localisation : Bordeaux

problème interface xs evolution - Page 2 Empty
MessageSujet: Re: problème interface xs evolution   problème interface xs evolution - Page 2 Empty17.03.15 18:15

Salut, t as pas la possibilité de tester ton interface sur un autre véhicule psa?
Revenir en haut Aller en bas
surfeur73
Novice
Novice
surfeur73

Messages : 60
Date d'inscription : 11/01/2015
Age : 52
Localisation : TOURS

problème interface xs evolution - Page 2 Empty
MessageSujet: Re: problème interface xs evolution   problème interface xs evolution - Page 2 Empty28.03.15 12:19

Bonjour
J'ai PSA à dispo avec le même symptôme.
Serait-t-il possible que cela vienne de mon pc portable, qui ne soit pas assez performant.
C'est un pentium4 1.6Ghz avec 512 de RAM et je ne peux pas en mettre plus.
Revenir en haut Aller en bas
ulysse79
Pilier PSA
Pilier PSA
ulysse79

Messages : 2621
Date d'inscription : 25/10/2013
Age : 47
Localisation : poitou-charente

problème interface xs evolution - Page 2 Empty
MessageSujet: Re: problème interface xs evolution   problème interface xs evolution - Page 2 Empty28.03.15 12:44

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:
Bonjour
J'ai PSA à dispo avec le même symptôme.

quésaquo , ça veut dire que que tu l'as essayé sur un autre véhicule et que c'est pareil  ?
si c'est oui , de quelle année ce véhicule ?

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:
Serait-t-il possible que cela vienne de mon pc portable, qui ne soit pas assez performant.
C'est un pentium4 1.6Ghz avec 512 de RAM et je ne peux pas en mettre plus.

 je ne pense pas , ou alors plutôt bien vérolé  ton pc scratch

_________________
[Vous devez être inscrit et connecté pour voir cette image]...... pour dire merci a un membre , clic sur la main verte ... [Vous devez être inscrit et connecté pour voir cette image]  .........    [Vous devez être inscrit et connecté pour voir cette image]
Revenir en haut Aller en bas
surfeur73
Novice
Novice
surfeur73

Messages : 60
Date d'inscription : 11/01/2015
Age : 52
Localisation : TOURS

problème interface xs evolution - Page 2 Empty
MessageSujet: Re: problème interface xs evolution   problème interface xs evolution - Page 2 Empty28.03.15 18:29

oui j'ai essayé sur 406 v6 1997,307 2.0 hdi et partner 1.6hdi.
Toujours le calculateur moteur ne répond pas.
Revenir en haut Aller en bas
ulysse79
Pilier PSA
Pilier PSA
ulysse79

Messages : 2621
Date d'inscription : 25/10/2013
Age : 47
Localisation : poitou-charente

problème interface xs evolution - Page 2 Empty
MessageSujet: Re: problème interface xs evolution   problème interface xs evolution - Page 2 Empty28.03.15 19:48

ok ok , les véhicules s'ouvrent avec pp2000 pour ceux antérieur a 2007 ?

moi je pencherai plus pour l'interface que la version de diagbox , apres si les véhicules que tu diag sont avant 2007 , tu peut installer uniquement pp2000 ou et lexia mais du coup il faut virer diagbox obligatoirement .....

pour infos : quelle version de diagbox tu as au final ( installé )
dans  gestion des périphérique elle est bien reconnue comme " évolution " ?
dans les véhicules cité , il y a t-il un qui est apres 2007 ? si oui s'ouvre t-il avec diagbox ?

je te demande ça car comme tu as eu le retour de ton interface du vendeur ....

A+

_________________
[Vous devez être inscrit et connecté pour voir cette image]...... pour dire merci a un membre , clic sur la main verte ... [Vous devez être inscrit et connecté pour voir cette image]  .........    [Vous devez être inscrit et connecté pour voir cette image]
Revenir en haut Aller en bas
surfeur73
Novice
Novice
surfeur73

Messages : 60
Date d'inscription : 11/01/2015
Age : 52
Localisation : TOURS

problème interface xs evolution - Page 2 Empty
MessageSujet: Re: problème interface xs evolution   problème interface xs evolution - Page 2 Empty28.03.15 21:22

le partner est de 2009 et s'ouvre avec pp2000 "bizarre non" et c'est diagbox 7.53
Merci pour l'aide
Revenir en haut Aller en bas
ulysse79
Pilier PSA
Pilier PSA
ulysse79

Messages : 2621
Date d'inscription : 25/10/2013
Age : 47
Localisation : poitou-charente

problème interface xs evolution - Page 2 Empty
MessageSujet: Re: problème interface xs evolution   problème interface xs evolution - Page 2 Empty28.03.15 21:54

scratch est-ce que l'ai reconnue comme évolution ?

c'est diagbox qui ouvre pp2000 suite a la reconnaissance auto du VIN pour le partner ?

A+

_________________
[Vous devez être inscrit et connecté pour voir cette image]...... pour dire merci a un membre , clic sur la main verte ... [Vous devez être inscrit et connecté pour voir cette image]  .........    [Vous devez être inscrit et connecté pour voir cette image]
Revenir en haut Aller en bas
heineken
Super Modérateur
Super Modérateur
heineken

Messages : 5587
Date d'inscription : 10/12/2012
Age : 39
Localisation : principalement Moselle , mais aussi Lozère , Ardeche , Gard , Vaucluse , Hérault , Alpes de Hautes Provence

problème interface xs evolution - Page 2 Empty
MessageSujet: Re: problème interface xs evolution   problème interface xs evolution - Page 2 Empty28.03.15 21:56

diagbox te donne le choix entre diagbox et PP2000 ??

_________________
[Vous devez être inscrit et connecté pour voir cette image]
 [Vous devez être inscrit et connecté pour voir cette image]  La connerie absolue n’existe pas  [Vous devez être inscrit et connecté pour voir cette image] , car , à partir d'un certain degré  [Vous devez être inscrit et connecté pour voir cette image] , l'imbécile cesse d'être rentable  [Vous devez être inscrit et connecté pour voir cette image]
Revenir en haut Aller en bas
surfeur73
Novice
Novice
surfeur73

Messages : 60
Date d'inscription : 11/01/2015
Age : 52
Localisation : TOURS

problème interface xs evolution - Page 2 Empty
MessageSujet: Re: problème interface xs evolution   problème interface xs evolution - Page 2 Empty29.03.15 12:43

Diagbox ne reconnait pas le VIN automatiquement,c'est moi qui tape 17 caractères alphanumériques et ensuite je lui donne le bon DAM puis ouvre PP2000.
Quand il ouvre PP2000,le VIN apparaît
Oui il est reconnu en évolution.
A+
Revenir en haut Aller en bas
ulysse79
Pilier PSA
Pilier PSA
ulysse79

Messages : 2621
Date d'inscription : 25/10/2013
Age : 47
Localisation : poitou-charente

problème interface xs evolution - Page 2 Empty
MessageSujet: Re: problème interface xs evolution   problème interface xs evolution - Page 2 Empty29.03.15 14:38

est ce que tu a s acheté ton interaface ici
c'est juste pour regrouper les infos Wink

_________________
[Vous devez être inscrit et connecté pour voir cette image]...... pour dire merci a un membre , clic sur la main verte ... [Vous devez être inscrit et connecté pour voir cette image]  .........    [Vous devez être inscrit et connecté pour voir cette image]
Revenir en haut Aller en bas
surfeur73
Novice
Novice
surfeur73

Messages : 60
Date d'inscription : 11/01/2015
Age : 52
Localisation : TOURS

problème interface xs evolution - Page 2 Empty
MessageSujet: Re: problème interface xs evolution   problème interface xs evolution - Page 2 Empty29.03.15 16:21

pas du tout
Revenir en haut Aller en bas
titoun
Pilier du Forum
Pilier du Forum
titoun

Messages : 192
Date d'inscription : 16/05/2014
Age : 46
Localisation : Au milieu des montagnes ...

problème interface xs evolution - Page 2 Empty
MessageSujet: Re: problème interface xs evolution   problème interface xs evolution - Page 2 Empty30.03.15 8:18

Bonjour,

Essai ton interface avec une version de lexia3 V45 ou PP2000 22 seul par exemple, si le problème persiste, c.a.d que tu ne communiques toujours pas avec le calculateur d'injection = ton souci vient soit de la connectique (obd) soit de l'interface...
Même si ton vendeur a changé les cartes, celle ci peuvent avoir encore un souci. Cela arrive souvent, les chinois ne testent jamais la partie dialogue des interfaces vendues (s'ils prennent déjà la peine de faire des essais avant de les vendre...), ils n'ont pas souvent de véhicules Français voir Européens! entre les mains

Cdlt.

_________________
Passionné de mécanique, d'électronique et d'info.
Revenir en haut Aller en bas
ulysse79
Pilier PSA
Pilier PSA
ulysse79

Messages : 2621
Date d'inscription : 25/10/2013
Age : 47
Localisation : poitou-charente

problème interface xs evolution - Page 2 Empty
MessageSujet: Re: problème interface xs evolution   problème interface xs evolution - Page 2 Empty30.03.15 10:11

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:
pas du tout

ok et c'est ou pas du tout lol! ( rien ne d'oblige a répondre c'est juste que ça permet de faire qqs liens quands il y en a ! Rolling Eyes )

ps : si tu souhaite tester avec la version seul de PP2000 ta sonde avant d'entreprendre une réclamation ,ou tvx , il faut absolument que tu enlève diagbox du PC proprement avec nettoyage registre ( dbcleaner ) ...


_________________
[Vous devez être inscrit et connecté pour voir cette image]...... pour dire merci a un membre , clic sur la main verte ... [Vous devez être inscrit et connecté pour voir cette image]  .........    [Vous devez être inscrit et connecté pour voir cette image]
Revenir en haut Aller en bas
cogniard olivier
Petit Nouveau
Petit Nouveau
cogniard olivier

Messages : 22
Date d'inscription : 30/03/2015

problème interface xs evolution - Page 2 Empty
MessageSujet: Re: problème interface xs evolution   problème interface xs evolution - Page 2 Empty30.03.15 10:30

bonjour surfeur73

j'ai eu le pb avec une interface exotique,apres discution du pb avec un collegue
tu ouvres l'interface et regarde les soudures,pour la mienne elle etait poreusse et le ci principale etait
fondu,le l'ai dessoudé et remplace par un ci eml 327 c,est le meme Wink

pour le diag prend lexia3,testé sur mon berlingo 2lhdi 2003

bon courage
Revenir en haut Aller en bas
titoun
Pilier du Forum
Pilier du Forum
titoun

Messages : 192
Date d'inscription : 16/05/2014
Age : 46
Localisation : Au milieu des montagnes ...

problème interface xs evolution - Page 2 Empty
MessageSujet: Re: problème interface xs evolution   problème interface xs evolution - Page 2 Empty30.03.15 10:59

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:
le ci principale etait
fondu,le l'ai dessoudé et remplace par un ci eml 327 c,est le meme


Question Question Question Question Question Question Question  quel CI "principal", était fondu Question Question Question Question
Tu as remplacé un composant d'une XS EVOLUTION par un composant récupérer dans un ELM Suspect Suspect Suspect Suspect

Là je viens d'apprendre un truc, je me coucherais moins bête ce soir ..... Laughing  Laughing  Laughing


Cdlt.

_________________
Passionné de mécanique, d'électronique et d'info.
Revenir en haut Aller en bas
cogniard olivier
Petit Nouveau
Petit Nouveau
cogniard olivier

Messages : 22
Date d'inscription : 30/03/2015

problème interface xs evolution - Page 2 Empty
MessageSujet: Re: problème interface xs evolution   problème interface xs evolution - Page 2 Empty30.03.15 16:08

l'elm 327 ver 1.5a

tu prends de la tresse à dessoudé et de la patience

le pb que j'avais c'etait un dialogue aleatoire avec le calculateur voir rien

maintenant lexia trouve le VF et tout le reste fonctionne sauf scantool

salutation

Very Happy
Revenir en haut Aller en bas
surfeur73
Novice
Novice
surfeur73

Messages : 60
Date d'inscription : 11/01/2015
Age : 52
Localisation : TOURS

problème interface xs evolution - Page 2 Empty
MessageSujet: Re: problème interface xs evolution   problème interface xs evolution - Page 2 Empty30.03.15 18:03

Désolé pour ma réponse un peu brut de pomme mais je ne voudrai pas sortir du sujet .
Car je ne suis pas un habitué des forums et de vos règles.
Pour en revenir à la sonde,je vais tout désinstaller et refaire l'install.
Car un collège a essayé de changer des paramètres dans le PC et depuis plus aucune communication.
A+
Revenir en haut Aller en bas
titoun
Pilier du Forum
Pilier du Forum
titoun

Messages : 192
Date d'inscription : 16/05/2014
Age : 46
Localisation : Au milieu des montagnes ...

problème interface xs evolution - Page 2 Empty
MessageSujet: Re: problème interface xs evolution   problème interface xs evolution - Page 2 Empty31.03.15 7:40

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:


tu prends de la tresse à dessoudé et de la patience

Very Happy

Jusque là ça va , j'arrive à comprendre; mais quel est le composant que tu as dessoudé que ce soit sur l'ELM ou la XS ???
Suspect Suspect Suspect Suspect

Zut, mais j'y pense; c'est peut être TOP SECRET ! silent

Cdlt

_________________
Passionné de mécanique, d'électronique et d'info.
Revenir en haut Aller en bas
surfeur73
Novice
Novice
surfeur73

Messages : 60
Date d'inscription : 11/01/2015
Age : 52
Localisation : TOURS

problème interface xs evolution - Page 2 Empty
MessageSujet: Re: problème interface xs evolution   problème interface xs evolution - Page 2 Empty30.04.15 17:17

Bonsoir je viens de refaire l'installation de Diagbox sur un Pc plus récent (Proc 2gHz et 2.5G de RAM) avec une version ISO 7.02 du forum jusqu'à la v7.57.
Malheureusement toujours pas de communication avec l'ECU moteur.Je pense que ça vient de la sonde, qu'en pensez-vous?
Revenir en haut Aller en bas
uranium44
Petit Nouveau
Petit Nouveau
uranium44

Messages : 24
Date d'inscription : 18/01/2015

problème interface xs evolution - Page 2 Empty
MessageSujet: Re: problème interface xs evolution   problème interface xs evolution - Page 2 Empty30.04.15 18:31

j'ai eu un probleme dernierement que j'ai resolu "pas de comuniquation avec les calculateur diagbox version 06.01 si le vehicule ne prend pas en charge diagtool ne pas le lancer pour qu'il lance peugoet planet 2000 ou lexia mais lancer peugeot planette 2000 ou lexia et la par miracle les calculateur sont reconnue . interface chinoise ..encienne generation
Revenir en haut Aller en bas
surfeur73
Novice
Novice
surfeur73

Messages : 60
Date d'inscription : 11/01/2015
Age : 52
Localisation : TOURS

problème interface xs evolution - Page 2 Empty
MessageSujet: Re: problème interface xs evolution   problème interface xs evolution - Page 2 Empty29.05.15 13:42

Bonjour
J'ai du nouveau alors :
-J'ai un collègue qui avait un problème de vanne EGR sur un c3picasso de 2009 et il a réussi à se connecter sur le calculo moteur.
Refait l'apprentissage de la vanne, tout fonctionne parfaitement sous Diagbox.
Il me rends mon pc et tout le matos,ravi que mon matériel est marché pour lui.Arrivée chez moi, je tente de me connecter à mon partner de 2009 et là rien (pas de calculo moteur).La seul différence, c'est qu'il lance PP2000 pour se connecter:POURQUOI?
-Et le site où j'ai acheté mon XS évolution me renvoie les cartes qui sont à l'intérieur en garantie.
Bon week-end
Revenir en haut Aller en bas
pouettedu76
Expert
Expert
pouettedu76

Messages : 1252
Date d'inscription : 19/12/2014
Age : 37

problème interface xs evolution - Page 2 Empty
MessageSujet: Re: problème interface xs evolution   problème interface xs evolution - Page 2 Empty29.05.15 13:59

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:
Bonjour
J'ai du nouveau alors :
-Et le site où j'ai acheté mon XS évolution me renvoie les cartes qui sont à l'intérieur en garantie.
Bon week-end
Bonjour surfeur73 , peut tu nous dire ou est se que tu a acheter ta sonde ?
Car le service clientelle dont a l'endroit ou que tu la acheter ont l'air correct merci et bonne fin de journée . lol!

_________________
MERCI .  
[Vous devez être inscrit et connecté pour voir cette image]
Je suis la pour apprendre et essayer d'aidez les autres merci de votre comprehension je debute et bientot en mode reprog hihihihi j'arrive les pros lol@+
 
:[Vous devez être inscrit et connecté pour voir cette image][Vous devez être inscrit et connecté pour voir cette image]" />
Revenir en haut Aller en bas
ulysse79
Pilier PSA
Pilier PSA
ulysse79

Messages : 2621
Date d'inscription : 25/10/2013
Age : 47
Localisation : poitou-charente

problème interface xs evolution - Page 2 Empty
MessageSujet: Re: problème interface xs evolution   problème interface xs evolution - Page 2 Empty29.05.15 14:14

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:
Bonjour

-J'ai un collègue qui avait un problème de vanne EGR sur un c3picasso de 2009 et il a réussi à se connecter sur le calculo moteur.
Refait l'apprentissage de la vanne, tout fonctionne parfaitement sous Diagbox.

c'est que ta sonde , et diagbox fonctionne

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:
je tente de me connecter à mon partner de 2009 et là rien (pas de calculo moteur).La seul différence, c'est qu'il lance PP2000 pour se connecter:POURQUOI?

deja tu ne peut diag avec pp2000 vu l'année de ton véhicule ( 2009 ) , ça doit -être diagbox , essai en manu ( VIN + diagbox ) ... est-ce qu'il te trouve le VIN en auto sur ta caisse ?
A+

_________________
[Vous devez être inscrit et connecté pour voir cette image]...... pour dire merci a un membre , clic sur la main verte ... [Vous devez être inscrit et connecté pour voir cette image]  .........    [Vous devez être inscrit et connecté pour voir cette image]
Revenir en haut Aller en bas
surfeur73
Novice
Novice
surfeur73

Messages : 60
Date d'inscription : 11/01/2015
Age : 52
Localisation : TOURS

problème interface xs evolution - Page 2 Empty
MessageSujet: Re: problème interface xs evolution   problème interface xs evolution - Page 2 Empty29.05.15 19:14

Bonsoir
J'ai acheté ma sonde sur Carobdii.fr.
Pour en revenir à mon problème,ce n'est pas moi qui lance PP2000 mais Diagbox qui bascule dessus et PP2000 devrait fonctionner avec ma 406V6 de 1997.
Juste une question "bête", faut-il un défaut "check engine" pour pouvoir se connecter au calculo moteur ?
Bonne soirée
Revenir en haut Aller en bas
 

problème interface xs evolution

Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 2 sur 3Aller à la page : Précédent  1, 2, 3  Suivant

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
LE MONDE DU DIAGNOSTIC AUTO  :: Peugeot, Citroën :: Peugeot & Citroën :: Interface Lexia 3, pp2000, Diagbox-