LE MONDE DU DIAGNOSTIC AUTO
Bienvenue sur le forum "Le monde du diag auto".

Afin de profiter pleinement de tout ce que vous offre notre forum, merci de vous présentez, si vous êtes déjà membre ou de rejoindre notre communauté si vous ne l'êtes pas encore.

LE MONDE DU DIAGNOSTIC AUTO

Diagnostic et Mécanique Automobile.
 
Accueil  FAQ  Rechercher  S'enregistrer  Connexion  
Présentation simplifiée et obligatoire pour avoir accès au forum
Hebergeur d'image
Derniers sujets
» Software SMEG/SMEG+/SMEGiV2
par odeonet Aujourd'hui à 18:52

» Présentation de JEAN FRANCOIS
par S206W Aujourd'hui à 18:44

» Présentation de daniel
par pims Aujourd'hui à 18:37

» remplacement liquide de frein
par kayzeur18 Aujourd'hui à 18:37

» Présentation de Sam
par odeonet Aujourd'hui à 17:45

» BMW 330 2004 ne démarre pas a tous les coups.
par PlessE90 Aujourd'hui à 17:33

» Présentation de Jean-Philippe
par Famille40 Aujourd'hui à 16:58

» lire les messages poster depuis ma dernière visite
par jeager13 Aujourd'hui à 15:52

» Problème 313 CDI mise en mode ségradé - non résolu en concession
par JamesBonze Aujourd'hui à 15:37

» Panne feux directionnel 530d E60 2004
par PlessE90 Aujourd'hui à 15:27

» Présentation de Frédéric
par toshiboy Aujourd'hui à 14:45

» VAS5054A vs EML327
par lildadou Aujourd'hui à 14:42

» Présentation de lionel
par Lio21T Aujourd'hui à 14:34

» scenic2 1.9 130ch
par fred94310 Aujourd'hui à 14:26

» Présentation de david
par psycho06 Aujourd'hui à 13:42

» Apprentissage injecteur 2.2 HDI
par jeager13 Aujourd'hui à 11:56

» Probleme vitre et portes svp
par Stone94 Aujourd'hui à 11:51

» Présentation de christian
par gerardot Aujourd'hui à 11:48

» Panne clIm P0532 et autre panne P2296 effacé saut 994 et 995
par jeager13 Aujourd'hui à 11:47

» Code defaut F303
par glu3 Aujourd'hui à 11:34

» Présentation de jordan
par jordan02100 Aujourd'hui à 11:19

» perte de puissance sur 407 HDI136
par momo Aujourd'hui à 11:01

» Présentation de denis
par mandriva Aujourd'hui à 7:44

» Laguna III Frein electrique code défaut 516C Commande manuel
par remyj Aujourd'hui à 4:15

» Kit démarrage laguna 2
par fandf Hier à 20:44

» Présentation de XAVIER
par cocodadier Hier à 20:32

» Problème diagnostique avec 607
par Altrium Hier à 20:15

» Explications sur le fonctionnement d'une VCI
par Phifi34 Hier à 20:15

» DEFAUT 308 sw
par jeremy72 Hier à 19:22

» Retro-engeneering can-clip vers logiciel libre
par jeremy72 Hier à 17:50

» Présentation de Moha
par momo Hier à 17:45

» Présentation de Julien
par jul2003 Hier à 17:23

» VCDS 12.12.1 en français
par grosgodzi Hier à 17:20

» Présentation de rodolphe
par grosgodzi Hier à 17:20

» Présentation de Walter
par Wally314 Hier à 16:51

» Petit cours sur l'ABS
par autolande40 Hier à 16:18

» STAR ERROR SPRINTER 211 CDI
par sarniguet Hier à 16:06

» Nouvelle can clip bluetooth que même renault n'a pas :-)
par Kellogs Hier à 13:40

» Présentation de Jean-Michel
par Kellogs Hier à 13:11

» Présentation de Daniel
par lildadou Hier à 12:35

Qui est en ligne ?
Il y a en tout 194 utilisateurs en ligne :: 33 Enregistrés, 1 Invisible et 160 Invités :: 2 Moteurs de recherche

abhnz, Alliottom59, avaiti, BMO0078, claude.n, crossway2008, daniele sarrazin, dime77410, dyna28, fandf, ghebache, goujon5102, gpabloo, kayzeur18, M57J-C, miste72, odeonet, piem, pims, popeye05, ray52, rems38650, remycox, RISTEME, run974, S206W, SkyDrive91, steff069, STEPH07, sylv2603, Thierry7789, youl41800, zingilingiling

Le record du nombre d'utilisateurs en ligne est de 334 le Ven 15 Aoû - 17:00
Membres les plus tagués
@heineken (57)
 
@Alliottom59 (55)
 
@fred9545 (37)
 
@popeye05 (30)
 
@ulysse79 (19)
 
@Digidid (19)
 
@micka (15)
 
@Guyguy307 (13)
 
@Giant038 (13)
 
@raphael5287 (12)
 
Pub
Partagez | .
 

 problème interface xs evolution

Voir le sujet précédent Voir le sujet suivant Aller en bas 
Aller à la page : Précédent  1, 2, 3
AuteurMessage
surfeur73
Novice
Novice
avatar

Messages : 44
Date d'inscription : 11/01/2015
Age : 49
Localisation : TOURS

MessageSujet: problème interface xs evolution   Dim 11 Jan - 12:52

Rappel du premier message :

bonjour je viens d'acquérir une interface XS EVOLUTION qui tourne sur pc portable sous XP sp3, je n'ai pas eu de souci à l'installation et le pc se connecte bien sur mes véhicules. Le seul problème est qu'à chaque fois que je fais un test global, le calculateur moteur n'est pas reconnu.
J'ai contrôlé tous les câbles à l’ohmmètre et essayé les firmwares 4.2.4 et 4.2.8 :toujours pareil.
Maintenant je sollicite votre aide car je ne sais plus quel paramètre changer ou vérifier.
Merci d'avance


Dernière édition par surfeur73 le Ven 17 Juil - 9:51, édité 1 fois
Revenir en haut Aller en bas

AuteurMessage
pouettedu76
Expert
Expert
avatar

Messages : 1474
Date d'inscription : 19/12/2014
Age : 35

MessageSujet: Re: problème interface xs evolution   Ven 29 Mai - 19:25

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:
Bonsoir
J'ai acheté ma sonde sur Carobdii.fr.
Pour en revenir à mon problème,ce n'est pas moi qui lance PP2000 mais Diagbox qui bascule dessus et PP2000 devrait fonctionner avec ma 406V6 de 1997.
Juste une question "bête", faut-il un défaut "check engine" pour pouvoir se connecter au calculo moteur ?
Bonne soirée
Merci surfeur pour le liens normalement diagbox ne va pas fonctionner sur ta 406 car les vehicules qui sont dans diagbox que sa sois pp2000 pour peugeot ou lexia pour citroen fonctionne que pour les vehicule apres 2006 donc pour pouvoir faire un diagnostic sur ta 406 il va falloir que tu installe pp2000 et lexia mes pas sur le pc ou que tu as mis diagbox car la tu pourra faire les vehicule avant 2006 Very Happy +1 avec ulysse mes attend la confirmation d'un membre qu'a deja fait fonctionnez la sonde avec diagbox et avec pp2000 car je ne sais pas si on peut .
Pour la suite de ton message je ne peut pas t'aidez car je ne connais pas bonne soirée lol!

_________________
MERCI .  
[Vous devez être inscrit et connecté pour voir cette image]
Je suis la pour apprendre et essayer d'aidez les autres merci de votre comprehension je debute et bientot en mode reprog hihihihi j'arrive les pros lol@+
 
:[Vous devez être inscrit et connecté pour voir cette image][Vous devez être inscrit et connecté pour voir cette image]" />
Revenir en haut Aller en bas
ulysse79
Pilier PSA
Pilier PSA
avatar

Messages : 2815
Date d'inscription : 25/10/2013
Age : 44
Localisation : poitou-charente

MessageSujet: Re: problème interface xs evolution   Ven 29 Mai - 19:46

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:
Bonsoir
J'ai acheté ma sonde sur Carobdii.fr.

merci pour l'info ( je connais pas )

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:
Pour en revenir à mon problème,ce n'est pas moi qui lance PP2000 mais Diagbox qui bascule dessus et PP2000 devrait fonctionner avec ma 406V6 de 1997.

alors logiquement dans diagbox , il y a , diagbox + pp2000 + lexia
si le véhicule est antérieur a 2007 c'est pp2000 ( peugeot ) ou lexia ( citroën ) qui doivent s'ouvrir .  si apres 2007 que ce soit peugeot ou citroën c'est diagbox qui s'ouvre .

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:
Juste une question "bête", faut-il un défaut "check engine" pour pouvoir se connecter au calculo moteur ?
Bonne soirée

non pas du tout , si tu veut tu peut diagnostiquer un véhicule neuf qui n'a aucun souci ... faire un diag c'est se connecter entre les différents calculateurs du véhicule et ton PC via la sonde et le logiciel ..

A+

_________________
[Vous devez être inscrit et connecté pour voir cette image]...... pour dire merci a un membre , clic sur la main verte ... [Vous devez être inscrit et connecté pour voir cette image]  .........    [Vous devez être inscrit et connecté pour voir cette image]
Revenir en haut Aller en bas
pouettedu76
Expert
Expert
avatar

Messages : 1474
Date d'inscription : 19/12/2014
Age : 35

MessageSujet: Re: problème interface xs evolution   Ven 29 Mai - 20:19

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:

alors logiquement dans diagbox , il y a , diagbox + pp2000 + lexia
si le véhicule est antérieur a 2007 c'est pp2000 ( peugeot ) ou lexia ( citroën ) qui doivent s'ouvrir .  si apres 2007 que ce soit peugeot ou citroën c'est diagbox qui s'ouvre .A+
Bonsoir Ulysse si j'ai bien compris alors avec diagbox on peut faire aussi avec pp2000 qui et dans diagbox une peugeot 307 de 2002 sans probleme merci et bon week end Very Happy

_________________
MERCI .  
[Vous devez être inscrit et connecté pour voir cette image]
Je suis la pour apprendre et essayer d'aidez les autres merci de votre comprehension je debute et bientot en mode reprog hihihihi j'arrive les pros lol@+
 
:[Vous devez être inscrit et connecté pour voir cette image][Vous devez être inscrit et connecté pour voir cette image]" />
Revenir en haut Aller en bas
ulysse79
Pilier PSA
Pilier PSA
avatar

Messages : 2815
Date d'inscription : 25/10/2013
Age : 44
Localisation : poitou-charente

MessageSujet: Re: problème interface xs evolution   Ven 29 Mai - 20:22

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:

Bonsoir Ulysse si j'ai bien compris alors avec diagbox on peut faire aussi avec pp2000 qui et dans diagbox une peugeot 307 de 2002 sans probleme merci et bon week end Very Happy

salut pouette ,

oui , diagbox contient déjà pp2000 et lexia , pour la 307 certaine sonde ne fonctionne pas mais si tu as la SP08C normalement pas de P
Wink

_________________
[Vous devez être inscrit et connecté pour voir cette image]...... pour dire merci a un membre , clic sur la main verte ... [Vous devez être inscrit et connecté pour voir cette image]  .........    [Vous devez être inscrit et connecté pour voir cette image]
Revenir en haut Aller en bas
pouettedu76
Expert
Expert
avatar

Messages : 1474
Date d'inscription : 19/12/2014
Age : 35

MessageSujet: Re: problème interface xs evolution   Ven 29 Mai - 20:25

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:
[Vous devez être inscrit et connecté pour voir ce lien] a écrit:

Bonsoir Ulysse si j'ai bien compris alors avec diagbox on peut faire aussi avec pp2000 qui et dans diagbox une peugeot 307 de 2002 sans probleme merci et bon week end Very Happy

salut pouette ,

oui , diagbox contient déjà pp2000 et lexia , pour la 307 certaine sonde ne fonctionne pas mais si tu as la SP08C normalement pas de P
Wink
Ok oui j'ai la SP08C merci et bon week end @+ lol!

_________________
MERCI .  
[Vous devez être inscrit et connecté pour voir cette image]
Je suis la pour apprendre et essayer d'aidez les autres merci de votre comprehension je debute et bientot en mode reprog hihihihi j'arrive les pros lol@+
 
:[Vous devez être inscrit et connecté pour voir cette image][Vous devez être inscrit et connecté pour voir cette image]" />
Revenir en haut Aller en bas
surfeur73
Novice
Novice
avatar

Messages : 44
Date d'inscription : 11/01/2015
Age : 49
Localisation : TOURS

MessageSujet: Re: problème interface xs evolution   Dim 31 Mai - 12:10

Bonjour
J'ai testé ce matin une connexion sur le partner 1.6 hdi de 2009 en sélectionnant le b2 ,cela ouvre PP2000 et je voit tous les calculos sauf celui moteur.Si je sélectionne le b9,cela ouvre diagbox qui ne trouve aucun calculateur.
Je précise que c'est un utilitaire .
Bonne journée
Revenir en haut Aller en bas
surfeur73
Novice
Novice
avatar

Messages : 44
Date d'inscription : 11/01/2015
Age : 49
Localisation : TOURS

MessageSujet: Re: problème interface xs evolution   Jeu 25 Juin - 18:56

Bonsoir
J'ai reçu le colis pour réparer ma sonde,le problème est que ce n'est pas une carte mais juste la ram samsung a ressoudé.Et là même avec une loupe et d'un fer à souder avec une pointe fine,cela me semblait impossible à changer.
Je me suis tenté au changement et maintenant la sonde ne fonctionne plus.
je n'ai plus qu'à me racheter une sonde.
Pour ceux qui disent avoir changer cette ram,je pense qu'ils ont eu beaucoup de chance ou c'est "pipeau".
Revenir en haut Aller en bas
heineken
Modérateur
Modérateur
avatar

Messages : 4585
Date d'inscription : 10/12/2012
Age : 37
Localisation : principalement Moselle , mais aussi Lozère , Ardeche , Gard , Vaucluse , Hérault , Alpes de Hautes Provence

MessageSujet: Re: problème interface xs evolution   Jeu 25 Juin - 19:14

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:

Pour ceux qui disent avoir changer cette ram,je pense qu'ils ont eu beaucoup de chance ou c'est "pipeau".
je dirais plutôt qu'ils ont le matériel adéquat Wink

_________________
[Vous devez être inscrit et connecté pour voir cette image]
 [Vous devez être inscrit et connecté pour voir cette image]  La connerie absolue n’existe pas  [Vous devez être inscrit et connecté pour voir cette image] , car , à partir d'un certain degré  [Vous devez être inscrit et connecté pour voir cette image] , l'imbécile cesse d'être rentable  [Vous devez être inscrit et connecté pour voir cette image]
Revenir en haut Aller en bas
popeye05
Co-Admin
Co-Admin
avatar

Messages : 5313
Date d'inscription : 10/12/2012
Age : 44
Localisation : gap / hautes alpes

MessageSujet: Re: problème interface xs evolution   Jeu 25 Juin - 19:48

je rajouterais aussi le savoir faire

_________________
merci de donner la solution quand le problème est résolu


                [Vous devez être inscrit et connecté pour voir ce lien]    [Vous devez être inscrit et connecté pour voir cette image]

je ne répond pas aux demandes par mail de membres non présenté
Revenir en haut Aller en bas
surfeur73
Novice
Novice
avatar

Messages : 44
Date d'inscription : 11/01/2015
Age : 49
Localisation : TOURS

MessageSujet: Re: problème interface xs evolution   Ven 17 Juil - 9:23

Salut
J'ai revu les soudures de la RAM samsung sur la carte et une soudure n'était pas bonne maintenant la sonde fonctionne. Mais il faut quand même pas mal de dextérité et de patience,je ne le renouvellerai surement l'expérience car j'ai beaucoup de chance sur ce coup.
Revenir en haut Aller en bas
Mixmix
Apprenti
Apprenti
avatar

Messages : 120
Date d'inscription : 30/04/2015

MessageSujet: Re: problème interface xs evolution   Ven 17 Juil - 17:06

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:
Salut
J'ai revu les soudures de la RAM samsung sur la carte et une soudure n'était pas bonne maintenant la sonde fonctionne. Mais il faut quand même pas mal de dextérité et de patience,je ne le renouvellerai surement l'expérience car j'ai beaucoup de chance sur ce coup.

C'est les 42 soudures c'est Ca? Ca a l'air très compliqué !
Moi j'ai renvoyé mon interface au revendeur en Chine . 34€ de colis w! J'espère que ca en vaudra la peine !!
Revenir en haut Aller en bas
pouettedu76
Expert
Expert
avatar

Messages : 1474
Date d'inscription : 19/12/2014
Age : 35

MessageSujet: Re: problème interface xs evolution   Ven 17 Juil - 17:38

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:
[Vous devez être inscrit et connecté pour voir ce lien] a écrit:
Salut
J'ai revu les soudures de la RAM samsung sur la carte et une soudure n'était pas bonne maintenant la sonde fonctionne. Mais il faut quand même pas mal de dextérité et de patience,je ne le renouvellerai surement l'expérience car j'ai beaucoup de chance sur ce coup.

C'est les 42 soudures c'est  Ca? Ca a l'air très compliqué !
Moi j'ai renvoyé mon interface au revendeur en Chine . 34€ de colis w! J'espère que ca en vaudra la peine !!
Salut Mixmix j'epere pour toi lol!
Salut Surfeur73 bien vus et comme sa maintenant tu et tranquile bonne soirée a vous @+ lol!

_________________
MERCI .  
[Vous devez être inscrit et connecté pour voir cette image]
Je suis la pour apprendre et essayer d'aidez les autres merci de votre comprehension je debute et bientot en mode reprog hihihihi j'arrive les pros lol@+
 
:[Vous devez être inscrit et connecté pour voir cette image][Vous devez être inscrit et connecté pour voir cette image]" />
Revenir en haut Aller en bas
Mixmix
Apprenti
Apprenti
avatar

Messages : 120
Date d'inscription : 30/04/2015

MessageSujet: Re: problème interface xs evolution   Mer 16 Déc - 17:52

Limite un deterrage mais pour info, je n'ai jamais revu la couleur de mon interface, ni de mon argent... le vendeur a disparu d'Amazon...
tampis pour moi...

J'avais entre temps commandé un autre XS evolution chez le partenaire du site diyobd2.fr ( + un galetto aussi) Tout nickel!
Revenir en haut Aller en bas
ulysse79
Pilier PSA
Pilier PSA
avatar

Messages : 2815
Date d'inscription : 25/10/2013
Age : 44
Localisation : poitou-charente

MessageSujet: Re: problème interface xs evolution   Mer 16 Déc - 18:12

salut mimix ,

merci de donner des news , tant mieux si tous se passe bien avec ta nouvelle commande , c'est cool cheers

par contre pour ta 1ere commande tu n'avais pas régler avec paypal ?

_________________
[Vous devez être inscrit et connecté pour voir cette image]...... pour dire merci a un membre , clic sur la main verte ... [Vous devez être inscrit et connecté pour voir cette image]  .........    [Vous devez être inscrit et connecté pour voir cette image]
Revenir en haut Aller en bas
Mixmix
Apprenti
Apprenti
avatar

Messages : 120
Date d'inscription : 30/04/2015

MessageSujet: Re: problème interface xs evolution   Ven 18 Déc - 19:26

j'ai envoyé plusieurs mail au revendeur mais c'est rai que j'ai pas penser a voir avec paypal... pas ue ce réflexe j'ai jamais eu de litige problématique jusqu'a celui la... je saurais pour la prochaine fois
Revenir en haut Aller en bas
 

problème interface xs evolution

Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 3 sur 3Aller à la page : Précédent  1, 2, 3

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
LE MONDE DU DIAGNOSTIC AUTO  :: Peugeot, Citroën :: Peugeot & Citroën :: Interface Lexia 3, pp2000, Diagbox-