LE MONDE DU DIAGNOSTIC AUTO
Bienvenue sur le forum "Le monde du diag auto".

Afin de profiter pleinement de tout ce que vous offre notre forum, merci de vous présentez, si vous êtes déjà membre ou de rejoindre notre communauté si vous ne l'êtes pas encore.

LE MONDE DU DIAGNOSTIC AUTO

Diagnostic et Mécanique Automobile.
 
Accueil  FAQ  Rechercher  S'enregistrer  Connexion  
Présentation simplifiée et obligatoire pour avoir accès au forum
Hebergeur d'image
Derniers sujets
» probleme calage distribution 2L HDI 110 RHS
par cicicidu31 Aujourd'hui à 21:20

» Problèmes de démarrage Ford Mondéo 2.0 TDCI 115
par jeannot91 Aujourd'hui à 21:12

» Diag moto BMW
par gilcalvet Aujourd'hui à 21:11

» Présentation de pascal
par lebretonfou Aujourd'hui à 21:04

» TUTO Supprimer le check contrôle des ampoules
par scorpium59 Aujourd'hui à 20:44

» Avis avant achat
par Flo69 Aujourd'hui à 20:26

» can clip qui se deconnecte tout le temps RLT2002 v163
par krimo37 Aujourd'hui à 20:06

» Rendre votre interface XS EVOLUTION équivalente à une originale!
par titoun Aujourd'hui à 19:52

» Présentation de michel
par fred9545 Aujourd'hui à 19:27

» OBDAUTO ......SITE SERIEUX ?
par fred9545 Aujourd'hui à 18:54

» Présentation de Olivier
par heineken Aujourd'hui à 18:50

» Diag Range Rover L322
par Northmanbimmmer Aujourd'hui à 17:55

» C5 2.2 HDi, pb apres defap 3 ans apres
par gilcalvet Aujourd'hui à 17:48

» bonjour tiguan 5 N . 140 cv de nov 2013
par Mike17 Aujourd'hui à 16:46

» Diagnostic sur F30 (2015)
par Nico76 Aujourd'hui à 16:35

» SCENIC 2 1.6L - Problème mise en sécurité boite
par jeager13 Aujourd'hui à 16:25

» Trou a l'acceleration 206 1.4 16s
par vincent112 Aujourd'hui à 16:19

» audi a4 1.8t 2002 BA
par roger69 Aujourd'hui à 16:12

» Code FSC pour mise à jour GPS
par elpopo Aujourd'hui à 13:51

» Génération du Code FSC sur E9x sans ICOM
par elpopo Aujourd'hui à 13:49

» Présentation de gilles
par heineken Aujourd'hui à 13:19

» Ultimate diag one
par jeager13 Aujourd'hui à 13:04

» Clio 2 1.5L DCI ne démarre pas, la batterie semble OK
par nanojohn Aujourd'hui à 12:31

» Présentation de yannick
par heineken Aujourd'hui à 12:22

» Présentation de Emmanuel
par heineken Aujourd'hui à 11:51

» rétraction rétroviseurs Q3
par flayosc Aujourd'hui à 10:28

» Présentation de jeanpierre
par heineken Aujourd'hui à 10:24

» Présentation de kevin
par heineken Aujourd'hui à 10:05

» Interface xs evolution non reconnue
par twof Aujourd'hui à 7:23

» keygen can clip MR Rorry
par renault Hier à 23:19

» Recherche VAG-COM VCDS
par manu62126 Hier à 21:28

» Infos can clip
par heineken Hier à 21:25

» MISE A JOUR DIAGBOX de 7.02 en iso vers 7.83 (8.19) en update offline tester
par davmarie Hier à 21:14

» 806 2l hdi ne démarre plus
par le chat 60 Hier à 20:05

» Besoin d'aide pour programmer une clé de twingo année 2000
par fred9545 Hier à 19:17

» Présentation de corentin
par fred9545 Hier à 19:10

» BMW Launcher V4 inclus BMW STD TOOL 2.12 "datens 3.58.0.500" et d'autre log.
par scorpium59 Hier à 18:53

» Présentation de Sami
par fred9545 Hier à 17:52

» Présentation de Philippe
par heineken Hier à 17:51

» Présentation de Jean
par fred9545 Hier à 17:51

Qui est en ligne ?
Il y a en tout 194 utilisateurs en ligne :: 33 Enregistrés, 0 Invisible et 161 Invités :: 2 Moteurs de recherche

1lepf101, alain54, aliasme34, brice24, cicicidu31, Flo69, gilcalvet, ginomania, Helpful, jacques33, jeager13, jeannot91, krimo37, languille, lebretonfou, manu62126, medmed, mick1, Mike17, Nico76, Northmanbimmmer, oliv69, patrick33000, patriot_500, paulcl, piem, riri33, scorpium59, titoun, valcamgui, wvt4, yaya8008, zepab

Le record du nombre d'utilisateurs en ligne est de 334 le Ven 15 Aoû - 17:00
Membres les plus tagués
@Alliottom59 (36)
 
@heineken (31)
 
@fred9545 (25)
 
@popeye05 (23)
 
@ulysse79 (16)
 
@micka (15)
 
@Digidid (14)
 
@scorpium59 (13)
 
@Guyguy307 (12)
 
@pouettedu76 (11)
 
Pub

Partagez | .
 

 problème interface xs evolution

Voir le sujet précédent Voir le sujet suivant Aller en bas 
Aller à la page : Précédent  1, 2, 3
AuteurMessage
surfeur73
Novice
Novice


Messages : 44
Date d'inscription : 11/01/2015
Age : 49
Localisation : TOURS

MessageSujet: problème interface xs evolution   Dim 11 Jan - 12:52

Rappel du premier message :

bonjour je viens d'acquérir une interface XS EVOLUTION qui tourne sur pc portable sous XP sp3, je n'ai pas eu de souci à l'installation et le pc se connecte bien sur mes véhicules. Le seul problème est qu'à chaque fois que je fais un test global, le calculateur moteur n'est pas reconnu.
J'ai contrôlé tous les câbles à l’ohmmètre et essayé les firmwares 4.2.4 et 4.2.8 :toujours pareil.
Maintenant je sollicite votre aide car je ne sais plus quel paramètre changer ou vérifier.
Merci d'avance


Dernière édition par surfeur73 le Ven 17 Juil - 9:51, édité 1 fois
Revenir en haut Aller en bas

AuteurMessage
pouettedu76
Expert
Expert


Messages : 1447
Date d'inscription : 19/12/2014
Age : 34

MessageSujet: Re: problème interface xs evolution   Ven 29 Mai - 19:25

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:
Bonsoir
J'ai acheté ma sonde sur Carobdii.fr.
Pour en revenir à mon problème,ce n'est pas moi qui lance PP2000 mais Diagbox qui bascule dessus et PP2000 devrait fonctionner avec ma 406V6 de 1997.
Juste une question "bête", faut-il un défaut "check engine" pour pouvoir se connecter au calculo moteur ?
Bonne soirée
Merci surfeur pour le liens normalement diagbox ne va pas fonctionner sur ta 406 car les vehicules qui sont dans diagbox que sa sois pp2000 pour peugeot ou lexia pour citroen fonctionne que pour les vehicule apres 2006 donc pour pouvoir faire un diagnostic sur ta 406 il va falloir que tu installe pp2000 et lexia mes pas sur le pc ou que tu as mis diagbox car la tu pourra faire les vehicule avant 2006 Very Happy +1 avec ulysse mes attend la confirmation d'un membre qu'a deja fait fonctionnez la sonde avec diagbox et avec pp2000 car je ne sais pas si on peut .
Pour la suite de ton message je ne peut pas t'aidez car je ne connais pas bonne soirée lol!

_________________
MERCI .  
[Vous devez être inscrit et connecté pour voir cette image]
Je suis la pour apprendre et essayer d'aidez les autres merci de votre comprehension je debute et bientot en mode reprog hihihihi j'arrive les pros lol@+
 
:[Vous devez être inscrit et connecté pour voir cette image][Vous devez être inscrit et connecté pour voir cette image]" />
Revenir en haut Aller en bas
ulysse79
Pilier PSA
Pilier PSA


Messages : 2798
Date d'inscription : 25/10/2013
Age : 44
Localisation : poitou-charente

MessageSujet: Re: problème interface xs evolution   Ven 29 Mai - 19:46

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:
Bonsoir
J'ai acheté ma sonde sur Carobdii.fr.

merci pour l'info ( je connais pas )

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:
Pour en revenir à mon problème,ce n'est pas moi qui lance PP2000 mais Diagbox qui bascule dessus et PP2000 devrait fonctionner avec ma 406V6 de 1997.

alors logiquement dans diagbox , il y a , diagbox + pp2000 + lexia
si le véhicule est antérieur a 2007 c'est pp2000 ( peugeot ) ou lexia ( citroën ) qui doivent s'ouvrir .  si apres 2007 que ce soit peugeot ou citroën c'est diagbox qui s'ouvre .

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:
Juste une question "bête", faut-il un défaut "check engine" pour pouvoir se connecter au calculo moteur ?
Bonne soirée

non pas du tout , si tu veut tu peut diagnostiquer un véhicule neuf qui n'a aucun souci ... faire un diag c'est se connecter entre les différents calculateurs du véhicule et ton PC via la sonde et le logiciel ..

A+

_________________
[Vous devez être inscrit et connecté pour voir cette image]...... pour dire merci a un membre , clic sur la main verte ... [Vous devez être inscrit et connecté pour voir cette image]  .........    [Vous devez être inscrit et connecté pour voir cette image]
Revenir en haut Aller en bas
pouettedu76
Expert
Expert


Messages : 1447
Date d'inscription : 19/12/2014
Age : 34

MessageSujet: Re: problème interface xs evolution   Ven 29 Mai - 20:19

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:

alors logiquement dans diagbox , il y a , diagbox + pp2000 + lexia
si le véhicule est antérieur a 2007 c'est pp2000 ( peugeot ) ou lexia ( citroën ) qui doivent s'ouvrir .  si apres 2007 que ce soit peugeot ou citroën c'est diagbox qui s'ouvre .A+
Bonsoir Ulysse si j'ai bien compris alors avec diagbox on peut faire aussi avec pp2000 qui et dans diagbox une peugeot 307 de 2002 sans probleme merci et bon week end Very Happy

_________________
MERCI .  
[Vous devez être inscrit et connecté pour voir cette image]
Je suis la pour apprendre et essayer d'aidez les autres merci de votre comprehension je debute et bientot en mode reprog hihihihi j'arrive les pros lol@+
 
:[Vous devez être inscrit et connecté pour voir cette image][Vous devez être inscrit et connecté pour voir cette image]" />
Revenir en haut Aller en bas
ulysse79
Pilier PSA
Pilier PSA


Messages : 2798
Date d'inscription : 25/10/2013
Age : 44
Localisation : poitou-charente

MessageSujet: Re: problème interface xs evolution   Ven 29 Mai - 20:22

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:

Bonsoir Ulysse si j'ai bien compris alors avec diagbox on peut faire aussi avec pp2000 qui et dans diagbox une peugeot 307 de 2002 sans probleme merci et bon week end Very Happy

salut pouette ,

oui , diagbox contient déjà pp2000 et lexia , pour la 307 certaine sonde ne fonctionne pas mais si tu as la SP08C normalement pas de P
Wink

_________________
[Vous devez être inscrit et connecté pour voir cette image]...... pour dire merci a un membre , clic sur la main verte ... [Vous devez être inscrit et connecté pour voir cette image]  .........    [Vous devez être inscrit et connecté pour voir cette image]
Revenir en haut Aller en bas
pouettedu76
Expert
Expert


Messages : 1447
Date d'inscription : 19/12/2014
Age : 34

MessageSujet: Re: problème interface xs evolution   Ven 29 Mai - 20:25

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:
[Vous devez être inscrit et connecté pour voir ce lien] a écrit:

Bonsoir Ulysse si j'ai bien compris alors avec diagbox on peut faire aussi avec pp2000 qui et dans diagbox une peugeot 307 de 2002 sans probleme merci et bon week end Very Happy

salut pouette ,

oui , diagbox contient déjà pp2000 et lexia , pour la 307 certaine sonde ne fonctionne pas mais si tu as la SP08C normalement pas de P
Wink
Ok oui j'ai la SP08C merci et bon week end @+ lol!

_________________
MERCI .  
[Vous devez être inscrit et connecté pour voir cette image]
Je suis la pour apprendre et essayer d'aidez les autres merci de votre comprehension je debute et bientot en mode reprog hihihihi j'arrive les pros lol@+
 
:[Vous devez être inscrit et connecté pour voir cette image][Vous devez être inscrit et connecté pour voir cette image]" />
Revenir en haut Aller en bas
surfeur73
Novice
Novice


Messages : 44
Date d'inscription : 11/01/2015
Age : 49
Localisation : TOURS

MessageSujet: Re: problème interface xs evolution   Dim 31 Mai - 12:10

Bonjour
J'ai testé ce matin une connexion sur le partner 1.6 hdi de 2009 en sélectionnant le b2 ,cela ouvre PP2000 et je voit tous les calculos sauf celui moteur.Si je sélectionne le b9,cela ouvre diagbox qui ne trouve aucun calculateur.
Je précise que c'est un utilitaire .
Bonne journée
Revenir en haut Aller en bas
surfeur73
Novice
Novice


Messages : 44
Date d'inscription : 11/01/2015
Age : 49
Localisation : TOURS

MessageSujet: Re: problème interface xs evolution   Jeu 25 Juin - 18:56

Bonsoir
J'ai reçu le colis pour réparer ma sonde,le problème est que ce n'est pas une carte mais juste la ram samsung a ressoudé.Et là même avec une loupe et d'un fer à souder avec une pointe fine,cela me semblait impossible à changer.
Je me suis tenté au changement et maintenant la sonde ne fonctionne plus.
je n'ai plus qu'à me racheter une sonde.
Pour ceux qui disent avoir changer cette ram,je pense qu'ils ont eu beaucoup de chance ou c'est "pipeau".
Revenir en haut Aller en bas
heineken
Modérateur
Modérateur


Messages : 3385
Date d'inscription : 10/12/2012
Age : 36
Localisation : principalement Moselle , mais aussi Lozère , Ardeche , Gard , Vaucluse , Hérault , Alpes de Hautes Provence

MessageSujet: Re: problème interface xs evolution   Jeu 25 Juin - 19:14

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:

Pour ceux qui disent avoir changer cette ram,je pense qu'ils ont eu beaucoup de chance ou c'est "pipeau".
je dirais plutôt qu'ils ont le matériel adéquat Wink

_________________
[Vous devez être inscrit et connecté pour voir cette image]
 [Vous devez être inscrit et connecté pour voir cette image]  La connerie absolue n’existe pas  [Vous devez être inscrit et connecté pour voir cette image] , car , à partir d'un certain degré  [Vous devez être inscrit et connecté pour voir cette image] , l'imbécile cesse d'être rentable  [Vous devez être inscrit et connecté pour voir cette image]
Revenir en haut Aller en bas
popeye05
Co-Admin
Co-Admin


Messages : 5265
Date d'inscription : 10/12/2012
Age : 43
Localisation : gap / hautes alpes

MessageSujet: Re: problème interface xs evolution   Jeu 25 Juin - 19:48

je rajouterais aussi le savoir faire

_________________
merci de donner la solution quand le problème est résolu


                [Vous devez être inscrit et connecté pour voir ce lien]    [Vous devez être inscrit et connecté pour voir cette image]

je ne répond pas aux demandes par mail de membres non présenté
Revenir en haut Aller en bas
surfeur73
Novice
Novice


Messages : 44
Date d'inscription : 11/01/2015
Age : 49
Localisation : TOURS

MessageSujet: Re: problème interface xs evolution   Ven 17 Juil - 9:23

Salut
J'ai revu les soudures de la RAM samsung sur la carte et une soudure n'était pas bonne maintenant la sonde fonctionne. Mais il faut quand même pas mal de dextérité et de patience,je ne le renouvellerai surement l'expérience car j'ai beaucoup de chance sur ce coup.
Revenir en haut Aller en bas
Mixmix
Apprenti
Apprenti


Messages : 120
Date d'inscription : 30/04/2015

MessageSujet: Re: problème interface xs evolution   Ven 17 Juil - 17:06

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:
Salut
J'ai revu les soudures de la RAM samsung sur la carte et une soudure n'était pas bonne maintenant la sonde fonctionne. Mais il faut quand même pas mal de dextérité et de patience,je ne le renouvellerai surement l'expérience car j'ai beaucoup de chance sur ce coup.

C'est les 42 soudures c'est Ca? Ca a l'air très compliqué !
Moi j'ai renvoyé mon interface au revendeur en Chine . 34€ de colis w! J'espère que ca en vaudra la peine !!
Revenir en haut Aller en bas
pouettedu76
Expert
Expert


Messages : 1447
Date d'inscription : 19/12/2014
Age : 34

MessageSujet: Re: problème interface xs evolution   Ven 17 Juil - 17:38

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:
[Vous devez être inscrit et connecté pour voir ce lien] a écrit:
Salut
J'ai revu les soudures de la RAM samsung sur la carte et une soudure n'était pas bonne maintenant la sonde fonctionne. Mais il faut quand même pas mal de dextérité et de patience,je ne le renouvellerai surement l'expérience car j'ai beaucoup de chance sur ce coup.

C'est les 42 soudures c'est  Ca? Ca a l'air très compliqué !
Moi j'ai renvoyé mon interface au revendeur en Chine . 34€ de colis w! J'espère que ca en vaudra la peine !!
Salut Mixmix j'epere pour toi lol!
Salut Surfeur73 bien vus et comme sa maintenant tu et tranquile bonne soirée a vous @+ lol!

_________________
MERCI .  
[Vous devez être inscrit et connecté pour voir cette image]
Je suis la pour apprendre et essayer d'aidez les autres merci de votre comprehension je debute et bientot en mode reprog hihihihi j'arrive les pros lol@+
 
:[Vous devez être inscrit et connecté pour voir cette image][Vous devez être inscrit et connecté pour voir cette image]" />
Revenir en haut Aller en bas
Mixmix
Apprenti
Apprenti


Messages : 120
Date d'inscription : 30/04/2015

MessageSujet: Re: problème interface xs evolution   Mer 16 Déc - 17:52

Limite un deterrage mais pour info, je n'ai jamais revu la couleur de mon interface, ni de mon argent... le vendeur a disparu d'Amazon...
tampis pour moi...

J'avais entre temps commandé un autre XS evolution chez le partenaire du site diyobd2.fr ( + un galetto aussi) Tout nickel!
Revenir en haut Aller en bas
ulysse79
Pilier PSA
Pilier PSA


Messages : 2798
Date d'inscription : 25/10/2013
Age : 44
Localisation : poitou-charente

MessageSujet: Re: problème interface xs evolution   Mer 16 Déc - 18:12

salut mimix ,

merci de donner des news , tant mieux si tous se passe bien avec ta nouvelle commande , c'est cool cheers

par contre pour ta 1ere commande tu n'avais pas régler avec paypal ?

_________________
[Vous devez être inscrit et connecté pour voir cette image]...... pour dire merci a un membre , clic sur la main verte ... [Vous devez être inscrit et connecté pour voir cette image]  .........    [Vous devez être inscrit et connecté pour voir cette image]
Revenir en haut Aller en bas
Mixmix
Apprenti
Apprenti


Messages : 120
Date d'inscription : 30/04/2015

MessageSujet: Re: problème interface xs evolution   Ven 18 Déc - 19:26

j'ai envoyé plusieurs mail au revendeur mais c'est rai que j'ai pas penser a voir avec paypal... pas ue ce réflexe j'ai jamais eu de litige problématique jusqu'a celui la... je saurais pour la prochaine fois
Revenir en haut Aller en bas
Contenu sponsorisé




MessageSujet: Re: problème interface xs evolution   Aujourd'hui à 21:25

Revenir en haut Aller en bas
 

problème interface xs evolution

Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 3 sur 3Aller à la page : Précédent  1, 2, 3

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
LE MONDE DU DIAGNOSTIC AUTO  :: Peugeot, Citroën :: Peugeot & Citroën :: Interface Lexia 3, pp2000, Diagbox-