LE MONDE DU DIAGNOSTIC AUTO
Bienvenue sur le forum "Le monde du diag auto".

Afin de profiter pleinement de tout ce que vous offre notre forum, merci de vous présentez, si vous êtes déjà membre ou de rejoindre notre communauté si vous ne l'êtes pas encore.

LE MONDE DU DIAGNOSTIC AUTO

Diagnostic et Mécanique Automobile.
 
Accueil  FAQ  Rechercher  S'enregistrer  Connexion  
Présentation simplifiée et obligatoire pour avoir accès au forum
Hebergeur d'image
Derniers sujets
» Probleme de desamorcage sur une audi A6 DE 2008
par lemagicien Aujourd'hui à 0:56

» Problème de communication avec (certains) calculateurs
par Volta Aujourd'hui à 0:26

» Top outil DIAG pour AUDI
par Valériedu52 Hier à 20:53

» Defaut moteur débimètre d'air et plus de connexion OBD
par ketaddict Hier à 20:46

» besoin d un avis sur installation de ma diagbox
par Maquegivère Hier à 20:44

» ProblEme rencodage injecteur 1,5dci
par alex62120 Hier à 20:07

» Base ZaR PSA pour RT4/5, WIPNav+, SMEG, SMEG+ et SMEG+iv2.
par portugai91 Hier à 19:38

» Mon combo ne démarre plus
par gsxr26 Hier à 19:38

» airco ne fonctionne plus
par gaetan8 Hier à 18:50

» Comment activer feux de route automatique avec ids ou forscan ?
par tiguer22 Hier à 17:44

» Présentation de yann
par yann57 Hier à 17:12

» interface can clip
par marinadoceu Hier à 16:57

» Encore un code DF053
par neozet Hier à 16:44

» changer nombre clignotement clignotant par impulsion
par tiguer22 Hier à 16:14

» Jumper 3 2.2 hdi 100cv
par flav14 Hier à 15:47

» VCDS Lite 1.2
par fred9545 Hier à 14:23

» Mais que c'est il passé dans mon Berlingo
par jeager13 Hier à 14:11

» partner 1.6 HDI défaut P0299
par Alliottom59 Hier à 13:37

» Présentation de Seph
par oxom Hier à 13:25

» Petit soucis de com inpa /E93
par plex Hier à 13:14

» VAS-PC V19.01.01 FR + DVD MARQUES FR
par lemagicien Hier à 12:37

» un peu perdu dans le choix CLIP
par ketaddict Hier à 12:03

» Présentation de thibault
par tibo31 Hier à 10:43

» Présentation de Romain
par lanchanteur Hier à 9:59

» Blocage page d'accueil pp2000
par Rotordiag Hier à 9:55

» Présentation de guillaume
par bidoi35 Hier à 9:55

» Court circuit sur réseau multiplexé
par Rotordiag Hier à 8:48

» Bloqué avec PP2000
par fred9545 Hier à 7:58

» espace 4 df107 p062f
par sjak Hier à 6:52

» Présentation de Azzedine
par azzou_best Hier à 6:43

» sauvegarde calculateur brava/bravo 1.9 JTD
par bravo8 Hier à 1:24

» defaut P0420 sur 307 2l 141 cv
par JFPAT 21.05.18 21:40

» Présentation de Marco
par marco40 21.05.18 20:38

» Sp Daten V50.2
par greg5129 21.05.18 19:56

» Présentation de Maurice
par arya 21.05.18 19:37

» Problème bi-xénon directionnel et keyless go
par greg5129 21.05.18 19:26

» MISE A JOUR DIAGBOX de 7.02 en iso vers 7.83 (8.19) en update offline tester
par jimmy62620 21.05.18 18:41

» Présentation de jerome
par fred9545 21.05.18 18:13

» Présentation de Jerome
par fred9545 21.05.18 18:12

» Présentation de Matt
par fred9545 21.05.18 18:12

Qui est en ligne ?
Il y a en tout 56 utilisateurs en ligne :: 16 Enregistrés, 1 Invisible et 39 Invités :: 2 Moteurs de recherche

Alexlesinge, bravo8, Choubi73, cyrilcm, farouk113, freddy5923, GUY, laaaaag, lemagicien, Nico76, Rotordiag, salomonb, scorpium59, Suissie, Valériedu52, Volta

Le record du nombre d'utilisateurs en ligne est de 335 le 25.03.18 17:23
Membres les plus tagués
@Alliottom59 (103)
 
@heineken (80)
 
@popeye05 (58)
 
@fred9545 (48)
 
@Digidid (34)
 
@Alexlesinge (32)
 
@jeremy72 (26)
 
@fandf (25)
 
@scorpium59 (23)
 
@Euzen (22)
 
Partagez | .
 

 Installation Lexia

Voir le sujet précédent Voir le sujet suivant Aller en bas 
Aller à la page : Précédent  1, 2, 3, 4, 5  Suivant
AuteurMessage
Momot76
Novice
Novice
avatar

Messages : 61
Date d'inscription : 20/01/2015
Age : 69
Localisation : Haute Normandie

MessageSujet: Installation Lexia    21.01.15 12:18

Rappel du premier message :

Bonjour
On m'a prêté un boitier de test Lexia et j'ai installé le logiciel DiagBox et installé les patch jusqu'au 7.44.
Quand je veux faire une recherche de défauts, je sélectionne le véhicule et je bloque à la page suivante.
Faut il installer aussi le logiciel PP200 ?
Merci de votre aide.
Revenir en haut Aller en bas

AuteurMessage
ulysse79
Pilier PSA
Pilier PSA
avatar

Messages : 2819
Date d'inscription : 25/10/2013
Age : 45
Localisation : poitou-charente

MessageSujet: Re: Installation Lexia    27.03.15 19:16

ben écoute , c'est juste une remarque qui je l'espère pourras faire écho pour le autres membres , si ils peuvent  éviter de faire flasher  leur sonde juste après achat ! ,
je ne me permettrai pas de  dire ceci ou cela sur le site en question ,  mais oui je ne pense , que ça soit suffisamment amusant a installer et de devoir encore la faire flasher  lol!  !
donc c'est bien dommage !

_________________
[Vous devez être inscrit et connecté pour voir cette image]...... pour dire merci a un membre , clic sur la main verte ... [Vous devez être inscrit et connecté pour voir cette image]  .........    [Vous devez être inscrit et connecté pour voir cette image]
Revenir en haut Aller en bas
Momot76
Novice
Novice
avatar

Messages : 61
Date d'inscription : 20/01/2015
Age : 69
Localisation : Haute Normandie

MessageSujet: Re: Installation Lexia    28.03.15 8:11

Bonjour
Je ne suis pas ici uniquement pour la faire flasher, je suis arrivé sur le site du fait qu'on m'en avait prêté une.
Au départ je ne connaissait pas ce matériel puis l'ami qui me l'a prêté devait jeter un œil sur ma voiture sauf qu'au moment de faire l'analyse son pc refusait de reconnaitre son interface.
Et comme je suis en retraite, les finances ne sont pas au plus fort et c'est pour cela que j'ai acheté une interface à petit prix.
Si tu dis que je n'ai rien à faire ici, dis moi le carrément.

_________________
"Ne marche jamais sur le chemin tracé, Car il ne te mène que là où d’autres sont allés."
(Alexander Graham Bell
)
Revenir en haut Aller en bas
ulysse79
Pilier PSA
Pilier PSA
avatar

Messages : 2819
Date d'inscription : 25/10/2013
Age : 45
Localisation : poitou-charente

MessageSujet: Re: Installation Lexia    28.03.15 8:35

salut momot76

oups affraid  , il y a malentendu , je te rassure je n'ai rien contre toi ..... j'ai du mal m'exprimer  Rolling Eyes
je cherche ou j'aurai pu dire qq chose qui te braque  scratch  .....

moi je parle du vendeur !
je disais que toi , tu n'avait pas eu de chance ! justement , une première sonde a flasher ..
puis cette nouvelle sonde que tu viens de recevoir ..

c'est justement en suivant ton post que je le suis aperçu que ça fait presque 2 mois que tu attends une " xs évo "

alors je vois pas ou je te dit a toi qq chose ... mais bref  ... voila ce que j'ai écrit :

ben écoute , c'est juste une remarque qui je l'espère pourras faire écho pour le autres membres  { pour moi ça veut dire que si des membres achète ce matos sur ce site actuellement , il se peut qu'il doive la flasher }, si ils peuvent  éviter de faire flasher  leur sonde juste après achat ! { parce que je pense que c'est déjà assez contraignant d'attendre ,  la livraison , + l'installation de  diagbox sur un PC ,  de tester et de  se former a cette outils }
je ne me permettrai pas de  dire ceci ou cela sur le site en question  ,  mais oui je ne pense , que ça soit suffisamment amusant a installer et de devoir encore la faire flasher  lol!  !
donc c'est bien dommage !


j'espère maintenant que tu comprends que je n'ai absolument rien contre toi ! bien au contraire  pour faire simple , je dit que tu as galérer une 1er fois avec la sonde prêter et que c'est c o n que tu galère avec une sonde neuve , je pense que tu aurait préféré de familiariser avec diagbox sur ton véhicule direct apres l'instal  Wink

_________________
[Vous devez être inscrit et connecté pour voir cette image]...... pour dire merci a un membre , clic sur la main verte ... [Vous devez être inscrit et connecté pour voir cette image]  .........    [Vous devez être inscrit et connecté pour voir cette image]
Revenir en haut Aller en bas
fred9545
Super Modérateur
Super Modérateur
avatar

Messages : 13984
Date d'inscription : 11/12/2012
Age : 56
Localisation : pas loin de chez D.Price (95)

MessageSujet: Re: Installation Lexia    28.03.15 9:24

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:

Si tu dis que je n'ai rien à faire ici, dis moi le carrément.

bonjour Momot76

rassure toi personne ne souhaite que tu quitte le forum

une phrase peut etre mal écrite ou peut etre mal interprétée mais il faut reconnaitre que ce n'est pas toujours evident d'aider des personnes a distance ce qui provoque de temps en temps des malentendus

_________________
saleté de souris a bas prix en réclame , périmée fournie par picsou [Vous devez être inscrit et connecté pour voir cette image]

aucune aide ni aucun mot de passe ne sera donné par mail
Revenir en haut Aller en bas
http://www.solutions-mecanique.fr/index.php
Momot76
Novice
Novice
avatar

Messages : 61
Date d'inscription : 20/01/2015
Age : 69
Localisation : Haute Normandie

MessageSujet: Re: Installation Lexia    30.03.15 15:50

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:
elle est reconnu comme "usb com board driver" (au lieu de "usb com board evolution driver") , donc elle est a flasher.

Bonjour
Ça y est elle est flashée et reconnue en "usb com board evolution driver" plus qu'à l'essayer.

_________________
"Ne marche jamais sur le chemin tracé, Car il ne te mène que là où d’autres sont allés."
(Alexander Graham Bell
)
Revenir en haut Aller en bas
heineken
Super Modérateur
Super Modérateur
avatar

Messages : 5737
Date d'inscription : 10/12/2012
Age : 37
Localisation : principalement Moselle , mais aussi Lozère , Ardeche , Gard , Vaucluse , Hérault , Alpes de Hautes Provence

MessageSujet: Re: Installation Lexia    30.03.15 15:56

ok tiens nous au jus.....

_________________
[Vous devez être inscrit et connecté pour voir cette image]
 [Vous devez être inscrit et connecté pour voir cette image]  La connerie absolue n’existe pas  [Vous devez être inscrit et connecté pour voir cette image] , car , à partir d'un certain degré  [Vous devez être inscrit et connecté pour voir cette image] , l'imbécile cesse d'être rentable  [Vous devez être inscrit et connecté pour voir cette image]
Revenir en haut Aller en bas
Momot76
Novice
Novice
avatar

Messages : 61
Date d'inscription : 20/01/2015
Age : 69
Localisation : Haute Normandie

MessageSujet: Re: Installation Lexia    30.03.15 17:02

Bonjour
Faut il réinstaller le logiciel qui est en 7.54 ou doit il fonctionner sans le réinstaller ?

_________________
"Ne marche jamais sur le chemin tracé, Car il ne te mène que là où d’autres sont allés."
(Alexander Graham Bell
)
Revenir en haut Aller en bas
heineken
Super Modérateur
Super Modérateur
avatar

Messages : 5737
Date d'inscription : 10/12/2012
Age : 37
Localisation : principalement Moselle , mais aussi Lozère , Ardeche , Gard , Vaucluse , Hérault , Alpes de Hautes Provence

MessageSujet: Re: Installation Lexia    30.03.15 17:17

j'avoue ne pas avoir bien compris la question , mais je pense que tu demande si ta sonde qui vient d'être flashé fonctionnera avec le diagbox que tu as installé ??? ...

si c'est bien ta question , non tu n'a pas besoin de désinstaller et réinstaller diagbox

_________________
[Vous devez être inscrit et connecté pour voir cette image]
 [Vous devez être inscrit et connecté pour voir cette image]  La connerie absolue n’existe pas  [Vous devez être inscrit et connecté pour voir cette image] , car , à partir d'un certain degré  [Vous devez être inscrit et connecté pour voir cette image] , l'imbécile cesse d'être rentable  [Vous devez être inscrit et connecté pour voir cette image]
Revenir en haut Aller en bas
Momot76
Novice
Novice
avatar

Messages : 61
Date d'inscription : 20/01/2015
Age : 69
Localisation : Haute Normandie

MessageSujet: Re: Installation Lexia    30.03.15 17:35

Bonsoir
Oui c'était bien la question.
Je vais l'essayer comme ça, ça tombe bien, j'ai mon défaut qui s'est remanifesté.

_________________
"Ne marche jamais sur le chemin tracé, Car il ne te mène que là où d’autres sont allés."
(Alexander Graham Bell
)
Revenir en haut Aller en bas
Momot76
Novice
Novice
avatar

Messages : 61
Date d'inscription : 20/01/2015
Age : 69
Localisation : Haute Normandie

MessageSujet: Re: Installation Lexia    02.04.15 14:57

Bonjour
Je viens de faire l'essai cet après midi.
Apparemment la voiture n'est pas reconnue le logiciel me demande de mettre le contact et de brancher l'interface et ça ne va pas plus loin.
L'appareil ne me détecte pas non plus le N° d'identification il faut le rentrer manuellement à chaque essai.

_________________
"Ne marche jamais sur le chemin tracé, Car il ne te mène que là où d’autres sont allés."
(Alexander Graham Bell
)
Revenir en haut Aller en bas
heineken
Super Modérateur
Super Modérateur
avatar

Messages : 5737
Date d'inscription : 10/12/2012
Age : 37
Localisation : principalement Moselle , mais aussi Lozère , Ardeche , Gard , Vaucluse , Hérault , Alpes de Hautes Provence

MessageSujet: Re: Installation Lexia    02.04.15 16:06

sur quel véhicule tu as testé??? quel année??

Tu as choisis le bon véhicule dans la liste??

_________________
[Vous devez être inscrit et connecté pour voir cette image]
 [Vous devez être inscrit et connecté pour voir cette image]  La connerie absolue n’existe pas  [Vous devez être inscrit et connecté pour voir cette image] , car , à partir d'un certain degré  [Vous devez être inscrit et connecté pour voir cette image] , l'imbécile cesse d'être rentable  [Vous devez être inscrit et connecté pour voir cette image]
Revenir en haut Aller en bas
Momot76
Novice
Novice
avatar

Messages : 61
Date d'inscription : 20/01/2015
Age : 69
Localisation : Haute Normandie

MessageSujet: Re: Installation Lexia    02.04.15 16:16

sur quel véhicule tu as testé??? quel année??  Peugeot 807 année 2003

Tu as choisis le bon véhicule dans la liste??  J'ai essayé sans et avec can bus.

_________________
"Ne marche jamais sur le chemin tracé, Car il ne te mène que là où d’autres sont allés."
(Alexander Graham Bell
)
Revenir en haut Aller en bas
heineken
Super Modérateur
Super Modérateur
avatar

Messages : 5737
Date d'inscription : 10/12/2012
Age : 37
Localisation : principalement Moselle , mais aussi Lozère , Ardeche , Gard , Vaucluse , Hérault , Alpes de Hautes Provence

MessageSujet: Re: Installation Lexia    02.04.15 16:41

ouais , vu l'année , ce devrais être "807" tout court , "807" can" ça doit être pour les 807 vers 2005 /2006.

quand tout es branché , que diagbox est lancé , ta sonde est bien reconnu par diagbox et l'ordi???
le voyant de la sonde est allumé???
avant de sélectionner ton véhicule , tu as bien mis le contact?????

_________________
[Vous devez être inscrit et connecté pour voir cette image]
 [Vous devez être inscrit et connecté pour voir cette image]  La connerie absolue n’existe pas  [Vous devez être inscrit et connecté pour voir cette image] , car , à partir d'un certain degré  [Vous devez être inscrit et connecté pour voir cette image] , l'imbécile cesse d'être rentable  [Vous devez être inscrit et connecté pour voir cette image]
Revenir en haut Aller en bas
Momot76
Novice
Novice
avatar

Messages : 61
Date d'inscription : 20/01/2015
Age : 69
Localisation : Haute Normandie

MessageSujet: Re: Installation Lexia    02.04.15 16:45

Quand tout es branché , que diagbox est lancé , la sonde est bien reconnue par diagbox et l'ordi??? Oui
Le voyant de la sonde est allumé???  Oui
Avant de sélectionner ton véhicule , tu as bien mis le contact?????  Oui

_________________
"Ne marche jamais sur le chemin tracé, Car il ne te mène que là où d’autres sont allés."
(Alexander Graham Bell
)
Revenir en haut Aller en bas
heineken
Super Modérateur
Super Modérateur
avatar

Messages : 5737
Date d'inscription : 10/12/2012
Age : 37
Localisation : principalement Moselle , mais aussi Lozère , Ardeche , Gard , Vaucluse , Hérault , Alpes de Hautes Provence

MessageSujet: Re: Installation Lexia    02.04.15 16:48

de toute façon si diagbox ne voyait pas ta sonde , il t'aurai demandé de la connecté "veuillez connecter la VCI" aurait il dit ... mais je préféré te poser la question.

Le probleme vient peut être de ton véhicule . Pas d'alimentation en 12V a la prise diag , fusible de la prise diag qui a cramé ou peut être autre chose...

as tu moyen de faire une éssai sur un autre véhicule???

_________________
[Vous devez être inscrit et connecté pour voir cette image]
 [Vous devez être inscrit et connecté pour voir cette image]  La connerie absolue n’existe pas  [Vous devez être inscrit et connecté pour voir cette image] , car , à partir d'un certain degré  [Vous devez être inscrit et connecté pour voir cette image] , l'imbécile cesse d'être rentable  [Vous devez être inscrit et connecté pour voir cette image]
Revenir en haut Aller en bas
Momot76
Novice
Novice
avatar

Messages : 61
Date d'inscription : 20/01/2015
Age : 69
Localisation : Haute Normandie

MessageSujet: Re: Installation Lexia    02.04.15 16:54

Bonsoir
J'ai un ODB II Bluetooth, je peux l'essayer ou je peux essayer la Lexia sur mon Camping-car qui est sur une base jumper
La VCI que l'on m'avait prêtée fonctionnait sur les deux.

_________________
"Ne marche jamais sur le chemin tracé, Car il ne te mène que là où d’autres sont allés."
(Alexander Graham Bell
)
Revenir en haut Aller en bas
heineken
Super Modérateur
Super Modérateur
avatar

Messages : 5737
Date d'inscription : 10/12/2012
Age : 37
Localisation : principalement Moselle , mais aussi Lozère , Ardeche , Gard , Vaucluse , Hérault , Alpes de Hautes Provence

MessageSujet: Re: Installation Lexia    02.04.15 16:59

Oui tu peux essayer ta vci sur ton camping car , si l'autre vci fonctionnait dessus , la nouvelle doit elle aussi fonctionner dessus ...

OBDII bluetooth je connais pas .

_________________
[Vous devez être inscrit et connecté pour voir cette image]
 [Vous devez être inscrit et connecté pour voir cette image]  La connerie absolue n’existe pas  [Vous devez être inscrit et connecté pour voir cette image] , car , à partir d'un certain degré  [Vous devez être inscrit et connecté pour voir cette image] , l'imbécile cesse d'être rentable  [Vous devez être inscrit et connecté pour voir cette image]
Revenir en haut Aller en bas
Momot76
Novice
Novice
avatar

Messages : 61
Date d'inscription : 20/01/2015
Age : 69
Localisation : Haute Normandie

MessageSujet: Re: Installation Lexia    02.04.15 17:05

L'ODB II Bluetooth est le même que le filaire sauf qu'en plus tu peux voir certains paramètres sur ton téléphone avec un logiciel qui s'appelle Torque, mais il ne voit pas tout par contre la liste des voitures est importante.

_________________
"Ne marche jamais sur le chemin tracé, Car il ne te mène que là où d’autres sont allés."
(Alexander Graham Bell
)
Revenir en haut Aller en bas
heineken
Super Modérateur
Super Modérateur
avatar

Messages : 5737
Date d'inscription : 10/12/2012
Age : 37
Localisation : principalement Moselle , mais aussi Lozère , Ardeche , Gard , Vaucluse , Hérault , Alpes de Hautes Provence

MessageSujet: Re: Installation Lexia    02.04.15 17:08

ok d'accord. Bein si tu l'as déjà fais fonctionner sur ta 807 , tu peux essayer .
Mais essai quand même diagbox avec ta VCi sur ton camping car pour voir si avec lui aussi il n'y a pas de communication .

_________________
[Vous devez être inscrit et connecté pour voir cette image]
 [Vous devez être inscrit et connecté pour voir cette image]  La connerie absolue n’existe pas  [Vous devez être inscrit et connecté pour voir cette image] , car , à partir d'un certain degré  [Vous devez être inscrit et connecté pour voir cette image] , l'imbécile cesse d'être rentable  [Vous devez être inscrit et connecté pour voir cette image]
Revenir en haut Aller en bas
Momot76
Novice
Novice
avatar

Messages : 61
Date d'inscription : 20/01/2015
Age : 69
Localisation : Haute Normandie

MessageSujet: Re: Installation Lexia    02.04.15 17:18

Ok
Merci de tes conseils, je regarderais ça demain.
Bonne soirée.

_________________
"Ne marche jamais sur le chemin tracé, Car il ne te mène que là où d’autres sont allés."
(Alexander Graham Bell
)
Revenir en haut Aller en bas
heineken
Super Modérateur
Super Modérateur
avatar

Messages : 5737
Date d'inscription : 10/12/2012
Age : 37
Localisation : principalement Moselle , mais aussi Lozère , Ardeche , Gard , Vaucluse , Hérault , Alpes de Hautes Provence

MessageSujet: Re: Installation Lexia    02.04.15 17:20

ok tiens nous au jus .

Regarde aussi , si ça fonctionne pas , si par hasard il n'y a pas un mauvais contact dans le cordon entre la VCI et la prise diag de la voiture .

Bonne soirée cheers

_________________
[Vous devez être inscrit et connecté pour voir cette image]
 [Vous devez être inscrit et connecté pour voir cette image]  La connerie absolue n’existe pas  [Vous devez être inscrit et connecté pour voir cette image] , car , à partir d'un certain degré  [Vous devez être inscrit et connecté pour voir cette image] , l'imbécile cesse d'être rentable  [Vous devez être inscrit et connecté pour voir cette image]
Revenir en haut Aller en bas
Momot76
Novice
Novice
avatar

Messages : 61
Date d'inscription : 20/01/2015
Age : 69
Localisation : Haute Normandie

MessageSujet: Re: Installation Lexia    03.04.15 9:21

Bonjour
Je ne suis pas assez habitué au logiciel, la VCI n'est pas reconnue par le logiciel mais elle est reconnue par le système.
Faut il réinstaller le logiciel ou c'est un problème avec la VCI ?

_________________
"Ne marche jamais sur le chemin tracé, Car il ne te mène que là où d’autres sont allés."
(Alexander Graham Bell
)
Revenir en haut Aller en bas
heineken
Super Modérateur
Super Modérateur
avatar

Messages : 5737
Date d'inscription : 10/12/2012
Age : 37
Localisation : principalement Moselle , mais aussi Lozère , Ardeche , Gard , Vaucluse , Hérault , Alpes de Hautes Provence

MessageSujet: Re: Installation Lexia    03.04.15 9:56

ça semble être un probleme de VCI...

a tu fais les test que l'on a dit juste au dessus????

_________________
[Vous devez être inscrit et connecté pour voir cette image]
 [Vous devez être inscrit et connecté pour voir cette image]  La connerie absolue n’existe pas  [Vous devez être inscrit et connecté pour voir cette image] , car , à partir d'un certain degré  [Vous devez être inscrit et connecté pour voir cette image] , l'imbécile cesse d'être rentable  [Vous devez être inscrit et connecté pour voir cette image]
Revenir en haut Aller en bas
Momot76
Novice
Novice
avatar

Messages : 61
Date d'inscription : 20/01/2015
Age : 69
Localisation : Haute Normandie

MessageSujet: Re: Installation Lexia    03.04.15 10:34

Bonjour
Hier j'ai du zapper ce message "veuillez connecter la VCI", j'ai du confondre de la connecter à la voiture.
Sinon la VCI est bien reconnue par le système tel que vous me l'aviez expliqué plus haut, j'ai désinstallé le driver et il s'est bien réinstallé au redémarrage.
Le voyant est au vert.

_________________
"Ne marche jamais sur le chemin tracé, Car il ne te mène que là où d’autres sont allés."
(Alexander Graham Bell
)
Revenir en haut Aller en bas
heineken
Super Modérateur
Super Modérateur
avatar

Messages : 5737
Date d'inscription : 10/12/2012
Age : 37
Localisation : principalement Moselle , mais aussi Lozère , Ardeche , Gard , Vaucluse , Hérault , Alpes de Hautes Provence

MessageSujet: Re: Installation Lexia    03.04.15 10:56

c'est pour ça qu'il faut bien retenir tout les messages qu'il te dit Razz Razz
C'est pour ça aussi que j'insiste sur certaine question . (plus haut tu m'avais répondu que diagbox reconnaissait ta sonde et que le voyant de la sonde était bien allumé)

Du coup , sa fonctionne , tu as fait un diag ??

_________________
[Vous devez être inscrit et connecté pour voir cette image]
 [Vous devez être inscrit et connecté pour voir cette image]  La connerie absolue n’existe pas  [Vous devez être inscrit et connecté pour voir cette image] , car , à partir d'un certain degré  [Vous devez être inscrit et connecté pour voir cette image] , l'imbécile cesse d'être rentable  [Vous devez être inscrit et connecté pour voir cette image]
Revenir en haut Aller en bas
 

Installation Lexia

Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 4 sur 5Aller à la page : Précédent  1, 2, 3, 4, 5  Suivant

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
LE MONDE DU DIAGNOSTIC AUTO  :: Peugeot, Citroën :: Peugeot & Citroën :: Interface Lexia 3, pp2000, Diagbox-