LE MONDE DU DIAGNOSTIC AUTO
Bienvenue sur le forum "Le monde du diag auto".

Afin de profiter pleinement de tout ce que vous offre notre forum, merci de vous présentez, si vous êtes déjà membre ou de rejoindre notre communauté si vous ne l'êtes pas encore.

LE MONDE DU DIAGNOSTIC AUTO

Diagnostic et Mécanique Automobile.
 
Accueil  FAQ  Rechercher  S'enregistrer  Connexion  
Présentation simplifiée et obligatoire pour avoir accès au forum
Hebergeur d'image
Derniers sujets
» DB CLEANER
par jeremy72 Aujourd'hui à 1:38

» Mise à jour VCI 4.3.4 ou plus
par MANU DIAG Aujourd'hui à 0:16

» Présentation de rachid
par rachid13 Hier à 22:49

» Présentation de salvatore
par salva1 Hier à 22:25

» Deconnexions intempestives interface MPM-COM
par Kerliverzan Hier à 21:00

» VOLVO VIDA 2014D
par ylm69 Hier à 20:53

» Présentation de yannis
par ylm69 Hier à 20:40

» Problème lève vitre berlingo
par marco40 Hier à 20:23

» Présentation de Karl
par busta971 Hier à 19:51

» Panne bizarre d'aide au stationnement avant
par Dan21170 Hier à 19:38

» Présentation de marc
par fred9545 Hier à 18:47

» Présentation de Cyril
par fred9545 Hier à 18:46

» Présentation de Ludovik
par fred9545 Hier à 18:45

» Présentation de Pascal
par fred9545 Hier à 18:40

» Présentation de RACHID
par fred9545 Hier à 18:38

» Clip 177 0.6.0
par fred9545 Hier à 18:36

» OP COM du grisé
par Pascal30540 Hier à 18:17

» Problème de communication avec (certains) calculateurs
par marco40 Hier à 18:01

» moteur ne demarre plus
par Valériedu52 Hier à 17:18

» keygen can clip MR Rorry
par vince766 Hier à 16:49

» MISE A JOUR DIAGBOX de 7.02 en iso vers 7.83 (8.19) en update offline tester
par shrek59 Hier à 16:11

» guide d'installation , d'utilisation et dépannage servicebox
par GiGi57 Hier à 15:46

» Schéma électrique moteur mini R56 one n12 2007
par Jp59 Hier à 14:17

» Explications sur le fonctionnement d'une VCI
par Volta Hier à 13:56

» mecanisme essuie vitre arrière 407sw
par marinadoceu Hier à 12:49

» probleme compteur berlingo
par marco40 Hier à 10:59

» un p'tit nouveau venu du havre...
par heineken Hier à 10:53

» presentation
par fred9545 Hier à 10:29

» C3 1100cc essence , moteur s'arrête seul
par JFPAT Hier à 9:57

» Nouveau membre
par heineken Hier à 9:11

» Recherche RTA AUDI A3 SPORTBAK 2.0 TDI 2008
par Joel66 Hier à 8:48

» Defaut Injection TDCI 115 FOCUS III -- P02D3 P02CF P02D1
par Laprise Hier à 7:57

» nouveau contrôle technique 2018 , infos , documents...
par fabsuip Hier à 6:04

» clio 3 1.5 pression rail basse
par Antoine73 Hier à 5:52

» connexion impossible
par rafale11 Hier à 5:25

» sauvegarde calculateur brava/bravo 1.9 JTD
par bravo8 24.05.18 23:24

» mise a jour diagbox
par carl21 24.05.18 22:54

» presentation
par heineken 24.05.18 22:44

» Présentation
par heineken 24.05.18 22:38

» Tout ce qu'il faut
par Valériedu52 24.05.18 22:25

Qui est en ligne ?
Il y a en tout 56 utilisateurs en ligne :: 15 Enregistrés, 0 Invisible et 41 Invités :: 2 Moteurs de recherche

bachibouzou, dasch, freddy5923, jeremy72, MANU DIAG, maxout44, montilla, Nico76, PLOUF38, Rotordiag, scorpium59, Suissie, Volta, Wapin, zaka1997

Le record du nombre d'utilisateurs en ligne est de 335 le 25.03.18 17:23
Membres les plus tagués
@Alliottom59 (103)
 
@heineken (80)
 
@popeye05 (58)
 
@fred9545 (48)
 
@Digidid (34)
 
@Alexlesinge (32)
 
@jeremy72 (26)
 
@fandf (25)
 
@scorpium59 (23)
 
@Euzen (22)
 
Partagez | .
 

 pas de connexion PARTNER 2l HDI 2004

Voir le sujet précédent Voir le sujet suivant Aller en bas 
Aller à la page : 1, 2, 3  Suivant
AuteurMessage
janot33
Novice
Novice
avatar

Messages : 34
Date d'inscription : 23/01/2015
Age : 58
Localisation : GIRONDE

MessageSujet: pas de connexion PARTNER 2l HDI 2004   24.01.15 12:22

Bonjour,
j'utilise diagbox 7.54 sous XP.
Sur 208 pas de pb connexion lecture code etc mais sur PARTNER 2 l HDI de 2004 prise verte , rien a faire pas de connexion.
avez-vous une piste ?
Revenir en haut Aller en bas
heineken
Super Modérateur
Super Modérateur
avatar

Messages : 5765
Date d'inscription : 10/12/2012
Age : 37
Localisation : principalement Moselle , mais aussi Lozère , Ardeche , Gard , Vaucluse , Hérault , Alpes de Hautes Provence

MessageSujet: Re: pas de connexion PARTNER 2l HDI 2004   24.01.15 12:24

le vin du véhicule est reconnu automatiquement???
c'est quand il fait un scan des calculateurs qu'il te dit qu'il n'y a pas de connexion???
diagbox ouvre PP2000???

_________________
[Vous devez être inscrit et connecté pour voir cette image]
 [Vous devez être inscrit et connecté pour voir cette image]  La connerie absolue n’existe pas  [Vous devez être inscrit et connecté pour voir cette image] , car , à partir d'un certain degré  [Vous devez être inscrit et connecté pour voir cette image] , l'imbécile cesse d'être rentable  [Vous devez être inscrit et connecté pour voir cette image]
Revenir en haut Aller en bas
janot33
Novice
Novice
avatar

Messages : 34
Date d'inscription : 23/01/2015
Age : 58
Localisation : GIRONDE

MessageSujet: Re: pas de connexion PARTNER 2l HDI 2004   24.01.15 12:34

Merci Heineken ,
le vin n'est pas reconnu, diagbox ouvre bien PP2000 je choisis le modèle et après plus rien
Revenir en haut Aller en bas
Mechanicker
Modérateur
Modérateur
avatar

Messages : 2978
Date d'inscription : 10/12/2012
Age : 52
Localisation : Angoulins sur Mer/Charente-Maritime

MessageSujet: Re: pas de connexion PARTNER 2l HDI 2004   24.01.15 13:57

Salut

Quel est le chemin exact emprunté dans diagbox pour en arriver là, il me semble que l'on choisit d'abord le véhicule et après cela ouvre soit la suite de diagbox soit si véhicule plus ancien (avant 2005/2006) PP2000 s'ouvre.
Sinon fait relevé d'écran et poste les, ça nous parlera plus et évitera des quiproquos.

_________________
[Vous devez être inscrit et connecté pour voir cette image]


L’exploitation de la bêtise n’est pas à la portée du premier imbécile venu.



Dernière édition par Mechanicker le 24.01.15 17:55, édité 1 fois
Revenir en haut Aller en bas
heineken
Super Modérateur
Super Modérateur
avatar

Messages : 5765
Date d'inscription : 10/12/2012
Age : 37
Localisation : principalement Moselle , mais aussi Lozère , Ardeche , Gard , Vaucluse , Hérault , Alpes de Hautes Provence

MessageSujet: Re: pas de connexion PARTNER 2l HDI 2004   24.01.15 14:08

oui le chemin exact c'est:
diagbox ---► peugeot ---► partner ---► VIN ---► OPR (DAM) ---► pp2000

_________________
[Vous devez être inscrit et connecté pour voir cette image]
 [Vous devez être inscrit et connecté pour voir cette image]  La connerie absolue n’existe pas  [Vous devez être inscrit et connecté pour voir cette image] , car , à partir d'un certain degré  [Vous devez être inscrit et connecté pour voir cette image] , l'imbécile cesse d'être rentable  [Vous devez être inscrit et connecté pour voir cette image]
Revenir en haut Aller en bas
janot33
Novice
Novice
avatar

Messages : 34
Date d'inscription : 23/01/2015
Age : 58
Localisation : GIRONDE

MessageSujet: Re: pas de connexion PARTNER 2l HDI 2004   24.01.15 14:38

[Vous devez être inscrit et connecté pour voir cette image][Vous devez être inscrit et connecté pour voir cette image]" />

J'arrive jusqu’à cet écran et ensuite et ensuite ça affiche le  " calculateur n'a pas répondu  "
Revenir en haut Aller en bas
heineken
Super Modérateur
Super Modérateur
avatar

Messages : 5765
Date d'inscription : 10/12/2012
Age : 37
Localisation : principalement Moselle , mais aussi Lozère , Ardeche , Gard , Vaucluse , Hérault , Alpes de Hautes Provence

MessageSujet: Re: pas de connexion PARTNER 2l HDI 2004   24.01.15 14:50

ne clic pas sur "détection automatique du véhicule" ....

dans la liste des véhicule , tu mets ta souris sur"partner" , puis sur la séléction qui apparait tu clic sur "partner" (toi , vu qu'il est de 2004 , c'est le partner 1) .....

_________________
[Vous devez être inscrit et connecté pour voir cette image]
 [Vous devez être inscrit et connecté pour voir cette image]  La connerie absolue n’existe pas  [Vous devez être inscrit et connecté pour voir cette image] , car , à partir d'un certain degré  [Vous devez être inscrit et connecté pour voir cette image] , l'imbécile cesse d'être rentable  [Vous devez être inscrit et connecté pour voir cette image]
Revenir en haut Aller en bas
janot33
Novice
Novice
avatar

Messages : 34
Date d'inscription : 23/01/2015
Age : 58
Localisation : GIRONDE

MessageSujet: Re: pas de connexion PARTNER 2l HDI 2004   24.01.15 14:54

C'est ce que j 'ai fait j'entends le relais de l'interface et ça affiche le calculateur n'a pas répondu
Revenir en haut Aller en bas
Mechanicker
Modérateur
Modérateur
avatar

Messages : 2978
Date d'inscription : 10/12/2012
Age : 52
Localisation : Angoulins sur Mer/Charente-Maritime

MessageSujet: Re: pas de connexion PARTNER 2l HDI 2004   24.01.15 17:33

C'est quoi la configuration de ton PC?

_________________
[Vous devez être inscrit et connecté pour voir cette image]


L’exploitation de la bêtise n’est pas à la portée du premier imbécile venu.

Revenir en haut Aller en bas
janot33
Novice
Novice
avatar

Messages : 34
Date d'inscription : 23/01/2015
Age : 58
Localisation : GIRONDE

MessageSujet: Re: pas de connexion PARTNER 2l HDI 2004   24.01.15 17:36

Je suis sous XP PRO SP2
Revenir en haut Aller en bas
Mechanicker
Modérateur
Modérateur
avatar

Messages : 2978
Date d'inscription : 10/12/2012
Age : 52
Localisation : Angoulins sur Mer/Charente-Maritime

MessageSujet: Re: pas de connexion PARTNER 2l HDI 2004   24.01.15 17:52

Comment est reconnue ton interface dans le gestionnaire de périphériques?

_________________
[Vous devez être inscrit et connecté pour voir cette image]


L’exploitation de la bêtise n’est pas à la portée du premier imbécile venu.

Revenir en haut Aller en bas
janot33
Novice
Novice
avatar

Messages : 34
Date d'inscription : 23/01/2015
Age : 58
Localisation : GIRONDE

MessageSujet: Re: pas de connexion PARTNER 2l HDI 2004   24.01.15 17:57

USB Com Board Evolution driver (multi-instance)
Revenir en haut Aller en bas
janot33
Novice
Novice
avatar

Messages : 34
Date d'inscription : 23/01/2015
Age : 58
Localisation : GIRONDE

MessageSujet: Re: pas de connexion PARTNER 2l HDI 2004   25.01.15 8:58

Toujours dans mes recherches , j'ai lu que le 2.0 HDi a un bus VAN et que toutes les interfaces ne gèrent pas le VAN mais le CAN. ça vous parle et si oui comment verifier sur la prise si VAN ou CAN. merci
Revenir en haut Aller en bas
Alliottom59
Fondateur et Admin
Fondateur et Admin
avatar

Messages : 15561
Date d'inscription : 08/12/2012
Age : 36
Localisation : Maubeuge sous le parapluie mais les fesses au chaud

MessageSujet: Re: pas de connexion PARTNER 2l HDI 2004   25.01.15 9:08

L'interface xs évolution fait les deux protocoles.

As tu vérifié alimentations et masses de ta prise diagnostic ?

le véhicule il démarre ?

_________________
Tous comptes ne respectant pas les règles de présentation seront remis a "0".
La carte des membres est disponible ci-dessous.

[Vous devez être inscrit et connecté pour voir ce lien]

Je ne réponds pas aux demandes d'aide ou code en MP.  [Vous devez être inscrit et connecté pour voir cette image]

Vous approuvez une réponse dans un sujet ?
Alors faite le savoir en cliquant sur la main verte.
Revenir en haut Aller en bas
http://www.lemondedudiagauto.com
janot33
Novice
Novice
avatar

Messages : 34
Date d'inscription : 23/01/2015
Age : 58
Localisation : GIRONDE

MessageSujet: Re: pas de connexion PARTNER 2l HDI 2004   25.01.15 9:14

merci Alliottom59
Le véhicule démarre . Je cherche justement comment vérifier le brochage alim + masse.
Revenir en haut Aller en bas
Alliottom59
Fondateur et Admin
Fondateur et Admin
avatar

Messages : 15561
Date d'inscription : 08/12/2012
Age : 36
Localisation : Maubeuge sous le parapluie mais les fesses au chaud

MessageSujet: Re: pas de connexion PARTNER 2l HDI 2004   25.01.15 9:24

[Vous devez être inscrit et connecté pour voir cette image]

_________________
Tous comptes ne respectant pas les règles de présentation seront remis a "0".
La carte des membres est disponible ci-dessous.

[Vous devez être inscrit et connecté pour voir ce lien]

Je ne réponds pas aux demandes d'aide ou code en MP.  [Vous devez être inscrit et connecté pour voir cette image]

Vous approuvez une réponse dans un sujet ?
Alors faite le savoir en cliquant sur la main verte.
Revenir en haut Aller en bas
http://www.lemondedudiagauto.com
janot33
Novice
Novice
avatar

Messages : 34
Date d'inscription : 23/01/2015
Age : 58
Localisation : GIRONDE

MessageSujet: Re: pas de connexion PARTNER 2l HDI 2004   25.01.15 9:39

Super , si un fusible grille je dois avoir quelque chose qui ne fonctionne pas ou il protège la prise ?
pour contrôler 12 v entre pin 1 et pin 16 c'est ça .
Revenir en haut Aller en bas
Alliottom59
Fondateur et Admin
Fondateur et Admin
avatar

Messages : 15561
Date d'inscription : 08/12/2012
Age : 36
Localisation : Maubeuge sous le parapluie mais les fesses au chaud

MessageSujet: Re: pas de connexion PARTNER 2l HDI 2004   25.01.15 10:02

Non

tension batterie entre

1 et 4
1 et 5
16 et 4

_________________
Tous comptes ne respectant pas les règles de présentation seront remis a "0".
La carte des membres est disponible ci-dessous.

[Vous devez être inscrit et connecté pour voir ce lien]

Je ne réponds pas aux demandes d'aide ou code en MP.  [Vous devez être inscrit et connecté pour voir cette image]

Vous approuvez une réponse dans un sujet ?
Alors faite le savoir en cliquant sur la main verte.
Revenir en haut Aller en bas
http://www.lemondedudiagauto.com
janot33
Novice
Novice
avatar

Messages : 34
Date d'inscription : 23/01/2015
Age : 58
Localisation : GIRONDE

MessageSujet: Re: pas de connexion PARTNER 2l HDI 2004   25.01.15 10:42

1-4 , 1-5 , et 16-4 = 11,86 V il fait -4 dehors.

une photo de la prise

[Vous devez être inscrit et connecté pour voir cette image][Vous devez être inscrit et connecté pour voir cette image]" />
Revenir en haut Aller en bas
Alliottom59
Fondateur et Admin
Fondateur et Admin
avatar

Messages : 15561
Date d'inscription : 08/12/2012
Age : 36
Localisation : Maubeuge sous le parapluie mais les fesses au chaud

MessageSujet: Re: pas de connexion PARTNER 2l HDI 2004   25.01.15 10:44

Prends la tension aux bornes de la batterie.
Car la batterie hs.

_________________
Tous comptes ne respectant pas les règles de présentation seront remis a "0".
La carte des membres est disponible ci-dessous.

[Vous devez être inscrit et connecté pour voir ce lien]

Je ne réponds pas aux demandes d'aide ou code en MP.  [Vous devez être inscrit et connecté pour voir cette image]

Vous approuvez une réponse dans un sujet ?
Alors faite le savoir en cliquant sur la main verte.
Revenir en haut Aller en bas
http://www.lemondedudiagauto.com
janot33
Novice
Novice
avatar

Messages : 34
Date d'inscription : 23/01/2015
Age : 58
Localisation : GIRONDE

MessageSujet: Re: pas de connexion PARTNER 2l HDI 2004   25.01.15 10:48

j'ai 12,34 V a la batterie
Revenir en haut Aller en bas
Alliottom59
Fondateur et Admin
Fondateur et Admin
avatar

Messages : 15561
Date d'inscription : 08/12/2012
Age : 36
Localisation : Maubeuge sous le parapluie mais les fesses au chaud

MessageSujet: Re: pas de connexion PARTNER 2l HDI 2004   25.01.15 11:05

tu dois avoir un soucis de masse a ta prise diagnostic.

prend la tension a la prise entre

1 et une bonne masse carrosserie

aussi essai de faire des essais a la lampe témoin.
lampe entre

1 et 4 elle s'allume oui ou non
16 et 4 idem

_________________
Tous comptes ne respectant pas les règles de présentation seront remis a "0".
La carte des membres est disponible ci-dessous.

[Vous devez être inscrit et connecté pour voir ce lien]

Je ne réponds pas aux demandes d'aide ou code en MP.  [Vous devez être inscrit et connecté pour voir cette image]

Vous approuvez une réponse dans un sujet ?
Alors faite le savoir en cliquant sur la main verte.
Revenir en haut Aller en bas
http://www.lemondedudiagauto.com
Alliottom59
Fondateur et Admin
Fondateur et Admin
avatar

Messages : 15561
Date d'inscription : 08/12/2012
Age : 36
Localisation : Maubeuge sous le parapluie mais les fesses au chaud

MessageSujet: Re: pas de connexion PARTNER 2l HDI 2004   25.01.15 11:32

Vérifie aussi l'état de la masse n°1

[Vous devez être inscrit et connecté pour voir cette image]

_________________
Tous comptes ne respectant pas les règles de présentation seront remis a "0".
La carte des membres est disponible ci-dessous.

[Vous devez être inscrit et connecté pour voir ce lien]

Je ne réponds pas aux demandes d'aide ou code en MP.  [Vous devez être inscrit et connecté pour voir cette image]

Vous approuvez une réponse dans un sujet ?
Alors faite le savoir en cliquant sur la main verte.
Revenir en haut Aller en bas
http://www.lemondedudiagauto.com
janot33
Novice
Novice
avatar

Messages : 34
Date d'inscription : 23/01/2015
Age : 58
Localisation : GIRONDE

MessageSujet: Re: pas de connexion PARTNER 2l HDI 2004   25.01.15 11:45

Masse num 1 RAS
Tension entre 1 - chassis 12,20V
Lampe témoin 15 W
1-4 OK
16-4 OK
Revenir en haut Aller en bas
Alliottom59
Fondateur et Admin
Fondateur et Admin
avatar

Messages : 15561
Date d'inscription : 08/12/2012
Age : 36
Localisation : Maubeuge sous le parapluie mais les fesses au chaud

MessageSujet: Re: pas de connexion PARTNER 2l HDI 2004   25.01.15 11:49

ok

essai lampe témoin
1 et 5
16 et 5

as tu essayé ton elm dessus ?

_________________
Tous comptes ne respectant pas les règles de présentation seront remis a "0".
La carte des membres est disponible ci-dessous.

[Vous devez être inscrit et connecté pour voir ce lien]

Je ne réponds pas aux demandes d'aide ou code en MP.  [Vous devez être inscrit et connecté pour voir cette image]

Vous approuvez une réponse dans un sujet ?
Alors faite le savoir en cliquant sur la main verte.
Revenir en haut Aller en bas
http://www.lemondedudiagauto.com
 

pas de connexion PARTNER 2l HDI 2004

Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 3Aller à la page : 1, 2, 3  Suivant

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
LE MONDE DU DIAGNOSTIC AUTO  :: Peugeot, Citroën :: Peugeot & Citroën :: Diagnostic Psa-