LE MONDE DU DIAGNOSTIC AUTO
Bienvenue sur le forum "Le monde du diag auto".

Afin de profiter pleinement de tout ce que vous offre notre forum, merci de vous présentez, si vous êtes déjà membre ou de rejoindre notre communauté si vous ne l'êtes pas encore.

LE MONDE DU DIAGNOSTIC AUTO

Diagnostic et Mécanique Automobile.
 
Accueil  FAQ  Rechercher  S'enregistrer  Connexion  
Présentation simplifiée et obligatoire pour avoir accès au forum
Hebergeur d'image
Derniers sujets
» Programmation cle vierge Sandero
par benppp Aujourd'hui à 12:55

» Véhicule ne démarre pas
par freddy5923 Aujourd'hui à 12:40

» Présentation de kangourou jack
par kangourou jack Aujourd'hui à 12:27

» Vito ou les joies de la sécurité
par ATTOSS19 Aujourd'hui à 12:20

» Présentation de olmach
par olmach Aujourd'hui à 12:20

» mercedes vito classe v 230 TB model fashion panne boite 4HP20
par ATTOSS19 Aujourd'hui à 11:48

» impossible de me connecter sur w203 de 2001 avec wow
par Jp59 Aujourd'hui à 11:32

» ***can clip 174***
par gary89 Aujourd'hui à 9:41

» Code P0420, Sonde OK, Pollution OK
par Alexlesinge Aujourd'hui à 7:21

» Présentation de daniel
par sholl Aujourd'hui à 6:31

» numero de vin
par diabolo Aujourd'hui à 6:12

» Présentation de Bud
par Bud42 Aujourd'hui à 6:06

» Présentation de Chris
par heineken Hier à 22:36

» Présentation de rapahël
par heineken Hier à 22:34

» Présentation de antoine
par heineken Hier à 22:34

» Présentation de Cyril
par heineken Hier à 22:33

» Présentation de chiemesee
par heineken Hier à 22:32

» Présentation de marcel
par heineken Hier à 22:30

» Présentation de pascal
par heineken Hier à 22:29

» Présentation de henri
par heineken Hier à 22:29

» Présentation de Olivier du Tarn
par heineken Hier à 22:28

» Présentation de mike
par heineken Hier à 22:26

» Présentation de Pierre
par heineken Hier à 22:25

» Problème démarrage Master 2 ph2 DCI 140 suite R/P moteur
par boomer286 Hier à 21:01

» MISE A JOUR DIAGBOX de 7.02 en iso vers 7.83 (8.19) en update offline tester
par toinee Hier à 20:24

» partner grand raid
par gary89 Hier à 20:07

» Outil Maxiecu 2
par freddy5923 Hier à 18:56

» 307 HDI &.6 L 110 de 2004 pas de puissance pas de voyant diag (?!)
par Phil de fer Hier à 16:34

» Remplacement FAP renault
par fabes Hier à 11:35

» seat leon 1.9 tdi
par FloOoW Hier à 9:30

» Clonage Bosch ECU
par Geri12 Hier à 8:02

» PROBLEME ENCODAGE INJECTEUR citroen c4 1,6hdi 90
par claude.n Hier à 4:26

» Mb STAR C3/C4 ou SD Connect
par laurentk 24.04.18 19:31

» raz du journal des défauts
par lpmlpm 24.04.18 19:19

» Présentation de gilles
par Alexlesinge 24.04.18 18:28

» Présentation de serge
par Alexlesinge 24.04.18 18:27

» citroen Evasion 2L HDI 110Cv ( moteur ce coupe en roulant )
par zingilingiling 24.04.18 16:44

» Présentation de cyril
par evilofroad 24.04.18 16:43

» Présentation de Jerome
par heineken 24.04.18 16:29

» Présentation de jean claude
par heineken 24.04.18 16:28

Qui est en ligne ?
Il y a en tout 190 utilisateurs en ligne :: 49 Enregistrés, 1 Invisible et 140 Invités :: 2 Moteurs de recherche

1350, aigle459141, airwax, Alliottom59, Andrymg, ATTOSS19, barroudeur444, benppp, betcyr, boomer286, cdrhum, chiemesee, cseeb, dad24, ecutoool, emaura, etoilemoins, evilofroad, flomai, freddy5923, gary89, hibou78, JonMarco, kangourou jack, kenzi, Kripou, launch31, lemmej, ljeff, ludodepau, malkkom, manu62126, marolles18, maton23, mic122, nexuss66, nicko.martin, nicoc5, olmach, ornicar, philomene787, profil54, rom1bzh, Rotordiag, samodzadza, seb106, Stevens59, tifab77, toto76

Le record du nombre d'utilisateurs en ligne est de 335 le 25.03.18 17:23
Membres les plus tagués
@Alliottom59 (101)
 
@heineken (79)
 
@popeye05 (56)
 
@fred9545 (46)
 
@Digidid (34)
 
@Alexlesinge (27)
 
@fandf (25)
 
@jeremy72 (23)
 
@scorpium59 (22)
 
@Euzen (20)
 
Partagez | .
 

 unable to find a runtime

Voir le sujet précédent Voir le sujet suivant Aller en bas 
Aller à la page : Précédent  1, 2
AuteurMessage
benouno
Petit Nouveau
Petit Nouveau
avatar

Messages : 18
Date d'inscription : 17/01/2015

MessageSujet: unable to find a runtime   25.01.15 12:06

Rappel du premier message :

bonjour a tous
j'ai fait le tour du forum et je ne trouve pas de réponse à ma question.
j'ai acquis il y a quelques jours le delphi ds 150 que j'ai installé avec succès sur mon portable (windows8) avant de me rendre compte que ça ne fonctionnait que sur XP et 7.
je ressors donc un vieux portable équipé XP mais le fichier "MAIN" ne s'ouvre pas, ça m'affiche : "unable to find a runtime to run this application". je vais donc faire un tour sur le net pour trouver une éventuelle solution ; je télécharge .net framework mais ne s'ouvre toujours pas.
que puis je faire?
Merci de votre aide.
Revenir en haut Aller en bas

AuteurMessage
fred9545
Super Modérateur
Super Modérateur
avatar

Messages : 13793
Date d'inscription : 11/12/2012
Age : 56
Localisation : pas loin de chez D.Price (95)

MessageSujet: Re: unable to find a runtime   28.01.15 9:26

Il existe un site qui s'appelle le telecommandier
Il refait les clés de ce genre renseigne toi sur leur site

[Vous devez être inscrit et connecté pour voir ce lien]

_________________
saleté de souris a bas prix en réclame , périmée fournie par picsou [Vous devez être inscrit et connecté pour voir cette image]

aucune aide ni aucun mot de passe ne sera donné par mail
Revenir en haut Aller en bas
http://www.solutions-mecanique.fr/index.php
benouno
Petit Nouveau
Petit Nouveau
avatar

Messages : 18
Date d'inscription : 17/01/2015

MessageSujet: Re: unable to find a runtime   28.01.15 19:02

j'ai jeté un œil ça a l' air pas merci du tuyau.

sinon, est ce qu'il existe des modes d'emploi ou tuto pour delphi d150 (autre que l'installation je veux dire, plutôt du genre un manuel qui nous explique comment fonctionne la machine.)
Revenir en haut Aller en bas
benouno
Petit Nouveau
Petit Nouveau
avatar

Messages : 18
Date d'inscription : 17/01/2015

MessageSujet: Re: unable to find a runtime   01.02.15 22:27

bonsoir tout le monde
problème de la clé, solutionné. j'ai cherché et trouvé un mème modèle de clé ou j'ai récupéré le circuit et j'y ai soudé les composants de la mienne.par chance ça fonctionne.
pour ce qui est du delphi, c'est enpassant du temps dessus qu'on apprend.ceci dit tout info, conseil, astuce, sont les bienvenus.
merci.
Revenir en haut Aller en bas
 

unable to find a runtime

Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 2 sur 2Aller à la page : Précédent  1, 2

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
LE MONDE DU DIAGNOSTIC AUTO  :: Tutoriels Divers :: Tutoriels Divers-