LE MONDE DU DIAGNOSTIC AUTO
Bienvenue sur le forum "Le monde du diag auto".

Afin de profiter pleinement de tout ce que vous offre notre forum, merci de vous présentez, si vous êtes déjà membre ou de rejoindre notre communauté si vous ne l'êtes pas encore.

LE MONDE DU DIAGNOSTIC AUTO

Diagnostic et Mécanique Automobile.
 
Accueil  FAQ  Rechercher  S'enregistrer  Connexion  
Présentation simplifiée et obligatoire pour avoir accès au forum
Hebergeur d'image
Derniers sujets
» FAP déterminer l’état du filtre (niveau d’encrassement)
par remyj Aujourd'hui à 9:18

» remplacement liquide de frein
par Mike17 Aujourd'hui à 6:29

» Présentation de julien
par fred9545 Aujourd'hui à 6:11

» Présentation de dominique
par fred9545 Aujourd'hui à 6:10

» Présentation de brahim
par fred9545 Aujourd'hui à 6:09

» Présentation de Thierry
par fred9545 Aujourd'hui à 6:09

» scenic2 1.9 130ch
par fred94310 Hier à 22:25

» Problème les Can Clip
par axelfol Hier à 21:52

» Problème DF
par Alexlesinge Hier à 21:36

» Code defaut F303
par glu3 Hier à 21:11

» avis pour interface
par fred94310 Hier à 17:43

» question injecteur
par fred94310 Hier à 17:40

» BOXER 2.2 HDY CODE P1320 REFUSE DE DEMARER
par CLAUDEDU67 Hier à 16:35

» Software SMEG/SMEG+/SMEGiV2
par RA50400 Hier à 15:42

» Présentation de EIJI
par fred9545 Hier à 14:03

» Présentation de Omar
par fred9545 Hier à 14:03

» Problème Mini 1.6D R56
par remyj Hier à 12:41

» Présentation de gerard
par fred9545 Hier à 10:41

» Présentation de jerome
par fred9545 Hier à 10:30

» Présentation de stephane
par fred9545 Hier à 10:25

» Présentation de Gaël
par fred9545 Hier à 10:21

» Présentation de ricardo
par fred9545 Hier à 10:21

» Présentation de Nicolas
par fred9545 Hier à 10:17

» train roulant
par calya28 Hier à 8:52

» Codes défauts divers / vanne EGR ?
par bagou91 Hier à 8:01

» Apprentissage injecteur 2.2 HDI
par Mike17 Jeu 22 Juin - 20:45

» Présentation de nasser
par fred9545 Jeu 22 Juin - 18:25

» Présentation de agrippino
par fred9545 Jeu 22 Juin - 18:23

» Compatibiltee moteur
par fred94310 Jeu 22 Juin - 17:37

» Probleme de démarrage FORD C-MAX 2L 136CV de 2005
par zingilingiling Jeu 22 Juin - 16:09

» Présentation de christophe
par Alliottom59 Jeu 22 Juin - 14:53

» multiecuscan 3.5 full by MRRorry
par lapoch85 Jeu 22 Juin - 14:40

» Installation de VAS 5054 en français PDF
par fred9545 Jeu 22 Juin - 14:31

» elsawin 5.3
par roger69 Jeu 22 Juin - 13:55

» Panne clIm P0532 et autre panne P2296
par jeager13 Jeu 22 Juin - 12:27

» données techniques
par Gautré Jeu 22 Juin - 11:48

» PSA XS EVOLUTION + DIAGBOX 7.43 : absence de dialogue
par Stephane52 Jeu 22 Juin - 11:14

» Clio III sur trois cylindres
par chris16 Jeu 22 Juin - 9:11

» CIC reboot tout seul
par Pit971 Jeu 22 Juin - 8:34

» Probleme puissance altea xl
par makita Jeu 22 Juin - 5:03

Qui est en ligne ?
Il y a en tout 201 utilisateurs en ligne :: 30 Enregistrés, 2 Invisibles et 169 Invités :: 2 Moteurs de recherche

ag77, Alliottom59, azurone, cico971, didoallo, ERIC LJ77, fandf, fred94310, fred9545, glu3, gweltaz, infotek76, jeager13, jeremy72, jmbx, JohnJohn13, JULIEN80115, loloreinette, MaxHK71, michou03, Mistigris18, omarzoro, Phifi34, popeye05, remyj, RISTEME, shooting, SkyDrive91, styl, zingilingiling

Le record du nombre d'utilisateurs en ligne est de 334 le Ven 15 Aoû - 17:00
Membres les plus tagués
@heineken (56)
 
@Alliottom59 (55)
 
@fred9545 (36)
 
@popeye05 (30)
 
@Digidid (19)
 
@ulysse79 (19)
 
@micka (15)
 
@Giant038 (13)
 
@Guyguy307 (13)
 
@raphael5287 (12)
 
Pub
Partagez | .
 

 Besoin d'aide DIS

Voir le sujet précédent Voir le sujet suivant Aller en bas 
AuteurMessage
sebastos
Petit Nouveau
Petit Nouveau
avatar

Messages : 5
Date d'inscription : 25/01/2015

MessageSujet: Besoin d'aide DIS   Dim 25 Jan - 23:14

Salut,
j'ai une 320i E36 de 91 (M50B20) avec calculateur Bosch motronic 3.1

J'ai une interface tinyADS, et j'ai installé ediabas 6.4.3. et inpa 4.4.7, et ça fonctionne (sauf pour le DME qui n'est pas supporté par inpa)
J'ai installé le DIS 57 FR sur VMWARE 7, et ça à l'air de communiquer avec la voiture (l'apitest est ok, et quand je lance un diag, la détection automatique du véhicule et la détection du voltage de la batterie fonctionne.)
Mon problème, est que quand je lance un diagnostic, le dis n'arrive pas à communiquer avec les modules, et il me dit après un long moment d'attente qu'il y a un souci avec la broche 17 de mon connecteur OBD...
C'est bizzarre, si c'était le cas, inpa ne fonctionnerait pas non plus???

Si quelqu'un peut m'aider Question , c'est pas de refus...
Merci d'avance!!!  bounce

Seb
Revenir en haut Aller en bas
sebastos
Petit Nouveau
Petit Nouveau
avatar

Messages : 5
Date d'inscription : 25/01/2015

MessageSujet: Re: Besoin d'aide DIS   Dim 15 Fév - 15:32

Salut,
alors pour compléter mon problème, après inspection, la broche 17 n'est pas cablée dans la voiture... J'ai essayé de la raccorder à la broche 20, sans succès.
Ce qui est bizarre, c'est que lorsque je lance un diag, rien ne se passe sur l'interface, alors que si je trompe le dis en déclarant que mon véhicule est plus récent que 1998, là ça communique, mais bien évidemment, il ne trouve aucun module correspondant à cette année.
Si l'un d'entre vous à une solution à me proposer, ce serait top!
A+
Seb
Revenir en haut Aller en bas
scorpium59
Pilier BMW
Pilier BMW
avatar

Messages : 1879
Date d'inscription : 05/05/2014
Age : 33
Localisation : Sur terre!

MessageSujet: Re: Besoin d'aide DIS   Dim 15 Fév - 15:39

Pas beaucoup d'utilisateur du DIS ici... Désolé

_________________
Aucune aide ne sera donné en mp, veuillez poster dans le forum pour faire profiter tous le monde!!!

La politesse est une chose primordiale...
Je répond au mp dans un délai de 48h, merci de ne pas relancer car je ne suis pas à votre service.

[Vous devez être inscrit et connecté pour voir cette image]
Revenir en haut Aller en bas
sebastos
Petit Nouveau
Petit Nouveau
avatar

Messages : 5
Date d'inscription : 25/01/2015

MessageSujet: Re: Besoin d'aide DIS   Mer 18 Fév - 12:17

Salut,
j'ai trouvé la solution à mon problème!
Je la donne ici, ça pourra servir à d'autres...
En fait le DIS V57 préinstallé ne fonctionne pas en ads (en tout cas, pas chez moi...).
La solution a été d'installer easyDIS V44, mais surtout, il faut sélectionner le profil FISTER et mettre VM sur OFF dans le menu "calibrating touch screen".
Et là, tout fonctionne à merveille! cheers  
A+
Seb
Revenir en haut Aller en bas
 

Besoin d'aide DIS

Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 1

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
LE MONDE DU DIAGNOSTIC AUTO  :: Bmw :: Bmw :: Diagnostic Bmw-