LE MONDE DU DIAGNOSTIC AUTO
Bienvenue sur le forum "Le monde du diag auto".

Afin de profiter pleinement de tout ce que vous offre notre forum, merci de vous présentez, si vous êtes déjà membre ou de rejoindre notre communauté si vous ne l'êtes pas encore.

LE MONDE DU DIAGNOSTIC AUTO

Diagnostic et Mécanique Automobile.
 
Accueil  FAQ  Rechercher  S'enregistrer  Connexion  
Présentation simplifiée et obligatoire pour avoir accès au forum
Hebergeur d'image
Derniers sujets
» Présentation de Emile
par golfio77 Aujourd'hui à 20:32

» Présentation de Tony
par Tony-Stark Aujourd'hui à 19:18

» 306 1.4i restyl ne démarre pas et pas de communication avec calculateur
par heineken Aujourd'hui à 19:01

» Tutoriel Apprentissage clés avec DiagBox sur 207 1.6 HDI
par vince766 Aujourd'hui à 17:51

» fichier code defaut psa // citroen 315 pages
par letibetin Aujourd'hui à 17:14

» Présentation de dominique
par letibetin Aujourd'hui à 16:56

» Présentation de Matthieu
par Mat38690 Aujourd'hui à 16:07

» activation
par Dylan02100 Aujourd'hui à 15:57

» cable K+DCan
par gaetan8 Aujourd'hui à 15:32

» airco ne fonctionne plus
par gaetan8 Aujourd'hui à 15:17

» Panne P1166 407 HDI 140
par xilo Aujourd'hui à 14:30

» Présentation de Ralf
par WOPR Aujourd'hui à 14:26

» type de clé
par lolo64 Aujourd'hui à 14:06

» Recherche RTA AUDI A3 SPORTBAK 2.0 TDI 2008
par lemagicien Aujourd'hui à 13:54

» Présentation de Fes
par fesdebouc Aujourd'hui à 13:50

» Présentation de Chris
par Chris911 Aujourd'hui à 12:55

» Pompe D.A qui tourne constamment moteur à l'arrêt ..
par fred9545 Aujourd'hui à 10:58

» Présentation de Quentin
par heineken Aujourd'hui à 10:47

» Présentation de sebastien
par fred9545 Aujourd'hui à 9:04

» Présentation de abdel
par fred9545 Aujourd'hui à 8:46

» Présentation de didier
par fred9545 Aujourd'hui à 8:45

» probleme opcom
par gary89 Aujourd'hui à 7:15

» Présentation de portos
par heineken Hier à 22:24

» Présentation de André de la Guyane
par heineken Hier à 22:22

» Codage injecteurs Mini Cooper S F56
par Quentin68 Hier à 20:25

» Deconnexions intempestives interface MPM-COM
par Kerliverzan Hier à 20:25

» problème vieux cherokee diesel moteur 2.1 Renault
par gsxr26 Hier à 19:58

» Voyant ESP: Absence de communication avec calculateur moteur
par skouff Hier à 18:51

» TUTO : comment installer diagbox du 7.01 au 7.76
par Maxkali Hier à 18:14

» injection défectueuse
par olivier14 Hier à 17:10

» Lancia phedra RT3 BIP
par diabolo Hier à 15:02

» Manuelle d'installation et utilisation Ista en Français
par wirr Hier à 12:50

» Voyant OBD :Signal capteur température admission air C4 1.6 HDI 110
par jeremy72 Hier à 11:57

» levage 407 SW
par GiGi57 Hier à 11:52

» code défaut df071 et df072
par dominique dum Hier à 9:18

» probleme avec electrovannes egr et turbo
par angel Hier à 7:19

» Présentation de ARNAUD
par heineken 21.06.18 22:14

» Présentation de daniel
par heineken 21.06.18 22:11

» Présentation de Matthieu
par heineken 21.06.18 22:09

» Présentation de Jeremy
par heineken 21.06.18 22:08

Qui est en ligne ?
Il y a en tout 82 utilisateurs en ligne :: 12 Enregistrés, 0 Invisible et 70 Invités :: 2 Moteurs de recherche

aioli, bitmap, christo.mouth, fathi, manu62126, Mat38690, Rotordiag, Tony87, watso, william55, wirr, Yannick

Le record du nombre d'utilisateurs en ligne est de 335 le 25.03.18 17:23
Membres les plus tagués
@Alliottom59 (112)
 
@heineken (83)
 
@popeye05 (61)
 
@fred9545 (49)
 
@Digidid (34)
 
@Alexlesinge (33)
 
@jeremy72 (26)
 
@fandf (25)
 
@scorpium59 (23)
 
@Euzen (22)
 
Partagez | .
 

 Besoin d'aide DIS

Voir le sujet précédent Voir le sujet suivant Aller en bas 
AuteurMessage
sebastos
Petit Nouveau
Petit Nouveau
avatar

Messages : 5
Date d'inscription : 25/01/2015

MessageSujet: Besoin d'aide DIS   25.01.15 23:14

Salut,
j'ai une 320i E36 de 91 (M50B20) avec calculateur Bosch motronic 3.1

J'ai une interface tinyADS, et j'ai installé ediabas 6.4.3. et inpa 4.4.7, et ça fonctionne (sauf pour le DME qui n'est pas supporté par inpa)
J'ai installé le DIS 57 FR sur VMWARE 7, et ça à l'air de communiquer avec la voiture (l'apitest est ok, et quand je lance un diag, la détection automatique du véhicule et la détection du voltage de la batterie fonctionne.)
Mon problème, est que quand je lance un diagnostic, le dis n'arrive pas à communiquer avec les modules, et il me dit après un long moment d'attente qu'il y a un souci avec la broche 17 de mon connecteur OBD...
C'est bizzarre, si c'était le cas, inpa ne fonctionnerait pas non plus???

Si quelqu'un peut m'aider Question , c'est pas de refus...
Merci d'avance!!!  bounce

Seb
Revenir en haut Aller en bas
sebastos
Petit Nouveau
Petit Nouveau
avatar

Messages : 5
Date d'inscription : 25/01/2015

MessageSujet: Re: Besoin d'aide DIS   15.02.15 15:32

Salut,
alors pour compléter mon problème, après inspection, la broche 17 n'est pas cablée dans la voiture... J'ai essayé de la raccorder à la broche 20, sans succès.
Ce qui est bizarre, c'est que lorsque je lance un diag, rien ne se passe sur l'interface, alors que si je trompe le dis en déclarant que mon véhicule est plus récent que 1998, là ça communique, mais bien évidemment, il ne trouve aucun module correspondant à cette année.
Si l'un d'entre vous à une solution à me proposer, ce serait top!
A+
Seb
Revenir en haut Aller en bas
scorpium59
Modérateur
Modérateur
avatar

Messages : 2212
Date d'inscription : 05/05/2014
Age : 34
Localisation : Sur terre!

MessageSujet: Re: Besoin d'aide DIS   15.02.15 15:39

Pas beaucoup d'utilisateur du DIS ici... Désolé

_________________
Aucune aide ne sera donné en mp, veuillez poster dans le forum pour faire profiter tous le monde!!!

La politesse est une chose primordiale...
Je répond au mp dans un délai de 48h, merci de ne pas relancer car je ne suis pas à votre service.

[Vous devez être inscrit et connecté pour voir cette image]
Revenir en haut Aller en bas
sebastos
Petit Nouveau
Petit Nouveau
avatar

Messages : 5
Date d'inscription : 25/01/2015

MessageSujet: Re: Besoin d'aide DIS   18.02.15 12:17

Salut,
j'ai trouvé la solution à mon problème!
Je la donne ici, ça pourra servir à d'autres...
En fait le DIS V57 préinstallé ne fonctionne pas en ads (en tout cas, pas chez moi...).
La solution a été d'installer easyDIS V44, mais surtout, il faut sélectionner le profil FISTER et mettre VM sur OFF dans le menu "calibrating touch screen".
Et là, tout fonctionne à merveille! cheers  
A+
Seb
Revenir en haut Aller en bas
 

Besoin d'aide DIS

Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 1

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
LE MONDE DU DIAGNOSTIC AUTO  :: Bmw :: Bmw :: Diagnostic Bmw-