LE MONDE DU DIAGNOSTIC AUTO
Bienvenue sur le forum "Le monde du diag auto".

Afin de profiter pleinement de tout ce que vous offre notre forum, merci de vous présentez, si vous êtes déjà membre ou de rejoindre notre communauté si vous ne l'êtes pas encore.

LE MONDE DU DIAGNOSTIC AUTO

Diagnostic et Mécanique Automobile.
 
Accueil  FAQ  Rechercher  S'enregistrer  Connexion  
Présentation simplifiée et obligatoire pour avoir accès au forum
Hebergeur d'image
Derniers sujets
» Données clé EPROM
par bass75 Aujourd'hui à 15:52

» Configurer Ista-D avec interface K+Dcan
par bzouf57 Aujourd'hui à 15:43

» manuel vcds
par heineken Aujourd'hui à 15:36

» problème exploitation des codes injecteurs après RAZ calcul injection
par ouais Aujourd'hui à 15:25

» can clip V163 ne s'allume pas
par heineken Aujourd'hui à 15:23

» Présentation de André
par heineken Aujourd'hui à 15:21

» Présentation de frederic
par heineken Aujourd'hui à 15:20

» Présentation de Rom
par heineken Aujourd'hui à 15:19

» ATRIS Technik 2016.1 FR
par Ck77 Aujourd'hui à 13:49

» Codage option e46
par patrick33000 Aujourd'hui à 13:16

» Présentation de jacky
par fred9545 Aujourd'hui à 12:41

» Présentation de remi
par heineken Aujourd'hui à 12:34

» Présentation de Romain
par fred9545 Aujourd'hui à 12:34

» Présentation de Gérard
par Alliottom59 Aujourd'hui à 12:27

» Tutoriel Comment activer le coming leaving home avec VagCom
par heineken Aujourd'hui à 11:53

» Default retracteur de ceinture passagé arriere
par madoss Aujourd'hui à 11:02

» clip V164 sur win 7 x86
par clio3 Aujourd'hui à 11:01

» Defaut direction active e70
par ritalo91 Aujourd'hui à 10:20

» Présentation de Bruno
par fred9545 Aujourd'hui à 10:15

» Présentation de Jimmy
par fred9545 Aujourd'hui à 10:13

» VCDS-FRM-15071 pour câble chinois
par Clio4PLG Aujourd'hui à 10:09

» DIC’EUROPAUTO Edition N°6/ 2016
par Clio4PLG Aujourd'hui à 9:19

» Présentation de Bruno
par heineken Aujourd'hui à 8:57

» Par quoi on commence
par rizzo Aujourd'hui à 7:58

» Programmation et codage
par PlessE90 Aujourd'hui à 7:09

» Présentation de charle
par micka Aujourd'hui à 4:28

» Présentation de Fahim
par heineken Hier à 22:37

» Présentation de Philippe
par heineken Hier à 22:36

» codage des sp daten
par atom256 Hier à 20:39

» attache remorque
par jeager13 Hier à 19:46

» Les relais principe, fonctionnement et test
par medmed Hier à 19:42

» Absence de dialogue BSI 307 2.0 Hdi 110
par Alliottom59 Hier à 19:41

» BMW ISTA-D 4.02.30 FR
par Digidid Hier à 19:32

» Impossible de demarrer kangoo 1l5 dci
par elmatadorblanco Hier à 19:20

» Clio 2 1.5L DCI ne démarre pas, la batterie semble OK
par Alexlesinge Hier à 19:18

» Peut t'on remplacer soit meme l'interieur d'un fap/cata?
par spad8062 Hier à 19:07

» Présentation de sylvain
par Alliottom59 Hier à 19:05

» Présentation de DANIEL
par heineken Hier à 19:02

» Présentation de ARNAUD
par heineken Hier à 18:59

» programmation carte vierge laguna 2
par Alexlesinge Hier à 18:58

Qui est en ligne ?
Il y a en tout 265 utilisateurs en ligne :: 39 Enregistrés, 2 Invisibles et 224 Invités :: 1 Moteur de recherche

Alliottom59, autodiagauto, bass75, bengrandc4, benji3d, benleben, bnania, bzouf57, Ck77, claude.n, dave.fun, deltamike, dragos.lupsan, f.mailly, fred9545, GeepeeOne, ginomania, jeager13, labeherve, lucho, luigisat, lycanzzr, macgivrer, micka, nicolaz18, nono31, ouais, patrick33000, patyoda76, phm59, qbikes66, ritalo91, schenk, scorpium59, sispeo, Skyler21, Volksburg, zebulon1971, ZEBULONLA

Le record du nombre d'utilisateurs en ligne est de 334 le Ven 15 Aoû - 17:00
Membres les plus tagués
@Alliottom59 (47)
 
@heineken (41)
 
@fred9545 (27)
 
@popeye05 (26)
 
@ulysse79 (18)
 
@micka (15)
 
@scorpium59 (14)
 
@Digidid (14)
 
@Guyguy307 (12)
 
@pouettedu76 (11)
 
Pub
Partagez | .
 

 Problème installation Diagbox V7.01

Voir le sujet précédent Voir le sujet suivant Aller en bas 
Aller à la page : 1, 2  Suivant
AuteurMessage
skaz1
Petit Nouveau
Petit Nouveau


Messages : 17
Date d'inscription : 29/01/2015

MessageSujet: Problème installation Diagbox V7.01   Ven 30 Jan - 17:49

Bonjour, suite à la réinstallation complète de mon PC, j'ai voulu réinstaller Diagbox V7.01 sans succés Crying or Very sad

Je pensé que cela venait de ma version, j'ai donc téléchargé celle du site mais le problème perçiste...
Après l'installation, Diagbox s'ouvre il me demande le code jusque la tout va bien et au moment de l'installation de lexia celle-çi s'arrète des le début avec un message d'erreur (photo çi-jointe).
Mon anti-virus est pourtant désactivé ainsi que le pare-feu, j'ai aussi essayer de mettre un coup de CC cleaner mais c'est toujours pareil.

SI quelqu'un aurai une idée scratch

[Vous devez être inscrit et connecté pour voir cette image]

Merci


Dernière édition par skaz1 le Sam 31 Jan - 6:50, édité 3 fois
Revenir en haut Aller en bas
Mechanicker
Modérateur
Modérateur


Messages : 2987
Date d'inscription : 10/12/2012
Age : 51
Localisation : Angoulins sur Mer/Charente-Maritime

MessageSujet: Re: Problème installation Diagbox V7.01   Ven 30 Jan - 18:06

Salut

Que se passe-t-il quand tu cliques sur l'icône verte?

_________________
[Vous devez être inscrit et connecté pour voir cette image]


L’exploitation de la bêtise n’est pas à la portée du premier imbécile venu.

Revenir en haut Aller en bas
skaz1
Petit Nouveau
Petit Nouveau


Messages : 17
Date d'inscription : 29/01/2015

MessageSujet: Re: Problème installation Diagbox V7.01   Ven 30 Jan - 18:13

Désolé je m'était trompé d'image
Revenir en haut Aller en bas
Mechanicker
Modérateur
Modérateur


Messages : 2987
Date d'inscription : 10/12/2012
Age : 51
Localisation : Angoulins sur Mer/Charente-Maritime

MessageSujet: Re: Problème installation Diagbox V7.01   Ven 30 Jan - 18:21

Tu as essayé de désinstaller et nettoyer la base de registre pour faire une réinstalle propre. Tu as contrôlé si tu avais toutes les mises à jour (java, framework etc...)

_________________
[Vous devez être inscrit et connecté pour voir cette image]


L’exploitation de la bêtise n’est pas à la portée du premier imbécile venu.

Revenir en haut Aller en bas
skaz1
Petit Nouveau
Petit Nouveau


Messages : 17
Date d'inscription : 29/01/2015

MessageSujet: Re: Problème installation Diagbox V7.01   Ven 30 Jan - 18:37

En effet JAVA n'était pas installé sur mon PC (c'est en cours).
Pour framework j'ai la version 3.5 (je suis sous XP)

Sinon qu'est ce que la bas de registre, désolé je suis pas trop calé PC
Revenir en haut Aller en bas
skaz1
Petit Nouveau
Petit Nouveau


Messages : 17
Date d'inscription : 29/01/2015

MessageSujet: Re: Problème installation Diagbox V7.01   Ven 30 Jan - 18:55

L'installation de JAVA est terminée, j'ai redémarer le PC, mais c'est pareil
Revenir en haut Aller en bas
Mechanicker
Modérateur
Modérateur


Messages : 2987
Date d'inscription : 10/12/2012
Age : 51
Localisation : Angoulins sur Mer/Charente-Maritime

MessageSujet: Re: Problème installation Diagbox V7.01   Ven 30 Jan - 19:19

desinstalle tout et fait comme décrit ci-dessous:

Premièrement aller dans menu démarrer puis d-i-a-g-b-o-x et uninstall d-i-a-g-b-o-x
quand cela est terminer il faut ce rendre dans C: et supprimer le dossier APPLIC
ensuite faire une recherche Windows (menu démarrer /rechercher ) et faite tous les fichiers et tous les dossiers puis faites un par un avec d-i-a-g-b-o-x puis LEXIA et pour finir ACTIA supprimer toute les donner trouver avec ces trois nom.

Dernière étape aller dans le menu démarrer puis exécuter et taper regedit nous allons entrés dans la base de registre mettais vous bien sur le premier onglet (poste de travail) et cliquer sur édition puis rechercher le suivant F3 puis la renseigné d-i-a-g-b-o-x puis entrer et supprimer toutes les clé de registre qui porte le même nom (donc la d-i-a-g-b-o-x) et passer a la suivante en appuyant sur F3 jusqu'à que le pc vous dise que la RECHERCHE DANS LE REGISTRE EST TERMINER.

Fermer la base de registre puis la ré ouvrir et renouveler l’opération avec LEXIA sans oublier de se remettre sur l'onglet poste de travail a chaque fois puis renouveler l’opération avec ACTIA .

Une fois finie redémarrer le pc et enjoy plus de trace de d-i-a-g-b-o-x vous pouvez le réinstaller sans avoir de message d'erreur

Pour être totalement sur passe encore un coup de DBcleaner, ci-dessous un lien pour le récupérer:

[Vous devez être inscrit et connecté pour voir ce lien]

Quand tout est fait tu peux réinstaller et ça devrait fonctionner

_________________
[Vous devez être inscrit et connecté pour voir cette image]


L’exploitation de la bêtise n’est pas à la portée du premier imbécile venu.

Revenir en haut Aller en bas
popeye05
Co-Admin
Co-Admin


Messages : 5297
Date d'inscription : 10/12/2012
Age : 43
Localisation : gap / hautes alpes

MessageSujet: Re: Problème installation Diagbox V7.01   Ven 30 Jan - 19:26

salut
le probleme viens que tu installe a partir d'un cd

il faut installer a partir de l'iso que tu monte avec daemon tools et tu verra ca passe nikel !

_________________
merci de donner la solution quand le problème est résolu


                [Vous devez être inscrit et connecté pour voir ce lien]    [Vous devez être inscrit et connecté pour voir cette image]

je ne répond pas aux demandes par mail de membres non présenté
Revenir en haut Aller en bas
skaz1
Petit Nouveau
Petit Nouveau


Messages : 17
Date d'inscription : 29/01/2015

MessageSujet: Re: Problème installation Diagbox V7.01   Sam 31 Jan - 6:50

C'est bon, j'ai suivi toutes vos étapes et l'installation s'est bien déroulé Very Happy Very Happy

Merci a vous 2 pour votre aide cheers
Revenir en haut Aller en bas
Mechanicker
Modérateur
Modérateur


Messages : 2987
Date d'inscription : 10/12/2012
Age : 51
Localisation : Angoulins sur Mer/Charente-Maritime

MessageSujet: Re: Problème installation Diagbox V7.01   Sam 31 Jan - 7:12

Bravo à toi et content d'avoir pu t'aider bonne continuation!!!!!

_________________
[Vous devez être inscrit et connecté pour voir cette image]


L’exploitation de la bêtise n’est pas à la portée du premier imbécile venu.

Revenir en haut Aller en bas
Dom 971
Novice
Novice


Messages : 33
Date d'inscription : 18/12/2016

MessageSujet: Re: Problème installation Diagbox V7.01   Ven 30 Déc - 21:06

Salut popeye 05 peut-tu m'expliquer comment faire un fichier iso a partir du cd de diagbox recu avec l'interface? Granmerci d'avance.
Revenir en haut Aller en bas
ddiag90
Petit Nouveau
Petit Nouveau


Messages : 7
Date d'inscription : 15/12/2016
Age : 59
Localisation : Belfort Franche-Comté

MessageSujet: Re: Problème installation Diagbox V7.01   Sam 31 Déc - 11:02

A Dom 971 normalement sur le CD que tu a reçu avec ton interface c'est déjà un fichier image(iso) il n'y a plus qu'a installer deamon tools monter l'image et installer
Revenir en haut Aller en bas
Dom 971
Novice
Novice


Messages : 33
Date d'inscription : 18/12/2016

MessageSujet: Re: Problème installation Diagbox V7.01   Sam 31 Déc - 13:24

Salut DDiag90 merci d'abord pour ta réponse, mais quand je l’installe sous vista li m'affiche un fichier texte que je ne comprend pas puis ensuite quand je la relance pour passer de la V7.01 à la V7.02 il me dit que la maj internet ne s'est pas terminée correctement et de redémarrer l'outil et il ferme.Peut-être y a t'il un problème avec le cd j'ai telecharger la version de site ,et là même problème.A tu une solution s'il te plait ?Merci d'avance
Revenir en haut Aller en bas
ddiag90
Petit Nouveau
Petit Nouveau


Messages : 7
Date d'inscription : 15/12/2016
Age : 59
Localisation : Belfort Franche-Comté

MessageSujet: Re: Problème installation Diagbox V7.01   Sam 31 Déc - 15:42

C pas grave sa me la déjà fait essaie de passer la mise a jour 7.xx vers 7.57 tu verra ça arrange pas mal de problèmes
Voici le lien:
[Vous devez être inscrit et connecté pour voir ce lien]
Revenir en haut Aller en bas
Dom 971
Novice
Novice


Messages : 33
Date d'inscription : 18/12/2016

MessageSujet: Re: Problème installation Diagbox V7.01   Sam 31 Déc - 16:52

merci ddiag 90 je la telecharge et je te tiens informé,encore merci!!
Revenir en haut Aller en bas
Dom 971
Novice
Novice


Messages : 33
Date d'inscription : 18/12/2016

MessageSujet: Re: Problème installation Diagbox V7.01   Sam 31 Déc - 18:12

Salut ddiag90 ,j'ai installer ta maj et le problème reste le même donc je pense que le problème vient de mon OS ,je vais essayer d'avoir un OS XP sp3 pour tenter un autre installe.si tu connait un moyen d'en obtenir un ce serai super !! Te tiens au courant.
Salutations.
Revenir en haut Aller en bas
fred9545
Modérateur
Modérateur


Messages : 10843
Date d'inscription : 11/12/2012
Age : 55
Localisation : mon cul sur le fauteuil devant l'écran (95)

MessageSujet: Re: Problème installation Diagbox V7.01   Sam 31 Déc - 18:40

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:
si tu connait un moyen d'en obtenir un ce serai super !! Te tiens au courant.
Salutations.

bonsoir

il y a ce qu'il faut sur le forum

_________________
saleté de souris a bas prix en réclame , périmée fournie par picsou [Vous devez être inscrit et connecté pour voir cette image]

aucune aide ni aucun mot de passe ne sera donné par mail
Revenir en haut Aller en bas
http://www.solutions-mecanique.fr/index.php
ddiag90
Petit Nouveau
Petit Nouveau


Messages : 7
Date d'inscription : 15/12/2016
Age : 59
Localisation : Belfort Franche-Comté

MessageSujet: Re: Problème installation Diagbox V7.01   Sam 31 Déc - 19:04

Voici un lien XP sp4 avec les mises à jour jusqu’à avril 2014

[Vous devez être inscrit et connecté pour voir ce lien]

Clé de dechiffrement: ZhZpgTbi9u50FRHNrtFWa0xiFz09TnDmHV7Zn4_XC3k




Revenir en haut Aller en bas
Dom 971
Novice
Novice


Messages : 33
Date d'inscription : 18/12/2016

MessageSujet: Re: Problème installation Diagbox V7.01   Sam 31 Déc - 19:08

je suis en train de telecharger par ton lien et je vais essayer de l'installer en dual boot .
A suivre. Merci à toi.
Revenir en haut Aller en bas
heineken
Modérateur
Modérateur


Messages : 3691
Date d'inscription : 10/12/2012
Age : 36
Localisation : principalement Moselle , mais aussi Lozère , Ardeche , Gard , Vaucluse , Hérault , Alpes de Hautes Provence

MessageSujet: Re: Problème installation Diagbox V7.01   Sam 31 Déc - 19:21

et puis bon....diagbox fonctionne sur tout les windows ...de XP a Windows 10 ...en 32bit .

Va falloir lâcher l'affaire avec XP au bout d'un moment ......

_________________
[Vous devez être inscrit et connecté pour voir cette image]
 [Vous devez être inscrit et connecté pour voir cette image]  La connerie absolue n’existe pas  [Vous devez être inscrit et connecté pour voir cette image] , car , à partir d'un certain degré  [Vous devez être inscrit et connecté pour voir cette image] , l'imbécile cesse d'être rentable  [Vous devez être inscrit et connecté pour voir cette image]
Revenir en haut Aller en bas
ddiag90
Petit Nouveau
Petit Nouveau


Messages : 7
Date d'inscription : 15/12/2016
Age : 59
Localisation : Belfort Franche-Comté

MessageSujet: Re: Problème installation Diagbox V7.01   Sam 31 Déc - 19:52

Salut heineken alors moi personnellement je suis en diagbox V7.82 sous Windows 7 32 bits et sa fonctionne très bien mais peut etre que son pc ne passe pas au dessus de windows XP
Revenir en haut Aller en bas
Dom 971
Novice
Novice


Messages : 33
Date d'inscription : 18/12/2016

MessageSujet: Re: Problème installation Diagbox V7.01   Sam 31 Déc - 20:05

Salut heinkein ,effectivement mon pc est actuellement sous vista et il refuse d'installer diagbox V7.01 donc j'essai avec XP pour voir si ca fonctionne. A suivre.
Revenir en haut Aller en bas
heineken
Modérateur
Modérateur


Messages : 3691
Date d'inscription : 10/12/2012
Age : 36
Localisation : principalement Moselle , mais aussi Lozère , Ardeche , Gard , Vaucluse , Hérault , Alpes de Hautes Provence

MessageSujet: Re: Problème installation Diagbox V7.01   Sam 31 Déc - 20:33

Tu aurais pus mettre seven , le 8 , le 8.1 ou le 10 ......

Après relecture de tes commentaires , rien ne nous dit que c'est ton OS qui ne veut pas ... Tu es assez vague sur le probleme (il aurait peut être fallu nous en dire plus sur ce soit disant fichier texte et autre éventuelle message d'erreur) et tu ne nous dis pas non plus si ton vista est correctement a jour .


Même microsoft avoue a demi mot que vista est de la daube , tu fais quand même bien de changer d'OS ^^

_________________
[Vous devez être inscrit et connecté pour voir cette image]
 [Vous devez être inscrit et connecté pour voir cette image]  La connerie absolue n’existe pas  [Vous devez être inscrit et connecté pour voir cette image] , car , à partir d'un certain degré  [Vous devez être inscrit et connecté pour voir cette image] , l'imbécile cesse d'être rentable  [Vous devez être inscrit et connecté pour voir cette image]
Revenir en haut Aller en bas
Dom 971
Novice
Novice


Messages : 33
Date d'inscription : 18/12/2016

MessageSujet: Re: Problème installation Diagbox V7.01   Sam 31 Déc - 21:04

salut Heinekein , j'essaie d'installer diagbox V 7.01 sur la version XP de ddiag 90 pour l'instant ca le fait .Je vous transmettrais toutes les infos sur mon problème après. comment joindre des fichiers, captures à mes messages ,Merci d'avance à tous.
Revenir en haut Aller en bas
ddiag90
Petit Nouveau
Petit Nouveau


Messages : 7
Date d'inscription : 15/12/2016
Age : 59
Localisation : Belfort Franche-Comté

MessageSujet: Re: Problème installation Diagbox V7.01   Sam 31 Déc - 23:30

Quand tu écris ton message en bas tu as une barre bleu joindre un fichier pour joindre des photos et j'en profite pour souhaiter mes meilleurs vœux à tous
Revenir en haut Aller en bas
 

Problème installation Diagbox V7.01

Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 2Aller à la page : 1, 2  Suivant

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
LE MONDE DU DIAGNOSTIC AUTO  :: Peugeot, Citroën :: Peugeot & Citroën :: Interface Lexia 3, pp2000, Diagbox-