LE MONDE DU DIAGNOSTIC AUTO
Bienvenue sur le forum "Le monde du diag auto".

Afin de profiter pleinement de tout ce que vous offre notre forum, merci de vous présentez, si vous êtes déjà membre ou de rejoindre notre communauté si vous ne l'êtes pas encore.

LE MONDE DU DIAGNOSTIC AUTO

Diagnostic et Mécanique Automobile.
 
Accueil  FAQ  Rechercher  S'enregistrer  Connexion  
Présentation simplifiée et obligatoire pour avoir accès au forum
Hebergeur d'image
Derniers sujets
» Présentation de Cédric
par renault62 Aujourd'hui à 17:56

» Aide Diagnostic P0409, P0102, p0113
par catno33 Aujourd'hui à 17:54

» Kit démarrage laguna 2
par catno33 Aujourd'hui à 17:26

» audi a4 1.8t 2002 BA
par roger69 Aujourd'hui à 16:48

» pas de section AUTEL MaxiSys MS908 dans Diagnostic Multimarques ?
par remyj Aujourd'hui à 16:17

» Interface Peugeot 2017
par jeager13 Aujourd'hui à 15:52

» Panne clIm P0532 et autre panne P2296 effacé saut 994 et 995
par jeager13 Aujourd'hui à 15:36

» VAS5054A vs EML327
par jeremy72 Aujourd'hui à 15:13

» Présentation de Andy
par zwiebel Aujourd'hui à 15:02

» Probleme puissance altea xl
par remyj Aujourd'hui à 12:03

» lire les messages poster depuis ma dernière visite
par remyj Aujourd'hui à 11:52

» Présentation de Jean-Michel
par Alliottom59 Aujourd'hui à 7:49

» Présentation de Daniel
par Alliottom59 Aujourd'hui à 7:48

» Présentation de Cyrille
par Alliottom59 Aujourd'hui à 7:48

» Présentation de nicolas
par Alliottom59 Aujourd'hui à 7:47

» Présentation de ludovic
par Alliottom59 Aujourd'hui à 7:46

» Présentation de Christophe
par Alliottom59 Aujourd'hui à 7:44

» Présentation de christian
par djamelcle Aujourd'hui à 2:18

» Software SMEG/SMEG+/SMEGiV2
par Giant038 Aujourd'hui à 0:18

» Présentation de Bernard
par MOWOG Aujourd'hui à 0:04

» Problème diagnostique avec 607
par CAILLOUX Hier à 23:42

» Panne feux directionnel 530d E60 2004
par headhunterz1378 Hier à 23:39

» scenic2 1.9 130ch
par Alexlesinge Hier à 22:59

» Niveau additif bas - c3 4 Picasso 2009
par paka7252 Hier à 21:24

» Présentation de JEAN FRANCOIS
par S206W Hier à 20:44

» Présentation de daniel
par pims Hier à 20:37

» remplacement liquide de frein
par kayzeur18 Hier à 20:37

» Présentation de Sam
par odeonet Hier à 19:45

» BMW 330 2004 ne démarre pas a tous les coups.
par PlessE90 Hier à 19:33

» Présentation de Jean-Philippe
par Famille40 Hier à 18:58

» Problème 313 CDI mise en mode ségradé - non résolu en concession
par JamesBonze Hier à 17:37

» Présentation de Frédéric
par toshiboy Hier à 16:45

» Présentation de lionel
par Lio21T Hier à 16:34

» Présentation de david
par psycho06 Hier à 15:42

» Apprentissage injecteur 2.2 HDI
par jeager13 Hier à 13:56

» Probleme vitre et portes svp
par Stone94 Hier à 13:51

» Code defaut F303
par glu3 Hier à 13:34

» Présentation de jordan
par jordan02100 Hier à 13:19

» perte de puissance sur 407 HDI136
par momo Hier à 13:01

» Présentation de denis
par mandriva Hier à 9:44

Qui est en ligne ?
Il y a en tout 217 utilisateurs en ligne :: 35 Enregistrés, 1 Invisible et 181 Invités :: 2 Moteurs de recherche

2008CROSSWAY, 996strada, abdou8m, Alliottom59, alzear, bagou91, boubou666, catno33, Derounette, didoallo, dime77410, fcpollet, glu3, greg7374, Jany, jdiag45@gmx.fr, kayzeur18, lefous57, llauall, madmax72, manu62126, mouton84, paka7252, pat10140, popeye05, ray52, relliecram, remycox, renault62, S206W, sarniguet, Shuf, SkyDrive91, toshiboy, touri68

Le record du nombre d'utilisateurs en ligne est de 334 le Ven 15 Aoû - 19:00
Membres les plus tagués
@heineken (57)
 
@Alliottom59 (55)
 
@fred9545 (37)
 
@popeye05 (30)
 
@ulysse79 (19)
 
@Digidid (19)
 
@micka (15)
 
@Giant038 (13)
 
@Guyguy307 (13)
 
@raphael5287 (12)
 
Pub
Partagez | .
 

 erreur lors de l'installation de RheinGold 3.40.0 [Résolu]

Voir le sujet précédent Voir le sujet suivant Aller en bas 
AuteurMessage
david59
Petit Nouveau
Petit Nouveau
avatar

Messages : 7
Date d'inscription : 31/01/2015
Age : 34
Localisation : Somain 59

MessageSujet: erreur lors de l'installation de RheinGold 3.40.0 [Résolu]   Dim 1 Fév - 14:12

Bonjour à tous

J'ai une erreur lors de l'installation de Rheingold

Ma config
IBM R50e
1.8ghz centrino
200go de libre
1Go de ram
win xp sp3 32bits

PC qui vient juste d'être formater pour une installation de ista propre ...

L'installation de bmw std tools 2012, c'est ok

Mais pour Rheingold, j'ai cette erreur en cours d'instal et il désinstalle ce qu'il vient de commencer à installer

erreur:

Code:
An error occured during the installation of assembly 'RheingoldCoreFramework, version="3.40.0.0", culture="neutral" , publikeyToken="6505EFBDC3E5F324", process or Architecture="x86" . Please refere to Help and Support for more information. HRESULT: 0x8002802F.

Merci pour votre aide


Dernière édition par david59 le Dim 1 Fév - 16:50, édité 1 fois
Revenir en haut Aller en bas
scorpium59
Pilier BMW
Pilier BMW
avatar

Messages : 1879
Date d'inscription : 05/05/2014
Age : 33
Localisation : Sur terre!

MessageSujet: Re: erreur lors de l'installation de RheinGold 3.40.0 [Résolu]   Dim 1 Fév - 15:08

Salut,

Il faut mettre a jour ton net.framework sur microsoft en version 4.5

_________________
Aucune aide ne sera donné en mp, veuillez poster dans le forum pour faire profiter tous le monde!!!

La politesse est une chose primordiale...
Je répond au mp dans un délai de 48h, merci de ne pas relancer car je ne suis pas à votre service.

[Vous devez être inscrit et connecté pour voir cette image]
Revenir en haut Aller en bas
david59
Petit Nouveau
Petit Nouveau
avatar

Messages : 7
Date d'inscription : 31/01/2015
Age : 34
Localisation : Somain 59

MessageSujet: Re: erreur lors de l'installation de RheinGold 3.40.0 [Résolu]   Dim 1 Fév - 15:30

Salut Scorpium59

Merci par contre, je ne peux pas mettre la 4.5 car non prise en charge sous XP, je fais un essai avec .net framework 4 et te tiens au courant
Revenir en haut Aller en bas
scorpium59
Pilier BMW
Pilier BMW
avatar

Messages : 1879
Date d'inscription : 05/05/2014
Age : 33
Localisation : Sur terre!

MessageSujet: Re: erreur lors de l'installation de RheinGold 3.40.0 [Résolu]   Dim 1 Fév - 16:21

Ah oui xp c'est la 4 effectivement.

_________________
Aucune aide ne sera donné en mp, veuillez poster dans le forum pour faire profiter tous le monde!!!

La politesse est une chose primordiale...
Je répond au mp dans un délai de 48h, merci de ne pas relancer car je ne suis pas à votre service.

[Vous devez être inscrit et connecté pour voir cette image]
Revenir en haut Aller en bas
david59
Petit Nouveau
Petit Nouveau
avatar

Messages : 7
Date d'inscription : 31/01/2015
Age : 34
Localisation : Somain 59

MessageSujet: Re: erreur lors de l'installation de RheinGold 3.40.0 [Résolu]   Dim 1 Fév - 16:49

Re

Après mise à jour de .net Framework en v4 sous xp, c'est bon pas d'erreur lors de l'installation

Merci Scorpium

Ps: je modifie le sujet en RESOLU
Revenir en haut Aller en bas
 

erreur lors de l'installation de RheinGold 3.40.0 [Résolu]

Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 1

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
LE MONDE DU DIAGNOSTIC AUTO  :: Bmw :: Bmw :: Diagnostic Bmw-