LE MONDE DU DIAGNOSTIC AUTO
Bienvenue sur le forum "Le monde du diag auto".

Afin de profiter pleinement de tout ce que vous offre notre forum, merci de vous présentez, si vous êtes déjà membre ou de rejoindre notre communauté si vous ne l'êtes pas encore.

LE MONDE DU DIAGNOSTIC AUTO

Diagnostic et Mécanique Automobile.
 
Accueil  FAQ  Rechercher  S'enregistrer  Connexion  
Présentation simplifiée et obligatoire pour avoir accès au forum
Hebergeur d'image
Derniers sujets
» Xantia 1.8 16V bva pas de démarrage après 1 mois sans batterie et calculateur moteur débranchés
par bern 48 Aujourd'hui à 3:30

» Dialogys quel version
par Saurien Aujourd'hui à 3:24

» Tests actionneurs au Lexia
par bern 48 Aujourd'hui à 3:12

» Voyant volant rouge audi a3 8p
par Cainfri Aujourd'hui à 1:42

» Top outil DIAG pour AUDI
par Valériedu52 Aujourd'hui à 0:34

» multiecuscan 3.8
par Valériedu52 Aujourd'hui à 0:25

» diagbox arrive pas a reconnaître ma sonde
par Phil de fer Hier à 23:32

» Problème au démarrage de ista-P, ouverture impossible
par KYLE78640 Hier à 23:30

» Mise à jour cartographie SMEG Peugeot 2008
par nielda31 Hier à 22:56

» Véhicule ne démarre pas
par ardennais Hier à 22:36

» BMW E39 520D ne démarre plus
par alain54 Hier à 21:59

» defaillance injection laguna 2 150dci
par jct Hier à 21:31

» mercedes vito classe v 230 TB model fashion panne boite 4HP20
par ATTOSS19 Hier à 20:25

» TUTO Supprimer le check contrôle des ampoules
par ochi91 Hier à 19:52

» Megane 1.6l 16V 2001 ne demarre plus
par delta Hier à 19:50

» colmatage FAP
par fredalfa Hier à 19:44

» Outils de diag Scenic 2
par fred9545 Hier à 19:28

» Présentation de francois
par francois_003 Hier à 19:17

» Présentation de gery
par fred9545 Hier à 19:13

» interface pour 605 2.5 TD 1998
par Phil de fer Hier à 18:42

» Problème installation pack logiciel INPA e46 1998
par greg5129 Hier à 17:52

» Présentation de Jean
par scorpium59 Hier à 17:38

» Airbag et explications
par souag Hier à 14:10

» Demande de conseil pour achat matériel diag
par pepito888 Hier à 13:49

» Présentation de jacogris
par fred9545 Hier à 13:44

» Présentation de patrice
par fred9545 Hier à 13:41

» Ista D 4.03.31 et ista-p 3.60.4
par jamy114 Hier à 12:49

» pas de dialogue avec la voiture
par fred9545 Hier à 12:43

» Présentation de laurent
par fred9545 Hier à 12:23

» Présentation de eric
par fred9545 Hier à 12:14

» afficheur lcd 307 cc
par D.Price Hier à 11:25

» Présentation de Philippe
par scorpium59 Hier à 11:03

» Présentation de Richard
par scorpium59 Hier à 11:03

» c3 1.4i start and stop
par sjak Hier à 9:22

» Problème ista D 3.53.10
par scorpium59 Hier à 8:42

» volant moteur bimasse +embrayage
par OLIVIER16 Sam 24 Fév - 19:38

» RENSEIGNEMENT
par fred9545 Sam 24 Fév - 19:16

» Présentation de alex
par fred9545 Sam 24 Fév - 19:15

» Présentation de Vince
par fred9545 Sam 24 Fév - 19:14

» can clip 175
par alain54 Sam 24 Fév - 18:42

Qui est en ligne ?
Il y a en tout 49 utilisateurs en ligne :: 12 Enregistrés, 0 Invisible et 37 Invités :: 2 Moteurs de recherche

divad02, Dukeman974, fandf, francois_003, greg5129, HENRI, iznog00d, JERRY, manu62126, Nico76, Saurien, scorpium59

Le record du nombre d'utilisateurs en ligne est de 334 le Ven 15 Aoû - 17:00
Membres les plus tagués
@Alliottom59 (95)
 
@heineken (79)
 
@popeye05 (52)
 
@fred9545 (45)
 
@Digidid (30)
 
@fandf (25)
 
@Alexlesinge (22)
 
@scorpium59 (20)
 
@jeremy72 (19)
 
@ulysse79 (19)
 
Partagez | .
 

 erreur lors de l'installation de RheinGold 3.40.0 [Résolu]

Voir le sujet précédent Voir le sujet suivant Aller en bas 
AuteurMessage
david59
Petit Nouveau
Petit Nouveau
avatar

Messages : 7
Date d'inscription : 31/01/2015
Age : 35
Localisation : Somain 59

MessageSujet: erreur lors de l'installation de RheinGold 3.40.0 [Résolu]   Dim 1 Fév - 13:12

Bonjour à tous

J'ai une erreur lors de l'installation de Rheingold

Ma config
IBM R50e
1.8ghz centrino
200go de libre
1Go de ram
win xp sp3 32bits

PC qui vient juste d'être formater pour une installation de ista propre ...

L'installation de bmw std tools 2012, c'est ok

Mais pour Rheingold, j'ai cette erreur en cours d'instal et il désinstalle ce qu'il vient de commencer à installer

erreur:

Code:
An error occured during the installation of assembly 'RheingoldCoreFramework, version="3.40.0.0", culture="neutral" , publikeyToken="6505EFBDC3E5F324", process or Architecture="x86" . Please refere to Help and Support for more information. HRESULT: 0x8002802F.

Merci pour votre aide


Dernière édition par david59 le Dim 1 Fév - 15:50, édité 1 fois
Revenir en haut Aller en bas
scorpium59
Modérateur
Modérateur
avatar

Messages : 2134
Date d'inscription : 05/05/2014
Age : 34
Localisation : Sur terre!

MessageSujet: Re: erreur lors de l'installation de RheinGold 3.40.0 [Résolu]   Dim 1 Fév - 14:08

Salut,

Il faut mettre a jour ton net.framework sur microsoft en version 4.5

_________________
Aucune aide ne sera donné en mp, veuillez poster dans le forum pour faire profiter tous le monde!!!

La politesse est une chose primordiale...
Je répond au mp dans un délai de 48h, merci de ne pas relancer car je ne suis pas à votre service.

[Vous devez être inscrit et connecté pour voir cette image]
Revenir en haut Aller en bas
david59
Petit Nouveau
Petit Nouveau
avatar

Messages : 7
Date d'inscription : 31/01/2015
Age : 35
Localisation : Somain 59

MessageSujet: Re: erreur lors de l'installation de RheinGold 3.40.0 [Résolu]   Dim 1 Fév - 14:30

Salut Scorpium59

Merci par contre, je ne peux pas mettre la 4.5 car non prise en charge sous XP, je fais un essai avec .net framework 4 et te tiens au courant
Revenir en haut Aller en bas
scorpium59
Modérateur
Modérateur
avatar

Messages : 2134
Date d'inscription : 05/05/2014
Age : 34
Localisation : Sur terre!

MessageSujet: Re: erreur lors de l'installation de RheinGold 3.40.0 [Résolu]   Dim 1 Fév - 15:21

Ah oui xp c'est la 4 effectivement.

_________________
Aucune aide ne sera donné en mp, veuillez poster dans le forum pour faire profiter tous le monde!!!

La politesse est une chose primordiale...
Je répond au mp dans un délai de 48h, merci de ne pas relancer car je ne suis pas à votre service.

[Vous devez être inscrit et connecté pour voir cette image]
Revenir en haut Aller en bas
david59
Petit Nouveau
Petit Nouveau
avatar

Messages : 7
Date d'inscription : 31/01/2015
Age : 35
Localisation : Somain 59

MessageSujet: Re: erreur lors de l'installation de RheinGold 3.40.0 [Résolu]   Dim 1 Fév - 15:49

Re

Après mise à jour de .net Framework en v4 sous xp, c'est bon pas d'erreur lors de l'installation

Merci Scorpium

Ps: je modifie le sujet en RESOLU
Revenir en haut Aller en bas
 

erreur lors de l'installation de RheinGold 3.40.0 [Résolu]

Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 1

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
LE MONDE DU DIAGNOSTIC AUTO  :: Bmw :: Bmw :: Diagnostic Bmw-