LE MONDE DU DIAGNOSTIC AUTO
Bienvenue sur le forum "Le monde du diag auto".

Afin de profiter pleinement de tout ce que vous offre notre forum, merci de vous présentez, si vous êtes déjà membre ou de rejoindre notre communauté si vous ne l'êtes pas encore.

LE MONDE DU DIAGNOSTIC AUTO

Diagnostic et Mécanique Automobile.
 
Accueil  FAQ  Rechercher  S'enregistrer  Connexion  
Présentation simplifiée et obligatoire pour avoir accès au forum
Hebergeur d'image
Derniers sujets
» Problème au démarrage de ista-P, ouverture impossible
par gaetan8 Aujourd'hui à 14:44

» Revue technique pour BMW E36
par gregevan59 Aujourd'hui à 13:31

» Ediabas 6.4 et 7.3
par scorpium59 Aujourd'hui à 12:59

» Top outil DIAG pour AUDI
par Alliottom59 Aujourd'hui à 11:35

» Xantia 1.8 16V bva pas de démarrage après 1 mois sans batterie et calculateur moteur débranchés
par Jp59 Aujourd'hui à 11:34

» Mode securisé Toyota Rav4
par jcream Aujourd'hui à 11:03

» Présentation de pote
par heineken Aujourd'hui à 10:37

» Présentation de diego
par heineken Aujourd'hui à 10:36

» Présentation de franck
par heineken Aujourd'hui à 10:35

» Présentation de thierry
par heineken Aujourd'hui à 10:32

» [E46 M54 Pr05/02] ne démarre plus !
par sorbone Aujourd'hui à 9:02

» Informations techniques pour la categorie Voitures
par maxoume Aujourd'hui à 8:53

» defaillance injection laguna 2 150dci
par freddy5923 Aujourd'hui à 7:59

» volant moteur bimasse +embrayage
par ATTOSS19 Aujourd'hui à 5:53

» Voyant volant rouge audi a3 8p
par Cainfri Aujourd'hui à 2:47

» Tests actionneurs au Lexia
par bern 48 Aujourd'hui à 1:50

» Peugeot Partner ne demarre plus
par ddiag90 Hier à 21:38

» Présentation de anthony
par Alexlesinge Hier à 21:37

» dvd clip reprogramation 162
par gary89 Hier à 20:39

» interface pour 605 2.5 TD 1998
par souag Hier à 20:28

» sonde ne communique plus
par freddy5923 Hier à 19:54

» Présentation de Paul
par fred9545 Hier à 16:30

» can clip 175
par jeremy72 Hier à 14:51

» Présentation de Michaël
par heineken Hier à 14:47

» Présentation de Stéphane
par heineken Hier à 14:45

» Présentation de eric
par heineken Hier à 14:44

» Présentation de giovanni
par heineken Hier à 14:42

» Présentation de Stéphane
par heineken Hier à 14:39

» bonjour recherche explication sur les valeur des mesure
par Alliottom59 Hier à 12:52

» astuce pour changer soufflet de cardan sans conne sans tulipe
par pepetapedur Hier à 12:13

» codes defaut megane 2- 1L4 16S
par passion Hier à 11:18

» CLIP VERSION 170
par heineken Hier à 8:01

» RenoLink Notice et Tuto Fait par notre bon Nowen
par pouettedu76 Mar 20 Fév - 20:48

» CT refusé sur scenic2 pour voyant défaut moteur qui ne s'allume pas
par aigle459141 Mar 20 Fév - 20:22

» BMW E39 520D ne démarre plus
par fifire03 Mar 20 Fév - 20:21

» mercedes vito classe v 230 TB model fashion panne boite 4HP20
par ATTOSS19 Mar 20 Fév - 19:24

» CLONE ALLIANC
par jeremy72 Mar 20 Fév - 18:51

» 118d Problème FAP et contrepression
par Nico76 Mar 20 Fév - 18:17

» Base ZaR PSA pour RT4/5, WIPNav+, SMEG, SMEG+ et SMEG+iv2.
par DROOPY14 Mar 20 Fév - 17:06

» Renault CAN-CLIP Version 143 FULL Multilanguage
par Saurien Mar 20 Fév - 16:30

Qui est en ligne ?
Il y a en tout 214 utilisateurs en ligne :: 32 Enregistrés, 2 Invisibles et 180 Invités :: 2 Moteurs de recherche

alain54, Alexlesinge, Alliottom59, aminsou, Atos, bayou16, bob31, boudrida, chaco, chnours95, cseeb, Doulim, fandf, flomeck, freddy5923, greg824, gt67250, HallEx, iznog00d, jcream, JERRY, jose69, Jp59, louistr, mohhizbar, platrier, Quaderman, sana0203, Saurien, spier57, tony54, Yodi83

Le record du nombre d'utilisateurs en ligne est de 334 le Ven 15 Aoû - 17:00
Membres les plus tagués
@Alliottom59 (95)
 
@heineken (79)
 
@popeye05 (52)
 
@fred9545 (45)
 
@Digidid (30)
 
@fandf (25)
 
@Alexlesinge (22)
 
@scorpium59 (20)
 
@jeremy72 (19)
 
@ulysse79 (19)
 
Partagez | .
 

 Réinitialisation des apprentissages

Voir le sujet précédent Voir le sujet suivant Aller en bas 
AuteurMessage
mesterial
Petit Nouveau
Petit Nouveau


Messages : 20
Date d'inscription : 24/01/2015

MessageSujet: Réinitialisation des apprentissages   Lun 2 Fév - 13:31

Bonjour,

Je commence à découvrir Clip sur ma Clio 2.2 1L4, et dans le contrôle de conformité, il s'avère que les courses de l'accélérateur et du papillon vont d'environ 10-15% à 80-90%, ce qui ne semble pas être bon (surtout la valeur basse, et qui pourrait expliquer mes valeurs de consommation délirantes).

Je voudrais donc refaire les apprentissages, qui ont visiblement mal été faits précédemment. Dans le menu, j'ai le choix entre "effacement mémoire défauts" et "réinitialisation des apprentissages". Le problème, c'est que j'ai peur qu'il réinitialise tout par ce menu, pas seulement ceux dont j'ai envie.

Est-ce que je me suis trompé d'endroit pour faire cette commande, ou est-ce qu'il faut refaire tous les apprentissages de tout, ou en fait le choix se fait après la commande lancée? Est-ce qu'il faut plutôt aller dans les menus à gauche de Clip, au lieu de Borneo directement?

Merci pour votre aide Smile


Dernière édition par mesterial le Lun 9 Fév - 18:19, édité 1 fois
Revenir en haut Aller en bas
stef18
Petit Nouveau
Petit Nouveau
avatar

Messages : 17
Date d'inscription : 31/01/2015
Age : 38

MessageSujet: Re: Réinitialisation des apprentissages   Lun 2 Fév - 17:10

Bonjour,

Comment est tu arrivé a cette conclusion c'est quoi le problème, une consommation excessive?

_________________
[Vous devez être inscrit et connecté pour voir cette image] [Vous devez être inscrit et connecté pour voir cette image] [Vous devez être inscrit et connecté pour voir cette image] [Vous devez être inscrit et connecté pour voir cette image] [Vous devez être inscrit et connecté pour voir cette image] [Vous devez être inscrit et connecté pour voir cette image] [Vous devez être inscrit et connecté pour voir cette image] [Vous devez être inscrit et connecté pour voir cette image] [Vous devez être inscrit et connecté pour voir cette image] [Vous devez être inscrit et connecté pour voir cette image]
Revenir en haut Aller en bas
mesterial
Petit Nouveau
Petit Nouveau


Messages : 20
Date d'inscription : 24/01/2015

MessageSujet: Re: Réinitialisation des apprentissages   Lun 2 Fév - 17:39

Ma conclusion, c'est parce qu'ils m'ont changé le boitier papillon car j'avais les voyants défaut électronique et pollution (j'avais pas le Clip à l'époque), et que depuis je tourne à 9,8L/100 Shocked au lieu de 8 (c'est l'hiver et ma ville est en pente, sinon en été c'est plutot 7 dans mes pentes, et 6,5 sur du plat autoroute).

Sur ma facture Renault, c'est juste marqué "contrôle fct calculateur", et pas "apprentissage butées papillon" en plus. Je pense donc très fort que l'apprentissage du nouveau boitier papillon n'est pas fait, et qu'il fait en fonction de ce qu'il avait mémorisé de l'ancien. Suspect

En cherchant les valeurs de position du papillon, je suis aussi tombé sur la pédale d'accélérateur avec la valeur minimum plus élevée que sur la fiche de contrôle de conformité, donc je pense qu'il faudrait refaire les apprentissages du papillon et de la pédale l'accélérateur.

Voila Smile
Revenir en haut Aller en bas
stef18
Petit Nouveau
Petit Nouveau
avatar

Messages : 17
Date d'inscription : 31/01/2015
Age : 38

MessageSujet: Re: Réinitialisation des apprentissages   Lun 2 Fév - 17:52

C'est peut-être une bête question mais...

Si c'est un travail qui as été effectué chez Renault pourquoi pas tout simplement retourner avec ta facture leurs demander?

Le travail est garanti donc ils sont obligé de vérifier.

Après s'il s'avère que c'est bien ça, tu pourra de plus te dire que ton travail de diagnostique a été bon Smile

_________________
[Vous devez être inscrit et connecté pour voir cette image] [Vous devez être inscrit et connecté pour voir cette image] [Vous devez être inscrit et connecté pour voir cette image] [Vous devez être inscrit et connecté pour voir cette image] [Vous devez être inscrit et connecté pour voir cette image] [Vous devez être inscrit et connecté pour voir cette image] [Vous devez être inscrit et connecté pour voir cette image] [Vous devez être inscrit et connecté pour voir cette image] [Vous devez être inscrit et connecté pour voir cette image] [Vous devez être inscrit et connecté pour voir cette image]
Revenir en haut Aller en bas
mesterial
Petit Nouveau
Petit Nouveau


Messages : 20
Date d'inscription : 24/01/2015

MessageSujet: Re: Réinitialisation des apprentissages   Lun 2 Fév - 18:03

Bin si je fais ca, je suis encore obligé de leur laisser la voiture et m'organiser avec des collègues pour faire les 7 kms pour aller au boulot et revenir, et bon, leur gentillesse a ses limites, c'est vraiment pas la première fois que je leur demande... Embarassed
En plus, je parle pas du vol de mes CD, produit à vitre et chiffons au pied du passager lorsqu'ils ont changé le papillon, donc y retourner... Evil or Very Mad

Si c'est juste pour faire l'apprentissage, c'est facile à faire (en prenant le temps de faire ca bien...), faut juste m'aider à cliquer où il faut! study
Revenir en haut Aller en bas
stef18
Petit Nouveau
Petit Nouveau
avatar

Messages : 17
Date d'inscription : 31/01/2015
Age : 38

MessageSujet: Re: Réinitialisation des apprentissages   Lun 2 Fév - 19:33

Si ton problème ce situe au niveau de l'apprentissage alors je ne sais pas t'aider malheureusement car je ne connais pas du tout.

Maintenant la consommation excessive ca peut être plusieurs choses mais si c'est lors du remplacement du boitier papillon c'est possible que ce soit ca.

Après c'est dommage avec cette histoire de problèmes au garage car l'idéal c'est quand même d'y aller en montrant que tu sais de quoi tu parle car ici c'est quand même eux qui y gagnent dans l'histoire.

Après je suis pas là pour te dire quoi faire et on s'éloigne de ta demande initiale.

J'espère que tu trouvera une solution a ton problème Smile

_________________
[Vous devez être inscrit et connecté pour voir cette image] [Vous devez être inscrit et connecté pour voir cette image] [Vous devez être inscrit et connecté pour voir cette image] [Vous devez être inscrit et connecté pour voir cette image] [Vous devez être inscrit et connecté pour voir cette image] [Vous devez être inscrit et connecté pour voir cette image] [Vous devez être inscrit et connecté pour voir cette image] [Vous devez être inscrit et connecté pour voir cette image] [Vous devez être inscrit et connecté pour voir cette image] [Vous devez être inscrit et connecté pour voir cette image]
Revenir en haut Aller en bas
mesterial
Petit Nouveau
Petit Nouveau


Messages : 20
Date d'inscription : 24/01/2015

MessageSujet: Re: Réinitialisation des apprentissages   Lun 2 Fév - 19:53

Bin c'est pour ca que j'avais posté dans "Soft Clip", ce n'est pas un diagnostique que je voudrais avoir, c'est l'endroit exact dans l'interface où faire ce dont j'ai envie! Smile
Mais je ne suis pas là non plus pour tergiverser sur les rubriques! tongue geek

Une idée : débrancher un organe (papillon ou accélérateur) exprès pour que ca provoque des erreurs, et faire comme si je le changeais par un nouveau? Est-ce qu'il me mettrait "apprentissage non effectué" et je pourrais alors cliquer sur le numéro de cette erreur pour le faire? confused

Par l'ELM, au point mort il me dit position papillon 2%, ok, mais au plancher jusqu'au rupteur, il s'arrête à 69.7%. Je n'ai jamais pu lire 100%, peut importe la situation! L'étendue semble coïncider avec les valeurs de Clip, mais pas le minimum. ELM me donne aussi 40% de charge à l'arrêt + point mort, mais vu que cette valeur est calée sur la quantité d'air... scratch Pas de soucis au capteur de pression ou température d'admission, donc il me reste que le papillon que je sache, surtout qu'il a été changé Sad
Revenir en haut Aller en bas
mesterial
Petit Nouveau
Petit Nouveau


Messages : 20
Date d'inscription : 24/01/2015

MessageSujet: Re: Réinitialisation des apprentissages   Lun 9 Fév - 17:50

Réponse à moi-même : sur Sirius, il n'y a PAS d'apprentissage spécial à faire par Clip. Le papillon se réapprend à CHAQUE mise sous contact. Les valeurs sont bonnes car je suis passé d'un papillon MGI à un VDO. Moteur tournant, le papillon passe à 1°. Il va cependant au max à 79°, même si la consigne est de 89°.
Si je prends les valeurs donnée par Clip pour la consommation (L/h) et que je divise par la vitesse (km/h), j'obtiens des valeurs très correctes (max 10L/100km), alors que le tableau de bord monte à 25L/100 pied au plancher en 2. Pour ca, j'ai pas d'explication, sauf si mon calcul est faux. Ou si le calcul qui est fait est faux, lui. Pourtant, 25L/100 à fond de chez fond, c'est une bonne valeur.
La pédale d'accélérateur n'a pas d'apprentissage. S'il y a un problème, il faut changer le potentiomètre, pas d'autre solution. Les valeurs sont plutôt correctes, donc je ne vais pas le faire.
Revenir en haut Aller en bas
 

Réinitialisation des apprentissages

Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 1

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
LE MONDE DU DIAGNOSTIC AUTO  :: Renault, Dacia :: Renault & Dacia :: Diagnostic Renault & Dacia-