LE MONDE DU DIAGNOSTIC AUTO
Bienvenue sur le forum "Le monde du diag auto".

Afin de profiter pleinement de tout ce que vous offre notre forum, merci de vous présentez, si vous êtes déjà membre ou de rejoindre notre communauté si vous ne l'êtes pas encore.

LE MONDE DU DIAGNOSTIC AUTO

Diagnostic et Mécanique Automobile.
 
Accueil  FAQ  Rechercher  S'enregistrer  Connexion  
Présentation simplifiée et obligatoire pour avoir accès au forum
Hebergeur d'image
Derniers sujets
» Frein de parking Renault Scénic 2
par Alexlesinge Aujourd'hui à 21:27

» 307 HDI &.6 L 110 de 2004 pas de puissance pas de voyant diag (?!)
par Phil de fer Aujourd'hui à 21:15

» Nouvelle instalation
par gt67250 Aujourd'hui à 20:51

» Petit sondage sur le forum
par surflanuit Aujourd'hui à 19:32

» Présentation de djamel
par bribri59100 Aujourd'hui à 19:13

» bmw e46 330d dde
par PlessE90 Aujourd'hui à 19:08

» refection clé 306 HDI 2001 telecodage qui n'abouti pas ...
par Phil de fer Aujourd'hui à 19:05

» impossible de me connecter sur w203 de 2001 avec wow
par vincent55 Aujourd'hui à 19:00

» impossible de trouver dbcleaner
par fred9545 Aujourd'hui à 18:32

» Problème PSA COM
par aigle459141 Aujourd'hui à 18:25

» numero de vin
par dad24 Aujourd'hui à 18:12

» Présentation de daniel
par eolix59 Aujourd'hui à 17:46

» Présentation de carlos
par fred9545 Aujourd'hui à 17:15

» Recherche info pour CLIP
par tistou77 Aujourd'hui à 17:12

» Rupture de dialogue pendant l'effacement défauts c3 1.4i
par JFPAT Aujourd'hui à 16:52

» Base ZaR PSA pour RT4/5, WIPNav+, SMEG, SMEG+ et SMEG+iv2.
par Giant038 Aujourd'hui à 16:39

» Présentation de pierre
par fred9545 Aujourd'hui à 16:34

» XS evolution ne reconnaît plus le véhicule
par oups29 Aujourd'hui à 15:26

» Problème au démarrage de ista-P, ouverture impossible
par bugess Aujourd'hui à 15:14

» BMW_ISPI_ISTA-DATA_fr-FR_4.10.12
par bugess Aujourd'hui à 14:58

» Présentation de Vince
par fred9545 Aujourd'hui à 14:44

» présentation de lebaude
par fred9545 Aujourd'hui à 14:44

» Présentation de Romuald
par fred9545 Aujourd'hui à 14:42

» Présentation de julien
par fred9545 Aujourd'hui à 14:42

» Defaut Injection TDCI 115 FOCUS III -- P02D3 P02CF P02D1
par Laprise Aujourd'hui à 9:15

» mercedes vito classe v 230 TB model fashion panne boite 4HP20
par ATTOSS19 Aujourd'hui à 7:20

» effacer code erreur P1652
par Jet4yo Hier à 19:44

» Présentation de Auxence
par fred9545 Hier à 16:47

» Def 079 (P0638) le retour
par Quentin94 Hier à 15:51

» Problème système anti pollution défaillant
par jucal370 Hier à 15:30

» Avis sur ma commande
par Rotordiag Hier à 14:23

» 1 er diag ça fume blanc !!!
par seb106 Hier à 12:04

» Nouvelle version de ddt 3.0.2.7 mars 2018
par lolo64 Hier à 11:16

» Mb STAR C3/C4 ou SD Connect
par Jp59 Hier à 8:43

» recherche soft DDT 2.9.02
par renault Hier à 8:10

» Problème avec potentiomètre de pédale accel sur Kangoo 1,9 dti de 2001
par dany76 Hier à 7:42

» Présentation de Morade
par fred9545 Hier à 7:37

» Présentation de Vincent
par fred9545 Hier à 7:35

» Présentation de patrick
par fred9545 Hier à 7:34

» Présentation de Cyril
par fred9545 Hier à 7:32

Qui est en ligne ?
Il y a en tout 181 utilisateurs en ligne :: 43 Enregistrés, 2 Invisibles et 136 Invités :: 2 Moteurs de recherche

aigle459141, airwax, aldcompet, Alexlesinge, Alliottom59, atlon2, barzick, bayou16, betcyr, bibi38, boomker, borokrom, chaoukî, Choub39, dad24, David, dino36130, edge0014, fandf, gt67250, homeworld09, jeager13, JFPAT, jokergbck, jose1967h, levlelfe, Maquegivère, mikrobe88, mohhizbar, nhsdany, Phil de fer, psp1004r, ricou9, rimk57, romuald28, rosz9, scorpium59, seb106, Sebr6, skouff, sky.benny@hotmail.com, tifab77, vincent55

Le record du nombre d'utilisateurs en ligne est de 335 le 25.03.18 17:23
Membres les plus tagués
@Alliottom59 (101)
 
@heineken (79)
 
@popeye05 (56)
 
@fred9545 (46)
 
@Digidid (34)
 
@Alexlesinge (27)
 
@fandf (25)
 
@jeremy72 (23)
 
@scorpium59 (22)
 
@Euzen (20)
 
Partagez | .
 

 Xsara 2 HDI 2002: Problème BSI? Nombreux tests diags

Voir le sujet précédent Voir le sujet suivant Aller en bas 
Aller à la page : 1, 2, 3, 4, 5  Suivant
AuteurMessage
MezGo77
Novice
Novice
avatar

Messages : 69
Date d'inscription : 25/02/2015

MessageSujet: Xsara 2 HDI 2002: Problème BSI? Nombreux tests diags    25.02.15 21:50

Bonjour à tous,

2 ans après ma galère, je décide de me remettre dedans. Voici mon histoire:

(Texte écrit il y a 2 ans) :
"J'ai un soucis qui me gave parce que je souhaitais vendre mon véhicule, et qui me bloque dans ma démarche.

En effet, ma voiture m'affiche tout le temps "anomalie charge batterie".
Le message ne s'affiche uniquement qu'après mise du contact, même si les symptômes peuvent être aperçues avant (voir plus bas).
Tout d'abord, ma température extérieur est toujours fausse, de -17 à +58, etc, qui reste bien entendue figée. J'ai parfois aussi "--°"
Lorsque que le message d'anomalie charge batterie apparaît, j'ai deux groupes de symptômes différents:
Le plus souvent, et le moins gênant, c'est les clignotants qui clignotent rapidement. (Et non, toutes mes ampoules sont intactes et clignotent.)
Un peu moins souvent, et très embêtant, l'ouverture/fermeture centralisé des portes est bloquée, les vitres électriques sont bloquées, et les essuies glaces de fonctionnent pas.
Pour effacer la deuxième erreur, j'enlève le + batterie pour "rebooter".
Il m'arrive parfois, souvent après le débranchement/rebranchement du +, que le message d'erreur ne s'affiche pas, et que tout fonctionne correctement (sauf température toujours fausse.
J'ai effectué quelques test depuis, voici toutes les infos dont je dispose (dans l'ordre des tests):
- J'ai testé la batterie à l'arrêt apres une nuit: 12v2
- J'ai testé l'alternateur : 14v3 (petit bruit grinçant de celui-ci?)
- J'ai demandé a un ami de passer sa petite valise lexia, il me semble qu'un des seuls message apparent était celui-ci : Problème de communication entre BSI et COM2000 (à reverifier)
- J'ai acheté une sonde de température pour la changer, et la température reste toujours erronée !!

Avant de mettre ma voiture chez Citroên et de payer bonbon, j'ai aussi fouillé de nombreuses heures sur les forums, sans vraiment savoir par où commencer, et sans succès."

(Retour à aujourd'hui)

Depuis, la voiture niveau symptômes s'étaient calmée, toujours le message d'anomalie charge batterie et -16 en température extérieur c'est tout.
Par contre, j'ai du débrancher ma batterie il y a quelques jours, et les anciens symptômes sont revenus (pas encore le coup de la centralisation).

J'ai fais un max de diag avec le lexia que j'ai, et j'ai pris une photo de chaque écran. Par contre étant totalement dépassé par les nombreux résultats, je ne suis même pas capable de savoir qui est le responsable.

Vous trouverez toutes les photos dans le .ZIP que j'ai mis sur ce lien Free: (j'ai essayé avec joindre le fichier plus bas, mais ça n'a pas fonctionné)

Pack de photos en DDL Free

J'ai vraiment besoin de votre avis.

Merci d'avance.
Revenir en haut Aller en bas
Alliottom59
Fondateur et Admin
Fondateur et Admin
avatar

Messages : 15526
Date d'inscription : 08/12/2012
Age : 36
Localisation : Maubeuge sous le parapluie mais les fesses au chaud

MessageSujet: Re: Xsara 2 HDI 2002: Problème BSI? Nombreux tests diags    25.02.15 22:57

Bonjour

Pourquoi ton fichier est en .bin ?

_________________
Tous comptes ne respectant pas les règles de présentation seront remis a "0".
La carte des membres est disponible ci-dessous.

[Vous devez être inscrit et connecté pour voir ce lien]

Je ne réponds pas aux demandes d'aide ou code en MP.  [Vous devez être inscrit et connecté pour voir cette image]

Vous approuvez une réponse dans un sujet ?
Alors faite le savoir en cliquant sur la main verte.
Revenir en haut Aller en bas
http://www.lemondedudiagauto.com
house0330
Petit Nouveau
Petit Nouveau
avatar

Messages : 11
Date d'inscription : 24/02/2015
Age : 27

MessageSujet: Re: Xsara 2 HDI 2002: Problème BSI? Nombreux tests diags    25.02.15 23:13

bonsoir, beaucoup d'infos pour le coup!
mesure ta ligne multiplexée entre ton boitier injection<--->BSI<--->com2000. que les fils soient pas coupés, bien isolés entre eux et pas à la masse.
si ta ligne est bonne, je pencherai pour ton BSI hs.
le véhicule a-t-il été accidenté? as tu monté des accessoires ou as tu bricolé dessus?
contrôle également ton BSM--->fusibles (pas grillés,pas d'oxydation), cosse + bien serrée et propre, mises a la masse bien serrées et propres et pas de jeu dans les broches des connecteurs.
les contrôles vont être longs mais ça peu valoir le coup...
bonne soirée
Revenir en haut Aller en bas
Alliottom59
Fondateur et Admin
Fondateur et Admin
avatar

Messages : 15526
Date d'inscription : 08/12/2012
Age : 36
Localisation : Maubeuge sous le parapluie mais les fesses au chaud

MessageSujet: Re: Xsara 2 HDI 2002: Problème BSI? Nombreux tests diags    26.02.15 0:25

Vérifie les alimentations et masses bsi à la lampe témoin.

_________________
Tous comptes ne respectant pas les règles de présentation seront remis a "0".
La carte des membres est disponible ci-dessous.

[Vous devez être inscrit et connecté pour voir ce lien]

Je ne réponds pas aux demandes d'aide ou code en MP.  [Vous devez être inscrit et connecté pour voir cette image]

Vous approuvez une réponse dans un sujet ?
Alors faite le savoir en cliquant sur la main verte.
Revenir en haut Aller en bas
http://www.lemondedudiagauto.com
MezGo77
Novice
Novice
avatar

Messages : 69
Date d'inscription : 25/02/2015

MessageSujet: Re: Xsara 2 HDI 2002: Problème BSI? Nombreux tests diags    26.02.15 7:45

Merci pour vos informations et votre rapidité !

Du coup par contre je sais pas trop comment faire pour tout ça...
-mesure ta ligne multiplexée entre ton boitier injection<--->BSI<--->com2000. que les fils soient pas coupés, bien isolés entre eux et pas à la masse.

Quand tu parles de ligne multiplexée, c'est un "câble" en gros ?

- contrôle également ton BSM--->fusibles (pas grillés,pas d'oxydation), cosse + bien serrée et propre, mises a la masse bien serrées et propres et pas de jeu dans les broches des connecteurs.

Je sais que le BSM est le Boitier Servitude Moteur, mais qu'est-ce que c'est exactement? Ou est-ce que je le trouve?

-Vérifie les alimentations et masses bsi à la lampe témoin.

Comment puis-je y procéder?

A savoir que la voiture n'a pas été accidentée (du moins depuis que je l'ai, soit 4 ans)

Le seul accessoire que j'ai monté c'est un autoradio.

Je vais peut-être devoir démonter tout le tableau de bord pour accéder aux éléments à tester?

Revenir en haut Aller en bas
MezGo77
Novice
Novice
avatar

Messages : 69
Date d'inscription : 25/02/2015

MessageSujet: Re: Xsara 2 HDI 2002: Problème BSI? Nombreux tests diags    26.02.15 7:49

Ah et pour info, j'avais déja démonté le BSI, mais je n'ai réussi qu'a voir une partie de la carte imprimée car l'autre coté j'ai pas osé enlever le cache plastique (il va se casser si je force)

Et je dispose aussi de la RTA (pratique pour les schémas)
Revenir en haut Aller en bas
Alliottom59
Fondateur et Admin
Fondateur et Admin
avatar

Messages : 15526
Date d'inscription : 08/12/2012
Age : 36
Localisation : Maubeuge sous le parapluie mais les fesses au chaud

MessageSujet: Re: Xsara 2 HDI 2002: Problème BSI? Nombreux tests diags    26.02.15 11:29

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:
Quand tu parles de ligne multiplexée, c'est un "câble" en gros ?

Se sont les fils du bus CAN VAN, deux fils entrelacés qui relient le bsi au com2000.

Envoi moi en Mp ton VIN.

_________________
Tous comptes ne respectant pas les règles de présentation seront remis a "0".
La carte des membres est disponible ci-dessous.

[Vous devez être inscrit et connecté pour voir ce lien]

Je ne réponds pas aux demandes d'aide ou code en MP.  [Vous devez être inscrit et connecté pour voir cette image]

Vous approuvez une réponse dans un sujet ?
Alors faite le savoir en cliquant sur la main verte.
Revenir en haut Aller en bas
http://www.lemondedudiagauto.com
Alliottom59
Fondateur et Admin
Fondateur et Admin
avatar

Messages : 15526
Date d'inscription : 08/12/2012
Age : 36
Localisation : Maubeuge sous le parapluie mais les fesses au chaud

MessageSujet: Re: Xsara 2 HDI 2002: Problème BSI? Nombreux tests diags    26.02.15 13:41

voila pour vous les schémas de votre picasso

- injection
- antidémarrage
- bsi
- bsm

schéma au format PDF ICI

_________________
Tous comptes ne respectant pas les règles de présentation seront remis a "0".
La carte des membres est disponible ci-dessous.

[Vous devez être inscrit et connecté pour voir ce lien]

Je ne réponds pas aux demandes d'aide ou code en MP.  [Vous devez être inscrit et connecté pour voir cette image]

Vous approuvez une réponse dans un sujet ?
Alors faite le savoir en cliquant sur la main verte.
Revenir en haut Aller en bas
http://www.lemondedudiagauto.com
MezGo77
Novice
Novice
avatar

Messages : 69
Date d'inscription : 25/02/2015

MessageSujet: Re: Xsara 2 HDI 2002: Problème BSI? Nombreux tests diags    26.02.15 15:37

Merci... mais ma voiture n'est pas une picasso, ça ira quand même ?
Revenir en haut Aller en bas
Alliottom59
Fondateur et Admin
Fondateur et Admin
avatar

Messages : 15526
Date d'inscription : 08/12/2012
Age : 36
Localisation : Maubeuge sous le parapluie mais les fesses au chaud

MessageSujet: Re: Xsara 2 HDI 2002: Problème BSI? Nombreux tests diags    26.02.15 16:34

Voilà sorry si besoin je ferais de même pour une xsara.

_________________
Tous comptes ne respectant pas les règles de présentation seront remis a "0".
La carte des membres est disponible ci-dessous.

[Vous devez être inscrit et connecté pour voir ce lien]

Je ne réponds pas aux demandes d'aide ou code en MP.  [Vous devez être inscrit et connecté pour voir cette image]

Vous approuvez une réponse dans un sujet ?
Alors faite le savoir en cliquant sur la main verte.
Revenir en haut Aller en bas
http://www.lemondedudiagauto.com
MezGo77
Novice
Novice
avatar

Messages : 69
Date d'inscription : 25/02/2015

MessageSujet: Re: Xsara 2 HDI 2002: Problème BSI? Nombreux tests diags    26.02.15 17:36

ne t'inquiète pas j'ai la RTA de toute facon.

Petit probleme pour le BSI, je n'arrive pas à enlever le cache plastique sur cette photo:

[Vous devez être inscrit et connecté pour voir cette image]

J'arrive à soulever le coté gauche, mais le droit c'est coincé, j'ai peur de casser la carte verte carrément Sad
Revenir en haut Aller en bas
MezGo77
Novice
Novice
avatar

Messages : 69
Date d'inscription : 25/02/2015

MessageSujet: Re: Xsara 2 HDI 2002: Problème BSI? Nombreux tests diags    26.02.15 17:48

euh a savoir que sur certains site j'ai vu que le bsi était fait en deux cartes, moi il n'y en a qu'une
Revenir en haut Aller en bas
MezGo77
Novice
Novice
avatar

Messages : 69
Date d'inscription : 25/02/2015

MessageSujet: Re: Xsara 2 HDI 2002: Problème BSI? Nombreux tests diags    26.02.15 19:27

Bon alors...

J'ai cassé la moitié parce que je n'avais pas le choix (les broches de gauches sont moulées avec le plastique)

D'après ce que j'ai vu, pas de composant cramé.

J'ai aussi démonter le BSM, et nickel de son côté aussi.
Revenir en haut Aller en bas
ulysse79
Pilier PSA
Pilier PSA
avatar

Messages : 2819
Date d'inscription : 25/10/2013
Age : 45
Localisation : poitou-charente

MessageSujet: Re: Xsara 2 HDI 2002: Problème BSI? Nombreux tests diags    26.02.15 19:31

salut MezGo77

as-tu regarder au niveau des connecteurs et des faisceaux ?

tension batterie ici
[Vous devez être inscrit et connecté pour voir cette image]

ta batterie est récente ? tous ce qui est cosses , masse , sont propres et bien serré ?
met ta batterie a charger 24h histoire de voir si les défauts sont toujours présent après ...

_________________
[Vous devez être inscrit et connecté pour voir cette image]...... pour dire merci a un membre , clic sur la main verte ... [Vous devez être inscrit et connecté pour voir cette image]  .........    [Vous devez être inscrit et connecté pour voir cette image]
Revenir en haut Aller en bas
MezGo77
Novice
Novice
avatar

Messages : 69
Date d'inscription : 25/02/2015

MessageSujet: Re: Xsara 2 HDI 2002: Problème BSI? Nombreux tests diags    26.02.15 20:02

J'ai une batterie neuve qui ne demande que ça lol
Après j'avais aussi testé avec deux autres batteries, c'etait pareil
Revenir en haut Aller en bas
MezGo77
Novice
Novice
avatar

Messages : 69
Date d'inscription : 25/02/2015

MessageSujet: Re: Xsara 2 HDI 2002: Problème BSI? Nombreux tests diags    26.02.15 20:04

Enfin bon le resultat est éroné sur cette photo, mal interprété comme la température.

Le régime moteur à 0
Moteur arreté

Il me semble que j'ai fais tous les tests moteur tournant
Revenir en haut Aller en bas
ulysse79
Pilier PSA
Pilier PSA
avatar

Messages : 2819
Date d'inscription : 25/10/2013
Age : 45
Localisation : poitou-charente

MessageSujet: Re: Xsara 2 HDI 2002: Problème BSI? Nombreux tests diags    26.02.15 20:13

ok ok , pour la batterie !

pour ce qui est des cosses , masses ?

tu n'as jamais senti de perte de tension en roulant ? un manque de puissance ,  les feux la nuit qui éclairent moins scratch

_________________
[Vous devez être inscrit et connecté pour voir cette image]...... pour dire merci a un membre , clic sur la main verte ... [Vous devez être inscrit et connecté pour voir cette image]  .........    [Vous devez être inscrit et connecté pour voir cette image]
Revenir en haut Aller en bas
ulysse79
Pilier PSA
Pilier PSA
avatar

Messages : 2819
Date d'inscription : 25/10/2013
Age : 45
Localisation : poitou-charente

MessageSujet: Re: Xsara 2 HDI 2002: Problème BSI? Nombreux tests diags    26.02.15 20:16

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:
Enfin bon le resultat est éroné sur cette photo, mal interprété comme la température.

Le régime moteur à 0
Moteur arreté

Il me semble que j'ai fais tous les tests moteur tournant

ça c'est bizarre scratch  

tu as des captures d’écran moteur tournant , tension alter et batterie ok ! ( 14.54v )


a savoir que certaines fonction de diag se font moteur stoppé sous acc et d'autres moteur tournant , mais bon c'est pas la , le problème pour l'instant !

_________________
[Vous devez être inscrit et connecté pour voir cette image]...... pour dire merci a un membre , clic sur la main verte ... [Vous devez être inscrit et connecté pour voir cette image]  .........    [Vous devez être inscrit et connecté pour voir cette image]
Revenir en haut Aller en bas
MezGo77
Novice
Novice
avatar

Messages : 69
Date d'inscription : 25/02/2015

MessageSujet: Re: Xsara 2 HDI 2002: Problème BSI? Nombreux tests diags    26.02.15 20:23

Ouais voila, y'a un probleme d'informations érronées qui arrivent donc forcement ça mets des merde, faut que je trouve qui véhicule ou créer ces informations à la con !
Revenir en haut Aller en bas
MezGo77
Novice
Novice
avatar

Messages : 69
Date d'inscription : 25/02/2015

MessageSujet: Re: Xsara 2 HDI 2002: Problème BSI? Nombreux tests diags    26.02.15 20:25

j'aimerai jeter un coup d'oeil au calculateur d'habitacle, tu sais ou il se situe ?
Revenir en haut Aller en bas
ulysse79
Pilier PSA
Pilier PSA
avatar

Messages : 2819
Date d'inscription : 25/10/2013
Age : 45
Localisation : poitou-charente

MessageSujet: Re: Xsara 2 HDI 2002: Problème BSI? Nombreux tests diags    26.02.15 22:14

de quelle calculateur tu parle ?

pourrait-tu répondre aux question .

pour ce qui est des cosses , masses ?

voila une doc , qui t'expliquera le réseau multiplexer a contrôler : xsara II hdi 90 multiplexage

_________________
[Vous devez être inscrit et connecté pour voir cette image]...... pour dire merci a un membre , clic sur la main verte ... [Vous devez être inscrit et connecté pour voir cette image]  .........    [Vous devez être inscrit et connecté pour voir cette image]
Revenir en haut Aller en bas
MezGo77
Novice
Novice
avatar

Messages : 69
Date d'inscription : 25/02/2015

MessageSujet: Re: Xsara 2 HDI 2002: Problème BSI? Nombreux tests diags    26.02.15 22:26

Le calculateur habitacle (différent du calculateur moteur a priori)

Les cosses et les masses sont correctes, désolé de ne pas y avoir répondu
Revenir en haut Aller en bas
MezGo77
Novice
Novice
avatar

Messages : 69
Date d'inscription : 25/02/2015

MessageSujet: Re: Xsara 2 HDI 2002: Problème BSI? Nombreux tests diags    26.02.15 22:26

Merci pour la doc
Revenir en haut Aller en bas
ulysse79
Pilier PSA
Pilier PSA
avatar

Messages : 2819
Date d'inscription : 25/10/2013
Age : 45
Localisation : poitou-charente

MessageSujet: Re: Xsara 2 HDI 2002: Problème BSI? Nombreux tests diags    26.02.15 23:02

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:
Le calculateur habitacle (différent du calculateur moteur a priori)

scratch ton ( calculateur ) habitacle c'est le BSI

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:
Les cosses et les masses sont correctes, désolé de ne pas y avoir répondu

ok , mais regarde si en dénudant les câbles sur 1 ou 2cm si il y avait pas du vers de gris ou si pas noirci !

comme te la conseiller alliottom plus haut , contrôle tes alims et masse avec une lampe témoin ! si ton bsi n'est pas alimenté correctement , il part en cacahuète !




_________________
[Vous devez être inscrit et connecté pour voir cette image]...... pour dire merci a un membre , clic sur la main verte ... [Vous devez être inscrit et connecté pour voir cette image]  .........    [Vous devez être inscrit et connecté pour voir cette image]
Revenir en haut Aller en bas
ulysse79
Pilier PSA
Pilier PSA
avatar

Messages : 2819
Date d'inscription : 25/10/2013
Age : 45
Localisation : poitou-charente

MessageSujet: Re: Xsara 2 HDI 2002: Problème BSI? Nombreux tests diags    26.02.15 23:03

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:
[Vous devez être inscrit et connecté pour voir ce lien] a écrit:
Le calculateur habitacle (différent du calculateur moteur a priori)

scratch   ton ( calculateur ) habitacle c'est le BSI

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:
Les cosses et les masses sont correctes, désolé de ne pas y avoir répondu

ok , mais regarde si  en dénudant les câbles sur 1 ou 2cm si il y avait pas du vert de gris ou si pas noirci !

comme te la conseiller alliottom plus haut , contrôle tes alims et masse avec une lampe témoin ! si ton bsi n'est pas alimenté correctement , il part en cacahuète !




_________________
[Vous devez être inscrit et connecté pour voir cette image]...... pour dire merci a un membre , clic sur la main verte ... [Vous devez être inscrit et connecté pour voir cette image]  .........    [Vous devez être inscrit et connecté pour voir cette image]
Revenir en haut Aller en bas
 

Xsara 2 HDI 2002: Problème BSI? Nombreux tests diags

Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 5Aller à la page : 1, 2, 3, 4, 5  Suivant

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
LE MONDE DU DIAGNOSTIC AUTO  :: Peugeot, Citroën :: Peugeot & Citroën :: Diagnostic Psa-