LE MONDE DU DIAGNOSTIC AUTO
Bienvenue sur le forum "Le monde du diag auto".

Afin de profiter pleinement de tout ce que vous offre notre forum, merci de vous présentez, si vous êtes déjà membre ou de rejoindre notre communauté si vous ne l'êtes pas encore.

LE MONDE DU DIAGNOSTIC AUTO

Diagnostic et Mécanique Automobile.
 
Accueil  FAQ  Rechercher  S'enregistrer  Connexion  
Présentation simplifiée et obligatoire pour avoir accès au forum
Hebergeur d'image
Derniers sujets
» probleme moteur turbo
par raf94 Aujourd'hui à 9:13

» Porte AV Droite bloquée Audi A4 B8
par FloOoW Aujourd'hui à 7:51

» Présentation de Tiago
par fred9545 Aujourd'hui à 1:11

» Présentation de Benoit
par heineken Hier à 22:30

» Présentation de David
par heineken Hier à 22:29

» Présentation de jean
par heineken Hier à 22:28

» Présentation de fabrice
par heineken Hier à 22:26

» Présentation de ludo
par heineken Hier à 22:26

» 407 HDI 136 ( 2006 ) remplissage additif ( cerine )
par Maquegivère Hier à 21:11

» Panne faisceau .
par oliveur33 Hier à 21:02

» moteur ne demarre plus
par Fbinbin Hier à 19:49

» Pb activation diagbox
par aigle459141 Hier à 18:18

» Cherche conseil pour ODB compatible véhicules japonais.
par pjmdur Hier à 15:15

» Probleme de démarrage + bug megane II 1.9dci 120ch
par heineken Hier à 14:57

» déconnexion can clip
par hpvectravl Hier à 14:36

» Message d'erreur Acti-Diag
par loren3372 Hier à 12:55

» Présentation de jimmy
par mano800 Hier à 1:59

» Présentation de alvaro
par heineken 18.06.18 22:43

» Présentation de sebastien
par heineken 18.06.18 22:40

» Présentation de sebastien
par heineken 18.06.18 22:36

» Présentation de gilles
par heineken 18.06.18 22:34

» remettre a zéro ,le service vidange et le service inspection A3 TFSI 2016
par lepins 18.06.18 19:49

» C8 problème d'airbag
par Jp59 18.06.18 16:24

» probleme avec electrovannes egr et turbo
par angel 18.06.18 15:04

» Présentation de Nicolas
par snip 18.06.18 14:03

» X5 e53.Calculateur ABS communication impossible.
par Valériedu52 18.06.18 12:57

» 5008 2.0 hdi 163 bva6 code defaut p0131
par rachrbx 18.06.18 12:32

» Présentation de Ericardo
par fred9545 18.06.18 11:49

» Présentation
par fred9545 18.06.18 11:48

» Présentation de Jacky
par fred9545 18.06.18 11:47

» Nissan Consult 3
par Valériedu52 18.06.18 11:46

» Présentation de Aimé
par fred9545 18.06.18 11:45

» Probleme demarrage touareg
par mgmotors33 18.06.18 10:34

» injection défectueuse
par Bilal45 18.06.18 9:10

» Scenic 2 1.9 DCI perte de puissance
par CLAUDEDU67 18.06.18 8:43

» frein à main électrique
par Bilal45 18.06.18 8:21

» 307 Hdi 110ch de 2004: Défaut FAP P1457
par Fbinbin 17.06.18 22:08

» Explications sur le fonctionnement d'une VCI
par Volta 17.06.18 19:54

» Image ISO SEDRE et DocBackup
par Phil de fer 17.06.18 19:43

» MISE A JOUR DIAGBOX de 7.02 en iso vers 7.83 (8.19) en update offline tester
par Christian 17.06.18 19:04

Qui est en ligne ?
Il y a en tout 193 utilisateurs en ligne :: 34 Enregistrés, 3 Invisibles et 156 Invités :: 2 Moteurs de recherche

adrien62, aioli, bagou91, balou1987, Benoitone, blackpearlfr, cseeb, dardywood, deltamike, erikosan, Gauthiervg, Isumel, jeremy72, jfress, joseph92, Jp59, karimakbi14, kemar961, ludovic, neo1976, papinjoe, plachide, Portoloin, raf94, rhj, Rotordiag, schubert75020, TAV, titikarl, Tony87, toy77124, Valériedu52, vince766, xilo

Le record du nombre d'utilisateurs en ligne est de 335 le 25.03.18 17:23
Membres les plus tagués
@Alliottom59 (110)
 
@heineken (83)
 
@popeye05 (59)
 
@fred9545 (49)
 
@Digidid (34)
 
@Alexlesinge (33)
 
@jeremy72 (26)
 
@fandf (25)
 
@scorpium59 (23)
 
@Euzen (22)
 
Partagez | .
 

 Xsara 2 HDI 2002: Problème BSI? Nombreux tests diags

Voir le sujet précédent Voir le sujet suivant Aller en bas 
Aller à la page : Précédent  1, 2, 3, 4, 5
AuteurMessage
MezGo77
Novice
Novice
avatar

Messages : 69
Date d'inscription : 25/02/2015

MessageSujet: Xsara 2 HDI 2002: Problème BSI? Nombreux tests diags    25.02.15 21:50

Rappel du premier message :

Bonjour à tous,

2 ans après ma galère, je décide de me remettre dedans. Voici mon histoire:

(Texte écrit il y a 2 ans) :
"J'ai un soucis qui me gave parce que je souhaitais vendre mon véhicule, et qui me bloque dans ma démarche.

En effet, ma voiture m'affiche tout le temps "anomalie charge batterie".
Le message ne s'affiche uniquement qu'après mise du contact, même si les symptômes peuvent être aperçues avant (voir plus bas).
Tout d'abord, ma température extérieur est toujours fausse, de -17 à +58, etc, qui reste bien entendue figée. J'ai parfois aussi "--°"
Lorsque que le message d'anomalie charge batterie apparaît, j'ai deux groupes de symptômes différents:
Le plus souvent, et le moins gênant, c'est les clignotants qui clignotent rapidement. (Et non, toutes mes ampoules sont intactes et clignotent.)
Un peu moins souvent, et très embêtant, l'ouverture/fermeture centralisé des portes est bloquée, les vitres électriques sont bloquées, et les essuies glaces de fonctionnent pas.
Pour effacer la deuxième erreur, j'enlève le + batterie pour "rebooter".
Il m'arrive parfois, souvent après le débranchement/rebranchement du +, que le message d'erreur ne s'affiche pas, et que tout fonctionne correctement (sauf température toujours fausse.
J'ai effectué quelques test depuis, voici toutes les infos dont je dispose (dans l'ordre des tests):
- J'ai testé la batterie à l'arrêt apres une nuit: 12v2
- J'ai testé l'alternateur : 14v3 (petit bruit grinçant de celui-ci?)
- J'ai demandé a un ami de passer sa petite valise lexia, il me semble qu'un des seuls message apparent était celui-ci : Problème de communication entre BSI et COM2000 (à reverifier)
- J'ai acheté une sonde de température pour la changer, et la température reste toujours erronée !!

Avant de mettre ma voiture chez Citroên et de payer bonbon, j'ai aussi fouillé de nombreuses heures sur les forums, sans vraiment savoir par où commencer, et sans succès."

(Retour à aujourd'hui)

Depuis, la voiture niveau symptômes s'étaient calmée, toujours le message d'anomalie charge batterie et -16 en température extérieur c'est tout.
Par contre, j'ai du débrancher ma batterie il y a quelques jours, et les anciens symptômes sont revenus (pas encore le coup de la centralisation).

J'ai fais un max de diag avec le lexia que j'ai, et j'ai pris une photo de chaque écran. Par contre étant totalement dépassé par les nombreux résultats, je ne suis même pas capable de savoir qui est le responsable.

Vous trouverez toutes les photos dans le .ZIP que j'ai mis sur ce lien Free: (j'ai essayé avec joindre le fichier plus bas, mais ça n'a pas fonctionné)

Pack de photos en DDL Free

J'ai vraiment besoin de votre avis.

Merci d'avance.
Revenir en haut Aller en bas

AuteurMessage
oups29
Apprenti
Apprenti
avatar

Messages : 156
Date d'inscription : 13/11/2014
Age : 62
Localisation : Quimper

MessageSujet: Re: Xsara 2 HDI 2002: Problème BSI? Nombreux tests diags    01.03.15 17:17

avec le code carte bleue , ça marche aussi, mais je crois que c'est + cher
Revenir en haut Aller en bas
Alliottom59
Fondateur et Admin
Fondateur et Admin
avatar

Messages : 15608
Date d'inscription : 08/12/2012
Age : 36
Localisation : Maubeuge sous le parapluie mais les fesses au chaud

MessageSujet: Re: Xsara 2 HDI 2002: Problème BSI? Nombreux tests diags    01.03.15 17:28

Le principal est d'avoir le code Pin.
Soit tu envoi ton bsi pour faire un vierge puis tu refais apprentissage télécodage avec le diag.
Soit tu envoi les deux bsi pour clonage.

_________________
Tous comptes ne respectant pas les règles de présentation seront remis a "0".
La carte des membres est disponible ci-dessous.

[Vous devez être inscrit et connecté pour voir ce lien]

Je ne réponds pas aux demandes d'aide ou code en MP.  [Vous devez être inscrit et connecté pour voir cette image]

Vous approuvez une réponse dans un sujet ?
Alors faite le savoir en cliquant sur la main verte.
Revenir en haut Aller en bas
http://www.lemondedudiagauto.com
MezGo77
Novice
Novice
avatar

Messages : 69
Date d'inscription : 25/02/2015

MessageSujet: Re: Xsara 2 HDI 2002: Problème BSI? Nombreux tests diags    01.03.15 17:31

Qui peux me faire un bsi vierge?
Revenir en haut Aller en bas
MezGo77
Novice
Novice
avatar

Messages : 69
Date d'inscription : 25/02/2015

MessageSujet: Re: Xsara 2 HDI 2002: Problème BSI? Nombreux tests diags    01.03.15 21:07

Ah moins que... il est possible de modifier uniquement le kmage du BSI via le lexia? ça arrangerait pas mal les choses en fait

EDIT: Même si c'est pas à mal que je faisais cette demande, ça reste tout de même illégal, désolé.

Je reformule donc ma question : est-ce qu'on peut télécharger les l'info de l'eeprom et éventuellement les cloner par ma prise de diag, donc sans devoir démonter les bsi?
Revenir en haut Aller en bas
Alliottom59
Fondateur et Admin
Fondateur et Admin
avatar

Messages : 15608
Date d'inscription : 08/12/2012
Age : 36
Localisation : Maubeuge sous le parapluie mais les fesses au chaud

MessageSujet: Re: Xsara 2 HDI 2002: Problème BSI? Nombreux tests diags    01.03.15 22:10

Non

Tu ne pas mettre un bsi d'un autre véhicule pas seulement pour des raisons de kilométrage que tu évoque.
Mais aussi pour des soucis d'antidémarrage.

_________________
Tous comptes ne respectant pas les règles de présentation seront remis a "0".
La carte des membres est disponible ci-dessous.

[Vous devez être inscrit et connecté pour voir ce lien]

Je ne réponds pas aux demandes d'aide ou code en MP.  [Vous devez être inscrit et connecté pour voir cette image]

Vous approuvez une réponse dans un sujet ?
Alors faite le savoir en cliquant sur la main verte.
Revenir en haut Aller en bas
http://www.lemondedudiagauto.com
MezGo77
Novice
Novice
avatar

Messages : 69
Date d'inscription : 25/02/2015

MessageSujet: Re: Xsara 2 HDI 2002: Problème BSI? Nombreux tests diags    01.03.15 22:16

Pour l'antidémarrage c'est pas un problème vu que j'aurai le code pin demain, le seul soucis maintenant c'est le kilometrage du BSI, qui m'oblige à faire un swap ou un clone
Revenir en haut Aller en bas
Alliottom59
Fondateur et Admin
Fondateur et Admin
avatar

Messages : 15608
Date d'inscription : 08/12/2012
Age : 36
Localisation : Maubeuge sous le parapluie mais les fesses au chaud

MessageSujet: Re: Xsara 2 HDI 2002: Problème BSI? Nombreux tests diags    01.03.15 22:18

Tu ne feras rien avec ton code pin sur un bsi déjà appris.

_________________
Tous comptes ne respectant pas les règles de présentation seront remis a "0".
La carte des membres est disponible ci-dessous.

[Vous devez être inscrit et connecté pour voir ce lien]

Je ne réponds pas aux demandes d'aide ou code en MP.  [Vous devez être inscrit et connecté pour voir cette image]

Vous approuvez une réponse dans un sujet ?
Alors faite le savoir en cliquant sur la main verte.
Revenir en haut Aller en bas
http://www.lemondedudiagauto.com
MezGo77
Novice
Novice
avatar

Messages : 69
Date d'inscription : 25/02/2015

MessageSujet: Re: Xsara 2 HDI 2002: Problème BSI? Nombreux tests diags    01.03.15 22:21

etant donné que c'est le BSI acheté pour faire apprendre mes clefs et être reconnu par le démarreur si. Mais bon dans tous les cas j'en aurai pas besoin si je fais un swap de eeprom
Revenir en haut Aller en bas
Alliottom59
Fondateur et Admin
Fondateur et Admin
avatar

Messages : 15608
Date d'inscription : 08/12/2012
Age : 36
Localisation : Maubeuge sous le parapluie mais les fesses au chaud

MessageSujet: Re: Xsara 2 HDI 2002: Problème BSI? Nombreux tests diags    02.03.15 7:15

Seul un bsi vierge peu prendre les clés d'un autre véhicule. ( avec ou sans valise )
Le code PIN peut-être appris qu'un seul fois, le PIN doit être le même dans la clé, bsi et calculateur moteur.
Sinon pas de démarrage, pas de centralisation.

_________________
Tous comptes ne respectant pas les règles de présentation seront remis a "0".
La carte des membres est disponible ci-dessous.

[Vous devez être inscrit et connecté pour voir ce lien]

Je ne réponds pas aux demandes d'aide ou code en MP.  [Vous devez être inscrit et connecté pour voir cette image]

Vous approuvez une réponse dans un sujet ?
Alors faite le savoir en cliquant sur la main verte.
Revenir en haut Aller en bas
http://www.lemondedudiagauto.com
MezGo77
Novice
Novice
avatar

Messages : 69
Date d'inscription : 25/02/2015

MessageSujet: Re: Xsara 2 HDI 2002: Problème BSI? Nombreux tests diags    02.03.15 7:51

Ok merci.

Donc ça sera swap d'eeprom.

Je vous tiens au courant de la marche à suivre.

En tous cas je tiens à tous vous remercier pour le temps que vous m'avez accordé et votre aide, c'est top de pouvoir se faire aider quand on essayes de toute faire sois même comme moi Laughing
Revenir en haut Aller en bas
MezGo77
Novice
Novice
avatar

Messages : 69
Date d'inscription : 25/02/2015

MessageSujet: Re: Xsara 2 HDI 2002: Problème BSI? Nombreux tests diags    02.03.15 10:24

Sinon, avant de me lancer dans le swap, est-ce que je pourrais essayer deja de tester les gros relais, surtout celui de clim pour éventuellement les changer? Vous en pensez quoi ? Vu que ça reste encore dans mes compétences, les soudures ne sont pas trop petites si jamais il faut les changer Laughing
Revenir en haut Aller en bas
oups29
Apprenti
Apprenti
avatar

Messages : 156
Date d'inscription : 13/11/2014
Age : 62
Localisation : Quimper

MessageSujet: Re: Xsara 2 HDI 2002: Problème BSI? Nombreux tests diags    02.03.15 11:58

si tu essaie de demarrrer avec ton nouveau bsi et mauvais code pin, du va bloquer ton calculateur
Revenir en haut Aller en bas
MezGo77
Novice
Novice
avatar

Messages : 69
Date d'inscription : 25/02/2015

MessageSujet: Re: Xsara 2 HDI 2002: Problème BSI? Nombreux tests diags    02.03.15 13:21

Je compte pas le faire pour le moment ne t'en fais pas, d'ailleurs j'ai le code PIN du nouveau BSI.

J'ai de gros doute, je pense que le relais clim que j'ai est mort.

Ce relais gère en plus de ça les lumieres de plafonnier, (avec cette histoire de fusible qui sautait et sur lequelle j'avais mis un 30 à la place d'un 5)

Il a du claqué à cause de ça. Mais la galère c'est que la ref de ce relais c'est 51ND10-WL , plutot dur à chopper.

est-ce que je peux éventuellement le remplacer par un "équivalent" plus facile à trouver?
Revenir en haut Aller en bas
ulysse79
Pilier PSA
Pilier PSA
avatar

Messages : 2819
Date d'inscription : 25/10/2013
Age : 45
Localisation : poitou-charente

MessageSujet: Re: Xsara 2 HDI 2002: Problème BSI? Nombreux tests diags    02.03.15 15:03

il faudrait que tu poste des photos de ton relais ..

scratch au final tu fait quoi avec tes BSI , on est peu perdu la lol!

A+

_________________
[Vous devez être inscrit et connecté pour voir cette image]...... pour dire merci a un membre , clic sur la main verte ... [Vous devez être inscrit et connecté pour voir cette image]  .........    [Vous devez être inscrit et connecté pour voir cette image]
Revenir en haut Aller en bas
MezGo77
Novice
Novice
avatar

Messages : 69
Date d'inscription : 25/02/2015

MessageSujet: Re: Xsara 2 HDI 2002: Problème BSI? Nombreux tests diags    02.03.15 16:01

Je suis paumé aussi je dois l'avouer.

En fait j'ai acheté le BSI en vue de remplacer le mien et avec les infos obtenus => swap d'eeprom

Mais avant de me lancer dans cette manip un peu délicate, je vais d'abord essayer de réparer le relais (clim) voir les relais que je suspecte être HS.
Revenir en haut Aller en bas
MezGo77
Novice
Novice
avatar

Messages : 69
Date d'inscription : 25/02/2015

MessageSujet: Re: Xsara 2 HDI 2002: Problème BSI? Nombreux tests diags    02.03.15 16:03

Mon relais c'est celui-ci (photo pas de moi, mais c'est exactement le même)

[Vous devez être inscrit et connecté pour voir cette image]
Revenir en haut Aller en bas
ulysse79
Pilier PSA
Pilier PSA
avatar

Messages : 2819
Date d'inscription : 25/10/2013
Age : 45
Localisation : poitou-charente

MessageSujet: Re: Xsara 2 HDI 2002: Problème BSI? Nombreux tests diags    02.03.15 16:05

ah yes ok ,

tu veut remplacer le micro relais ( clim ) sur ton ancien BSI , ok pourquoi pas as-tu des photos ou des ref de ce relais

pour le swap eeprom , tu trouvera surement un électronicien près de chez toi qui a la main agile lol!

_________________
[Vous devez être inscrit et connecté pour voir cette image]...... pour dire merci a un membre , clic sur la main verte ... [Vous devez être inscrit et connecté pour voir cette image]  .........    [Vous devez être inscrit et connecté pour voir cette image]
Revenir en haut Aller en bas
ulysse79
Pilier PSA
Pilier PSA
avatar

Messages : 2819
Date d'inscription : 25/10/2013
Age : 45
Localisation : poitou-charente

MessageSujet: Re: Xsara 2 HDI 2002: Problème BSI? Nombreux tests diags    02.03.15 16:06

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:
Mon relais c'est celui-ci (photo pas de moi, mais c'est exactement le même)

[Vous devez être inscrit et connecté pour voir cette image]

essaye de faire un photo camarade , on voit rien du tout Shocked

_________________
[Vous devez être inscrit et connecté pour voir cette image]...... pour dire merci a un membre , clic sur la main verte ... [Vous devez être inscrit et connecté pour voir cette image]  .........    [Vous devez être inscrit et connecté pour voir cette image]
Revenir en haut Aller en bas
MezGo77
Novice
Novice
avatar

Messages : 69
Date d'inscription : 25/02/2015

MessageSujet: Re: Xsara 2 HDI 2002: Problème BSI? Nombreux tests diags    02.03.15 16:57

Mille excuses, voici le must de mon bsi

[Vous devez être inscrit et connecté pour voir cette image]
Revenir en haut Aller en bas
MezGo77
Novice
Novice
avatar

Messages : 69
Date d'inscription : 25/02/2015

MessageSujet: Re: Xsara 2 HDI 2002: Problème BSI? Nombreux tests diags    05.03.15 7:40

Bonjour à tous

Je viens vous annoncer la bonne nouvelle, après le swap de l'eeprom de mon bsi vers celui acheté, tout fonctionne à merveille ! ( sauf l'antenne radio, je ne capte vraiment rien ou qu'un chouillat avec un message lexia : Défaut permanent De l'entrée de l'antenne autoradio (avec un * à coté)).

Je viens aussi vous préciser que mon ancien BSI était un Valéo CN2 73004512 et que le nouveau est un Valéo CN4 73008712 avec version soft et hard différents. Donc il n'est pas nécessaire que tout soit identique au niveau du BSI pour un swap.

Je vous remercie tous du temps que vous m'avez accordé pour me filer conseils et aides.

Et maintenant j'ai une Xsara à vendre Laughing

Bisous
Revenir en haut Aller en bas
Alliottom59
Fondateur et Admin
Fondateur et Admin
avatar

Messages : 15608
Date d'inscription : 08/12/2012
Age : 36
Localisation : Maubeuge sous le parapluie mais les fesses au chaud

MessageSujet: Re: Xsara 2 HDI 2002: Problème BSI? Nombreux tests diags    05.03.15 8:14


_________________
Tous comptes ne respectant pas les règles de présentation seront remis a "0".
La carte des membres est disponible ci-dessous.

[Vous devez être inscrit et connecté pour voir ce lien]

Je ne réponds pas aux demandes d'aide ou code en MP.  [Vous devez être inscrit et connecté pour voir cette image]

Vous approuvez une réponse dans un sujet ?
Alors faite le savoir en cliquant sur la main verte.
Revenir en haut Aller en bas
http://www.lemondedudiagauto.com
 

Xsara 2 HDI 2002: Problème BSI? Nombreux tests diags

Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 5 sur 5Aller à la page : Précédent  1, 2, 3, 4, 5

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
LE MONDE DU DIAGNOSTIC AUTO  :: Peugeot, Citroën :: Peugeot & Citroën :: Diagnostic Psa-