LE MONDE DU DIAGNOSTIC AUTO
Bienvenue sur le forum "Le monde du diag auto".

Afin de profiter pleinement de tout ce que vous offre notre forum, merci de vous présentez, si vous êtes déjà membre ou de rejoindre notre communauté si vous ne l'êtes pas encore.

LE MONDE DU DIAGNOSTIC AUTO

Diagnostic et Mécanique Automobile.
 
Accueil  FAQ  Rechercher  S'enregistrer  Connexion  
Présentation simplifiée et obligatoire pour avoir accès au forum
Hebergeur d'image
Derniers sujets
» Problème démarrage Master 2 ph2 DCI 140 suite R/P moteur
par ZeN13 Aujourd'hui à 21:49

» Présentation de Amar
par 5-25d Aujourd'hui à 21:00

» numero de vin
par Valériedu52 Aujourd'hui à 20:52

» 307 HDI &.6 L 110 de 2004 pas de puissance pas de voyant diag (?!)
par Phil de fer Aujourd'hui à 19:52

» Présentation de Daniel
par fred9545 Aujourd'hui à 19:48

» seat leon 1.9 tdi
par 30.roucky.06 Aujourd'hui à 19:48

» Mb STAR C3/C4 ou SD Connect
par thos Aujourd'hui à 19:40

» moteur ne demarre plus
par david7100 Aujourd'hui à 19:04

» impossible de me connecter sur w203 de 2001 avec wow
par Jp59 Aujourd'hui à 19:04

» Présentation de Didier
par fred9545 Aujourd'hui à 18:41

» Frein de parking Renault Scénic 2
par fred9545 Aujourd'hui à 17:39

» Présentation de Mike
par fred9545 Aujourd'hui à 17:37

» Relais de préchauffage
par marcordid Aujourd'hui à 17:18

» Nouveau : guide d'installation , d'utilisation et dépannage servicebox
par jokergbck Aujourd'hui à 17:12

» clip renault
par marinadoceu Aujourd'hui à 16:21

» Présentation de apos
par fred9545 Aujourd'hui à 16:18

» Présentation de Antonio
par fred9545 Aujourd'hui à 14:48

» Présentation de KARIM
par fred9545 Aujourd'hui à 12:45

» Présentation de laurent
par fred9545 Aujourd'hui à 12:34

» Présentation de Florent
par fred9545 Aujourd'hui à 12:17

» Présentation de denis
par fred9545 Aujourd'hui à 12:14

» Présentation de raymond
par fred9545 Aujourd'hui à 12:14

» Nouvelle instalation
par Phoenix062 Aujourd'hui à 10:13

» PROBLEME ENCODAGE INJECTEUR citroen c4 1,6hdi 90
par eolix59 Aujourd'hui à 9:51

» message "corvet indispo" sur docbackup
par romuald28 Aujourd'hui à 8:35

» BMW_ISPI_ISTA-DATA_fr-FR_4.10.12
par djedy2 Aujourd'hui à 5:12

» bmw e46 330d dde
par gregevan59 Aujourd'hui à 3:31

» Présentation de Romuald
par romuald28 Hier à 21:40

» Petit sondage sur le forum
par surflanuit Hier à 19:32

» Présentation de djamel
par bribri59100 Hier à 19:13

» refection clé 306 HDI 2001 telecodage qui n'abouti pas ...
par Phil de fer Hier à 19:05

» impossible de trouver dbcleaner
par fred9545 Hier à 18:32

» Problème PSA COM
par aigle459141 Hier à 18:25

» Présentation de daniel
par eolix59 Hier à 17:46

» Présentation de carlos
par fred9545 Hier à 17:15

» Recherche info pour CLIP
par tistou77 Hier à 17:12

» Rupture de dialogue pendant l'effacement défauts c3 1.4i
par JFPAT Hier à 16:52

» Base ZaR PSA pour RT4/5, WIPNav+, SMEG, SMEG+ et SMEG+iv2.
par Giant038 Hier à 16:39

» Présentation de pierre
par fred9545 Hier à 16:34

» XS evolution ne reconnaît plus le véhicule
par oups29 Hier à 15:26

Qui est en ligne ?
Il y a en tout 99 utilisateurs en ligne :: 22 Enregistrés, 1 Invisible et 76 Invités :: 1 Moteur de recherche

5-25d, ahmed ennakili, Alexlesinge, barroudeur444, bayou16, betcyr, bill600, boomker, cseeb, dad24, dino36130, fandf, freddy5923, jeager13, jose1967h, karasu, mauvieux, petrab, Phil de fer, sebcom1975, steph070, tifab77

Le record du nombre d'utilisateurs en ligne est de 335 le 25.03.18 17:23
Membres les plus tagués
@Alliottom59 (101)
 
@heineken (79)
 
@popeye05 (56)
 
@fred9545 (46)
 
@Digidid (34)
 
@Alexlesinge (27)
 
@fandf (25)
 
@jeremy72 (23)
 
@scorpium59 (22)
 
@Euzen (20)
 
Partagez | .
 

 Xsara 2 HDI 2002: Problème BSI? Nombreux tests diags

Voir le sujet précédent Voir le sujet suivant Aller en bas 
Aller à la page : Précédent  1, 2, 3, 4, 5  Suivant
AuteurMessage
MezGo77
Novice
Novice
avatar

Messages : 69
Date d'inscription : 25/02/2015

MessageSujet: Xsara 2 HDI 2002: Problème BSI? Nombreux tests diags    25.02.15 21:50

Rappel du premier message :

Bonjour à tous,

2 ans après ma galère, je décide de me remettre dedans. Voici mon histoire:

(Texte écrit il y a 2 ans) :
"J'ai un soucis qui me gave parce que je souhaitais vendre mon véhicule, et qui me bloque dans ma démarche.

En effet, ma voiture m'affiche tout le temps "anomalie charge batterie".
Le message ne s'affiche uniquement qu'après mise du contact, même si les symptômes peuvent être aperçues avant (voir plus bas).
Tout d'abord, ma température extérieur est toujours fausse, de -17 à +58, etc, qui reste bien entendue figée. J'ai parfois aussi "--°"
Lorsque que le message d'anomalie charge batterie apparaît, j'ai deux groupes de symptômes différents:
Le plus souvent, et le moins gênant, c'est les clignotants qui clignotent rapidement. (Et non, toutes mes ampoules sont intactes et clignotent.)
Un peu moins souvent, et très embêtant, l'ouverture/fermeture centralisé des portes est bloquée, les vitres électriques sont bloquées, et les essuies glaces de fonctionnent pas.
Pour effacer la deuxième erreur, j'enlève le + batterie pour "rebooter".
Il m'arrive parfois, souvent après le débranchement/rebranchement du +, que le message d'erreur ne s'affiche pas, et que tout fonctionne correctement (sauf température toujours fausse.
J'ai effectué quelques test depuis, voici toutes les infos dont je dispose (dans l'ordre des tests):
- J'ai testé la batterie à l'arrêt apres une nuit: 12v2
- J'ai testé l'alternateur : 14v3 (petit bruit grinçant de celui-ci?)
- J'ai demandé a un ami de passer sa petite valise lexia, il me semble qu'un des seuls message apparent était celui-ci : Problème de communication entre BSI et COM2000 (à reverifier)
- J'ai acheté une sonde de température pour la changer, et la température reste toujours erronée !!

Avant de mettre ma voiture chez Citroên et de payer bonbon, j'ai aussi fouillé de nombreuses heures sur les forums, sans vraiment savoir par où commencer, et sans succès."

(Retour à aujourd'hui)

Depuis, la voiture niveau symptômes s'étaient calmée, toujours le message d'anomalie charge batterie et -16 en température extérieur c'est tout.
Par contre, j'ai du débrancher ma batterie il y a quelques jours, et les anciens symptômes sont revenus (pas encore le coup de la centralisation).

J'ai fais un max de diag avec le lexia que j'ai, et j'ai pris une photo de chaque écran. Par contre étant totalement dépassé par les nombreux résultats, je ne suis même pas capable de savoir qui est le responsable.

Vous trouverez toutes les photos dans le .ZIP que j'ai mis sur ce lien Free: (j'ai essayé avec joindre le fichier plus bas, mais ça n'a pas fonctionné)

Pack de photos en DDL Free

J'ai vraiment besoin de votre avis.

Merci d'avance.
Revenir en haut Aller en bas

AuteurMessage
MezGo77
Novice
Novice
avatar

Messages : 69
Date d'inscription : 25/02/2015

MessageSujet: Re: Xsara 2 HDI 2002: Problème BSI? Nombreux tests diags    27.02.15 16:49

On est d'accord que je mesure aux borne du bsi et non pas du cable?
Revenir en haut Aller en bas
ulysse79
Pilier PSA
Pilier PSA
avatar

Messages : 2819
Date d'inscription : 25/10/2013
Age : 45
Localisation : poitou-charente

MessageSujet: Re: Xsara 2 HDI 2002: Problème BSI? Nombreux tests diags    27.02.15 16:50

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:
Je controle cette ligne comment? Je verifie le cablage du fusible f22?

regarde le connecteur (16V VE) sur le BSI , l'etat du BSI au niveau de IC91 interconnexion : faisceau 50 P/B - 46 HAB (16V VE) voie 18 , fil n° BH06 ( c'est dans la doc que je t'ai envoyé , le titre c'est " GESTION DES INTERCONNEXIONS " )
je sais que ça fait beaucoup d'infos , mais ... peu pas faire autrement

_________________
[Vous devez être inscrit et connecté pour voir cette image]...... pour dire merci a un membre , clic sur la main verte ... [Vous devez être inscrit et connecté pour voir cette image]  .........    [Vous devez être inscrit et connecté pour voir cette image]


Dernière édition par ulysse79 le 27.02.15 16:55, édité 1 fois
Revenir en haut Aller en bas
ulysse79
Pilier PSA
Pilier PSA
avatar

Messages : 2819
Date d'inscription : 25/10/2013
Age : 45
Localisation : poitou-charente

MessageSujet: Re: Xsara 2 HDI 2002: Problème BSI? Nombreux tests diags    27.02.15 16:51

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:
On est d'accord que je mesure aux borne du bsi et non pas du cable?

ça dépand , si tu est sur te mesuré sur le BSI sans retiré le connecteur ( si non retire le connecteur et test )

_________________
[Vous devez être inscrit et connecté pour voir cette image]...... pour dire merci a un membre , clic sur la main verte ... [Vous devez être inscrit et connecté pour voir cette image]  .........    [Vous devez être inscrit et connecté pour voir cette image]
Revenir en haut Aller en bas
MezGo77
Novice
Novice
avatar

Messages : 69
Date d'inscription : 25/02/2015

MessageSujet: Re: Xsara 2 HDI 2002: Problème BSI? Nombreux tests diags    27.02.15 16:55

Ouais j'ai fais au bornes du bsi mais sans le connecteur, je peix pas test sur le connecteur dirrect mes prises de la lampe ne rentrent pas dedans
Revenir en haut Aller en bas
ulysse79
Pilier PSA
Pilier PSA
avatar

Messages : 2819
Date d'inscription : 25/10/2013
Age : 45
Localisation : poitou-charente

MessageSujet: Re: Xsara 2 HDI 2002: Problème BSI? Nombreux tests diags    27.02.15 17:30

bon ben , rebranche tout et fait un essai :

reinitialiser le BSI :
1 ) couper le contact
2 ) ouvrir la porte conducteur
3 ) attendre 3 minutes jusqu'à entendre un " clac" du relais BSI
4 ) débrancher la batterie
5 ) attendre 5 minutes
6 ) rebrancher la batterie ( ne rien faire d'autre )
7 ) attendre 2 minutes
referme la porte et remet le conatct et regarde si toujours voyant défaut charge

_________________
[Vous devez être inscrit et connecté pour voir cette image]...... pour dire merci a un membre , clic sur la main verte ... [Vous devez être inscrit et connecté pour voir cette image]  .........    [Vous devez être inscrit et connecté pour voir cette image]
Revenir en haut Aller en bas
MezGo77
Novice
Novice
avatar

Messages : 69
Date d'inscription : 25/02/2015

MessageSujet: Re: Xsara 2 HDI 2002: Problème BSI? Nombreux tests diags    27.02.15 18:03

Quand j'efface tout les défauts sur le bsi il me reste charge batterie et sonde de température evaporateur court-circuit a la masse ou court circuit au plus
je fais ta manip
Revenir en haut Aller en bas
MezGo77
Novice
Novice
avatar

Messages : 69
Date d'inscription : 25/02/2015

MessageSujet: Re: Xsara 2 HDI 2002: Problème BSI? Nombreux tests diags    27.02.15 18:18

Ou est cette foutue sonde que je la défonce
Revenir en haut Aller en bas
MezGo77
Novice
Novice
avatar

Messages : 69
Date d'inscription : 25/02/2015

MessageSujet: Re: Xsara 2 HDI 2002: Problème BSI? Nombreux tests diags    27.02.15 18:38

Ta manip ne change rien, comment je peux debrancher la clim pour voir?
Revenir en haut Aller en bas
MezGo77
Novice
Novice
avatar

Messages : 69
Date d'inscription : 25/02/2015

MessageSujet: Re: Xsara 2 HDI 2002: Problème BSI? Nombreux tests diags    27.02.15 18:51

Au fait dans le lexia quand je rentre dans antiblocage, ca sonne de partout, le voyant stop abs s'allume. Pourtant pas de defauts
Revenir en haut Aller en bas
ulysse79
Pilier PSA
Pilier PSA
avatar

Messages : 2819
Date d'inscription : 25/10/2013
Age : 45
Localisation : poitou-charente

MessageSujet: Re: Xsara 2 HDI 2002: Problème BSI? Nombreux tests diags    27.02.15 18:57

affraid pourquoi rentrer dans anti-blocage si ta pas de souci avec Question


_________________
[Vous devez être inscrit et connecté pour voir cette image]...... pour dire merci a un membre , clic sur la main verte ... [Vous devez être inscrit et connecté pour voir cette image]  .........    [Vous devez être inscrit et connecté pour voir cette image]
Revenir en haut Aller en bas
MezGo77
Novice
Novice
avatar

Messages : 69
Date d'inscription : 25/02/2015

MessageSujet: Re: Xsara 2 HDI 2002: Problème BSI? Nombreux tests diags    27.02.15 19:11

Bah je sais pas comme ca... c'est normal que ca fasse ca?
je crois que j'ai un prob sur la clim
Revenir en haut Aller en bas
Alliottom59
Fondateur et Admin
Fondateur et Admin
avatar

Messages : 15526
Date d'inscription : 08/12/2012
Age : 36
Localisation : Maubeuge sous le parapluie mais les fesses au chaud

MessageSujet: Re: Xsara 2 HDI 2002: Problème BSI? Nombreux tests diags    27.02.15 19:17

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:
Au fait dans le lexia quand je rentre dans antiblocage, ca sonne de partout, le voyant stop abs s'allume. Pourtant pas de defauts

c'est normal, c'est l'outil qui fait cela pendant un dialogue avec l'abs.

_________________
Tous comptes ne respectant pas les règles de présentation seront remis a "0".
La carte des membres est disponible ci-dessous.

[Vous devez être inscrit et connecté pour voir ce lien]

Je ne réponds pas aux demandes d'aide ou code en MP.  [Vous devez être inscrit et connecté pour voir cette image]

Vous approuvez une réponse dans un sujet ?
Alors faite le savoir en cliquant sur la main verte.
Revenir en haut Aller en bas
http://www.lemondedudiagauto.com
MezGo77
Novice
Novice
avatar

Messages : 69
Date d'inscription : 25/02/2015

MessageSujet: Re: Xsara 2 HDI 2002: Problème BSI? Nombreux tests diags    27.02.15 19:30

Ok merci
donc maintenant soit clim, soit bsi
Revenir en haut Aller en bas
MezGo77
Novice
Novice
avatar

Messages : 69
Date d'inscription : 25/02/2015

MessageSujet: Re: Xsara 2 HDI 2002: Problème BSI? Nombreux tests diags    27.02.15 19:52

Dans le lexia j'ai tension du pulseur : 48 volts o_o
Revenir en haut Aller en bas
MezGo77
Novice
Novice
avatar

Messages : 69
Date d'inscription : 25/02/2015

MessageSujet: Re: Xsara 2 HDI 2002: Problème BSI? Nombreux tests diags    27.02.15 19:53

81 pardon!
Revenir en haut Aller en bas
ulysse79
Pilier PSA
Pilier PSA
avatar

Messages : 2819
Date d'inscription : 25/10/2013
Age : 45
Localisation : poitou-charente

MessageSujet: Re: Xsara 2 HDI 2002: Problème BSI? Nombreux tests diags    27.02.15 19:56

voila le schéma de ta thermistance évaporateur ( sonde clim )

thermistance = 8006  ( fils 16 & 17 )
sur  BSI ,  faisceau 12V MR , fils 8052 & 8051

[Vous devez être inscrit et connecté pour voir cette image]

_________________
[Vous devez être inscrit et connecté pour voir cette image]...... pour dire merci a un membre , clic sur la main verte ... [Vous devez être inscrit et connecté pour voir cette image]  .........    [Vous devez être inscrit et connecté pour voir cette image]
Revenir en haut Aller en bas
MezGo77
Novice
Novice
avatar

Messages : 69
Date d'inscription : 25/02/2015

MessageSujet: Re: Xsara 2 HDI 2002: Problème BSI? Nombreux tests diags    27.02.15 20:55

Merci je vois ca demain
Revenir en haut Aller en bas
MezGo77
Novice
Novice
avatar

Messages : 69
Date d'inscription : 25/02/2015

MessageSujet: Re: Xsara 2 HDI 2002: Problème BSI? Nombreux tests diags    28.02.15 9:49

Bon alors je pense au bsi
dans ce cas que dois je faire maintenant?
Revenir en haut Aller en bas
ulysse79
Pilier PSA
Pilier PSA
avatar

Messages : 2819
Date d'inscription : 25/10/2013
Age : 45
Localisation : poitou-charente

MessageSujet: Re: Xsara 2 HDI 2002: Problème BSI? Nombreux tests diags    28.02.15 10:07

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:
Bon alors je pense au bsi
dans ce cas que dois je faire maintenant?

soit tu te sent de faire comme lui

ou tu le fait réparer ( tu tape reparation BSI dans google)

ou tu le fait remplacer dans un garage

_________________
[Vous devez être inscrit et connecté pour voir cette image]...... pour dire merci a un membre , clic sur la main verte ... [Vous devez être inscrit et connecté pour voir cette image]  .........    [Vous devez être inscrit et connecté pour voir cette image]
Revenir en haut Aller en bas
Alliottom59
Fondateur et Admin
Fondateur et Admin
avatar

Messages : 15526
Date d'inscription : 08/12/2012
Age : 36
Localisation : Maubeuge sous le parapluie mais les fesses au chaud

MessageSujet: Re: Xsara 2 HDI 2002: Problème BSI? Nombreux tests diags    28.02.15 10:44

Référence du BSI ?

_________________
Tous comptes ne respectant pas les règles de présentation seront remis a "0".
La carte des membres est disponible ci-dessous.

[Vous devez être inscrit et connecté pour voir ce lien]

Je ne réponds pas aux demandes d'aide ou code en MP.  [Vous devez être inscrit et connecté pour voir cette image]

Vous approuvez une réponse dans un sujet ?
Alors faite le savoir en cliquant sur la main verte.
Revenir en haut Aller en bas
http://www.lemondedudiagauto.com
MezGo77
Novice
Novice
avatar

Messages : 69
Date d'inscription : 25/02/2015

MessageSujet: Re: Xsara 2 HDI 2002: Problème BSI? Nombreux tests diags    28.02.15 11:00

Quand j'ai contacté erepar pour le bsi (j'ai dis la même chose qu'ici en gros, + photos diag) ils m'ont dit qu'ils ne pouvait pas le réparer.

REF valeo 730 045 12
Ref PSA 96 460 227 80

(j'ai mal pris la photo pour le reste des refs)
Revenir en haut Aller en bas
MezGo77
Novice
Novice
avatar

Messages : 69
Date d'inscription : 25/02/2015

MessageSujet: Re: Xsara 2 HDI 2002: Problème BSI? Nombreux tests diags    28.02.15 11:03

Pour la réparation laisse tombé, j'y arriverai pas et j'ai pas le matos pour.

Pour le changement par contre j'crois que j'vais devoir prendre un kit complet, avec une voiture qui a un km inférieur au mien, et de meme ref c'est ça ?
Revenir en haut Aller en bas
Alliottom59
Fondateur et Admin
Fondateur et Admin
avatar

Messages : 15526
Date d'inscription : 08/12/2012
Age : 36
Localisation : Maubeuge sous le parapluie mais les fesses au chaud

MessageSujet: Re: Xsara 2 HDI 2002: Problème BSI? Nombreux tests diags    28.02.15 11:06

oui

ou mettre un bsi d'occasion vierge.

_________________
Tous comptes ne respectant pas les règles de présentation seront remis a "0".
La carte des membres est disponible ci-dessous.

[Vous devez être inscrit et connecté pour voir ce lien]

Je ne réponds pas aux demandes d'aide ou code en MP.  [Vous devez être inscrit et connecté pour voir cette image]

Vous approuvez une réponse dans un sujet ?
Alors faite le savoir en cliquant sur la main verte.
Revenir en haut Aller en bas
http://www.lemondedudiagauto.com
MezGo77
Novice
Novice
avatar

Messages : 69
Date d'inscription : 25/02/2015

MessageSujet: Re: Xsara 2 HDI 2002: Problème BSI? Nombreux tests diags    28.02.15 11:09

S'il est vierge faut pas le télécoder après ?
Revenir en haut Aller en bas
MezGo77
Novice
Novice
avatar

Messages : 69
Date d'inscription : 25/02/2015

MessageSujet: Re: Xsara 2 HDI 2002: Problème BSI? Nombreux tests diags    28.02.15 11:10

Il faut juste la même ref de BSI? pas autre chose obligatoire ?
Revenir en haut Aller en bas
 

Xsara 2 HDI 2002: Problème BSI? Nombreux tests diags

Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 3 sur 5Aller à la page : Précédent  1, 2, 3, 4, 5  Suivant

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
LE MONDE DU DIAGNOSTIC AUTO  :: Peugeot, Citroën :: Peugeot & Citroën :: Diagnostic Psa-