LE MONDE DU DIAGNOSTIC AUTO
Bienvenue sur le forum "Le monde du diag auto".

Afin de profiter pleinement de tout ce que vous offre notre forum, merci de vous présentez, si vous êtes déjà membre ou de rejoindre notre communauté si vous ne l'êtes pas encore.

LE MONDE DU DIAGNOSTIC AUTO

Diagnostic et Mécanique Automobile.
 
Accueil  FAQ  Rechercher  S'enregistrer  Connexion  
Présentation simplifiée et obligatoire pour avoir accès au forum
Hebergeur d'image
Derniers sujets
» Présentation de tony
par tonyb5314 Aujourd'hui à 4:21

» Accoups Xdrive ATC300 E90
par scorpium59 Aujourd'hui à 0:56

» [TUTO] Mise à jour DiagBox v7 vers Diagbox v8
par Chris91310 Hier à 23:13

» TiArno ou la bêtise humaine
par heineken Hier à 22:49

» reprog de l'auto
par Digidid Hier à 22:36

» Anomalie Boite Auto Peugeot 1007 Sporty
par rototo Hier à 22:26

» Ista D 4.03.31 et Z3 E36
par Digidid Hier à 22:17

» Mise a jour boitier DDE via winkfp
par Digidid Hier à 22:06

» Infiltration eau habitacle Corsa C 1.3 cdti.
par olivier67 Hier à 20:54

» ne reconnaît pas la VCI
par nounours626 Hier à 20:12

» merci pour vos lumieres et conseils
par Quentin94 Hier à 19:35

» besoin d aide pour codage brake force display bmw e92
par REPOMAN54 Hier à 19:15

» EMS3110 => DF635
par ER1C Hier à 19:07

» sensibilité capteur des feux automatiques
par REPOMAN54 Hier à 18:33

» Demande d'aide remplacement durite d'eau ford C-MAX (2l hdi 136Cv)
par zingilingiling Hier à 17:35

» installation impossible pp2000
par cleandusty Hier à 16:49

» Présentation de momo
par fred9545 Hier à 16:31

» Présentation de Arno
par fred9545 Hier à 16:21

» Entretient filtres Peugeot 2008 1.6 e-HDi 16V S&S 92 cv
par Joel66 Hier à 15:53

» configuration BSI
par nicoc5 Hier à 14:45

» BMW 330 2003 problème compteur HS
par Alex83210 Hier à 13:07

» Présentation de Bob
par fred9545 Hier à 12:26

» Présentation de christian
par heineken Hier à 10:50

» Présentation de frederic
par heineken Hier à 10:44

» fabriquer son additive moteur
par choubaka Hier à 9:43

» Problème direction electrique megane 2
par cyrille21800 Hier à 7:19

» E-RTA votre Avis
par Pepere88 Hier à 6:54

» Megane 1.6l 16V 2001 ne demarre plus
par Alexlesinge Hier à 6:10

» Erreur ODIS
par alain54 Lun 20 Nov - 22:55

» demarrage impossible
par ardennais Lun 20 Nov - 21:18

» Software SMEG/SMEG+/SMEGiV2
par Gallardo57 Lun 20 Nov - 20:46

» anomalie antivol électronique
par Grozig Lun 20 Nov - 20:29

» Tutoriel pour programmer une carte de demarrage renault megane 2
par pouettedu76 Lun 20 Nov - 19:55

» Présentation de joe
par fred9545 Lun 20 Nov - 19:28

» Présentation de Yves
par fred9545 Lun 20 Nov - 19:14

» Cadeau de Noël à jp59 offert par le fondateur Alliottom
par Grozig Lun 20 Nov - 18:55

» Présentation de Luca
par fred9545 Lun 20 Nov - 18:06

» Présentation de JC
par fred9545 Lun 20 Nov - 18:03

» Présentation de joffrey
par fred9545 Lun 20 Nov - 18:00

» pas de mélange eolys "bleu" et "vert" ..pourquoi ?
par Grozig Lun 20 Nov - 17:41

Qui est en ligne ?
Il y a en tout 74 utilisateurs en ligne :: 19 Enregistrés, 0 Invisible et 55 Invités :: 2 Moteurs de recherche

algorym, benj2701, CHRIS27670, dad24, dcg7577, dede59780, fares59, gege02, ghost2000, mektoube, mesly61, nico21, OursDuFond, popeye05, tascanne42, TiArno, tonyb5314, Tosh, Tur4s

Le record du nombre d'utilisateurs en ligne est de 334 le Ven 15 Aoû - 17:00
Membres les plus tagués
@Alliottom59 (76)
 
@heineken (66)
 
@fred9545 (40)
 
@popeye05 (40)
 
@Digidid (29)
 
@fandf (21)
 
@ulysse79 (19)
 
@scorpium59 (18)
 
@Alexlesinge (18)
 
@micka (15)
 
Pub
Partagez | .
 

 Xsara 2 HDI 2002: Problème BSI? Nombreux tests diags

Voir le sujet précédent Voir le sujet suivant Aller en bas 
Aller à la page : Précédent  1, 2, 3, 4, 5  Suivant
AuteurMessage
MezGo77
Novice
Novice
avatar

Messages : 69
Date d'inscription : 25/02/2015

MessageSujet: Xsara 2 HDI 2002: Problème BSI? Nombreux tests diags    Mer 25 Fév - 21:50

Rappel du premier message :

Bonjour à tous,

2 ans après ma galère, je décide de me remettre dedans. Voici mon histoire:

(Texte écrit il y a 2 ans) :
"J'ai un soucis qui me gave parce que je souhaitais vendre mon véhicule, et qui me bloque dans ma démarche.

En effet, ma voiture m'affiche tout le temps "anomalie charge batterie".
Le message ne s'affiche uniquement qu'après mise du contact, même si les symptômes peuvent être aperçues avant (voir plus bas).
Tout d'abord, ma température extérieur est toujours fausse, de -17 à +58, etc, qui reste bien entendue figée. J'ai parfois aussi "--°"
Lorsque que le message d'anomalie charge batterie apparaît, j'ai deux groupes de symptômes différents:
Le plus souvent, et le moins gênant, c'est les clignotants qui clignotent rapidement. (Et non, toutes mes ampoules sont intactes et clignotent.)
Un peu moins souvent, et très embêtant, l'ouverture/fermeture centralisé des portes est bloquée, les vitres électriques sont bloquées, et les essuies glaces de fonctionnent pas.
Pour effacer la deuxième erreur, j'enlève le + batterie pour "rebooter".
Il m'arrive parfois, souvent après le débranchement/rebranchement du +, que le message d'erreur ne s'affiche pas, et que tout fonctionne correctement (sauf température toujours fausse.
J'ai effectué quelques test depuis, voici toutes les infos dont je dispose (dans l'ordre des tests):
- J'ai testé la batterie à l'arrêt apres une nuit: 12v2
- J'ai testé l'alternateur : 14v3 (petit bruit grinçant de celui-ci?)
- J'ai demandé a un ami de passer sa petite valise lexia, il me semble qu'un des seuls message apparent était celui-ci : Problème de communication entre BSI et COM2000 (à reverifier)
- J'ai acheté une sonde de température pour la changer, et la température reste toujours erronée !!

Avant de mettre ma voiture chez Citroên et de payer bonbon, j'ai aussi fouillé de nombreuses heures sur les forums, sans vraiment savoir par où commencer, et sans succès."

(Retour à aujourd'hui)

Depuis, la voiture niveau symptômes s'étaient calmée, toujours le message d'anomalie charge batterie et -16 en température extérieur c'est tout.
Par contre, j'ai du débrancher ma batterie il y a quelques jours, et les anciens symptômes sont revenus (pas encore le coup de la centralisation).

J'ai fais un max de diag avec le lexia que j'ai, et j'ai pris une photo de chaque écran. Par contre étant totalement dépassé par les nombreux résultats, je ne suis même pas capable de savoir qui est le responsable.

Vous trouverez toutes les photos dans le .ZIP que j'ai mis sur ce lien Free: (j'ai essayé avec joindre le fichier plus bas, mais ça n'a pas fonctionné)

[Vous devez être inscrit et connecté pour voir ce lien]

J'ai vraiment besoin de votre avis.

Merci d'avance.
Revenir en haut Aller en bas

AuteurMessage
MezGo77
Novice
Novice
avatar

Messages : 69
Date d'inscription : 25/02/2015

MessageSujet: Re: Xsara 2 HDI 2002: Problème BSI? Nombreux tests diags    Ven 27 Fév - 16:49

On est d'accord que je mesure aux borne du bsi et non pas du cable?
Revenir en haut Aller en bas
ulysse79
Pilier PSA
Pilier PSA
avatar

Messages : 2820
Date d'inscription : 25/10/2013
Age : 45
Localisation : poitou-charente

MessageSujet: Re: Xsara 2 HDI 2002: Problème BSI? Nombreux tests diags    Ven 27 Fév - 16:50

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:
Je controle cette ligne comment? Je verifie le cablage du fusible f22?

regarde le connecteur (16V VE) sur le BSI , l'etat du BSI au niveau de IC91 interconnexion : faisceau 50 P/B - 46 HAB (16V VE) voie 18 , fil n° BH06 ( c'est dans la doc que je t'ai envoyé , le titre c'est " GESTION DES INTERCONNEXIONS " )
je sais que ça fait beaucoup d'infos , mais ... peu pas faire autrement

_________________
[Vous devez être inscrit et connecté pour voir cette image]...... pour dire merci a un membre , clic sur la main verte ... [Vous devez être inscrit et connecté pour voir cette image]  .........    [Vous devez être inscrit et connecté pour voir cette image]


Dernière édition par ulysse79 le Ven 27 Fév - 16:55, édité 1 fois
Revenir en haut Aller en bas
ulysse79
Pilier PSA
Pilier PSA
avatar

Messages : 2820
Date d'inscription : 25/10/2013
Age : 45
Localisation : poitou-charente

MessageSujet: Re: Xsara 2 HDI 2002: Problème BSI? Nombreux tests diags    Ven 27 Fév - 16:51

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:
On est d'accord que je mesure aux borne du bsi et non pas du cable?

ça dépand , si tu est sur te mesuré sur le BSI sans retiré le connecteur ( si non retire le connecteur et test )

_________________
[Vous devez être inscrit et connecté pour voir cette image]...... pour dire merci a un membre , clic sur la main verte ... [Vous devez être inscrit et connecté pour voir cette image]  .........    [Vous devez être inscrit et connecté pour voir cette image]
Revenir en haut Aller en bas
MezGo77
Novice
Novice
avatar

Messages : 69
Date d'inscription : 25/02/2015

MessageSujet: Re: Xsara 2 HDI 2002: Problème BSI? Nombreux tests diags    Ven 27 Fév - 16:55

Ouais j'ai fais au bornes du bsi mais sans le connecteur, je peix pas test sur le connecteur dirrect mes prises de la lampe ne rentrent pas dedans
Revenir en haut Aller en bas
ulysse79
Pilier PSA
Pilier PSA
avatar

Messages : 2820
Date d'inscription : 25/10/2013
Age : 45
Localisation : poitou-charente

MessageSujet: Re: Xsara 2 HDI 2002: Problème BSI? Nombreux tests diags    Ven 27 Fév - 17:30

bon ben , rebranche tout et fait un essai :

reinitialiser le BSI :
1 ) couper le contact
2 ) ouvrir la porte conducteur
3 ) attendre 3 minutes jusqu'à entendre un " clac" du relais BSI
4 ) débrancher la batterie
5 ) attendre 5 minutes
6 ) rebrancher la batterie ( ne rien faire d'autre )
7 ) attendre 2 minutes
referme la porte et remet le conatct et regarde si toujours voyant défaut charge

_________________
[Vous devez être inscrit et connecté pour voir cette image]...... pour dire merci a un membre , clic sur la main verte ... [Vous devez être inscrit et connecté pour voir cette image]  .........    [Vous devez être inscrit et connecté pour voir cette image]
Revenir en haut Aller en bas
MezGo77
Novice
Novice
avatar

Messages : 69
Date d'inscription : 25/02/2015

MessageSujet: Re: Xsara 2 HDI 2002: Problème BSI? Nombreux tests diags    Ven 27 Fév - 18:03

Quand j'efface tout les défauts sur le bsi il me reste charge batterie et sonde de température evaporateur court-circuit a la masse ou court circuit au plus
je fais ta manip
Revenir en haut Aller en bas
MezGo77
Novice
Novice
avatar

Messages : 69
Date d'inscription : 25/02/2015

MessageSujet: Re: Xsara 2 HDI 2002: Problème BSI? Nombreux tests diags    Ven 27 Fév - 18:18

Ou est cette foutue sonde que je la défonce
Revenir en haut Aller en bas
MezGo77
Novice
Novice
avatar

Messages : 69
Date d'inscription : 25/02/2015

MessageSujet: Re: Xsara 2 HDI 2002: Problème BSI? Nombreux tests diags    Ven 27 Fév - 18:38

Ta manip ne change rien, comment je peux debrancher la clim pour voir?
Revenir en haut Aller en bas
MezGo77
Novice
Novice
avatar

Messages : 69
Date d'inscription : 25/02/2015

MessageSujet: Re: Xsara 2 HDI 2002: Problème BSI? Nombreux tests diags    Ven 27 Fév - 18:51

Au fait dans le lexia quand je rentre dans antiblocage, ca sonne de partout, le voyant stop abs s'allume. Pourtant pas de defauts
Revenir en haut Aller en bas
ulysse79
Pilier PSA
Pilier PSA
avatar

Messages : 2820
Date d'inscription : 25/10/2013
Age : 45
Localisation : poitou-charente

MessageSujet: Re: Xsara 2 HDI 2002: Problème BSI? Nombreux tests diags    Ven 27 Fév - 18:57

affraid pourquoi rentrer dans anti-blocage si ta pas de souci avec Question


_________________
[Vous devez être inscrit et connecté pour voir cette image]...... pour dire merci a un membre , clic sur la main verte ... [Vous devez être inscrit et connecté pour voir cette image]  .........    [Vous devez être inscrit et connecté pour voir cette image]
Revenir en haut Aller en bas
MezGo77
Novice
Novice
avatar

Messages : 69
Date d'inscription : 25/02/2015

MessageSujet: Re: Xsara 2 HDI 2002: Problème BSI? Nombreux tests diags    Ven 27 Fév - 19:11

Bah je sais pas comme ca... c'est normal que ca fasse ca?
je crois que j'ai un prob sur la clim
Revenir en haut Aller en bas
Alliottom59
Fondateur et Admin
Fondateur et Admin
avatar

Messages : 15193
Date d'inscription : 08/12/2012
Age : 35
Localisation : Maubeuge sous le parapluie mais les fesses au chaud

MessageSujet: Re: Xsara 2 HDI 2002: Problème BSI? Nombreux tests diags    Ven 27 Fév - 19:17

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:
Au fait dans le lexia quand je rentre dans antiblocage, ca sonne de partout, le voyant stop abs s'allume. Pourtant pas de defauts

c'est normal, c'est l'outil qui fait cela pendant un dialogue avec l'abs.

_________________
Tous comptes ne respectant pas les règles de présentation seront remis a "0".
La carte des membres est disponible ci-dessous.

[Vous devez être inscrit et connecté pour voir ce lien]

Je ne réponds pas aux demandes d'aide ou code en MP.  [Vous devez être inscrit et connecté pour voir cette image]

Vous approuvez une réponse dans un sujet ?
Alors faite le savoir en cliquant sur la main verte.
Revenir en haut Aller en bas
http://www.lemondedudiagauto.com
MezGo77
Novice
Novice
avatar

Messages : 69
Date d'inscription : 25/02/2015

MessageSujet: Re: Xsara 2 HDI 2002: Problème BSI? Nombreux tests diags    Ven 27 Fév - 19:30

Ok merci
donc maintenant soit clim, soit bsi
Revenir en haut Aller en bas
MezGo77
Novice
Novice
avatar

Messages : 69
Date d'inscription : 25/02/2015

MessageSujet: Re: Xsara 2 HDI 2002: Problème BSI? Nombreux tests diags    Ven 27 Fév - 19:52

Dans le lexia j'ai tension du pulseur : 48 volts o_o
Revenir en haut Aller en bas
MezGo77
Novice
Novice
avatar

Messages : 69
Date d'inscription : 25/02/2015

MessageSujet: Re: Xsara 2 HDI 2002: Problème BSI? Nombreux tests diags    Ven 27 Fév - 19:53

81 pardon!
Revenir en haut Aller en bas
ulysse79
Pilier PSA
Pilier PSA
avatar

Messages : 2820
Date d'inscription : 25/10/2013
Age : 45
Localisation : poitou-charente

MessageSujet: Re: Xsara 2 HDI 2002: Problème BSI? Nombreux tests diags    Ven 27 Fév - 19:56

voila le schéma de ta thermistance évaporateur ( sonde clim )

thermistance = 8006  ( fils 16 & 17 )
sur  BSI ,  faisceau 12V MR , fils 8052 & 8051

[Vous devez être inscrit et connecté pour voir cette image]

_________________
[Vous devez être inscrit et connecté pour voir cette image]...... pour dire merci a un membre , clic sur la main verte ... [Vous devez être inscrit et connecté pour voir cette image]  .........    [Vous devez être inscrit et connecté pour voir cette image]
Revenir en haut Aller en bas
MezGo77
Novice
Novice
avatar

Messages : 69
Date d'inscription : 25/02/2015

MessageSujet: Re: Xsara 2 HDI 2002: Problème BSI? Nombreux tests diags    Ven 27 Fév - 20:55

Merci je vois ca demain
Revenir en haut Aller en bas
MezGo77
Novice
Novice
avatar

Messages : 69
Date d'inscription : 25/02/2015

MessageSujet: Re: Xsara 2 HDI 2002: Problème BSI? Nombreux tests diags    Sam 28 Fév - 9:49

Bon alors je pense au bsi
dans ce cas que dois je faire maintenant?
Revenir en haut Aller en bas
ulysse79
Pilier PSA
Pilier PSA
avatar

Messages : 2820
Date d'inscription : 25/10/2013
Age : 45
Localisation : poitou-charente

MessageSujet: Re: Xsara 2 HDI 2002: Problème BSI? Nombreux tests diags    Sam 28 Fév - 10:07

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:
Bon alors je pense au bsi
dans ce cas que dois je faire maintenant?

soit tu te sent de faire [Vous devez être inscrit et connecté pour voir ce lien]

ou tu le fait réparer ( tu tape reparation BSI dans google)

ou tu le fait remplacer dans un garage

_________________
[Vous devez être inscrit et connecté pour voir cette image]...... pour dire merci a un membre , clic sur la main verte ... [Vous devez être inscrit et connecté pour voir cette image]  .........    [Vous devez être inscrit et connecté pour voir cette image]
Revenir en haut Aller en bas
Alliottom59
Fondateur et Admin
Fondateur et Admin
avatar

Messages : 15193
Date d'inscription : 08/12/2012
Age : 35
Localisation : Maubeuge sous le parapluie mais les fesses au chaud

MessageSujet: Re: Xsara 2 HDI 2002: Problème BSI? Nombreux tests diags    Sam 28 Fév - 10:44

Référence du BSI ?

_________________
Tous comptes ne respectant pas les règles de présentation seront remis a "0".
La carte des membres est disponible ci-dessous.

[Vous devez être inscrit et connecté pour voir ce lien]

Je ne réponds pas aux demandes d'aide ou code en MP.  [Vous devez être inscrit et connecté pour voir cette image]

Vous approuvez une réponse dans un sujet ?
Alors faite le savoir en cliquant sur la main verte.
Revenir en haut Aller en bas
http://www.lemondedudiagauto.com
MezGo77
Novice
Novice
avatar

Messages : 69
Date d'inscription : 25/02/2015

MessageSujet: Re: Xsara 2 HDI 2002: Problème BSI? Nombreux tests diags    Sam 28 Fév - 11:00

Quand j'ai contacté erepar pour le bsi (j'ai dis la même chose qu'ici en gros, + photos diag) ils m'ont dit qu'ils ne pouvait pas le réparer.

REF valeo 730 045 12
Ref PSA 96 460 227 80

(j'ai mal pris la photo pour le reste des refs)
Revenir en haut Aller en bas
MezGo77
Novice
Novice
avatar

Messages : 69
Date d'inscription : 25/02/2015

MessageSujet: Re: Xsara 2 HDI 2002: Problème BSI? Nombreux tests diags    Sam 28 Fév - 11:03

Pour la réparation laisse tombé, j'y arriverai pas et j'ai pas le matos pour.

Pour le changement par contre j'crois que j'vais devoir prendre un kit complet, avec une voiture qui a un km inférieur au mien, et de meme ref c'est ça ?
Revenir en haut Aller en bas
Alliottom59
Fondateur et Admin
Fondateur et Admin
avatar

Messages : 15193
Date d'inscription : 08/12/2012
Age : 35
Localisation : Maubeuge sous le parapluie mais les fesses au chaud

MessageSujet: Re: Xsara 2 HDI 2002: Problème BSI? Nombreux tests diags    Sam 28 Fév - 11:06

oui

ou mettre un bsi d'occasion vierge.

_________________
Tous comptes ne respectant pas les règles de présentation seront remis a "0".
La carte des membres est disponible ci-dessous.

[Vous devez être inscrit et connecté pour voir ce lien]

Je ne réponds pas aux demandes d'aide ou code en MP.  [Vous devez être inscrit et connecté pour voir cette image]

Vous approuvez une réponse dans un sujet ?
Alors faite le savoir en cliquant sur la main verte.
Revenir en haut Aller en bas
http://www.lemondedudiagauto.com
MezGo77
Novice
Novice
avatar

Messages : 69
Date d'inscription : 25/02/2015

MessageSujet: Re: Xsara 2 HDI 2002: Problème BSI? Nombreux tests diags    Sam 28 Fév - 11:09

S'il est vierge faut pas le télécoder après ?
Revenir en haut Aller en bas
MezGo77
Novice
Novice
avatar

Messages : 69
Date d'inscription : 25/02/2015

MessageSujet: Re: Xsara 2 HDI 2002: Problème BSI? Nombreux tests diags    Sam 28 Fév - 11:10

Il faut juste la même ref de BSI? pas autre chose obligatoire ?
Revenir en haut Aller en bas
 

Xsara 2 HDI 2002: Problème BSI? Nombreux tests diags

Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 3 sur 5Aller à la page : Précédent  1, 2, 3, 4, 5  Suivant

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
LE MONDE DU DIAGNOSTIC AUTO  :: Peugeot, Citroën :: Peugeot & Citroën :: Diagnostic Psa-