LE MONDE DU DIAGNOSTIC AUTO
Bienvenue sur le forum "Le monde du diag auto".

Afin de profiter pleinement de tout ce que vous offre notre forum, merci de vous présentez, si vous êtes déjà membre ou de rejoindre notre communauté si vous ne l'êtes pas encore.

LE MONDE DU DIAGNOSTIC AUTO

Diagnostic et Mécanique Automobile.
 
Accueil  FAQ  Rechercher  S'enregistrer  Connexion  
Présentation simplifiée et obligatoire pour avoir accès au forum
Hebergeur d'image
Derniers sujets
» Présentation de Sebastien
par sebastienpebrocq Hier à 21:25

» F9B8 Défaut relais Power Latch
par Galinette Hier à 21:13

» polo plus d'essuie glace avant
par fred9545 Hier à 17:27

» Présentation de JJ
par jjg Hier à 17:22

» Présentation de wallace 666
par Alexlesinge Hier à 15:35

» calculateur non reconnu 206 2l hdi
par djoons Hier à 13:06

» leger choc avant audi
par antigone Hier à 13:04

» Présentation de Yannis
par fred9545 Hier à 12:46

» Présentation de farouk
par fred9545 Hier à 12:21

» Présentation de David
par fred9545 Hier à 11:45

» Présentation de abdallah
par fred9545 Hier à 11:31

» Présentation de françoise
par fred9545 Hier à 11:30

» Présentation de Nacer
par fred9545 Hier à 11:28

» Problème ISTA 3.47
par Nico76 Hier à 10:19

» swap 1.9 tdi dans un un T4
par clioturbo Hier à 7:41

» problème catalyseur
par JOSS21 Hier à 6:27

» Calculateur bva 407 2.7 hdi ne répond pas
par bern 48 Hier à 0:22

» 1.9 dci, haute pression de 250bars mais rien aux injecteurs
par Fbinbin 15.10.18 20:43

» démarrage aléatoire 206+ 1.4hdi 2009
par Alliottom59 15.10.18 20:41

» correction CBS des données du véhicule
par atom256 15.10.18 16:13

» Présentation de Alex
par fred9545 15.10.18 15:25

» droit forum
par fred9545 15.10.18 15:25

» P0341 Signal arbres à cames erroné ou absent
par xilo 15.10.18 9:59

» Récupération code PIN Volkswagen
par Nico76 15.10.18 9:18

» Opel Meriva easytronic
par driko 15.10.18 9:14

» 307 2.0hdi 110 qui broute et perte de puissance
par yann3 15.10.18 8:07

» citroen Evasion 2L HDI 110Cv ( moteur ce coupe en roulant )
par zingilingiling 14.10.18 17:13

» Présentation de claude
par fred9545 14.10.18 9:19

» Présentation de DOMINIQUE
par fred9545 13.10.18 20:12

» Présentation de Banbara
par fred9545 13.10.18 18:23

» Présentation de Kevin
par fred9545 13.10.18 18:22

» Présentation de Guillaume
par fred9545 13.10.18 18:21

» Présentation de Bastien
par fred9545 13.10.18 18:20

» ajout d'une marque sur maxiecu
par Jumbollwhight 13.10.18 18:19

» Présentation de christian
par fred9545 13.10.18 18:19

» Présentation de Fabrice
par epsilon9133 13.10.18 16:03

» Reference de vendeur de sonde c****** recommendable
par epsilon9133 13.10.18 16:00

» existe t'il une notice d'utilisation can clip
par epsilon9133 13.10.18 15:49

» outil de diagnostic fiat 2,8jtd
par domin56 13.10.18 15:39

» PANNE COMPTEUR 206
par fred9545 13.10.18 11:31

Qui est en ligne ?
Il y a en tout 36 utilisateurs en ligne :: 6 Enregistrés, 1 Invisible et 29 Invités :: 2 Moteurs de recherche

1350, Alexlesinge, djoons, snide973, vad13, yaz.id

Le record du nombre d'utilisateurs en ligne est de 335 le 25.03.18 17:23
Membres les plus tagués
@Alliottom59 (113)
 
@heineken (67)
 
@popeye05 (63)
 
@fred9545 (37)
 
@Alexlesinge (35)
 
@Digidid (27)
 
@fandf (25)
 
@scorpium59 (21)
 
@ulysse79 (19)
 
@micka (15)
 
Partagez | .
 

 Demande d'information 1,5 dci injecteurs

Voir le sujet précédent Voir le sujet suivant Aller en bas 
Aller à la page : Précédent  1, 2, 3, 4, 5, 6
AuteurMessage
koolspoot59
Novice
Novice
avatar

Messages : 37
Date d'inscription : 03/03/2015

MessageSujet: Demande d'information 1,5 dci injecteurs   03.03.15 20:14

Rappel du premier message :

Bonsoir à tous,
Après changement des quatre injecteurs sur ma clio 2 1.5 dci de l'année 2002, le mécano qui me les a changés ma dit que je dois aller passer la voiture au diagnostique,mais ne ma pas donné de précision sur ce que je dois demander exactement au garage, tout en sachant que je dois la démarrer au star pilote et que le voyant (préchauffage, injection) reste allumé
faut il réinitialiser les quatre injecteurs, ou simplement le calculateur d'injection
Merci de me donner la bonne formule à communiquer
Je vous remercie par avance
Revenir en haut Aller en bas

AuteurMessage
edge0014
Novice
Novice
avatar

Messages : 25
Date d'inscription : 01/12/2017
Localisation : Cher (18)

MessageSujet: Re: Demande d'information 1,5 dci injecteurs   07.12.17 23:15

Bonsoir Alexlesinge,

Merci pour les infos !

La raison pour laquelle j'ai souhaité effectuer une reprogrammation du calculateur est que je ne disposais pas de la commande relative au choix du type de bougies de préchauffage dans l'onglet "apprentissages" ; seules les commandes INJECTEURS, VANNE EGR et VOLET D'ADMISSION étaient disponibles ! D'après les infos glanées ici et là, le firmware de mon calculateur était antérieur à la décision par Renault de changer le mode de préchauffage du M9R (mon véhicule est d'avril 2006). D'où l'absence de cette commande sésame. La seule solution était donc de le mettre à jour avec Reprog (151).

Ayant tenté sans succès une nouvelle reprog avec une version plus récente de mon CLiP, j'ai désinstallé (entièrement) l'ancienne version et supprimé tous les fichiers ; j'ai donc perdu l'ensemble de mes fiches diagnostiques. Sauriez-vous par hasard dans quels fichiers de C: ces fiches sont censées être enregistrées ? Étant en train de récupérer mes données supprimées avec un logiciel adéquat, je pourrais peut-être récupérer ces fiches et les coller dans mes dossiers actuels...

En vous remerciant !
Revenir en haut Aller en bas
Alexlesinge
Modérateur
Modérateur
avatar

Messages : 2201
Date d'inscription : 02/05/2016
Age : 56
Localisation : 06

MessageSujet: Re: Demande d'information 1,5 dci injecteurs   08.12.17 6:58

Re,
Là ce sera plus court de déposer la protection de rampe afin de lire les codes!
En admettant qu'on retrouve le fichier, il faudrait certainement qu'il soit aussi indexé dans un catalogue pour pouvoir apparaître comme une fiche de diagnostic dans l'interface de Clip.
Cdt,

_________________

Celui qui sait ne parle pas, celui qui parle ne sait pas    [Vous devez être inscrit et connecté pour voir cette image]

 
Lao Tseu
Revenir en haut Aller en bas
edge0014
Novice
Novice
avatar

Messages : 25
Date d'inscription : 01/12/2017
Localisation : Cher (18)

MessageSujet: Re: Demande d'information 1,5 dci injecteurs   08.12.17 16:24

Bonjour à tous,

Suite de mes péripéties sur ma reprogrammation : cet après-midi avec un garagiste ami d'un ami qui possède une sonde CAN officielle et la valise CLiP, nous avons tenté de reprogrammer mon calculateur d'injection suite à la reprog interrompue que j'ai décrite avant. Tout fonctionnait bien jusqu'à l'écran où l'on clique sur le bouton "Reprogrammation" qui se trouve sous le VIN et le type du véhicule ; là, impossible de choisir le calculateur à reprogrammer comme je l'ai fait chez moi et comme dans tous les tutos ; une fenêtre s'est ouverte demandant de "connecter l'outil diagnostic au port USB pour procéder à cette opération" , avec une barre d'attente. Impossible d'aller plus loin avec cette CAN officielle alors que c'était possible avec ma sonde chinoise. Nous pensons à une sécurité supplémentaire qui oblige à connecter une clé dont sont munis les agents Renault dans laquelle se trouvent leurs identifiants personnels et qu'ils doivent utiliser avant toute opération. Mon garagiste n'étant pas concessionnaire, il ne dispose pas de cet outil et je suis de nouveau dans l'impasse...

Est-ce que quelqu'un a connaissance de ce problème, si notre hypothèse est bien la bonne et enfin s'il existe un moyen de la contourner ?
Si ce n'est pas possible, je n'aurai pas d'autre choix que de commander une CAN de meilleure qualité tel que le modèle SP19-A et tenter une reprogrammation qui cette fois je l'espère se finalisera...

Merci d'avance pour vos réponses. Bonne soirée à tous !
Revenir en haut Aller en bas
Alexlesinge
Modérateur
Modérateur
avatar

Messages : 2201
Date d'inscription : 02/05/2016
Age : 56
Localisation : 06

MessageSujet: Re: Demande d'information 1,5 dci injecteurs   08.12.17 22:24

Bonsoir,
La reprogrammation peut se faire sans clé d'authentification, inutile d'en voler une.
Elle se déroule comme ceci:
Si l'ordinateur est connecté à internet, Clip cherchera à accéder au serveur et vous enverra peut-être ce message de "connecter l'outil diagnostic au port USB pour procéder à cette opération", en parlant de la fameuse clé.
 
Si vous coupez la connexion internet, Clip cherchera dans les lecteurs si un "CD reprog" est présent dans l'ordinateur et, s'il le trouve, vous donnera (avec entêtement) la possibilité de reprogrammer via internet ou CD-ROM.  Vous choisirez CD-ROM si vous en avez un. Soit dit en passant, Clip ne contient aucune mise à jour, il vous faut un CD reprog.

La sonde de votre ami est bien une RLT2002, comme votre chinoiserie? Oui, je pense.
Alors ce qui est possible: de mémoire il y a un bug qui demande de brancher la sonde au port USB mais en réalité la demande est celle de connecter l'ordinateur au secteur: le P.C. était-il bien alimenté par le secteur?

Ou bien avez-vous tenté d'entrer en diagnostic avec n'importe quel calculateur après interrogation du réseau multiplexé avant de revenir à l'accueil et vous remettre sur "Reprogrammation"?

Au moment de lancer la programmation la Clip va demander le numéro de série de l'outil.
Dans ce cas n'importe quelle combinaison de chiffres fait l'affaire: tenez, je vous donne le loto pour demain soir: 1,2,3,4,5,6 et si c'est trop la machine renverra un message très poli en précisant combien il en faut exactement (admettons cinq au lieu de six ou sept au lieu de six), bref aucune importance: elle est prête à tout et si vous êtes timide vous dira ce qu'elle veut!     

Autre point qui ne concerne pas le problème rencontré puisque votre moteur ne démarre probablement pas, la température d'eau doit être inférieure à 60°.

Enfin, avant de lancer la reprogrammation débranchez votre motoventilateur car lors de la reprogrammation il tourne plein pot et affaisse la batterie. Un bon apprenti pensera à le rebrancher après l'opération...

Cdt,

_________________

Celui qui sait ne parle pas, celui qui parle ne sait pas    [Vous devez être inscrit et connecté pour voir cette image]

 
Lao Tseu


Dernière édition par Alexlesinge le 18.01.18 21:47, édité 1 fois
Revenir en haut Aller en bas
edge0014
Novice
Novice
avatar

Messages : 25
Date d'inscription : 01/12/2017
Localisation : Cher (18)

MessageSujet: Re: Demande d'information 1,5 dci injecteurs   10.12.17 16:41

Bonjour Alexlesinge,

D'abord un grand merci pour vos réponses promptes et de qualité toujours agrémentées d'un peu d'humour, ce qui est parfait pour détendre et rassurer un novice du diag comme moi qui a d'entrée fait une grosse boulette !

Effectivement le PC n'était pas connecté au secteur et bien que j'ai tout de suite suggéré cette hypothèse (étant donné que cette précaution est indiquée par Renault dans ses instructions préalables à la reprogrammation) , nous l'avons écartée tout aussi vite en pensant qu'il ne s'agissait là que d'un conseil.
Je me suis empressé d'appeler le garagiste samedi matin pour lui donner l'info et il a tenté d'effectuer la reprog tout seul mais la batterie de la voiture, abondamment sollicitée cette semaine, a lâché juste avant et il n'a pas pu poursuivre... Il m'a appelé pour me dire que cette fois le fameux message sonde/port USB ne s'était pas affiché mais que le motoventilateur avait "bouffé" la batterie et son booster... Impossible même de verrouiller le véhicule ! Je suis donc allé démonter la batterie pour la charger et débrancher le motoventilo par la même occasion. On s'y recolle demain après-midi dès l'ouverture du garage à 14H, en espérant que cette fois sera la bonne ! Normalement oui grâce à vos bons conseils !

Pour les codes injecteurs, j'avais en fait pris une photo des données sur l'écran du PC avec mon téléphone. Il s'agit pour moi de codes alphanumériques à SEPT caractères que je laisse ici, dans l'éventualité où quelqu'un perdrait les siens car j'ai lu ailleurs qu'entrer les codes d'un véhicule identique peut fonctionner.

Les voici :
- INJECTEUR CYLINDRE 1 : ASHT7II
- INJECTEUR CYLINDRE 2 : 81HT6WI
- INJECTEUR CYLINDRE 3 : BSR1BSI
- INJECTEUR CYLINDRE 4: ASRK81I

Mon véhicule : SCENIC II 2.0 dci LUXE DYNAMIQUE 04/2006
Calculateur : EDC16CP33

Je vous tiens au courant dès rapidement et encore un grand merci à Alexlesinge qui connait vraiment bien son affaire !
Revenir en haut Aller en bas
Alexlesinge
Modérateur
Modérateur
avatar

Messages : 2201
Date d'inscription : 02/05/2016
Age : 56
Localisation : 06

MessageSujet: Re: Demande d'information 1,5 dci injecteurs   15.12.17 6:58

Bonjour Edge,
Donnez-nous des nouvelles, nous sommes impatients de lire vos réponses en français de France!
Cdt,

_________________

Celui qui sait ne parle pas, celui qui parle ne sait pas    [Vous devez être inscrit et connecté pour voir cette image]

 
Lao Tseu
Revenir en haut Aller en bas
edge0014
Novice
Novice
avatar

Messages : 25
Date d'inscription : 01/12/2017
Localisation : Cher (18)

MessageSujet: Re: Demande d'information 1,5 dci injecteurs   15.12.17 13:43

Bonjour à tous,

Problème résolu ! Dix minutes de reprogrammation suivies de dix minutes pour changer les bougies de préchauffage, après presque une semaine d'immobilisation de la voiture ! Il suffit juste d'avoir les bonnes infos et un matériel fiable.

Alexlesinge, lorsque nous avons connecté tous les éléments (chargeur sur la batterie de la voiture, motoventilateur débranché, ordinateur sur secteur) , le message "connecter l'outil diagnostic au port USB pour procéder à cette opération" s'est encore affiché. Gros coup de stress car impossible les fois précédentes d'aller plus loin. Si cela arrive, il suffit de ne connecter l'ordinateur au secteur qu'au moment du message voire juste avant qu'il n'apparaisse (il faut parfois s'y prendre à plusieurs fois : débrancher la prise de courant du PC, cliquer, la rebrancher etc...). Une fois cette étape passée, tout s'est bien déroulé et en fin de reprog, CLiP nous informe que les bougies de préchauffage ne sont pas configurées. Il faut choisir celles qui sont montées (bagues noires : lentes, bagues blanches : rapides). Avec les nouvelles bougies, démarrage au quart de tour, plus de fumée blanche odorante à froid.

Encore merci Alexlesinge pour toutes ces précieuses informations et pour les messages en français de France ! Je reste connecté et ne manquerai pas d'apporter mes modestes lumières aux copains. Bonne journée à tous.
Revenir en haut Aller en bas
Alexlesinge
Modérateur
Modérateur
avatar

Messages : 2201
Date d'inscription : 02/05/2016
Age : 56
Localisation : 06

MessageSujet: Re: Demande d'information 1,5 dci injecteurs   15.12.17 14:31

Re,
Super, il manque un petit r dans votre tout premier message, je vous laisse le remettre, ce n'est pas digne d'une si belle écriture.
Cdt,

_________________

Celui qui sait ne parle pas, celui qui parle ne sait pas    [Vous devez être inscrit et connecté pour voir cette image]

 
Lao Tseu
Revenir en haut Aller en bas
edge0014
Novice
Novice
avatar

Messages : 25
Date d'inscription : 01/12/2017
Localisation : Cher (18)

MessageSujet: Re: Demande d'information 1,5 dci injecteurs   25.12.17 23:39

Salut Alex et les copains ! Ah mince j’ai manqué de rigueur ! Je m’en occupe de suite et puis je bascule sur le topic correspondant pour un autre problème (très connu) que je viens de rencontrer sur mon Scenic 2.0 dci, celui du radiateur de refroidissement moteur percé par ces fameux carénages des durites d’intercooler... À tout de suite, la bise et bonnes fêtes de fin d’année à tous !
Revenir en haut Aller en bas
 

Demande d'information 1,5 dci injecteurs

Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 6 sur 6Aller à la page : Précédent  1, 2, 3, 4, 5, 6

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
LE MONDE DU DIAGNOSTIC AUTO  :: Renault, Dacia :: Renault & Dacia :: Mécanique Renault & Dacia-