LE MONDE DU DIAGNOSTIC AUTO
Bienvenue sur le forum "Le monde du diag auto".

Afin de profiter pleinement de tout ce que vous offre notre forum, merci de vous présentez, si vous êtes déjà membre ou de rejoindre notre communauté si vous ne l'êtes pas encore.

LE MONDE DU DIAGNOSTIC AUTO

Diagnostic et Mécanique Automobile.
 
Accueil  FAQ  Rechercher  S'enregistrer  Connexion  
Présentation simplifiée et obligatoire pour avoir accès au forum
Hebergeur d'image
Derniers sujets
» Présentation de Karl
par busta971 Aujourd'hui à 19:51

» Panne bizarre d'aide au stationnement avant
par Dan21170 Aujourd'hui à 19:38

» Présentation de marc
par fred9545 Aujourd'hui à 18:47

» Présentation de Cyril
par fred9545 Aujourd'hui à 18:46

» Présentation de Ludovik
par fred9545 Aujourd'hui à 18:45

» Présentation de Pascal
par fred9545 Aujourd'hui à 18:40

» Présentation de RACHID
par fred9545 Aujourd'hui à 18:38

» Clip 177 0.6.0
par fred9545 Aujourd'hui à 18:36

» OP COM du grisé
par Pascal30540 Aujourd'hui à 18:17

» Problème lève vitre berlingo
par skouff Aujourd'hui à 18:17

» Problème de communication avec (certains) calculateurs
par marco40 Aujourd'hui à 18:01

» DB CLEANER
par vince766 Aujourd'hui à 17:47

» moteur ne demarre plus
par Valériedu52 Aujourd'hui à 17:18

» keygen can clip MR Rorry
par vince766 Aujourd'hui à 16:49

» MISE A JOUR DIAGBOX de 7.02 en iso vers 7.83 (8.19) en update offline tester
par shrek59 Aujourd'hui à 16:11

» guide d'installation , d'utilisation et dépannage servicebox
par GiGi57 Aujourd'hui à 15:46

» Schéma électrique moteur mini R56 one n12 2007
par Jp59 Aujourd'hui à 14:17

» Explications sur le fonctionnement d'une VCI
par Volta Aujourd'hui à 13:56

» mecanisme essuie vitre arrière 407sw
par marinadoceu Aujourd'hui à 12:49

» probleme compteur berlingo
par marco40 Aujourd'hui à 10:59

» un p'tit nouveau venu du havre...
par heineken Aujourd'hui à 10:53

» Mise à jour VCI 4.3.4 ou plus
par fred9545 Aujourd'hui à 10:38

» presentation
par fred9545 Aujourd'hui à 10:29

» C3 1100cc essence , moteur s'arrête seul
par JFPAT Aujourd'hui à 9:57

» Nouveau membre
par heineken Aujourd'hui à 9:11

» Recherche RTA AUDI A3 SPORTBAK 2.0 TDI 2008
par Joel66 Aujourd'hui à 8:48

» Defaut Injection TDCI 115 FOCUS III -- P02D3 P02CF P02D1
par Laprise Aujourd'hui à 7:57

» nouveau contrôle technique 2018 , infos , documents...
par fabsuip Aujourd'hui à 6:04

» clio 3 1.5 pression rail basse
par Antoine73 Aujourd'hui à 5:52

» connexion impossible
par rafale11 Aujourd'hui à 5:25

» sauvegarde calculateur brava/bravo 1.9 JTD
par bravo8 Hier à 23:24

» mise a jour diagbox
par carl21 Hier à 22:54

» presentation
par heineken Hier à 22:44

» Présentation
par heineken Hier à 22:38

» Tout ce qu'il faut
par Valériedu52 Hier à 22:25

» [Mazda3] Problème FAP neuf
par Valériedu52 Hier à 21:34

» Court circuit sur réseau multiplexé
par ketaddict Hier à 20:57

» airco ne fonctionne plus
par gaetan8 Hier à 20:51

» ProblEme rencodage injecteur 1,5dci
par aigle459141 Hier à 20:19

» Présentation de thierry
par heineken Hier à 18:29

Qui est en ligne ?
Il y a en tout 175 utilisateurs en ligne :: 44 Enregistrés, 1 Invisible et 130 Invités :: 1 Moteur de recherche

Alexlesinge, Alliottom59, Antoine73, ATTOSS19, bachibouzou, Bruno91, busta971, claude.n, Dan21170, freddy5923, garo, gazman, gsxr26, jclaude08, jiel, kikoolol82, klilich2, lafuine59, Laprise, lolo64, Maquegivère, marco40, maurice09, maxout44, Mg, montilla, neoauto, Nico76, orpi, Pascal30540, Photis14, PLOUF38, rach84, riri33, run974, scorpium59, skouff, Suissie, sylv44, thierry1, tibo31, ulysse79, Wapin, ylm69

Le record du nombre d'utilisateurs en ligne est de 335 le 25.03.18 17:23
Membres les plus tagués
@Alliottom59 (103)
 
@heineken (80)
 
@popeye05 (58)
 
@fred9545 (48)
 
@Digidid (34)
 
@Alexlesinge (32)
 
@jeremy72 (26)
 
@fandf (25)
 
@scorpium59 (23)
 
@Euzen (22)
 
Partagez | .
 

 conseil outil diag xantia 2 pour boite auto

Voir le sujet précédent Voir le sujet suivant Aller en bas 
Aller à la page : Précédent  1, 2, 3, 4, 5
AuteurMessage
jlkboy
Novice
Novice
avatar

Messages : 99
Date d'inscription : 03/03/2015
Age : 60
Localisation : manche

MessageSujet: conseil outil diag xantia 2 pour boite auto   03.03.15 23:25

Rappel du premier message :

Bonsoir:  Sleep   bonjour, vue l'heure, la bva de ma xantia 1,9l td 98 fait des siennes dans un premier temps
sans allumage des voyants défauts, j'ai pu réparer en tâtonnant ( multi pannes les unes après les autres )
mais cette semaine elle s'est mise,  momentanément en mode dégradé avec allumage des voyants. Après
arrêt et redémarrage, les voyants  se sont éteints et le fonctionnement est normal.N'ayant pas d'outil diag,
je suis allé au garage pour avoir le code erreur,mais à l'avenir, j'aimerais pouvoir assurer moi même ce contrôle.
Pour l'ordi, je suis sous seven 64bits, qui si j'ai bien compris n'est pas compatible.
Donc, si vous pouvez me conseiller un matériel compatible avec mon auto, je vous en serai reconnaissant.  
Smile Merci d'avance et.. bonne nuit
Revenir en haut Aller en bas

AuteurMessage
jlkboy
Novice
Novice
avatar

Messages : 99
Date d'inscription : 03/03/2015
Age : 60
Localisation : manche

MessageSujet: Re: conseil outil diag xantia 2 pour boite auto   21.04.15 17:41

cheers heineken, ulysse et les autres.
Après un sérieux corps à corps avec "christine", c'est le nom que j'ai donné à ma xantia hantée Smile
j'ai eu le dernier mot:

[Vous devez être inscrit et connecté pour voir ce lien]

quelques remarques: dites moi si c'est hasard ou pas !

Echec de la la recherche des données du véhicule,connectivité indisponible au départ, plusieurs fois, ensuite j'ai activé ma connexion internet
et ça a fonctionné....

j'ai eu aussi comme la dernière fois " pas de VCI "( au fait merci ulysse pour la définition de VCI  Wink )
J'ai débranché simplement la sonde du port usb puis rebranché aussitôt et là pas de problème
Revenir en haut Aller en bas
heineken
Super Modérateur
Super Modérateur
avatar

Messages : 5765
Date d'inscription : 10/12/2012
Age : 37
Localisation : principalement Moselle , mais aussi Lozère , Ardeche , Gard , Vaucluse , Hérault , Alpes de Hautes Provence

MessageSujet: Re: conseil outil diag xantia 2 pour boite auto   21.04.15 17:49

normalement la connexion internet n'a pas d'incidence sur le diag . Avec ou sans , ça doit fonctionner .

Si le fait de débrancher et de rebrancher la sonde a fait fonctionner le tout correctement . Cela me dit quelques choses ... Mais je ne sais plus quoi ^^ faut que je cherche Very Happy

_________________
[Vous devez être inscrit et connecté pour voir cette image]
 [Vous devez être inscrit et connecté pour voir cette image]  La connerie absolue n’existe pas  [Vous devez être inscrit et connecté pour voir cette image] , car , à partir d'un certain degré  [Vous devez être inscrit et connecté pour voir cette image] , l'imbécile cesse d'être rentable  [Vous devez être inscrit et connecté pour voir cette image]
Revenir en haut Aller en bas
jlkboy
Novice
Novice
avatar

Messages : 99
Date d'inscription : 03/03/2015
Age : 60
Localisation : manche

MessageSujet: Re: conseil outil diag xantia 2 pour boite auto   21.04.15 18:53

DAC ! cherche, cherche      lol!
j' ai refais un diag vite fait, même punition, si pas nenet, pas de connexion véhicule Cool
je suis allé voir "l'état" de reconnaissance de la sonde pendant le diag c'est usb com board
mais si je clique dessus s'affiche usb com board evolution driver ( UMDF ).

J'ai eu ça à la connexion, normal ?

[Vous devez être inscrit et connecté pour voir ce lien]

Bon, je vais grailler Smile
Revenir en haut Aller en bas
 

conseil outil diag xantia 2 pour boite auto

Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 5 sur 5Aller à la page : Précédent  1, 2, 3, 4, 5

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
LE MONDE DU DIAGNOSTIC AUTO  :: Peugeot, Citroën :: Peugeot & Citroën :: Interface Lexia 3, pp2000, Diagbox-