LE MONDE DU DIAGNOSTIC AUTO
Bienvenue sur le forum "Le monde du diag auto".

Afin de profiter pleinement de tout ce que vous offre notre forum, merci de vous présentez, si vous êtes déjà membre ou de rejoindre notre communauté si vous ne l'êtes pas encore.

LE MONDE DU DIAGNOSTIC AUTO

Diagnostic et Mécanique Automobile.
 
Accueil  FAQ  Rechercher  S'enregistrer  Connexion  
Présentation simplifiée et obligatoire pour avoir accès au forum
Hebergeur d'image
Derniers sujets
» voyant dme/dde x5 e53
par Nico76 Aujourd'hui à 18:14

» ISTA-P 3.60.4.000/ISTA-D 4.03.31 - utilisateurs avec un accès spécial
par Nico76 Aujourd'hui à 17:59

» panne intermittente concernant la pompe à essence 205
par barbth Aujourd'hui à 17:52

» P226345 Commande actionneur turbo : en butée maximum
par catno33 Aujourd'hui à 17:49

» MISE A JOUR DIAGBOX de 7.02 en iso vers 7.83 (8.19) en update offline tester
par aigle459141 Aujourd'hui à 17:34

» Présentation de laurent
par fred9545 Aujourd'hui à 17:34

» Présentation de Marius
par fred9545 Aujourd'hui à 17:32

» Présentation de samuel
par fred9545 Aujourd'hui à 17:31

» BMW 530 D NE DEMARRE PAS
par PlessE90 Aujourd'hui à 16:59

» Demande d'aide sur codes défauts inquiétants sur Citroën C4 II e-hdi 115
par socrate Aujourd'hui à 16:02

» defautP 0104 sur 407 coupe 2.7l hdi
par jackxm25 Aujourd'hui à 16:00

» Présentation de socrate
par socrate Aujourd'hui à 15:43

» ATTENTION LORS DU REMPLACEMENT DU TURBO dv6
par Mechanicker Aujourd'hui à 15:10

» Reprogrammation calculateur espace 3 avec Can Clip
par freddy5923 Aujourd'hui à 14:55

» Defaut direction active e70
par ritalo91 Aujourd'hui à 14:46

» courroie accessoire qui couine sur saxo 1.5 D
par shocker Aujourd'hui à 13:45

» Présentation de Bers
par fred9545 Aujourd'hui à 13:06

» 530 D E39 NE DEMARRE PAS
par benito82 Aujourd'hui à 12:34

» aide pour defappé (électroniquement) plus mise en securité
par passion Aujourd'hui à 12:27

» voiture mythique
par zingilingiling Aujourd'hui à 12:00

» Sqlite FR de ISTA-D 4.03.21
par Bmwpsa Aujourd'hui à 11:41

» partner 1.6l hdi
par nabin70 Aujourd'hui à 11:14

» Présentation de ALEXANDRE
par heineken Aujourd'hui à 10:54

» Présentation de Olivier
par heineken Aujourd'hui à 10:45

» Présentation de lionel
par heineken Aujourd'hui à 10:40

» reglage porte 307
par zingilingiling Aujourd'hui à 8:21

» 320D E46 ne demarre pas
par PlessE90 Aujourd'hui à 8:17

» ou est le relais de démarrage sur twingo matic d7f ?
par yohweb Aujourd'hui à 7:42

» rétrofit sur Peugeot
par patrick33000 Aujourd'hui à 7:30

» Codage option e46
par patrick33000 Aujourd'hui à 7:28

» Base ZaR PSA pour RT4/5, WIPNav+, SMEG, SMEG+ et SMEG+iv2.
par raphael5287 Aujourd'hui à 4:51

» grosse panne c4 picasso
par Fbinbin Hier à 20:43

» [TUTO] Mise à jour DiagBox v7 vers Diagbox v8
par Guyguy307 Hier à 20:21

» Présentation de David
par fred9545 Hier à 20:06

» GPS TomTom XXL
par jh50160 Hier à 19:55

» Présentation de Bruno
par flipper07 Hier à 19:45

» Difference entre ISPI NEXT et STANDALONE
par jafarrr Hier à 19:34

» Panne injection clio 1.5 DCI
par shocker Hier à 19:05

» Présentation de philippe
par heineken Hier à 18:37

» Présentation de albert
par heineken Hier à 18:11

Qui est en ligne ?
Il y a en tout 249 utilisateurs en ligne :: 50 Enregistrés, 1 Invisible et 198 Invités :: 2 Moteurs de recherche

aigle459141, Albanolo, Alexlesinge, Alliottom59, Arnauld, barbth, BartAbac, bel2727, Bmwpsa, bugess, busio, calinago, claude.n, CRITKA, daniel63, dave.fun, fennec44, flipper07, florencelaurent, fred1965, fred9545, gougou, HERVIOU, jeager13, jeandu95270, kasanova, Langua, logodiag, macross, Mechanicker, Megajag, mehmeh, micka, moppom, mossirg, mustang34, nabin70, Nico76, nounours626, olive2113, passion, patrick164, peter34, piotr, popeye05, rizzo, samuel972, steph54, ThePunisher37, zingilingiling

Le record du nombre d'utilisateurs en ligne est de 334 le Ven 15 Aoû - 19:00
Membres les plus tagués
@Alliottom59 (48)
 
@heineken (48)
 
@fred9545 (33)
 
@popeye05 (28)
 
@Digidid (19)
 
@ulysse79 (18)
 
@micka (15)
 
@Guyguy307 (13)
 
@pouettedu76 (11)
 
@Giant038 (11)
 
Pub
Partagez | .
 

 erreur de communication calculateur

Voir le sujet précédent Voir le sujet suivant Aller en bas 
AuteurMessage
owning
Petit Nouveau
Petit Nouveau
avatar

Messages : 10
Date d'inscription : 07/02/2015

MessageSujet: erreur de communication calculateur   Dim 8 Mar - 14:31

Bonjour à tous,
je dispose de deux interfaces xs evolution (clone), et une probablement HS (oxydée puis nettoyée qui fonctionnait avant sous diagbox avec ce même pc) , et une seconde racheter à il y a 1mois avec composant japonnais qui communique mal.

Mon problème est que je n'arrive pas communiquer avec mes calculateurs, seul les deux premiers communiquent ( BSI et injection/allumage) je peux donc lire uniquement lire les défauts de ces deux calculateur. mon interface est reconnue comme évolution suite au flash NLC, que je remercie pour son travail, mais je ne peux toujours pas communiquer, avec les autres calculateurs,
Véhicule de test 308 -2008

A savoir,
Interface en 4.3.2DB (psa interface checker et testé sous toutes les versions de 4.0.0 à 4.3.2)
MAJ_COM = FALSE (test avec TRUE sans succes)
Interface bien finie belles soudures, et connectiques bien branchées (interface ouverte et vérifiée)
test avec version diagbox de 6.02 à 7.57(version actuelle)
le clic du relai ok pendant détection du VIN et VIN reconnu

A savoir, les communications ne se font pas systématiquement (1fois sur 3) test en débranchant puis rebranchant...

Windows 8.1 en 64bit (mais ok pour communication avec ma première VCI)

je commence à espérer...
diagbox installé avec 6.02 allready patch profil 02ffffff

plusieurs installation avec nettoyage du registre a Ccleaner.

Si quelqu'un pourrai m'aider je serai sauvé...

Merci à vous tous !
Bastien
Revenir en haut Aller en bas
ulysse79
Pilier PSA
Pilier PSA
avatar

Messages : 2799
Date d'inscription : 25/10/2013
Age : 44
Localisation : poitou-charente

MessageSujet: Re: erreur de communication calculateur   Dim 8 Mar - 16:27

salut owning

avant de rentrer dans le technique de l'interface , Windows etc ...

est-ce que tu as tester la tension batterie de cette 308 .
je te conseil avant tous diag de démarrer le véhicule ( faire chauffer au moins 5 mns le bourrin avec qqs coups d'accélérateur ) avant de mettre le +acc et de temps en temps de remettre un couips de dem , histoire de pas trop vider la batterie ...)

quand tu fait un test global , tu entends le relais de la sonde a chaque calculos ?

pour le Windows en 64bits scratch scratch même avec un véhicule de 2008 ... Question

_________________
[Vous devez être inscrit et connecté pour voir cette image]...... pour dire merci a un membre , clic sur la main verte ... [Vous devez être inscrit et connecté pour voir cette image]  .........    [Vous devez être inscrit et connecté pour voir cette image]
Revenir en haut Aller en bas
owning
Petit Nouveau
Petit Nouveau
avatar

Messages : 10
Date d'inscription : 07/02/2015

MessageSujet: Re: erreur de communication calculateur   Lun 9 Mar - 19:34

Salut Ulysse,
Merci pour ta réponse,
test de batterie effectué : 12.7V
j'ai retenté le diag avec mes deux VCI, une "absence de dialogue" et la seconde
détection de la BSI uniquement pour cette fois j'ai fait ce que tu me disais faire chauffer le moteur, et accélération... mais rien de plus,
J'ai même tenté moteur tournant,

le relai de la sonde claque uniquement sur BSI quand il la détecte,
les autres lignes, Erreur de communication.

Pour le windows en 64bits, je réussissais à reprogrammer des clefs avec diagbox sur ce même pc il y a quelques temps de ça. (diagbox est bien installé en 32bits)
Revenir en haut Aller en bas
ulysse79
Pilier PSA
Pilier PSA
avatar

Messages : 2799
Date d'inscription : 25/10/2013
Age : 44
Localisation : poitou-charente

MessageSujet: Re: erreur de communication calculateur   Lun 9 Mar - 21:09

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:
Salut Ulysse,
Merci pour ta réponse,
test de batterie effectué : 12.7V

ok , pas de problème de tension batterie

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:
j'ai retenté le diag avec mes deux VCI, une "absence de dialogue" et la seconde
détection de la BSI uniquement pour cette fois j'ai fait ce que tu me disais faire chauffer le moteur, et accélération... mais rien de plus,
J'ai même tenté moteur tournant,
ok ...

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:
le relai de la sonde claque uniquement sur BSI quand il la détecte,
les autres lignes, Erreur de communication.
ça c'est normal ..

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:
Pour le windows en 64bits, je réussissais à reprogrammer des clefs avec diagbox sur ce même pc il y a quelques temps de ça. (diagbox est bien installé en 32bits)
la je suis pas trop scratch , si tu est en 64 bits comment peut fonctionner en 32bits diagbox ?
je sais que certains programme qui fonctionne en 32bits passe sans souci sur un Win en 64bits  
mais diagbox perso je l'installerai sur une machine virtuelle en 32bits ... genre virtualbox .

pour être sur de ton installe fait un essai de diag sur un autre véhicule . tu verras bien .. mais a mon avis cela vient de ton 64bits .

juste pour infos , le voyant vert reste bien allumé une fois connecté au PC ? ( avec la sonde qui marche entre parenthèse lol! )

A+

_________________
[Vous devez être inscrit et connecté pour voir cette image]...... pour dire merci a un membre , clic sur la main verte ... [Vous devez être inscrit et connecté pour voir cette image]  .........    [Vous devez être inscrit et connecté pour voir cette image]
Revenir en haut Aller en bas
heineken
Modérateur
Modérateur
avatar

Messages : 4010
Date d'inscription : 10/12/2012
Age : 36
Localisation : principalement Moselle , mais aussi Lozère , Ardeche , Gard , Vaucluse , Hérault , Alpes de Hautes Provence

MessageSujet: Re: erreur de communication calculateur   Lun 9 Mar - 23:27

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:

la je suis pas trop scratch , si tu est en 64 bits comment peut fonctionner en 32bits diagbox ?
je sais que certains programme qui fonctionne en 32bits passe sans souci sur un Win en 64bits  
mais diagbox perso je l'installerai sur une machine virtuelle en 32bits ... genre virtualbox .
Diagbox lui même fonctionne sous 64bit ...mais par contre lexia et pp2000 ne fonctionne pas sous 64bit.
ça 308 ce diagnostique sous diagbox (vu qu'elle est de 2008) donc pas de problème sous 64bit , il pourra diag ça tuture . Par contre , si un jour il fait un véhicule d'avant 2007 (enfin dans ses zone là) , diagbox fera appel a lexia ou PP2000 , et la ça ne fonctionnera pas....c'est donc pour ça que diagbox doit être installé sous 32bit .....

après pour son histoire de pc 64bit , et de diagbox installé sur 32bit , il entend peut être par là , qu'il a changé sont windows depuis ou alors il passe par ne machine virtuelle .... Où alors , tout comme toi je n'ai rien compris lol!

_________________
[Vous devez être inscrit et connecté pour voir cette image]
 [Vous devez être inscrit et connecté pour voir cette image]  La connerie absolue n’existe pas  [Vous devez être inscrit et connecté pour voir cette image] , car , à partir d'un certain degré  [Vous devez être inscrit et connecté pour voir cette image] , l'imbécile cesse d'être rentable  [Vous devez être inscrit et connecté pour voir cette image]
Revenir en haut Aller en bas
owning
Petit Nouveau
Petit Nouveau
avatar

Messages : 10
Date d'inscription : 07/02/2015

MessageSujet: Re: erreur de communication calculateur   Mer 11 Mar - 13:09

merci pour les info sur diagbox,
pour le 32bit, c'est juste que je pensais que diagbox s'était installé dans /program file x86 (32bit)
mais il est installé en racine de c/ donc forcement en 64..
à savoir que hier j'ai réussis à communiquer avec 4 calculateurs (le système de freinage et détecteur de pluie).

mais je vais essayer de trouver une autre voiture pour me connecter après 2007.

j'ai essayé d'intervertir les éléments des cartes de la sonde, les connectiques.. toujours le même problème de communication.

je vous tiens au courant, pour l'essai sur autre véhicule... surement besoin de temps pour trouver.
Personne sur Valenciennes ?
Revenir en haut Aller en bas
 

erreur de communication calculateur

Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 1

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
LE MONDE DU DIAGNOSTIC AUTO  :: Peugeot, Citroën :: Peugeot & Citroën :: Interface Lexia 3, pp2000, Diagbox-