LE MONDE DU DIAGNOSTIC AUTO
Bienvenue sur le forum "Le monde du diag auto".

Afin de profiter pleinement de tout ce que vous offre notre forum, merci de vous présentez, si vous êtes déjà membre ou de rejoindre notre communauté si vous ne l'êtes pas encore.

LE MONDE DU DIAGNOSTIC AUTO

Diagnostic et Mécanique Automobile.
 
Accueil  FAQ  Rechercher  S'enregistrer  Connexion  
Présentation simplifiée et obligatoire pour avoir accès au forum
Hebergeur d'image
Derniers sujets
» Voyant moteur erreur P242F
par sylv44 Aujourd'hui à 2:56

» problème de démarrage
par sylv44 Aujourd'hui à 2:52

» Absence de dialogue BSI 307 2.0 Hdi 110
par sylv44 Aujourd'hui à 2:45

» Régénération forcée FAP
par sylv44 Aujourd'hui à 2:39

» Renault clip V164
par sylv44 Aujourd'hui à 1:53

» BMW ISTA-D 4.02.30 FR
par sylv44 Aujourd'hui à 1:36

» OBD 2 elm327scanmaster
par daibse59 Hier à 23:43

» Présentation de daniel
par daibse59 Hier à 23:29

» Probleme puissance 307
par REMZ Hier à 22:09

» Présentation de Arnaud
par Epyon Hier à 21:12

» Codage option e46
par patrick33000 Hier à 20:50

» Présentation de freddy
par freddy kh Hier à 20:21

» Présentation de Remz
par REMZ Hier à 20:11

» Dossier de presse Renault CLIO III RS Phase 1 + Moteur Clio CUP
par PHIL59150 Hier à 20:07

» Fuite D'huile moteur n47
par mec08 Hier à 20:05

» Default retracteur de ceinture passagé arriere
par madoss Hier à 20:01

» Présentation de romain
par mec08 Hier à 19:59

» Présentation de ARNAUD
par fred9545 Hier à 19:09

» Présentation de vincent
par fred9545 Hier à 19:08

» Présentation de amin
par fred9545 Hier à 19:06

» Présentation de Guy
par fred9545 Hier à 19:05

» RENAULT Dialogys 4.47 FULL FRENCH
par aigle459141 Hier à 18:57

» Petit sondage sur le forum
par schenk Hier à 18:43

» can clip v 164
par david.s Hier à 18:29

» Configurer Ista-D avec interface K+Dcan
par bzouf57 Hier à 18:21

» CAN clip v145 + reprog v130
par malirjeu Hier à 18:17

» Problème avec ISTA-D Rheingold
par PlessE90 Hier à 17:51

» Erreur EWS - Husqvarna Nuda 900
par PlessE90 Hier à 17:48

» Code défaut sur Koleos 2.0 150CV
par PHIL59150 Hier à 17:43

» Probleme connexion avec ISTA
par bzouf57 Hier à 17:05

» Présentation de jeremy
par fred9545 Hier à 14:32

» Présentation de Med
par fred9545 Hier à 14:29

» Présentation de philippe
par fred9545 Hier à 14:28

» Présentation de Marcel
par fred9545 Hier à 14:27

» probleme mise a jour module sim
par schenk Hier à 14:25

» Par quoi on commence
par rizzo Hier à 13:54

» BMW Launcher V4 inclus BMW STD TOOL 2.12 "datens 3.58.0.500" et d'autre log.
par Cocobeley Hier à 13:30

» TUTO : comment installer diagbox du 7.01 au 7.76
par boudrida Hier à 12:08

» Nouveau : guide d'installation , d'utilisation et dépannage servicebox
par Dupont45 Hier à 11:54

» Ecran de montant abimé
par JRdu66 Hier à 10:48

Qui est en ligne ?
Il y a en tout 72 utilisateurs en ligne :: 18 Enregistrés, 0 Invisible et 54 Invités :: 1 Moteur de recherche

996strada, Alexlesinge, Alliottom59, avaiti, claude.n, complice73, didiergrazy, Digidid, fedge, fred1965, fred9545, jmbb1000, manu62126, passion, PlessE90, REMZ, ritalo91, sasha33

Le record du nombre d'utilisateurs en ligne est de 334 le Ven 15 Aoû - 17:00
Membres les plus tagués
@Alliottom59 (46)
 
@heineken (40)
 
@fred9545 (27)
 
@popeye05 (25)
 
@ulysse79 (18)
 
@micka (15)
 
@scorpium59 (14)
 
@Digidid (14)
 
@Guyguy307 (12)
 
@pouettedu76 (11)
 
Pub
Partagez | .
 

 Connexion à l'ODB impossible

Voir le sujet précédent Voir le sujet suivant Aller en bas 
AuteurMessage
jacko31
Petit Nouveau
Petit Nouveau


Messages : 12
Date d'inscription : 09/02/2015

MessageSujet: Connexion à l'ODB impossible   Dim 15 Mar - 11:01

Bonjour à tous,

Après avoir installé Diagbox 7.02 sur un PC sous windows XP, je n'arrive pas à me connecter à ma Peugeot 406 de 2001.

Dans un premier temps, j'ai le message suivant qui s'affiche:

[Vous devez être inscrit et connecté pour voir cette image]

Ensuite, j'ai le message suivant Suspect :

[Vous devez être inscrit et connecté pour voir cette image]

Merci d'avance pour votre aide Smile
Revenir en haut Aller en bas
whitelord
Petit Nouveau
Petit Nouveau


Messages : 15
Date d'inscription : 08/03/2015
Localisation : Bordeaux

MessageSujet: Re: Connexion à l'ODB impossible   Dim 15 Mar - 17:33

Bonjour, deja pour la premiere, il semble que ca soit lié à un produit de symantec , essaye de choper la dll sur des sites dédiés ou au pire des installe tout ce qui est en rapport avec symantec et réinstalle proprement.
Pour la deuxieme, je ne sais pas si c est normal d avoir et diagbox d ouvert et pp2000. Pour information, diagbox regroupe deja pp2000 et lexia. Donc aucune utilité à lancer les 2.
Pour le port sub, ton interface est elle reconnue dans ton gestionnaire de périphérique? Si oui, dans quel condition elle est reconnue?
Des fois, ça peut être lié au cordon usb. Essaye avec le court.
Je suis novice aussi, mais peut être que ça fonctionnera.
Revenir en haut Aller en bas
bmag52
Connaisseur
Connaisseur


Messages : 303
Date d'inscription : 11/12/2012
Localisation : Europe

MessageSujet: Re: Connexion à l'ODB impossible   Dim 15 Mar - 18:01

Bonsoir.

Tu as essayé en désactivant ton antivirus
Revenir en haut Aller en bas
jacko31
Petit Nouveau
Petit Nouveau


Messages : 12
Date d'inscription : 09/02/2015

MessageSujet: Re: Connexion à l'ODB impossible   Dim 15 Mar - 19:08

Tout d'abord merci pour vos réponses.

Pour solutionner le problème symantec, j'y suis parvenu grâce à cette manip:
[Vous devez être inscrit et connecté pour voir ce lien]

Par contre, j'utilise diagbox et je lance PP2000 depuis diagbox, je n'ai pas installé PP2000 à part.

Mon interface est reconnue de la manière suivante:
USB Com Board Driver (UMDF)
Il me semble que cela n'est problématique que si l'on utilise diagbox supérieur à 7.40 mais peut-être que je me trompe. Rolling Eyes

J'utilise déjà le cordon USB court.

Il me reste donc le deuxième défaut que je ne parviens pas à solutionner. Sad
Revenir en haut Aller en bas
bmag52
Connaisseur
Connaisseur


Messages : 303
Date d'inscription : 11/12/2012
Localisation : Europe

MessageSujet: Re: Connexion à l'ODB impossible   Dim 15 Mar - 21:29

Il faut que ton interface soit reconnue USB COM BOARD EVOLUTION DRIVER dans le cas contraire il faut la flasher.

Il y a sur le forum un sujet qui traite cela
Revenir en haut Aller en bas
jacko31
Petit Nouveau
Petit Nouveau


Messages : 12
Date d'inscription : 09/02/2015

MessageSujet: Re: Connexion à l'ODB impossible   Dim 15 Mar - 22:10

Ok, merci pour l'information, je ne sais pas pourquoi, j'étais persuadé que jusqu'à la version 7.40 on pouvait se passer de flasher l'interface.

Je vais essayer d'obtenir le fameux programme qui va bien et je vous tiens informé de la suite.
Revenir en haut Aller en bas
ulysse79
Pilier PSA
Pilier PSA


Messages : 2798
Date d'inscription : 25/10/2013
Age : 44
Localisation : poitou-charente

MessageSujet: Re: Connexion à l'ODB impossible   Dim 15 Mar - 22:19

salut ,
ben sinon en attendant tu mettre la version qui était fourni avec ta sonde

_________________
[Vous devez être inscrit et connecté pour voir cette image]...... pour dire merci a un membre , clic sur la main verte ... [Vous devez être inscrit et connecté pour voir cette image]  .........    [Vous devez être inscrit et connecté pour voir cette image]
Revenir en haut Aller en bas
jacko31
Petit Nouveau
Petit Nouveau


Messages : 12
Date d'inscription : 09/02/2015

MessageSujet: Re: Connexion à l'ODB impossible   Lun 16 Mar - 17:45

En fait justement, c'est ça qui me semble bizarre, j'ai installé diagbox 7.02 qui était fournie avec mon interface. J'ai même les updates jusqu'à la version 7.40 sur le DVD. C'est pour ça que je crains qu'il y ait un autre soucis. Neutral
Revenir en haut Aller en bas
 

Connexion à l'ODB impossible

Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 1

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
LE MONDE DU DIAGNOSTIC AUTO  :: Peugeot, Citroën :: Peugeot & Citroën :: Diagnostic Psa-