LE MONDE DU DIAGNOSTIC AUTO
Bienvenue sur le forum "Le monde du diag auto".

Afin de profiter pleinement de tout ce que vous offre notre forum, merci de vous présentez, si vous êtes déjà membre ou de rejoindre notre communauté si vous ne l'êtes pas encore.

LE MONDE DU DIAGNOSTIC AUTO

Diagnostic et Mécanique Automobile.
 
Accueil  FAQ  Rechercher  S'enregistrer  Connexion  
Présentation simplifiée et obligatoire pour avoir accès au forum
Hebergeur d'image
Derniers sujets
» Présentation de Chris
par heineken Aujourd'hui à 0:36

» Présentation de rapahël
par heineken Aujourd'hui à 0:34

» Présentation de antoine
par heineken Aujourd'hui à 0:34

» Présentation de Cyril
par heineken Aujourd'hui à 0:33

» Présentation de chiemesee
par heineken Aujourd'hui à 0:32

» Présentation de marcel
par heineken Aujourd'hui à 0:30

» Présentation de pascal
par heineken Aujourd'hui à 0:29

» Présentation de henri
par heineken Aujourd'hui à 0:29

» Présentation de Olivier du Tarn
par heineken Aujourd'hui à 0:28

» Présentation de mike
par heineken Aujourd'hui à 0:26

» Présentation de Pierre
par heineken Aujourd'hui à 0:25

» Présentation de daniel
par heineken Aujourd'hui à 0:24

» Problème démarrage Master 2 ph2 DCI 140 suite R/P moteur
par boomer286 Hier à 23:01

» MISE A JOUR DIAGBOX de 7.02 en iso vers 7.83 (8.19) en update offline tester
par toinee Hier à 22:24

» partner grand raid
par gary89 Hier à 22:07

» Outil Maxiecu 2
par freddy5923 Hier à 20:56

» numero de vin
par dad24 Hier à 20:49

» 307 HDI &.6 L 110 de 2004 pas de puissance pas de voyant diag (?!)
par Phil de fer Hier à 18:34

» Remplacement FAP renault
par fabes Hier à 13:35

» seat leon 1.9 tdi
par FloOoW Hier à 11:30

» Clonage Bosch ECU
par Geri12 Hier à 10:02

» PROBLEME ENCODAGE INJECTEUR citroen c4 1,6hdi 90
par claude.n Hier à 6:26

» Code P0420, Sonde OK, Pollution OK
par Alexlesinge 24.04.18 21:42

» Mb STAR C3/C4 ou SD Connect
par laurentk 24.04.18 21:31

» raz du journal des défauts
par lpmlpm 24.04.18 21:19

» Présentation de gilles
par Alexlesinge 24.04.18 20:28

» Présentation de serge
par Alexlesinge 24.04.18 20:27

» Véhicule ne démarre pas
par Alexlesinge 24.04.18 20:03

» ***can clip 174***
par criss57 24.04.18 19:10

» citroen Evasion 2L HDI 110Cv ( moteur ce coupe en roulant )
par zingilingiling 24.04.18 18:44

» Présentation de cyril
par evilofroad 24.04.18 18:43

» Présentation de Jerome
par heineken 24.04.18 18:29

» Présentation de jean claude
par heineken 24.04.18 18:28

» Présentation de Mohamed
par heineken 24.04.18 18:24

» Présentation de jm
par heineken 24.04.18 18:20

» Présentation de Eric
par heineken 24.04.18 18:19

» Présentation de antho
par heineken 24.04.18 18:17

» Présentation de domi
par heineken 24.04.18 18:09

» Présentation de Amar
par 5-25d 23.04.18 23:00

» Présentation de Daniel
par fred9545 23.04.18 21:48

Qui est en ligne ?
Il y a en tout 69 utilisateurs en ligne :: 24 Enregistrés, 3 Invisibles et 42 Invités :: 2 Moteurs de recherche

1350, 5-25d, alain54, barroudeur444, betcyr, bibi38, dad24, edouner24, flomai, goodgoud30, greg5129, lemmej, malabar969, manu62126, Maquegivère, marolles18, nexuss66, nicko.martin, nvidia27000, Rotordiag, seb106, Stevens59, tifab77, toinee

Le record du nombre d'utilisateurs en ligne est de 335 le 25.03.18 19:23
Membres les plus tagués
@Alliottom59 (101)
 
@heineken (79)
 
@popeye05 (56)
 
@fred9545 (46)
 
@Digidid (34)
 
@Alexlesinge (27)
 
@fandf (25)
 
@jeremy72 (23)
 
@scorpium59 (22)
 
@Euzen (20)
 
Partagez | .
 

 pb xs evolution

Voir le sujet précédent Voir le sujet suivant Aller en bas 
Aller à la page : 1, 2, 3  Suivant
AuteurMessage
phil24000
Apprenti
Apprenti
avatar

Messages : 106
Date d'inscription : 21/02/2015
Age : 36
Localisation : dordogne

MessageSujet: pb xs evolution   26.03.15 11:23

bonjour a tous

j'explique mon probleme

j'ai diagbox 7.56 avec xs evolution (clone) sur pc windows 7 32

reconnu dans le gestionnaire en evolution apres flash avec l'aide de nlc merci a lui pour son aide

voila essaie sur 406 de 1998 calculateur ne repond pas (diagtool et pp2000)

essaie sur 407 de 2007 detection automatique du vehicule fonctionne mais absent de dialogue pour les calculateur (diagbox et pp2000)

par contre sur cette meme 407 je peut acceder au s'info du vehicule voir le kilometrage les calculateur present ect..

pourriez vous me dire se qu'il ne va pas
Revenir en haut Aller en bas
bibi38
Pro
Pro
avatar

Messages : 512
Date d'inscription : 19/08/2014
Age : 65
Localisation : Nord Isère

MessageSujet: Re: pb xs evolution   26.03.15 12:04

Bonjour phil24000
J'avais des soucis sur un pc avec cette version sur le nouveau pc je suis allé à la version 7.62 et elle à l'air d'être plus stable (pc beaucoup plus rapide et pas de souci de connexion) pare contre pour dialoguer avec les calculateurs il me semble qu'il faut ce mettre en mode expert

_________________
Tout problème a une solution il suffit de la trouver
Revenir en haut Aller en bas
phil24000
Apprenti
Apprenti
avatar

Messages : 106
Date d'inscription : 21/02/2015
Age : 36
Localisation : dordogne

MessageSujet: Re: pb xs evolution   26.03.15 12:09

merci pour ton aide je v tester ca cette apres midi et je te tien au courant merci encore
Revenir en haut Aller en bas
phil24000
Apprenti
Apprenti
avatar

Messages : 106
Date d'inscription : 21/02/2015
Age : 36
Localisation : dordogne

MessageSujet: Re: pb xs evolution   26.03.15 16:55

rebonjour retester sur 407 2004 idem je suis sous diagbox 7.62

absence de dialogues calculateur

meme en mode expert

par contre j'ai acces au telecodage avec ( pp2000 )

si une personne a la solution

merci d'avance
Revenir en haut Aller en bas
bibi38
Pro
Pro
avatar

Messages : 512
Date d'inscription : 19/08/2014
Age : 65
Localisation : Nord Isère

MessageSujet: Re: pb xs evolution   26.03.15 21:16

rebonsoir phil24000
sur la 407 de 2004 tu peut avoir accès qu'avec PP2000 (via Diagbox pour les véhicule avant 2007) et les véhicule PSA à partir de 2007 Diagbox direct

_________________
Tout problème a une solution il suffit de la trouver
Revenir en haut Aller en bas
phil24000
Apprenti
Apprenti
avatar

Messages : 106
Date d'inscription : 21/02/2015
Age : 36
Localisation : dordogne

MessageSujet: Re: pb xs evolution   27.03.15 7:50

ok mais pourquoi j arrive a telecode et pas faire de recherche de defauts

il me dit le calculateur n'a pas répondu avec pp2000 via diagbox

par contre j'ai un autre probleme peut etre que cela viendrai de la

diagbox et eteint et j'ai un message qui fait que revenir ( actia diag application error an internal communication error has occurred)

je n'ai pas d'antivirus ni pare feu

merci pour votre aide




Revenir en haut Aller en bas
pilloui57
Apprenti
Apprenti
avatar

Messages : 108
Date d'inscription : 22/03/2013
Age : 21
Localisation : Angoulins

MessageSujet: Re: pb xs evolution   27.03.15 8:03

Salut

D’où as -tu la version de diagbox? (celle du DVD vendue avec ou celle du forum). Les DVDs vendus avec les interfaces ne sont pas fiables, tu ne serais pas le premier à avoir ce genre de problème.
Avec ce message d'erreur je serai tenté de te dire de tout désinstaller, nettoyer avec DBcleaner (ou nettoyer en passant par la base de registre) et faire une nouvelle installation.

_________________
Je connais pleins de choses et je dois tout à mon père mais je veux encore apprendre
Revenir en haut Aller en bas
phil24000
Apprenti
Apprenti
avatar

Messages : 106
Date d'inscription : 21/02/2015
Age : 36
Localisation : dordogne

MessageSujet: Re: pb xs evolution   27.03.15 8:06

j'ai pris la version 7.02 du forum et la mise a jour 7.02 a 7.58 du dvd vendu avec
Revenir en haut Aller en bas
phil24000
Apprenti
Apprenti
avatar

Messages : 106
Date d'inscription : 21/02/2015
Age : 36
Localisation : dordogne

MessageSujet: Re: pb xs evolution   27.03.15 8:12

je vois beaucoup de gens sur les forum qui dise que sur la fiche obd 16 broche qui et se branche au vehicule 2 fiche depasse par rapport au autre moi le mienne sont tous au meme niveau

je vais tester de desinstaller et reprendre celui du forum merci je vous tien au courant
Revenir en haut Aller en bas
bibi38
Pro
Pro
avatar

Messages : 512
Date d'inscription : 19/08/2014
Age : 65
Localisation : Nord Isère

MessageSujet: Re: pb xs evolution   27.03.15 9:50

Oui phil24000 réinstalle celle du forum avec les mise à jours tu peut aller jusqu'à la 7.62 elle est sur et stable
Perso je n'ai jamais pu installer la version du cd vendu avec et j'ai mis celle du forum
Pour la désinstallation suis bien les procédures données sur le forum sinon plantage à la réinstalle

_________________
Tout problème a une solution il suffit de la trouver
Revenir en haut Aller en bas
bibi38
Pro
Pro
avatar

Messages : 512
Date d'inscription : 19/08/2014
Age : 65
Localisation : Nord Isère

MessageSujet: Re: pb xs evolution   27.03.15 10:03

j'ai fait une photo de ma prise OBD
[Vous devez être inscrit et connecté pour voir cette image][Vous devez être inscrit et connecté pour voir cette image]" />

_________________
Tout problème a une solution il suffit de la trouver
Revenir en haut Aller en bas
ulysse79
Pilier PSA
Pilier PSA
avatar

Messages : 2819
Date d'inscription : 25/10/2013
Age : 45
Localisation : poitou-charente

MessageSujet: Re: pb xs evolution   27.03.15 11:37

cool ta photo bibi

j'ai entouré les 2 pins plus longs !

[Vous devez être inscrit et connecté pour voir cette image]

_________________
[Vous devez être inscrit et connecté pour voir cette image]...... pour dire merci a un membre , clic sur la main verte ... [Vous devez être inscrit et connecté pour voir cette image]  .........    [Vous devez être inscrit et connecté pour voir cette image]
Revenir en haut Aller en bas
heineken
Super Modérateur
Super Modérateur
avatar

Messages : 5642
Date d'inscription : 10/12/2012
Age : 37
Localisation : principalement Moselle , mais aussi Lozère , Ardeche , Gard , Vaucluse , Hérault , Alpes de Hautes Provence

MessageSujet: Re: pb xs evolution   27.03.15 11:43

bein se sont les broches 4et5 , les masses .....

_________________
[Vous devez être inscrit et connecté pour voir cette image]
 [Vous devez être inscrit et connecté pour voir cette image]  La connerie absolue n’existe pas  [Vous devez être inscrit et connecté pour voir cette image] , car , à partir d'un certain degré  [Vous devez être inscrit et connecté pour voir cette image] , l'imbécile cesse d'être rentable  [Vous devez être inscrit et connecté pour voir cette image]
Revenir en haut Aller en bas
phil24000
Apprenti
Apprenti
avatar

Messages : 106
Date d'inscription : 21/02/2015
Age : 36
Localisation : dordogne

MessageSujet: Re: pb xs evolution   27.03.15 11:54

moi elle ne son pas plus hautes que les autre je ferai une photo apres
Revenir en haut Aller en bas
heineken
Super Modérateur
Super Modérateur
avatar

Messages : 5642
Date d'inscription : 10/12/2012
Age : 37
Localisation : principalement Moselle , mais aussi Lozère , Ardeche , Gard , Vaucluse , Hérault , Alpes de Hautes Provence

MessageSujet: Re: pb xs evolution   27.03.15 12:03

c'est pas la longueur qui compte^^

_________________
[Vous devez être inscrit et connecté pour voir cette image]
 [Vous devez être inscrit et connecté pour voir cette image]  La connerie absolue n’existe pas  [Vous devez être inscrit et connecté pour voir cette image] , car , à partir d'un certain degré  [Vous devez être inscrit et connecté pour voir cette image] , l'imbécile cesse d'être rentable  [Vous devez être inscrit et connecté pour voir cette image]
Revenir en haut Aller en bas
phil24000
Apprenti
Apprenti
avatar

Messages : 106
Date d'inscription : 21/02/2015
Age : 36
Localisation : dordogne

MessageSujet: Re: pb xs evolution   27.03.15 12:05

ok j'ai reinstaller diagbox en 7.02 celui du forum je vais tous de suite tester .

Revenir en haut Aller en bas
phil24000
Apprenti
Apprenti
avatar

Messages : 106
Date d'inscription : 21/02/2015
Age : 36
Localisation : dordogne

MessageSujet: Re: pb xs evolution   27.03.15 12:33

nouvelle essaie effectuer idem

[Vous devez être inscrit et connecté pour voir cette image]
Revenir en haut Aller en bas
phil24000
Apprenti
Apprenti
avatar

Messages : 106
Date d'inscription : 21/02/2015
Age : 36
Localisation : dordogne

MessageSujet: Re: pb xs evolution   27.03.15 12:34

[Vous devez être inscrit et connecté pour voir cette image]
Revenir en haut Aller en bas
phil24000
Apprenti
Apprenti
avatar

Messages : 106
Date d'inscription : 21/02/2015
Age : 36
Localisation : dordogne

MessageSujet: Re: pb xs evolution   27.03.15 12:35

en test global idem[Vous devez être inscrit et connecté pour voir cette image]
Revenir en haut Aller en bas
ulysse79
Pilier PSA
Pilier PSA
avatar

Messages : 2819
Date d'inscription : 25/10/2013
Age : 45
Localisation : poitou-charente

MessageSujet: Re: pb xs evolution   27.03.15 13:57

la tu test la 406 scratch

je croyai tu parlai de la 407
ça donne quoi maintenat sur la 407 Question

donc pour résumer tu as flasher ta sonde ( NLC ) .
réinstaller diagbox ( version V7.01&02 de scary )

histoire d'être sur , quand tu connecte la sonde au pc même si diagbox pas lancer , tu as bien la led verte qui s'allume et reste allumer ...
elle est donc bien reconnue maintenant en " évolutoion " ..


sur l'image 1 ( diagbox ) en fait la c'est pp2000 qui c'est ouvert .

tu as bien mis le contact ? as-tu fait un essai moteur tournant ?

c'est toi qui ouvre pp2000 ou c'est diagbox qui le fait automatiquement ?

photo 1, il te demande te connecter la prise de diag au véhicule ( C0001 c'est ta prise diag voiture ) .
photo 3 : l'image est prise en cours de test global ou tu interroge le calculateur air bag apres ?

_________________
[Vous devez être inscrit et connecté pour voir cette image]...... pour dire merci a un membre , clic sur la main verte ... [Vous devez être inscrit et connecté pour voir cette image]  .........    [Vous devez être inscrit et connecté pour voir cette image]
Revenir en haut Aller en bas
phil24000
Apprenti
Apprenti
avatar

Messages : 106
Date d'inscription : 21/02/2015
Age : 36
Localisation : dordogne

MessageSujet: Re: pb xs evolution   27.03.15 14:15

c bien la 406 je n'ai pas la 407 aujourd'hui

oui ma sonde reste verte et allumer meme diagbox eteint

oui reconnu en evolution UMDF

oui j'ai mis le contact et fait essaie moteur tounant

c'est moi qui ouvre pp2000 via diagbox

j'ai fait un test global puis calculateur par calculateur mais rien

je suis dans le vehicule en ce moment

merci ulysse79 de t'interesse a mon souci





Revenir en haut Aller en bas
ulysse79
Pilier PSA
Pilier PSA
avatar

Messages : 2819
Date d'inscription : 25/10/2013
Age : 45
Localisation : poitou-charente

MessageSujet: Re: pb xs evolution   27.03.15 14:20

ok ok ,

tu as tester la prise diag de ton véhicule ?

_________________
[Vous devez être inscrit et connecté pour voir cette image]...... pour dire merci a un membre , clic sur la main verte ... [Vous devez être inscrit et connecté pour voir cette image]  .........    [Vous devez être inscrit et connecté pour voir cette image]
Revenir en haut Aller en bas
phil24000
Apprenti
Apprenti
avatar

Messages : 106
Date d'inscription : 21/02/2015
Age : 36
Localisation : dordogne

MessageSujet: Re: pb xs evolution   27.03.15 14:22

oui j'ai actia multidiag v2011 que j'ai tester sur mon vehicule et qui fonctionne

actia multidiag me trouve des defauts airbags et clim


Dernière édition par phil24000 le 27.03.15 14:28, édité 1 fois
Revenir en haut Aller en bas
phil24000
Apprenti
Apprenti
avatar

Messages : 106
Date d'inscription : 21/02/2015
Age : 36
Localisation : dordogne

MessageSujet: Re: pb xs evolution   27.03.15 14:25

je commence a me demander si mon interface aurait pas un probleme
Revenir en haut Aller en bas
ulysse79
Pilier PSA
Pilier PSA
avatar

Messages : 2819
Date d'inscription : 25/10/2013
Age : 45
Localisation : poitou-charente

MessageSujet: Re: pb xs evolution   27.03.15 14:37

c'est possible , si ça passe avec ACTIA , il y a pas de raison ....

fait un essai quand tu peut sur la 407 , histoire de voir ......

pour infos , tu l'avait acheter ou l'interface .

_________________
[Vous devez être inscrit et connecté pour voir cette image]...... pour dire merci a un membre , clic sur la main verte ... [Vous devez être inscrit et connecté pour voir cette image]  .........    [Vous devez être inscrit et connecté pour voir cette image]
Revenir en haut Aller en bas
 

pb xs evolution

Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 3Aller à la page : 1, 2, 3  Suivant

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
LE MONDE DU DIAGNOSTIC AUTO  :: Peugeot, Citroën :: Peugeot & Citroën :: Interface Lexia 3, pp2000, Diagbox-