LE MONDE DU DIAGNOSTIC AUTO
Bienvenue sur le forum "Le monde du diag auto".

Afin de profiter pleinement de tout ce que vous offre notre forum, merci de vous présentez, si vous êtes déjà membre ou de rejoindre notre communauté si vous ne l'êtes pas encore.

LE MONDE DU DIAGNOSTIC AUTO

Diagnostic et Mécanique Automobile.
 
Accueil  FAQ  Rechercher  S'enregistrer  Connexion  
Présentation simplifiée et obligatoire pour avoir accès au forum
Hebergeur d'image
Derniers sujets
» Présentation de raymond
par rey13004 Aujourd'hui à 9:25

» Nouvelle instalation
par Phoenix062 Aujourd'hui à 8:03

» Frein de parking Renault Scénic 2
par Alexlesinge Aujourd'hui à 8:00

» BMW_ISPI_ISTA-DATA_fr-FR_4.10.12
par djedy2 Aujourd'hui à 7:12

» bmw e46 330d dde
par gregevan59 Aujourd'hui à 5:31

» Présentation de Romuald
par romuald28 Hier à 23:40

» 307 HDI &.6 L 110 de 2004 pas de puissance pas de voyant diag (?!)
par Phil de fer Hier à 23:15

» Petit sondage sur le forum
par surflanuit Hier à 21:32

» Présentation de djamel
par bribri59100 Hier à 21:13

» refection clé 306 HDI 2001 telecodage qui n'abouti pas ...
par Phil de fer Hier à 21:05

» impossible de me connecter sur w203 de 2001 avec wow
par vincent55 Hier à 21:00

» impossible de trouver dbcleaner
par fred9545 Hier à 20:32

» Problème PSA COM
par aigle459141 Hier à 20:25

» numero de vin
par dad24 Hier à 20:12

» Présentation de daniel
par eolix59 Hier à 19:46

» Présentation de carlos
par fred9545 Hier à 19:15

» Recherche info pour CLIP
par tistou77 Hier à 19:12

» Rupture de dialogue pendant l'effacement défauts c3 1.4i
par JFPAT Hier à 18:52

» Base ZaR PSA pour RT4/5, WIPNav+, SMEG, SMEG+ et SMEG+iv2.
par Giant038 Hier à 18:39

» Présentation de pierre
par fred9545 Hier à 18:34

» XS evolution ne reconnaît plus le véhicule
par oups29 Hier à 17:26

» Problème au démarrage de ista-P, ouverture impossible
par bugess Hier à 17:14

» Présentation de Vince
par fred9545 Hier à 16:44

» présentation de lebaude
par fred9545 Hier à 16:44

» Présentation de julien
par fred9545 Hier à 16:42

» Defaut Injection TDCI 115 FOCUS III -- P02D3 P02CF P02D1
par Laprise Hier à 11:15

» mercedes vito classe v 230 TB model fashion panne boite 4HP20
par ATTOSS19 Hier à 9:20

» effacer code erreur P1652
par Jet4yo Sam 21 Avr - 21:44

» Présentation de Auxence
par fred9545 Sam 21 Avr - 18:47

» Def 079 (P0638) le retour
par Quentin94 Sam 21 Avr - 17:51

» Problème système anti pollution défaillant
par jucal370 Sam 21 Avr - 17:30

» Avis sur ma commande
par Rotordiag Sam 21 Avr - 16:23

» 1 er diag ça fume blanc !!!
par seb106 Sam 21 Avr - 14:04

» Nouvelle version de ddt 3.0.2.7 mars 2018
par lolo64 Sam 21 Avr - 13:16

» Mb STAR C3/C4 ou SD Connect
par Jp59 Sam 21 Avr - 10:43

» recherche soft DDT 2.9.02
par renault Sam 21 Avr - 10:10

» Problème avec potentiomètre de pédale accel sur Kangoo 1,9 dti de 2001
par dany76 Sam 21 Avr - 9:42

» Présentation de Morade
par fred9545 Sam 21 Avr - 9:37

» Présentation de Vincent
par fred9545 Sam 21 Avr - 9:35

» Présentation de patrick
par fred9545 Sam 21 Avr - 9:34

Qui est en ligne ?
Il y a en tout 184 utilisateurs en ligne :: 51 Enregistrés, 2 Invisibles et 131 Invités :: 2 Moteurs de recherche

alexandre34120, Alexlesinge, Alliottom59, ARY68, ATTOSS19, betcyr, boomker, chris16, Citron18, commencal, cseeb, dad24, dam340, dino36130, eolix59, espace33, evadeo63, fabes, fabfab41, fedge, Geri12, glu3, Grizzly, gt67250, JERRY, jo6820, jose1967h, kakidtuile, ktm125, LANOE, levlelfe, libero, lien-mi, ludodepau, malkkom, pascal, patroactif, rach68, rey13004, ricou9, run974, sarce, scorpium59, seb106, sissoudelone, sky.benny@hotmail.com, surflanuit, tifab77, tritri, Via, vincent55

Le record du nombre d'utilisateurs en ligne est de 335 le Dim 25 Mar - 19:23
Membres les plus tagués
@Alliottom59 (101)
 
@heineken (79)
 
@popeye05 (56)
 
@fred9545 (46)
 
@Digidid (34)
 
@Alexlesinge (27)
 
@fandf (25)
 
@jeremy72 (23)
 
@scorpium59 (22)
 
@Euzen (20)
 
Partagez | .
 

 pb xs evolution

Voir le sujet précédent Voir le sujet suivant Aller en bas 
Aller à la page : Précédent  1, 2, 3  Suivant
AuteurMessage
phil24000
Apprenti
Apprenti
avatar

Messages : 106
Date d'inscription : 21/02/2015
Age : 36
Localisation : dordogne

MessageSujet: pb xs evolution   Jeu 26 Mar - 11:23

Rappel du premier message :

bonjour a tous

j'explique mon probleme

j'ai diagbox 7.56 avec xs evolution (clone) sur pc windows 7 32

reconnu dans le gestionnaire en evolution apres flash avec l'aide de nlc merci a lui pour son aide

voila essaie sur 406 de 1998 calculateur ne repond pas (diagtool et pp2000)

essaie sur 407 de 2007 detection automatique du vehicule fonctionne mais absent de dialogue pour les calculateur (diagbox et pp2000)

par contre sur cette meme 407 je peut acceder au s'info du vehicule voir le kilometrage les calculateur present ect..

pourriez vous me dire se qu'il ne va pas
Revenir en haut Aller en bas

AuteurMessage
phil24000
Apprenti
Apprenti
avatar

Messages : 106
Date d'inscription : 21/02/2015
Age : 36
Localisation : dordogne

MessageSujet: Re: pb xs evolution   Ven 27 Mar - 14:38

ici

[Vous devez être inscrit et connecté pour voir ce lien]
Revenir en haut Aller en bas
phil24000
Apprenti
Apprenti
avatar

Messages : 106
Date d'inscription : 21/02/2015
Age : 36
Localisation : dordogne

MessageSujet: Re: pb xs evolution   Ven 27 Mar - 14:39

ici

[Vous devez être inscrit et connecté pour voir ce lien]


je v pas insister je ferais le test sur la 407  je te remerci pour ton aide
Revenir en haut Aller en bas
phil24000
Apprenti
Apprenti
avatar

Messages : 106
Date d'inscription : 21/02/2015
Age : 36
Localisation : dordogne

MessageSujet: Re: pb xs evolution   Ven 27 Mar - 15:05

une derniere question pour aujoud hui

sim application a une importance ou pas

car quand j ai eu fini d'installer diagbox je l'ai mis en route

il ma mis un petit message dans la barre des tache ( diagbox a detecte quelque erreur )

puis sim application et passer vert a rouge
Revenir en haut Aller en bas
heineken
Super Modérateur
Super Modérateur
avatar

Messages : 5621
Date d'inscription : 10/12/2012
Age : 37
Localisation : principalement Moselle , mais aussi Lozère , Ardeche , Gard , Vaucluse , Hérault , Alpes de Hautes Provence

MessageSujet: Re: pb xs evolution   Ven 27 Mar - 15:10

non , aucune importance.

_________________
[Vous devez être inscrit et connecté pour voir cette image]
 [Vous devez être inscrit et connecté pour voir cette image]  La connerie absolue n’existe pas  [Vous devez être inscrit et connecté pour voir cette image] , car , à partir d'un certain degré  [Vous devez être inscrit et connecté pour voir cette image] , l'imbécile cesse d'être rentable  [Vous devez être inscrit et connecté pour voir cette image]
Revenir en haut Aller en bas
phil24000
Apprenti
Apprenti
avatar

Messages : 106
Date d'inscription : 21/02/2015
Age : 36
Localisation : dordogne

MessageSujet: Re: pb xs evolution   Ven 27 Mar - 15:10

ok merci
Revenir en haut Aller en bas
phil24000
Apprenti
Apprenti
avatar

Messages : 106
Date d'inscription : 21/02/2015
Age : 36
Localisation : dordogne

MessageSujet: Re: pb xs evolution   Dim 29 Mar - 13:35

bonjour après essaie pp2000 sur xp pro

j'ai du nouveau je m'explique

je me branche sur mon véhicule

je vais dans test par calculateur

coussin gonflable

boitier pyrotechnique

et la xs evolution clique et pp2000 me mais boitier pyrotechnique non alimente

quand je veut refaire un test de ce meme boitier pas de clique de xs evolution pp2000 me dit calculateur n'a pas repondu


Revenir en haut Aller en bas
ulysse79
Pilier PSA
Pilier PSA
avatar

Messages : 2819
Date d'inscription : 25/10/2013
Age : 45
Localisation : poitou-charente

MessageSujet: Re: pb xs evolution   Dim 29 Mar - 14:10

salut ,

tu te branche sur quelle véhicule ?
as-tu bien désinstaller diagbox du PC avant ( registre netoyé etc ... ) ?
comment arrive-tu a identifier le véhicule ( auto ; semi auto ; manu ) ?
essaye de d'écrire au mieux stp toutes les étapes , c'est important ... Wink


et pourquoi tu vas sur l' AIR BAG ?

_________________
[Vous devez être inscrit et connecté pour voir cette image]...... pour dire merci a un membre , clic sur la main verte ... [Vous devez être inscrit et connecté pour voir cette image]  .........    [Vous devez être inscrit et connecté pour voir cette image]
Revenir en haut Aller en bas
phil24000
Apprenti
Apprenti
avatar

Messages : 106
Date d'inscription : 21/02/2015
Age : 36
Localisation : dordogne

MessageSujet: Re: pb xs evolution   Dim 29 Mar - 14:42

bonjour je me branche sur 406

oui desinstallation et nettoyage registre

identification manuelle

je vai sur airbag car les autre ca ne fonctionne pas (le calculateur n'a pas repondu )

j'ai fait le test avec autre pc windows 7 32 avec pp2000 via diagbox qui lui meme dans airbag dans ce fameux boitier n'affiche que (calculateur n'a pas repondu)
Revenir en haut Aller en bas
bibi38
Pro
Pro
avatar

Messages : 512
Date d'inscription : 19/08/2014
Age : 65
Localisation : Nord Isère

MessageSujet: Re: pb xs evolution   Dim 29 Mar - 14:43

Bonjour ulysse
Il doit être sur la 406 parce qu' il parlait d'un défaut air-bag et un défaut clim et ça doit être bien installé parce qu'il ce connecte bien au véhicule il qu'il va bien au calculateur et qu'il trouve bien un défaut mais il me semble qu'il faut cliquer sur le défaut trouvé pour afficher la page avec le code défaut .Comme tu dit il faut qu'il détail ces manipulations parce qu'il doit surement saper un détail

_________________
Tout problème a une solution il suffit de la trouver
Revenir en haut Aller en bas
bibi38
Pro
Pro
avatar

Messages : 512
Date d'inscription : 19/08/2014
Age : 65
Localisation : Nord Isère

MessageSujet: Re: pb xs evolution   Dim 29 Mar - 14:50

Bonjour phil24000
Excuse moi nos messages ce sont croisés
Il ce peut que ce soit ton calculateur air-bag qui est en défaut mais ce n'ai pas normal qu'il ne trouve pas les autre calculateurs

_________________
Tout problème a une solution il suffit de la trouver
Revenir en haut Aller en bas
phil24000
Apprenti
Apprenti
avatar

Messages : 106
Date d'inscription : 21/02/2015
Age : 36
Localisation : dordogne

MessageSujet: Re: pb xs evolution   Dim 29 Mar - 14:56

en faite j ai le multidiag actia lui fonctionne et me trouve des defaut

Revenir en haut Aller en bas
phil24000
Apprenti
Apprenti
avatar

Messages : 106
Date d'inscription : 21/02/2015
Age : 36
Localisation : dordogne

MessageSujet: Re: pb xs evolution   Dim 29 Mar - 15:00

quand je choisi un calculateur avec pp2000

il me dit de mettre le contact et de brancher le portable sur le connecteur c001

je clique ok car c"est deja brancher

et la nouveau message interogation calculateur

controler

brancher l'outils sur le connecteur de diagnostic
mettre le contact

se qui et deja fait
Revenir en haut Aller en bas
phil24000
Apprenti
Apprenti
avatar

Messages : 106
Date d'inscription : 21/02/2015
Age : 36
Localisation : dordogne

MessageSujet: Re: pb xs evolution   Dim 29 Mar - 15:07

et me dit calculateur n'a pas repondu
Revenir en haut Aller en bas
phil24000
Apprenti
Apprenti
avatar

Messages : 106
Date d'inscription : 21/02/2015
Age : 36
Localisation : dordogne

MessageSujet: Re: pb xs evolution   Dim 29 Mar - 15:13

je fait comme ca

je branche tous je tourne la cle de contact

j'ouvre pp2000

je selectionne mon vehicule

me demande le DAM je le rentre

il me demande si mon vehicule et equiper d'une prise diagnostic centralisee 16 voie je dit oui

et la je vai dans consultation et service calculateur

test par calculateur

apres ca me mais se que j'ai ecrie plus haut

voila

Revenir en haut Aller en bas
ulysse79
Pilier PSA
Pilier PSA
avatar

Messages : 2819
Date d'inscription : 25/10/2013
Age : 45
Localisation : poitou-charente

MessageSujet: Re: pb xs evolution   Dim 29 Mar - 15:29

ok , étonnant si tu dit que ça fonctionne avec actia multidiag , c'est qu'a priori c'est pas ta prise de diag voiture .. peut-être un de tes câbles , ou l'interface ....
ta procédure parait bonne ...
procède comme ça :

_ connexion prise usb de l'xs évo .....( la led doit s'allumer et y rester ! )
_ connexion sur connecteur voiture .. ( C0001 )
_ mettre le contact .........................( démarrer le véhicule pour certains diag )
_ lancer pp2000 ( lexia ou diagbox )

pour le DAM c'est ok ( vu avec heineken )



_________________
[Vous devez être inscrit et connecté pour voir cette image]...... pour dire merci a un membre , clic sur la main verte ... [Vous devez être inscrit et connecté pour voir cette image]  .........    [Vous devez être inscrit et connecté pour voir cette image]
Revenir en haut Aller en bas
phil24000
Apprenti
Apprenti
avatar

Messages : 106
Date d'inscription : 21/02/2015
Age : 36
Localisation : dordogne

MessageSujet: Re: pb xs evolution   Dim 29 Mar - 15:35

oui je procede comme tu le dit

led reste verte xs evo reconnu en evolution multi instance

sur ce vehicule sa ne fonctionne pas (406)

sur une 407 de 2004 et une autre de 2007 les calculateur ne reponde pas aussi

mais j'ai acces au info du vehicule comme le kilometrage et les calculateur present

Revenir en haut Aller en bas
ulysse79
Pilier PSA
Pilier PSA
avatar

Messages : 2819
Date d'inscription : 25/10/2013
Age : 45
Localisation : poitou-charente

MessageSujet: Re: pb xs evolution   Dim 29 Mar - 15:39

grosso modo tu as accès au bsi ....

problème d'interface Exclamation Question

_________________
[Vous devez être inscrit et connecté pour voir cette image]...... pour dire merci a un membre , clic sur la main verte ... [Vous devez être inscrit et connecté pour voir cette image]  .........    [Vous devez être inscrit et connecté pour voir cette image]
Revenir en haut Aller en bas
bibi38
Pro
Pro
avatar

Messages : 512
Date d'inscription : 19/08/2014
Age : 65
Localisation : Nord Isère

MessageSujet: Re: pb xs evolution   Dim 29 Mar - 15:40

jp59 avais trouver ça sur la toile :http://www.forum-peugeot.com/Forum/forum-peugeot/Peugeot-607/Entretien-11/notice-pp2000-607-sujet_36639_1.htm
Si ça peut aidé et Alliottom avait mis un pdf "manuel diagbox" mais je l'ai pas retrouver
Quand diagbox est connecté au véhicule un petit voyant vert s'allume en haut à droite de la barre d'état .Esse bien le cas?
Je parle du voyant vert sur l'écran : Vert véhicule connecté .Grisé véhicule non connecté

_________________
Tout problème a une solution il suffit de la trouver
Revenir en haut Aller en bas
phil24000
Apprenti
Apprenti
avatar

Messages : 106
Date d'inscription : 21/02/2015
Age : 36
Localisation : dordogne

MessageSujet: Re: pb xs evolution   Dim 29 Mar - 15:50

quand je rentre mon vf pour une detection de mon vehicule
je clique ok le voyant vert de diagbox avec cadena s'allume 2 seconde puis clignote 2ou 3 fois et s'eteind
Revenir en haut Aller en bas
bibi38
Pro
Pro
avatar

Messages : 512
Date d'inscription : 19/08/2014
Age : 65
Localisation : Nord Isère

MessageSujet: Re: pb xs evolution   Dim 29 Mar - 15:57

Donc non connecté .Comme dit ulysse surement problème interface ou câble (Peut être la carte relais puisque la led reste allumé et est reconnue en xs évolution)

_________________
Tout problème a une solution il suffit de la trouver
Revenir en haut Aller en bas
phil24000
Apprenti
Apprenti
avatar

Messages : 106
Date d'inscription : 21/02/2015
Age : 36
Localisation : dordogne

MessageSujet: Re: pb xs evolution   Dim 29 Mar - 15:59

merci ca avance

peut tu me dire comment tester mon interface et cable
Revenir en haut Aller en bas
ulysse79
Pilier PSA
Pilier PSA
avatar

Messages : 2819
Date d'inscription : 25/10/2013
Age : 45
Localisation : poitou-charente

MessageSujet: Re: pb xs evolution   Dim 29 Mar - 16:05

heu la  Surprised ,
le câble , le plus simple c'est d'en avoir 2 lol! au pire faire un test de continuité côté rond et obd car côté usb ??

pour l'interface c'est plus complexe ... ( c'est purement électronique )

ben j'espère que tu trouvera une soluce rapidement ...
peut-être demander un échange au pres du vendeur .

A+

_________________
[Vous devez être inscrit et connecté pour voir cette image]...... pour dire merci a un membre , clic sur la main verte ... [Vous devez être inscrit et connecté pour voir cette image]  .........    [Vous devez être inscrit et connecté pour voir cette image]
Revenir en haut Aller en bas
bibi38
Pro
Pro
avatar

Messages : 512
Date d'inscription : 19/08/2014
Age : 65
Localisation : Nord Isère

MessageSujet: Re: pb xs evolution   Dim 29 Mar - 16:17

Coté usb ça doit être bon puisqu'elle est reconnue en xs évo

_________________
Tout problème a une solution il suffit de la trouver
Revenir en haut Aller en bas
phil24000
Apprenti
Apprenti
avatar

Messages : 106
Date d'inscription : 21/02/2015
Age : 36
Localisation : dordogne

MessageSujet: Re: pb xs evolution   Dim 29 Mar - 16:32

j"ai 2 cable cote usb j'ai essayer les deux meme resultat
Revenir en haut Aller en bas
bibi38
Pro
Pro
avatar

Messages : 512
Date d'inscription : 19/08/2014
Age : 65
Localisation : Nord Isère

MessageSujet: Re: pb xs evolution   Dim 29 Mar - 16:36

Je vient de jeter un oeil sur le produit que tu à acheté .Toutes les interfaces que je connais ont coté obd un câble avec une fiche ronde le tient à une fiche informatique (je me souvient plus du type) regarde de ce coté la ça me parais bizarre
J'ai oublié de préciser comme dit ulysse de voir avec ton fournisseur

_________________
Tout problème a une solution il suffit de la trouver


Dernière édition par bibi38 le Dim 29 Mar - 16:39, édité 1 fois
Revenir en haut Aller en bas
 

pb xs evolution

Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 2 sur 3Aller à la page : Précédent  1, 2, 3  Suivant

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
LE MONDE DU DIAGNOSTIC AUTO  :: Peugeot, Citroën :: Peugeot & Citroën :: Interface Lexia 3, pp2000, Diagbox-