LE MONDE DU DIAGNOSTIC AUTO
Bienvenue sur le forum "Le monde du diag auto".

Afin de profiter pleinement de tout ce que vous offre notre forum, merci de vous présentez, si vous êtes déjà membre ou de rejoindre notre communauté si vous ne l'êtes pas encore.

LE MONDE DU DIAGNOSTIC AUTO

Diagnostic et Mécanique Automobile.
 
Accueil  FAQ  Rechercher  S'enregistrer  Connexion  
Présentation simplifiée et obligatoire pour avoir accès au forum
Hebergeur d'image
Derniers sujets
» besoin d aide pour codage brake force display bmw e92
par charly69 Aujourd'hui à 8:41

» Codage et programmation
par medmed Aujourd'hui à 8:13

» probléme aprés défapage citroen c8
par phm59 Aujourd'hui à 7:40

» Présentation de adil
par Alliottom59 Aujourd'hui à 7:07

» Présentation de rachid
par Alliottom59 Aujourd'hui à 7:06

» Présentation de philidor
par Alliottom59 Aujourd'hui à 7:06

» aide sur code défaut e90
par scorpium59 Hier à 23:29

» Problème communication interface avec véhicule
par dudu57 Hier à 22:59

» Recherche VAG-COM VCDS
par lenainportnawak Hier à 22:28

» site MAXIECU
par lefuret21 Hier à 18:07

» Bmw E90 325i swap moteur 3.0l
par rossi46numberone Hier à 17:17

» Petit sondage sur le forum
par Rorox3 Hier à 16:43

» capteur temprature exterieur megane 2
par Alexlesinge Hier à 16:37

» Présentation de Rolland
par fred9545 Hier à 16:08

» Tremblements à froid
par totti38 Hier à 15:49

» Présentation de Seb
par heineken Hier à 14:32

» Présentation de luis filipe
par fred9545 Hier à 12:38

» RT6 -> smeg + iv2
par hpbob Hier à 12:28

» confirmation defap 307 ?
par fedge Hier à 10:04

» Présentation de J loup
par fred9545 Hier à 9:59

» différents codes défauts diagbox dans journal, que faire ?
par 308Féline Hier à 9:07

» Interface Berlingo
par pistibouc Hier à 7:01

» capteur pression alimentation
par baba84 Hier à 5:25

» Présentation de Patrick
par fred9545 Hier à 4:47

» enregistrer batterie via inpa
par avaiti Hier à 4:21

» BMW ISTA-D 4.02.30 FR
par avaiti Hier à 4:11

» Présentation de stéphane
par heineken Mar 17 Jan - 23:52

» Présentation de Mos
par heineken Mar 17 Jan - 23:49

» Présentation de Zikox
par heineken Mar 17 Jan - 23:40

» BMW Launcher V4 inclus BMW STD TOOL 2.12 "datens 3.58.0.500" et d'autre log.
par Digidid Mar 17 Jan - 22:44

» Présentation de JM
par fred9545 Mar 17 Jan - 19:20

» Présentation de PAUL
par fred9545 Mar 17 Jan - 19:13

» diagbox demande d'autentification
par brice24 Mar 17 Jan - 18:46

» Schema electrique ventilation habitacle nissan pickup de 1999
par chaco Mar 17 Jan - 18:07

» sonde lambda 2 hiundai I10
par run974 Mar 17 Jan - 17:35

» Achat CAN Clip
par roger69 Mar 17 Jan - 17:30

» Périodicité d'entretien véhicules PEUGEOT (DIESEL - HDI - ESSENCE - GPL - GNV)
par gege83 Mar 17 Jan - 16:46

» Outil Maxiecu 2
par PHIL59150 Mar 17 Jan - 16:39

» Plus d'eau dans bocal 407 coupé 2.7L V6 HDI
par run974 Mar 17 Jan - 16:23

» Présentation de stef
par fred9545 Mar 17 Jan - 15:19

Qui est en ligne ?
Il y a en tout 141 utilisateurs en ligne :: 17 Enregistrés, 0 Invisible et 124 Invités :: 1 Moteur de recherche

akfadou, Alexlesinge, avaiti, benleben, brrlofi, butufei, charly69, chris16, fred9545, jcinfo, manu62126, medmed, michelee, pascal32, PHIL59150, Reda, zenden971

Le record du nombre d'utilisateurs en ligne est de 334 le Ven 15 Aoû - 17:00
Membres les plus tagués
@Alliottom59 (35)
 
@heineken (31)
 
@fred9545 (24)
 
@popeye05 (23)
 
@ulysse79 (16)
 
@micka (15)
 
@Digidid (14)
 
@scorpium59 (13)
 
@Guyguy307 (12)
 
@pouettedu76 (11)
 
Pub

Partagez | .
 

 pb xs evolution

Voir le sujet précédent Voir le sujet suivant Aller en bas 
Aller à la page : Précédent  1, 2, 3  Suivant
AuteurMessage
phil24000
Apprenti
Apprenti


Messages : 107
Date d'inscription : 21/02/2015
Age : 35
Localisation : dordogne

MessageSujet: pb xs evolution   Jeu 26 Mar - 10:23

Rappel du premier message :

bonjour a tous

j'explique mon probleme

j'ai diagbox 7.56 avec xs evolution (clone) sur pc windows 7 32

reconnu dans le gestionnaire en evolution apres flash avec l'aide de nlc merci a lui pour son aide

voila essaie sur 406 de 1998 calculateur ne repond pas (diagtool et pp2000)

essaie sur 407 de 2007 detection automatique du vehicule fonctionne mais absent de dialogue pour les calculateur (diagbox et pp2000)

par contre sur cette meme 407 je peut acceder au s'info du vehicule voir le kilometrage les calculateur present ect..

pourriez vous me dire se qu'il ne va pas
Revenir en haut Aller en bas

AuteurMessage
phil24000
Apprenti
Apprenti


Messages : 107
Date d'inscription : 21/02/2015
Age : 35
Localisation : dordogne

MessageSujet: Re: pb xs evolution   Ven 27 Mar - 13:38

ici

[Vous devez être inscrit et connecté pour voir ce lien]
Revenir en haut Aller en bas
phil24000
Apprenti
Apprenti


Messages : 107
Date d'inscription : 21/02/2015
Age : 35
Localisation : dordogne

MessageSujet: Re: pb xs evolution   Ven 27 Mar - 13:39

ici

[Vous devez être inscrit et connecté pour voir ce lien]


je v pas insister je ferais le test sur la 407  je te remerci pour ton aide
Revenir en haut Aller en bas
phil24000
Apprenti
Apprenti


Messages : 107
Date d'inscription : 21/02/2015
Age : 35
Localisation : dordogne

MessageSujet: Re: pb xs evolution   Ven 27 Mar - 14:05

une derniere question pour aujoud hui

sim application a une importance ou pas

car quand j ai eu fini d'installer diagbox je l'ai mis en route

il ma mis un petit message dans la barre des tache ( diagbox a detecte quelque erreur )

puis sim application et passer vert a rouge
Revenir en haut Aller en bas
heineken
Modérateur
Modérateur


Messages : 3318
Date d'inscription : 10/12/2012
Age : 36
Localisation : principalement Moselle , mais aussi Lozère , Ardeche , Gard , Vaucluse , Hérault , Alpes de Hautes Provence

MessageSujet: Re: pb xs evolution   Ven 27 Mar - 14:10

non , aucune importance.

_________________
[Vous devez être inscrit et connecté pour voir cette image]
 [Vous devez être inscrit et connecté pour voir cette image]  La connerie absolue n’existe pas  [Vous devez être inscrit et connecté pour voir cette image] , car , à partir d'un certain degré  [Vous devez être inscrit et connecté pour voir cette image] , l'imbécile cesse d'être rentable  [Vous devez être inscrit et connecté pour voir cette image]
Revenir en haut Aller en bas
phil24000
Apprenti
Apprenti


Messages : 107
Date d'inscription : 21/02/2015
Age : 35
Localisation : dordogne

MessageSujet: Re: pb xs evolution   Ven 27 Mar - 14:10

ok merci
Revenir en haut Aller en bas
phil24000
Apprenti
Apprenti


Messages : 107
Date d'inscription : 21/02/2015
Age : 35
Localisation : dordogne

MessageSujet: Re: pb xs evolution   Dim 29 Mar - 11:35

bonjour après essaie pp2000 sur xp pro

j'ai du nouveau je m'explique

je me branche sur mon véhicule

je vais dans test par calculateur

coussin gonflable

boitier pyrotechnique

et la xs evolution clique et pp2000 me mais boitier pyrotechnique non alimente

quand je veut refaire un test de ce meme boitier pas de clique de xs evolution pp2000 me dit calculateur n'a pas repondu


Revenir en haut Aller en bas
ulysse79
Pilier PSA
Pilier PSA


Messages : 2798
Date d'inscription : 25/10/2013
Age : 44
Localisation : poitou-charente

MessageSujet: Re: pb xs evolution   Dim 29 Mar - 12:10

salut ,

tu te branche sur quelle véhicule ?
as-tu bien désinstaller diagbox du PC avant ( registre netoyé etc ... ) ?
comment arrive-tu a identifier le véhicule ( auto ; semi auto ; manu ) ?
essaye de d'écrire au mieux stp toutes les étapes , c'est important ... Wink


et pourquoi tu vas sur l' AIR BAG ?

_________________
[Vous devez être inscrit et connecté pour voir cette image]...... pour dire merci a un membre , clic sur la main verte ... [Vous devez être inscrit et connecté pour voir cette image]  .........    [Vous devez être inscrit et connecté pour voir cette image]
Revenir en haut Aller en bas
phil24000
Apprenti
Apprenti


Messages : 107
Date d'inscription : 21/02/2015
Age : 35
Localisation : dordogne

MessageSujet: Re: pb xs evolution   Dim 29 Mar - 12:42

bonjour je me branche sur 406

oui desinstallation et nettoyage registre

identification manuelle

je vai sur airbag car les autre ca ne fonctionne pas (le calculateur n'a pas repondu )

j'ai fait le test avec autre pc windows 7 32 avec pp2000 via diagbox qui lui meme dans airbag dans ce fameux boitier n'affiche que (calculateur n'a pas repondu)
Revenir en haut Aller en bas
bibi38
Pro
Pro


Messages : 511
Date d'inscription : 19/08/2014
Age : 64
Localisation : Nord Isère

MessageSujet: Re: pb xs evolution   Dim 29 Mar - 12:43

Bonjour ulysse
Il doit être sur la 406 parce qu' il parlait d'un défaut air-bag et un défaut clim et ça doit être bien installé parce qu'il ce connecte bien au véhicule il qu'il va bien au calculateur et qu'il trouve bien un défaut mais il me semble qu'il faut cliquer sur le défaut trouvé pour afficher la page avec le code défaut .Comme tu dit il faut qu'il détail ces manipulations parce qu'il doit surement saper un détail

_________________
Tout problème a une solution il suffit de la trouver
Revenir en haut Aller en bas
bibi38
Pro
Pro


Messages : 511
Date d'inscription : 19/08/2014
Age : 64
Localisation : Nord Isère

MessageSujet: Re: pb xs evolution   Dim 29 Mar - 12:50

Bonjour phil24000
Excuse moi nos messages ce sont croisés
Il ce peut que ce soit ton calculateur air-bag qui est en défaut mais ce n'ai pas normal qu'il ne trouve pas les autre calculateurs

_________________
Tout problème a une solution il suffit de la trouver
Revenir en haut Aller en bas
phil24000
Apprenti
Apprenti


Messages : 107
Date d'inscription : 21/02/2015
Age : 35
Localisation : dordogne

MessageSujet: Re: pb xs evolution   Dim 29 Mar - 12:56

en faite j ai le multidiag actia lui fonctionne et me trouve des defaut

Revenir en haut Aller en bas
phil24000
Apprenti
Apprenti


Messages : 107
Date d'inscription : 21/02/2015
Age : 35
Localisation : dordogne

MessageSujet: Re: pb xs evolution   Dim 29 Mar - 13:00

quand je choisi un calculateur avec pp2000

il me dit de mettre le contact et de brancher le portable sur le connecteur c001

je clique ok car c"est deja brancher

et la nouveau message interogation calculateur

controler

brancher l'outils sur le connecteur de diagnostic
mettre le contact

se qui et deja fait
Revenir en haut Aller en bas
phil24000
Apprenti
Apprenti


Messages : 107
Date d'inscription : 21/02/2015
Age : 35
Localisation : dordogne

MessageSujet: Re: pb xs evolution   Dim 29 Mar - 13:07

et me dit calculateur n'a pas repondu
Revenir en haut Aller en bas
phil24000
Apprenti
Apprenti


Messages : 107
Date d'inscription : 21/02/2015
Age : 35
Localisation : dordogne

MessageSujet: Re: pb xs evolution   Dim 29 Mar - 13:13

je fait comme ca

je branche tous je tourne la cle de contact

j'ouvre pp2000

je selectionne mon vehicule

me demande le DAM je le rentre

il me demande si mon vehicule et equiper d'une prise diagnostic centralisee 16 voie je dit oui

et la je vai dans consultation et service calculateur

test par calculateur

apres ca me mais se que j'ai ecrie plus haut

voila

Revenir en haut Aller en bas
ulysse79
Pilier PSA
Pilier PSA


Messages : 2798
Date d'inscription : 25/10/2013
Age : 44
Localisation : poitou-charente

MessageSujet: Re: pb xs evolution   Dim 29 Mar - 13:29

ok , étonnant si tu dit que ça fonctionne avec actia multidiag , c'est qu'a priori c'est pas ta prise de diag voiture .. peut-être un de tes câbles , ou l'interface ....
ta procédure parait bonne ...
procède comme ça :

_ connexion prise usb de l'xs évo .....( la led doit s'allumer et y rester ! )
_ connexion sur connecteur voiture .. ( C0001 )
_ mettre le contact .........................( démarrer le véhicule pour certains diag )
_ lancer pp2000 ( lexia ou diagbox )

pour le DAM c'est ok ( vu avec heineken )



_________________
[Vous devez être inscrit et connecté pour voir cette image]...... pour dire merci a un membre , clic sur la main verte ... [Vous devez être inscrit et connecté pour voir cette image]  .........    [Vous devez être inscrit et connecté pour voir cette image]
Revenir en haut Aller en bas
phil24000
Apprenti
Apprenti


Messages : 107
Date d'inscription : 21/02/2015
Age : 35
Localisation : dordogne

MessageSujet: Re: pb xs evolution   Dim 29 Mar - 13:35

oui je procede comme tu le dit

led reste verte xs evo reconnu en evolution multi instance

sur ce vehicule sa ne fonctionne pas (406)

sur une 407 de 2004 et une autre de 2007 les calculateur ne reponde pas aussi

mais j'ai acces au info du vehicule comme le kilometrage et les calculateur present

Revenir en haut Aller en bas
ulysse79
Pilier PSA
Pilier PSA


Messages : 2798
Date d'inscription : 25/10/2013
Age : 44
Localisation : poitou-charente

MessageSujet: Re: pb xs evolution   Dim 29 Mar - 13:39

grosso modo tu as accès au bsi ....

problème d'interface Exclamation Question

_________________
[Vous devez être inscrit et connecté pour voir cette image]...... pour dire merci a un membre , clic sur la main verte ... [Vous devez être inscrit et connecté pour voir cette image]  .........    [Vous devez être inscrit et connecté pour voir cette image]
Revenir en haut Aller en bas
bibi38
Pro
Pro


Messages : 511
Date d'inscription : 19/08/2014
Age : 64
Localisation : Nord Isère

MessageSujet: Re: pb xs evolution   Dim 29 Mar - 13:40

jp59 avais trouver ça sur la toile :http://www.forum-peugeot.com/Forum/forum-peugeot/Peugeot-607/Entretien-11/notice-pp2000-607-sujet_36639_1.htm
Si ça peut aidé et Alliottom avait mis un pdf "manuel diagbox" mais je l'ai pas retrouver
Quand diagbox est connecté au véhicule un petit voyant vert s'allume en haut à droite de la barre d'état .Esse bien le cas?
Je parle du voyant vert sur l'écran : Vert véhicule connecté .Grisé véhicule non connecté

_________________
Tout problème a une solution il suffit de la trouver
Revenir en haut Aller en bas
phil24000
Apprenti
Apprenti


Messages : 107
Date d'inscription : 21/02/2015
Age : 35
Localisation : dordogne

MessageSujet: Re: pb xs evolution   Dim 29 Mar - 13:50

quand je rentre mon vf pour une detection de mon vehicule
je clique ok le voyant vert de diagbox avec cadena s'allume 2 seconde puis clignote 2ou 3 fois et s'eteind
Revenir en haut Aller en bas
bibi38
Pro
Pro


Messages : 511
Date d'inscription : 19/08/2014
Age : 64
Localisation : Nord Isère

MessageSujet: Re: pb xs evolution   Dim 29 Mar - 13:57

Donc non connecté .Comme dit ulysse surement problème interface ou câble (Peut être la carte relais puisque la led reste allumé et est reconnue en xs évolution)

_________________
Tout problème a une solution il suffit de la trouver
Revenir en haut Aller en bas
phil24000
Apprenti
Apprenti


Messages : 107
Date d'inscription : 21/02/2015
Age : 35
Localisation : dordogne

MessageSujet: Re: pb xs evolution   Dim 29 Mar - 13:59

merci ca avance

peut tu me dire comment tester mon interface et cable
Revenir en haut Aller en bas
ulysse79
Pilier PSA
Pilier PSA


Messages : 2798
Date d'inscription : 25/10/2013
Age : 44
Localisation : poitou-charente

MessageSujet: Re: pb xs evolution   Dim 29 Mar - 14:05

heu la  Surprised ,
le câble , le plus simple c'est d'en avoir 2 lol! au pire faire un test de continuité côté rond et obd car côté usb ??

pour l'interface c'est plus complexe ... ( c'est purement électronique )

ben j'espère que tu trouvera une soluce rapidement ...
peut-être demander un échange au pres du vendeur .

A+

_________________
[Vous devez être inscrit et connecté pour voir cette image]...... pour dire merci a un membre , clic sur la main verte ... [Vous devez être inscrit et connecté pour voir cette image]  .........    [Vous devez être inscrit et connecté pour voir cette image]
Revenir en haut Aller en bas
bibi38
Pro
Pro


Messages : 511
Date d'inscription : 19/08/2014
Age : 64
Localisation : Nord Isère

MessageSujet: Re: pb xs evolution   Dim 29 Mar - 14:17

Coté usb ça doit être bon puisqu'elle est reconnue en xs évo

_________________
Tout problème a une solution il suffit de la trouver
Revenir en haut Aller en bas
phil24000
Apprenti
Apprenti


Messages : 107
Date d'inscription : 21/02/2015
Age : 35
Localisation : dordogne

MessageSujet: Re: pb xs evolution   Dim 29 Mar - 14:32

j"ai 2 cable cote usb j'ai essayer les deux meme resultat
Revenir en haut Aller en bas
bibi38
Pro
Pro


Messages : 511
Date d'inscription : 19/08/2014
Age : 64
Localisation : Nord Isère

MessageSujet: Re: pb xs evolution   Dim 29 Mar - 14:36

Je vient de jeter un oeil sur le produit que tu à acheté .Toutes les interfaces que je connais ont coté obd un câble avec une fiche ronde le tient à une fiche informatique (je me souvient plus du type) regarde de ce coté la ça me parais bizarre
J'ai oublié de préciser comme dit ulysse de voir avec ton fournisseur

_________________
Tout problème a une solution il suffit de la trouver


Dernière édition par bibi38 le Dim 29 Mar - 14:39, édité 1 fois
Revenir en haut Aller en bas
Contenu sponsorisé




MessageSujet: Re: pb xs evolution   Aujourd'hui à 8:51

Revenir en haut Aller en bas
 

pb xs evolution

Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 2 sur 3Aller à la page : Précédent  1, 2, 3  Suivant

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
LE MONDE DU DIAGNOSTIC AUTO  :: Peugeot, Citroën :: Peugeot & Citroën :: Interface Lexia 3, pp2000, Diagbox-