LE MONDE DU DIAGNOSTIC AUTO
Bienvenue sur le forum "Le monde du diag auto".

Afin de profiter pleinement de tout ce que vous offre notre forum, merci de vous présentez, si vous êtes déjà membre ou de rejoindre notre communauté si vous ne l'êtes pas encore.

LE MONDE DU DIAGNOSTIC AUTO

Diagnostic et Mécanique Automobile.
 
Accueil  FAQ  Rechercher  S'enregistrer  Connexion  
Présentation simplifiée et obligatoire pour avoir accès au forum
Hebergeur d'image
Derniers sujets
» "SONDAGE" NOUVEAU sur le forum section annonce
par jeremy72 Aujourd'hui à 6:04

» Présentation de jeep_sa
par jeep_sa Aujourd'hui à 5:46

» Présentation de smail
par itabakh Aujourd'hui à 1:46

» Présentation de johnny
par johprog Aujourd'hui à 0:28

» Présentation de yvan
par hotviperrnager Hier à 23:35

» manuel vcds
par moateez Hier à 22:09

» Présentation de pierre
par heineken Hier à 22:09

» Présentation de jose
par heineken Hier à 22:03

» Présentation de Alexys
par heineken Hier à 22:00

» Présentation de Guillaume
par heineken Hier à 21:55

» urgent diagbox svp
par riri33 Hier à 19:38

» message reihgold :attention Billing instructions
par bugess Hier à 18:46

» Témoin rouge airbag
par JPG Hier à 18:36

» Présentation de Slim
par fred9545 Hier à 18:04

» Présentation de farid
par fred9545 Hier à 18:02

» Saxo 1.5D de 2000 et 135.000kms
par jeager13 Hier à 17:53

» clio2 dci 1.5 année 2006 68ch demarre pas
par rafale11 Hier à 17:47

» interface pour ma 406 coupé 2.2l hdi de Mai 2003
par heineken Hier à 17:22

» VCDS 12.12.1 en français
par moateez Hier à 16:51

» Maxiecu vs can clip
par Fabien76 Hier à 16:41

» Purge de frein de second niveau
par benfoot02 Hier à 16:29

» Problème Frein de Parking Auto
par moana987 Hier à 16:12

» Recherche firmware note 3
par fred9545 Hier à 15:25

» recherche pack langage fr pour rheingold
par sebos Hier à 14:51

» manque de puissance c3 année 2003
par franckrebecca59 Hier à 14:29

» Présentation de Gilles
par fred9545 Hier à 13:14

» Présentation de David
par fred9545 Hier à 13:14

» Ista D 4.03.31 et ista-p 3.60.4
par Digidid Hier à 11:52

» ISTA /P Connexion EDIABAS
par JPG Hier à 9:01

» resultat diag
par kartman Hier à 7:57

» Présentation de sophia
par africa86 Hier à 7:19

» Probleme DiagBox
par jeremy72 Hier à 6:56

» Vag , Vas , Odis ?
par SunixDev Hier à 4:15

» Présentation de Domingos
par heineken Lun 22 Mai - 21:48

» Présentation de victor
par heineken Lun 22 Mai - 21:45

» Hella Gutmann méga macs 42 se
par kartman Lun 22 Mai - 21:21

» Présentation de Erwan
par kartman Lun 22 Mai - 21:18

» Clip V167 version complète
par yoss Lun 22 Mai - 20:46

» Problème de démarrage clio3 de 2010
par terminator1000 Lun 22 Mai - 18:53

» VCDS Lite 1.2
par heineken Lun 22 Mai - 17:39

Qui est en ligne ?
Il y a en tout 101 utilisateurs en ligne :: 31 Enregistrés, 1 Invisible et 69 Invités :: 2 Moteurs de recherche

308Féline, Alliottom59, biggugus, calya28, cam2015, Digidid, Fabien76, fennec44, GILL60, Guyguy307, itabakh, jackd33, jacques33, Jany, jc92120, jeremy72, Jerry523, kalo86, Krocops, lahcene1313, lien-mi, magnio, mecahomedavid, MICHAELHAVRE, motopass, naboloss315, popeye05, sebos, SunixDev, thefoxofguy, wise3

Le record du nombre d'utilisateurs en ligne est de 334 le Ven 15 Aoû - 17:00
Membres les plus tagués
@heineken (54)
 
@Alliottom59 (54)
 
@fred9545 (36)
 
@popeye05 (30)
 
@ulysse79 (19)
 
@Digidid (19)
 
@micka (15)
 
@Guyguy307 (13)
 
@Giant038 (13)
 
@raphael5287 (12)
 
Pub
Partagez | .
 

 Panne sur 306 hdi

Voir le sujet précédent Voir le sujet suivant Aller en bas 
Aller à la page : Précédent  1, 2
AuteurMessage
jerome306hdi
Petit Nouveau
Petit Nouveau
avatar

Messages : 14
Date d'inscription : 10/04/2015

MessageSujet: Panne sur 306 hdi   Ven 10 Avr - 9:10

Rappel du premier message :

Bonjour à tous,

J'ai bien parcouru le forum trouvé pas mal de réponse mais toujours mon problème.

Petit résumé.(306 hdi 310 000 kms )

Changement de filtre à gasoil un vendredi midi, j'ai fait 50 kms nickel et dès le samedi à-coup moteur, puis coupure moteur sur l'autoroute avec voyant moteur. en mettant et coupant plusieurs fois le contact je repars. Depuis j'ai des à-coup et si je dépasse 3000tr/min ça coupe.

J'ai rechangé mon filtre à gasoil. idem
J'ai changé mon bocal complet de filtre à gasoil. idem
J'ai acheté un ELM327 et l'erreur est P0230 ( défaut primaire pompe carburant)

Après pas mal de lecture, j'ai démonté mon régulateur de pression, nettoyé et remonter avec joint neuf. Idem

J'ai changé le régulateur par un neuf. Idem.

J'ai testé ma pompe de gavage en la branchant en direct sur allume cigare. Idem

J'ai testé avec un mano la basse pression sortie pompe de gavage j'ai + de 2.5bars.
J'ai testé avec un mano la basse pression sortie filtre à gasoil j'ai 2bars.

J'ai nettoyé à la bombe contact les connecteurs rampe, régulateur, PMH. Pas de changement.

Par contre elle démarre nickel, le ralenti est parfait.
J'ai aussi la coupure en 4 ème par exemple lors de reprise mais avant d'arriver à 3000tr/min.

Si je roule papy sans dépasser 100km/h j'ai de léger à-coup mais plus de coupure.

Aussi pendant les phases d'accélération "douce" et pendant les à-coup si j'écrase la pédale, elle prend bien ces tours mais faut relacher avant 3000 tr/min sinon coupure moteur.

En faisant le plein, je me suis aperçu que la mise à l'air est bouchée.
J'ai percé d'un petit trou le bouchon.

Il y a eut du beaucoup mieux, le voyant s'est même éteint après 2 démarrage.
Mais le problème est toujours là.


J'ai testé mon relais double il est ok.

Je me suis procuré une valise peugeot.

En mesure paramètre sous PP2000 j'ai ceci qui est bizarre :

l' écart entre consigne et pression mesurée qui varie presque en permanence à des valeurs de -160 à 150 bars.

J'ai trouvé que le faisceau du capteur haute pression était abimé.

J'ai tiré un câble blindé en direct du capteur de pression jusqu'au calculateur avec le blindage au moins de la batterie mais toujours idem.

Pendant ces variations, le RCO du régulateur varie également de 30% jusqu' à 90%.

Pensez que la variation est réelle ou est-ce mon capteur rampe qui à un souci ?

Merci beaucoup par avance
Jéjé

Au secours
Merci beaucoup

Ps : les codes défauts sont :
P0215
P1521
P1112
Revenir en haut Aller en bas

AuteurMessage
dede59780
Novice
Novice
avatar

Messages : 98
Date d'inscription : 15/10/2014
Localisation : v d ascq

MessageSujet: Re: Panne sur 306 hdi   Lun 1 Juin - 18:25

salut Jérome

ton histoire d'accoups me fait penser ... à la mienne sur laquelle je rame en ce moment (sur dci cependant et non hdi)

accoup + démarrage difficile, s'ajoute pour toi une coupure après 3000 t ; la pompe apparemment ok ;

je trouve très pertinente la suggestion de refaire le test des gobelets mais à régime soutenu, là où le pb se pose
Revenir en haut Aller en bas
phm59
Pilier du Forum
Pilier du Forum
avatar

Messages : 869
Date d'inscription : 19/12/2012
Localisation : proche de béthune

MessageSujet: Re: Panne sur 306 hdi   Lun 1 Juin - 19:24

problème faisceau moteur ou capteur pmh.
Revenir en haut Aller en bas
tof37530
Petit Nouveau
Petit Nouveau
avatar

Messages : 10
Date d'inscription : 11/03/2014

MessageSujet: Re: Panne sur 306 hdi   Dim 14 Juin - 13:25

Bonjour j'ai eu des pannes aléatoires comme toi avec mon ancienne hdi .
vérifié tes fiches électrique .à l'aide d'une aiguille à coudre .des petites lamelles à resserrer.
vérifié ton retour de gasoil avec un compresseur si il est pas bouchée. ..capteur d'accélérateur ..?
de toutes façon pour caler un moteur il y très peu de critères .6 de mémoires .
Revenir en haut Aller en bas
 

Panne sur 306 hdi

Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 2 sur 2Aller à la page : Précédent  1, 2

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
LE MONDE DU DIAGNOSTIC AUTO  :: Peugeot, Citroën :: Peugeot & Citroën :: Mécanique Psa-