LE MONDE DU DIAGNOSTIC AUTO
Bienvenue sur le forum "Le monde du diag auto".

Afin de profiter pleinement de tout ce que vous offre notre forum, merci de vous présentez, si vous êtes déjà membre ou de rejoindre notre communauté si vous ne l'êtes pas encore.

LE MONDE DU DIAGNOSTIC AUTO

Diagnostic et Mécanique Automobile.
 
Accueil  FAQ  Rechercher  S'enregistrer  Connexion  
Présentation simplifiée et obligatoire pour avoir accès au forum
Hebergeur d'image
Derniers sujets
» Présentation de tim
par fred9545 Aujourd'hui à 18:16

» Statut des injecteurs dans INPA et valeur débitmetre
par g_christophe83 Aujourd'hui à 18:01

» Présentation de stephane
par fred9545 Aujourd'hui à 16:53

» Probleme vitre et portes svp
par Jany Aujourd'hui à 16:51

» Présentation de michel
par heineken Aujourd'hui à 16:03

» Fonction SAV dans ISTA/D
par g_christophe83 Aujourd'hui à 15:29

» Présentation de Pierre
par fred9545 Aujourd'hui à 12:47

» Help Clio 3 année 2008 1.5DCI impossible de dépasser les 2200 RPM
par shocker Aujourd'hui à 12:38

» Présentation de Pierrick
par pierrick37510 Aujourd'hui à 12:36

» Apprentissage Clef Xsara
par pierrick37510 Aujourd'hui à 12:22

» Software SMEG/SMEG+/SMEGiV2
par zuper Aujourd'hui à 12:08

» obd 327 pour faire remise à zéro
par myst91 Aujourd'hui à 12:03

» Problème de fichier MSCOMCTL.OCX
par ctophe33 Aujourd'hui à 11:38

» ou et quel interface acheter pour citroen picasso 2011
par heineken Aujourd'hui à 10:56

» quel cable
par murka62 Aujourd'hui à 10:37

» capote c3 pluriel
par aigle459141 Aujourd'hui à 9:07

» 1l5 Dci problème de ralenti
par Alliottom59 Aujourd'hui à 9:04

» Présentation de pascal
par Alliottom59 Aujourd'hui à 6:03

» Présentation de michael
par Alliottom59 Aujourd'hui à 6:02

» Data ista_d
par Nico76 Aujourd'hui à 4:08

» Interface non reconnu et fait planter l'ordi
par damdam69 Hier à 21:57

» Probleme demarrage ista p erreur splashscreen
par calya28 Hier à 20:33

» probleme lecture defaut ista d 4.02.30
par jitter Hier à 20:12

» BMW 330D E46 // Perte de puissance
par jitter Hier à 20:11

» Sqlite-FR-Ista-D-4.04
par jitter Hier à 20:06

» C4 picasso exclusive "suspension défaillante"
par Bendu18 Hier à 17:20

» [RESOLU] Petit coup de main - Installation VAS5054A sur Windows 7
par myst91 Hier à 11:32

» Présentation de pascal
par Alexlesinge Hier à 10:42

» Présentation de pascal
par Alexlesinge Hier à 10:39

» Présentation de williams
par Alexlesinge Hier à 10:38

» Présentation de patrick
par Alexlesinge Hier à 10:36

» Présentation de franck
par Alexlesinge Hier à 10:35

» regulateur de vitesse pour bipper tepee
par Guyguy307 Hier à 6:47

» Pompe injection
par ave01 Hier à 6:39

» Présentation de rotor
par fred9545 Hier à 5:33

» Présentation de Ben
par heineken Sam 22 Avr - 21:33

» Présentation de John
par heineken Sam 22 Avr - 21:30

» Présentation de NOUREDDINE
par heineken Sam 22 Avr - 21:29

» Présentation de steve
par heineken Sam 22 Avr - 21:23

» Présentation de alex
par Doninos33 Sam 22 Avr - 21:17

Qui est en ligne ?
Il y a en tout 247 utilisateurs en ligne :: 50 Enregistrés, 1 Invisible et 196 Invités :: 2 Moteurs de recherche

38domo, aigle459141, Alex94champ, Alliottom59, bebert2607, blitz78, Brixko, calya28, Chrisviano, claude.n, claude67, constantinois, dan22, dan74, dave.fun, DEBIMETRE, dixijw, flav14, fred9545, freddy5923, g_christophe83, galmich, grandcuik, jacky31, jeremy72, jose1967h, kali42, kurt63, lemagicien, lifala, magnio, mustafa12179, Nanarf, nico31, ochi91, patrick33000, phm59, pierrick37510, popeye05, popoch, samich94, scorpium59, seb_gti, steph57, tahamine, timh, yoss, yves, zingilingiling, zuper

Le record du nombre d'utilisateurs en ligne est de 334 le Ven 15 Aoû - 17:00
Membres les plus tagués
@Alliottom59 (49)
 
@heineken (48)
 
@fred9545 (33)
 
@popeye05 (28)
 
@Digidid (19)
 
@ulysse79 (18)
 
@micka (15)
 
@Guyguy307 (13)
 
@Giant038 (11)
 
@pouettedu76 (11)
 
Pub
Partagez | .
 

 Problème de communication CAN sur PSA XS EVOLUTION !

Voir le sujet précédent Voir le sujet suivant Aller en bas 
AuteurMessage
titoun
Pilier du Forum
Pilier du Forum
avatar

Messages : 200
Date d'inscription : 16/05/2014
Age : 43
Localisation : Au milieu des montagnes ...

MessageSujet: Problème de communication CAN sur PSA XS EVOLUTION !   Lun 13 Avr - 13:35

Bonjour,

Voici la face dessous (côté LED) de 5 cartes microprocesseur d'interfaces XS EVOLUTION.

[Vous devez être inscrit et connecté pour voir cette image]


Deux d'entre elles, en l'occurence les deux cartes électroniques situées à gauche sur la photo ci dessus,
ont des soucis de communication sur le CAN BUS, et plus particulièrement sur les véhicules FULL CAN.
Ce sont ces deux cartes là:

[Vous devez être inscrit et connecté pour voir cette image]
[Vous devez être inscrit et connecté pour voir cette image]


Les trois autres ici n'ont pas se souci :

[Vous devez être inscrit et connecté pour voir cette image]


Lorsque l'on regarde attentivement les deux cartes en pannes, on s'apercoit qu'il manque un composant, ici:

[Vous devez être inscrit et connecté pour voir cette image]


Il s'agit d'une résistance de 10Kohms (marquage 103); résistance de PULL UP, placée sur la ligne CAN qui vient
de la PIN P94/TXO  du microprocesseur MB90F546GS et qui passe ensuite par la logique du HA08 avant d'arriver sur l'optocoupleur HCPL 063N!

[Vous devez être inscrit et connecté pour voir cette image]
[Vous devez être inscrit et connecté pour voir cette image]


Donc si vous avez des soucis de communication CAN avec vos interfaces, vous pouvez déjà jeter un œil pour voir si cette résistance est présente !
Dans l'attente de vos retours...

Cdlt.

_________________
Passionné de mécanique, d'électronique et d'info.
Revenir en haut Aller en bas
loiciol
Novice
Novice
avatar

Messages : 45
Date d'inscription : 01/12/2013
Age : 36
Localisation : braine

MessageSujet: Re: Problème de communication CAN sur PSA XS EVOLUTION !   Dim 3 Mai - 18:49

Bonjour,
J'ai un problème de communication avec mon interface, et je vient de voir que sur la mienne, je n'ai pas cette résistance.
Peut on la rajouter ?
C'est pour ça que je ne peut pas me connecter sur aucun véhicule ?

A+
Revenir en haut Aller en bas
loiciol
Novice
Novice
avatar

Messages : 45
Date d'inscription : 01/12/2013
Age : 36
Localisation : braine

MessageSujet: Re: Problème de communication CAN sur PSA XS EVOLUTION !   Dim 3 Mai - 19:24

Bonjour,
sur l'autre carte, je n'ai pas de varistance.
est elle importante?
peut on en rajouter une ?
si oui quelle référence ?

A+
Revenir en haut Aller en bas
papilinou
Petit Nouveau
Petit Nouveau
avatar

Messages : 4
Date d'inscription : 18/05/2015
Localisation : paca

MessageSujet: Re: Problème de communication CAN sur PSA XS EVOLUTION !   Mar 19 Mai - 12:21

bonjour à tous
sur mon c4 picasso de 03/2007 BSI et BSM sous diagbox = calculateur muet sur reseau CAN.
J'ai appliqué l'ajout de la resistance 10kohms mais aucun changement.
l'acces au BSI et BSM se fait par LEXIA.
probablement lié au fait que le vehicule soit un début de serie.????
Revenir en haut Aller en bas
ulysse79
Pilier PSA
Pilier PSA
avatar

Messages : 2802
Date d'inscription : 25/10/2013
Age : 44
Localisation : poitou-charente

MessageSujet: Re: Problème de communication CAN sur PSA XS EVOLUTION !   Mar 19 Mai - 12:59

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:
bonjour à tous
sur mon c4 picasso de 03/2007 BSI et BSM sous diagbox = calculateur muet sur reseau CAN.
J'ai appliqué l'ajout de la resistance 10kohms mais aucun changement.
l'acces au BSI et BSM se fait par LEXIA.
probablement lié au fait que le vehicule soit un début de serie.????

bonjour ,

tu est hors sujet , ton véhicule est de 2007 , c'est l'année charnière entre LEXIA et DIAGBOX , c'est a dire que le logiciel de diag pour ta voiture  est LEXIA et non diagbox .

si tu as des problèmes de communication ou besoin d'aide , cherche un peu sur le fofo ( [Vous devez être inscrit et connecté pour voir ce lien] )
ou tu ouvre un nouveau post Wink

_________________
[Vous devez être inscrit et connecté pour voir cette image]...... pour dire merci a un membre , clic sur la main verte ... [Vous devez être inscrit et connecté pour voir cette image]  .........    [Vous devez être inscrit et connecté pour voir cette image]
Revenir en haut Aller en bas
ucursinu
Petit Nouveau
Petit Nouveau
avatar

Messages : 2
Date d'inscription : 20/01/2016

MessageSujet: Re: Problème de communication CAN sur PSA XS EVOLUTION !   Mar 2 Fév - 15:59

Très bon post, j'ai aussi un soucis avec la carte qui comporte les relais... ils ont été soudé à l'arrache...je n'ai pas de varistance sur celle carte en plus donc... a suivre des soucis de communication avec une Citroën Picasso 2.0 HDI d'après 2000 et sur une 207 Peugeot 1.6 HDI 92 Fap de 2012 donc pour moi je laisse tomber l'interface clone.
Revenir en haut Aller en bas
 

Problème de communication CAN sur PSA XS EVOLUTION !

Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 1

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
LE MONDE DU DIAGNOSTIC AUTO  :: Peugeot, Citroën :: Peugeot & Citroën :: Interface Lexia 3, pp2000, Diagbox-