LE MONDE DU DIAGNOSTIC AUTO
Bienvenue sur le forum "Le monde du diag auto".

Afin de profiter pleinement de tout ce que vous offre notre forum, merci de vous présentez, si vous êtes déjà membre ou de rejoindre notre communauté si vous ne l'êtes pas encore.

LE MONDE DU DIAGNOSTIC AUTO

Diagnostic et Mécanique Automobile.
 
Accueil  FAQ  Rechercher  S'enregistrer  Connexion  
Présentation simplifiée et obligatoire pour avoir accès au forum
Hebergeur d'image
Derniers sujets
» Présentation de david
par heineken Aujourd'hui à 22:00

» Présentation de OMAR
par heineken Aujourd'hui à 21:58

» Courroie de distribution (mais laquelle prendre )
par heineken Aujourd'hui à 21:38

» Reprogrammation calculateur espace 3 avec Can Clip
par freddy5923 Aujourd'hui à 19:42

» remise à zéro maintenance scénic 3
par KaiserG Aujourd'hui à 19:18

» Présentation de Florian
par fred9545 Aujourd'hui à 19:09

» Présentation de tony
par fred9545 Aujourd'hui à 19:05

» voyant ABS " service " allumé
par fennec44 Aujourd'hui à 18:40

» probléme de démarage sur opel zafira 1.8 16v bva an 2000
par wagner Aujourd'hui à 18:31

» Présentation de Jean Yves
par fred9545 Aujourd'hui à 18:24

» Présentation de bruno
par fred9545 Aujourd'hui à 18:17

» Diagbox et win 7
par saco Aujourd'hui à 18:03

» 320D E46 ne demarre pas
par jacques33 Aujourd'hui à 17:48

» Présentation de Franck
par zargote Aujourd'hui à 17:24

» Présentation de robert
par heineken Aujourd'hui à 17:09

» Base ZaR PSA pour RT4/5, WIPNav+, SMEG, SMEG+ et SMEG+iv2.
par macgivrer Aujourd'hui à 16:57

» Egr off 407 1.6hdi
par Kokahin Aujourd'hui à 16:57

» Présentation de 2pac
par fred9545 Aujourd'hui à 16:45

» codage des sp daten
par Bmwpsa Aujourd'hui à 16:25

» Régénération forcée fap
par PlessE90 Aujourd'hui à 15:51

» Présentation de nicolas
par fred9545 Aujourd'hui à 15:50

» BMW 530 D NE DEMARRE PAS
par PlessE90 Aujourd'hui à 15:34

» Présentation de Francis
par fred9545 Aujourd'hui à 15:29

» MISE A JOUR DIAGBOX de 7.02 en iso vers 7.83 (8.19) en update offline tester
par cordosx Aujourd'hui à 15:25

» a.u.t.o.d.a.t.a
par momo34 Aujourd'hui à 15:23

» ISTA-P 3.60.4.000/ISTA-D 4.03.31 - utilisateurs avec un accès spécial
par raf94 Aujourd'hui à 15:05

» Présentation de alain
par fred9545 Aujourd'hui à 14:58

» Panne injection clio 1.5 DCI
par shocker Aujourd'hui à 14:11

» Sqlite FR de ISTA-D 4.03.21
par Bmwpsa Aujourd'hui à 13:38

» can clip v166
par momo34 Aujourd'hui à 13:16

» Perte de puissance citroen c2 1.4 hdi
par remy28 Aujourd'hui à 12:49

» Présentation de tarek
par fred9545 Aujourd'hui à 11:31

» Présentation de bob
par fred9545 Aujourd'hui à 11:29

» C8 problème d'airbag
par ds150 Aujourd'hui à 10:33

» Petite aide pour premier telecodage
par friedje Aujourd'hui à 9:52

» Présentation de Joseph
par heineken Aujourd'hui à 7:15

» Présentation de Bibou
par heineken Aujourd'hui à 7:10

» panne intermittente concernant la pompe à essence 205
par barbth Aujourd'hui à 2:40

» Présentation de micka
par fred9545 Aujourd'hui à 1:46

» Image ISO SEDRE et DocBackup
par GILLES60 Hier à 23:02

Qui est en ligne ?
Il y a en tout 136 utilisateurs en ligne :: 27 Enregistrés, 2 Invisibles et 107 Invités :: 2 Moteurs de recherche

Alexlesinge, Alliottom59, amstel, bmsmart, busio, ds150, eurocar, evertop, Gep74, HABIBOU28, hakimalg, Kokahin, lames, Manu99, Mayoka, medmed, moppom, olivier3.2, peter34, popeye05, renault, roro31, shocker, ThePunisher37, Tramis, tupack, zingilingiling

Le record du nombre d'utilisateurs en ligne est de 334 le Ven 15 Aoû - 17:00
Membres les plus tagués
@Alliottom59 (48)
 
@heineken (48)
 
@fred9545 (33)
 
@popeye05 (28)
 
@Digidid (19)
 
@ulysse79 (18)
 
@micka (15)
 
@Guyguy307 (13)
 
@pouettedu76 (11)
 
@Giant038 (11)
 
Pub
Partagez | .
 

 probleme diag x3 2005

Voir le sujet précédent Voir le sujet suivant Aller en bas 
AuteurMessage
jojo64
Novice
Novice
avatar

Messages : 53
Date d'inscription : 12/03/2015
Age : 51

MessageSujet: probleme diag x3 2005   Jeu 16 Avr - 7:30

bonjours j'ai Rheingold 3.47
il marche bien sur les bmw apres 2007
mais sur un x3 2005 je n'arrive pas a me connecter merci
Revenir en haut Aller en bas
jonasz
Novice
Novice
avatar

Messages : 52
Date d'inscription : 13/02/2015

MessageSujet: Re: probleme diag x3 2005   Ven 17 Avr - 9:49

Salut,

C'est bizarre,le probleme viens pas du coté de ton x3 ?? regarde si l'interface est bien alimenté,sa arrive quelque fois que le fusible qui gere l'alimentation de la prise eobd crame,c'est un petit 5A Smile
Revenir en haut Aller en bas
scorpium59
Pilier BMW
Pilier BMW
avatar

Messages : 1816
Date d'inscription : 05/05/2014
Age : 33
Localisation : Sur terre!

MessageSujet: Re: probleme diag x3 2005   Ven 17 Avr - 22:57

Tu as essayé de shunter la pin 7 et 8 de la fiche odb et retenter sur ton x3?

si 2007 ca fonctionne et pas 2005, il est fort possible que ce soit ca.

_________________
Aucune aide ne sera donné en mp, veuillez poster dans le forum pour faire profiter tous le monde!!!

La politesse est une chose primordiale...
Je répond au mp dans un délai de 48h, merci de ne pas relancer car je ne suis pas à votre service.

[Vous devez être inscrit et connecté pour voir cette image]
Revenir en haut Aller en bas
jojo64
Novice
Novice
avatar

Messages : 53
Date d'inscription : 12/03/2015
Age : 51

MessageSujet: Re: probleme diag x3 2005   Sam 18 Avr - 11:24

bonjours je vais voir tout çà

merci a tous
Revenir en haut Aller en bas
 

probleme diag x3 2005

Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 1

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
LE MONDE DU DIAGNOSTIC AUTO  :: Bmw :: Bmw :: Diagnostic Bmw-