LE MONDE DU DIAGNOSTIC AUTO
Bienvenue sur le forum "Le monde du diag auto".

Afin de profiter pleinement de tout ce que vous offre notre forum, merci de vous présentez, si vous êtes déjà membre ou de rejoindre notre communauté si vous ne l'êtes pas encore.

LE MONDE DU DIAGNOSTIC AUTO

Diagnostic et Mécanique Automobile.
 
Accueil  FAQ  Rechercher  S'enregistrer  Connexion  
Présentation simplifiée et obligatoire pour avoir accès au forum
Hebergeur d'image
Derniers sujets
» Code Défaut DF118
par Trin24 Hier à 22:57

» Présentation de florian
par florian76 Hier à 21:48

» Démarrage impossible !
par Alliottom59 Hier à 21:45

» Présentation de antonio
par acardoso Hier à 19:59

» Expert 2.0 120cv de 2010 bruit moteur
par Trin24 Hier à 19:41

» Présentation de memo
par heineken Hier à 17:15

» Défaut apprentissage vanne EGR
par yann3 Hier à 9:24

» defaut fil datab reseau van confort xsara 2
par ecureuil974 23.03.19 18:07

» activation de l'option navigation
par antigone 23.03.19 16:21

» Upgrade BMW XI (année 2013)
par zingilingiling 23.03.19 12:18

» Présentation de Georges
par gsulpice 23.03.19 9:20

» Problème changement moteur et calculateur
par JP 09 22.03.19 20:19

» Envie d’acheter un c3 xentry ou c4 xentry
par Greencard93 22.03.19 20:05

» Présentation de Yas
par scorpium59 22.03.19 17:46

» Sqlitedb FR pour Rheingold 4.01 ou 4.15
par scorpium59 22.03.19 17:45

» voyant plaquette frein ar allume e83
par sarniguet 22.03.19 16:17

» Présentation de alain
par moblo9370 22.03.19 14:43

» Présentation de gerard
par galevinc 22.03.19 13:27

» recherche boitier hydraulique pour 407 2.7 v6 hdi
par zingilingiling 22.03.19 11:59

» Présentation de Naïm
par moka74 22.03.19 11:29

» Présentation de franck
par elvisparker 22.03.19 9:05

» Présentation de Jean-Paul
par jpaplouz 21.03.19 18:35

» Présentation de Lionel
par yoyo10 21.03.19 17:04

» Présentation de Jack
par Greencard93 21.03.19 16:29

» sonde ne communique plus
par kevin10400 21.03.19 13:14

» Renault Trafic panne démarreur
par jeager13 21.03.19 9:50

» Impossible d'utiliser l'interface MPMCOM
par Michmeu 21.03.19 6:34

» Génération du Code FSC sur E9x sans ICOM
par yales07 20.03.19 18:28

» Présentation de jean marc
par marco777 20.03.19 17:17

» Présentation de gilles
par autoener 20.03.19 13:39

» Présentation de Francis
par DCI45 20.03.19 11:26

» HELP 1.5dci70 df001 Calculateur, données d'etalonage injecteur.
par skratchglisse 20.03.19 6:57

» Présentation de abdou
par Ab 19.03.19 22:51

» Présentation de lionel
par oneill 19.03.19 19:53

» Panne injecteur sur 1.6 e-hdi
par skratchglisse 19.03.19 17:46

» Présentation de jean-michel
par nerpic 19.03.19 16:57

» Diagnostic direction assistée sur Fiat Punto
par bibi38 19.03.19 0:22

» Problème uch scénic 1 phase 1
par bibi38 19.03.19 0:14

» Schémas électrique Scudo 1.9TD de 2000
par bibi38 18.03.19 23:53

» Présentation de Patrick
par 31jojo 18.03.19 21:10

Qui est en ligne ?
Il y a en tout 52 utilisateurs en ligne :: 4 Enregistrés, 0 Invisible et 48 Invités :: 2 Moteurs de recherche

alain54, Alexlesinge, chaco, yberrahou10@yahoo.fr

Le record du nombre d'utilisateurs en ligne est de 335 le 25.03.18 17:23
Membres les plus tagués
@Alliottom59 (123)
 
@heineken (69)
 
@popeye05 (64)
 
@Alexlesinge (45)
 
@fred9545 (38)
 
@Digidid (27)
 
@fandf (25)
 
@scorpium59 (21)
 
@ulysse79 (19)
 
@micka (15)
 
Partagez | .
 

 Impossible de me connecter à ma voiture

Voir le sujet précédent Voir le sujet suivant Aller en bas 
Aller à la page : Précédent  1, 2
AuteurMessage
jeje63
Novice
Novice
jeje63

Messages : 25
Date d'inscription : 18/04/2015
Age : 43
Localisation : Vichy 03

MessageSujet: Impossible de me connecter à ma voiture    26.04.15 15:56

Rappel du premier message :

Bonjour,
alors j'ai une 406 HDI 2L Break de 2000 et une fois l'installation de DiagBox qui sait plutôt bien passer, installation de Lexia et de PP2000 sens encombre aussi me voila près à enfin connecter ma 406, sauf qu'il et impossible de le faire  scratch , voici le message donner une fois la voiture sélectionner donc dans mon cas 406  Crying or Very sad  geek

[Vous devez être inscrit et connecté pour voir cette image]

Je ne sait absolument pas pourquoi et encore moin se que je doit faire pour régler se problème
Je precise que j'ai tester moteur qui tourne ou simplement contact mis, brancher, débrancher bref ça change rien.

Au secours lol! lol!


Revenir en haut Aller en bas

AuteurMessage
jeje63
Novice
Novice
jeje63

Messages : 25
Date d'inscription : 18/04/2015
Age : 43
Localisation : Vichy 03

MessageSujet: Re: Impossible de me connecter à ma voiture    09.05.15 12:04

Slt, bon j'ai reçu la procédure envoyer part NLC, ma prise et donc bien reconnue correctement maintenant donc en Evolution, sauf que lorsque je branche sur la voiture et que je démarre DiagBox le problème reste le même.
Message "Le Calculateur à pas répondu"

La cette histoire commence sérieusement à me gonfler quant même Evil or Very Mad

_________________
406 HDI Break de 2000 version 2L 110ch [Vous devez être inscrit et connecté pour voir cette image]
Revenir en haut Aller en bas
pilloui57
Novice
Novice
pilloui57

Messages : 97
Date d'inscription : 22/03/2013
Age : 22
Localisation : Angoulins

MessageSujet: Re: Impossible de me connecter à ma voiture    09.05.15 16:43

Salut

Tu as vérifié si ta prise Diag de la voiture est alimentée (12V et masse). Je te donne un petit schéma ci-dessous pour faire les contrôles.

[Vous devez être inscrit et connecté pour voir cette image][Vous devez être inscrit et connecté pour voir cette image]" />

_________________
Je connais pleins de choses et je dois tout à mon père mais je veux encore apprendre
Revenir en haut Aller en bas
pilloui57
Novice
Novice
pilloui57

Messages : 97
Date d'inscription : 22/03/2013
Age : 22
Localisation : Angoulins

MessageSujet: Re: Impossible de me connecter à ma voiture    09.05.15 16:53

Je viens de voir que sur l'image que tu as posté qu'il y a diagtool de sélectionné, ce n'est pas bon, tu dois prendre peugeot planet 2000 pour faire un diag.

_________________
Je connais pleins de choses et je dois tout à mon père mais je veux encore apprendre
Revenir en haut Aller en bas
jeje63
Novice
Novice
jeje63

Messages : 25
Date d'inscription : 18/04/2015
Age : 43
Localisation : Vichy 03

MessageSujet: Re: Impossible de me connecter à ma voiture    09.05.15 19:31

Slt pilloui57, j'ai utiliser Peugeot planet 2000 cette après midi mais même problème impossible de faire la jonction avec le calculateur non plus et du coup vue que j'ai un souci à régler avec le capteur de pédale d'accélérateur bein forcement j'ai pas le code défaut sa ma juste sortie le défauts airbag mais impossible de faire la lecture pour le reste.

La dernière fois que je l'avais fait faire en garage ils ont pas u de souci donc je suppose qu'elle doit être alimenter à moin que j'ai un souci e fusible car je suis pas arriver a savoir quel était se fusible pour se calculateur a coter de la batterie. Rolling Eyes

Je suis très loin d'être bon en mécanique voiture lol, au mieux je fait une vidange et plaquettes après le reste en générale je laisse ça au expert

_________________
406 HDI Break de 2000 version 2L 110ch [Vous devez être inscrit et connecté pour voir cette image]
Revenir en haut Aller en bas
pilloui57
Novice
Novice
pilloui57

Messages : 97
Date d'inscription : 22/03/2013
Age : 22
Localisation : Angoulins

MessageSujet: Re: Impossible de me connecter à ma voiture    09.05.15 21:37

Re

Contrôle les fusibles F14 et F32 dans le BM34 (boitier moteur)

_________________
Je connais pleins de choses et je dois tout à mon père mais je veux encore apprendre
Revenir en haut Aller en bas
jeje63
Novice
Novice
jeje63

Messages : 25
Date d'inscription : 18/04/2015
Age : 43
Localisation : Vichy 03

MessageSujet: Re: Impossible de me connecter à ma voiture    09.05.15 21:41

Ok merci, je vais regarder ça des demain et je re post pour dire se qui en retourne Wink

_________________
406 HDI Break de 2000 version 2L 110ch [Vous devez être inscrit et connecté pour voir cette image]
Revenir en haut Aller en bas
oups29
Apprenti
Apprenti
oups29

Messages : 150
Date d'inscription : 13/11/2014
Age : 63
Localisation : Quimper

MessageSujet: Re: Impossible de me connecter à ma voiture    10.05.15 7:37

comment tu fais pour brancher ton diag sur ton vehicule?
Revenir en haut Aller en bas
jeje63
Novice
Novice
jeje63

Messages : 25
Date d'inscription : 18/04/2015
Age : 43
Localisation : Vichy 03

MessageSujet: Re: Impossible de me connecter à ma voiture    10.05.15 18:23

pilloui57 controle gfait à priori aucun souci de se coté là Grrrrrrr

Je suis tout simplement la procédure oups29 demander part le logiciel, si je la suis pas sa change rien le résultat final malheureusement et le même

_________________
406 HDI Break de 2000 version 2L 110ch [Vous devez être inscrit et connecté pour voir cette image]
Revenir en haut Aller en bas
pilloui57
Novice
Novice
pilloui57

Messages : 97
Date d'inscription : 22/03/2013
Age : 22
Localisation : Angoulins

MessageSujet: Re: Impossible de me connecter à ma voiture    10.05.15 20:53

Salut

Tu as déjà essayé de brancher PP2000 ou lexia sur une autre voiture pour voir ce que ça donne?

_________________
Je connais pleins de choses et je dois tout à mon père mais je veux encore apprendre
Revenir en haut Aller en bas
jeje63
Novice
Novice
jeje63

Messages : 25
Date d'inscription : 18/04/2015
Age : 43
Localisation : Vichy 03

MessageSujet: Re: Impossible de me connecter à ma voiture    10.05.15 23:23

Non mais je vais le faire des demain sur le Picasso de ma femme Wink

_________________
406 HDI Break de 2000 version 2L 110ch [Vous devez être inscrit et connecté pour voir cette image]
Revenir en haut Aller en bas
jonasz
Novice
Novice
jonasz

Messages : 45
Date d'inscription : 13/02/2015

MessageSujet: Re: Impossible de me connecter à ma voiture    11.05.15 5:20

Salut

Sinon essaye de passer par citroen en c5 Smile
Revenir en haut Aller en bas
jeje63
Novice
Novice
jeje63

Messages : 25
Date d'inscription : 18/04/2015
Age : 43
Localisation : Vichy 03

MessageSujet: Re: Impossible de me connecter à ma voiture    11.05.15 9:22

Passer par C5 ? pour le Picasso tu veux dire ou pour la 406 ?

_________________
406 HDI Break de 2000 version 2L 110ch [Vous devez être inscrit et connecté pour voir cette image]
Revenir en haut Aller en bas
jeje63
Novice
Novice
jeje63

Messages : 25
Date d'inscription : 18/04/2015
Age : 43
Localisation : Vichy 03

MessageSujet: Re: Impossible de me connecter à ma voiture    11.05.15 12:14

Bon teste fait sur le Picasso, j'ai rien fait de bon se logiciel commence à me gavé sérieux sous Mac en Virtual sa m'ouvre des fenêtres incomplète se qui rend le truc galère bref à mon avis cette M.... va finir sur LB histoire de récupéré mon fric et les codes défauts seront enlever direct au garage aux moin ça marchera, je suis patient mais pas mécano et ma patience à des limites un peut courtes même si là ça fait trois semaines que je me prend la tête.

_________________
406 HDI Break de 2000 version 2L 110ch [Vous devez être inscrit et connecté pour voir cette image]
Revenir en haut Aller en bas
pilloui57
Novice
Novice
pilloui57

Messages : 97
Date d'inscription : 22/03/2013
Age : 22
Localisation : Angoulins

MessageSujet: Re: Impossible de me connecter à ma voiture    11.05.15 19:37

Salut

Je pense que ton problème vient du fait que ton OS d'origine est MAC, si tu avais un ordinateur en windows 32 bits (XP, seven ou 8) tu n'aurais pas ces probs.

_________________
Je connais pleins de choses et je dois tout à mon père mais je veux encore apprendre
Revenir en haut Aller en bas
jeje63
Novice
Novice
jeje63

Messages : 25
Date d'inscription : 18/04/2015
Age : 43
Localisation : Vichy 03

MessageSujet: Re: Impossible de me connecter à ma voiture    12.05.15 8:31

Slt, oui je pense aussi pilloui57, a priori certain arrive à le faire fonctionner sens problème sous Mac avec XP en Virtuel pourtant.

Petit point positif en tout cas, j'ai trouver à priori le souci sur ma voiture et le fait d'être bloquer à 2500Trms , j'avais un fil rouge pas plus gros que celui d'un autoradio arracher, ça ma pas sauter au Yx mais je m'en suis aperçu part chance lors que j'ai voulu débrancher la prise de mon Débitmètre afin de le tester.
Remise en place de se fil dans la foulé et gazzz, tout remarche à nouveau, elle prend c'est tours sens problème. cheers
Ca règle pas le souci de se logiciel qui marche pas correctement, mais au moin j'ai plus de problème sur la voiture se qui me permettra déjà au moin d'être tranqu'il de se coter la Wink

_________________
406 HDI Break de 2000 version 2L 110ch [Vous devez être inscrit et connecté pour voir cette image]
Revenir en haut Aller en bas
 

Impossible de me connecter à ma voiture

Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 2 sur 2Aller à la page : Précédent  1, 2

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
LE MONDE DU DIAGNOSTIC AUTO  :: Peugeot, Citroën :: Peugeot & Citroën :: Soft Lexia 3, pp2000, Diagbox-