LE MONDE DU DIAGNOSTIC AUTO
Bienvenue sur le forum "Le monde du diag auto".

Afin de profiter pleinement de tout ce que vous offre notre forum, merci de vous présentez, si vous êtes déjà membre ou de rejoindre notre communauté si vous ne l'êtes pas encore.

LE MONDE DU DIAGNOSTIC AUTO

Diagnostic et Mécanique Automobile.
 
Accueil  FAQ  Rechercher  S'enregistrer  Connexion  
Présentation simplifiée et obligatoire pour avoir accès au forum
Hebergeur d'image
Derniers sujets
» Renault trafic II phase 2 2.0 DCI FAP problème de débimètre ?
par Alexlesinge Aujourd'hui à 23:31

» Fumee et manque de puissance (Trafic 2006 82cv)
par Alexlesinge Aujourd'hui à 23:15

» Capteur débattement Av droit
par swhanda Aujourd'hui à 23:03

» F11 ne répond pas
par alain54 Aujourd'hui à 22:55

» Problème de clés
par luigisat Aujourd'hui à 22:50

» Quel produit utilisé
par lifala Aujourd'hui à 22:32

» SOFT pour choisir d avoir 15volts SANS CHARGEUR avec tous les versions d ista/p
par fredo45000 Aujourd'hui à 21:32

» Quel interface pour un diagnostic Scenic 2 1.5 DCi ?
par Alliottom59 Aujourd'hui à 21:07

» perte de puisance
par Alliottom59 Aujourd'hui à 21:06

» FAP pour megane 2
par Alliottom59 Aujourd'hui à 21:01

» Présentation de thomas
par fred9545 Aujourd'hui à 20:42

» BMW Rheingold ISTA-D 3.56 FR
par scorpium59 Aujourd'hui à 20:29

» Achat groupé: Alim 40A mini
par fred9545 Aujourd'hui à 20:19

» cartographie ile de la réunion pour 208 (smeg)
par zingilingiling Aujourd'hui à 20:19

» Présentation de yves
par heineken Aujourd'hui à 19:47

» Présentation de Bernard
par heineken Aujourd'hui à 19:46

» Présentation de alain
par heineken Aujourd'hui à 19:46

» code defaut P0215
par Alliottom59 Aujourd'hui à 19:17

» Problème diagnostic Clio 2
par heineken Aujourd'hui à 18:11

» Petit sondage sur le forum
par fred9545 Aujourd'hui à 18:06

» Présentation de Roger
par fred9545 Aujourd'hui à 18:03

» Software SMEG/SMEG+/SMEGiV2
par fred9545 Aujourd'hui à 17:53

» Présentation de florian
par fred9545 Aujourd'hui à 17:51

» Présentation de Stéphane
par fred9545 Aujourd'hui à 17:30

» Le filtre a particules FAP "guide Renault" 2
par npc30 Aujourd'hui à 17:18

» Codes défaut Mini Cooper R56
par PlessE90 Aujourd'hui à 17:02

» Présentation de Alexandre
par fred9545 Aujourd'hui à 16:59

» Présentation de Kate
par fred9545 Aujourd'hui à 16:33

» Problème de sonde... oui encore... désolé ^^
par lenainportnawak Aujourd'hui à 15:38

» Présentation de mickael
par fred9545 Aujourd'hui à 15:04

» multiple code erreur
par Nico34 Aujourd'hui à 14:59

» épaisseur minimale des disques avant sur 307 référence carte grise 3CRHSB 2LITRES HDI 110 DE 2002
par chaco Aujourd'hui à 14:51

» pour interroger mon q5.
par patber Aujourd'hui à 14:05

» Présentation de bernard
par fred9545 Aujourd'hui à 13:11

» Présentation de Jacques
par fred9545 Aujourd'hui à 12:55

» Présentation de pascal
par fred9545 Aujourd'hui à 10:57

» Présentation de Yacine
par fred9545 Aujourd'hui à 10:29

» sondage sur l'etat mental d'Alexlesinge
par fred9545 Aujourd'hui à 8:06

» mise ajour smeg
par jt40 Aujourd'hui à 7:43

» Présentation de Sammy
par micka Aujourd'hui à 7:07

Qui est en ligne ?
Il y a en tout 110 utilisateurs en ligne :: 17 Enregistrés, 2 Invisibles et 91 Invités :: 2 Moteurs de recherche

abidalfar, Ace92000, alain54, Alexlesinge, karimkhemmar, lifala, loukoum60, luigisat, M57J-C, mathiotte, Michelh, patber, tatinou, thouve, VitoRed, wildudu, ydrat

Le record du nombre d'utilisateurs en ligne est de 334 le Ven 15 Aoû - 17:00
Membres les plus tagués
@Alliottom59 (33)
 
@heineken (27)
 
@fred9545 (22)
 
@popeye05 (20)
 
@ulysse79 (15)
 
@Digidid (14)
 
@micka (14)
 
@scorpium59 (13)
 
@pouettedu76 (11)
 
@Guyguy307 (10)
 
Pub

Partagez | .
 

 Erreur Diagbox

Voir le sujet précédent Voir le sujet suivant Aller en bas 
AuteurMessage
touni
Petit Nouveau
Petit Nouveau


Messages : 22
Date d'inscription : 07/05/2015
Age : 38

MessageSujet: Erreur Diagbox   Ven 8 Mai - 16:35

Bonjour,

Suite à l'acquisition de mon outil de diagnostic, j'ai installé non sans mal diagbox.
Une fois connecté sur le véhicule, on me demande l'opr ! après une recherche sur le web j'apprend que celui-ci est indiqué sur la porte.
Je le rentre et ensuite j'ai l'erreur :

[Vous devez être inscrit et connecté pour voir cette image]

A partir de la je suis complètement bloqué, impossible d'avancer ou de faire un quelconque diagnostic.

Il y avait plus de détail sur mon ancien post, mais suite à une erreur de présentation le modo a préféré tout simplement supprimer mon post.
Je ne suis pas pour le tout répressif mais bon, un petit avertissement avec un petit délais de 5mn pour se mettre à jour aurait été pas mal aussi.  Shocked

Merci pour votre aide, je me tiens à votre disposition pour tous renseignements complémentaires.

_________________
[Vous devez être inscrit et connecté pour voir cette image] Si on devait mettre tout les cons dans un placard, il ne resterait plus grand monde pour fermer la porte... [Vous devez être inscrit et connecté pour voir cette image]


Dernière édition par touni le Jeu 28 Mai - 15:09, édité 1 fois
Revenir en haut Aller en bas
fred9545
Modérateur
Modérateur


Messages : 10046
Date d'inscription : 11/12/2012
Age : 55
Localisation : mon cul sur le fauteuil devant l'écran (95)

MessageSujet: Re: Erreur Diagbox   Ven 8 Mai - 16:56

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:


Il y avait plus de détail sur mon ancien post, mais suite à une erreur de présentation le modo a préféré tout simplement supprimer mon post.
Je ne suis pas pour le tout répressif mais bon, un petit avertissement avec un petit délais de 5mn pour se mettre à jour aurait été pas mal aussi.  Shocked


bonjour

si tu souhaites obtenir de l'aide , la moindre des choses est remplir le formulaire de présentation avec un minimun de sérieux

mettre un age de 100 ans n'est pas une bonne idée


_________________
saleté de souris en réclame [Vous devez être inscrit et connecté pour voir cette image]

aucune aide ni aucun mot de passe ne sera donné par mail
Revenir en haut Aller en bas
http://www.solutions-mecanique.fr/index.php
touni
Petit Nouveau
Petit Nouveau


Messages : 22
Date d'inscription : 07/05/2015
Age : 38

MessageSujet: Re: Erreur Diagbox   Ven 8 Mai - 17:02

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:


mettre un age de 100 ans n'est pas une bonne idée


Euh c'était pas une idée ! mais bon en même temps nous sommes pas sur rencontronsnous.com !! l'âge

_________________
[Vous devez être inscrit et connecté pour voir cette image] Si on devait mettre tout les cons dans un placard, il ne resterait plus grand monde pour fermer la porte... [Vous devez être inscrit et connecté pour voir cette image]
Revenir en haut Aller en bas
oups29
Apprenti
Apprenti


Messages : 139
Date d'inscription : 13/11/2014
Age : 60
Localisation : Quimper

MessageSujet: Re: Erreur Diagbox   Dim 10 Mai - 7:40

ton outil reconnait le vin avant? POUR L'OPR tu mets tous les chiffres ?
@+
Revenir en haut Aller en bas
touni
Petit Nouveau
Petit Nouveau


Messages : 22
Date d'inscription : 07/05/2015
Age : 38

MessageSujet: Re: Erreur Diagbox   Dim 10 Mai - 14:36

Salut,

Alors oui il reconnaît bien le VIN, concernant l'OPR j'ai rentré les 5 chiffres.

Je pense plutôt à un problème de logiciel avec ma config, je m'explique mon pc portable est en Windows 8 64, j'ai donc installé Windows 7 32 en dual boot sur une autre partie du disque dur pour y installer diagbox.
Seulement lors de l'installation une partie de l'installation va directement s'installer sur la partition C (qui tourne en Windows 8 64)
Donc possible que le conflit se trouve là.
J'ai donc reformaté mon pc et j'y ai installé Windows 8 32, l'installation de diagbox s'est fait tout seul, pas comme la première fois ou il a fallu que je mette manuellement les fichiers lexia et pp2000 dans le dossier TEMP pour terminer l'installation.
Me reste plus qu'à essayer mais la voiture est au sous-sol et panne d'ascenseur depuis hier après midi, il n'y a aucun accès depuis mon entrée, il faut que je fasse le tour complet du pâté de maison pour rentrer par l'entrée véhicule ! je vais attendre demain quand l'ascenseur sera réparé 9710
Je vous tiendrais au courant des fois que ca serve à quelqu'un.

_________________
[Vous devez être inscrit et connecté pour voir cette image] Si on devait mettre tout les cons dans un placard, il ne resterait plus grand monde pour fermer la porte... [Vous devez être inscrit et connecté pour voir cette image]
Revenir en haut Aller en bas
oups29
Apprenti
Apprenti


Messages : 139
Date d'inscription : 13/11/2014
Age : 60
Localisation : Quimper

MessageSujet: Re: Erreur Diagbox   Dim 10 Mai - 15:20

ok, mais je crois qu'on rentre que 4 chiffres.
@+
Revenir en haut Aller en bas
heineken
Modérateur
Modérateur


Messages : 2962
Date d'inscription : 10/12/2012
Age : 36
Localisation : principalement Moselle , mais aussi Lozère , Ardeche , Gard , Vaucluse , Hérault , Alpes de Hautes Provence

MessageSujet: Re: Erreur Diagbox   Dim 10 Mai - 15:31

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:
ok, mais je crois qu'on rentre que 4 chiffres.
@+
ça dépend l'OPR peut avoir 5 chiffres , si il commence par un zéro , on en mets pas le zéro , donc la , oui ,on ne mets que 4 chiffres.

exemple
sur l'étiquette l'OPR est par exemple 01234 , dans diagbox on mets 1234.
Si l'OPR sur l'étiquette est par exemple 12345 , dans diagbox on mets 12345

_________________
 [Vous devez être inscrit et connecté pour voir cette image]  La connerie absolue n’existe pas  [Vous devez être inscrit et connecté pour voir cette image] , car , à partir d'un certain degré  [Vous devez être inscrit et connecté pour voir cette image] , l'imbécile cesse d'être rentable  [Vous devez être inscrit et connecté pour voir cette image]
[Vous devez être inscrit et connecté pour voir cette image][Vous devez être inscrit et connecté pour voir cette image][Vous devez être inscrit et connecté pour voir cette image][Vous devez être inscrit et connecté pour voir cette image][Vous devez être inscrit et connecté pour voir cette image]
Revenir en haut Aller en bas
oups29
Apprenti
Apprenti


Messages : 139
Date d'inscription : 13/11/2014
Age : 60
Localisation : Quimper

MessageSujet: Re: Erreur Diagbox   Dim 10 Mai - 15:52

ok heineken, merçi pour l'info, je ne savais pas.
@+
Revenir en haut Aller en bas
touni
Petit Nouveau
Petit Nouveau


Messages : 22
Date d'inscription : 07/05/2015
Age : 38

MessageSujet: Re: Erreur Diagbox   Dim 10 Mai - 16:19

Ah d'accord juste les 4 premiers chiffres, moi j'avais mis la série entière et comme je ne savais pas exactement laquelle était la bonne j'ai mis les 2 mais j'ai eu à chaque fois le même code erreur, voici une photo de l'OPR que j'ai pris avant hier, je verrais demain une fois l'ascenseur réparé si cela fonctionne.
Sinon c'est bien la série du haut commençant par 09, je ne dois donc rentrer que 9059 !
En tout cas merci à vous.



[Vous devez être inscrit et connecté pour voir cette image]

_________________
[Vous devez être inscrit et connecté pour voir cette image] Si on devait mettre tout les cons dans un placard, il ne resterait plus grand monde pour fermer la porte... [Vous devez être inscrit et connecté pour voir cette image]
Revenir en haut Aller en bas
touni
Petit Nouveau
Petit Nouveau


Messages : 22
Date d'inscription : 07/05/2015
Age : 38

MessageSujet: Re: Erreur Diagbox   Jeu 14 Mai - 9:00

Hello cheers

Les nouvelles : après réinstallation sur Windows 8 32 et entré de l'OPR à 4 chiffres, tout fonctionne nickel.
Par contre j'ai récupéré plusieurs défaut lors du diagnostic.

- 1er défaut : défaut fugitif signal débitmètre P0100 (normal je l'avais débranché pour un test lors d'un défaut de pollution au tableau de bord, défaut de pollution parti après un décalaminage moteur et pose d'une plaque pour condamner la vanne EGR) Prix de la plaque 12 £uros et décalaminage gratuit en changeant mon pare-brise.

- 2ème défaut : défaut permanent de l'entrée de l'antenne autoradio (effacé mais revient à chaque fois ! est-ce parce que la voiture est au sous sol et qu'elle ne capte donc pas la radio !)

- 3ème défaut : défaut permanent, défaut du circuit d'air. Quantité d'air mesurée plus basse que la consigne P0402 (surement à cause de la condamnation de la vanne EGR, pouvez vous confirmer)

- 4ème défaut : 3 défauts distants, défaut permanent : régime moteur, température d'eau et vitesse véhicule : valeur reçue incorrecte (aucun code juste les 3 messages, apparemment après une rapide recherche sur le net il ne faut pas en tenir compte)

- 5ème défaut : défaut fugitif signal capteur bouchon du réservoir carburant (effacé, plus de défaut)

- 6ème défaut : défaut fugitif, pression turbo. Pression turbo mesurée trop haute P0245 (effacé, plus de défaut mais sur les photos on peut voir qu'au ralenti, 800tr/min consigne 1082 mb, mesurée 1035 mb nickel mais à 2300tr/min: consigne 1106 mb - mesurée 1412 mb ! et à 3000 tr/min: consigne 1176 mb - mesurée 1576 mb !!) il y a donc vraiment un problème de pression. D'où cela peut il venir ?

- 7ème défaut : défaut permanent, circuit relais pré-postchauffage. court-circuit au plus P0380 (j'ai fait le test actionneur et j'entends très bien le relais claquer donc surement les bougies) J'ai voulu en commander sur Oscar, yakachoisir et compagnie mais je me rends compte qu'il y a 2 longueurs de bougie, je ne sais pas lesquelles prendre pour un moteur 2.2 de 2002.

J'ai aussi lancé par curiosité une régénération forcé du FAP (impressionnant)
Avant j'avais une moyenne de km des 5 dernières régénérations à 270km, quand j'ai lancé la régénération forcé le kilométrage parcouru depuis la dernière régénération était à 480km (donc déjà plus de 200km par rapport à la moyenne, merci la suppression de l'EGR)
La moyenne des km des 5 dernières régéné est donc passé à 376 km alors que l'écran d'information du FAP indiquait dans la ligne "état du FAP" : zone intermédiaire
La suppression de la vanne EGR lui a donc fait le plus grand bien et sans la régénération forcé la moyenne des km sur les 5 dernières régéné aurait été plus importante

Enfin j'ai acheté de la mousse pour remplacer la mousse d'origine de l'enjoliveur moteur qui partait en miette et lors du remplacement j'ai remarqué une légère fuite de gazole sur le 3ème injecteur en partant du coté chauffeur. Sur les mesures paramètres on peut voir que cet injecteur 3 si c'est bien lui, donne la correction débit la plus élevée, je vais donc faire changer le joint et suivre la correction. Sinon pour les valeurs de correction je n'y connais rien, sont elles correctes ?

Merci de vos avis et conseils.

Voici des captures d'écran des tests que j'ai réalisé :

[Vous devez être inscrit et connecté pour voir cette image]

correction débit injecteur
[Vous devez être inscrit et connecté pour voir cette image]

A 800 tr/min pression turbo
[Vous devez être inscrit et connecté pour voir cette image]

A 2300 tr/min pression turbo
[Vous devez être inscrit et connecté pour voir cette image]

A 3000 tr/min pression turbo
[Vous devez être inscrit et connecté pour voir cette image]

circuit relais pré-postchauffage
[Vous devez être inscrit et connecté pour voir cette image]

Info électrique
[Vous devez être inscrit et connecté pour voir cette image]

Info FAP
[Vous devez être inscrit et connecté pour voir cette image]

_________________
[Vous devez être inscrit et connecté pour voir cette image] Si on devait mettre tout les cons dans un placard, il ne resterait plus grand monde pour fermer la porte... [Vous devez être inscrit et connecté pour voir cette image]
Revenir en haut Aller en bas
heineken
Modérateur
Modérateur


Messages : 2962
Date d'inscription : 10/12/2012
Age : 36
Localisation : principalement Moselle , mais aussi Lozère , Ardeche , Gard , Vaucluse , Hérault , Alpes de Hautes Provence

MessageSujet: Re: Erreur Diagbox   Jeu 14 Mai - 11:02

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:

[Vous devez être inscrit et connecté pour voir cette image]
les defauts avec une petite étoile sont des "faux" défaut , ne t'en préoccupe pas .

_________________
 [Vous devez être inscrit et connecté pour voir cette image]  La connerie absolue n’existe pas  [Vous devez être inscrit et connecté pour voir cette image] , car , à partir d'un certain degré  [Vous devez être inscrit et connecté pour voir cette image] , l'imbécile cesse d'être rentable  [Vous devez être inscrit et connecté pour voir cette image]
[Vous devez être inscrit et connecté pour voir cette image][Vous devez être inscrit et connecté pour voir cette image][Vous devez être inscrit et connecté pour voir cette image][Vous devez être inscrit et connecté pour voir cette image][Vous devez être inscrit et connecté pour voir cette image]
Revenir en haut Aller en bas
touni
Petit Nouveau
Petit Nouveau


Messages : 22
Date d'inscription : 07/05/2015
Age : 38

MessageSujet: Re: Erreur Diagbox   Jeu 14 Mai - 14:50

Ok merci, pas d'autres avis !
Ce qui me préoccupe le plus c'est la pression turbo même si le message était furtif et n'a pas réapparu.

_________________
[Vous devez être inscrit et connecté pour voir cette image] Si on devait mettre tout les cons dans un placard, il ne resterait plus grand monde pour fermer la porte... [Vous devez être inscrit et connecté pour voir cette image]
Revenir en haut Aller en bas
bibi38
Pro
Pro


Messages : 500
Date d'inscription : 19/08/2014
Age : 64
Localisation : Nord Isère

MessageSujet: Re: Erreur Diagbox   Jeu 14 Mai - 16:07

Bonjour touni
Il me semble que c'est un turbo à géométrie variable .Lorsque le calculateur donne sa consigne la géométrie rectifie la pression ,la il débite toujours plus en accélération donc les ailettes doivent être plus ou moins grippées  
Pour le défaut du circuit d'air si la vanne egr est condamnée le débit enregistré doit normalement être supérieur à la consigne

_________________
Tout problème a une solution il suffit de la trouver
Revenir en haut Aller en bas
touni
Petit Nouveau
Petit Nouveau


Messages : 22
Date d'inscription : 07/05/2015
Age : 38

MessageSujet: Re: Erreur Diagbox   Jeu 14 Mai - 21:43

Hello

Merci pour votre participation

Alors pour le débit d'air, en fait non je n'ai pas de défaut, je m'en suis rendu compte cet après midi, c'était les défauts en mémoires.
Je pense qu'il a donc du apparaître lorsque j'ai eu le soucis de voyant "système antipollution déficient" et "ESP/ABS défaillant"
Suite à ces défauts j'ai fais faire un décalaminage (gratuit au lieu de 85 £uros) chez les américains car wash, j'ai ensuite posé la plaque d'obturation à l'entrée de l'admission et débranché la durite de l'EGR.
Pour le turbo pareil j'ai refais un diag cet après-midi, je n'ai plus le défaut mais sur les mesures on peut voir qu'ils sont un peu élevés par rapport à la consigne.
Je vais essayé ce week-end d'échanger le capteur de pression de l'EGR puisqu'il ne sert plus à rien avec celui du turbo et referais une nouvelle lecture avec lexia voir si les résultats sont toujours pareil.
Malgré ces valeurs, je n'ai eu aucun message au tableau de bord et le véhicule fonctionne parfaitement bien, pas de bruit suspect du turbo non plus.
A suivre

_________________
[Vous devez être inscrit et connecté pour voir cette image] Si on devait mettre tout les cons dans un placard, il ne resterait plus grand monde pour fermer la porte... [Vous devez être inscrit et connecté pour voir cette image]
Revenir en haut Aller en bas
touni
Petit Nouveau
Petit Nouveau


Messages : 22
Date d'inscription : 07/05/2015
Age : 38

MessageSujet: Re: Erreur Diagbox   Jeu 21 Mai - 22:53

Salut à tous,

Alors ce dimanche direction Chartres pour un anniversaire, à 5 kilomètre du péage de St Arnoult Question  alarme, voyant moteur avec message système antipollution déficient et ABS/ESP défaillant.
J'ai eu une perte de puissance pendant que je doublais sur la file de gauche, je me suis retrouvé comme un con sur cette file et dû me rabattre en urgence sur la droite.
C'était une ligne droite avec une légère pente, je suis arrivé non sans mal au bout de cette côte à 90 km/h ! moteur bridé à 3000t/mn je crois et plus de turbo.
Je me suis arrêté et coupé le moteur, j'ai attendu 2mn et redémarré, plus de voyant d'ABS mais toujours le voyant antipollution.
Je suis reparti le turbo était bien présent mais 5km plus loin rebelote.
J'ai donc fini la route à 110 km/h max.
Le soir en rentrant, le véhicule m'a ramené chez moi à Massy soit 65 km plus loin sans soucis mais toujours avec le voyant moteur.
J'ai fais un diag et toujours ce défaut de pression de turbo élevé, j'ai effacé tous les défauts et depuis la voiture tourne normalement.
Cet après-midi, je me dis que je vais jeter un coup d'œil au swirl car il apparaît sur plusieurs forum comme étant souvent le coupable des surpressions turbo.
J'en profite pour acheter un bidon de 2 litres d'huile de boîte et commander un nouveau swirl, autant en profiter pour faire la vidange en même temps puisqu'il est plus facile de refaire le plein par le haut via le contacteur de marche arrière.
En mettant ma main en dessous pour voir comment que c'est foutu, je mets la main sur une toute petite durite en coude branché sur le swirl, et la avec mon doigt, je sens que la durite est fendu sur au moins 1 cm au niveau du branchement swirl, la durite ne tient donc que sur le haut de la tige de connexion du swirl car le bas de cette tige est à l'air libre !
J'ai un coude sous la main que j'avais récupéré à la casse, je vais essayé de le changer demain et faire un test de pression de turbo via diagbox voir si cela a corrigé le problème.
Si oui, il ne me restera plus qu'à annuler la commande de swirl.

Edit : je précise que lors du test du swirl en accélérant, celui ci fonctionnait correctement mais en faisant le test actionneur via diagbox il ne bougeait pas du tout !

_________________
[Vous devez être inscrit et connecté pour voir cette image] Si on devait mettre tout les cons dans un placard, il ne resterait plus grand monde pour fermer la porte... [Vous devez être inscrit et connecté pour voir cette image]
Revenir en haut Aller en bas
heineken
Modérateur
Modérateur


Messages : 2962
Date d'inscription : 10/12/2012
Age : 36
Localisation : principalement Moselle , mais aussi Lozère , Ardeche , Gard , Vaucluse , Hérault , Alpes de Hautes Provence

MessageSujet: Re: Erreur Diagbox   Ven 22 Mai - 8:22

ah tu as du avoir un P0234 comme défaut dans l'injection en plus du défaut dans l'abs/esp .

Oui je te confirme l'histoire du swirl . l'info rapide présent dans lexia le désigne précisément.

Moi j'ai ce problème qui reviens une fois tout les 6mois depuis presque deux ans^^ on efface le défaut et sa repars ^^ Razz

Si c'est juste la durite , c'est cool . Du coup ouais , pas besoin de swirl neuf , ou tu peux le garder en réserve on ne sait jamais . la membrane qui perce , la biellette en plastique qui casse .....
Moi je l'ai changé il a 40.000km , la biellette en plastique avait cassé , j'ai mis le neuf ,puis plus tard j'ai refais la biellette de l'ancien avec de la pate epoxy . Du coup , j'en ai un de reserve au cas où ^^

_________________
 [Vous devez être inscrit et connecté pour voir cette image]  La connerie absolue n’existe pas  [Vous devez être inscrit et connecté pour voir cette image] , car , à partir d'un certain degré  [Vous devez être inscrit et connecté pour voir cette image] , l'imbécile cesse d'être rentable  [Vous devez être inscrit et connecté pour voir cette image]
[Vous devez être inscrit et connecté pour voir cette image][Vous devez être inscrit et connecté pour voir cette image][Vous devez être inscrit et connecté pour voir cette image][Vous devez être inscrit et connecté pour voir cette image][Vous devez être inscrit et connecté pour voir cette image]
Revenir en haut Aller en bas
touni
Petit Nouveau
Petit Nouveau


Messages : 22
Date d'inscription : 07/05/2015
Age : 38

MessageSujet: Re: Erreur Diagbox   Ven 22 Mai - 12:43

Bon je reviens du sous sol, donc impossible de faire la vidange de boite, l'écrou du contacteur de stop est du 22 ou 23 et je n'en ai pas.
Heureusement que j'avais pas déjà vidangé la boite alien

Sinon c'était bien la durite de swirl qui était fendu exactement comme cette photo trouvé sur le web:
[Vous devez être inscrit et connecté pour voir cette image]

Je remonte le tout et refais un test avec le lexia, les valeurs de pression du turbo sont maintenant correct:

[Vous devez être inscrit et connecté pour voir cette image]

[Vous devez être inscrit et connecté pour voir cette image]

[Vous devez être inscrit et connecté pour voir cette image]

[Vous devez être inscrit et connecté pour voir cette image]

[Vous devez être inscrit et connecté pour voir cette image]

[Vous devez être inscrit et connecté pour voir cette image]


Par contre j'ai toujours le code défaut P0402

Le test a été fait moteur tournant mais aucun résultat sur l'écran, est ce la cause de ce défaut ou il y a autre chose ?

[Vous devez être inscrit et connecté pour voir cette image]

_________________
[Vous devez être inscrit et connecté pour voir cette image] Si on devait mettre tout les cons dans un placard, il ne resterait plus grand monde pour fermer la porte... [Vous devez être inscrit et connecté pour voir cette image]
Revenir en haut Aller en bas
mirak5910
Petit Nouveau
Petit Nouveau


Messages : 13
Date d'inscription : 20/07/2015

MessageSujet: Re: Erreur Diagbox   Sam 22 Aoû - 23:45

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:
Hello cheers

Les nouvelles : après réinstallation sur Windows 8 32 et entré de l'OPR à 4 chiffres, tout fonctionne nickel.
Par contre j'ai récupéré plusieurs défaut lors du diagnostic.

- 1er défaut : défaut fugitif signal débitmètre P0100 (normal je l'avais débranché pour un test lors d'un défaut de pollution au tableau de bord, défaut de pollution parti après un décalaminage moteur et pose d'une plaque pour condamner la vanne EGR) Prix de la plaque 12 £uros et décalaminage gratuit en changeant mon pare-brise.

- 2ème défaut : défaut permanent de l'entrée de l'antenne autoradio (effacé mais revient à chaque fois ! est-ce parce que la voiture est au sous sol et qu'elle ne capte donc pas la radio !)

- 3ème défaut : défaut permanent, défaut du circuit d'air. Quantité d'air mesurée plus basse que la consigne P0402 (surement à cause de la condamnation de la vanne EGR, pouvez vous confirmer)

- 4ème défaut : 3 défauts distants, défaut permanent : régime moteur, température d'eau et vitesse véhicule : valeur reçue incorrecte (aucun code juste les 3 messages, apparemment après une rapide recherche sur le net il ne faut pas en tenir compte)

- 5ème défaut : défaut fugitif signal capteur bouchon du réservoir carburant (effacé, plus de défaut)

- 6ème défaut : défaut fugitif, pression turbo. Pression turbo mesurée trop haute P0245 (effacé, plus de défaut mais sur les photos on peut voir qu'au ralenti, 800tr/min consigne 1082 mb, mesurée 1035 mb nickel mais à 2300tr/min: consigne 1106 mb - mesurée 1412 mb ! et à 3000 tr/min: consigne 1176 mb - mesurée 1576 mb !!) il y a donc vraiment un problème de pression. D'où cela peut il venir ?

- 7ème défaut : défaut permanent, circuit relais pré-postchauffage. court-circuit au plus P0380 (j'ai fait le test actionneur et j'entends très bien le relais claquer donc surement les bougies) J'ai voulu en commander sur Oscar, yakachoisir et compagnie mais je me rends compte qu'il y a 2 longueurs de bougie, je ne sais pas lesquelles prendre pour un moteur 2.2 de 2002.

J'ai aussi lancé par curiosité une régénération forcé du FAP (impressionnant)
Avant j'avais une moyenne de km des 5 dernières régénérations à 270km, quand j'ai lancé la régénération forcé le kilométrage parcouru depuis la dernière régénération était à 480km (donc déjà plus de 200km par rapport à la moyenne, merci la suppression de l'EGR)
La moyenne des km des 5 dernières régéné est donc passé à 376 km alors que l'écran d'information du FAP indiquait dans la ligne "état du FAP" : zone intermédiaire
La suppression de la vanne EGR lui a donc fait le plus grand bien et sans la régénération forcé la moyenne des km sur les 5 dernières régéné aurait été plus importante

Enfin j'ai acheté de la mousse pour remplacer la mousse d'origine de l'enjoliveur moteur qui partait en miette et lors du remplacement j'ai remarqué une légère fuite de gazole sur le 3ème injecteur en partant du coté chauffeur. Sur les mesures paramètres on peut voir que cet injecteur 3 si c'est bien lui, donne la correction débit la plus élevée, je vais donc faire changer le joint et suivre la correction. Sinon pour les valeurs de correction je n'y connais rien, sont elles correctes ?

Merci de vos avis et conseils.

Voici des captures d'écran des tests que j'ai réalisé :

[Vous devez être inscrit et connecté pour voir cette image]

correction débit injecteur
[Vous devez être inscrit et connecté pour voir cette image]

A 800 tr/min pression turbo
[Vous devez être inscrit et connecté pour voir cette image]

A 2300 tr/min pression turbo
[Vous devez être inscrit et connecté pour voir cette image]

A 3000 tr/min pression turbo
[Vous devez être inscrit et connecté pour voir cette image]

circuit relais pré-postchauffage
[Vous devez être inscrit et connecté pour voir cette image]

Info électrique
[Vous devez être inscrit et connecté pour voir cette image]

Info FAP
[Vous devez être inscrit et connecté pour voir cette image]

Bonjour Touni,

J'ai exactement le même pb que toi, je ne peux pas aller plus loin après la saisie du code OPR (à 5 chiffres pour moi) suite à un diagnostic via Diagbox V7.57.

Diagbox reconnait bien la citroen C3 de 2006 puisqu'il affiche le VIN de la voiture.

Mon Diagbox est sur un PC Windows 7 64 bits. Quelle a été ta solution? je n'ai pas compris ce qui a débloqué ton pb...
Revenir en haut Aller en bas
heineken
Modérateur
Modérateur


Messages : 2962
Date d'inscription : 10/12/2012
Age : 36
Localisation : principalement Moselle , mais aussi Lozère , Ardeche , Gard , Vaucluse , Hérault , Alpes de Hautes Provence

MessageSujet: Re: Erreur Diagbox   Dim 23 Aoû - 6:38

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:

Mon Diagbox est sur un PC Windows 7 64 bits. Quelle a été ta solution? je n'ai pas compris ce qui a débloqué ton pb...

tu es sur que tu ne vois pas le problème???
Même en relisant ta phrase????

il est dit , un peu près 1milliard de fois sur le net , donc 1millions de fois du le forum que et plusieurs millions parce que tu es sur plusieurs forum....

Diagbox ne s'installe pas sur un windows 64bit !!!

lexia et PP2000 ne pourront pas être lancé , il te faut un windows en 32bit!!!

_________________
 [Vous devez être inscrit et connecté pour voir cette image]  La connerie absolue n’existe pas  [Vous devez être inscrit et connecté pour voir cette image] , car , à partir d'un certain degré  [Vous devez être inscrit et connecté pour voir cette image] , l'imbécile cesse d'être rentable  [Vous devez être inscrit et connecté pour voir cette image]
[Vous devez être inscrit et connecté pour voir cette image][Vous devez être inscrit et connecté pour voir cette image][Vous devez être inscrit et connecté pour voir cette image][Vous devez être inscrit et connecté pour voir cette image][Vous devez être inscrit et connecté pour voir cette image]
Revenir en haut Aller en bas
jeremy72
Pro
Pro


Messages : 644
Date d'inscription : 03/08/2014
Age : 44
Localisation : sur terre

MessageSujet: Re: Erreur Diagbox   Dim 23 Aoû - 7:07

+1000 en régle generale les logiciels de diag fonctionne sur windows 32 bites
ca devient vraiment lassant de toujour répéter la meme chose No

_________________
Je ne fais pas grand-chose, mais tout le temps.
Revenir en haut Aller en bas
mirak5910
Petit Nouveau
Petit Nouveau


Messages : 13
Date d'inscription : 20/07/2015

MessageSujet: Re: Erreur Diagbox   Dim 23 Aoû - 11:18

Bonjour,

Merci pour vos réponses même si elles sont empreintes d'un certain agacement.

Ce qui m'a induit en erreur est que ça a toujours fonctionné pour ma 207.

Donc mon Diagbox sur W7 64 bits fonctionne pour ma 207 et pas pour une C3, j'en conclus donc qu'il faut passer sur W7 32 bits. La conclusion ne me parait pas aussi évidente.

Merci !

Revenir en haut Aller en bas
jeremy72
Pro
Pro


Messages : 644
Date d'inscription : 03/08/2014
Age : 44
Localisation : sur terre

MessageSujet: Re: Erreur Diagbox   Dim 23 Aoû - 11:34

les anciennes versions fonctionnes en 32 bites lexia pp2000 ensuite et arrivé diagbox qui fonctionne uniquement en 64 bites pour les vehicules récent et tous vehicules psa en 32 bites

_________________
Je ne fais pas grand-chose, mais tout le temps.
Revenir en haut Aller en bas
mirak5910
Petit Nouveau
Petit Nouveau


Messages : 13
Date d'inscription : 20/07/2015

MessageSujet: Re: Erreur Diagbox   Dim 23 Aoû - 11:36

OK, merci. Je vais voir comment faire. très certainement un dual boot W7 32 bits sue une partition ou (XP) et W7 64 bits sur une autre partition

Bon dimanche !
Revenir en haut Aller en bas
Contenu sponsorisé




MessageSujet: Re: Erreur Diagbox   Aujourd'hui à 23:49

Revenir en haut Aller en bas
 

Erreur Diagbox

Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 1

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
LE MONDE DU DIAGNOSTIC AUTO  :: Peugeot, Citroën :: Peugeot & Citroën :: Diagnostic Psa-