LE MONDE DU DIAGNOSTIC AUTO
Bienvenue sur le forum "Le monde du diag auto".

Afin de profiter pleinement de tout ce que vous offre notre forum, merci de vous présentez, si vous êtes déjà membre ou de rejoindre notre communauté si vous ne l'êtes pas encore.

LE MONDE DU DIAGNOSTIC AUTO

Diagnostic et Mécanique Automobile.
 
Accueil  FAQ  Rechercher  S'enregistrer  Connexion  
Présentation simplifiée et obligatoire pour avoir accès au forum
Hebergeur d'image
Derniers sujets
» OBD 2 elm327scanmaster
par daibse59 Hier à 23:43

» Présentation de daniel
par daibse59 Hier à 23:29

» Absence de dialogue BSI 307 2.0 Hdi 110
par Nico76 Hier à 22:28

» Probleme puissance 307
par REMZ Hier à 22:09

» Présentation de Arnaud
par Epyon Hier à 21:12

» Codage option e46
par patrick33000 Hier à 20:50

» Présentation de freddy
par freddy kh Hier à 20:21

» Présentation de Remz
par REMZ Hier à 20:11

» Dossier de presse Renault CLIO III RS Phase 1 + Moteur Clio CUP
par PHIL59150 Hier à 20:07

» Fuite D'huile moteur n47
par mec08 Hier à 20:05

» Default retracteur de ceinture passagé arriere
par madoss Hier à 20:01

» Présentation de romain
par mec08 Hier à 19:59

» BMW ISTA-D 4.02.30 FR
par ochi91 Hier à 19:55

» Présentation de ARNAUD
par fred9545 Hier à 19:09

» Présentation de vincent
par fred9545 Hier à 19:08

» Présentation de amin
par fred9545 Hier à 19:06

» Présentation de Guy
par fred9545 Hier à 19:05

» RENAULT Dialogys 4.47 FULL FRENCH
par aigle459141 Hier à 18:57

» Petit sondage sur le forum
par schenk Hier à 18:43

» can clip v 164
par david.s Hier à 18:29

» problème de démarrage
par pjcm2603 Hier à 18:25

» Configurer Ista-D avec interface K+Dcan
par bzouf57 Hier à 18:21

» CAN clip v145 + reprog v130
par malirjeu Hier à 18:17

» Problème avec ISTA-D Rheingold
par PlessE90 Hier à 17:51

» Erreur EWS - Husqvarna Nuda 900
par PlessE90 Hier à 17:48

» Code défaut sur Koleos 2.0 150CV
par PHIL59150 Hier à 17:43

» Probleme connexion avec ISTA
par bzouf57 Hier à 17:05

» Présentation de jeremy
par fred9545 Hier à 14:32

» Présentation de Med
par fred9545 Hier à 14:29

» Présentation de philippe
par fred9545 Hier à 14:28

» Présentation de Marcel
par fred9545 Hier à 14:27

» probleme mise a jour module sim
par schenk Hier à 14:25

» Par quoi on commence
par rizzo Hier à 13:54

» BMW Launcher V4 inclus BMW STD TOOL 2.12 "datens 3.58.0.500" et d'autre log.
par Cocobeley Hier à 13:30

» TUTO : comment installer diagbox du 7.01 au 7.76
par boudrida Hier à 12:08

» Nouveau : guide d'installation , d'utilisation et dépannage servicebox
par Dupont45 Hier à 11:54

» Ecran de montant abimé
par JRdu66 Hier à 10:48

» Divers SSP sur TOUAREG
par PHIL59150 Hier à 9:57

» Sqlite FR de ISTA-D 4.03.21
par inoxy13 Hier à 9:11

» Clapets collecteur d'admission
par spad8062 Hier à 8:29

Qui est en ligne ?
Il y a en tout 58 utilisateurs en ligne :: 4 Enregistrés, 0 Invisible et 54 Invités :: 1 Moteur de recherche

Alliottom59, Darty, Faleyc, pendantolivier

Le record du nombre d'utilisateurs en ligne est de 334 le Ven 15 Aoû - 17:00
Membres les plus tagués
@Alliottom59 (46)
 
@heineken (40)
 
@fred9545 (27)
 
@popeye05 (25)
 
@ulysse79 (18)
 
@micka (15)
 
@scorpium59 (14)
 
@Digidid (14)
 
@Guyguy307 (12)
 
@pouettedu76 (11)
 
Pub
Partagez | .
 

 Problème de communication avec les calculateurs

Voir le sujet précédent Voir le sujet suivant Aller en bas 
AuteurMessage
PikS
Petit Nouveau
Petit Nouveau


Messages : 12
Date d'inscription : 08/05/2015
Age : 33
Localisation : Yvelines

MessageSujet: Problème de communication avec les calculateurs   Dim 10 Mai - 6:51

Sur Clio II 1.4 RT de 1999 :

Du jour au lendemain, la Clip ne communique plus avec les calculateurs.

Explications :

Premièrement, le VIN n'est plus trouvé automatiquement. Il échoue à 98%. Je dois donc le rentrer manuellement. Une fois cette étape forcée, je suis amené sur l'ancienne interface Clip (pour gestions Sirius, Fenix et antérieures)

Tous les organes interrogeables apparaissent bien, mais lorsque je les sélectionne (exemple injection essence) , la communication échoue lamentablement et l'interface m'indique le message classique de procédure de mise sous tension par contact etc...

Il en va de même pour tous les calculateurs interrogeables. (ABS, BIH, AD...)


La Clip est hors de cause, elle fonctionne très bien sur tous les autres véhicules, j'ai d'ailleurs pu diagnostiquer une RS 182 pas plus tard qu'hier soir sans aucun problème.

Si certain ont des éléments de réponse, je suis preneur.

Je précise tout de même que j'ai bine du 12v sur les lignes 7 et 14, et que les 4 diodes sont allumées.


Merci à tous
Revenir en haut Aller en bas
Alliottom59
Fondateur et Admin
Fondateur et Admin


Messages : 14493
Date d'inscription : 08/12/2012
Age : 34
Localisation : Maubeuge sous le parapluie mais les fesses au chaud

MessageSujet: Re: Problème de communication avec les calculateurs   Dim 10 Mai - 7:23

Bonjour,

1er

Un petit BONJOUR de votre part ne serait pas du luxe.

2er

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:
le VIN n'est plus trouvé automatiquement. Il échoue à 98%. Je dois donc le rentrer manuellement

Selon l'année du véhicule la reconnaissance du VIN automatique n'est pas possible.

3er

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:
Je précise tout de même que j'ai bine du 12v sur les lignes 7 et 14, et que les 4 diodes sont allumées.

7 kline ecu
1 et 16 +12V
4 et 5 masse

_________________
Tous comptes ne respectant pas les règles de présentation seront remis a "0".
La carte des membres est disponible ci-dessous.

[Vous devez être inscrit et connecté pour voir ce lien]

[Vous devez être inscrit et connecté pour voir cette image] Le monde du diagnostic auto  [Vous devez être inscrit et connecté pour voir cette image]

Je ne réponds pas aux demandes d'aide ou code en MP.  [Vous devez être inscrit et connecté pour voir cette image]

Vous approuvez une réponse dans un sujet ?
Alors faite le savoir en cliquant sur la main verte.


Des fois, je me demande pourquoi, avoir passé des centaines heures à fonder ce forum, à le référencer.....
A passer du temps à aider au mieux ces membres pour le peu de reconnaissance. 
Car certaines personnes juge sans connaître les difficultés à gérer au mieux ce lieu de partage.
J'invite ces personnes à créer et à manager un forum... avant de critiquer.
Revenir en haut Aller en bas
http://www.lemondedudiagauto.com
heineken
Modérateur
Modérateur


Messages : 3670
Date d'inscription : 10/12/2012
Age : 36
Localisation : principalement Moselle , mais aussi Lozère , Ardeche , Gard , Vaucluse , Hérault , Alpes de Hautes Provence

MessageSujet: Re: Problème de communication avec les calculateurs   Dim 10 Mai - 7:46

[Vous devez être inscrit et connecté pour voir cette image]

_________________
[Vous devez être inscrit et connecté pour voir cette image]
 [Vous devez être inscrit et connecté pour voir cette image]  La connerie absolue n’existe pas  [Vous devez être inscrit et connecté pour voir cette image] , car , à partir d'un certain degré  [Vous devez être inscrit et connecté pour voir cette image] , l'imbécile cesse d'être rentable  [Vous devez être inscrit et connecté pour voir cette image]
Revenir en haut Aller en bas
PikS
Petit Nouveau
Petit Nouveau


Messages : 12
Date d'inscription : 08/05/2015
Age : 33
Localisation : Yvelines

MessageSujet: Re: Problème de communication avec les calculateurs   Dim 10 Mai - 8:45

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:
Bonjour,

1er

Un petit BONJOUR de votre part ne serait pas du luxe.


Effectivement, le bonjour s'est perdu dans le copier/coller. Je m'étais initialement trompé de section, j'ai du refaire le sujet bref, n'y voyez aucun manque de correction.

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:

Selon l'année du véhicule la reconnaissance du VIN automatique n'est pas possible.

Elle l'était auparavant sur ce même véhicule, mais en dehors de ce cas, j'ignorais que le millésime de la voiture impliquait directement la reconnaissance automatique ou non. Merci pour cette info déjà Wink
Revenir en haut Aller en bas
Aurélien8PA
Petit Nouveau
Petit Nouveau


Messages : 18
Date d'inscription : 13/05/2015

MessageSujet: Re: Problème de communication avec les calculateurs   Mer 13 Mai - 19:12

Bonjour,

Avez-vous contrôlé que la ligne K-line et L-line arrive bien au calculateur?
J'ai eu un soucis assez similaire sur megane 1 phase 2, un pin était légèrement renfoncé dans la prise.
Revenir en haut Aller en bas
PikS
Petit Nouveau
Petit Nouveau


Messages : 12
Date d'inscription : 08/05/2015
Age : 33
Localisation : Yvelines

MessageSujet: Re: Problème de communication avec les calculateurs   Dim 29 Jan - 10:22

Alors je vais recontrôler tout cela dans les jours qui viennent car je n'avais plus la Clip en ma possession depuis tout ce temps. Je ne manquerais pas de clore le sujet dès que possible.

Merci à vous.

Niko.
Revenir en haut Aller en bas
 

Problème de communication avec les calculateurs

Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 1

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
LE MONDE DU DIAGNOSTIC AUTO  :: Renault, Dacia :: Renault & Dacia :: Diagnostic Renault & Dacia-