LE MONDE DU DIAGNOSTIC AUTO
Bienvenue sur le forum "Le monde du diag auto".

Afin de profiter pleinement de tout ce que vous offre notre forum, merci de vous présentez, si vous êtes déjà membre ou de rejoindre notre communauté si vous ne l'êtes pas encore.

LE MONDE DU DIAGNOSTIC AUTO

Diagnostic et Mécanique Automobile.
 
Accueil  FAQ  Rechercher  S'enregistrer  Connexion  
Présentation simplifiée et obligatoire pour avoir accès au forum
Hebergeur d'image
Derniers sujets
» guide d'installation , d'utilisation et dépannage servicebox
par GiGi57 Aujourd'hui à 17:07

» multiecuscan 3.8
par stephaneblt Aujourd'hui à 16:39

» Key multiecuscan
par stephaneblt Aujourd'hui à 16:19

» Présentation de Jean Baptiste
par rtydevine Aujourd'hui à 16:11

» Problème lève vitre berlingo
par skouff Aujourd'hui à 16:10

» OP COM du grisé
par Valériedu52 Aujourd'hui à 15:59

» Defaut Injection TDCI 115 FOCUS III -- P02D3 P02CF P02D1
par Laprise Aujourd'hui à 15:05

» Reprogrammation ABS DSC sur un 530d e39
par tibo31 Aujourd'hui à 14:45

» nouveau contrôle technique 2018 , infos , documents...
par Valériedu52 Aujourd'hui à 13:40

» [Mazda3] Problème FAP neuf
par Valériedu52 Aujourd'hui à 11:39

» C3 1100cc essence , moteur s'arrête seul
par titoon Aujourd'hui à 11:18

» clio 3 1.5 pression rail basse
par Antoine73 Aujourd'hui à 10:08

» Deconnexions intempestives interface MPM-COM
par marco40 Aujourd'hui à 9:54

» Présentation de sedryk
par sedryk Aujourd'hui à 9:27

» don au forum
par Alliottom59 Aujourd'hui à 8:18

» Présentation de maxime
par heineken Aujourd'hui à 8:04

» Petit sondage sur le forum
par stephaneblt Aujourd'hui à 7:57

» Présentation de greg
par fred9545 Aujourd'hui à 7:55

» Présentation de stephane
par stephaneblt Aujourd'hui à 7:52

» Explications sur le fonctionnement d'une VCI
par marco40 Aujourd'hui à 7:51

» Présentation de antonio
par fred9545 Aujourd'hui à 7:35

» Présentation de rachid
par fred9545 Aujourd'hui à 7:12

» Présentation de Karl
par fred9545 Aujourd'hui à 7:11

» Présentation de yannis
par fred9545 Aujourd'hui à 7:10

» Présentation de salvatore
par fred9545 Aujourd'hui à 7:08

» DB CLEANER
par vince766 Aujourd'hui à 6:50

» Mise à jour VCI 4.3.4 ou plus
par MANU DIAG Aujourd'hui à 0:16

» VOLVO VIDA 2014D
par ylm69 Hier à 20:53

» Panne bizarre d'aide au stationnement avant
par Dan21170 Hier à 19:38

» Présentation de marc
par fred9545 Hier à 18:47

» Présentation de Cyril
par fred9545 Hier à 18:46

» Présentation de Ludovik
par fred9545 Hier à 18:45

» Présentation de Pascal
par fred9545 Hier à 18:40

» Présentation de RACHID
par fred9545 Hier à 18:38

» Clip 177 0.6.0
par fred9545 Hier à 18:36

» Problème de communication avec (certains) calculateurs
par marco40 Hier à 18:01

» moteur ne demarre plus
par Valériedu52 Hier à 17:18

» keygen can clip MR Rorry
par vince766 Hier à 16:49

» MISE A JOUR DIAGBOX de 7.02 en iso vers 7.83 (8.19) en update offline tester
par shrek59 Hier à 16:11

» Schéma électrique moteur mini R56 one n12 2007
par Jp59 Hier à 14:17

Qui est en ligne ?
Il y a en tout 207 utilisateurs en ligne :: 45 Enregistrés, 2 Invisibles et 160 Invités :: 2 Moteurs de recherche

alain54, Alexlesinge, Alliottom59, antonio1111111140, Arnaud13, ATTOSS19, bachibouzou, beringen, claude.n, cseeb, dockers44, EmixammaximE, fabes, fofo03300, freddy5923, GiGi57, greggreg, jeanmarie, jeremy72, JOSS27, kikoolol82, Laprise, lolo64, Maquegivère, maxipilami8, Meteo07, mika68, mkreprog, Nico76, plachide, popeye05, raf94, Ragasy, Rotordiag, rtydevine, santana6, scorpium59, sedryk, skouff, stephaneblt, Suissie, tayeb32, tibo31, Valériedu52, Wapin

Le record du nombre d'utilisateurs en ligne est de 335 le 25.03.18 17:23
Membres les plus tagués
@Alliottom59 (104)
 
@heineken (80)
 
@popeye05 (59)
 
@fred9545 (48)
 
@Digidid (34)
 
@Alexlesinge (32)
 
@jeremy72 (26)
 
@fandf (25)
 
@scorpium59 (23)
 
@Euzen (22)
 
Partagez | .
 

 deconnection de l'interface

Voir le sujet précédent Voir le sujet suivant Aller en bas 
AuteurMessage
trixx
Novice
Novice
avatar

Messages : 76
Date d'inscription : 11/05/2015
Age : 28
Localisation : chartres

MessageSujet: deconnection de l'interface   11.05.15 15:56

bonjour a tout le monde

j’ai vraiment besoin d'aide, j'ai fait l’acquisition d'un câble xs évolution pour le faire fonctionner sur mes Citroën, toute l'installe c'est bien passer je peut accéder au choix des véhicule il me trouve bien le code vin, ensuite plus rien il se déconnecte tout seule j'ai réussi une foi a effacer un défaut sur ma c3 mes impossible de faire un test global ou ajouter des option, dans panneau de configuration mon interface est bien détecter usb com board driver (umdf) quelqu’un a une idée d'ou vient le problème?

merci beaucoup pour vos réponse et bonne journée


Dernière édition par trixx le 12.09.15 8:57, édité 1 fois
Revenir en haut Aller en bas
Invité
Invité



MessageSujet: Re: deconnection de l'interface   11.05.15 16:01

Salut 
ton vehicule ne ce met pas en économie d'énergie scratch
La prise diag ,elle reste bien clipsé scratch
Quelle version de logiciel utilise tu scratch
Revenir en haut Aller en bas
trixx
Novice
Novice
avatar

Messages : 76
Date d'inscription : 11/05/2015
Age : 28
Localisation : chartres

MessageSujet: Re: deconnection de l'interface   11.05.15 16:09

merci pour ton aide, ma version de diagbox et la 7.56 et non le véhicule se mes pas en économie j'ai essayer avec mes deux véhicule parfois il va fonctionner a peine 5 minute après plus de connexion avec la voiture
Revenir en haut Aller en bas
Invité
Invité



MessageSujet: Re: deconnection de l'interface   11.05.15 16:16

Le voyant de l'interface reste allumé scratch
Quand ça coupe comme çà tu as regardé si dans tes périphériques elle est toujours présente scratch
Revenir en haut Aller en bas
trixx
Novice
Novice
avatar

Messages : 76
Date d'inscription : 11/05/2015
Age : 28
Localisation : chartres

MessageSujet: Re: deconnection de l'interface   11.05.15 16:29

au moment ou sa coupe j'ai pas vérifier si il est toujours détecter dans panneau de configuration, mes quand je recommence depuis le choix du véhicule sa fonctionne il me trouve le vin du véhicule avec le petit clac du boitier ensuite plus rien obliger de recommencer a chaque foi, et parfois il me trouve même pas le vin et pas de petit clac du boitier, je vais vérifier sa de suite pour voir si il est bien détecter une foi la déconnexion de l'interface

merci beaucoup
Revenir en haut Aller en bas
trixx
Novice
Novice
avatar

Messages : 76
Date d'inscription : 11/05/2015
Age : 28
Localisation : chartres

MessageSujet: Re: deconnection de l'interface   11.05.15 17:01

bon j'ai vérifier il me détecte bien l'interface dans panneau de configuration même quand il se déconnecte mes je viens de me rendre compte quand il se déconnecte je ne peut plus accédé au véhicule si je ne change pas de port usb, une foi le changement fait il me retrouve le vin ensuite quand je fait une recherche de panne absence de dialogue a chaque foi
Revenir en haut Aller en bas
Invité
Invité



MessageSujet: Re: deconnection de l'interface   11.05.15 17:05

Tonpc est bien a jour pour les pilotes scratch
Quelle os as tu sur ton pc scratch
As tu essayé moteur tournant scratch
Revenir en haut Aller en bas
trixx
Novice
Novice
avatar

Messages : 76
Date d'inscription : 11/05/2015
Age : 28
Localisation : chartres

MessageSujet: Re: deconnection de l'interface   11.05.15 17:14

j'ai windows 7 32bit mon pc est bien a jour pour tout mes pilote, moteur tournant sa change rien
Revenir en haut Aller en bas
Invité
Invité



MessageSujet: Re: deconnection de l'interface   11.05.15 17:17

Controle ton cable côté prise diag sur l'interface des fois qu'un fil serai coupé scratch
Revenir en haut Aller en bas
trixx
Novice
Novice
avatar

Messages : 76
Date d'inscription : 11/05/2015
Age : 28
Localisation : chartres

MessageSujet: Re: deconnection de l'interface   11.05.15 17:29

je contrôle mon câble demain après le boulot

merci beaucoup pour votre aide bonne journée
Revenir en haut Aller en bas
bibi38
Pro
Pro
avatar

Messages : 517
Date d'inscription : 19/08/2014
Age : 65
Localisation : Nord Isère

MessageSujet: Re: deconnection de l'interface   11.05.15 19:50

Bonsoir trixx
En lisant ton premier post on peu lire que ta sonde n'est pas reconnu en évolution et ne peut pas fonctionner avec Diagbox mais qu'avec Lexia et tu n'a pas répondu à jp59 si le voyant vert restait allumé

_________________
Tout problème a une solution il suffit de la trouver
Revenir en haut Aller en bas
trixx
Novice
Novice
avatar

Messages : 76
Date d'inscription : 11/05/2015
Age : 28
Localisation : chartres

MessageSujet: Re: deconnection de l'interface   11.05.15 23:50

Bonjour bibi38 oui effectivement oublier de le dire ,le voyan vert reste bien allumé ! Je pense que mon interface est mort
Revenir en haut Aller en bas
Invité
Invité



MessageSujet: Re: deconnection de l'interface   12.05.15 1:33

Il ne faut pas baisser les bras aussi vite. ..
il reste un espoir. ..
puisque qu'elle communique 5mn ...
controle  le cable  et ensuite on voit
lol!
Revenir en haut Aller en bas
bibi38
Pro
Pro
avatar

Messages : 517
Date d'inscription : 19/08/2014
Age : 65
Localisation : Nord Isère

MessageSujet: Re: deconnection de l'interface   12.05.15 4:59

Bonjour trixx
Si le voyant reste allumé c'est bon signe pour la sonde .Le problème c'est quelle est reconnue en board driver et non en driver évolution pour quelle puisse fonctionner avec les version de diagbox 7.xx 
Soit il faut flacher pour la passer en évolution soit il faut utiliser une version antérieur à 7.xx (5.xx;6.xx) ou avec lexia et pp2000

_________________
Tout problème a une solution il suffit de la trouver
Revenir en haut Aller en bas
trixx
Novice
Novice
avatar

Messages : 76
Date d'inscription : 11/05/2015
Age : 28
Localisation : chartres

MessageSujet: Re: deconnection de l'interface   12.05.15 11:04

bonjour bibi38

j'ai déjà essayer avec la version 6 de diagbox sa ne change rien mes j'ai pas essayer avec la version 5, pour le flash j'ai demander a nlc en attente de réponse
Revenir en haut Aller en bas
titoun
Pilier du Forum
Pilier du Forum
avatar

Messages : 223
Date d'inscription : 16/05/2014
Age : 44
Localisation : Au milieu des montagnes ...

MessageSujet: Re: deconnection de l'interface   12.05.15 11:23

Bonjour,

Au risque de me répéter ......., essayez vos sondes avec une version de lexia3 V45 ou PP2000 V22 par exemple et suivant le véhicule à diagnostiquer !

Une fois celle ci testée et fonctionnelle vous essayez sous diagbox en vous posant la question de compatibilité ....

Faites les choses dans l'ordre .....

Cdlt.

_________________
Passionné de mécanique, d'électronique et d'info.
Revenir en haut Aller en bas
trixx
Novice
Novice
avatar

Messages : 76
Date d'inscription : 11/05/2015
Age : 28
Localisation : chartres

MessageSujet: Re: deconnection de l'interface   12.05.15 11:28

bonjour

comment me procurer lexia v45 sans passé par diagbox merci de votre réponse
Revenir en haut Aller en bas
trixx
Novice
Novice
avatar

Messages : 76
Date d'inscription : 11/05/2015
Age : 28
Localisation : chartres

MessageSujet: Re: deconnection de l'interface   12.05.15 13:50

bonjour jp59

j'ai contrôler mon interface tout est bien en place aucun fil de couper
Revenir en haut Aller en bas
amine1377
Novice
Novice
avatar

Messages : 26
Date d'inscription : 08/03/2015

MessageSujet: Re: deconnection de l'interface   12.05.15 13:59

Bonjour
il faut mettre a jour ta sonde via diagbox on modifiant FALSE par true T
rouver le fichier dans votre dossier C:AWRoot bin launcher ap.ini et
modifier cette ligne: “MAJ_COM = true” à —> “MAJ_COM = FALSE “) .
ou par psainterface checker APPLI 4.2.4 DB.COM
Revenir en haut Aller en bas
trixx
Novice
Novice
avatar

Messages : 76
Date d'inscription : 11/05/2015
Age : 28
Localisation : chartres

MessageSujet: Re: deconnection de l'interface   12.05.15 15:02

bonjour amine1377

j'ai déjà bloquer les mise a jour dans diagbox et changer le firmware avec psa interface checker pour le passer en 4.2.4db j'ai tout fait a l'installation de diagbox
Revenir en haut Aller en bas
Invité
Invité



MessageSujet: Re: deconnection de l'interface   12.05.15 17:10

@trixx a écrit:
bonjour jp59

j'ai contrôler mon interface tout est bien en place aucun fil de couper  
Bonjour trixx
le conseil que je peus te donner,contact le membre titoun en mp pour savoir si il a du temp pour regarder a ton interface. .
car lui il peut te la depanné. .
lol!
Revenir en haut Aller en bas
amine1377
Novice
Novice
avatar

Messages : 26
Date d'inscription : 08/03/2015

MessageSujet: Re: deconnection de l'interface   12.05.15 21:41

Bonsoir
il faut flasher ta sonde avec le firmware de NLC
Revenir en haut Aller en bas
trixx
Novice
Novice
avatar

Messages : 76
Date d'inscription : 11/05/2015
Age : 28
Localisation : chartres

MessageSujet: Re: deconnection de l'interface   15.05.15 21:59

bonjour amine1377

j'ai contacter nlc le 11 mais pas de réponse mes je pense qui la autre chose a faire je reste patient bounce
Revenir en haut Aller en bas
 

deconnection de l'interface

Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 1

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
LE MONDE DU DIAGNOSTIC AUTO  :: Peugeot, Citroën :: Peugeot & Citroën :: Interface Lexia 3, pp2000, Diagbox-