LE MONDE DU DIAGNOSTIC AUTO
Bienvenue sur le forum "Le monde du diag auto".

Afin de profiter pleinement de tout ce que vous offre notre forum, merci de vous présentez, si vous êtes déjà membre ou de rejoindre notre communauté si vous ne l'êtes pas encore.

LE MONDE DU DIAGNOSTIC AUTO

Diagnostic et Mécanique Automobile.
 
Accueil  FAQ  Rechercher  S'enregistrer  Connexion  
Présentation simplifiée et obligatoire pour avoir accès au forum
Hebergeur d'image
Derniers sujets
» Panne clIm P0532 et autre panne P2296 effacé saut 994 et 995
par jeager13 Aujourd'hui à 21:05

» scenic2 1.9 130ch
par Alexlesinge Aujourd'hui à 20:59

» Probleme puissance altea xl
par matrixmen19 Aujourd'hui à 20:58

» Niveau additif bas - c3 4 Picasso 2009
par paka7252 Aujourd'hui à 19:24

» Software SMEG/SMEG+/SMEGiV2
par odeonet Aujourd'hui à 18:52

» Présentation de JEAN FRANCOIS
par S206W Aujourd'hui à 18:44

» Présentation de daniel
par pims Aujourd'hui à 18:37

» remplacement liquide de frein
par kayzeur18 Aujourd'hui à 18:37

» Présentation de Sam
par odeonet Aujourd'hui à 17:45

» BMW 330 2004 ne démarre pas a tous les coups.
par PlessE90 Aujourd'hui à 17:33

» Présentation de Jean-Philippe
par Famille40 Aujourd'hui à 16:58

» lire les messages poster depuis ma dernière visite
par jeager13 Aujourd'hui à 15:52

» Problème 313 CDI mise en mode ségradé - non résolu en concession
par JamesBonze Aujourd'hui à 15:37

» Panne feux directionnel 530d E60 2004
par PlessE90 Aujourd'hui à 15:27

» Présentation de Frédéric
par toshiboy Aujourd'hui à 14:45

» VAS5054A vs EML327
par lildadou Aujourd'hui à 14:42

» Présentation de lionel
par Lio21T Aujourd'hui à 14:34

» Présentation de david
par psycho06 Aujourd'hui à 13:42

» Apprentissage injecteur 2.2 HDI
par jeager13 Aujourd'hui à 11:56

» Probleme vitre et portes svp
par Stone94 Aujourd'hui à 11:51

» Présentation de christian
par gerardot Aujourd'hui à 11:48

» Code defaut F303
par glu3 Aujourd'hui à 11:34

» Présentation de jordan
par jordan02100 Aujourd'hui à 11:19

» perte de puissance sur 407 HDI136
par momo Aujourd'hui à 11:01

» Présentation de denis
par mandriva Aujourd'hui à 7:44

» Laguna III Frein electrique code défaut 516C Commande manuel
par remyj Aujourd'hui à 4:15

» Kit démarrage laguna 2
par fandf Hier à 20:44

» Présentation de XAVIER
par cocodadier Hier à 20:32

» Problème diagnostique avec 607
par Altrium Hier à 20:15

» Explications sur le fonctionnement d'une VCI
par Phifi34 Hier à 20:15

» DEFAUT 308 sw
par jeremy72 Hier à 19:22

» Retro-engeneering can-clip vers logiciel libre
par jeremy72 Hier à 17:50

» Présentation de Moha
par momo Hier à 17:45

» Présentation de Julien
par jul2003 Hier à 17:23

» VCDS 12.12.1 en français
par grosgodzi Hier à 17:20

» Présentation de rodolphe
par grosgodzi Hier à 17:20

» Présentation de Walter
par Wally314 Hier à 16:51

» Petit cours sur l'ABS
par autolande40 Hier à 16:18

» STAR ERROR SPRINTER 211 CDI
par sarniguet Hier à 16:06

» Nouvelle can clip bluetooth que même renault n'a pas :-)
par Kellogs Hier à 13:40

Qui est en ligne ?
Il y a en tout 218 utilisateurs en ligne :: 44 Enregistrés, 1 Invisible et 173 Invités :: 2 Moteurs de recherche

325d, 996strada, Alexlesinge, alzear, bagou91, bonobo58, claude.n, daniele sarrazin, Derounette, dgro, dime77410, fandf, fred94310, glu3, gpabloo, GRETTA74, hayabusa60930, jeager13, juju300, kayzeur18, Lio21T, M57J-C, madmax72, makita, manu62126, matrixmen19, medine59, neomaj, odeonet, patrick33000, phidye, Phifi34, popeye05, ray52, remycox, RISTEME, S206W, SkyDrive91, steff069, STEPH07, Stephane52, Thierry7789, youl41800, zingilingiling

Le record du nombre d'utilisateurs en ligne est de 334 le Ven 15 Aoû - 17:00
Membres les plus tagués
@heineken (57)
 
@Alliottom59 (55)
 
@fred9545 (37)
 
@popeye05 (30)
 
@ulysse79 (19)
 
@Digidid (19)
 
@micka (15)
 
@Guyguy307 (13)
 
@Giant038 (13)
 
@raphael5287 (12)
 
Pub
Partagez | .
 

 deconnection de l'interface

Voir le sujet précédent Voir le sujet suivant Aller en bas 
AuteurMessage
trixx
Novice
Novice
avatar

Messages : 76
Date d'inscription : 11/05/2015
Age : 27
Localisation : chartres

MessageSujet: deconnection de l'interface   Lun 11 Mai - 15:56

bonjour a tout le monde

j’ai vraiment besoin d'aide, j'ai fait l’acquisition d'un câble xs évolution pour le faire fonctionner sur mes Citroën, toute l'installe c'est bien passer je peut accéder au choix des véhicule il me trouve bien le code vin, ensuite plus rien il se déconnecte tout seule j'ai réussi une foi a effacer un défaut sur ma c3 mes impossible de faire un test global ou ajouter des option, dans panneau de configuration mon interface est bien détecter usb com board driver (umdf) quelqu’un a une idée d'ou vient le problème?

merci beaucoup pour vos réponse et bonne journée


Dernière édition par trixx le Sam 12 Sep - 8:57, édité 1 fois
Revenir en haut Aller en bas
Invité
Invité



MessageSujet: Re: deconnection de l'interface   Lun 11 Mai - 16:01

Salut 
ton vehicule ne ce met pas en économie d'énergie scratch
La prise diag ,elle reste bien clipsé scratch
Quelle version de logiciel utilise tu scratch
Revenir en haut Aller en bas
trixx
Novice
Novice
avatar

Messages : 76
Date d'inscription : 11/05/2015
Age : 27
Localisation : chartres

MessageSujet: Re: deconnection de l'interface   Lun 11 Mai - 16:09

merci pour ton aide, ma version de diagbox et la 7.56 et non le véhicule se mes pas en économie j'ai essayer avec mes deux véhicule parfois il va fonctionner a peine 5 minute après plus de connexion avec la voiture
Revenir en haut Aller en bas
Invité
Invité



MessageSujet: Re: deconnection de l'interface   Lun 11 Mai - 16:16

Le voyant de l'interface reste allumé scratch
Quand ça coupe comme çà tu as regardé si dans tes périphériques elle est toujours présente scratch
Revenir en haut Aller en bas
trixx
Novice
Novice
avatar

Messages : 76
Date d'inscription : 11/05/2015
Age : 27
Localisation : chartres

MessageSujet: Re: deconnection de l'interface   Lun 11 Mai - 16:29

au moment ou sa coupe j'ai pas vérifier si il est toujours détecter dans panneau de configuration, mes quand je recommence depuis le choix du véhicule sa fonctionne il me trouve le vin du véhicule avec le petit clac du boitier ensuite plus rien obliger de recommencer a chaque foi, et parfois il me trouve même pas le vin et pas de petit clac du boitier, je vais vérifier sa de suite pour voir si il est bien détecter une foi la déconnexion de l'interface

merci beaucoup
Revenir en haut Aller en bas
trixx
Novice
Novice
avatar

Messages : 76
Date d'inscription : 11/05/2015
Age : 27
Localisation : chartres

MessageSujet: Re: deconnection de l'interface   Lun 11 Mai - 17:01

bon j'ai vérifier il me détecte bien l'interface dans panneau de configuration même quand il se déconnecte mes je viens de me rendre compte quand il se déconnecte je ne peut plus accédé au véhicule si je ne change pas de port usb, une foi le changement fait il me retrouve le vin ensuite quand je fait une recherche de panne absence de dialogue a chaque foi
Revenir en haut Aller en bas
Invité
Invité



MessageSujet: Re: deconnection de l'interface   Lun 11 Mai - 17:05

Tonpc est bien a jour pour les pilotes scratch
Quelle os as tu sur ton pc scratch
As tu essayé moteur tournant scratch
Revenir en haut Aller en bas
trixx
Novice
Novice
avatar

Messages : 76
Date d'inscription : 11/05/2015
Age : 27
Localisation : chartres

MessageSujet: Re: deconnection de l'interface   Lun 11 Mai - 17:14

j'ai windows 7 32bit mon pc est bien a jour pour tout mes pilote, moteur tournant sa change rien
Revenir en haut Aller en bas
Invité
Invité



MessageSujet: Re: deconnection de l'interface   Lun 11 Mai - 17:17

Controle ton cable côté prise diag sur l'interface des fois qu'un fil serai coupé scratch
Revenir en haut Aller en bas
trixx
Novice
Novice
avatar

Messages : 76
Date d'inscription : 11/05/2015
Age : 27
Localisation : chartres

MessageSujet: Re: deconnection de l'interface   Lun 11 Mai - 17:29

je contrôle mon câble demain après le boulot

merci beaucoup pour votre aide bonne journée
Revenir en haut Aller en bas
bibi38
Pro
Pro
avatar

Messages : 514
Date d'inscription : 19/08/2014
Age : 64
Localisation : Nord Isère

MessageSujet: Re: deconnection de l'interface   Lun 11 Mai - 19:50

Bonsoir trixx
En lisant ton premier post on peu lire que ta sonde n'est pas reconnu en évolution et ne peut pas fonctionner avec Diagbox mais qu'avec Lexia et tu n'a pas répondu à jp59 si le voyant vert restait allumé

_________________
Tout problème a une solution il suffit de la trouver
Revenir en haut Aller en bas
trixx
Novice
Novice
avatar

Messages : 76
Date d'inscription : 11/05/2015
Age : 27
Localisation : chartres

MessageSujet: Re: deconnection de l'interface   Lun 11 Mai - 23:50

Bonjour bibi38 oui effectivement oublier de le dire ,le voyan vert reste bien allumé ! Je pense que mon interface est mort
Revenir en haut Aller en bas
Invité
Invité



MessageSujet: Re: deconnection de l'interface   Mar 12 Mai - 1:33

Il ne faut pas baisser les bras aussi vite. ..
il reste un espoir. ..
puisque qu'elle communique 5mn ...
controle  le cable  et ensuite on voit
lol!
Revenir en haut Aller en bas
bibi38
Pro
Pro
avatar

Messages : 514
Date d'inscription : 19/08/2014
Age : 64
Localisation : Nord Isère

MessageSujet: Re: deconnection de l'interface   Mar 12 Mai - 4:59

Bonjour trixx
Si le voyant reste allumé c'est bon signe pour la sonde .Le problème c'est quelle est reconnue en board driver et non en driver évolution pour quelle puisse fonctionner avec les version de diagbox 7.xx 
Soit il faut flacher pour la passer en évolution soit il faut utiliser une version antérieur à 7.xx (5.xx;6.xx) ou avec lexia et pp2000

_________________
Tout problème a une solution il suffit de la trouver
Revenir en haut Aller en bas
trixx
Novice
Novice
avatar

Messages : 76
Date d'inscription : 11/05/2015
Age : 27
Localisation : chartres

MessageSujet: Re: deconnection de l'interface   Mar 12 Mai - 11:04

bonjour bibi38

j'ai déjà essayer avec la version 6 de diagbox sa ne change rien mes j'ai pas essayer avec la version 5, pour le flash j'ai demander a nlc en attente de réponse
Revenir en haut Aller en bas
titoun
Pilier du Forum
Pilier du Forum
avatar

Messages : 208
Date d'inscription : 16/05/2014
Age : 43
Localisation : Au milieu des montagnes ...

MessageSujet: Re: deconnection de l'interface   Mar 12 Mai - 11:23

Bonjour,

Au risque de me répéter ......., essayez vos sondes avec une version de lexia3 V45 ou PP2000 V22 par exemple et suivant le véhicule à diagnostiquer !

Une fois celle ci testée et fonctionnelle vous essayez sous diagbox en vous posant la question de compatibilité ....

Faites les choses dans l'ordre .....

Cdlt.

_________________
Passionné de mécanique, d'électronique et d'info.
Revenir en haut Aller en bas
trixx
Novice
Novice
avatar

Messages : 76
Date d'inscription : 11/05/2015
Age : 27
Localisation : chartres

MessageSujet: Re: deconnection de l'interface   Mar 12 Mai - 11:28

bonjour

comment me procurer lexia v45 sans passé par diagbox merci de votre réponse
Revenir en haut Aller en bas
trixx
Novice
Novice
avatar

Messages : 76
Date d'inscription : 11/05/2015
Age : 27
Localisation : chartres

MessageSujet: Re: deconnection de l'interface   Mar 12 Mai - 13:50

bonjour jp59

j'ai contrôler mon interface tout est bien en place aucun fil de couper
Revenir en haut Aller en bas
amine1377
Novice
Novice
avatar

Messages : 26
Date d'inscription : 08/03/2015

MessageSujet: Re: deconnection de l'interface   Mar 12 Mai - 13:59

Bonjour
il faut mettre a jour ta sonde via diagbox on modifiant FALSE par true T
rouver le fichier dans votre dossier C:AWRoot bin launcher ap.ini et
modifier cette ligne: “MAJ_COM = true” à —> “MAJ_COM = FALSE “) .
ou par psainterface checker APPLI 4.2.4 DB.COM
Revenir en haut Aller en bas
trixx
Novice
Novice
avatar

Messages : 76
Date d'inscription : 11/05/2015
Age : 27
Localisation : chartres

MessageSujet: Re: deconnection de l'interface   Mar 12 Mai - 15:02

bonjour amine1377

j'ai déjà bloquer les mise a jour dans diagbox et changer le firmware avec psa interface checker pour le passer en 4.2.4db j'ai tout fait a l'installation de diagbox
Revenir en haut Aller en bas
Invité
Invité



MessageSujet: Re: deconnection de l'interface   Mar 12 Mai - 17:10

@trixx a écrit:
bonjour jp59

j'ai contrôler mon interface tout est bien en place aucun fil de couper  
Bonjour trixx
le conseil que je peus te donner,contact le membre titoun en mp pour savoir si il a du temp pour regarder a ton interface. .
car lui il peut te la depanné. .
lol!
Revenir en haut Aller en bas
amine1377
Novice
Novice
avatar

Messages : 26
Date d'inscription : 08/03/2015

MessageSujet: Re: deconnection de l'interface   Mar 12 Mai - 21:41

Bonsoir
il faut flasher ta sonde avec le firmware de NLC
Revenir en haut Aller en bas
trixx
Novice
Novice
avatar

Messages : 76
Date d'inscription : 11/05/2015
Age : 27
Localisation : chartres

MessageSujet: Re: deconnection de l'interface   Ven 15 Mai - 21:59

bonjour amine1377

j'ai contacter nlc le 11 mais pas de réponse mes je pense qui la autre chose a faire je reste patient bounce
Revenir en haut Aller en bas
 

deconnection de l'interface

Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 1

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
LE MONDE DU DIAGNOSTIC AUTO  :: Peugeot, Citroën :: Peugeot & Citroën :: Interface Lexia 3, pp2000, Diagbox-