LE MONDE DU DIAGNOSTIC AUTO
Bienvenue sur le forum "Le monde du diag auto".

Afin de profiter pleinement de tout ce que vous offre notre forum, merci de vous présentez, si vous êtes déjà membre ou de rejoindre notre communauté si vous ne l'êtes pas encore.

LE MONDE DU DIAGNOSTIC AUTO

Diagnostic et Mécanique Automobile.
 
Accueil  FAQ  Rechercher  S'enregistrer  Connexion  
Présentation simplifiée et obligatoire pour avoir accès au forum
Hebergeur d'image
Derniers sujets
» Présentation de didier
par Alexlesinge Aujourd'hui à 8:17

» Présentation de Eric
par Alexlesinge Aujourd'hui à 8:16

» Software SMEG/SMEG+/SMEGiV2
par Euzen Aujourd'hui à 7:38

» Présentation de belh
par Alexlesinge Aujourd'hui à 7:08

» demarrage impossible
par Alexlesinge Aujourd'hui à 6:55

» ELM327 sur windows 10
par fred9545 Aujourd'hui à 6:24

» Mise a jour boitier DDE via winkfp
par scorpium59 Aujourd'hui à 0:48

» Présentation de Nathalie
par fred9545 Hier à 21:12

» Présentation de eddy
par fred9545 Hier à 20:43

» Présentation de Hervé
par fred9545 Hier à 20:43

» Présentation de Jean Luc
par fred9545 Hier à 20:42

» Ista D 4.03.31 et Z3 E36
par Digidid Hier à 20:25

» Entretient filtres Peugeot 2008 1.6 e-HDi 16V S&S 92 cv
par Grozig Hier à 19:52

» Problème ralenti
par Jp59 Hier à 19:43

» TiArno ou la bêtise humaine
par Jp59 Hier à 19:37

» remise a zéro entretien sur ducato 130 cv £uro 5 de 2012
par Jordy57 Hier à 19:28

» Présentation de fred
par fred9545 Hier à 19:26

» inpa code erreur
par fred9545 Hier à 19:24

» code défaut inconnu 441310
par aquarium14 Hier à 18:31

» merci pour vos lumieres et conseils
par jeager13 Hier à 17:49

» Perte de puissance SCENIC DCI 120 2003
par Alexlesinge Hier à 16:35

» Delphi ds150e Bluetooth ou VAG-com
par Franckyuccas Hier à 14:08

» Infiltration eau habitacle Corsa C 1.3 cdti.
par olivier67 Hier à 13:58

» a la recherche des SP DATEN
par Digidid Hier à 12:58

» Accoups Xdrive ATC300 E90
par Digidid Hier à 12:46

» reprog de l'auto
par Digidid Hier à 12:41

» 206 HDi MUX pas de pompe de gavage, pas de démarrage, pas de com avec l'ECU..
par Alliottom59 Hier à 12:20

» Anomalie Boite Auto Peugeot 1007 Sporty
par rototo Hier à 12:19

» Transfert Mega > mon PC
par totor33 Hier à 11:26

» Présentation de ABDEL
par fred9545 Hier à 11:17

» Présentation de ALAIN
par fred9545 Hier à 11:15

» Présentation de Franck
par fred9545 Hier à 11:14

» Présentation de eric
par fred9545 Hier à 11:13

» Présentation de tony
par fred9545 Hier à 8:24

» Présentation de Gaetan
par fred9545 Hier à 8:23

» BMW 330 2003 problème compteur HS
par delpiero3 Hier à 8:13

» sensibilité capteur des feux automatiques
par REPOMAN54 Hier à 8:09

» Carbon clean : nettoyage par injection d'hydrogène
par vinsg26 Hier à 7:57

» [TUTO] Mise à jour DiagBox v7 vers Diagbox v8
par Chris91310 Mar 21 Nov - 23:13

» ne reconnaît pas la VCI
par nounours626 Mar 21 Nov - 20:12

Qui est en ligne ?
Il y a en tout 172 utilisateurs en ligne :: 35 Enregistrés, 4 Invisibles et 133 Invités :: 2 Moteurs de recherche

Alexlesinge, algorym, alimoh, azerty95, belmo, benj2701, blc80, cleandusty, cseeb, dad24, dcg7577, evadeo63, fandf, fedge, FOUAD, fred mystink, gazman, ghost2000, Jordy57, JS2, lames, Matchione, mektoube, mesly61, MICHELSTAR, Mike_Andrew, mimo76, moppom, pascal32, popeye05, tascanne42, Tosh, totor33, Tur4s, Wally314

Le record du nombre d'utilisateurs en ligne est de 334 le Ven 15 Aoû - 17:00
Membres les plus tagués
@Alliottom59 (76)
 
@heineken (66)
 
@fred9545 (40)
 
@popeye05 (40)
 
@Digidid (29)
 
@fandf (21)
 
@ulysse79 (19)
 
@Alexlesinge (18)
 
@scorpium59 (18)
 
@micka (15)
 
Pub
Partagez | .
 

 Flasher interface

Voir le sujet précédent Voir le sujet suivant Aller en bas 
Aller à la page : Précédent  1, 2
AuteurMessage
amine1377
Novice
Novice
avatar

Messages : 26
Date d'inscription : 08/03/2015

MessageSujet: Flasher interface    Lun 11 Mai - 18:29

Rappel du premier message :

Bonjour
j'ai reçu aujourd'hui xs révolution il bien reconnu comme usb drive évolution
pas checker donne 921815 C/ INCONNUE
ma question es ce que je peut la flasher avec le flash de NLC?
l'avantage du flash de NLC?

merci
Revenir en haut Aller en bas

AuteurMessage
riqcles
Petit Nouveau
Petit Nouveau
avatar

Messages : 15
Date d'inscription : 12/06/2015
Age : 43

MessageSujet: Re: Flasher interface    Jeu 26 Nov - 11:03

Bonjour,
la connexion de l'interface fonctionne correctement avec un hote en W7 64 et une VM en W7 32.
Il faut que l'interface soit reconnu dans l'hote W7 64 (en XS) puis déclaré dans la gestion de l'USB dans la VM.

Après, dans la VM on peut controler si tout fonctionne correctement en lancant le programme de PSA interface Checker.

Après on lance DiagBox et après le branchement sur la voiture, la VCI est reconnu et fait le DIAG.

Merci à tous pour votre aide ! Smile
Revenir en haut Aller en bas
heineken
Super Modérateur
Super Modérateur
avatar

Messages : 4983
Date d'inscription : 10/12/2012
Age : 37
Localisation : principalement Moselle , mais aussi Lozère , Ardeche , Gard , Vaucluse , Hérault , Alpes de Hautes Provence

MessageSujet: Re: Flasher interface    Jeu 26 Nov - 12:09

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:
Bonjour,
la connexion de l'interface fonctionne correctement avec un hote en W7 64 et une VM en W7 32.
Il faut que l'interface soit reconnu dans l'hote W7 64 (en XS) puis déclaré dans la gestion de l'USB dans la VM.

Après, dans la VM on peut controler si tout fonctionne correctement en lancant le programme de PSA interface Checker.

Après on lance DiagBox et après le branchement sur la voiture, la VCI est reconnu et fait le DIAG.

Merci à tous pour votre aide ! Smile
a noter que lexia et PP2000 inclus dans diagbox , ne fonctionne pas sous 64bit , donc pas de diag sur les ancien véhicule... il est bon de le préciser pour ceux et celles qui nous lisent....

_________________
[Vous devez être inscrit et connecté pour voir cette image]
 [Vous devez être inscrit et connecté pour voir cette image]  La connerie absolue n’existe pas  [Vous devez être inscrit et connecté pour voir cette image] , car , à partir d'un certain degré  [Vous devez être inscrit et connecté pour voir cette image] , l'imbécile cesse d'être rentable  [Vous devez être inscrit et connecté pour voir cette image]
Revenir en haut Aller en bas
Hamza77185
Petit Nouveau
Petit Nouveau
avatar

Messages : 2
Date d'inscription : 14/10/2017

MessageSujet: Numéro de serial éronné   Mar 31 Oct - 11:24

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:
Bonjour,
la connexion de l'interface fonctionne correctement avec un hote en W7 64 et une VM en W7 32.
Il faut que l'interface soit reconnu dans l'hote W7 64 (en XS) puis déclaré dans la gestion de l'USB dans la VM.

Après, dans la VM on peut controler si tout fonctionne correctement en lancant le programme de PSA interface Checker.

Après on lance DiagBox et après le branchement sur la voiture, la VCI est reconnu et fait le DIAG.

Merci à tous pour votre aide ! Smile


Bonjour ricqlès!

J’a le même problème que toi actuellement, en faisant un psa interface checker
Je me retrouve avec des ÿÿÿÿÿÿÿÿ pour le numéro de serial. Je me demande ce qu’il faut faire?
A tu trouvé une solution de ton côté ?
Revenir en haut Aller en bas
 

Flasher interface

Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 2 sur 2Aller à la page : Précédent  1, 2

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
LE MONDE DU DIAGNOSTIC AUTO  :: Peugeot, Citroën :: Peugeot & Citroën :: Interface Lexia 3, pp2000, Diagbox-