LE MONDE DU DIAGNOSTIC AUTO
Bienvenue sur le forum "Le monde du diag auto".

Afin de profiter pleinement de tout ce que vous offre notre forum, merci de vous présentez, si vous êtes déjà membre ou de rejoindre notre communauté si vous ne l'êtes pas encore.

LE MONDE DU DIAGNOSTIC AUTO

Diagnostic et Mécanique Automobile.
 
Accueil  FAQ  Rechercher  S'enregistrer  Connexion  
Présentation simplifiée et obligatoire pour avoir accès au forum
Hebergeur d'image
Derniers sujets
» aide sur code défaut e90
par scorpium59 Hier à 23:29

» Problème communication interface avec véhicule
par dudu57 Hier à 22:59

» Présentation de rachid
par rachid78 Hier à 22:56

» probléme aprés défapage citroen c8
par jean- Hier à 22:32

» Recherche VAG-COM VCDS
par lenainportnawak Hier à 22:28

» Présentation de philidor
par philidorfilovent Hier à 19:08

» site MAXIECU
par lefuret21 Hier à 18:07

» Bmw E90 325i swap moteur 3.0l
par rossi46numberone Hier à 17:17

» Petit sondage sur le forum
par Rorox3 Hier à 16:43

» capteur temprature exterieur megane 2
par Alexlesinge Hier à 16:37

» Présentation de Rolland
par fred9545 Hier à 16:08

» Tremblements à froid
par totti38 Hier à 15:49

» Présentation de Seb
par heineken Hier à 14:32

» Présentation de luis filipe
par fred9545 Hier à 12:38

» RT6 -> smeg + iv2
par hpbob Hier à 12:28

» confirmation defap 307 ?
par fedge Hier à 10:04

» Présentation de J loup
par fred9545 Hier à 9:59

» besoin d aide pour codage brake force display bmw e92
par charly69 Hier à 9:35

» différents codes défauts diagbox dans journal, que faire ?
par 308Féline Hier à 9:07

» Interface Berlingo
par pistibouc Hier à 7:01

» capteur pression alimentation
par baba84 Hier à 5:25

» Présentation de Patrick
par fred9545 Hier à 4:47

» enregistrer batterie via inpa
par avaiti Hier à 4:21

» BMW ISTA-D 4.02.30 FR
par avaiti Hier à 4:11

» Présentation de stéphane
par heineken Mar 17 Jan - 23:52

» Présentation de Mos
par heineken Mar 17 Jan - 23:49

» Présentation de Zikox
par heineken Mar 17 Jan - 23:40

» BMW Launcher V4 inclus BMW STD TOOL 2.12 "datens 3.58.0.500" et d'autre log.
par Digidid Mar 17 Jan - 22:44

» Présentation de JM
par fred9545 Mar 17 Jan - 19:20

» Présentation de PAUL
par fred9545 Mar 17 Jan - 19:13

» diagbox demande d'autentification
par brice24 Mar 17 Jan - 18:46

» Schema electrique ventilation habitacle nissan pickup de 1999
par chaco Mar 17 Jan - 18:07

» sonde lambda 2 hiundai I10
par run974 Mar 17 Jan - 17:35

» Achat CAN Clip
par roger69 Mar 17 Jan - 17:30

» Périodicité d'entretien véhicules PEUGEOT (DIESEL - HDI - ESSENCE - GPL - GNV)
par gege83 Mar 17 Jan - 16:46

» Outil Maxiecu 2
par PHIL59150 Mar 17 Jan - 16:39

» Plus d'eau dans bocal 407 coupé 2.7L V6 HDI
par run974 Mar 17 Jan - 16:23

» Présentation de stef
par fred9545 Mar 17 Jan - 15:19

» Présentation de Didier
par fred9545 Mar 17 Jan - 14:18

» Présentation de ALEXANDRE
par Alexlesinge Mar 17 Jan - 12:02

Qui est en ligne ?
Il y a en tout 37 utilisateurs en ligne :: 1 Enregistré, 0 Invisible et 36 Invités :: 1 Moteur de recherche

claude.n

Le record du nombre d'utilisateurs en ligne est de 334 le Ven 15 Aoû - 17:00
Membres les plus tagués
@Alliottom59 (35)
 
@heineken (31)
 
@fred9545 (24)
 
@popeye05 (23)
 
@ulysse79 (16)
 
@micka (15)
 
@Digidid (14)
 
@scorpium59 (13)
 
@Guyguy307 (12)
 
@pouettedu76 (11)
 
Pub

Partagez | .
 

 Pas de défaut visible parès panne de batterie.

Voir le sujet précédent Voir le sujet suivant Aller en bas 
AuteurMessage
brazza555b
Novice
Novice


Messages : 28
Date d'inscription : 09/04/2015
Localisation : Var

MessageSujet: Pas de défaut visible parès panne de batterie.   Mer 13 Mai - 11:38

Bonjour à tous.
La batterie de ma Twingo a décidé de me lâcher d'un coup, et sans prévenir, plus rien au tableau de bord au moment de tourner la clé pour lancer le moteur.
Je change de batterie, je mets le contact, ça démarre sans problème mais il reste sur le tableau de bord le petit voyant symbolisant un oscillograme pour dire qu'il y a un problème avec le calculateur.
Je coupe le contact, attend quelques secondes et relance le moteur et là, plus de voyant de défaut.
Je branche l'ELM 327 mais il ne trouve aucun défaut avec scanmaster.
Normal ?
Merci.
Bernard.

_________________
Breton avant d'être Français.
En Bretagne, la pluie ne mouille que les cons (Olivier de Kersauson).
Revenir en haut Aller en bas
fred9545
Modérateur
Modérateur


Messages : 10384
Date d'inscription : 11/12/2012
Age : 55
Localisation : mon cul sur le fauteuil devant l'écran (95)

MessageSujet: Re: Pas de défaut visible parès panne de batterie.   Mer 13 Mai - 11:43

bonjour

oui c'est normal elm ne voit pas grand chose

fait un vrai diag avec un vrai outil , tu verras tu vas etre surpris

_________________
saleté de souris a bas prix en réclame , périmée fournie par picsou [Vous devez être inscrit et connecté pour voir cette image]

aucune aide ni aucun mot de passe ne sera donné par mail
Revenir en haut Aller en bas
http://www.solutions-mecanique.fr/index.php
brazza555b
Novice
Novice


Messages : 28
Date d'inscription : 09/04/2015
Localisation : Var

MessageSujet: Re: Pas de défaut visible parès panne de batterie.   Mer 13 Mai - 13:50

Bonjour à tous.
J'ai également essayé avec Synchroscan qui fonctionne avec une interface qui ressemble à l'ELM 327, mais sûrement plus évoluée, et là aussi, dans l'onglet des défauts enregistrés, il n'y a rien.
Bon, je vais m'orienter vers une interface plus évoluée mais plus chère.
Bonne fin de semaine.
Bernard.

_________________
Breton avant d'être Français.
En Bretagne, la pluie ne mouille que les cons (Olivier de Kersauson).
Revenir en haut Aller en bas
diagnosis
Modérateur
Modérateur


Messages : 345
Date d'inscription : 01/05/2015
Localisation : France

MessageSujet: Re: Pas de défaut visible parès panne de batterie.   Mer 13 Mai - 16:18

salut,

tu doit savoir que peut importe le logiciel l'elm est capable d'afficher seulement les défauts liés a la pollution , donc si c'est autre chose , cette interface n'est pas capable de décrypter
donc meme avec le voyant allumé , l'elm te dira zero défaut !


a+
Revenir en haut Aller en bas
http://www.auto-diag-solution.fr
Aurélien8PA
Petit Nouveau
Petit Nouveau


Messages : 18
Date d'inscription : 13/05/2015

MessageSujet: Re: Pas de défaut visible parès panne de batterie.   Mer 13 Mai - 19:05

Il faut utiliser une interface qui utilise un protocole constructeur. L'ELM327 ne permet que de voir les défauts " generique obd " !
Revenir en haut Aller en bas
brazza555b
Novice
Novice


Messages : 28
Date d'inscription : 09/04/2015
Localisation : Var

MessageSujet: Re: Pas de défaut visible parès panne de batterie.   Mer 13 Mai - 19:34

Bonsoir.
Ok, merci à vous, je ne savais pas tout ça.
Si un modo veut bien modifier le titre, je suis allé un peu vite et je me suis mélangé les pinceaux en voulant écrire "après".
Bernard.

_________________
Breton avant d'être Français.
En Bretagne, la pluie ne mouille que les cons (Olivier de Kersauson).
Revenir en haut Aller en bas
Contenu sponsorisé




MessageSujet: Re: Pas de défaut visible parès panne de batterie.   Aujourd'hui à 4:34

Revenir en haut Aller en bas
 

Pas de défaut visible parès panne de batterie.

Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 1

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
LE MONDE DU DIAGNOSTIC AUTO  :: Renault, Dacia :: Renault & Dacia :: Diagnostic Renault & Dacia-