LE MONDE DU DIAGNOSTIC AUTO
Bienvenue sur le forum "Le monde du diag auto".

Afin de profiter pleinement de tout ce que vous offre notre forum, merci de vous présentez, si vous êtes déjà membre ou de rejoindre notre communauté si vous ne l'êtes pas encore.

LE MONDE DU DIAGNOSTIC AUTO

Diagnostic et Mécanique Automobile.
 
Accueil  FAQ  Rechercher  S'enregistrer  Connexion  
Présentation simplifiée et obligatoire pour avoir accès au forum
Hebergeur d'image
Derniers sujets
» Emplacement prise diagnostic obd Mégane 4
par Alliottom59 Aujourd'hui à 0:30

» Présentation de RODRIGUE
par rod972 Hier à 23:14

» Présentation de Daniel
par nielda31 Hier à 22:42

» FC00 le code défaut est inconnu
par souag Hier à 21:44

» dvd reprogrammation clip 160
par Alexlesinge Hier à 21:33

» achat diag pour mecedes vito classe v 230 tb
par ATTOSS19 Hier à 21:27

» Présentation de Julien
par ultraritmo Hier à 21:05

» citroen Evasion 2L HDI 110Cv ( moteur ce coupe en roulant )
par nounours626 Hier à 20:27

» Présentation de jean pol
par fred9545 Hier à 18:29

» Présentation de aymeric
par fred9545 Hier à 18:03

» DF017 Circuit Relais Principal 2.DEF
par pouettedu76 Hier à 17:46

» Quel sonde choisir ?
par gomatri Hier à 17:44

» Démarrage moteur impmossible
par fred9545 Hier à 17:30

» Manuel diagbox pdf
par enoker Hier à 16:25

» $$$ can clip 172$$$
par TEXAS Hier à 15:57

» Nouveau : guide d'installation , d'utilisation et dépannage servicebox
par Nico76 Hier à 15:55

» Quel can clip aujourd'hui
par TEXAS Hier à 15:18

» Problème FAP
par JRdu66 Hier à 15:13

» Présentation de jean pierre
par fred9545 Hier à 14:53

» Présentation de yesman
par fred9545 Hier à 14:44

» Présentation de ornicar
par ornicar Hier à 13:56

» option QC01
par zener Hier à 12:19

» Présentation de frederic
par heineken Hier à 12:03

» besoin aide SVP
par fredimmax Hier à 11:28

» probleme d'utilisation inpa
par cooldedeman_3 Hier à 11:28

» Peut-on trouver une sonde qui fonctionne parfaitement ?
par Jumbollwhight Hier à 11:14

» ajout crochet attelage sur 206
par chris16 Hier à 10:45

» Présentation de Mario
par heineken Hier à 9:58

» VOLVO VIDA 2014D
par brachol Hier à 9:13

» Ouvrant kangoo (encore)
par Choub39 Hier à 7:03

» Défauts centralisé
par Alliottom59 Lun 22 Jan - 21:29

» 206sw 2l hdi 90ch
par babeloued Lun 22 Jan - 20:19

» Quelle valise autonome pour frein de parking Scénic 3
par KaiserG Lun 22 Jan - 20:18

» Présentation de bruno
par fred9545 Lun 22 Jan - 18:55

» MISE A JOUR DIAGBOX de 7.02 en iso vers 7.83 (8.19) en update offline tester
par souag Lun 22 Jan - 18:53

» Présentation de Philippe
par fred9545 Lun 22 Jan - 16:45

» Présentation de Sebastien
par fred9545 Lun 22 Jan - 16:14

» Présentation de mohammed
par fred9545 Lun 22 Jan - 12:58

» Présentation de Francis
par FlyerFrancis Lun 22 Jan - 12:20

» remplacer comodo phares sur com2000
par lululoul Lun 22 Jan - 12:03

Qui est en ligne ?
Il y a en tout 59 utilisateurs en ligne :: 24 Enregistrés, 0 Invisible et 35 Invités :: 1 Moteur de recherche

996strada, Alexlesinge, Andrymg, ATTOSS19, biggugus, by303, claude.n, cyberboss988, dan270, enoker, fandf, Jmy, kitcarson, manu62126, nounours626, patlabor, phidye, ricoflo13, scorpium59, souag, Yann70110, Yannoush44, zener, zingilingiling

Le record du nombre d'utilisateurs en ligne est de 334 le Ven 15 Aoû - 17:00
Membres les plus tagués
@Alliottom59 (90)
 
@heineken (77)
 
@popeye05 (52)
 
@fred9545 (44)
 
@Digidid (30)
 
@fandf (25)
 
@Alexlesinge (22)
 
@scorpium59 (19)
 
@ulysse79 (19)
 
@jeremy72 (18)
 
Partagez | .
 

 Pas de défaut visible parès panne de batterie.

Voir le sujet précédent Voir le sujet suivant Aller en bas 
AuteurMessage
brazza555b
Novice
Novice
avatar

Messages : 35
Date d'inscription : 09/04/2015
Localisation : Var

MessageSujet: Pas de défaut visible parès panne de batterie.   Mer 13 Mai - 11:38

Bonjour à tous.
La batterie de ma Twingo a décidé de me lâcher d'un coup, et sans prévenir, plus rien au tableau de bord au moment de tourner la clé pour lancer le moteur.
Je change de batterie, je mets le contact, ça démarre sans problème mais il reste sur le tableau de bord le petit voyant symbolisant un oscillograme pour dire qu'il y a un problème avec le calculateur.
Je coupe le contact, attend quelques secondes et relance le moteur et là, plus de voyant de défaut.
Je branche l'ELM 327 mais il ne trouve aucun défaut avec scanmaster.
Normal ?
Merci.
Bernard.

_________________
Breton avant d'être Français.
En Bretagne, la pluie ne mouille que les cons (Olivier de Kersauson).
Revenir en haut Aller en bas
fred9545
Super Modérateur
Super Modérateur
avatar

Messages : 13157
Date d'inscription : 11/12/2012
Age : 56
Localisation : mon cul sur le fauteuil devant l'écran (95)

MessageSujet: Re: Pas de défaut visible parès panne de batterie.   Mer 13 Mai - 11:43

bonjour

oui c'est normal elm ne voit pas grand chose

fait un vrai diag avec un vrai outil , tu verras tu vas etre surpris

_________________
saleté de souris a bas prix en réclame , périmée fournie par picsou [Vous devez être inscrit et connecté pour voir cette image]

aucune aide ni aucun mot de passe ne sera donné par mail
Revenir en haut Aller en bas
http://www.solutions-mecanique.fr/index.php
brazza555b
Novice
Novice
avatar

Messages : 35
Date d'inscription : 09/04/2015
Localisation : Var

MessageSujet: Re: Pas de défaut visible parès panne de batterie.   Mer 13 Mai - 13:50

Bonjour à tous.
J'ai également essayé avec Synchroscan qui fonctionne avec une interface qui ressemble à l'ELM 327, mais sûrement plus évoluée, et là aussi, dans l'onglet des défauts enregistrés, il n'y a rien.
Bon, je vais m'orienter vers une interface plus évoluée mais plus chère.
Bonne fin de semaine.
Bernard.

_________________
Breton avant d'être Français.
En Bretagne, la pluie ne mouille que les cons (Olivier de Kersauson).
Revenir en haut Aller en bas
diagnosis
Modérateur
Modérateur
avatar

Messages : 341
Date d'inscription : 01/05/2015
Localisation : France

MessageSujet: Re: Pas de défaut visible parès panne de batterie.   Mer 13 Mai - 16:18

salut,

tu doit savoir que peut importe le logiciel l'elm est capable d'afficher seulement les défauts liés a la pollution , donc si c'est autre chose , cette interface n'est pas capable de décrypter
donc meme avec le voyant allumé , l'elm te dira zero défaut !


a+
Revenir en haut Aller en bas
http://www.auto-diag-solution.fr
Aurélien8PA
Petit Nouveau
Petit Nouveau
avatar

Messages : 16
Date d'inscription : 13/05/2015

MessageSujet: Re: Pas de défaut visible parès panne de batterie.   Mer 13 Mai - 19:05

Il faut utiliser une interface qui utilise un protocole constructeur. L'ELM327 ne permet que de voir les défauts " generique obd " !
Revenir en haut Aller en bas
brazza555b
Novice
Novice
avatar

Messages : 35
Date d'inscription : 09/04/2015
Localisation : Var

MessageSujet: Re: Pas de défaut visible parès panne de batterie.   Mer 13 Mai - 19:34

Bonsoir.
Ok, merci à vous, je ne savais pas tout ça.
Si un modo veut bien modifier le titre, je suis allé un peu vite et je me suis mélangé les pinceaux en voulant écrire "après".
Bernard.

_________________
Breton avant d'être Français.
En Bretagne, la pluie ne mouille que les cons (Olivier de Kersauson).
Revenir en haut Aller en bas
 

Pas de défaut visible parès panne de batterie.

Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 1

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
LE MONDE DU DIAGNOSTIC AUTO  :: Renault, Dacia :: Renault & Dacia :: Diagnostic Renault & Dacia-