LE MONDE DU DIAGNOSTIC AUTO
Bienvenue sur le forum "Le monde du diag auto".

Afin de profiter pleinement de tout ce que vous offre notre forum, merci de vous présentez, si vous êtes déjà membre ou de rejoindre notre communauté si vous ne l'êtes pas encore.

LE MONDE DU DIAGNOSTIC AUTO

Diagnostic et Mécanique Automobile.
 
Accueil  FAQ  Rechercher  S'enregistrer  Connexion  
Présentation simplifiée et obligatoire pour avoir accès au forum
Hebergeur d'image
Derniers sujets
» FAP déterminer l’état du filtre (niveau d’encrassement)
par remyj Aujourd'hui à 9:18

» remplacement liquide de frein
par Mike17 Aujourd'hui à 6:29

» Présentation de julien
par fred9545 Aujourd'hui à 6:11

» Présentation de dominique
par fred9545 Aujourd'hui à 6:10

» Présentation de brahim
par fred9545 Aujourd'hui à 6:09

» Présentation de Thierry
par fred9545 Aujourd'hui à 6:09

» scenic2 1.9 130ch
par fred94310 Hier à 22:25

» Problème les Can Clip
par axelfol Hier à 21:52

» Problème DF
par Alexlesinge Hier à 21:36

» Code defaut F303
par glu3 Hier à 21:11

» avis pour interface
par fred94310 Hier à 17:43

» question injecteur
par fred94310 Hier à 17:40

» BOXER 2.2 HDY CODE P1320 REFUSE DE DEMARER
par CLAUDEDU67 Hier à 16:35

» Software SMEG/SMEG+/SMEGiV2
par RA50400 Hier à 15:42

» Présentation de EIJI
par fred9545 Hier à 14:03

» Présentation de Omar
par fred9545 Hier à 14:03

» Problème Mini 1.6D R56
par remyj Hier à 12:41

» Présentation de gerard
par fred9545 Hier à 10:41

» Présentation de jerome
par fred9545 Hier à 10:30

» Présentation de stephane
par fred9545 Hier à 10:25

» Présentation de Gaël
par fred9545 Hier à 10:21

» Présentation de ricardo
par fred9545 Hier à 10:21

» Présentation de Nicolas
par fred9545 Hier à 10:17

» train roulant
par calya28 Hier à 8:52

» Codes défauts divers / vanne EGR ?
par bagou91 Hier à 8:01

» Apprentissage injecteur 2.2 HDI
par Mike17 Jeu 22 Juin - 20:45

» Présentation de nasser
par fred9545 Jeu 22 Juin - 18:25

» Présentation de agrippino
par fred9545 Jeu 22 Juin - 18:23

» Compatibiltee moteur
par fred94310 Jeu 22 Juin - 17:37

» Probleme de démarrage FORD C-MAX 2L 136CV de 2005
par zingilingiling Jeu 22 Juin - 16:09

» Présentation de christophe
par Alliottom59 Jeu 22 Juin - 14:53

» multiecuscan 3.5 full by MRRorry
par lapoch85 Jeu 22 Juin - 14:40

» Installation de VAS 5054 en français PDF
par fred9545 Jeu 22 Juin - 14:31

» elsawin 5.3
par roger69 Jeu 22 Juin - 13:55

» Panne clIm P0532 et autre panne P2296
par jeager13 Jeu 22 Juin - 12:27

» données techniques
par Gautré Jeu 22 Juin - 11:48

» PSA XS EVOLUTION + DIAGBOX 7.43 : absence de dialogue
par Stephane52 Jeu 22 Juin - 11:14

» Clio III sur trois cylindres
par chris16 Jeu 22 Juin - 9:11

» CIC reboot tout seul
par Pit971 Jeu 22 Juin - 8:34

» Probleme puissance altea xl
par makita Jeu 22 Juin - 5:03

Qui est en ligne ?
Il y a en tout 194 utilisateurs en ligne :: 30 Enregistrés, 2 Invisibles et 162 Invités :: 2 Moteurs de recherche

ag77, Alliottom59, azurone, cico971, didoallo, ERIC LJ77, fandf, fred94310, fred9545, glu3, gweltaz, infotek76, jeager13, jeremy72, jmbx, JohnJohn13, JULIEN80115, loloreinette, michou03, Mistigris18, mohand72, omarzoro, Phifi34, popeye05, remyj, RISTEME, shooting, SkyDrive91, styl, zingilingiling

Le record du nombre d'utilisateurs en ligne est de 334 le Ven 15 Aoû - 17:00
Membres les plus tagués
@heineken (56)
 
@Alliottom59 (55)
 
@fred9545 (36)
 
@popeye05 (30)
 
@Digidid (19)
 
@ulysse79 (19)
 
@micka (15)
 
@Guyguy307 (13)
 
@Giant038 (13)
 
@raphael5287 (12)
 
Pub
Partagez | .
 

 diagbox 7.04

Voir le sujet précédent Voir le sujet suivant Aller en bas 
AuteurMessage
flagada17
Petit Nouveau
Petit Nouveau
avatar

Messages : 10
Date d'inscription : 26/04/2015

MessageSujet: diagbox 7.04   Lun 18 Mai - 20:18

bonsoir a tous  mon souci est simple je ne peut pas faire de diag sur ma c4 2.0 140 de 2010
diagbox me calculateur inconnu ou absence de dialogue
mon interface doit etre une xs evolution mais j'en suis pas certain elle ma ete offerte  donc voila
merci d'avance pour votre aide
Revenir en haut Aller en bas
heineken
Modérateur
Modérateur
avatar

Messages : 4574
Date d'inscription : 10/12/2012
Age : 37
Localisation : principalement Moselle , mais aussi Lozère , Ardeche , Gard , Vaucluse , Hérault , Alpes de Hautes Provence

MessageSujet: Re: diagbox 7.04   Lun 18 Mai - 20:27

Quand ta sonde est branché sur l'ordi , regarde dans le gestionnaire de périphérique et dit nous comment elle est reconnu..
soit comme "usb com board driver" soit comme "usb com board evolution driver" .....

_________________
[Vous devez être inscrit et connecté pour voir cette image]
 [Vous devez être inscrit et connecté pour voir cette image]  La connerie absolue n’existe pas  [Vous devez être inscrit et connecté pour voir cette image] , car , à partir d'un certain degré  [Vous devez être inscrit et connecté pour voir cette image] , l'imbécile cesse d'être rentable  [Vous devez être inscrit et connecté pour voir cette image]
Revenir en haut Aller en bas
flagada17
Petit Nouveau
Petit Nouveau
avatar

Messages : 10
Date d'inscription : 26/04/2015

MessageSujet: Re: diagbox 7.04   Lun 18 Mai - 20:53

merci pour ta reponse heineken

l'interface est reconnu en "usb com board evolution driver"
Revenir en haut Aller en bas
ulysse79
Pilier PSA
Pilier PSA
avatar

Messages : 2815
Date d'inscription : 25/10/2013
Age : 44
Localisation : poitou-charente

MessageSujet: Re: diagbox 7.04   Lun 18 Mai - 20:56

bonsoir flagada17 ,

la led verte sur la sonde reste allumé ?

_________________
[Vous devez être inscrit et connecté pour voir cette image]...... pour dire merci a un membre , clic sur la main verte ... [Vous devez être inscrit et connecté pour voir cette image]  .........    [Vous devez être inscrit et connecté pour voir cette image]
Revenir en haut Aller en bas
flagada17
Petit Nouveau
Petit Nouveau
avatar

Messages : 10
Date d'inscription : 26/04/2015

MessageSujet: Re: diagbox 7.04   Lun 18 Mai - 21:03

oui la led est allumé
Revenir en haut Aller en bas
ulysse79
Pilier PSA
Pilier PSA
avatar

Messages : 2815
Date d'inscription : 25/10/2013
Age : 44
Localisation : poitou-charente

MessageSujet: Re: diagbox 7.04   Lun 18 Mai - 21:06

ok , si aucun dialogue , tester la prise OBD ( fus ) et essayer la sonde sur un autre véhicule ..
Wink

_________________
[Vous devez être inscrit et connecté pour voir cette image]...... pour dire merci a un membre , clic sur la main verte ... [Vous devez être inscrit et connecté pour voir cette image]  .........    [Vous devez être inscrit et connecté pour voir cette image]
Revenir en haut Aller en bas
flagada17
Petit Nouveau
Petit Nouveau
avatar

Messages : 10
Date d'inscription : 26/04/2015

MessageSujet: Re: diagbox 7.04   Lun 18 Mai - 21:09

la prise obd fonctionne car j'ai mise ma lm 327 et pas de souci
Revenir en haut Aller en bas
aniseau
Petit Nouveau
Petit Nouveau
avatar

Messages : 2
Date d'inscription : 18/08/2014

MessageSujet: Re: diagbox 7.04   Jeu 21 Mai - 14:27

salut flagada
j'ai eu le meme souci sur la 406 hdi d'un pote
le probleme a ete resolu apres avoir debranché la batterie,puis rebranché bien sur.
si cela peut t'aider
Revenir en haut Aller en bas
flagada17
Petit Nouveau
Petit Nouveau
avatar

Messages : 10
Date d'inscription : 26/04/2015

MessageSujet: Re: diagbox 7.04   Dim 7 Fév - 13:08

bonjours a tous

voila mon soucis c'est tres simple diagbox ne communique pas avec les calculateur de ma c4 2.0 hdi 140
il me dit calculateur inconnu ou absence de dialogue
je ne peut pas lire le vin de la voiture
donc j'ai fait un essai sur mon Partner et c'est la meme chose
l'interface est bien reconnue la led est verte mais c tout
je suis sous vin 7 32 bits
merci pour vos reponse
Revenir en haut Aller en bas
ulysse79
Pilier PSA
Pilier PSA
avatar

Messages : 2815
Date d'inscription : 25/10/2013
Age : 44
Localisation : poitou-charente

MessageSujet: Re: diagbox 7.04   Dim 7 Fév - 13:55

bonjour  flagada17 ,

as-tu vérifier le cordon de ta sonde ?

sous quelle version de diagbox as-tu installé et cd chinois ou telecharger ?
si ton elm dialogue avec ta voiture , faut espérer que ca soit uniquement la version de diagbox ?
as-tu d'utres softs de diag sur ce pc ? ( pp2000 , lexia , ou autre )

A+

_________________
[Vous devez être inscrit et connecté pour voir cette image]...... pour dire merci a un membre , clic sur la main verte ... [Vous devez être inscrit et connecté pour voir cette image]  .........    [Vous devez être inscrit et connecté pour voir cette image]
Revenir en haut Aller en bas
flagada17
Petit Nouveau
Petit Nouveau
avatar

Messages : 10
Date d'inscription : 26/04/2015

MessageSujet: Re: diagbox 7.04   Mer 10 Fév - 21:04

salut Ulysse 79

tu veut dire qu'il faut que je test les fils de la sonde ?
diagbox a été installer en 7.01 de scary puis mis a jour en 7.62
la elm fonctionne avec eobd facile mais pas sur le meme ordi

donc la je vais regarder si il y a pas un fil de couper

merci pour vos reponse
Revenir en haut Aller en bas
ulysse79
Pilier PSA
Pilier PSA
avatar

Messages : 2815
Date d'inscription : 25/10/2013
Age : 44
Localisation : poitou-charente

MessageSujet: Re: diagbox 7.04   Mer 10 Fév - 22:08

re ,

oui c'est bien possible qu'il y est une " coupure " mauvaise connexion , pin écrasé , etc ..  entre le cordon ( prise USB ) et l'interface  son connecteur . tu peut regardé .
mais avant , regarde si tu peut :
pour l'ordi , les 2 sont en 32 bits ? les 2 sont en W 7 ?

si oui installe sur le 2ième PC ( elm ) diagbox de scary en v7.01 patché en V7.02 et refaire un essai Wink

A+

_________________
[Vous devez être inscrit et connecté pour voir cette image]...... pour dire merci a un membre , clic sur la main verte ... [Vous devez être inscrit et connecté pour voir cette image]  .........    [Vous devez être inscrit et connecté pour voir cette image]
Revenir en haut Aller en bas
flagada17
Petit Nouveau
Petit Nouveau
avatar

Messages : 10
Date d'inscription : 26/04/2015

MessageSujet: Re: diagbox 7.04   Ven 12 Fév - 16:57

salut Ulysse 79

voici ce que j'ai fait
j'ai regarder et tester tout les fils  tout est bon j'ai aussi instaler diagbox sur l'autre ordi
rien de ne change mais j'ai une question diagbox  demande a un moment  un nom d'utilisateur et un mit de passe pour commence le test
pour moi il y a rien et je ne sais pas quoi y mettre
ceci ce passe au moment de l'authentification
donc je me demander si il faut pas entrer  un login et un mot de passe  voila
Revenir en haut Aller en bas
ulysse79
Pilier PSA
Pilier PSA
avatar

Messages : 2815
Date d'inscription : 25/10/2013
Age : 44
Localisation : poitou-charente

MessageSujet: Re: diagbox 7.04   Ven 12 Fév - 17:12

non il ne faut rien faire , il sufit de cliquer sur al croix pour fermer ( cela sert juste pour les agents PSA )

tiens nous au jus Wink


_________________
[Vous devez être inscrit et connecté pour voir cette image]...... pour dire merci a un membre , clic sur la main verte ... [Vous devez être inscrit et connecté pour voir cette image]  .........    [Vous devez être inscrit et connecté pour voir cette image]
Revenir en haut Aller en bas
flagada17
Petit Nouveau
Petit Nouveau
avatar

Messages : 10
Date d'inscription : 26/04/2015

MessageSujet: Re: diagbox 7.04   Sam 13 Fév - 16:57

ok merci Ulysse 79
il y a rien de changer chez moi donc pour info je vais tout reinstaler sur un des deux ordi
ma voiture est de 2010 la version 7.02 ira pour ma voiture
j'ai demander a un amis de passer voir pour ma voiture
il a connecter maxiecu et il a effacer le defaut donc la ca marche mais pour conbien de temps !!
avec diagbox on peut activer l'entree aux pour le chargeur cd je veux y mettre un usb box

merci pour les reponse
Revenir en haut Aller en bas
 

diagbox 7.04

Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 1

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
LE MONDE DU DIAGNOSTIC AUTO  :: Peugeot, Citroën :: Peugeot & Citroën :: Diagnostic Psa-