LE MONDE DU DIAGNOSTIC AUTO
Bienvenue sur le forum "Le monde du diag auto".

Afin de profiter pleinement de tout ce que vous offre notre forum, merci de vous présentez, si vous êtes déjà membre ou de rejoindre notre communauté si vous ne l'êtes pas encore.

LE MONDE DU DIAGNOSTIC AUTO

Diagnostic et Mécanique Automobile.
 
Accueil  FAQ  Rechercher  S'enregistrer  Connexion  
Présentation simplifiée et obligatoire pour avoir accès au forum
Hebergeur d'image
Derniers sujets
» Probleme autoradio i-drive
par rimimix Aujourd'hui à 17:16

» X3 E83 3.0D 2007 EGR et fumee blanche
par PlessE90 Aujourd'hui à 17:14

» grosse panne c4 picasso
par dest08 Aujourd'hui à 17:05

» problème exploitation des codes injecteurs après RAZ calcul injection
par ouais Aujourd'hui à 15:33

» Je n'arrive pas à installer Diagbox
par bagou91 Aujourd'hui à 15:18

» Présentation de geoffrey
par dest08 Aujourd'hui à 13:19

» risque de colmatage fap de 308 hdi
par onifanve Aujourd'hui à 12:36

» activer signal sonore à la fermeture et ouverture
par Teddy28 Aujourd'hui à 12:27

» mise à diagbox
par boudrida Aujourd'hui à 12:13

» BMW ISTA-D 4.02.30 FR
par schenk Aujourd'hui à 11:06

» Présentation de Jean-Emmanuel
par heineken Aujourd'hui à 9:47

» Présentation de sylvain
par heineken Aujourd'hui à 8:51

» programmation de clé avec maxiecu 2.0
par Alliottom59 Aujourd'hui à 8:50

» aide au diag
par malirjeu Aujourd'hui à 6:35

» BMW Rheingold ISTA-D 3.44.30 FR
par NIKO89 Aujourd'hui à 6:30

» Codage option e46
par delpiero3 Aujourd'hui à 6:25

» Diagnostic sur F30 (2015)
par Nico76 Aujourd'hui à 6:14

» Problème direction active 530d e60
par avaiti Aujourd'hui à 4:20

» Présentation de Lannig
par fred9545 Aujourd'hui à 4:16

» remplacement liquide de frein
par avaiti Aujourd'hui à 4:14

» Software SMEG/SMEG+/SMEGiV2
par Lannig Aujourd'hui à 0:24

» Présentation de Greg
par heineken Hier à 23:24

» Présentation de Sébastien
par heineken Hier à 23:23

» clip V164 sur win 7 x86
par catno33 Hier à 22:28

» Paramètre rheingold
par Digidid Hier à 21:51

» Niva 17.i GPL en panne
par sumchanlin Hier à 20:53

» Probleme puissance 307
par GPS_01200 Hier à 20:38

» Installation Dephi 150€ 2015.3
par jeremy72 Hier à 20:01

» Absence de dialogue BSI 307 2.0 Hdi 110
par Alliottom59 Hier à 19:32

» Présentation de alexandre
par Alliottom59 Hier à 19:16

» niveau additif gasoil
par gege83 Hier à 19:08

» Defaut direction active e70
par ritalo91 Hier à 19:03

» Présentation de Mehdi
par Alliottom59 Hier à 18:58

» Solution de Diagnostique pour Smart Fortwo.
par jfm Hier à 17:38

» Mb STAR C3/C4 ou SD Connect
par jfm Hier à 17:31

» Présentation de Jean-François
par Alliottom59 Hier à 17:23

» ISTA-P 3.58.0.500
par PlessE90 Hier à 16:57

» SSPP (TPMS) / Quelle interface et soft pour activer le SSPP ?
par tony59 Hier à 16:39

» Tuto Code défaut P1461 sur véhicules PSA
par fred9545 Hier à 16:28

» Remise à zéro compteur vidange jumper III
par mec08 Hier à 16:22

Qui est en ligne ?
Il y a en tout 277 utilisateurs en ligne :: 38 Enregistrés, 2 Invisibles et 237 Invités :: 1 Moteur de recherche

Alliottom59, Azerty1507, bascot, biggugus, claude.n, dede59780, dest08, diabolikpeugeot, Digidid, fred9545, inoxy13, jerry27, jp7245, Kr33per, lklopp, lolo19000, luce46M57, manu62126, mec08, Mike17, moluigi, mossier, nounours626, onifanve, ouais, pascal32, pat10140, patpoil, PHIL59150, PlessE90, popeye05, riri33, roger69, Sevendjack, sorbone, Steevep2, taverna, yves

Le record du nombre d'utilisateurs en ligne est de 334 le Ven 15 Aoû - 17:00
Membres les plus tagués
@Alliottom59 (48)
 
@heineken (42)
 
@fred9545 (27)
 
@popeye05 (26)
 
@ulysse79 (18)
 
@micka (15)
 
@scorpium59 (14)
 
@Digidid (14)
 
@Guyguy307 (12)
 
@pouettedu76 (11)
 
Pub
Partagez | .
 

 diagbox 7.04

Voir le sujet précédent Voir le sujet suivant Aller en bas 
AuteurMessage
flagada17
Petit Nouveau
Petit Nouveau


Messages : 10
Date d'inscription : 26/04/2015

MessageSujet: diagbox 7.04   Lun 18 Mai - 20:18

bonsoir a tous  mon souci est simple je ne peut pas faire de diag sur ma c4 2.0 140 de 2010
diagbox me calculateur inconnu ou absence de dialogue
mon interface doit etre une xs evolution mais j'en suis pas certain elle ma ete offerte  donc voila
merci d'avance pour votre aide
Revenir en haut Aller en bas
heineken
Modérateur
Modérateur


Messages : 3718
Date d'inscription : 10/12/2012
Age : 36
Localisation : principalement Moselle , mais aussi Lozère , Ardeche , Gard , Vaucluse , Hérault , Alpes de Hautes Provence

MessageSujet: Re: diagbox 7.04   Lun 18 Mai - 20:27

Quand ta sonde est branché sur l'ordi , regarde dans le gestionnaire de périphérique et dit nous comment elle est reconnu..
soit comme "usb com board driver" soit comme "usb com board evolution driver" .....

_________________
[Vous devez être inscrit et connecté pour voir cette image]
 [Vous devez être inscrit et connecté pour voir cette image]  La connerie absolue n’existe pas  [Vous devez être inscrit et connecté pour voir cette image] , car , à partir d'un certain degré  [Vous devez être inscrit et connecté pour voir cette image] , l'imbécile cesse d'être rentable  [Vous devez être inscrit et connecté pour voir cette image]
Revenir en haut Aller en bas
flagada17
Petit Nouveau
Petit Nouveau


Messages : 10
Date d'inscription : 26/04/2015

MessageSujet: Re: diagbox 7.04   Lun 18 Mai - 20:53

merci pour ta reponse heineken

l'interface est reconnu en "usb com board evolution driver"
Revenir en haut Aller en bas
ulysse79
Pilier PSA
Pilier PSA


Messages : 2798
Date d'inscription : 25/10/2013
Age : 44
Localisation : poitou-charente

MessageSujet: Re: diagbox 7.04   Lun 18 Mai - 20:56

bonsoir flagada17 ,

la led verte sur la sonde reste allumé ?

_________________
[Vous devez être inscrit et connecté pour voir cette image]...... pour dire merci a un membre , clic sur la main verte ... [Vous devez être inscrit et connecté pour voir cette image]  .........    [Vous devez être inscrit et connecté pour voir cette image]
Revenir en haut Aller en bas
flagada17
Petit Nouveau
Petit Nouveau


Messages : 10
Date d'inscription : 26/04/2015

MessageSujet: Re: diagbox 7.04   Lun 18 Mai - 21:03

oui la led est allumé
Revenir en haut Aller en bas
ulysse79
Pilier PSA
Pilier PSA


Messages : 2798
Date d'inscription : 25/10/2013
Age : 44
Localisation : poitou-charente

MessageSujet: Re: diagbox 7.04   Lun 18 Mai - 21:06

ok , si aucun dialogue , tester la prise OBD ( fus ) et essayer la sonde sur un autre véhicule ..
Wink

_________________
[Vous devez être inscrit et connecté pour voir cette image]...... pour dire merci a un membre , clic sur la main verte ... [Vous devez être inscrit et connecté pour voir cette image]  .........    [Vous devez être inscrit et connecté pour voir cette image]
Revenir en haut Aller en bas
flagada17
Petit Nouveau
Petit Nouveau


Messages : 10
Date d'inscription : 26/04/2015

MessageSujet: Re: diagbox 7.04   Lun 18 Mai - 21:09

la prise obd fonctionne car j'ai mise ma lm 327 et pas de souci
Revenir en haut Aller en bas
aniseau
Petit Nouveau
Petit Nouveau


Messages : 2
Date d'inscription : 18/08/2014

MessageSujet: Re: diagbox 7.04   Jeu 21 Mai - 14:27

salut flagada
j'ai eu le meme souci sur la 406 hdi d'un pote
le probleme a ete resolu apres avoir debranché la batterie,puis rebranché bien sur.
si cela peut t'aider
Revenir en haut Aller en bas
flagada17
Petit Nouveau
Petit Nouveau


Messages : 10
Date d'inscription : 26/04/2015

MessageSujet: Re: diagbox 7.04   Dim 7 Fév - 13:08

bonjours a tous

voila mon soucis c'est tres simple diagbox ne communique pas avec les calculateur de ma c4 2.0 hdi 140
il me dit calculateur inconnu ou absence de dialogue
je ne peut pas lire le vin de la voiture
donc j'ai fait un essai sur mon Partner et c'est la meme chose
l'interface est bien reconnue la led est verte mais c tout
je suis sous vin 7 32 bits
merci pour vos reponse
Revenir en haut Aller en bas
ulysse79
Pilier PSA
Pilier PSA


Messages : 2798
Date d'inscription : 25/10/2013
Age : 44
Localisation : poitou-charente

MessageSujet: Re: diagbox 7.04   Dim 7 Fév - 13:55

bonjour  flagada17 ,

as-tu vérifier le cordon de ta sonde ?

sous quelle version de diagbox as-tu installé et cd chinois ou telecharger ?
si ton elm dialogue avec ta voiture , faut espérer que ca soit uniquement la version de diagbox ?
as-tu d'utres softs de diag sur ce pc ? ( pp2000 , lexia , ou autre )

A+

_________________
[Vous devez être inscrit et connecté pour voir cette image]...... pour dire merci a un membre , clic sur la main verte ... [Vous devez être inscrit et connecté pour voir cette image]  .........    [Vous devez être inscrit et connecté pour voir cette image]
Revenir en haut Aller en bas
flagada17
Petit Nouveau
Petit Nouveau


Messages : 10
Date d'inscription : 26/04/2015

MessageSujet: Re: diagbox 7.04   Mer 10 Fév - 21:04

salut Ulysse 79

tu veut dire qu'il faut que je test les fils de la sonde ?
diagbox a été installer en 7.01 de scary puis mis a jour en 7.62
la elm fonctionne avec eobd facile mais pas sur le meme ordi

donc la je vais regarder si il y a pas un fil de couper

merci pour vos reponse
Revenir en haut Aller en bas
ulysse79
Pilier PSA
Pilier PSA


Messages : 2798
Date d'inscription : 25/10/2013
Age : 44
Localisation : poitou-charente

MessageSujet: Re: diagbox 7.04   Mer 10 Fév - 22:08

re ,

oui c'est bien possible qu'il y est une " coupure " mauvaise connexion , pin écrasé , etc ..  entre le cordon ( prise USB ) et l'interface  son connecteur . tu peut regardé .
mais avant , regarde si tu peut :
pour l'ordi , les 2 sont en 32 bits ? les 2 sont en W 7 ?

si oui installe sur le 2ième PC ( elm ) diagbox de scary en v7.01 patché en V7.02 et refaire un essai Wink

A+

_________________
[Vous devez être inscrit et connecté pour voir cette image]...... pour dire merci a un membre , clic sur la main verte ... [Vous devez être inscrit et connecté pour voir cette image]  .........    [Vous devez être inscrit et connecté pour voir cette image]
Revenir en haut Aller en bas
flagada17
Petit Nouveau
Petit Nouveau


Messages : 10
Date d'inscription : 26/04/2015

MessageSujet: Re: diagbox 7.04   Ven 12 Fév - 16:57

salut Ulysse 79

voici ce que j'ai fait
j'ai regarder et tester tout les fils  tout est bon j'ai aussi instaler diagbox sur l'autre ordi
rien de ne change mais j'ai une question diagbox  demande a un moment  un nom d'utilisateur et un mit de passe pour commence le test
pour moi il y a rien et je ne sais pas quoi y mettre
ceci ce passe au moment de l'authentification
donc je me demander si il faut pas entrer  un login et un mot de passe  voila
Revenir en haut Aller en bas
ulysse79
Pilier PSA
Pilier PSA


Messages : 2798
Date d'inscription : 25/10/2013
Age : 44
Localisation : poitou-charente

MessageSujet: Re: diagbox 7.04   Ven 12 Fév - 17:12

non il ne faut rien faire , il sufit de cliquer sur al croix pour fermer ( cela sert juste pour les agents PSA )

tiens nous au jus Wink


_________________
[Vous devez être inscrit et connecté pour voir cette image]...... pour dire merci a un membre , clic sur la main verte ... [Vous devez être inscrit et connecté pour voir cette image]  .........    [Vous devez être inscrit et connecté pour voir cette image]
Revenir en haut Aller en bas
flagada17
Petit Nouveau
Petit Nouveau


Messages : 10
Date d'inscription : 26/04/2015

MessageSujet: Re: diagbox 7.04   Sam 13 Fév - 16:57

ok merci Ulysse 79
il y a rien de changer chez moi donc pour info je vais tout reinstaler sur un des deux ordi
ma voiture est de 2010 la version 7.02 ira pour ma voiture
j'ai demander a un amis de passer voir pour ma voiture
il a connecter maxiecu et il a effacer le defaut donc la ca marche mais pour conbien de temps !!
avec diagbox on peut activer l'entree aux pour le chargeur cd je veux y mettre un usb box

merci pour les reponse
Revenir en haut Aller en bas
 

diagbox 7.04

Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 1

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
LE MONDE DU DIAGNOSTIC AUTO  :: Peugeot, Citroën :: Peugeot & Citroën :: Diagnostic Psa-