LE MONDE DU DIAGNOSTIC AUTO
Bienvenue sur le forum "Le monde du diag auto".

Afin de profiter pleinement de tout ce que vous offre notre forum, merci de vous présentez, si vous êtes déjà membre ou de rejoindre notre communauté si vous ne l'êtes pas encore.

LE MONDE DU DIAGNOSTIC AUTO

Diagnostic et Mécanique Automobile.
 
Accueil  FAQ  Rechercher  S'enregistrer  Connexion  
Présentation simplifiée et obligatoire pour avoir accès au forum
Hebergeur d'image
Derniers sujets
» 407 HDI 136 ( 2006 ) remplissage additif ( cerine )
par xilo Aujourd'hui à 11:29

» Panne faisceau .
par Alexlesinge Aujourd'hui à 11:26

» Présentation de lahcen
par las04 Aujourd'hui à 11:03

» Calculateur vérouillé ?
par fred9545 Aujourd'hui à 8:35

» Lecture des codes défauts injection Duster DCI
par fred9545 Aujourd'hui à 8:32

» 306 1.4i restyl ne démarre pas et pas de communication avec calculateur
par heineken Aujourd'hui à 7:07

» cable K+DCan
par gaetan8 Aujourd'hui à 6:39

» [E90] Remplacement du CIC et codage... aie !
par bmw93260 Hier à 22:52

» airco ne fonctionne plus
par Fbinbin Hier à 20:14

» multiecuscan 3.8
par lolo85v Hier à 20:11

» Réinitialisation valeurs d'adaptation débit moyen échoué
par FranckReich Hier à 19:57

» MISE A JOUR DIAGBOX de 7.02 en iso vers 7.83 (8.19) en update offline tester
par Maxkali Hier à 19:34

» problème qualité voix main libre C4 II smeg iv2
par scarfesse Hier à 17:07

» Défaut communication pompe additivation multiplexe
par Aarmand57250 Hier à 16:41

» Présentation de jc
par jcbea Hier à 16:29

» commande vocale
par ave01 Hier à 15:34

» Def 079 (P0638) le retour
par Quentin94 Hier à 14:26

» XS evolution ne reconnaît plus le véhicule
par lemogur Hier à 13:17

» activation
par Valériedu52 Hier à 12:53

» Présentation de J-marc
par jean-marc13 Hier à 12:03

» Présentation de christian
par kiki11 Hier à 11:10

» FAP remplacé moteur dégradé Moteur N47 123D
par FranckReich Hier à 10:13

» levage 407 SW
par GiGi57 Hier à 9:49

» Présentation de J.C
par jcv0205 Hier à 9:42

» Présentation de Philgood
par Philgood41 Hier à 8:48

» Présentation de Emile
par golfio77 23.06.18 20:32

» Présentation de Tony
par Tony-Stark 23.06.18 19:18

» Tutoriel Apprentissage clés avec DiagBox sur 207 1.6 HDI
par vince766 23.06.18 17:51

» fichier code defaut psa // citroen 315 pages
par letibetin 23.06.18 17:14

» Présentation de dominique
par letibetin 23.06.18 16:56

» Présentation de Matthieu
par Mat38690 23.06.18 16:07

» Panne P1166 407 HDI 140
par xilo 23.06.18 14:30

» Présentation de Ralf
par WOPR 23.06.18 14:26

» type de clé
par lolo64 23.06.18 14:06

» Recherche RTA AUDI A3 SPORTBAK 2.0 TDI 2008
par lemagicien 23.06.18 13:54

» Présentation de Fes
par fesdebouc 23.06.18 13:50

» Présentation de Chris
par Chris911 23.06.18 12:55

» Pompe D.A qui tourne constamment moteur à l'arrêt ..
par fred9545 23.06.18 10:58

» Présentation de Quentin
par heineken 23.06.18 10:47

» Présentation de sebastien
par fred9545 23.06.18 9:04

Qui est en ligne ?
Il y a en tout 174 utilisateurs en ligne :: 37 Enregistrés, 2 Invisibles et 135 Invités :: 2 Moteurs de recherche

adrien62, aioli, alain54, Alexlesinge, Andrymg, bitmap, bs21000, Chris911, Christian, cseeb, ddiag90, fap42, gary89, harry38, Jeanotdu139, jeremy72, kemar961, las04, mailgwen, manu62126, maxo-2003, Philgood41, popeye05, poulsenj, Quentin94, Rotordiag, scarfesse, starsk1967, tlijani, Tony87, Valériedu52, vince766, william55, wirr, xilo, yann57, Yannick

Le record du nombre d'utilisateurs en ligne est de 335 le 25.03.18 17:23
Membres les plus tagués
@Alliottom59 (112)
 
@heineken (83)
 
@popeye05 (61)
 
@fred9545 (49)
 
@Digidid (34)
 
@Alexlesinge (33)
 
@jeremy72 (26)
 
@fandf (25)
 
@scorpium59 (23)
 
@Euzen (22)
 
Partagez | .
 

 Probleme Alimentation KL15 bmw

Voir le sujet précédent Voir le sujet suivant Aller en bas 
AuteurMessage
jonasz
Novice
Novice
avatar

Messages : 50
Date d'inscription : 13/02/2015

MessageSujet: Probleme Alimentation KL15 bmw   26.05.15 16:49

Salutations,

J'ai un soucis pour passer des diag sur des essences genre e46 , z3 de 2003 etc. Pour des vehicules de la meme année en diesel le kl15 fonctionne mais sur les essences rien du tout, et pour préciser j'ai le kl15 pour des véhicules apres 2007.

Ma config :

Rheingold 3.48
icom a2 clone
Icom firmware version 3.10.47 fourni dans le post de scorpium pour ista 3.47.

Si quelqu'un a une idée je suis ultra preneur,j'ai chercher de partout j'ai pas trouvé d'info concluante pour mon soucis :/
Revenir en haut Aller en bas
PlessE90
Pilier BMW
Pilier BMW
avatar

Messages : 1318
Date d'inscription : 01/01/2015

MessageSujet: Re: Probleme Alimentation KL15 bmw   29.05.15 8:25

salut !

je comprends pas bien ta demande.

tu dit avoir ISTA et un ICOM et ne pouvoir faire de diag sur E46 et Z3 de 2003 ?

**

la différence entre les années 2003 et 2007 c'est le passage K-CAN D-CAN.

mais ton icom devrait les prendre. essaie peut être avec un autre firmware icom.

sinon l'EML est réputé pour les essences mais ce n'est pas logique que l'ICOM ne le prend pas.
Revenir en haut Aller en bas
jonasz
Novice
Novice
avatar

Messages : 50
Date d'inscription : 13/02/2015

MessageSujet: Re: Probleme Alimentation KL15 bmw   30.05.15 5:15

Salut,

Justement oui sa devrait prendre mais sa ne fonctionne que sur les diesel, sur une 330d diesel de 2003 sa passe nickel j'ai le kl15 et 30, sur une 328i de 3003 j'ai le kl30 mais pas le kl15, j'ai le même soucis sur une rolls moteur bmw v12 de 2002, j'ai le kl30 mais pas le 15.

J'ai encore mis a jour le firmware avec le tout dernier sortie et toujours rien. La chose qui m'interpelle pourquoi sa passe sur du diesel mais pas de l'essence,y'a pas genre un pin derriere la prise (coté voiture) qu'il faut peut etre ponté ou autre ? je sais pas du tout :/
Revenir en haut Aller en bas
PlessE90
Pilier BMW
Pilier BMW
avatar

Messages : 1318
Date d'inscription : 01/01/2015

MessageSujet: Re: Probleme Alimentation KL15 bmw   30.05.15 5:42

re,

pour le firmware perso je tourne pas forcément avec le dernier. il faut au moins celui qui est prévu pour la version de ISTA.

il est claire que sans borne 15 le diag sera possible seulement sur quelques modules.

j'ai encore jamais testé de connection sur essence pour te dire si c'est un problème de valise.....

c'est étrange.

tu es de quelle région ?
Revenir en haut Aller en bas
PlessE90
Pilier BMW
Pilier BMW
avatar

Messages : 1318
Date d'inscription : 01/01/2015

MessageSujet: Re: Probleme Alimentation KL15 bmw   30.05.15 6:01

re,

vérifie le fusible F30 de 7,5 A sur la E46 " M52 "

ça correspond au KL15 de la prise OBD2 PIN 1 de la prise.

Wink
Revenir en haut Aller en bas
jonasz
Novice
Novice
avatar

Messages : 50
Date d'inscription : 13/02/2015

MessageSujet: Re: Probleme Alimentation KL15 bmw   31.05.15 4:54

Salut,

J'ai déja regarder les fusibles, mais le truc pourquoi sa me le fait même sur une rolls (qui n'est pas une e46) ou encore une z3,par contre tous les diesels passe nickel.

BMW est compliqué du début a la fin Smile
Revenir en haut Aller en bas
PlessE90
Pilier BMW
Pilier BMW
avatar

Messages : 1318
Date d'inscription : 01/01/2015

MessageSujet: Re: Probleme Alimentation KL15 bmw   31.05.15 10:34

re, tu te complique le souci seul. quand tu essaie de résoudre une connexion que tu essaye une autre auto du même type de protocole diag une seule suffit si tu sait qu'elle passe au diag.

inutile de mélanger toutes les séries.

regarder des fusibles ne suffit pas il faut contrôler la tension.

as tu tenter ton multidiag sur cette E46 par exemple ?
Revenir en haut Aller en bas
jonasz
Novice
Novice
avatar

Messages : 50
Date d'inscription : 13/02/2015

MessageSujet: Re: Probleme Alimentation KL15 bmw   01.06.15 18:52

Les multidiag fonctionne,mais pourquoi des que c'est un essence le icom fonctionne pas,je ne sais pas.

Je vais y réfléchir a tête reposer Wink
Revenir en haut Aller en bas
 

Probleme Alimentation KL15 bmw

Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 1

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
LE MONDE DU DIAGNOSTIC AUTO  :: Bmw :: Bmw :: Diagnostic Bmw-