LE MONDE DU DIAGNOSTIC AUTO
Bienvenue sur le forum "Le monde du diag auto".

Afin de profiter pleinement de tout ce que vous offre notre forum, merci de vous présentez, si vous êtes déjà membre ou de rejoindre notre communauté si vous ne l'êtes pas encore.

LE MONDE DU DIAGNOSTIC AUTO

Diagnostic et Mécanique Automobile.
 
Accueil  FAQ  Rechercher  S'enregistrer  Connexion  
Présentation simplifiée et obligatoire pour avoir accès au forum
Hebergeur d'image
Derniers sujets
» Présentation de pierre
par YAMBA94 Aujourd'hui à 19:49

» Présentation de pierre
par YAMBA94 Aujourd'hui à 19:42

» urgent diagbox svp
par riri33 Aujourd'hui à 19:38

» Présentation de Guillaume
par Guillaume37700 Aujourd'hui à 19:37

» message reihgold :attention Billing instructions
par bugess Aujourd'hui à 18:46

» Témoin rouge airbag
par JPG Aujourd'hui à 18:36

» Présentation de jose
par redbullator Aujourd'hui à 18:35

» Présentation de Slim
par fred9545 Aujourd'hui à 18:04

» Présentation de farid
par fred9545 Aujourd'hui à 18:02

» Saxo 1.5D de 2000 et 135.000kms
par jeager13 Aujourd'hui à 17:53

» clio2 dci 1.5 année 2006 68ch demarre pas
par rafale11 Aujourd'hui à 17:47

» interface pour ma 406 coupé 2.2l hdi de Mai 2003
par heineken Aujourd'hui à 17:22

» VCDS 12.12.1 en français
par moateez Aujourd'hui à 16:51

» Maxiecu vs can clip
par Fabien76 Aujourd'hui à 16:41

» Purge de frein de second niveau
par benfoot02 Aujourd'hui à 16:29

» Problème Frein de Parking Auto
par moana987 Aujourd'hui à 16:12

» Recherche firmware note 3
par fred9545 Aujourd'hui à 15:25

» recherche pack langage fr pour rheingold
par sebos Aujourd'hui à 14:51

» manque de puissance c3 année 2003
par franckrebecca59 Aujourd'hui à 14:29

» Présentation de Gilles
par fred9545 Aujourd'hui à 13:14

» Présentation de David
par fred9545 Aujourd'hui à 13:14

» Ista D 4.03.31 et ista-p 3.60.4
par Digidid Aujourd'hui à 11:52

» ISTA /P Connexion EDIABAS
par JPG Aujourd'hui à 9:01

» resultat diag
par kartman Aujourd'hui à 7:57

» Présentation de sophia
par africa86 Aujourd'hui à 7:19

» Probleme DiagBox
par jeremy72 Aujourd'hui à 6:56

» Vag , Vas , Odis ?
par SunixDev Aujourd'hui à 4:15

» Présentation de Domingos
par heineken Hier à 21:48

» Présentation de victor
par heineken Hier à 21:45

» Hella Gutmann méga macs 42 se
par kartman Hier à 21:21

» Présentation de Erwan
par kartman Hier à 21:18

» Clip V167 version complète
par yoss Hier à 20:46

» Problème de démarrage clio3 de 2010
par terminator1000 Hier à 18:53

» VCDS Lite 1.2
par heineken Hier à 17:39

» défaut p1003
par will17 Hier à 17:08

» Présentation de Thomas
par heineken Hier à 15:13

» Présentation de olivier
par heineken Hier à 15:05

» Présentation de Omar
par heineken Hier à 14:49

» Présentation de Stephane
par fred9545 Hier à 14:43

» Présentation de pascal
par fred9545 Hier à 14:41

Qui est en ligne ?
Il y a en tout 206 utilisateurs en ligne :: 47 Enregistrés, 1 Invisible et 158 Invités :: 2 Moteurs de recherche

africa86, Alliottom59, bebert2607, bugess, cam2015, cici, cseeb, danetco, Euzen, fandf, ferey, Finalshaare69, flav14, fouras22, GILL60, Guillaume37700, jackysat, jacques33, jc92120, jeager13, JPG, kalo86, kartman, lahcene1313, lebihan, lien-mi, lulu95, M57J-C, maya06000, mecahomedavid, MICHAELHAVRE, mohand72, motopass, naboloss315, patmikel, phm59, piem, popeye05, porte, redbullator, riri33, sebos, shouari, trebdiag, will17, YAMBA94, zingilingiling

Le record du nombre d'utilisateurs en ligne est de 334 le Ven 15 Aoû - 17:00
Membres les plus tagués
@heineken (54)
 
@Alliottom59 (54)
 
@fred9545 (36)
 
@popeye05 (30)
 
@ulysse79 (19)
 
@Digidid (19)
 
@micka (15)
 
@Guyguy307 (13)
 
@Giant038 (13)
 
@raphael5287 (12)
 
Pub
Partagez | .
 

 Probleme Alimentation KL15 bmw

Voir le sujet précédent Voir le sujet suivant Aller en bas 
AuteurMessage
jonasz
Novice
Novice
avatar

Messages : 52
Date d'inscription : 13/02/2015

MessageSujet: Probleme Alimentation KL15 bmw   Mar 26 Mai - 16:49

Salutations,

J'ai un soucis pour passer des diag sur des essences genre e46 , z3 de 2003 etc. Pour des vehicules de la meme année en diesel le kl15 fonctionne mais sur les essences rien du tout, et pour préciser j'ai le kl15 pour des véhicules apres 2007.

Ma config :

Rheingold 3.48
icom a2 clone
Icom firmware version 3.10.47 fourni dans le post de scorpium pour ista 3.47.

Si quelqu'un a une idée je suis ultra preneur,j'ai chercher de partout j'ai pas trouvé d'info concluante pour mon soucis :/
Revenir en haut Aller en bas
PlessE90
Expert
Expert
avatar

Messages : 1225
Date d'inscription : 01/01/2015

MessageSujet: Re: Probleme Alimentation KL15 bmw   Ven 29 Mai - 8:25

salut !

je comprends pas bien ta demande.

tu dit avoir ISTA et un ICOM et ne pouvoir faire de diag sur E46 et Z3 de 2003 ?

**

la différence entre les années 2003 et 2007 c'est le passage K-CAN D-CAN.

mais ton icom devrait les prendre. essaie peut être avec un autre firmware icom.

sinon l'EML est réputé pour les essences mais ce n'est pas logique que l'ICOM ne le prend pas.
Revenir en haut Aller en bas
jonasz
Novice
Novice
avatar

Messages : 52
Date d'inscription : 13/02/2015

MessageSujet: Re: Probleme Alimentation KL15 bmw   Sam 30 Mai - 5:15

Salut,

Justement oui sa devrait prendre mais sa ne fonctionne que sur les diesel, sur une 330d diesel de 2003 sa passe nickel j'ai le kl15 et 30, sur une 328i de 3003 j'ai le kl30 mais pas le kl15, j'ai le même soucis sur une rolls moteur bmw v12 de 2002, j'ai le kl30 mais pas le 15.

J'ai encore mis a jour le firmware avec le tout dernier sortie et toujours rien. La chose qui m'interpelle pourquoi sa passe sur du diesel mais pas de l'essence,y'a pas genre un pin derriere la prise (coté voiture) qu'il faut peut etre ponté ou autre ? je sais pas du tout :/
Revenir en haut Aller en bas
PlessE90
Expert
Expert
avatar

Messages : 1225
Date d'inscription : 01/01/2015

MessageSujet: Re: Probleme Alimentation KL15 bmw   Sam 30 Mai - 5:42

re,

pour le firmware perso je tourne pas forcément avec le dernier. il faut au moins celui qui est prévu pour la version de ISTA.

il est claire que sans borne 15 le diag sera possible seulement sur quelques modules.

j'ai encore jamais testé de connection sur essence pour te dire si c'est un problème de valise.....

c'est étrange.

tu es de quelle région ?
Revenir en haut Aller en bas
PlessE90
Expert
Expert
avatar

Messages : 1225
Date d'inscription : 01/01/2015

MessageSujet: Re: Probleme Alimentation KL15 bmw   Sam 30 Mai - 6:01

re,

vérifie le fusible F30 de 7,5 A sur la E46 " M52 "

ça correspond au KL15 de la prise OBD2 PIN 1 de la prise.

Wink
Revenir en haut Aller en bas
jonasz
Novice
Novice
avatar

Messages : 52
Date d'inscription : 13/02/2015

MessageSujet: Re: Probleme Alimentation KL15 bmw   Dim 31 Mai - 4:54

Salut,

J'ai déja regarder les fusibles, mais le truc pourquoi sa me le fait même sur une rolls (qui n'est pas une e46) ou encore une z3,par contre tous les diesels passe nickel.

BMW est compliqué du début a la fin Smile
Revenir en haut Aller en bas
PlessE90
Expert
Expert
avatar

Messages : 1225
Date d'inscription : 01/01/2015

MessageSujet: Re: Probleme Alimentation KL15 bmw   Dim 31 Mai - 10:34

re, tu te complique le souci seul. quand tu essaie de résoudre une connexion que tu essaye une autre auto du même type de protocole diag une seule suffit si tu sait qu'elle passe au diag.

inutile de mélanger toutes les séries.

regarder des fusibles ne suffit pas il faut contrôler la tension.

as tu tenter ton multidiag sur cette E46 par exemple ?
Revenir en haut Aller en bas
jonasz
Novice
Novice
avatar

Messages : 52
Date d'inscription : 13/02/2015

MessageSujet: Re: Probleme Alimentation KL15 bmw   Lun 1 Juin - 18:52

Les multidiag fonctionne,mais pourquoi des que c'est un essence le icom fonctionne pas,je ne sais pas.

Je vais y réfléchir a tête reposer Wink
Revenir en haut Aller en bas
 

Probleme Alimentation KL15 bmw

Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 1

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
LE MONDE DU DIAGNOSTIC AUTO  :: Bmw :: Bmw :: Diagnostic Bmw-