LE MONDE DU DIAGNOSTIC AUTO
Bienvenue sur le forum "Le monde du diag auto".

Afin de profiter pleinement de tout ce que vous offre notre forum, merci de vous présentez, si vous êtes déjà membre ou de rejoindre notre communauté si vous ne l'êtes pas encore.

LE MONDE DU DIAGNOSTIC AUTO

Diagnostic et Mécanique Automobile.
 
Accueil  FAQ  Rechercher  S'enregistrer  Connexion  
Présentation simplifiée et obligatoire pour avoir accès au forum
Hebergeur d'image
Derniers sujets
» Présentation de Gaël
par Pandator79 Aujourd'hui à 8:22

» Codes défauts divers / vanne EGR ?
par bagou91 Aujourd'hui à 8:01

» Présentation de Nicolas
par bugdelan2000 Aujourd'hui à 7:20

» interface Diagbox Révérence 921815 /C
par omarzoro Aujourd'hui à 0:41

» Présentation de Omar
par omarzoro Aujourd'hui à 0:36

» scenic2 1.9 130ch
par fred94310 Hier à 21:25

» Apprentissage injecteur 2.2 HDI
par Mike17 Hier à 20:45

» Présentation de nasser
par fred9545 Hier à 18:25

» Présentation de agrippino
par fred9545 Hier à 18:23

» Compatibiltee moteur
par fred94310 Hier à 17:37

» Probleme de démarrage FORD C-MAX 2L 136CV de 2005
par zingilingiling Hier à 16:09

» Présentation de christophe
par Alliottom59 Hier à 14:53

» multiecuscan 3.5 full by MRRorry
par lapoch85 Hier à 14:40

» Installation de VAS 5054 en français PDF
par fred9545 Hier à 14:31

» elsawin 5.3
par roger69 Hier à 13:55

» Présentation de stephane
par sangeerth Hier à 12:59

» Panne clIm P0532 et autre panne P2296
par jeager13 Hier à 12:27

» données techniques
par Gautré Hier à 11:48

» train roulant
par mehmeh Hier à 11:20

» PSA XS EVOLUTION + DIAGBOX 7.43 : absence de dialogue
par Stephane52 Hier à 11:14

» Clio III sur trois cylindres
par chris16 Hier à 9:11

» CIC reboot tout seul
par Pit971 Hier à 8:34

» Probleme puissance altea xl
par makita Hier à 5:03

» Présentation de jerome
par Jeje59cam Hier à 5:01

» Présentation de Florent
par jwlm1 Mer 21 Juin - 22:15

» Présentation de Alessia
par Alliottom59 Mer 21 Juin - 20:00

» Tutoriel pour programmer une carte de demarrage renault megane 2
par yoss Mer 21 Juin - 19:27

» Présentation de jacques
par fred9545 Mer 21 Juin - 18:06

» Présentation de Fabien
par fred9545 Mer 21 Juin - 18:05

» Dialogys 4.59 mise à jour partielle
par heineken Mer 21 Juin - 17:29

» Présentation de Mikael
par fred9545 Mer 21 Juin - 15:10

» Pneumatiques RAV4
par ouistiti13 Mer 21 Juin - 12:31

» Eclairage coffre Scénic 3
par Jany Mer 21 Juin - 11:12

» Présentation de Jonathan
par fred9545 Mer 21 Juin - 9:16

» Présentation de francois
par fred9545 Mer 21 Juin - 9:15

» Présentation de Franc
par fred9545 Mer 21 Juin - 9:15

» Présentation de Alain
par fred9545 Mer 21 Juin - 9:14

» clip 168 sans mdp
par jeremy72 Mer 21 Juin - 6:02

» Présentation de Michel
par glu3 Mer 21 Juin - 4:55

» Présentation de Philippe
par Phifi34 Mar 20 Juin - 21:26

Qui est en ligne ?
Il y a en tout 187 utilisateurs en ligne :: 31 Enregistrés, 2 Invisibles et 154 Invités :: 2 Moteurs de recherche

996strada, albator84, alexlory, Alliottom59, atom256, autodiagauto, azurone, bagou91, bayou16, bugdelan2000, cseeb, didoallo, fennec44, fred94310, infotek76, JACSNA, Jany, JohnJohn13, lemagicien, lien-mi, liridium, LUCIEN BOUGIE, M57J-C, motopass, Pandator79, Pit971, popeye05, scorpium59, tcho, toshiboy, zingilingiling

Le record du nombre d'utilisateurs en ligne est de 334 le Ven 15 Aoû - 17:00
Membres les plus tagués
@heineken (56)
 
@Alliottom59 (55)
 
@fred9545 (36)
 
@popeye05 (30)
 
@Digidid (19)
 
@ulysse79 (19)
 
@micka (15)
 
@Giant038 (13)
 
@Guyguy307 (13)
 
@raphael5287 (12)
 
Pub
Partagez | .
 

 probleme RT4 et diagbox

Voir le sujet précédent Voir le sujet suivant Aller en bas 
AuteurMessage
marcoleroi
Petit Nouveau
Petit Nouveau
avatar

Messages : 4
Date d'inscription : 15/10/2014

MessageSujet: probleme RT4 et diagbox   Mar 16 Juin - 7:21

Bonjours a tous ,j'ai changé d'auto radio sur une 607 de 2009 je suis passé du RD4 au RT4 avec le faisceau adaptateur de chez phibu ,j'ai changer le vin pour les bips pour sa pas de problème sa fonctionne,pare contre diagbox me reconnais pas le RT4 certaines options marche comme les aides aux stationnement avant et arrière ,le gps,la radio,le lecteur cd mp3 ,L’USB mp3,ODB marche mais partiellement il me manque la température ext ,le sous gonflage des pneus,pare contre quand je vais dans les options d'affichage et que j'active la température ext ou ODB complémentaires ou entrée vidéo auxiliaire sur les options personnel (je crois) j'ai l'ampli qui se met sur valeur invalide et me vient mode assistance dégradè sur l’écran,quand je scanne les calculateurs il me mes sur :
afficheur multifonction erreur de communication en rouge
autoradio ou radiotéléphone (partie radio) erreur de communication en rouge et kit main libre erreur de communication en rouge aussi .
certaines fonctions marche comme la clim mais il me met absent des les options personnel sur boitier télématique ,
comme mon vci est en panne un amis ma prêté le sien mais il es en version diagbox 5.29 ma voiture est de septembre 2009 peut être qui ne prend pas le rt4 avec cet version car je le vois pas affiché dans diagbox,
autre problème aussi il dise de branché le fil venant de la borne 11 du connecteur A  sur l'allume cigare ou sur la borne 12 du connecteur bleu de la clim ,ou sur la borne 11 du RT4 , ou la borne 14 du RT4 rien ni fait toujours le ploc sauf sur les borne 11 et 14 du RT4 la il n'y a plus de son
le vendeur ma donné une cle USB avec mirascript et quelque fonction dedans comme la temp ext, le sous gonflage des roues , les jauges, le chargeur , la prise auxiliaire rca ,des que j'installe le cd de mira tous marche mais sa me désactive les radar de recul et l'ampli se met sur valeur invalide au lieu de ampli standard
ma question pourquoi diagbox v 5.29 me détecte l'autoradio en RD4 et pas en RT4 ,dans option autoradio j'ai le chois entre RD4 et RD4mp3 (rien me dit que dans diagbox j'ai un RT4) et que peut etre tous vient de la version de diagbox qui est en 5.29
A partir de quel version le RT4 et détecté en tant que tel dans diagbox en sachant que ma VCI qui était en v 7.24 ma lâché suite a l'installe du firme de NLC et celle en v5.29 on me la prété avec son PC
un peut d'aide voir beaucoup c'est pas de refus ,a moins qu'un personne charitable a une VCI près de MARSEILLE pour me donner un coup de main
merci de m'avoir lu
cordialement
Revenir en haut Aller en bas
marcoleroi
Petit Nouveau
Petit Nouveau
avatar

Messages : 4
Date d'inscription : 15/10/2014

MessageSujet: Re: probleme RT4 et diagbox   Mar 16 Juin - 22:00

Salut a tous la VCI est réparé tous marche sauf toujours un ploc au enceintes le cherche encore ,pare contre la température de la clim est sur l'afficheur mais ne marche pas j'ai de tirets et auto comment l'activé avec mirascript
cordialement
Revenir en haut Aller en bas
 

probleme RT4 et diagbox

Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 1

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
LE MONDE DU DIAGNOSTIC AUTO  :: Peugeot, Citroën :: Peugeot & Citroën :: Diagnostic Psa-