LE MONDE DU DIAGNOSTIC AUTO
Bienvenue sur le forum "Le monde du diag auto".

Afin de profiter pleinement de tout ce que vous offre notre forum, merci de vous présentez, si vous êtes déjà membre ou de rejoindre notre communauté si vous ne l'êtes pas encore.

LE MONDE DU DIAGNOSTIC AUTO

Diagnostic et Mécanique Automobile.
 
Accueil  FAQ  Rechercher  S'enregistrer  Connexion  
Présentation simplifiée et obligatoire pour avoir accès au forum
Hebergeur d'image
Derniers sujets
» Présentation de Chris
par Chris911 Aujourd'hui à 20:18

» Outil Maxiecu 2
par marcelbonus Aujourd'hui à 19:53

» partner grand raid
par marcelbonus Aujourd'hui à 19:43

» Présentation de marcel
par marcelbonus Aujourd'hui à 19:08

» 307 HDI &.6 L 110 de 2004 pas de puissance pas de voyant diag (?!)
par Phil de fer Aujourd'hui à 18:34

» Présentation de chiemesee
par chiemesee Aujourd'hui à 14:15

» Remplacement FAP renault
par fabes Aujourd'hui à 13:35

» Présentation de pascal
par marolles18 Aujourd'hui à 12:59

» Présentation de Olivier du Tarn
par Fouine81 Aujourd'hui à 12:36

» Présentation de henri
par vidocq49 Aujourd'hui à 11:59

» seat leon 1.9 tdi
par FloOoW Aujourd'hui à 11:30

» Présentation de Pierre
par didikikime Aujourd'hui à 10:35

» Clonage Bosch ECU
par Geri12 Aujourd'hui à 10:02

» Présentation de daniel
par sholl Aujourd'hui à 9:52

» PROBLEME ENCODAGE INJECTEUR citroen c4 1,6hdi 90
par claude.n Aujourd'hui à 6:26

» Code P0420, Sonde OK, Pollution OK
par Alexlesinge Hier à 21:42

» Mb STAR C3/C4 ou SD Connect
par laurentk Hier à 21:31

» raz du journal des défauts
par lpmlpm Hier à 21:19

» Présentation de mike
par mika Hier à 20:52

» MISE A JOUR DIAGBOX de 7.02 en iso vers 7.83 (8.19) en update offline tester
par Ghis21 Hier à 20:44

» Présentation de gilles
par Alexlesinge Hier à 20:28

» Présentation de serge
par Alexlesinge Hier à 20:27

» Véhicule ne démarre pas
par Alexlesinge Hier à 20:03

» ***can clip 174***
par criss57 Hier à 19:10

» citroen Evasion 2L HDI 110Cv ( moteur ce coupe en roulant )
par zingilingiling Hier à 18:44

» Présentation de cyril
par evilofroad Hier à 18:43

» Présentation de Jerome
par heineken Hier à 18:29

» Présentation de jean claude
par heineken Hier à 18:28

» Présentation de Mohamed
par heineken Hier à 18:24

» Présentation de jm
par heineken Hier à 18:20

» Présentation de Eric
par heineken Hier à 18:19

» Présentation de antho
par heineken Hier à 18:17

» Présentation de domi
par heineken Hier à 18:09

» numero de vin
par bern 48 Hier à 13:22

» Problème démarrage Master 2 ph2 DCI 140 suite R/P moteur
par Phil de fer Hier à 9:11

» Présentation de Amar
par 5-25d Lun 23 Avr 2018 - 23:00

» Présentation de Daniel
par fred9545 Lun 23 Avr 2018 - 21:48

» moteur ne demarre plus
par david7100 Lun 23 Avr 2018 - 21:04

» impossible de me connecter sur w203 de 2001 avec wow
par Jp59 Lun 23 Avr 2018 - 21:04

» Présentation de Didier
par fred9545 Lun 23 Avr 2018 - 20:41

Qui est en ligne ?
Membres les plus tagués
@Alliottom59 (101)
 
@heineken (79)
 
@popeye05 (56)
 
@fred9545 (46)
 
@Digidid (34)
 
@Alexlesinge (27)
 
@fandf (25)
 
@jeremy72 (23)
 
@scorpium59 (22)
 
@Euzen (20)
 
Partagez | .
 

 Défaut P1A9C Start and stop!!!!

Voir le sujet précédent Voir le sujet suivant Aller en bas 
AuteurMessage
benfoot02
Novice
Novice
avatar

Messages : 47
Date d'inscription : 04/11/2014

MessageSujet: Défaut P1A9C Start and stop!!!!   Mer 17 Juin 2015 - 22:35

Bonjour,
Sur ma 308 1L6 e-hdi Start and Stop 112cv 151000 kms ,j'ai démonté et nettoyé mon fap (fap détecté surchargé)puis en voulant réinitialisé le fap avec diagbox, j'ai fait une mauvaise manip!!!!!!, j'ai cliqué dans diagbox sur PACK REPARATION puis INITIALISATION DES AUTOADAPTATIFS puis REINITIALITATION DE L'ETAT DE SANTE DE L'ACCUMULATEUR D'ENERGIE.
Et depuis le start and stop ne fonctionne plus ,j'ai le défaut

" P1A9C: accumulateur d'énergie
caractérisation du défaut.: Défaut de l'état de santé de l'accumulateur d'énergie
Statut.: Défaut permanent
origine.: local "

Que dois-je faire ??????
Revenir en haut Aller en bas
diagxpert
Novice
Novice
avatar

Messages : 34
Date d'inscription : 04/07/2016
Age : 45
Localisation : draguignan var

MessageSujet: bonjour   Dim 24 Juil 2016 - 18:33

boujour,
le systeme semble t'informé que ta batterie n'a plus une santé suffisante pour pouvoir piloter ton systeme stop and start. si mon souvenir est bon ta batterie est une 70 AH AGM et cette valeur est aussi presente dans le telecodage du stop and start , tu peux le controler sous diagbox si rien n'a bouger pendant tes manipulation, je pense qu'en reinitialisant ton niveau de santé de batterie le systeme est censé trouver 70 AH via le BECB (boitier etat de charge batterie) et ne les trouvent pas puisqu'on ne reinitialise que quand on remplace la batterie , donc batterie HS (pour lui en tt cas)
Tu peux controler les valeurs dans le telecodage stop and start ou simplement les valeurs normales de fonctionnement sachant qu'en dessous de 80 pourcent de charge ton systeme stop and start est inhibé pour preserver le reste
Si tu dois la remplacer, noublie pas que la batterie sur un stop and start est specifique de type AGM, on met pas ce qu'on veut
j'espere t'avoir aidé!

_________________
Si vous approuvez la reponse n'hesitez pas a appuyer sur la main verte!!! [Vous devez être inscrit et connecté pour voir cette image]
Revenir en haut Aller en bas
 

Défaut P1A9C Start and stop!!!!

Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 1

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
LE MONDE DU DIAGNOSTIC AUTO  :: Peugeot, Citroën :: Peugeot & Citroën :: Diagnostic Psa-