LE MONDE DU DIAGNOSTIC AUTO
Bienvenue sur le forum "Le monde du diag auto".

Afin de profiter pleinement de tout ce que vous offre notre forum, merci de vous présentez, si vous êtes déjà membre ou de rejoindre notre communauté si vous ne l'êtes pas encore.

LE MONDE DU DIAGNOSTIC AUTO

Diagnostic et Mécanique Automobile.
 
Accueil  FAQ  Rechercher  S'enregistrer  Connexion  
Présentation simplifiée et obligatoire pour avoir accès au forum
Hebergeur d'image
Derniers sujets
» demande info sur cam clip
par heineken Aujourd'hui à 8:33

» Quels programmes pour un multidiag
par jeremy72 Aujourd'hui à 8:24

» Arret moteur en roulant, ou véhicule ne veut pas demarrer, C5 2.0L HDI FAP, 2001
par Alliottom59 Aujourd'hui à 8:13

» clip 168 sans mdp
par jeremy72 Hier à 23:53

» Panne clIm P0532 et autre panne P2296
par jeager13 Hier à 22:30

» Bruit apres arret moteur C4 picasso
par amellmed Hier à 22:23

» Probleme touareg v10 tdi
par Kamer Hier à 21:39

» Feux de jour via les antibrouillards c4 grand picasso
par tiguer22 Hier à 21:27

» Distribution peugeot 207 1.4Hdi
par stef848 Hier à 21:15

» resultat diag
par kartman Hier à 21:04

» M3 E46 Calibrage et valeurs fonctionnements
par Nico76 Hier à 20:54

» Version Logicielle Equipements Télématique
par Grozig Hier à 20:29

» Codage option e46
par patrick33000 Hier à 20:14

» clio2 dci 1.5 année 2006 68ch demarre pas
par rafale11 Hier à 18:30

» mise en reseau boitier icom next
par motopass Hier à 18:06

» Présentation de Thierry
par fred9545 Hier à 18:02

» boitiers de gestion : CMM, BSI, BSM,... qui fait quoi ?
par toch91 Hier à 16:31

» Présentation de Kamer
par fred9545 Hier à 16:07

» Présentation de Joris
par fred9545 Hier à 13:25

» Base ZaR PSA pour RT4/5, WIPNav+, SMEG, SMEG+ et SMEG+iv2.
par Giant038 Hier à 3:30

» Présentation de ABDELKADER
par heineken Hier à 0:08

» Présentation de pierre
par heineken Hier à 0:04

» Présentation de Nicolas
par heineken Hier à 0:00

» Présentation de FEDDO
par heineken Dim 28 Mai 2017 - 23:56

» Valise diagnostique Siemens VAS5053
par Nicolas02 Dim 28 Mai 2017 - 23:47

» Panne DA citroen Saxo 1.5D ou 106 Peugeot
par jeager13 Dim 28 Mai 2017 - 21:45

» MISE A JOUR DIAGBOX de 7.02 en iso vers 7.83 (8.19) en update offline tester
par olivmario Dim 28 Mai 2017 - 21:14

» recherche de l'equivalent en differentes marques d'un commodo delphi 96533587XT
par chaco Dim 28 Mai 2017 - 20:33

» Ista D 4.03.31 et ista-p 3.60.4
par avaiti Dim 28 Mai 2017 - 20:15

» Clip V167 version complète
par jeremy72 Dim 28 Mai 2017 - 20:00

» Présentation de damien
par fred9545 Dim 28 Mai 2017 - 19:57

» Présentation de hoxys
par fred9545 Dim 28 Mai 2017 - 19:56

» Présentation de Guillaume
par fred9545 Dim 28 Mai 2017 - 19:55

» Présentation de Lounesse
par fred9545 Dim 28 Mai 2017 - 19:53

» ETK 10/2016
par fred9545 Dim 28 Mai 2017 - 19:51

» Antidemarrage twingo actif en permanence
par Alessiapia Dim 28 Mai 2017 - 18:53

» ABS absent dans telecodage calculateur moteur ??????
par jdiag45@gmx.fr Dim 28 Mai 2017 - 18:37

» Panne clignotants
par ouistiti13 Dim 28 Mai 2017 - 16:24

» vibration et fumé blanche 330d [ résolu ]
par toto3428 Dim 28 Mai 2017 - 13:35

» Présentation de MO
par fred9545 Dim 28 Mai 2017 - 13:32

Qui est en ligne ?
Il y a en tout 133 utilisateurs en ligne :: 24 Enregistrés, 1 Invisible et 108 Invités :: 2 Moteurs de recherche

Alliottom59, amellmed, anoi, christian91, crilin59, Digidid, Euzen, fred9545, gregbond, jackysat, Jany, jeremy72, Kamer, kayzeur18, M57J-C, Mad Penguin, micka, motopass, myst91, Pat683, pignon, popeye05, STEPH07, SunixDev

Le record du nombre d'utilisateurs en ligne est de 334 le Ven 15 Aoû 2014 - 19:00
Membres les plus tagués
@heineken (55)
 
@Alliottom59 (54)
 
@fred9545 (36)
 
@popeye05 (30)
 
@Digidid (19)
 
@ulysse79 (19)
 
@micka (15)
 
@Guyguy307 (13)
 
@Giant038 (13)
 
@raphael5287 (12)
 
Pub
Partagez | .
 

 Communication partielle avec mon interface. Besoin de flasher?

Voir le sujet précédent Voir le sujet suivant Aller en bas 
Aller à la page : 1, 2  Suivant
AuteurMessage
David27mc
Petit Nouveau
Petit Nouveau
avatar

Messages : 6
Date d'inscription : 07/07/2015

MessageSujet: Communication partielle avec mon interface. Besoin de flasher?   Mer 8 Juil 2015 - 21:41

Bonsoir à tous,

J'ai parcouru le forum et je n'ai pas trouvé de cas tout à fait similaire au miens. Je viens donc solliciter votre aide Smile

J'ai une interface Chinoise qui tourne actuellement sous Diagbox V4.62. Lorsque je me connecte sur une Pigeot ou bien une Citron et que je lance une reconnaissance automatique du véhicule, le VIN est bien identifié, mais la reconnaissance s’arrête là.

Par ailleurs, en utilisant Lexia, PP2000 et Diagbox, j'arrive à lire quelques calculos sur les véhicules et faire plein d'autres choses, mais il y a néanmoins un problème de communication avec la majorité des autres calculos.

Pour info, mon pc tourne sous Windows XP 32 bits, SP4 avec 3GB de RAM (d'ailleurs, me conseillerez-vous de passer à 4GB?)

Voici également ce que me dit PSA Interface Checker:
version: APPLI_XS_Fuji-P106138A V4.3.3@ACTIA 27.06.14
référence: 963830 B   PEUGEOT

Je ne suis pas trop sûr des versions de Lexia et PP2000 que j'utilise. En tout cas, j'ai installé les mises à jour suivantes qui étaient fournies avec mon interface venue du soleil levant:
Lexia V347.19
PP2000 V24.21

Pensez-vous qu'il faille flasher mon interface ou installer des mises à jour plus récentes pour Lexia et PP2000?

Merci par avance pour votre précieuse aide.
Diagnostiquement votre,
David.
Revenir en haut Aller en bas
Germain
Novice
Novice
avatar

Messages : 77
Date d'inscription : 06/08/2015
Localisation : MARIGNANE

MessageSujet: Re: Communication partielle avec mon interface. Besoin de flasher?   Dim 9 Aoû 2015 - 22:03

J'ai ce même souci avec la même configuration que toi, d'après ce que j'ai lu dans ce forum il faut la Flasher !
Revenir en haut Aller en bas
David27mc
Petit Nouveau
Petit Nouveau
avatar

Messages : 6
Date d'inscription : 07/07/2015

MessageSujet: Re: Communication partielle avec mon interface. Besoin de flasher?   Lun 10 Aoû 2015 - 10:00

Bonjour Germain,
Merci pour ta réponse.
J'ai pas mal parcouru le forum et j'entends effectivement parler de flashage sans pour autant être certain que cela soit adapté à notre cas.
J'aurais bien aimé avoir l'avis de quelqu'un d'expérimenté...mais comme tu le vois, les réponses à mon post ne se bousculent pas Sad
Revenir en haut Aller en bas
jeremy72
Pro
Pro
avatar

Messages : 889
Date d'inscription : 03/08/2014
Age : 45
Localisation : sur terre

MessageSujet: Re: Communication partielle avec mon interface. Besoin de flasher?   Lun 10 Aoû 2015 - 11:22

salut , tu la trouvé ou ta version de diagbox 4.62 ? et xp sp4 ? mdr
essai de flasher ton interface ca coute rien

_________________
Je ne fais pas grand-chose, mais tout le temps.
Revenir en haut Aller en bas
ulysse79
Pilier PSA
Pilier PSA
avatar

Messages : 2805
Date d'inscription : 25/10/2013
Age : 44
Localisation : poitou-charente

MessageSujet: Re: Communication partielle avec mon interface. Besoin de flasher?   Lun 10 Aoû 2015 - 11:34

salut ,

pourquoi flasher a tous prix !

comment est reconnue ta sonde dans le gestionnaire de périphérique ?

USB com évolution board driver (multi-instance)
ou USB com board driver (multi-instance)

A+

_________________
[Vous devez être inscrit et connecté pour voir cette image]...... pour dire merci a un membre , clic sur la main verte ... [Vous devez être inscrit et connecté pour voir cette image]  .........    [Vous devez être inscrit et connecté pour voir cette image]
Revenir en haut Aller en bas
Germain
Novice
Novice
avatar

Messages : 77
Date d'inscription : 06/08/2015
Localisation : MARIGNANE

MessageSujet: Re: Communication partielle avec mon interface. Besoin de flasher?   Lun 10 Aoû 2015 - 11:40

USB com board driver (UMDF)
Revenir en haut Aller en bas
David27mc
Petit Nouveau
Petit Nouveau
avatar

Messages : 6
Date d'inscription : 07/07/2015

MessageSujet: Re: Communication partielle avec mon interface. Besoin de flasher?   Lun 10 Aoû 2015 - 11:49

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:
salut , tu la trouvé ou ta version de diagbox 4.62 ? et xp sp4 ? mdr
essai de flasher ton interface ca coute rien

Ok...je vois pas trop ce qu'il y a de drôle.
La V4.62, je l'ai trouvé en téléchargement.
Quant à la version SP4 de XP, il s'agit d'une mise à jour non officielle qui convient très bien à ma config.
Il me semble d'ailleurs que c'est SP3 avec quelques éléments en plus.

[Vous devez être inscrit et connecté pour voir ce lien]: mon interface est reconnue en tant que USB com board driver.
Effectivement, elle n'est pas reconnue en tant que "évolution".

Merci
Revenir en haut Aller en bas
jeremy72
Pro
Pro
avatar

Messages : 889
Date d'inscription : 03/08/2014
Age : 45
Localisation : sur terre

MessageSujet: Re: Communication partielle avec mon interface. Besoin de flasher?   Lun 10 Aoû 2015 - 11:49

BIN faut la flasher
pour diagbox c'est 7.62
et xp sp4 je connais pas
Windows XP
Microsoft Windows XP.png
Famille Windows NT
Langue Multilingue (53 langues1)
Type de noyau Noyau hybride
État du projet Arrêté le 8 avril 2014
Entreprise /
Développeur Microsoft
Licence Microsoft EULA
États des sources Source fermée
Dernière version stable 5.1.2600.5512 SP3 (6 mai 2008)
Méthode de mise à jour Microsoft Update (support fermé, plus de mises à jour)
Environnement graphique Luna XP
Site web Histoire de Windows

_________________
Je ne fais pas grand-chose, mais tout le temps.


Dernière édition par jeremy72 le Lun 10 Aoû 2015 - 11:57, édité 1 fois
Revenir en haut Aller en bas
David27mc
Petit Nouveau
Petit Nouveau
avatar

Messages : 6
Date d'inscription : 07/07/2015

MessageSujet: Re: Communication partielle avec mon interface. Besoin de flasher?   Lun 10 Aoû 2015 - 11:53

Merci Jeremy,
Tu voudrais bien nous indiquer la marche à suivre pour flasher nos interfaces.
Je n'ai pas vraiment trouvé d'infos claires à ce sujet.
Merci.
Revenir en haut Aller en bas
jeremy72
Pro
Pro
avatar

Messages : 889
Date d'inscription : 03/08/2014
Age : 45
Localisation : sur terre

MessageSujet: Re: Communication partielle avec mon interface. Besoin de flasher?   Lun 10 Aoû 2015 - 11:55

salut il faut contacté nlc le créateur du  programe qui permet de mettre a jour votre interface ( le programme est personnalisé pour chaque personne pour éviter que des petits malin le vendent)

_________________
Je ne fais pas grand-chose, mais tout le temps.
Revenir en haut Aller en bas
David27mc
Petit Nouveau
Petit Nouveau
avatar

Messages : 6
Date d'inscription : 07/07/2015

MessageSujet: Re: Communication partielle avec mon interface. Besoin de flasher?   Lun 10 Aoû 2015 - 12:09

Super, je vais le contacter Smile
Revenir en haut Aller en bas
kouni
Petit Nouveau
Petit Nouveau
avatar

Messages : 9
Date d'inscription : 11/08/2015

MessageSujet: Re: Communication partielle avec mon interface. Besoin de flasher?   Dim 25 Oct 2015 - 19:15

salut
ma sonde aussi est reconnue comme: USB com board driver (UMDF)
je crois qu'il ne me reste plus qu à solliciter Nlc
Revenir en haut Aller en bas
ulysse79
Pilier PSA
Pilier PSA
avatar

Messages : 2805
Date d'inscription : 25/10/2013
Age : 44
Localisation : poitou-charente

MessageSujet: Re: Communication partielle avec mon interface. Besoin de flasher?   Dim 25 Oct 2015 - 19:21

oui Very Happy

_________________
[Vous devez être inscrit et connecté pour voir cette image]...... pour dire merci a un membre , clic sur la main verte ... [Vous devez être inscrit et connecté pour voir cette image]  .........    [Vous devez être inscrit et connecté pour voir cette image]
Revenir en haut Aller en bas
misterdje
Petit Nouveau
Petit Nouveau
avatar

Messages : 16
Date d'inscription : 26/09/2015

MessageSujet: Re: Communication partielle avec mon interface. Besoin de flasher?   Lun 26 Oct 2015 - 11:58

bonjour à tous,
j'ai une sonde depuis peu et elle est reconnue comme:USB com board driver (multi-intrance) sous XPpro 32
et quand je la branche sur ma 607 ça fonctionne. faut-il que je la flash quand même??
Revenir en haut Aller en bas
ulysse79
Pilier PSA
Pilier PSA
avatar

Messages : 2805
Date d'inscription : 25/10/2013
Age : 44
Localisation : poitou-charente

MessageSujet: Re: Communication partielle avec mon interface. Besoin de flasher?   Lun 26 Oct 2015 - 12:33

bonjour misterdje ,

ca dépend si tu veut faire un diag sur une PSA immat apres 2007 , oui et si non , pas la peine ....

_________________
[Vous devez être inscrit et connecté pour voir cette image]...... pour dire merci a un membre , clic sur la main verte ... [Vous devez être inscrit et connecté pour voir cette image]  .........    [Vous devez être inscrit et connecté pour voir cette image]
Revenir en haut Aller en bas
misterdje
Petit Nouveau
Petit Nouveau
avatar

Messages : 16
Date d'inscription : 26/09/2015

MessageSujet: Re: Communication partielle avec mon interface. Besoin de flasher?   Lun 26 Oct 2015 - 12:52

bonjour Ulysse,
oui en effet ma 607 est de 2008 et cela fonctionne... enfin un diag est réalisé avec BSI, BSM... s'il manque des choses je ne le sais pas. crois-tu que je dois lancer la procédure de flashage
Revenir en haut Aller en bas
ulysse79
Pilier PSA
Pilier PSA
avatar

Messages : 2805
Date d'inscription : 25/10/2013
Age : 44
Localisation : poitou-charente

MessageSujet: Re: Communication partielle avec mon interface. Besoin de flasher?   Lun 26 Oct 2015 - 12:57

ben si tu veut être tranquille oui , t'est sur que ta caisse est de 2008 ? comment ca se passe lorsque tu fait un diag , tu choisi la voiture ( 407 / 607 etc ... ) et apres ?


_________________
[Vous devez être inscrit et connecté pour voir cette image]...... pour dire merci a un membre , clic sur la main verte ... [Vous devez être inscrit et connecté pour voir cette image]  .........    [Vous devez être inscrit et connecté pour voir cette image]
Revenir en haut Aller en bas
misterdje
Petit Nouveau
Petit Nouveau
avatar

Messages : 16
Date d'inscription : 26/09/2015

MessageSujet: Re: Communication partielle avec mon interface. Besoin de flasher?   Lun 26 Oct 2015 - 13:01

une fois choisis il me demande de brancher, ensuite je vois mon n° VIN apparaitre et je valide
Revenir en haut Aller en bas
ulysse79
Pilier PSA
Pilier PSA
avatar

Messages : 2805
Date d'inscription : 25/10/2013
Age : 44
Localisation : poitou-charente

MessageSujet: Re: Communication partielle avec mon interface. Besoin de flasher?   Lun 26 Oct 2015 - 13:40

déjà  affraid   ,  j'avais pas tilter lol!  bon ben c’était comme si c’était hier     geek   ,Wink
ok pour le VIN " automatique " et après c'est diagbox qui s'ouvre ou pp2000 ?

_________________
[Vous devez être inscrit et connecté pour voir cette image]...... pour dire merci a un membre , clic sur la main verte ... [Vous devez être inscrit et connecté pour voir cette image]  .........    [Vous devez être inscrit et connecté pour voir cette image]
Revenir en haut Aller en bas
misterdje
Petit Nouveau
Petit Nouveau
avatar

Messages : 16
Date d'inscription : 26/09/2015

MessageSujet: Re: Communication partielle avec mon interface. Besoin de flasher?   Lun 26 Oct 2015 - 13:52

oui enfin il me demande ce que je veux faire... recherche panne ect... après test global et ouverture de l'onglet "expert"
Revenir en haut Aller en bas
ulysse79
Pilier PSA
Pilier PSA
avatar

Messages : 2805
Date d'inscription : 25/10/2013
Age : 44
Localisation : poitou-charente

MessageSujet: Re: Communication partielle avec mon interface. Besoin de flasher?   Lun 26 Oct 2015 - 13:58

histoire d'avoir des infos Wink

quelle version de diagbox est installé sur ton PC ? , tu la installé a partir des liens du fofo ou des CD fournis avec la sonde ? tu la acheté ou ?
c'est tu reconnaitre pp2000 ou lexia de diagbox ?
et enfin peut tu me donner ton VIN en MP

_________________
[Vous devez être inscrit et connecté pour voir cette image]...... pour dire merci a un membre , clic sur la main verte ... [Vous devez être inscrit et connecté pour voir cette image]  .........    [Vous devez être inscrit et connecté pour voir cette image]
Revenir en haut Aller en bas
misterdje
Petit Nouveau
Petit Nouveau
avatar

Messages : 16
Date d'inscription : 26/09/2015

MessageSujet: Re: Communication partielle avec mon interface. Besoin de flasher?   Lun 26 Oct 2015 - 14:12

7.57 fournis par aliespress mon vin je l'ai pas de suite et c'est PP2000
Revenir en haut Aller en bas
misterdje
Petit Nouveau
Petit Nouveau
avatar

Messages : 16
Date d'inscription : 26/09/2015

MessageSujet: Re: Communication partielle avec mon interface. Besoin de flasher?   Lun 26 Oct 2015 - 16:27

c'est ok Ulysse je te l'ai envoyé
Revenir en haut Aller en bas
ulysse79
Pilier PSA
Pilier PSA
avatar

Messages : 2805
Date d'inscription : 25/10/2013
Age : 44
Localisation : poitou-charente

MessageSujet: Re: Communication partielle avec mon interface. Besoin de flasher?   Lun 26 Oct 2015 - 18:20

oui reçu , ta voiture est bien de 2008 ( fin ) donc tu ne pourras pas la diag avec pp2000 il te faut la flasher , demande par MP a " NLC "
quand ce sera fait , ce sera diagbox qui s'ouvrira , et lors du test global , tous les calculateurs seront détectés .

ps : pense a éditer tes messages plutôt que de les mettent a la suite Wink

_________________
[Vous devez être inscrit et connecté pour voir cette image]...... pour dire merci a un membre , clic sur la main verte ... [Vous devez être inscrit et connecté pour voir cette image]  .........    [Vous devez être inscrit et connecté pour voir cette image]
Revenir en haut Aller en bas
misterdje
Petit Nouveau
Petit Nouveau
avatar

Messages : 16
Date d'inscription : 26/09/2015

MessageSujet: Re: Communication partielle avec mon interface. Besoin de flasher?   Ven 30 Oct 2015 - 10:04

salut Ulysse
justement c'est ce que je disais plus haut, mon interface est reconnu en USB com board driver (mutil-intrance) sous winXP et tout fonctionne sous diagbox 7.57. C'est diagbox qui s'ouvre et je n'ai pas d'erreur de com avec les calculateurs. J'ai fais une demande à nlc. Mais est-ce indispensable et pourrais-je revenir en arrière si cela déconne? Mon interface n'est pas muni de la varistance bleu ce n'est pas un fullchip. Je ne l'ai pas encore essayé moteur tournant et sur un autre véhicule. Il y a-t-il des risque sans ce composant et puis-je le rajouter moi même?
Revenir en haut Aller en bas
 

Communication partielle avec mon interface. Besoin de flasher?

Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 2Aller à la page : 1, 2  Suivant

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
LE MONDE DU DIAGNOSTIC AUTO  :: Peugeot, Citroën :: Peugeot & Citroën :: Interface Lexia 3, pp2000, Diagbox-