LE MONDE DU DIAGNOSTIC AUTO
Bienvenue sur le forum "Le monde du diag auto".

Afin de profiter pleinement de tout ce que vous offre notre forum, merci de vous présentez, si vous êtes déjà membre ou de rejoindre notre communauté si vous ne l'êtes pas encore.

LE MONDE DU DIAGNOSTIC AUTO

Diagnostic et Mécanique Automobile.
 
Accueil  FAQ  Rechercher  S'enregistrer  Connexion  
Présentation simplifiée et obligatoire pour avoir accès au forum
Hebergeur d'image
Derniers sujets
» Cartographie Navigation 2016 bmw
par AP.20141 Aujourd'hui à 3:13

» Présentation de samuel
par frecksam Aujourd'hui à 1:27

» Présentation de Jean Pierre
par jeager13 Hier à 23:59

» Bmw E90 325i swap moteur 3.0l
par rossi46numberone Hier à 22:50

» Ultimate diag one
par jeager13 Hier à 22:31

» PURGE EMBRAYAGE AUDI A3 TDI
par OLIVIER16 Hier à 21:46

» Diag Range Rover L322
par plp Hier à 20:33

» POLO 9N2 2002 1.9TDI : Codage VCDS clignottants confort
par matrixmen19 Hier à 20:05

» diag RAM 1500
par lesrenier Hier à 19:20

» Défap alfa 159 2.0jtd
par fred9545 Hier à 19:00

» Mode "safe"
par fred9545 Hier à 18:59

» temperature moteur
par ave01 Hier à 18:56

» Présentation de stéphane
par hsfanou Hier à 18:47

» suppression FAP sur picasso 1.6 HDI 90CV ?
par jeremy72 Hier à 18:37

» Présentation de steven
par Mechanicker Hier à 18:12

» Présentation de Gérard
par Mechanicker Hier à 18:11

» Présentation de Thierry
par Mechanicker Hier à 18:10

» Présentation de Enzo
par Mechanicker Hier à 18:09

» RT3 France 2016-2017
par Mechanicker Hier à 17:55

» Besoin d'aide pour programmer une clé de twingo année 2000
par Alessiapia Hier à 16:46

» Présentation de zeic
par fred9545 Hier à 16:33

» BMW Launcher V4 inclus BMW STD TOOL 2.12 "datens 3.58.0.500" et d'autre log.
par Digidid Hier à 15:48

» Panne DAE modus
par jeager13 Hier à 15:38

» Présentation de jerome
par Alexlesinge Hier à 15:21

» erreur chargement cellule
par maxdo Hier à 15:01

» Airbag Dacia Sandero - problème démarrage
par Alexlesinge Hier à 15:01

» Présentation de maxdo
par heineken Hier à 14:55

» Probleme BMW X5 F15
par butufei Hier à 14:46

» Quel logiciel pour une passat VI avec un elm 327
par derf21 Hier à 14:20

» Présentation de CHRISTOPHE
par Mechanicker Hier à 14:17

» besoin d aide pour codage brake force display bmw e92
par charly69 Hier à 14:00

» Présentation de Patrick
par micka Hier à 13:39

» probléme aprés défapage citroen c8
par jean- Hier à 12:22

» Remise a zéro compteur de vidange C4 Aircross
par Mechanicker Hier à 12:10

» Présentation de bernard
par Mechanicker Hier à 12:06

» bonjour tiguan 5 N . 140 cv de nov 2013
par Mike17 Hier à 11:50

» Présentation de Jean-Luc
par fred9545 Hier à 11:22

» BMW / Ranger rover L322
par Northmanbimmmer Hier à 10:20

» Présentation de dominique
par heineken Hier à 10:16

» Présentation de Eddy
par heineken Hier à 10:15

Qui est en ligne ?
Il y a en tout 43 utilisateurs en ligne :: 4 Enregistrés, 0 Invisible et 39 Invités :: 2 Moteurs de recherche

baptou87, fred9545, raphael5287, thomas52320

Le record du nombre d'utilisateurs en ligne est de 334 le Ven 15 Aoû - 17:00
Membres les plus tagués
@Alliottom59 (36)
 
@heineken (31)
 
@fred9545 (24)
 
@popeye05 (23)
 
@ulysse79 (16)
 
@micka (15)
 
@Digidid (14)
 
@scorpium59 (13)
 
@Guyguy307 (12)
 
@pouettedu76 (11)
 
Pub

Partagez | .
 

 Communication partielle avec mon interface. Besoin de flasher?

Voir le sujet précédent Voir le sujet suivant Aller en bas 
Aller à la page : 1, 2  Suivant
AuteurMessage
David27mc
Petit Nouveau
Petit Nouveau


Messages : 6
Date d'inscription : 07/07/2015

MessageSujet: Communication partielle avec mon interface. Besoin de flasher?   Mer 8 Juil - 19:41

Bonsoir à tous,

J'ai parcouru le forum et je n'ai pas trouvé de cas tout à fait similaire au miens. Je viens donc solliciter votre aide Smile

J'ai une interface Chinoise qui tourne actuellement sous Diagbox V4.62. Lorsque je me connecte sur une Pigeot ou bien une Citron et que je lance une reconnaissance automatique du véhicule, le VIN est bien identifié, mais la reconnaissance s’arrête là.

Par ailleurs, en utilisant Lexia, PP2000 et Diagbox, j'arrive à lire quelques calculos sur les véhicules et faire plein d'autres choses, mais il y a néanmoins un problème de communication avec la majorité des autres calculos.

Pour info, mon pc tourne sous Windows XP 32 bits, SP4 avec 3GB de RAM (d'ailleurs, me conseillerez-vous de passer à 4GB?)

Voici également ce que me dit PSA Interface Checker:
version: APPLI_XS_Fuji-P106138A V4.3.3@ACTIA 27.06.14
référence: 963830 B   PEUGEOT

Je ne suis pas trop sûr des versions de Lexia et PP2000 que j'utilise. En tout cas, j'ai installé les mises à jour suivantes qui étaient fournies avec mon interface venue du soleil levant:
Lexia V347.19
PP2000 V24.21

Pensez-vous qu'il faille flasher mon interface ou installer des mises à jour plus récentes pour Lexia et PP2000?

Merci par avance pour votre précieuse aide.
Diagnostiquement votre,
David.
Revenir en haut Aller en bas
Germain
Novice
Novice


Messages : 77
Date d'inscription : 06/08/2015
Localisation : MARIGNANE

MessageSujet: Re: Communication partielle avec mon interface. Besoin de flasher?   Dim 9 Aoû - 20:03

J'ai ce même souci avec la même configuration que toi, d'après ce que j'ai lu dans ce forum il faut la Flasher !
Revenir en haut Aller en bas
David27mc
Petit Nouveau
Petit Nouveau


Messages : 6
Date d'inscription : 07/07/2015

MessageSujet: Re: Communication partielle avec mon interface. Besoin de flasher?   Lun 10 Aoû - 8:00

Bonjour Germain,
Merci pour ta réponse.
J'ai pas mal parcouru le forum et j'entends effectivement parler de flashage sans pour autant être certain que cela soit adapté à notre cas.
J'aurais bien aimé avoir l'avis de quelqu'un d'expérimenté...mais comme tu le vois, les réponses à mon post ne se bousculent pas Sad
Revenir en haut Aller en bas
jeremy72
Pro
Pro


Messages : 694
Date d'inscription : 03/08/2014
Age : 44
Localisation : sur terre

MessageSujet: Re: Communication partielle avec mon interface. Besoin de flasher?   Lun 10 Aoû - 9:22

salut , tu la trouvé ou ta version de diagbox 4.62 ? et xp sp4 ? mdr
essai de flasher ton interface ca coute rien

_________________
Je ne fais pas grand-chose, mais tout le temps.
Revenir en haut Aller en bas
ulysse79
Pilier PSA
Pilier PSA


Messages : 2798
Date d'inscription : 25/10/2013
Age : 44
Localisation : poitou-charente

MessageSujet: Re: Communication partielle avec mon interface. Besoin de flasher?   Lun 10 Aoû - 9:34

salut ,

pourquoi flasher a tous prix !

comment est reconnue ta sonde dans le gestionnaire de périphérique ?

USB com évolution board driver (multi-instance)
ou USB com board driver (multi-instance)

A+

_________________
[Vous devez être inscrit et connecté pour voir cette image]...... pour dire merci a un membre , clic sur la main verte ... [Vous devez être inscrit et connecté pour voir cette image]  .........    [Vous devez être inscrit et connecté pour voir cette image]
Revenir en haut Aller en bas
Germain
Novice
Novice


Messages : 77
Date d'inscription : 06/08/2015
Localisation : MARIGNANE

MessageSujet: Re: Communication partielle avec mon interface. Besoin de flasher?   Lun 10 Aoû - 9:40

USB com board driver (UMDF)
Revenir en haut Aller en bas
David27mc
Petit Nouveau
Petit Nouveau


Messages : 6
Date d'inscription : 07/07/2015

MessageSujet: Re: Communication partielle avec mon interface. Besoin de flasher?   Lun 10 Aoû - 9:49

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:
salut , tu la trouvé ou ta version de diagbox 4.62 ? et xp sp4 ? mdr
essai de flasher ton interface ca coute rien

Ok...je vois pas trop ce qu'il y a de drôle.
La V4.62, je l'ai trouvé en téléchargement.
Quant à la version SP4 de XP, il s'agit d'une mise à jour non officielle qui convient très bien à ma config.
Il me semble d'ailleurs que c'est SP3 avec quelques éléments en plus.

[Vous devez être inscrit et connecté pour voir ce lien]: mon interface est reconnue en tant que USB com board driver.
Effectivement, elle n'est pas reconnue en tant que "évolution".

Merci
Revenir en haut Aller en bas
jeremy72
Pro
Pro


Messages : 694
Date d'inscription : 03/08/2014
Age : 44
Localisation : sur terre

MessageSujet: Re: Communication partielle avec mon interface. Besoin de flasher?   Lun 10 Aoû - 9:49

BIN faut la flasher
pour diagbox c'est 7.62
et xp sp4 je connais pas
Windows XP
Microsoft Windows XP.png
Famille Windows NT
Langue Multilingue (53 langues1)
Type de noyau Noyau hybride
État du projet Arrêté le 8 avril 2014
Entreprise /
Développeur Microsoft
Licence Microsoft EULA
États des sources Source fermée
Dernière version stable 5.1.2600.5512 SP3 (6 mai 2008)
Méthode de mise à jour Microsoft Update (support fermé, plus de mises à jour)
Environnement graphique Luna XP
Site web Histoire de Windows

_________________
Je ne fais pas grand-chose, mais tout le temps.


Dernière édition par jeremy72 le Lun 10 Aoû - 9:57, édité 1 fois
Revenir en haut Aller en bas
David27mc
Petit Nouveau
Petit Nouveau


Messages : 6
Date d'inscription : 07/07/2015

MessageSujet: Re: Communication partielle avec mon interface. Besoin de flasher?   Lun 10 Aoû - 9:53

Merci Jeremy,
Tu voudrais bien nous indiquer la marche à suivre pour flasher nos interfaces.
Je n'ai pas vraiment trouvé d'infos claires à ce sujet.
Merci.
Revenir en haut Aller en bas
jeremy72
Pro
Pro


Messages : 694
Date d'inscription : 03/08/2014
Age : 44
Localisation : sur terre

MessageSujet: Re: Communication partielle avec mon interface. Besoin de flasher?   Lun 10 Aoû - 9:55

salut il faut contacté nlc le créateur du  programe qui permet de mettre a jour votre interface ( le programme est personnalisé pour chaque personne pour éviter que des petits malin le vendent)

_________________
Je ne fais pas grand-chose, mais tout le temps.
Revenir en haut Aller en bas
David27mc
Petit Nouveau
Petit Nouveau


Messages : 6
Date d'inscription : 07/07/2015

MessageSujet: Re: Communication partielle avec mon interface. Besoin de flasher?   Lun 10 Aoû - 10:09

Super, je vais le contacter Smile
Revenir en haut Aller en bas
kouni
Petit Nouveau
Petit Nouveau


Messages : 9
Date d'inscription : 11/08/2015

MessageSujet: Re: Communication partielle avec mon interface. Besoin de flasher?   Dim 25 Oct - 18:15

salut
ma sonde aussi est reconnue comme: USB com board driver (UMDF)
je crois qu'il ne me reste plus qu à solliciter Nlc
Revenir en haut Aller en bas
ulysse79
Pilier PSA
Pilier PSA


Messages : 2798
Date d'inscription : 25/10/2013
Age : 44
Localisation : poitou-charente

MessageSujet: Re: Communication partielle avec mon interface. Besoin de flasher?   Dim 25 Oct - 18:21

oui Very Happy

_________________
[Vous devez être inscrit et connecté pour voir cette image]...... pour dire merci a un membre , clic sur la main verte ... [Vous devez être inscrit et connecté pour voir cette image]  .........    [Vous devez être inscrit et connecté pour voir cette image]
Revenir en haut Aller en bas
misterdje
Petit Nouveau
Petit Nouveau


Messages : 17
Date d'inscription : 26/09/2015

MessageSujet: Re: Communication partielle avec mon interface. Besoin de flasher?   Lun 26 Oct - 10:58

bonjour à tous,
j'ai une sonde depuis peu et elle est reconnue comme:USB com board driver (multi-intrance) sous XPpro 32
et quand je la branche sur ma 607 ça fonctionne. faut-il que je la flash quand même??
Revenir en haut Aller en bas
ulysse79
Pilier PSA
Pilier PSA


Messages : 2798
Date d'inscription : 25/10/2013
Age : 44
Localisation : poitou-charente

MessageSujet: Re: Communication partielle avec mon interface. Besoin de flasher?   Lun 26 Oct - 11:33

bonjour misterdje ,

ca dépend si tu veut faire un diag sur une PSA immat apres 2007 , oui et si non , pas la peine ....

_________________
[Vous devez être inscrit et connecté pour voir cette image]...... pour dire merci a un membre , clic sur la main verte ... [Vous devez être inscrit et connecté pour voir cette image]  .........    [Vous devez être inscrit et connecté pour voir cette image]
Revenir en haut Aller en bas
misterdje
Petit Nouveau
Petit Nouveau


Messages : 17
Date d'inscription : 26/09/2015

MessageSujet: Re: Communication partielle avec mon interface. Besoin de flasher?   Lun 26 Oct - 11:52

bonjour Ulysse,
oui en effet ma 607 est de 2008 et cela fonctionne... enfin un diag est réalisé avec BSI, BSM... s'il manque des choses je ne le sais pas. crois-tu que je dois lancer la procédure de flashage
Revenir en haut Aller en bas
ulysse79
Pilier PSA
Pilier PSA


Messages : 2798
Date d'inscription : 25/10/2013
Age : 44
Localisation : poitou-charente

MessageSujet: Re: Communication partielle avec mon interface. Besoin de flasher?   Lun 26 Oct - 11:57

ben si tu veut être tranquille oui , t'est sur que ta caisse est de 2008 ? comment ca se passe lorsque tu fait un diag , tu choisi la voiture ( 407 / 607 etc ... ) et apres ?


_________________
[Vous devez être inscrit et connecté pour voir cette image]...... pour dire merci a un membre , clic sur la main verte ... [Vous devez être inscrit et connecté pour voir cette image]  .........    [Vous devez être inscrit et connecté pour voir cette image]
Revenir en haut Aller en bas
misterdje
Petit Nouveau
Petit Nouveau


Messages : 17
Date d'inscription : 26/09/2015

MessageSujet: Re: Communication partielle avec mon interface. Besoin de flasher?   Lun 26 Oct - 12:01

une fois choisis il me demande de brancher, ensuite je vois mon n° VIN apparaitre et je valide
Revenir en haut Aller en bas
ulysse79
Pilier PSA
Pilier PSA


Messages : 2798
Date d'inscription : 25/10/2013
Age : 44
Localisation : poitou-charente

MessageSujet: Re: Communication partielle avec mon interface. Besoin de flasher?   Lun 26 Oct - 12:40

déjà  affraid   ,  j'avais pas tilter lol!  bon ben c’était comme si c’était hier     geek   ,Wink
ok pour le VIN " automatique " et après c'est diagbox qui s'ouvre ou pp2000 ?

_________________
[Vous devez être inscrit et connecté pour voir cette image]...... pour dire merci a un membre , clic sur la main verte ... [Vous devez être inscrit et connecté pour voir cette image]  .........    [Vous devez être inscrit et connecté pour voir cette image]
Revenir en haut Aller en bas
misterdje
Petit Nouveau
Petit Nouveau


Messages : 17
Date d'inscription : 26/09/2015

MessageSujet: Re: Communication partielle avec mon interface. Besoin de flasher?   Lun 26 Oct - 12:52

oui enfin il me demande ce que je veux faire... recherche panne ect... après test global et ouverture de l'onglet "expert"
Revenir en haut Aller en bas
ulysse79
Pilier PSA
Pilier PSA


Messages : 2798
Date d'inscription : 25/10/2013
Age : 44
Localisation : poitou-charente

MessageSujet: Re: Communication partielle avec mon interface. Besoin de flasher?   Lun 26 Oct - 12:58

histoire d'avoir des infos Wink

quelle version de diagbox est installé sur ton PC ? , tu la installé a partir des liens du fofo ou des CD fournis avec la sonde ? tu la acheté ou ?
c'est tu reconnaitre pp2000 ou lexia de diagbox ?
et enfin peut tu me donner ton VIN en MP

_________________
[Vous devez être inscrit et connecté pour voir cette image]...... pour dire merci a un membre , clic sur la main verte ... [Vous devez être inscrit et connecté pour voir cette image]  .........    [Vous devez être inscrit et connecté pour voir cette image]
Revenir en haut Aller en bas
misterdje
Petit Nouveau
Petit Nouveau


Messages : 17
Date d'inscription : 26/09/2015

MessageSujet: Re: Communication partielle avec mon interface. Besoin de flasher?   Lun 26 Oct - 13:12

7.57 fournis par aliespress mon vin je l'ai pas de suite et c'est PP2000
Revenir en haut Aller en bas
misterdje
Petit Nouveau
Petit Nouveau


Messages : 17
Date d'inscription : 26/09/2015

MessageSujet: Re: Communication partielle avec mon interface. Besoin de flasher?   Lun 26 Oct - 15:27

c'est ok Ulysse je te l'ai envoyé
Revenir en haut Aller en bas
ulysse79
Pilier PSA
Pilier PSA


Messages : 2798
Date d'inscription : 25/10/2013
Age : 44
Localisation : poitou-charente

MessageSujet: Re: Communication partielle avec mon interface. Besoin de flasher?   Lun 26 Oct - 17:20

oui reçu , ta voiture est bien de 2008 ( fin ) donc tu ne pourras pas la diag avec pp2000 il te faut la flasher , demande par MP a " NLC "
quand ce sera fait , ce sera diagbox qui s'ouvrira , et lors du test global , tous les calculateurs seront détectés .

ps : pense a éditer tes messages plutôt que de les mettent a la suite Wink

_________________
[Vous devez être inscrit et connecté pour voir cette image]...... pour dire merci a un membre , clic sur la main verte ... [Vous devez être inscrit et connecté pour voir cette image]  .........    [Vous devez être inscrit et connecté pour voir cette image]
Revenir en haut Aller en bas
misterdje
Petit Nouveau
Petit Nouveau


Messages : 17
Date d'inscription : 26/09/2015

MessageSujet: Re: Communication partielle avec mon interface. Besoin de flasher?   Ven 30 Oct - 9:04

salut Ulysse
justement c'est ce que je disais plus haut, mon interface est reconnu en USB com board driver (mutil-intrance) sous winXP et tout fonctionne sous diagbox 7.57. C'est diagbox qui s'ouvre et je n'ai pas d'erreur de com avec les calculateurs. J'ai fais une demande à nlc. Mais est-ce indispensable et pourrais-je revenir en arrière si cela déconne? Mon interface n'est pas muni de la varistance bleu ce n'est pas un fullchip. Je ne l'ai pas encore essayé moteur tournant et sur un autre véhicule. Il y a-t-il des risque sans ce composant et puis-je le rajouter moi même?
Revenir en haut Aller en bas
Contenu sponsorisé




MessageSujet: Re: Communication partielle avec mon interface. Besoin de flasher?   Aujourd'hui à 4:33

Revenir en haut Aller en bas
 

Communication partielle avec mon interface. Besoin de flasher?

Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 2Aller à la page : 1, 2  Suivant

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
LE MONDE DU DIAGNOSTIC AUTO  :: Peugeot, Citroën :: Peugeot & Citroën :: Interface Lexia 3, pp2000, Diagbox-