LE MONDE DU DIAGNOSTIC AUTO
Bienvenue sur le forum "Le monde du diag auto".

Afin de profiter pleinement de tout ce que vous offre notre forum, merci de vous présentez, si vous êtes déjà membre ou de rejoindre notre communauté si vous ne l'êtes pas encore.

LE MONDE DU DIAGNOSTIC AUTO

Diagnostic et Mécanique Automobile.
 
Accueil  FAQ  Rechercher  S'enregistrer  Connexion  
Présentation simplifiée et obligatoire pour avoir accès au forum
Hebergeur d'image
Derniers sujets
» ISTA-P 3.60.4.000/ISTA-D 4.03.31 - utilisateurs avec un accès spécial
par avaiti Aujourd'hui à 5:28

» Base ZaR PSA pour RT4/5, WIPNav+, SMEG, SMEG+ et SMEG+iv2.
par raphael5287 Aujourd'hui à 3:51

» panne intermittente concernant la pompe à essence 205
par barbth Aujourd'hui à 2:43

» 530 D E39 NE DEMARRE PAS
par benito82 Aujourd'hui à 1:42

» aide pour defappé (électroniquement)
par passion Aujourd'hui à 0:35

» MISE A JOUR DIAGBOX de 7.02 en iso vers 7.83 (8.19) en update offline tester
par cordosx Hier à 22:57

» purge freins rover 25
par Dolivier Hier à 22:36

» reglage porte 307
par zingilingiling Hier à 22:02

» P226345 Commande actionneur turbo : en butée maximum
par Fbinbin Hier à 21:53

» Présentation de Olivier
par Dolivier Hier à 21:46

» 320D E46 ne demarre pas
par jacques33 Hier à 21:35

» grosse panne c4 picasso
par Fbinbin Hier à 19:43

» [TUTO] Mise à jour DiagBox v7 vers Diagbox v8
par Guyguy307 Hier à 19:21

» Présentation de David
par fred9545 Hier à 19:06

» partner 1.6l hdi
par gake51 Hier à 18:58

» GPS TomTom XXL
par jh50160 Hier à 18:55

» Présentation de Bruno
par flipper07 Hier à 18:45

» Difference entre ISPI NEXT et STANDALONE
par jafarrr Hier à 18:34

» Panne injection clio 1.5 DCI
par shocker Hier à 18:05

» Présentation de philippe
par heineken Hier à 17:37

» ATTENTION LORS DU REMPLACEMENT DU TURBO dv6
par shocker Hier à 17:22

» Présentation de albert
par heineken Hier à 17:11

» Présentation de ferdinant
par heineken Hier à 17:05

» Présentation de Jean
par heineken Hier à 17:04

» historique d'une peugeot chez concessionnaire
par Jany Hier à 15:15

» Sqlite FR de ISTA-D 4.03.21
par bugess Hier à 14:22

» Présentation de Jean-Noël
par fred9545 Hier à 14:04

» Fermeture automatique du toit ouvrant
par Mad Penguin Hier à 13:53

» antidemarrage Suzuki Vitara
par marcus04 Hier à 12:44

» CCC CIC BMW E60
par PlessE90 Hier à 12:17

» Changement frm
par PlessE90 Hier à 11:57

» Reprogrammation calculateur espace 3 avec Can Clip
par freddy5923 Hier à 10:21

» ou est le relais de démarrage sur twingo matic d7f ?
par heineken Hier à 9:42

» aide novice
par nanojohn Hier à 8:01

» ATRIS Technik 2016.1 FR
par bacht666 Hier à 2:51

» Présentation de bertrand
par heineken Jeu 23 Mar - 22:54

» Software SMEG/SMEG+/SMEGiV2
par amstel Jeu 23 Mar - 20:43

» soft pour cable k dcan pour coder pompe v44 neuve
par bugess Jeu 23 Mar - 20:42

» Présentation de vincent
par fred9545 Jeu 23 Mar - 20:42

» Egr off 407 1.6hdi
par Alliottom59 Jeu 23 Mar - 20:37

Qui est en ligne ?
Il y a en tout 64 utilisateurs en ligne :: 13 Enregistrés, 0 Invisible et 51 Invités :: 2 Moteurs de recherche

Alexlesinge, BartAbac, bmsmart, busio, claude.n, erican, mehmeh, micka, peter34, popeye05, steph54, ThePunisher37, zingilingiling

Le record du nombre d'utilisateurs en ligne est de 334 le Ven 15 Aoû - 17:00
Membres les plus tagués
@Alliottom59 (48)
 
@heineken (48)
 
@fred9545 (33)
 
@popeye05 (27)
 
@Digidid (19)
 
@ulysse79 (18)
 
@micka (15)
 
@Guyguy307 (13)
 
@pouettedu76 (11)
 
@Giant038 (11)
 
Pub
Partagez | .
 

 Problème de fonctionnement phares avant LCI après Rétrofil sur e60 de 2006 ???

Voir le sujet précédent Voir le sujet suivant Aller en bas 
Aller à la page : 1, 2  Suivant
AuteurMessage
Bollide
Pro
Pro
avatar

Messages : 860
Date d'inscription : 09/11/2014
Localisation : FR - ESSONNE - 91

MessageSujet: Problème de fonctionnement phares avant LCI après Rétrofil sur e60 de 2006 ???   Mar 14 Juil - 17:57

Bonjour à tous,

Je viens vers vous car j’ai un petit ( GROS ) souci et je ne comprends pas le pourquoi du comment ??? Je vous explique !!!
J’ai fait une modification ( rétrofil ) de mes phares avant sur mon e60 phase 1 de 2006, j’avais des phares normaux a éclairage par ampoule et j’ai donc installé des phares au XENON de nouveau model ( LCI ) je précise que ce ne sont pas des by-Xenons.
Tout c’est bien passer concernant la modification de la connectique et de l’installation des phares sur l’auto, tout fonctionnais bien au moment de l’installation mais dès que j’ai démarré la voiture bizarrement il y a eu des problèmes !!!
Les Angel Eyes s’éteignent tout seul et pas en même temps ??? et les XENONs tremble quand le moteur est en marche ??? sinon tout le reste fonctionne très bien ( les Clignos, les feux de gabarits, et les plein phares )
Pourriez-vous m’indiquer ou me dire s’il c’est un symptôme connue suite à une modification (rétrofil ) de ce genre ou pas ??? Faut-il que je code mon boitier LM ou que je le remplace par une version LM2 ??? Je suis perdue là, je vous mets quelques photos de ma modif ;-)

[Vous devez être inscrit et connecté pour voir cette image]
[Vous devez être inscrit et connecté pour voir cette image]
[Vous devez être inscrit et connecté pour voir cette image]
[Vous devez être inscrit et connecté pour voir cette image]
[Vous devez être inscrit et connecté pour voir cette image]
[Vous devez être inscrit et connecté pour voir cette image]
[Vous devez être inscrit et connecté pour voir cette image]
Comme vous pouvez le voir sur ces 2 photos, tout fonctionne très bien et sans aucun souci avant le démarrage de l’auto !!!
[Vous devez être inscrit et connecté pour voir cette image]


Dernière édition par Bollide le Dim 26 Juil - 13:01, édité 3 fois
Revenir en haut Aller en bas
kreez77090
Apprenti
Apprenti
avatar

Messages : 101
Date d'inscription : 28/06/2015
Localisation : 77

MessageSujet: Re: Problème de fonctionnement phares avant LCI après Rétrofil sur e60 de 2006 ???   Mar 14 Juil - 18:21

bonjour


codage du boitier phare obligatoire je pense

avec SSS tu a codage
Revenir en haut Aller en bas
Bollide
Pro
Pro
avatar

Messages : 860
Date d'inscription : 09/11/2014
Localisation : FR - ESSONNE - 91

MessageSujet: Re: Problème de fonctionnement phares avant LCI après Rétrofil sur e60 de 2006 ???   Mar 14 Juil - 18:38

SSS ??? Question Suspect scratch

_________________
Je n'aime pas faire une chose que je ne comprend pas.
Le plus grand des pouvoirs de l'HUMAIN, c'est la connaissance
mais elle n'est rien si elle n'est pas partagée.
Revenir en haut Aller en bas
Bollide
Pro
Pro
avatar

Messages : 860
Date d'inscription : 09/11/2014
Localisation : FR - ESSONNE - 91

MessageSujet: Re: Problème de fonctionnement phares avant LCI après Rétrofil sur e60 de 2006 ???   Mar 14 Juil - 18:44

Je vous post une petite photo du schéma des modifications que j'ai faites.

[Vous devez être inscrit et connecté pour voir cette image]

A oui, je précise que j'ai du rajouté une masse directement à la caisse pour alimenter les XENON car il n'y en avait pas sur mon faisceau du que mon véhicule n'en n'était pas équipé.
C'est la cosse N° 2 de la fiche nouveau model ( LCI ).
Je précise aussi que je n'ai pas brancher les câbles du réglage de la porté des feux car je ne sais pas ou les branchés, je ne trouve pas de schéma sur le Net ??? et pourtant j'ai bien fouillé cyclops @ pale
Revenir en haut Aller en bas
kreez77090
Apprenti
Apprenti
avatar

Messages : 101
Date d'inscription : 28/06/2015
Localisation : 77

MessageSujet: Re: Problème de fonctionnement phares avant LCI après Rétrofil sur e60 de 2006 ???   Mar 14 Juil - 19:43

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:
SSS ??? Question Suspect scratch

SSS Progman , l'ancetre de ISTA-D

Un vrai logiciel bien plus simple a utiliser et qui fonctionne avec la E60

Moi j'utilise ca pour les vehicule avant 2007

C'est tellement mieux que l'usine ISTA .....
Revenir en haut Aller en bas
Bollide
Pro
Pro
avatar

Messages : 860
Date d'inscription : 09/11/2014
Localisation : FR - ESSONNE - 91

MessageSujet: Re: Problème de fonctionnement phares avant LCI après Rétrofil sur e60 de 2006 ???   Mar 14 Juil - 19:45

ISTA P tu veux dire Wink  et sinon où peut ton le trouver ce soft ??? mais il faut qu'il puisse tourné sous Windobe 8.1 en 64 bit voir plus ( W10 bientot )
Revenir en haut Aller en bas
kreez77090
Apprenti
Apprenti
avatar

Messages : 101
Date d'inscription : 28/06/2015
Localisation : 77

MessageSujet: Re: Problème de fonctionnement phares avant LCI après Rétrofil sur e60 de 2006 ???   Mar 14 Juil - 20:01

ISTA-P oui pardon

Bas le trouver c'est facile SSS Progman en torrent mais par contre il te faut l'interface GT1 (ancetre de ICOM)

Very Happy
Revenir en haut Aller en bas
Bollide
Pro
Pro
avatar

Messages : 860
Date d'inscription : 09/11/2014
Localisation : FR - ESSONNE - 91

MessageSujet: Re: Problème de fonctionnement phares avant LCI après Rétrofil sur e60 de 2006 ???   Mar 14 Juil - 21:00

Alors non, car si jamais je dois me prendre une autre interface que le K+Dcan ce sera un ICOM en version full Wink tongue

_________________
Je n'aime pas faire une chose que je ne comprend pas.
Le plus grand des pouvoirs de l'HUMAIN, c'est la connaissance
mais elle n'est rien si elle n'est pas partagée.
Revenir en haut Aller en bas
Bollide
Pro
Pro
avatar

Messages : 860
Date d'inscription : 09/11/2014
Localisation : FR - ESSONNE - 91

MessageSujet: Re: Problème de fonctionnement phares avant LCI après Rétrofil sur e60 de 2006 ???   Mer 15 Juil - 10:05

Alors les garçons, il n'y a personne qui peut m'aider silent Suspect No silent pale Crying or Very sad 9710 9710 9710

Ps:
je me pose la question, si ce n'est pas à cause de la masse que j'ai rajouté sur les XENONs ??? car la masse que j'ai mis, elle est branchée directement sur la caisse de l'auto et elle ne passe donc pas par le réseau Can Bus !!! et sa génère une erreur au boitier LM du réseau Can Bus non ???
Revenir en haut Aller en bas
Bollide
Pro
Pro
avatar

Messages : 860
Date d'inscription : 09/11/2014
Localisation : FR - ESSONNE - 91

MessageSujet: Re: Problème de fonctionnement phares avant LCI après Rétrofil sur e60 de 2006 ???   Mer 15 Juil - 23:22

Je vous mets une petite vidéo, vous comprendrez beaucoup mieux en voyant le problème de vos propres yeux car je pense que c'est dur de s'imaginé que c'est possible un truc pareil  affraid  affraid  affraid
Regardez et écouter bien toute la vidéo, pour bien comprendre mon souci  Suspect  Arrow  scratch  scratch  scratch  pale  silent


Revenir en haut Aller en bas
Bollide
Pro
Pro
avatar

Messages : 860
Date d'inscription : 09/11/2014
Localisation : FR - ESSONNE - 91

MessageSujet: Re: Problème de fonctionnement phares avant LCI après Rétrofil sur e60 de 2006 ???   Jeu 16 Juil - 21:43

Bon je viens vous donné quelques petites nouvelle, je suis aller tout à l'heure faire des tests.
J'ai donc brancher mon Pc portable avec ISTA D et j'ai fait un check de toute les ampoules des phares avant et des feux arrière et bien tout fonctionnais très bien sans aucun souci !!! j'ai bien sur fait les tests moteur éteint mais contact mis Wink
FRANCHEMENT JE NE VOIS PAS ET NE SAIS MEME PAS D'OU CA POURRAIS VENIR CETTE PANNE A LA CONNNNNNNNNNNNNNNNNNNNNN

_________________
Je n'aime pas faire une chose que je ne comprend pas.
Le plus grand des pouvoirs de l'HUMAIN, c'est la connaissance
mais elle n'est rien si elle n'est pas partagée.
Revenir en haut Aller en bas
kreez77090
Apprenti
Apprenti
avatar

Messages : 101
Date d'inscription : 28/06/2015
Localisation : 77

MessageSujet: Re: Problème de fonctionnement phares avant LCI après Rétrofil sur e60 de 2006 ???   Ven 17 Juil - 7:36

Y'a pas un boitier de regulation de tension a mettre

sur les E39 il faut ca pour l'arriere ....
Revenir en haut Aller en bas
Bollide
Pro
Pro
avatar

Messages : 860
Date d'inscription : 09/11/2014
Localisation : FR - ESSONNE - 91

MessageSujet: Re: Problème de fonctionnement phares avant LCI après Rétrofil sur e60 de 2006 ???   Ven 17 Juil - 20:34

Est ce que c'est possible de mettre un relais pour commander les XENONs, avec une diode bien sur pour éviter les retour de ju dans le réseau Can Bus Arrow Question

Ps:
franchement je ne sais pas ce qu'il faut faire, s'il faut rajouter un boitier de régulation je ne sais pas ??? et ou pourrais je trouver queqlque chose dessus car c'est la première fois que j’entends parler de ça pale cyclops silent Suspect
Revenir en haut Aller en bas
Bollide
Pro
Pro
avatar

Messages : 860
Date d'inscription : 09/11/2014
Localisation : FR - ESSONNE - 91

MessageSujet: Re: Problème de fonctionnement phares avant LCI après Rétrofil sur e60 de 2006 ???   Sam 18 Juil - 23:26

Comme je suis en train d'essayer de codé mes boitiers pour l'ajout du Gateway GW500s BT et que je suis sur la modification du fichier FSW PSW MAN j'ai remarquer que dans ce fameux fichier il y a des lignes de commande qui concerne les XENONs ??? Est ce que si je les modifie ça peut solutionné mon problème de XENON ???

Je vous mets une ( plusieur ) copies d'écran que j'ai fait, on vois bien qu'il y a des lignes de commandes concernant les XENONs !!! Et on vois bien aussi que toutes les lignes de commande qui concerne les XENONs sont noté nitch-activ (pas activé) ou Wert 01 ou 02, et que veux dire WERT 01 ou 02 ???


[Vous devez être inscrit et connecté pour voir cette image]
Revenir en haut Aller en bas
Bollide
Pro
Pro
avatar

Messages : 860
Date d'inscription : 09/11/2014
Localisation : FR - ESSONNE - 91

MessageSujet: Re: Problème de fonctionnement phares avant LCI après Rétrofil sur e60 de 2006 ???   Dim 19 Juil - 16:02

Bon j'ai déjà solutionné 1 de mes 2 problème (le moins grave Crying or Very sad ) en faite les Angel Eyes n’éteignait quand les XENONs était allumés en même temps ( boutton sur code ) et là les Angel Eyes fonctionne très bien, j'ai tout simplement mis des Angel Eyes à LED en 32W cheers Wink c'est cool mais franchement j'aurais préférer solutionné le problème de tremblement ( Clignotement ) des XENONs quand le moteur tourne.

Voilà les Angel Eyes que j'ai installé ( 69€ sur la Bay cyclops  mais franchement ça change du tout au tout affraid cheers

[Vous devez être inscrit et connecté pour voir cette image]
Revenir en haut Aller en bas
kreez77090
Apprenti
Apprenti
avatar

Messages : 101
Date d'inscription : 28/06/2015
Localisation : 77

MessageSujet: Re: Problème de fonctionnement phares avant LCI après Rétrofil sur e60 de 2006 ???   Dim 19 Juil - 17:30

cheers
Revenir en haut Aller en bas
scorpium59
Pilier BMW
Pilier BMW
avatar

Messages : 1816
Date d'inscription : 05/05/2014
Age : 33
Localisation : Sur terre!

MessageSujet: Re: Problème de fonctionnement phares avant LCI après Rétrofil sur e60 de 2006 ???   Dim 19 Juil - 18:53

Pour les wert...

Dans ncsdummy tu aura plus de detail sur ce a quoi ca correspond.

Juste un exemple, les retro rabattable a la telecommande:

wert 0.  = x seconde appuyé sur le bouton fermeture donc plusieurs choix possible de reglage sur le temps d'appui du bouton.

C'est detaillé quand tu clic dessus via ncsdummy.

_________________
Aucune aide ne sera donné en mp, veuillez poster dans le forum pour faire profiter tous le monde!!!

La politesse est une chose primordiale...
Je répond au mp dans un délai de 48h, merci de ne pas relancer car je ne suis pas à votre service.

[Vous devez être inscrit et connecté pour voir cette image]
Revenir en haut Aller en bas
Bollide
Pro
Pro
avatar

Messages : 860
Date d'inscription : 09/11/2014
Localisation : FR - ESSONNE - 91

MessageSujet: Re: Problème de fonctionnement phares avant LCI après Rétrofil sur e60 de 2006 ???   Lun 20 Juil - 0:13

Ouai j'ai pas tout bien compris là scratch scratch pale silent tu peux répéter mais en FRANÇAIS stp pirat Wink

_________________
Je n'aime pas faire une chose que je ne comprend pas.
Le plus grand des pouvoirs de l'HUMAIN, c'est la connaissance
mais elle n'est rien si elle n'est pas partagée.
Revenir en haut Aller en bas
scorpium59
Pilier BMW
Pilier BMW
avatar

Messages : 1816
Date d'inscription : 05/05/2014
Age : 33
Localisation : Sur terre!

MessageSujet: Re: Problème de fonctionnement phares avant LCI après Rétrofil sur e60 de 2006 ???   Lun 20 Juil - 0:17

Je te post en image ce soir lol

_________________
Aucune aide ne sera donné en mp, veuillez poster dans le forum pour faire profiter tous le monde!!!

La politesse est une chose primordiale...
Je répond au mp dans un délai de 48h, merci de ne pas relancer car je ne suis pas à votre service.

[Vous devez être inscrit et connecté pour voir cette image]
Revenir en haut Aller en bas
Bollide
Pro
Pro
avatar

Messages : 860
Date d'inscription : 09/11/2014
Localisation : FR - ESSONNE - 91

MessageSujet: Re: Problème de fonctionnement phares avant LCI après Rétrofil sur e60 de 2006 ???   Lun 20 Juil - 0:19

Ok merci, les images me parlent plus que les mots moi rabbit tongue pirat Wink lol!

_________________
Je n'aime pas faire une chose que je ne comprend pas.
Le plus grand des pouvoirs de l'HUMAIN, c'est la connaissance
mais elle n'est rien si elle n'est pas partagée.
Revenir en haut Aller en bas
Bollide
Pro
Pro
avatar

Messages : 860
Date d'inscription : 09/11/2014
Localisation : FR - ESSONNE - 91

MessageSujet: Re: Problème de fonctionnement phares avant LCI après Rétrofil sur e60 de 2006 ???   Lun 20 Juil - 0:47

Quelqu'un pourrais me dire ou ce trouve exactement le boitier LM dans le véhicule sur les Série 5 e60 s'il vous plaît Wink car je pense que je vais le changer pour mettre un LM2 scratch Idea cyclops

_________________
Je n'aime pas faire une chose que je ne comprend pas.
Le plus grand des pouvoirs de l'HUMAIN, c'est la connaissance
mais elle n'est rien si elle n'est pas partagée.
Revenir en haut Aller en bas
Bollide
Pro
Pro
avatar

Messages : 860
Date d'inscription : 09/11/2014
Localisation : FR - ESSONNE - 91

MessageSujet: Re: Problème de fonctionnement phares avant LCI après Rétrofil sur e60 de 2006 ???   Lun 20 Juil - 19:16

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:
Je te post en image ce soir lol

Tu as eu le temps de me faire ça ou pa Scorpium59 confused Wink lol!
Revenir en haut Aller en bas
scorpium59
Pilier BMW
Pilier BMW
avatar

Messages : 1816
Date d'inscription : 05/05/2014
Age : 33
Localisation : Sur terre!

MessageSujet: Re: Problème de fonctionnement phares avant LCI après Rétrofil sur e60 de 2006 ???   Lun 20 Juil - 19:30

je rentre du boulot, je te fais ca attend lol

_________________
Aucune aide ne sera donné en mp, veuillez poster dans le forum pour faire profiter tous le monde!!!

La politesse est une chose primordiale...
Je répond au mp dans un délai de 48h, merci de ne pas relancer car je ne suis pas à votre service.

[Vous devez être inscrit et connecté pour voir cette image]
Revenir en haut Aller en bas
scorpium59
Pilier BMW
Pilier BMW
avatar

Messages : 1816
Date d'inscription : 05/05/2014
Age : 33
Localisation : Sur terre!

MessageSujet: Re: Problème de fonctionnement phares avant LCI après Rétrofil sur e60 de 2006 ???   Lun 20 Juil - 19:37

Voila un exemple:

[Vous devez être inscrit et connecté pour voir cette image]

_________________
Aucune aide ne sera donné en mp, veuillez poster dans le forum pour faire profiter tous le monde!!!

La politesse est une chose primordiale...
Je répond au mp dans un délai de 48h, merci de ne pas relancer car je ne suis pas à votre service.

[Vous devez être inscrit et connecté pour voir cette image]
Revenir en haut Aller en bas
Bollide
Pro
Pro
avatar

Messages : 860
Date d'inscription : 09/11/2014
Localisation : FR - ESSONNE - 91

MessageSujet: Re: Problème de fonctionnement phares avant LCI après Rétrofil sur e60 de 2006 ???   Lun 20 Juil - 20:36

ok merci je comprends mieux

_________________
Je n'aime pas faire une chose que je ne comprend pas.
Le plus grand des pouvoirs de l'HUMAIN, c'est la connaissance
mais elle n'est rien si elle n'est pas partagée.
Revenir en haut Aller en bas
 

Problème de fonctionnement phares avant LCI après Rétrofil sur e60 de 2006 ???

Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 2Aller à la page : 1, 2  Suivant

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
LE MONDE DU DIAGNOSTIC AUTO  :: Bmw :: Bmw :: Divers Bmw-