LE MONDE DU DIAGNOSTIC AUTO
Bienvenue sur le forum "Le monde du diag auto".

Afin de profiter pleinement de tout ce que vous offre notre forum, merci de vous présentez, si vous êtes déjà membre ou de rejoindre notre communauté si vous ne l'êtes pas encore.
Problème de fonctionnement phares avant LCI après Rétrofil sur e60 de 2006 ??? - Page 2 6926432db4ad77da430136d19ef741d88725c5

LE MONDE DU DIAGNOSTIC AUTO

Diagnostic et Mécanique Automobile.
 
Accueil  Rechercher  S'enregistrer  Connexion  
Présentation simplifiée et obligatoire pour avoir accès au forum
Hebergeur d'image
Derniers sujets
» edc16c34 407 immo off
Problème de fonctionnement phares avant LCI après Rétrofil sur e60 de 2006 ??? - Page 2 Emptypar jclaude08 Hier à 22:05

» Le combiné d'instruments et le témoin ESP ne s'illuminent pas
Problème de fonctionnement phares avant LCI après Rétrofil sur e60 de 2006 ??? - Page 2 Emptypar GiGi57 Hier à 20:08

» Pas indicateur de maintenance
Problème de fonctionnement phares avant LCI après Rétrofil sur e60 de 2006 ??? - Page 2 Emptypar Jp59 Hier à 19:26

» Défaut sur 307
Problème de fonctionnement phares avant LCI après Rétrofil sur e60 de 2006 ??? - Page 2 Emptypar Jp59 Hier à 19:22

» Présentation de jean-marie
Problème de fonctionnement phares avant LCI après Rétrofil sur e60 de 2006 ??? - Page 2 Emptypar lacoste Hier à 18:13

» Présentation de michel
Problème de fonctionnement phares avant LCI après Rétrofil sur e60 de 2006 ??? - Page 2 Emptypar laplume Hier à 16:55

» Présentation de cricri
Problème de fonctionnement phares avant LCI après Rétrofil sur e60 de 2006 ??? - Page 2 Emptypar bona Hier à 16:12

» Présentation de pascal
Problème de fonctionnement phares avant LCI après Rétrofil sur e60 de 2006 ??? - Page 2 Emptypar louca-calou Hier à 14:25

» Présentation de Christophe
Problème de fonctionnement phares avant LCI après Rétrofil sur e60 de 2006 ??? - Page 2 Emptypar Misterzuk Hier à 12:19

» Virginisation eeprom 95160 calculateur moteur Bosch EDC16C34
Problème de fonctionnement phares avant LCI après Rétrofil sur e60 de 2006 ??? - Page 2 Emptypar Boutbout Hier à 12:14

» Panne boxer 2 2.8hdi
Problème de fonctionnement phares avant LCI après Rétrofil sur e60 de 2006 ??? - Page 2 Emptypar Perecheval Hier à 11:22

» Présentation de Mathieu
Problème de fonctionnement phares avant LCI après Rétrofil sur e60 de 2006 ??? - Page 2 Emptypar fred9545 Hier à 10:43

» C8 : Court-circuit du relais Power Latch ?
Problème de fonctionnement phares avant LCI après Rétrofil sur e60 de 2006 ??? - Page 2 Emptypar Alliottom59 Hier à 7:03

» Présentation de Sergio
Problème de fonctionnement phares avant LCI après Rétrofil sur e60 de 2006 ??? - Page 2 Emptypar Perecheval Hier à 1:26

» Renault Clio 2 1.5dCi - Demarage impossible
Problème de fonctionnement phares avant LCI après Rétrofil sur e60 de 2006 ??? - Page 2 Emptypar Alexlesinge 19.10.19 20:08

» Présentation de Archi
Problème de fonctionnement phares avant LCI après Rétrofil sur e60 de 2006 ??? - Page 2 Emptypar Aski73 19.10.19 17:54

» Présentation de rabeh
Problème de fonctionnement phares avant LCI après Rétrofil sur e60 de 2006 ??? - Page 2 Emptypar rabeh 19.10.19 16:33

» Présentation de Jimmy
Problème de fonctionnement phares avant LCI après Rétrofil sur e60 de 2006 ??? - Page 2 Emptypar Laspy.d 19.10.19 16:22

» Présentation de Benoît
Problème de fonctionnement phares avant LCI après Rétrofil sur e60 de 2006 ??? - Page 2 Emptypar Bda 19.10.19 16:15

» profile NCSexpert manquant
Problème de fonctionnement phares avant LCI après Rétrofil sur e60 de 2006 ??? - Page 2 Emptypar Vins67770 19.10.19 15:33

» Présentation de vincent
Problème de fonctionnement phares avant LCI après Rétrofil sur e60 de 2006 ??? - Page 2 Emptypar Vins67770 19.10.19 15:12

» Présentation de YVAN
Problème de fonctionnement phares avant LCI après Rétrofil sur e60 de 2006 ??? - Page 2 Emptypar YVAN1628 19.10.19 13:22

» Présentation de philippe
Problème de fonctionnement phares avant LCI après Rétrofil sur e60 de 2006 ??? - Page 2 Emptypar philvtt 19.10.19 11:13

» Présentation de Benoît
Problème de fonctionnement phares avant LCI après Rétrofil sur e60 de 2006 ??? - Page 2 Emptypar benoit.perrin 19.10.19 8:38

» Problème BVA AL4
Problème de fonctionnement phares avant LCI après Rétrofil sur e60 de 2006 ??? - Page 2 Emptypar bern 48 18.10.19 22:19

» lecture seule
Problème de fonctionnement phares avant LCI après Rétrofil sur e60 de 2006 ??? - Page 2 Emptypar lzedunord 18.10.19 22:14

» bruit + odeur de gazoil brulé très forte accompagné de fumée
Problème de fonctionnement phares avant LCI après Rétrofil sur e60 de 2006 ??? - Page 2 Emptypar titi65 18.10.19 20:29

» logiciel soumis a droit d'auteur donc illégal
Problème de fonctionnement phares avant LCI après Rétrofil sur e60 de 2006 ??? - Page 2 Emptypar Maquegivère 18.10.19 19:29

» Frein parking auto défaillant 5008
Problème de fonctionnement phares avant LCI après Rétrofil sur e60 de 2006 ??? - Page 2 Emptypar Mechanicker 18.10.19 13:48

» Présentation de BENOIT
Problème de fonctionnement phares avant LCI après Rétrofil sur e60 de 2006 ??? - Page 2 Emptypar kawasaki22 18.10.19 12:13

» Message "système antipollution défaillant"
Problème de fonctionnement phares avant LCI après Rétrofil sur e60 de 2006 ??? - Page 2 Emptypar alainb 18.10.19 11:20

» problème de connexion ou pas avec <ista
Problème de fonctionnement phares avant LCI après Rétrofil sur e60 de 2006 ??? - Page 2 Emptypar Gunz 18.10.19 10:20

» Présentation de John
Problème de fonctionnement phares avant LCI après Rétrofil sur e60 de 2006 ??? - Page 2 Emptypar temaas 18.10.19 4:42

» Présentation de TiTi
Problème de fonctionnement phares avant LCI après Rétrofil sur e60 de 2006 ??? - Page 2 Emptypar titi65 17.10.19 21:12

» Autel Mot pro EU 908 vs Maxiecu 2 full mpm-com
Problème de fonctionnement phares avant LCI après Rétrofil sur e60 de 2006 ??? - Page 2 Emptypar Eric76 17.10.19 20:22

» Présentation de eric
Problème de fonctionnement phares avant LCI après Rétrofil sur e60 de 2006 ??? - Page 2 Emptypar Eric76 17.10.19 19:40

» panne clio 2 phase 2
Problème de fonctionnement phares avant LCI après Rétrofil sur e60 de 2006 ??? - Page 2 Emptypar paaatof13 17.10.19 18:13

» Présentation de david
Problème de fonctionnement phares avant LCI après Rétrofil sur e60 de 2006 ??? - Page 2 Emptypar salamalec 17.10.19 17:40

» Peugeot partner 1.6hdi ne demarre pas
Problème de fonctionnement phares avant LCI après Rétrofil sur e60 de 2006 ??? - Page 2 Emptypar yann3 17.10.19 17:34

» Apprentissage EGR neuve avec Diagbox
Problème de fonctionnement phares avant LCI après Rétrofil sur e60 de 2006 ??? - Page 2 Emptypar apicard03 17.10.19 15:22

Qui est en ligne ?
Il y a en tout 34 utilisateurs en ligne :: 3 Enregistrés, 0 Invisible et 31 Invités :: 1 Moteur de recherche

benoit.perrin, greg86, scorpium59

Le record du nombre d'utilisateurs en ligne est de 495 le 05.06.19 13:26
Membres les plus tagués
@Alliottom59 (127)
Problème de fonctionnement phares avant LCI après Rétrofil sur e60 de 2006 ??? - Page 2 Vote_lcapProblème de fonctionnement phares avant LCI après Rétrofil sur e60 de 2006 ??? - Page 2 Voting_barProblème de fonctionnement phares avant LCI après Rétrofil sur e60 de 2006 ??? - Page 2 Vote_rcap 
@heineken (71)
Problème de fonctionnement phares avant LCI après Rétrofil sur e60 de 2006 ??? - Page 2 Vote_lcapProblème de fonctionnement phares avant LCI après Rétrofil sur e60 de 2006 ??? - Page 2 Voting_barProblème de fonctionnement phares avant LCI après Rétrofil sur e60 de 2006 ??? - Page 2 Vote_rcap 
@popeye05 (65)
Problème de fonctionnement phares avant LCI après Rétrofil sur e60 de 2006 ??? - Page 2 Vote_lcapProblème de fonctionnement phares avant LCI après Rétrofil sur e60 de 2006 ??? - Page 2 Voting_barProblème de fonctionnement phares avant LCI après Rétrofil sur e60 de 2006 ??? - Page 2 Vote_rcap 
@Alexlesinge (50)
Problème de fonctionnement phares avant LCI après Rétrofil sur e60 de 2006 ??? - Page 2 Vote_lcapProblème de fonctionnement phares avant LCI après Rétrofil sur e60 de 2006 ??? - Page 2 Voting_barProblème de fonctionnement phares avant LCI après Rétrofil sur e60 de 2006 ??? - Page 2 Vote_rcap 
@fred9545 (38)
Problème de fonctionnement phares avant LCI après Rétrofil sur e60 de 2006 ??? - Page 2 Vote_lcapProblème de fonctionnement phares avant LCI après Rétrofil sur e60 de 2006 ??? - Page 2 Voting_barProblème de fonctionnement phares avant LCI après Rétrofil sur e60 de 2006 ??? - Page 2 Vote_rcap 
@Digidid (27)
Problème de fonctionnement phares avant LCI après Rétrofil sur e60 de 2006 ??? - Page 2 Vote_lcapProblème de fonctionnement phares avant LCI après Rétrofil sur e60 de 2006 ??? - Page 2 Voting_barProblème de fonctionnement phares avant LCI après Rétrofil sur e60 de 2006 ??? - Page 2 Vote_rcap 
@fandf (25)
Problème de fonctionnement phares avant LCI après Rétrofil sur e60 de 2006 ??? - Page 2 Vote_lcapProblème de fonctionnement phares avant LCI après Rétrofil sur e60 de 2006 ??? - Page 2 Voting_barProblème de fonctionnement phares avant LCI après Rétrofil sur e60 de 2006 ??? - Page 2 Vote_rcap 
@scorpium59 (21)
Problème de fonctionnement phares avant LCI après Rétrofil sur e60 de 2006 ??? - Page 2 Vote_lcapProblème de fonctionnement phares avant LCI après Rétrofil sur e60 de 2006 ??? - Page 2 Voting_barProblème de fonctionnement phares avant LCI après Rétrofil sur e60 de 2006 ??? - Page 2 Vote_rcap 
@ulysse79 (19)
Problème de fonctionnement phares avant LCI après Rétrofil sur e60 de 2006 ??? - Page 2 Vote_lcapProblème de fonctionnement phares avant LCI après Rétrofil sur e60 de 2006 ??? - Page 2 Voting_barProblème de fonctionnement phares avant LCI après Rétrofil sur e60 de 2006 ??? - Page 2 Vote_rcap 
@micka (15)
Problème de fonctionnement phares avant LCI après Rétrofil sur e60 de 2006 ??? - Page 2 Vote_lcapProblème de fonctionnement phares avant LCI après Rétrofil sur e60 de 2006 ??? - Page 2 Voting_barProblème de fonctionnement phares avant LCI après Rétrofil sur e60 de 2006 ??? - Page 2 Vote_rcap 
Partagez
 

 Problème de fonctionnement phares avant LCI après Rétrofil sur e60 de 2006 ???

Voir le sujet précédent Voir le sujet suivant Aller en bas 
Aller à la page : Précédent  1, 2
AuteurMessage
Bollide
Pro
Pro
Bollide

Messages : 720
Date d'inscription : 09/11/2014
Localisation : FR - ESSONNE - 91

Problème de fonctionnement phares avant LCI après Rétrofil sur e60 de 2006 ??? - Page 2 Empty
MessageSujet: Problème de fonctionnement phares avant LCI après Rétrofil sur e60 de 2006 ???   Problème de fonctionnement phares avant LCI après Rétrofil sur e60 de 2006 ??? - Page 2 Empty14.07.15 17:57

Rappel du premier message :

Bonjour à tous,

Je viens vers vous car j’ai un petit ( GROS ) souci et je ne comprends pas le pourquoi du comment ??? Je vous explique !!!
J’ai fait une modification ( rétrofil ) de mes phares avant sur mon e60 phase 1 de 2006, j’avais des phares normaux a éclairage par ampoule et j’ai donc installé des phares au XENON de nouveau model ( LCI ) je précise que ce ne sont pas des by-Xenons.
Tout c’est bien passer concernant la modification de la connectique et de l’installation des phares sur l’auto, tout fonctionnais bien au moment de l’installation mais dès que j’ai démarré la voiture bizarrement il y a eu des problèmes !!!
Les Angel Eyes s’éteignent tout seul et pas en même temps ??? et les XENONs tremble quand le moteur est en marche ??? sinon tout le reste fonctionne très bien ( les Clignos, les feux de gabarits, et les plein phares )
Pourriez-vous m’indiquer ou me dire s’il c’est un symptôme connue suite à une modification (rétrofil ) de ce genre ou pas ??? Faut-il que je code mon boitier LM ou que je le remplace par une version LM2 ??? Je suis perdue là, je vous mets quelques photos de ma modif ;-)

[Vous devez être inscrit et connecté pour voir cette image]
[Vous devez être inscrit et connecté pour voir cette image]
[Vous devez être inscrit et connecté pour voir cette image]
[Vous devez être inscrit et connecté pour voir cette image]
[Vous devez être inscrit et connecté pour voir cette image]
[Vous devez être inscrit et connecté pour voir cette image]
[Vous devez être inscrit et connecté pour voir cette image]
Comme vous pouvez le voir sur ces 2 photos, tout fonctionne très bien et sans aucun souci avant le démarrage de l’auto !!!
[Vous devez être inscrit et connecté pour voir cette image]


Dernière édition par Bollide le 26.07.15 13:01, édité 3 fois
Revenir en haut Aller en bas

AuteurMessage
Bollide
Pro
Pro
Bollide

Messages : 720
Date d'inscription : 09/11/2014
Localisation : FR - ESSONNE - 91

Problème de fonctionnement phares avant LCI après Rétrofil sur e60 de 2006 ??? - Page 2 Empty
MessageSujet: Re: Problème de fonctionnement phares avant LCI après Rétrofil sur e60 de 2006 ???   Problème de fonctionnement phares avant LCI après Rétrofil sur e60 de 2006 ??? - Page 2 Empty21.07.15 20:28

C'est bon 'ai trouvé ou il ce cachait ce petit malin de boitier LM  bounce  cyclops  Basketball par contre comment savoir si c'est un LM1 ou un LM2 ( même si on dirait que c'est marqué dessus (II) LOL ) car je crois que le miens est bien une version LM2  tongue  Wink

je vous post une petite photo de mon fameux boitier LM, si quelqu'un pourrait m'en dire un peu plus dessus je suis preneur  Wink  What a Face

[Vous devez être inscrit et connecté pour voir cette image]

Petite question bête ou pas Wink

vu que j'ai apparemment déjà un LM2 sur mon auto et qu'à l'origine j'avais des phares avant classique avec des ampoules à filament, il ne suffirait pas de coder le fichier FA avec l'option XENON ($522) et le tour est joué ???
Revenir en haut Aller en bas
Bollide
Pro
Pro
Bollide

Messages : 720
Date d'inscription : 09/11/2014
Localisation : FR - ESSONNE - 91

Problème de fonctionnement phares avant LCI après Rétrofil sur e60 de 2006 ??? - Page 2 Empty
MessageSujet: Re: Problème de fonctionnement phares avant LCI après Rétrofil sur e60 de 2006 ???   Problème de fonctionnement phares avant LCI après Rétrofil sur e60 de 2006 ??? - Page 2 Empty22.07.15 7:32

Bon c'est bien un LM2 car quand j'ai modifier le fichier FA en y ajoutant le code ($522) XENON il a bien spécifier que c'était un LM2 Wink par contre après la modification du code FA c'est toujours pareil, la vraiment je ne sais pas quoi faire confused scratch Suspect silent No pale

J'ai peut être une idée mais bon cyclops Idea
Est ce quand modifiant le fichier .TRC ou le .MAN avec les activation des XENON ça le fonctionnerait ???

Je vous mets 3 petites photos qui montre bien que c'est un LM2 et que la modif du Code FA à bien fonctionné lol! tongue

[Vous devez être inscrit et connecté pour voir cette image]

[Vous devez être inscrit et connecté pour voir cette image]

[Vous devez être inscrit et connecté pour voir cette image]
Revenir en haut Aller en bas
Bollide
Pro
Pro
Bollide

Messages : 720
Date d'inscription : 09/11/2014
Localisation : FR - ESSONNE - 91

Problème de fonctionnement phares avant LCI après Rétrofil sur e60 de 2006 ??? - Page 2 Empty
MessageSujet: Re: Problème de fonctionnement phares avant LCI après Rétrofil sur e60 de 2006 ???   Problème de fonctionnement phares avant LCI après Rétrofil sur e60 de 2006 ??? - Page 2 Empty22.07.15 23:15

Alors là je vais vous en raconter une bonne je dirais même, une très très bonne de blague ( en tout cas à moi elle ne me fait pas rire du tout mais pas du tout ) je suis aller cette après-midi faire un tour avec mon Pc portable et mon interface K+Dcan pour aller voir si une chose m'avait échapper ou je ne sais quoi ??? on ne sais jamais et comme on le dit:
" UN HOMME AVERTIS EN VOS DEUX " bon je branche mon interface à mon Pc puis a mon véhicule (e60) et là je lance ISTA D ( RheinGold v 3.50.10 Fr ) je fouille par ci par là et à un moment je me dit, tien pourquoi ne pas aller faire un petit check-up sur mon éclairage ??? Quelle bonne idée me direz-vous donc je test tout les feux avant et arrière avec bien sur le contact mis et là pas de surprise tout fonctionne très bien sans aucun souci et je me dit tien je vais voir moteur allumé ( car si vous avez bien suivi le post, le problème sur les XENONs c'est quand le moteur tourne ) et bien que fut ma surprise et mon étonnement de voir que tout fonctionne quand je fait un Check-up de tout les feux via le Pc et ISTA D et quand je me sert du bouton pour mettre les feux et phares en route ( encore une fois, moteur allumé ) et bien là par le bouton les XENONs font la même chose bizarre, ils se mettent a clignoter comme si qu'il y avait des micro coupures d'alimentation et ça ne le fait pas vien ISTA D ( je répète toujours moteur tournant )
ALORS LA MRs que pouvez vous me dire sur la chose car là moi pale pale pale je ne comprend plus rien silent silent affraid affraid affraid

[Vous devez être inscrit et connecté pour voir cette image]

A oui je précise aussi que c'est belle et bien un boitier LM2 que j'ai sur mon auto cheers Wink

[Vous devez être inscrit et connecté pour voir cette image]


Dernière édition par Bollide le 23.07.15 18:10, édité 1 fois
Revenir en haut Aller en bas
scorpium59
Modérateur
Modérateur
scorpium59

Messages : 2161
Date d'inscription : 05/05/2014
Age : 35
Localisation : Sur terre!

Problème de fonctionnement phares avant LCI après Rétrofil sur e60 de 2006 ??? - Page 2 Empty
MessageSujet: Re: Problème de fonctionnement phares avant LCI après Rétrofil sur e60 de 2006 ???   Problème de fonctionnement phares avant LCI après Rétrofil sur e60 de 2006 ??? - Page 2 Empty23.07.15 1:38

Tu as joué avec le cable relié a ton bouton, voir si ca viens pas du contact sur le bouton?

_________________
Aucune aide ne sera donné en mp, veuillez poster dans le forum pour faire profiter tous le monde!!!

La politesse est une chose primordiale...
Je répond au mp dans un délai de 48h, merci de ne pas relancer car je ne suis pas à votre service.

[Vous devez être inscrit et connecté pour voir cette image]
Revenir en haut Aller en bas
Bollide
Pro
Pro
Bollide

Messages : 720
Date d'inscription : 09/11/2014
Localisation : FR - ESSONNE - 91

Problème de fonctionnement phares avant LCI après Rétrofil sur e60 de 2006 ??? - Page 2 Empty
MessageSujet: Re: Problème de fonctionnement phares avant LCI après Rétrofil sur e60 de 2006 ???   Problème de fonctionnement phares avant LCI après Rétrofil sur e60 de 2006 ??? - Page 2 Empty23.07.15 12:13

Je ne pense pas que sa vienne du bouton car ça fonctionne très bien moteur éteint et de plus que je mettes les feux de croisement ( Code ) en manuel ( bouton deux crans sur la droite ) ou même avec allumage automatique ( 1 cran sur la gauche ) et bien c'est pareil ça se mets a clignoté quand le moteur est en marche Arrow Neutral scratch
Revenir en haut Aller en bas
PlessE90
Pilier BMW
Pilier BMW
PlessE90

Messages : 1318
Date d'inscription : 01/01/2015

Problème de fonctionnement phares avant LCI après Rétrofil sur e60 de 2006 ??? - Page 2 Empty
MessageSujet: Re: Problème de fonctionnement phares avant LCI après Rétrofil sur e60 de 2006 ???   Problème de fonctionnement phares avant LCI après Rétrofil sur e60 de 2006 ??? - Page 2 Empty23.07.15 16:11

salut !

faut croire que tout est bien codé.

je me demande si une reprog du boitier LM2 n'est pas nécessaire peut être que la prog corrige la tension et que le codage code simplement l'option dans le réseaux.. regarde avec WinKFP si le fichier de prog est le meme en cas de montage xénon et tu aura la réponse.

vérifie comme il faut ta connectique sur tes feux et tous ton faisceaux de te xénon car c'est super sensible. en plus tu dit que les ampoules vibre ce n'est pas bon pour leurs durée de vie.
Revenir en haut Aller en bas
Bollide
Pro
Pro
Bollide

Messages : 720
Date d'inscription : 09/11/2014
Localisation : FR - ESSONNE - 91

Problème de fonctionnement phares avant LCI après Rétrofil sur e60 de 2006 ??? - Page 2 Empty
MessageSujet: Re: Problème de fonctionnement phares avant LCI après Rétrofil sur e60 de 2006 ???   Problème de fonctionnement phares avant LCI après Rétrofil sur e60 de 2006 ??? - Page 2 Empty23.07.15 18:01

Oui effectivement je dis quelles vibrent mais c'est pas tout à fait ça en faite, elles clignotent je dirais plus précisément comme des micros coupures si tu préfères !!!
Et pour vérifier avec WinKFP je veux bien mais le truc, c'est que je ne sais pas m'en servir No pale il y aurait un petit TUTO sur le sujet ou pas ???

_________________
Je n'aime pas faire une chose que je ne comprend pas.
Le plus grand des pouvoirs de l'HUMAIN, c'est la connaissance
mais elle n'est rien si elle n'est pas partagée.
Revenir en haut Aller en bas
PlessE90
Pilier BMW
Pilier BMW
PlessE90

Messages : 1318
Date d'inscription : 01/01/2015

Problème de fonctionnement phares avant LCI après Rétrofil sur e60 de 2006 ??? - Page 2 Empty
MessageSujet: Re: Problème de fonctionnement phares avant LCI après Rétrofil sur e60 de 2006 ???   Problème de fonctionnement phares avant LCI après Rétrofil sur e60 de 2006 ??? - Page 2 Empty23.07.15 18:22

re,

le truc c'est qu'il me "semble" je suis pas certains que la tension n'est pas la même.

si tu est en réel rétrofit niveau feux ET niveau ballast il se pourrait bien que le souci soit là.

@+
Revenir en haut Aller en bas
Bollide
Pro
Pro
Bollide

Messages : 720
Date d'inscription : 09/11/2014
Localisation : FR - ESSONNE - 91

Problème de fonctionnement phares avant LCI après Rétrofil sur e60 de 2006 ??? - Page 2 Empty
MessageSujet: Re: Problème de fonctionnement phares avant LCI après Rétrofil sur e60 de 2006 ???   Problème de fonctionnement phares avant LCI après Rétrofil sur e60 de 2006 ??? - Page 2 Empty23.07.15 18:34

Oui c'est des phares avant qui provienne d'une e60 qui avait pris feux à l’intérieur que j'ai acheter à la casse, par contre ok pour le souci de tension mais alors pourquoi ça ne le fait que moteur tournant et en plus que lorsque j'actionne le bouton et non quand je test les feux via ISTA D scratch scratch scratch ???

_________________
Je n'aime pas faire une chose que je ne comprend pas.
Le plus grand des pouvoirs de l'HUMAIN, c'est la connaissance
mais elle n'est rien si elle n'est pas partagée.
Revenir en haut Aller en bas
PlessE90
Pilier BMW
Pilier BMW
PlessE90

Messages : 1318
Date d'inscription : 01/01/2015

Problème de fonctionnement phares avant LCI après Rétrofil sur e60 de 2006 ??? - Page 2 Empty
MessageSujet: Re: Problème de fonctionnement phares avant LCI après Rétrofil sur e60 de 2006 ???   Problème de fonctionnement phares avant LCI après Rétrofil sur e60 de 2006 ??? - Page 2 Empty23.07.15 19:22

re,

bonne question.

@+
Revenir en haut Aller en bas
Bollide
Pro
Pro
Bollide

Messages : 720
Date d'inscription : 09/11/2014
Localisation : FR - ESSONNE - 91

Problème de fonctionnement phares avant LCI après Rétrofil sur e60 de 2006 ??? - Page 2 Empty
MessageSujet: Re: Problème de fonctionnement phares avant LCI après Rétrofil sur e60 de 2006 ???   Problème de fonctionnement phares avant LCI après Rétrofil sur e60 de 2006 ??? - Page 2 Empty23.07.15 20:56

Je ne vais pas tout de même me balader avec le Pc brancher H24 sur l'auto juste pour allumé les XENONs sans qu'il y est des soucis LOL lol! affraid affraid affraid No

_________________
Je n'aime pas faire une chose que je ne comprend pas.
Le plus grand des pouvoirs de l'HUMAIN, c'est la connaissance
mais elle n'est rien si elle n'est pas partagée.
Revenir en haut Aller en bas
Bollide
Pro
Pro
Bollide

Messages : 720
Date d'inscription : 09/11/2014
Localisation : FR - ESSONNE - 91

Problème de fonctionnement phares avant LCI après Rétrofil sur e60 de 2006 ??? - Page 2 Empty
MessageSujet: Re: Problème de fonctionnement phares avant LCI après Rétrofil sur e60 de 2006 ???   Problème de fonctionnement phares avant LCI après Rétrofil sur e60 de 2006 ??? - Page 2 Empty26.07.15 1:30

Bon sans me réjouir trop vite je crois avoir résolu mon problème de scintillement ( clignotement, vibration ou ce que vous voulez ) des feux aux XENONs moteur tournant bounce Basketball king cheers cheers cheers  oui je dit bien, sans trop me réjouir vite car j'ai fait une petite bidouille qui tien et qui fonctionne en tout cas Problème de fonctionnement phares avant LCI après Rétrofil sur e60 de 2006 ??? - Page 2 968909545 Problème de fonctionnement phares avant LCI après Rétrofil sur e60 de 2006 ??? - Page 2 968909545 Problème de fonctionnement phares avant LCI après Rétrofil sur e60 de 2006 ??? - Page 2 968909545 mais voilà: POUR COMBIEN DE TEMPS là est la question scratch scratch scratch j’espère tout le temps tongue Wink
Je vous expliquerais demain avec quelques petites photos   What a Face
Revenir en haut Aller en bas
Bollide
Pro
Pro
Bollide

Messages : 720
Date d'inscription : 09/11/2014
Localisation : FR - ESSONNE - 91

Problème de fonctionnement phares avant LCI après Rétrofil sur e60 de 2006 ??? - Page 2 Empty
MessageSujet: Re: Problème de fonctionnement phares avant LCI après Rétrofil sur e60 de 2006 ???   Problème de fonctionnement phares avant LCI après Rétrofil sur e60 de 2006 ??? - Page 2 Empty26.07.15 12:58

Bon voilà je vous fait une petite explication de la bidouille que j’ai faite pour que mes feux aux xenons fonctionne, car si vous avez bien suivit de post vous aurez lu que mes feux aux XENONS ce m’était à clignoté quand le moteur était en route et pas quand le moteur ne tournai pas, donc j’ai essayé pleins de truc ( Modification de mon Code FA en y ajoutant l’option xenon $522, mettre une ampoule normale de 55W entre le boitier LM2 et le feux xenon ) mais rien n’a fonctionner, donc je me suis dit :

Attend je vais faire un truc à l’ancienne, mais propre bien sûr

J’ai tout simplement mis des relais entre le boitier LM2 et les feux aux xenons. Je précise que j’ai fait ça dans les règles de l’art car étant électronicien de formation je sais les incidences qu’il peut y avoir en mettant une bobine ( un relais quoi ) sur un circuit électrique sensible, j’ai donc sur dimensionné toutes les sections de câble et mis des relais protégés par une diode et d’une puissance bien au-dessus de la puissance demandée pour pouvoir alimenté les 35W de consommation des ballastres des faux au xenons.
Donc l’alimentation positive des 2 relais ( bas oui 1 pour chaque feux ) est prise en sortie du LM2 ( c’était tout simplement les câbles qui alimentais directement les feux (Jaune et Vert pour le coter Gauche – Jaune et Bleu pour le coter Droite ) , la masse directement à la caisse, et pour alimenter les feux j’ai été prendre le jus directement sur le gros câble de boite à fusible.
Et miracle tout fonctionne très bien cheers cheers cheers cheers j’ai bien sur un défaut de feux car la consommation d’une ampoule de 55W contre la consommation d’un relais d’environ 25W n’est pas pareil donc le boitier LM2 détecte une erreur de feux avant.

Je vous mets 3 petites photos pour que vous puissiez voir le montage Wink


[Vous devez être inscrit et connecté pour voir cette image]

[Vous devez être inscrit et connecté pour voir cette image]

[Vous devez être inscrit et connecté pour voir cette image]


Ps :

J’aimerais savoir si c’est possible de supprimé la fonctionne de check des ampoules du boitier LM2 pour éviter d’avoir en récurrence l’erreur d’afficher au TB.
Revenir en haut Aller en bas
PlessE90
Pilier BMW
Pilier BMW
PlessE90

Messages : 1318
Date d'inscription : 01/01/2015

Problème de fonctionnement phares avant LCI après Rétrofil sur e60 de 2006 ??? - Page 2 Empty
MessageSujet: Re: Problème de fonctionnement phares avant LCI après Rétrofil sur e60 de 2006 ???   Problème de fonctionnement phares avant LCI après Rétrofil sur e60 de 2006 ??? - Page 2 Empty26.07.15 14:26

re,

code le controle des lampes à froid et à chaud tu n'aura plus d'erreurs.

@+
Revenir en haut Aller en bas
Bollide
Pro
Pro
Bollide

Messages : 720
Date d'inscription : 09/11/2014
Localisation : FR - ESSONNE - 91

Problème de fonctionnement phares avant LCI après Rétrofil sur e60 de 2006 ??? - Page 2 Empty
MessageSujet: Re: Problème de fonctionnement phares avant LCI après Rétrofil sur e60 de 2006 ???   Problème de fonctionnement phares avant LCI après Rétrofil sur e60 de 2006 ??? - Page 2 Empty26.07.15 16:59

Merci pour la réponse PlessE90 Wink mais tu sais je ne suis pas encore très au point sur la Prog et les modifs coté ISTA P et autres NCS-Expert comme toi ou même Wink cheers donc si tu aurais un petit TUTO je suis preneur bounce bounce bounce et je ne pense pas être le seul Wink lol!

_________________
Je n'aime pas faire une chose que je ne comprend pas.
Le plus grand des pouvoirs de l'HUMAIN, c'est la connaissance
mais elle n'est rien si elle n'est pas partagée.
Revenir en haut Aller en bas
 

Problème de fonctionnement phares avant LCI après Rétrofil sur e60 de 2006 ???

Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 2 sur 2Aller à la page : Précédent  1, 2

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
LE MONDE DU DIAGNOSTIC AUTO  :: Bmw :: Bmw :: Divers Bmw-