LE MONDE DU DIAGNOSTIC AUTO
Bienvenue sur le forum "Le monde du diag auto".

Afin de profiter pleinement de tout ce que vous offre notre forum, merci de vous présentez, si vous êtes déjà membre ou de rejoindre notre communauté si vous ne l'êtes pas encore.
Le calculateur n'a pas répondu - Page 2 6926432db4ad77da430136d19ef741d88725c5

LE MONDE DU DIAGNOSTIC AUTO

Diagnostic et Mécanique Automobile.
 
Accueil  FAQ  Rechercher  S'enregistrer  Connexion  
Présentation simplifiée et obligatoire pour avoir accès au forum
Hebergeur d'image
Derniers sujets
» Clio 3.1 DCI 106 code P0381
Le calculateur n'a pas répondu - Page 2 Emptypar Clio 105 Aujourd'hui à 16:08

» Suspension pneumatique C4 Picasso Exclusive 2010 hdi150 cv Message défaut - suspension basse
Le calculateur n'a pas répondu - Page 2 Emptypar steph78 Aujourd'hui à 12:39

» Qui connait cette interface ?
Le calculateur n'a pas répondu - Page 2 Emptypar LORENZINI Aujourd'hui à 6:04

» Entretien Peugeot
Le calculateur n'a pas répondu - Page 2 Emptypar GiGi57 Hier à 20:44

» ford fusion 1.4 TDCI de 2007
Le calculateur n'a pas répondu - Page 2 Emptypar jmp Hier à 19:51

» Présentation de filipe
Le calculateur n'a pas répondu - Page 2 Emptypar filotube Hier à 13:43

» Présentation de José
Le calculateur n'a pas répondu - Page 2 Emptypar fred9545 21.07.19 16:25

» Présentation de alex
Le calculateur n'a pas répondu - Page 2 Emptypar fred9545 21.07.19 16:23

» debitmétre boxer II
Le calculateur n'a pas répondu - Page 2 Emptypar YVES31 21.07.19 9:46

» Régulateur de vitesse
Le calculateur n'a pas répondu - Page 2 Emptypar ave01 21.07.19 9:28

» Tentative de régénération fap laguna 125cv qui échoue
Le calculateur n'a pas répondu - Page 2 Emptypar papauto 21.07.19 9:23

» Présentation de Gaëtan
Le calculateur n'a pas répondu - Page 2 Emptypar fred9545 21.07.19 9:22

» Présentation de rocca
Le calculateur n'a pas répondu - Page 2 Emptypar Alliottom59 21.07.19 3:03

» Système antipollution défailant
Le calculateur n'a pas répondu - Page 2 Emptypar Xxbubu25xX 20.07.19 12:47

» Présentation de patrick
Le calculateur n'a pas répondu - Page 2 Emptypar castor1418 20.07.19 8:05

» VCI qui ne dialogue plus avec le véhicule
Le calculateur n'a pas répondu - Page 2 Emptypar bibi38 19.07.19 21:47

» Code P0141 sur Citroën C1 1.0i
Le calculateur n'a pas répondu - Page 2 Emptypar C1 64 19.07.19 20:13

» interface dsi150e ou 100e
Le calculateur n'a pas répondu - Page 2 Emptypar deenass 19.07.19 18:56

» Présentation de garo
Le calculateur n'a pas répondu - Page 2 Emptypar fred9545 19.07.19 17:49

» emplacement relais pompe a air 307cc 2l16
Le calculateur n'a pas répondu - Page 2 Emptypar Don_s 19.07.19 15:31

» Rechercge codage pour installation camera de recul
Le calculateur n'a pas répondu - Page 2 Emptypar sumchanlin 19.07.19 5:24

» probleme anti demmarage sur expert de 2008
Le calculateur n'a pas répondu - Page 2 Emptypar Alliottom59 18.07.19 18:44

» Présentation de Laurent
Le calculateur n'a pas répondu - Page 2 Emptypar laurento68 18.07.19 16:28

» Présentation de charly
Le calculateur n'a pas répondu - Page 2 Emptypar biwise 18.07.19 14:31

» Erreur coapi-1181
Le calculateur n'a pas répondu - Page 2 Emptypar JODAL34 18.07.19 13:01

» Présentation de bruno
Le calculateur n'a pas répondu - Page 2 Emptypar fred9545 18.07.19 12:02

» Peugeot 106 injection monopoint Bosch MA3.1
Le calculateur n'a pas répondu - Page 2 Emptypar Alexlesinge 18.07.19 7:25

» remplacement bsi
Le calculateur n'a pas répondu - Page 2 Emptypar kevin10400 17.07.19 19:38

» Problème authentification Diagbox 7.83, problème d'interface?
Le calculateur n'a pas répondu - Page 2 Emptypar bibi38 17.07.19 19:06

» régénération en cours ?
Le calculateur n'a pas répondu - Page 2 Emptypar bear13 17.07.19 18:51

» BMW 530D E61 qui ne démarre plus
Le calculateur n'a pas répondu - Page 2 Emptypar bouba80400 17.07.19 17:26

» ESP/ASR et défaut moteur
Le calculateur n'a pas répondu - Page 2 Emptypar philomene787 17.07.19 12:32

» Vidanger vos bva
Le calculateur n'a pas répondu - Page 2 Emptypar greg5129 17.07.19 12:08

» Défaillance : Mémoire siège conducteur AUdi Q5 2012
Le calculateur n'a pas répondu - Page 2 Emptypar PP06 17.07.19 10:26

» PROBLEME DEMARAGE A FROID
Le calculateur n'a pas répondu - Page 2 Emptypar gary89 17.07.19 9:47

» Présentation de Christophe
Le calculateur n'a pas répondu - Page 2 Emptypar Lamarruche 17.07.19 7:43

» Présentation de Iggy
Le calculateur n'a pas répondu - Page 2 Emptypar Clio 105 16.07.19 21:58

» Présentation de noa
Le calculateur n'a pas répondu - Page 2 Emptypar toumfieur 16.07.19 19:13

» Rotules de direction
Le calculateur n'a pas répondu - Page 2 Emptypar GiGi57 16.07.19 9:52

» Supprimer et remplacer un PDF
Le calculateur n'a pas répondu - Page 2 Emptypar GiGi57 16.07.19 7:44

Qui est en ligne ?
Il y a en tout 137 utilisateurs en ligne :: 12 Enregistrés, 2 Invisibles et 123 Invités :: 2 Moteurs de recherche

abrahim, Alliottom59, bibi38, jacques33, jc92120, kevin10400, Lewisss18, MachOne, Pemtosa, redpoker, ritalo91, roberts

Le record du nombre d'utilisateurs en ligne est de 495 le 05.06.19 13:26
Membres les plus tagués
@Alliottom59 (125)
Le calculateur n'a pas répondu - Page 2 Vote_lcapLe calculateur n'a pas répondu - Page 2 Voting_barLe calculateur n'a pas répondu - Page 2 Vote_rcap 
@heineken (69)
Le calculateur n'a pas répondu - Page 2 Vote_lcapLe calculateur n'a pas répondu - Page 2 Voting_barLe calculateur n'a pas répondu - Page 2 Vote_rcap 
@popeye05 (65)
Le calculateur n'a pas répondu - Page 2 Vote_lcapLe calculateur n'a pas répondu - Page 2 Voting_barLe calculateur n'a pas répondu - Page 2 Vote_rcap 
@Alexlesinge (49)
Le calculateur n'a pas répondu - Page 2 Vote_lcapLe calculateur n'a pas répondu - Page 2 Voting_barLe calculateur n'a pas répondu - Page 2 Vote_rcap 
@fred9545 (38)
Le calculateur n'a pas répondu - Page 2 Vote_lcapLe calculateur n'a pas répondu - Page 2 Voting_barLe calculateur n'a pas répondu - Page 2 Vote_rcap 
@Digidid (27)
Le calculateur n'a pas répondu - Page 2 Vote_lcapLe calculateur n'a pas répondu - Page 2 Voting_barLe calculateur n'a pas répondu - Page 2 Vote_rcap 
@fandf (25)
Le calculateur n'a pas répondu - Page 2 Vote_lcapLe calculateur n'a pas répondu - Page 2 Voting_barLe calculateur n'a pas répondu - Page 2 Vote_rcap 
@scorpium59 (21)
Le calculateur n'a pas répondu - Page 2 Vote_lcapLe calculateur n'a pas répondu - Page 2 Voting_barLe calculateur n'a pas répondu - Page 2 Vote_rcap 
@ulysse79 (19)
Le calculateur n'a pas répondu - Page 2 Vote_lcapLe calculateur n'a pas répondu - Page 2 Voting_barLe calculateur n'a pas répondu - Page 2 Vote_rcap 
@micka (15)
Le calculateur n'a pas répondu - Page 2 Vote_lcapLe calculateur n'a pas répondu - Page 2 Voting_barLe calculateur n'a pas répondu - Page 2 Vote_rcap 
Partagez
 

 Le calculateur n'a pas répondu

Voir le sujet précédent Voir le sujet suivant Aller en bas 
Aller à la page : Précédent  1, 2
AuteurMessage
Rem's31
Novice
Novice
Rem's31

Messages : 73
Date d'inscription : 13/05/2015

Le calculateur n'a pas répondu - Page 2 Empty
MessageSujet: Le calculateur n'a pas répondu   Le calculateur n'a pas répondu - Page 2 Empty20.07.15 16:26

Rappel du premier message :

Bonjour à tous !

Suite aux conseils que j'ai reçu sur le fofo j'ai acheté une interface lexia 3 sur le site dyobd2.

Après l'installation de Diagbox (qui à l'air de fonctionner correctement) j'ai voulu connecté le lexia à ma 307 CAN (T6) pour activer l'alarme que je viens de monter;

- Diagbox s'ouvre et me propose PPS ou diagbog, je vais sur pp2000, tape le n° VIN, puis dans PP2000
- La j'ai le choix entre "configuration et service calulateur" et "téléchargement"
- Je selectionne le 1er
- Il me demande de mettre le contact pour effectuer le test du calculateur et là
- Message d'erreur "Le calculateur n'a pas répondu"

Pourriez vous m'aider svp...je n'arrive pas à comprendre pourquoi.

Merci d'avance pour votre aide.

Rémi
Revenir en haut Aller en bas

AuteurMessage
Rem's31
Novice
Novice
Rem's31

Messages : 73
Date d'inscription : 13/05/2015

Le calculateur n'a pas répondu - Page 2 Empty
MessageSujet: Re: Le calculateur n'a pas répondu   Le calculateur n'a pas répondu - Page 2 Empty29.07.15 10:16

J'ai donc pris les devants !

J'ai démonté l'interface -> verdict : 2 compasants mal soudés !

De plus les cordons semblent douteux ? Je vais les sonder pour voir.

Je vous tiens au courant de l'avancement en espèrant que ça résoudra mon problème...
Revenir en haut Aller en bas
Rem's31
Novice
Novice
Rem's31

Messages : 73
Date d'inscription : 13/05/2015

Le calculateur n'a pas répondu - Page 2 Empty
MessageSujet: Re: Le calculateur n'a pas répondu   Le calculateur n'a pas répondu - Page 2 Empty29.07.15 10:19

Quelqu'un a-til déjà essayé de brancher la sonde sur le port com d'un pc et non usb ?

Je pense que je ferai ça en tout dernier dernier dernier recours
Revenir en haut Aller en bas
fred9545
Super Modérateur
Super Modérateur
fred9545

Messages : 14168
Date d'inscription : 11/12/2012
Age : 57
Localisation : pas loin de chez D.Price (95)

Le calculateur n'a pas répondu - Page 2 Empty
MessageSujet: Re: Le calculateur n'a pas répondu   Le calculateur n'a pas répondu - Page 2 Empty29.07.15 10:46

[mod]bonjour

merci d'édité le post plutot que de posté x messages d'affilé[/mod]

_________________
[Vous devez être inscrit et connecté pour voir cette image] Je ne vieillis pas,je prends de la valeur ! [Vous devez être inscrit et connecté pour voir cette image]
Revenir en haut Aller en bas
http://www.mecanique-auto.com/
Rem's31
Novice
Novice
Rem's31

Messages : 73
Date d'inscription : 13/05/2015

Le calculateur n'a pas répondu - Page 2 Empty
MessageSujet: Re: Le calculateur n'a pas répondu   Le calculateur n'a pas répondu - Page 2 Empty06.02.16 17:47

hey ! Bonjour à tous,

Je reviens sur topic car j'ai du nouveau mais je vais avoir besoin de votre aide:

En attendant que Diyobd2 reconnaissent que le problème vient de la sonde, j'ai fait quelques tests avec la sonde d'un ami qui fonctionne.
Apparemment le problème viendrait du cordon qui sort de la sonde.

[Vous devez être inscrit et connecté pour voir cette image][Vous devez être inscrit et connecté pour voir cette image]" />

Quelqu'un (qui aurait une sonde qui fonctionne) pourrait-il , à l'aide d'un testeur, sonder les fils pin par pin en commençant par le connecteur blanc (à l'intérieur de la sonde) afin de savoir qui va où !!??
Attention on part du connecteur blanc avec 22 fils et on arrive sur le prise avec 20 pins seulement
Donc il doit y avoir des pins qui fonctionnent ensemble...

Si une âme charitable pourrait nous rendre ce service je pense que ça dépannerai beaucoup de personne dans mon cas.

Malheureusement je n'ai pas pu faire ça avec la sonde de mon ami par manque de temps (il devait remonter sur Lyon et n'a pas le matos pour faire ça) No

Revenir en haut Aller en bas
surfeur73
Novice
Novice
surfeur73

Messages : 60
Date d'inscription : 11/01/2015
Age : 51
Localisation : TOURS

Le calculateur n'a pas répondu - Page 2 Empty
MessageSujet: Re: Le calculateur n'a pas répondu   Le calculateur n'a pas répondu - Page 2 Empty06.02.16 19:46

Bonsoir j'avais fait ça:on considère sur le connecteur blanc le fil violet n°1,rouge n°11,jaune n°12,rouge/blanc n°22 et il y a des numéros gravés dans la prise ronde. Je 1/6 - 2/30 - 3/14 - 4/7 - 5/2 - 6/25 - 7/12 - 8/16 - 9/13 - 11/5 - 12/3 - 13/2 - 14/11 - 15/27 - 16/8 - 17/24 - 18/1 - 19/15 - 20/10 -
21/4 - 22/5 .
Si ce n'est pas clair,n'hésite pas à le dire.
Revenir en haut Aller en bas
Rem's31
Novice
Novice
Rem's31

Messages : 73
Date d'inscription : 13/05/2015

Le calculateur n'a pas répondu - Page 2 Empty
MessageSujet: Re: Le calculateur n'a pas répondu   Le calculateur n'a pas répondu - Page 2 Empty08.02.16 6:41

un grand merci à toi surfeur !

Voici un résumé du schéma de câblage :

Côté prise ronde mâle vers---> connecteur 22 pins ,sur carte le repère 1 est situé en haut à gauche :

Pin 6 ---> pin 1 violet ( en haut , sens gauche-> droite )
Pin 30 --- pin 2 noir-jaune
pin 14 --- pin 3 rouge-rose
pin 7 --- pin 4 gris
pin 2 --- pin 5 marron
pin 25 --- pin 6 noir-orange
pin 12 --- pin 7 blanc-noir
pin 16 -- pin 8 bleu-blanc
pin 13 --- pin 9 marron
pin 4 -- pin 10 orange
pin 5 -- pin 11 vert-foncé

pin 5 --> pin 12 bleu ( bas, sens : gauche <- droite)
pin 4 -- pin 13 rouge
pin 10 -- pin 14 rose
pin 15 -- pin 15 vert clair-blanc
pin 1 -- pin 16 noir
Pin 24 -- pin 17 rouge-noir
Pin 8 -- pin 18 blanc
pin 27 --- pin 19 orange-blanc
pin 11 --- pin 20 vert-clair
pin 21 --- pin 21 violet-blanc
pin 3 -- pin 22 jaune ( en symétrie du repère 1 sur carte)

Ce repérage est valide ! Wink
Revenir en haut Aller en bas
legolas
Petit Nouveau
Petit Nouveau
legolas

Messages : 3
Date d'inscription : 16/02/2016

Le calculateur n'a pas répondu - Page 2 Empty
MessageSujet: Re: Le calculateur n'a pas répondu   Le calculateur n'a pas répondu - Page 2 Empty17.02.16 13:06

Bonjour à tous,
Je suis nouveau sur le forum, mécanicien amateur (de base lol) et pas du tout spécialiste en diagnostique auto, du moins pour le moment. lol!
J'ai déjà réalisé l'installation d'une interface Renault sans soucis particulier.

J’effectue actuellement l’installation pour un ami mécano qui n’arrive pas à faire fonctionner son interface.
J’ai donc installé Diagbox sur un PC avec Windows XP SP2 en suivant les conseils ramassés ici et là sur le forum, tout semble s‘être bien passé, je suis resté sur une installation en 7.02 qui semble être compatible avec la version du firmware de l’interface :

[Vous devez être inscrit et connecté pour voir cette image]

Mon problème est que lorsque j’essaie de tester cette interface, le numéro de VIN n’est pas reconnu automatiquement, et même si je le saisis manuellement, aucun calculateur ne semble communiquer avec le Soft.
Les tests ont été réalisés sur une citroen C2 (a priori idem sur d’autres véhicules aux dire de mon ami)  
Lors des tests, le voyant vert est allumé, je n’entends aucun bruit au niveau du boitier lorsque je met le contact ou lance un scan.

Pensez vous que le pb vienne de mon installation de Diagbox et que je doive réaliser une niéme désinstallation / réinstallation ou que mon pote soit tombé sur une interface défectueuse (je crois q’il l’avait achetée sur Ebay) ?

D’avance merci à tous pour votre aide.
Revenir en haut Aller en bas
ulysse79
Pilier PSA
Pilier PSA
ulysse79

Messages : 2623
Date d'inscription : 25/10/2013
Age : 46
Localisation : poitou-charente

Le calculateur n'a pas répondu - Page 2 Empty
MessageSujet: Re: Le calculateur n'a pas répondu   Le calculateur n'a pas répondu - Page 2 Empty17.02.16 19:22

salut ,

je sais pas pourquoi vous nous sortez tous d'office ce PSA checker ???? Rolling Eyes

pourquoi version SP2 du XP ? je te conseil le SP3 ou tout autre windows en 32 bits ...et bien a jour !

donc oui t'est bon a tout désinstallé pour la nième fois .....
quand tu auras tout désinstallé , nettoyé etc ... et donc remis la 7.02 , va dans le " gestionnaire de périphérique " et dit nous comment est reconnue cette sonde xs ?


A+

_________________
[Vous devez être inscrit et connecté pour voir cette image]...... pour dire merci a un membre , clic sur la main verte ... [Vous devez être inscrit et connecté pour voir cette image]  .........    [Vous devez être inscrit et connecté pour voir cette image]
Revenir en haut Aller en bas
legolas
Petit Nouveau
Petit Nouveau
legolas

Messages : 3
Date d'inscription : 16/02/2016

Le calculateur n'a pas répondu - Page 2 Empty
MessageSujet: Re: Le calculateur n'a pas répondu   Le calculateur n'a pas répondu - Page 2 Empty18.02.16 12:06

Bonjour Ulysse et merci de ta réponse

je sais pas pourquoi vous nous sortez tous d'office ce PSA checker ????
==> Pour donner la version du Firmware de l'interface et ainsi m'assurer qu'elle est compatible avec la version 7.2 du Diagbox installé, il y a d'autres méthodes mais celle ci a au moins le mérite d'être rapide ;-)

pourquoi version SP2 du XP ?
==>Parce que j'avais formaté et réinstallé le PC avec ce que j'avais sous la main, je ne pense pas que le fait d'être en SP2 ou SP3 puisse interferer sur le fonctionnement de l'interface, mais je vais reformatter et réinstaller comme tu me le  consille et je te tiens au courant.
Merci de ton aide.
Revenir en haut Aller en bas
ulysse79
Pilier PSA
Pilier PSA
ulysse79

Messages : 2623
Date d'inscription : 25/10/2013
Age : 46
Localisation : poitou-charente

Le calculateur n'a pas répondu - Page 2 Empty
MessageSujet: Re: Le calculateur n'a pas répondu   Le calculateur n'a pas répondu - Page 2 Empty18.02.16 16:33

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:
je sais pas pourquoi vous nous sortez tous d'office ce PSA checker ????
[Vous devez être inscrit et connecté pour voir ce lien] a écrit:
==> Pour donner la version du Firmware de l'interface et ainsi m'assurer qu'elle est compatible avec la version 7.2 du Diagbox installé, il y a d'autres méthodes mais celle ci a au moins le mérite d'être rapide ;-)

oui  j'avais deviné a quoi sert PSA checker  Rolling Eyes

ma question c'est plutôt pourquoi , sans que l'on vous ( je généralise )  demande,  vous postez ces imprims écran ! comme si ca servait a identifier le produit !!

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:
pourquoi version SP2 du XP ?

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:
==>Parce que j'avais formaté et réinstallé le PC avec ce que j'avais sous la main, je ne pense pas que le fait d'être en SP2 ou SP3 puisse interferer sur le fonctionnement de l'interface, mais je vais reformatter et réinstaller comme tu me le  consille et je te tiens au courant.
Merci de ton aide.

oui a plus tard

_________________
[Vous devez être inscrit et connecté pour voir cette image]...... pour dire merci a un membre , clic sur la main verte ... [Vous devez être inscrit et connecté pour voir cette image]  .........    [Vous devez être inscrit et connecté pour voir cette image]
Revenir en haut Aller en bas
messmer
Petit Nouveau
Petit Nouveau
messmer

Messages : 6
Date d'inscription : 21/09/2016

Le calculateur n'a pas répondu - Page 2 Empty
MessageSujet: Re: Le calculateur n'a pas répondu   Le calculateur n'a pas répondu - Page 2 Empty22.09.16 1:57

Bonjour,

Comme quelques uns sur le forum , je rencontre le problème du calculateur n'a pas répondu quand j'essaye de faire un diagnostic sur ma 308 de 2010. Jusqu'à il n'y a pas très longtemps j'avais fait des lectures de codes erreurs sur différents véhicules (607, C3, C1) avec une version 7.15  de diagbox (utilisation de pps ou de lexia) de la sonde xs evolution. Comme sur la 308 ça ne fonctionnait plus , j'ai pensé que ma sonde était morte et qu'il fallait investir dans une full chips (la mienne ne l'est pas). J'ai démonté la sonde ,elle avait l'air clean et comme je n'y connait rien en électronique , je ne savais pas trop quoi regarder. Bref, j'ai fait un essai sur une C1 de 2009, et là ma sonde a fonctionné !!! je suis retourné sur ma 308 et là : le calculateur n'a pas répondu sous pps et absence de dialogue avec diagbox 7.57, 7.02 , 7.43, 7.44. En lisant le post ci-dessus , j'ai décidé de tester mon câble comme mentionné ci-dessus.
Mis à part que je n'ai pas le bon code couleur, j'ai une liaison sur toutes les broches comme indiqué.
J'ai eu alors l'idée de tester l'autre partie du câble (la partie qui va de la brise odb à l'autre embout rond): j'ai numéroté les pins de la prise de diagnostique qui se branche sur le véhicule de la façon suivante en regardant la prise de face avec la partie la plus longue en haut:
1  2  3   4   5   6  7   8
9 10 11 12 13 14 15 16

je trouve la continuité sur toutes les fiches sauf sur les fiches 4 (4 sur la prise de diagnostique et 4 sur la fiche ronde).

Est-ce que ça pourrait expliquer la non réponse du calculateur sur la 308 ?

est-ce que quelqu'un qui a une interface qui fonctionne (sur les 308) pourrait tester les fiches "4" pour me dire s' il a une continuité s'il vous plaît?

Je ne sais pas la nature de l'information qui circule sur ces pins ...mais je trouve bizarre qu'il n'y ait pas de continuité alors que celle-ci est présente sur la fiche 4 de l'interface.
Revenir en haut Aller en bas
messmer
Petit Nouveau
Petit Nouveau
messmer

Messages : 6
Date d'inscription : 21/09/2016

Le calculateur n'a pas répondu - Page 2 Empty
MessageSujet: Re: Le calculateur n'a pas répondu   Le calculateur n'a pas répondu - Page 2 Empty23.09.16 18:34

la suite ...
Finalement j'ai ouvert la prise ODB mâle pour voir pourquoi il n'y avait pas de continuité .
En fait le pin "4" (masse) n'est pas câblé !
Je pense que c'est pour ça que il y a "absence de dialogue" avec les calculateurs.
j'ai regardé la prise femelle ODB dans la voiture : le pin "4" est présent , alors qu'il ne sont pas tous présents aux autres emplacements .
Qu'en pensez-vous ?
Revenir en haut Aller en bas
heineken
Super Modérateur
Super Modérateur
heineken

Messages : 5517
Date d'inscription : 10/12/2012
Age : 39
Localisation : principalement Moselle , mais aussi Lozère , Ardeche , Gard , Vaucluse , Hérault , Alpes de Hautes Provence

Le calculateur n'a pas répondu - Page 2 Empty
MessageSujet: Re: Le calculateur n'a pas répondu   Le calculateur n'a pas répondu - Page 2 Empty23.09.16 18:38

salut ,

La pin 4 est une masse (masse chassis) , tout comme la pin 5 (masse signal).
refait le câblage  , et fait un essai pour voir ce que ça donne .

_________________
[Vous devez être inscrit et connecté pour voir cette image]
 [Vous devez être inscrit et connecté pour voir cette image]  La connerie absolue n’existe pas  [Vous devez être inscrit et connecté pour voir cette image] , car , à partir d'un certain degré  [Vous devez être inscrit et connecté pour voir cette image] , l'imbécile cesse d'être rentable  [Vous devez être inscrit et connecté pour voir cette image]
Revenir en haut Aller en bas
messmer
Petit Nouveau
Petit Nouveau
messmer

Messages : 6
Date d'inscription : 21/09/2016

Le calculateur n'a pas répondu - Page 2 Empty
MessageSujet: Re: Le calculateur n'a pas répondu   Le calculateur n'a pas répondu - Page 2 Empty23.09.16 18:54

Merci, pour le conseil.
Mais je ne vois pas comment je peux refaire le câblage, il n'y a pas de câble disponible qui sort de la gaine pour câbler le pin "4". Ce que je ne sais pas c'est : est ce que c'est mon câble qui est comme ça où ce sont tous les câbles (ou en tout cas certains) qui sont comme ça !
Revenir en haut Aller en bas
heineken
Super Modérateur
Super Modérateur
heineken

Messages : 5517
Date d'inscription : 10/12/2012
Age : 39
Localisation : principalement Moselle , mais aussi Lozère , Ardeche , Gard , Vaucluse , Hérault , Alpes de Hautes Provence

Le calculateur n'a pas répondu - Page 2 Empty
MessageSujet: Re: Le calculateur n'a pas répondu   Le calculateur n'a pas répondu - Page 2 Empty23.09.16 18:59

fait une simple soudure entre la pin 4 et 5 sur la prise mâle et femelle de ton cordon . Ainsi les masse 4 et 5 passeront par le même fils .

Certains câble chinois ne sont pas câblé correctement , ça arrive .

_________________
[Vous devez être inscrit et connecté pour voir cette image]
 [Vous devez être inscrit et connecté pour voir cette image]  La connerie absolue n’existe pas  [Vous devez être inscrit et connecté pour voir cette image] , car , à partir d'un certain degré  [Vous devez être inscrit et connecté pour voir cette image] , l'imbécile cesse d'être rentable  [Vous devez être inscrit et connecté pour voir cette image]
Revenir en haut Aller en bas
messmer
Petit Nouveau
Petit Nouveau
messmer

Messages : 6
Date d'inscription : 21/09/2016

Le calculateur n'a pas répondu - Page 2 Empty
MessageSujet: Re: Le calculateur n'a pas répondu   Le calculateur n'a pas répondu - Page 2 Empty23.09.16 19:05

merci , c'est ce que j'avais imaginé faire mais j'avais peur qu'en liant les 2 pins il y avait un risque pour la voiture comme ce sont tous les 2 des masses mais qu'il y a un "masse signal" et l'autre "masse châssis " donc à priori pas le même usage , alors je flippais un peu Smile
Revenir en haut Aller en bas
heineken
Super Modérateur
Super Modérateur
heineken

Messages : 5517
Date d'inscription : 10/12/2012
Age : 39
Localisation : principalement Moselle , mais aussi Lozère , Ardeche , Gard , Vaucluse , Hérault , Alpes de Hautes Provence

Le calculateur n'a pas répondu - Page 2 Empty
MessageSujet: Re: Le calculateur n'a pas répondu   Le calculateur n'a pas répondu - Page 2 Empty23.09.16 21:15

non t'inquète aucuns soucis , je l'ai déjà fait . Ce ne sont que des masses .

_________________
[Vous devez être inscrit et connecté pour voir cette image]
 [Vous devez être inscrit et connecté pour voir cette image]  La connerie absolue n’existe pas  [Vous devez être inscrit et connecté pour voir cette image] , car , à partir d'un certain degré  [Vous devez être inscrit et connecté pour voir cette image] , l'imbécile cesse d'être rentable  [Vous devez être inscrit et connecté pour voir cette image]
Revenir en haut Aller en bas
messmer
Petit Nouveau
Petit Nouveau
messmer

Messages : 6
Date d'inscription : 21/09/2016

Le calculateur n'a pas répondu - Page 2 Empty
MessageSujet: Re: Le calculateur n'a pas répondu   Le calculateur n'a pas répondu - Page 2 Empty25.09.16 21:58

j'ai suivi ton conseil ça n'a pas marché...mon appareil n'est pas compatible avec ma voiture...Avec d'autres modèles , il fonctionne. C'est vraiment bizarre ! En tout cas merci, pour tes conseils.
Revenir en haut Aller en bas
 

Le calculateur n'a pas répondu

Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 2 sur 2Aller à la page : Précédent  1, 2

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
LE MONDE DU DIAGNOSTIC AUTO  :: Peugeot, Citroën :: Peugeot & Citroën :: Diagnostic Psa-