LE MONDE DU DIAGNOSTIC AUTO
Bienvenue sur le forum "Le monde du diag auto".

Afin de profiter pleinement de tout ce que vous offre notre forum, merci de vous présentez, si vous êtes déjà membre ou de rejoindre notre communauté si vous ne l'êtes pas encore.

LE MONDE DU DIAGNOSTIC AUTO

Diagnostic et Mécanique Automobile.
 
Accueil  FAQ  Rechercher  S'enregistrer  Connexion  
Présentation simplifiée et obligatoire pour avoir accès au forum
Hebergeur d'image
Derniers sujets
» E91 330XD accoups entre 1500 / 2000 T
par PlessE90 Aujourd'hui à 15:21

» Présentation de François Claudius
par Ravachol Aujourd'hui à 14:59

» instalation mise ajour V7.82
par diabolo Aujourd'hui à 14:58

» Présentation de François Claudius
par Ravachol Aujourd'hui à 14:53

» Remplacement capteur de recul 807/C8/Ulysse/Phédra
par Alainb54 Aujourd'hui à 14:36

» Embrayage sur Passat 2L TDI 16V
par pierre69 Aujourd'hui à 14:34

» Voyant casse moteur + système antipollution 207 1.4 16v
par bagou91 Aujourd'hui à 13:50

» Présentation de roger
par roclomotor Aujourd'hui à 11:17

» Can clip : résumé d'info et liens d'achat
par edyseven Aujourd'hui à 10:58

» Présentation de gianni
par rapis Aujourd'hui à 9:27

» BMW E34 525 TDS Capteur regime moteur, capteur PMH....
par bmwdu94 Aujourd'hui à 8:34

» demande d'info sur l'utilisation de dialogys
par dough29 Aujourd'hui à 8:08

» Présentation de Pierre
par vasseur78 Aujourd'hui à 6:55

» Présentation de Bernez
par Bernez Aujourd'hui à 6:00

» Présentation de valentin
par fred9545 Aujourd'hui à 5:37

» Présentation de Mohamed
par fred9545 Aujourd'hui à 5:35

» Présentation de jerome
par fred9545 Aujourd'hui à 5:34

» Conseils pour solution diag Mercedes (C3 / C4, DAS / Xentry etc)
par Valériedu52 Hier à 20:41

» MISE A JOUR DIAGBOX de 7.02 en iso vers 7.83 (8.19) en update offline tester
par Jeanotdu139 Hier à 20:10

» Présentation de Xavier
par xavier-64 Hier à 18:16

» 2 fichiers codes défauts psa
par piloujc Hier à 17:52

» Présentation de Bruno
par fred9545 Hier à 16:48

» Mercedes Vediamo
par gaetan8 Hier à 15:15

» Présentation de rocca
par fred9545 Hier à 14:51

» Présentation de Brice
par fred9545 Hier à 13:34

» Présentation de christina
par fred9545 Hier à 13:31

» Présentation de frederic
par fred9545 Hier à 11:21

» Présentation de arelien
par fred9545 Hier à 10:42

» Présentation de mickael
par fred9545 Hier à 10:42

» Présentation de birama
par fred9545 Hier à 10:38

» Présentation de zakaria
par fred9545 Hier à 10:38

» Présentation de Frédéric
par fred9545 Hier à 10:37

» Présentation de jean marc
par fred9545 Hier à 10:37

» nettoyage d'un FAP colmater
par remsrems3838 Dim 17 Sep - 19:01

» Supprimer un message
par fred9545 Dim 17 Sep - 18:52

» Présentation de rems
par fred9545 Dim 17 Sep - 18:44

» Au revoir tous
par zazear Dim 17 Sep - 18:38

» Présentation de Damien
par fred9545 Dim 17 Sep - 18:17

» Présentation de Marlon
par fred9545 Dim 17 Sep - 17:17

» Présentation de Ben
par fred9545 Dim 17 Sep - 17:17

Qui est en ligne ?
Il y a en tout 220 utilisateurs en ligne :: 35 Enregistrés, 4 Invisibles et 181 Invités :: 1 Moteur de recherche

alain81, Alainb54, Alliottom59, boris93600, boudrida, brams75, charlouis75, cubik7, dave.fun, diabolo, djodjo.r, edyseven, electriks, Jeannot470, john97, lildadou, loukoum60, lucho, lyvanne, mondiag, nanoutof, Neuro, Nico76, omarzoro, pascal32, pierre69, pilloui57, PlessE90, popeye05, Ravachol, seb67, TANO, vasseur78, Wally314, zakdci16

Le record du nombre d'utilisateurs en ligne est de 334 le Ven 15 Aoû - 17:00
Membres les plus tagués
@Alliottom59 (68)
 
@heineken (59)
 
@fred9545 (38)
 
@popeye05 (36)
 
@Digidid (25)
 
@ulysse79 (19)
 
@micka (15)
 
@Alexlesinge (14)
 
@Guyguy307 (13)
 
@Giant038 (13)
 
Pub
Partagez | .
 

 Pb suite branchement Lexia

Voir le sujet précédent Voir le sujet suivant Aller en bas 
AuteurMessage
Jech
Petit Nouveau
Petit Nouveau
avatar

Messages : 12
Date d'inscription : 11/07/2015

MessageSujet: Pb suite branchement Lexia   Dim 26 Juil - 20:34

Bonjour à tous;

je suis nouveau ds le monde du diag, je me suis équipé d'une interface Lexia XS évolution et du soft diagtool V7.67 afin d'effacer des défauts sur mon 806.

Après avoir installer un Windows XP tout neuf et diagtool je me suis branché sur ma voiture:
806 HDI de mars 2001.

En suivant la procédure:

Allumer le PC
Brancher  l 'interface au PC via  l 'USB (sans la brancher à la voiture)  
Lancer Diagbox
Choisir la marque  
Choisir le modèle
Diagbox demande de brancher  l 'interface à la voiture.
Brancher le cable OBD à la voiture
Mettre le contact sur la voiture

Le VIN ne remonte pas automatiquement , par contre en le rentrant ainsi que le DAM j’arrive à faire fonctionner PP2000 .

Après être connecté au véhicule via PP2000, j’ai essaye de démarrer et la impossible comme si le contrôle d’antidémarrage me bloqué.

J’ai alors fermé PP2000 et Diagbox débranché le connecteur OBD de la voiture
=> toujours impossible de démarrer.

En rebranchant et avec PP2000, j’ai  refait un apprentissage de mes clé et télécommande qui a parfaitement fonctionné ; mais toujours impossible de démarrer. ???

Merci de votre aide, le branchement de l’interface à t’il endommagé quelque chose ???

Cordialement
Revenir en haut Aller en bas
Alliottom59
Fondateur et Admin
Fondateur et Admin
avatar

Messages : 15020
Date d'inscription : 08/12/2012
Age : 35
Localisation : Maubeuge sous le parapluie mais les fesses au chaud

MessageSujet: Re: Pb suite branchement Lexia   Dim 26 Juil - 20:47

Bonjour,

Ton véhicule fonctionné avant le diag ?
Tu as quoi comme défaut en injection et bsi ?
A la mise du contact la pompe de gavage fonctionne ?

_________________
Tous comptes ne respectant pas les règles de présentation seront remis a "0".
La carte des membres est disponible ci-dessous.

[Vous devez être inscrit et connecté pour voir ce lien]

Je ne réponds pas aux demandes d'aide ou code en MP.  [Vous devez être inscrit et connecté pour voir cette image]

Vous approuvez une réponse dans un sujet ?
Alors faite le savoir en cliquant sur la main verte.
Revenir en haut Aller en bas
http://www.lemondedudiagauto.com
Jech
Petit Nouveau
Petit Nouveau
avatar

Messages : 12
Date d'inscription : 11/07/2015

MessageSujet: Re: Pb suite branchement Lexia   Dim 26 Juil - 21:13

Bonjour,

Oui le véhicule fonctionné avant le diag.
la pompe de gavage fonctionne
Défaut BSI : fugitif de bretelle droite et gauche ??
Pas de défaut d'injection

Merci
Revenir en haut Aller en bas
ulysse79
Pilier PSA
Pilier PSA
avatar

Messages : 2817
Date d'inscription : 25/10/2013
Age : 45
Localisation : poitou-charente

MessageSujet: Re: Pb suite branchement Lexia   Lun 27 Juil - 7:50

salut ,

pour ce qui est de pp2000 c'est normal ( véhicule avant 2007 )

il faudrait savoir ce que tu as fait exactement comme manip , quelle fenêtre de pp2000 que tu as ouvert pour en arriver la .... essaye de voir ce donne l'historique dans pp2000 .... ( imprim écran si possible )

as-tu fait le tour des fus .. compartiment moteur , habitacle et maxi fus ?

que se passe t-il exactement quand tu veut démarrer ? bruit démarreur ? , , voyant obd , tdb ?

il faut nous donner le max d'infos ....

si tu peut également par MP m'envoyer ton VIN ( recherche de schémas )

A+ ,

_________________
[Vous devez être inscrit et connecté pour voir cette image]...... pour dire merci a un membre , clic sur la main verte ... [Vous devez être inscrit et connecté pour voir cette image]  .........    [Vous devez être inscrit et connecté pour voir cette image]
Revenir en haut Aller en bas
Jech
Petit Nouveau
Petit Nouveau
avatar

Messages : 12
Date d'inscription : 11/07/2015

MessageSujet: Re: Pb suite branchement Lexia   Lun 27 Juil - 8:46

Bonjour,

Je n'ai pas encore la possibilité de t'envoyer un MP.

Avant davoir le pb; J'ai ouvert la fenêtre "présentation" (ou quelque chose comme cela) ou je n'ai vu que des informations et des arbres de diagnostic (+schema).

Quand j'essaie de démarrer tous semble normal comme si l'antidémarrage ce mettait en fonction, d'où la reprogrammation des clés que j'ai réalisé après. Pas d'info coté OBD.

Je ferais le tour des fusibles ce soir

Merci
Revenir en haut Aller en bas
Jech
Petit Nouveau
Petit Nouveau
avatar

Messages : 12
Date d'inscription : 11/07/2015

MessageSujet: Re: Pb suite branchement Lexia   Lun 27 Juil - 19:43

Bonjour,

Ce soir j'ai checké les fusible 1 à 1 aucun HS, hier j'avais déconnecté la batterie afin de la rechargé suite à mes tentatives infructueuses de démarrage.

Après la vérif des fusibles et reconnections de la batterie, tentative de démarrage et la démarrage du premier coup ????????

Bizarre pas compris, si vous avez une explication ...

Une question que fait une init du calculateur moteur ?

Merci à tous pour vos conseils et votre disponibilité.
Revenir en haut Aller en bas
ulysse79
Pilier PSA
Pilier PSA
avatar

Messages : 2817
Date d'inscription : 25/10/2013
Age : 45
Localisation : poitou-charente

MessageSujet: Re: Pb suite branchement Lexia   Mar 28 Juil - 10:00

je dirais plutôt coïncidence !
ou tu as simplement vider ta batterie ( diag trop long ! ) ou encore cosse batterie mal serrée ...mais qu'importe ta voiture démarre cheers

_________________
[Vous devez être inscrit et connecté pour voir cette image]...... pour dire merci a un membre , clic sur la main verte ... [Vous devez être inscrit et connecté pour voir cette image]  .........    [Vous devez être inscrit et connecté pour voir cette image]
Revenir en haut Aller en bas
Jech
Petit Nouveau
Petit Nouveau
avatar

Messages : 12
Date d'inscription : 11/07/2015

MessageSujet: Re: Pb suite branchement Lexia   Mer 29 Juil - 6:59

Bonjour ;

Juste 2 petites questions/confirmation.

il est normal que Diagbox à travers PP2000 ne remontes pas le VIN sur mon 806 de 2001 ?

Quel est l'impact d'une re-initialisation du calculo moteur ?

Merci
Revenir en haut Aller en bas
ulysse79
Pilier PSA
Pilier PSA
avatar

Messages : 2817
Date d'inscription : 25/10/2013
Age : 45
Localisation : poitou-charente

MessageSujet: Re: Pb suite branchement Lexia   Mer 29 Juil - 14:53

salut ,

pour le VIN te casse pas la t^te , faudra voir si ça le fait sur d'autres véhicules ....

comprends pas trop ta question " re-initialisation du calculo moteur " peut-tu être plus précis Wink

_________________
[Vous devez être inscrit et connecté pour voir cette image]...... pour dire merci a un membre , clic sur la main verte ... [Vous devez être inscrit et connecté pour voir cette image]  .........    [Vous devez être inscrit et connecté pour voir cette image]
Revenir en haut Aller en bas
Jech
Petit Nouveau
Petit Nouveau
avatar

Messages : 12
Date d'inscription : 11/07/2015

MessageSujet: Re: Pb suite branchement Lexia   Mar 18 Aoû - 19:50

Bonjour
Je rentre de vacance d'où mon silence.

Voici une copie d'écran du PP2000 qui me propose cette manip de init du calculo.

[Vous devez être inscrit et connecté pour voir cette image]

Ma question que fait cette manip ?

Merci à vous
Revenir en haut Aller en bas
 

Pb suite branchement Lexia

Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 1

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
LE MONDE DU DIAGNOSTIC AUTO  :: Peugeot, Citroën :: Peugeot & Citroën :: Interface Lexia 3, pp2000, Diagbox-