LE MONDE DU DIAGNOSTIC AUTO
Bienvenue sur le forum "Le monde du diag auto".

Afin de profiter pleinement de tout ce que vous offre notre forum, merci de vous présentez, si vous êtes déjà membre ou de rejoindre notre communauté si vous ne l'êtes pas encore.

LE MONDE DU DIAGNOSTIC AUTO

Diagnostic et Mécanique Automobile.
 
Accueil  FAQ  Rechercher  S'enregistrer  Connexion  
Présentation simplifiée et obligatoire pour avoir accès au forum
Hebergeur d'image
Derniers sujets
» Présentation de David
par David Aujourd'hui à 18:04

» Probleme Mise en relation Clip v.168
par catno33 Aujourd'hui à 18:02

» Présentation de Jonathan
par skyz972 Aujourd'hui à 18:01

» Présentation de bastien
par buz Aujourd'hui à 17:42

» Présentation de David
par Alliottom59 Aujourd'hui à 17:38

» Problème VCI XS Evolution/Diagbox
par Nico68 Aujourd'hui à 17:31

» Ista D 4.03.31 et ista-p 3.60.4
par Francky64 Aujourd'hui à 17:02

» Présentation de boumediene
par babyb Aujourd'hui à 17:02

» Erreur 449a suite à mise à jour
par PlessE90 Aujourd'hui à 16:04

» Communication calulateur
par z1g Aujourd'hui à 15:37

» effacement défauts can clip V159
par f1ovw Aujourd'hui à 15:36

» Présentation de pascal
par fred9545 Aujourd'hui à 15:20

» Présentation de seb
par fred9545 Aujourd'hui à 15:19

» Présentation de Franck
par fred9545 Aujourd'hui à 15:19

» Présentation de Chris
par fred9545 Aujourd'hui à 15:18

» Présentation de Samir
par fred9545 Aujourd'hui à 15:18

» Changement de moteur:à quoi faut-il faire attention???
par donat Aujourd'hui à 14:24

» emplacement relais pompe a air 307cc 2l16
par Don_s Aujourd'hui à 9:24

» C3 ventillation habitacle
par jmp Aujourd'hui à 9:13

» BOUGIES PRECHAUFFAGE 407 2.2 L HDI
par guyzmo38 Aujourd'hui à 9:09

» MISE A JOUR DIAGBOX de 7.02 en iso vers 7.83 (8.19) en update offline tester
par sebluc74 Aujourd'hui à 8:48

» Quelle sonde delphi ds150 ??
par franckyx Hier à 23:00

» Software SMEG/SMEG+/SMEGiV2
par portugai91 Hier à 20:59

» Casse du turbocompresseur
par Choub39 Hier à 19:42

» demande enregistrement clip
par jean-phidu38 Hier à 19:27

» Présentation de MOHAMED
par fred9545 Hier à 18:44

» Présentation de Vincent
par fred9545 Hier à 18:42

» Présentation de Julien
par fred9545 Hier à 18:40

» DEF079 Mégane 2 2.0 16s 2003
par Quentin94 Hier à 18:27

» Génération du Code FSC sur E9x sans ICOM
par Nico76 Hier à 17:47

» Codage télécommande centralisation X5
par PlessE90 Hier à 16:57

» Problème BMW 530d e61 de 2004 190000 km
par PlessE90 Hier à 16:35

» Présentation de FABRICE
par fred9545 Hier à 14:19

» Présentation de christian
par fred9545 Hier à 14:18

» Présentation de Didier
par fred9545 Hier à 14:18

» Présentation de Laurent
par fred9545 Hier à 14:17

» Présentation de B7johnston
par fred9545 Hier à 14:17

» Présentation de William
par fred9545 Hier à 14:16

» Présentation de Okboy59
par fred9545 Hier à 14:15

» Présentation de regis
par fred9545 Hier à 14:15

Qui est en ligne ?
Il y a en tout 245 utilisateurs en ligne :: 52 Enregistrés, 2 Invisibles et 191 Invités :: 2 Moteurs de recherche

alain54, alfe08, Alliottom59, aoue, babyb, Bango 974, bayou16, bmag52, Bollide, buz, Castake, catno33, chaco, claude.n, cseeb, daniel68400, David, diagdun, djmac, donat, esttella, fandf, francis 17, Francky64, franckyx, hamza, jacques33, jeremy72, kaplan, lien-mi, lolo64, makaveli, makfay, malabar62155, maleg04, manu62126, michel3482, micwolf64, Nico68, niellpascual, nounours626, olivier3.2, plucky, popeye05, robtophe, run974, shujii, skyz972, Stevens59, tortu25, wooch, z1g

Le record du nombre d'utilisateurs en ligne est de 334 le Ven 15 Aoû - 17:00
Membres les plus tagués
@Alliottom59 (71)
 
@heineken (59)
 
@fred9545 (38)
 
@popeye05 (37)
 
@Digidid (29)
 
@ulysse79 (19)
 
@Alexlesinge (16)
 
@fandf (16)
 
@micka (15)
 
@scorpium59 (15)
 
Pub
Partagez | .
 

 Problème de lève vitre avant C3 Pluriel

Voir le sujet précédent Voir le sujet suivant Aller en bas 
Aller à la page : 1, 2, 3, 4, 5  Suivant
AuteurMessage
Germain
Novice
Novice
avatar

Messages : 77
Date d'inscription : 06/08/2015
Localisation : MARIGNANE

MessageSujet: Problème de lève vitre avant C3 Pluriel   Dim 9 Aoû - 20:09

Mes commutateurs de vitre avant fonctionaient bien mais, après les avoir démontés et remise en place . Ils n'actionent plus . Ou plus exactement la petite lumière s'allume sur les 2 et s'éteint sur 1 quand on actionne un commutateur mais rien ne bouge . Comme ma lexia ne fonctionne pas , je suis embété . Merci


Dernière édition par Germain le Dim 25 Oct - 16:22, édité 1 fois
Revenir en haut Aller en bas
ulysse79
Pilier PSA
Pilier PSA
avatar

Messages : 2820
Date d'inscription : 25/10/2013
Age : 45
Localisation : poitou-charente

MessageSujet: Re: Problème de lève vitre avant C3 Pluriel   Dim 9 Aoû - 23:41

aie aie ! n'oublie pas le " bonjour " Twisted Evil

alors ta sonde ne s'appel pas " lexia " mais une " xs évo "
donne plus d'infos sur le matos ....
windows ? 32 ou 64 bits
quelle version de diagbox installé ou lexia ou pp2000 ?
dans ton gestionnaire de périphérique comment est reconnue ton xs ?


regarde pour [Vous devez être inscrit et connecté pour voir ce lien]

_________________
[Vous devez être inscrit et connecté pour voir cette image]...... pour dire merci a un membre , clic sur la main verte ... [Vous devez être inscrit et connecté pour voir cette image]  .........    [Vous devez être inscrit et connecté pour voir cette image]
Revenir en haut Aller en bas
Germain
Novice
Novice
avatar

Messages : 77
Date d'inscription : 06/08/2015
Localisation : MARIGNANE

MessageSujet: Re: Problème de lève vitre avant C3 Pluriel   Lun 10 Aoû - 8:11

Bonjour !
version: APPLI_XS_Fuji-P106138A V4.3.2@ACTIA 03.01.14
référence: 963830 B/   PEUGEOT
Win 7 32 bits

Diagbox 7.57 qui lance lexia et il ya aussi un onglet scantool.
Avec lexia ma sonde n'est pas reconnue semble t-il puisque je dois entre le Vn et qu'il ne reconnait aucun élement dans la liste quand il lance le diagnostic...
Revenir en haut Aller en bas
ulysse79
Pilier PSA
Pilier PSA
avatar

Messages : 2820
Date d'inscription : 25/10/2013
Age : 45
Localisation : poitou-charente

MessageSujet: Re: Problème de lève vitre avant C3 Pluriel   Lun 10 Aoû - 9:07

salut Germain ,

on va procéder dans l'ordre car ça fait beaucoup de choses .....

as-tu regarder les fus pour tes vitres ?

est-ce que tu peut poster une photo ou une image de ta sonde ?

A+


_________________
[Vous devez être inscrit et connecté pour voir cette image]...... pour dire merci a un membre , clic sur la main verte ... [Vous devez être inscrit et connecté pour voir cette image]  .........    [Vous devez être inscrit et connecté pour voir cette image]
Revenir en haut Aller en bas
Germain
Novice
Novice
avatar

Messages : 77
Date d'inscription : 06/08/2015
Localisation : MARIGNANE

MessageSujet: Re: Problème de lève vitre avant C3 Pluriel   Lun 10 Aoû - 9:15

J'ai vérifié les fusibles . Ma sonde :[Vous devez être inscrit et connecté pour voir cette image]
Revenir en haut Aller en bas
ulysse79
Pilier PSA
Pilier PSA
avatar

Messages : 2820
Date d'inscription : 25/10/2013
Age : 45
Localisation : poitou-charente

MessageSujet: Re: Problème de lève vitre avant C3 Pluriel   Lun 10 Aoû - 9:38

ok , et alors les fus , ils sont bon ???
regarde dans le gestionnaire de périphérique comment est reconnue ta sonde :


USB com évolution board driver (multi-instance)
ou USB com board driver (multi-instance)

pour info , scantool ne fonctionne pas avec ta xs . Wink

_________________
[Vous devez être inscrit et connecté pour voir cette image]...... pour dire merci a un membre , clic sur la main verte ... [Vous devez être inscrit et connecté pour voir cette image]  .........    [Vous devez être inscrit et connecté pour voir cette image]
Revenir en haut Aller en bas
Germain
Novice
Novice
avatar

Messages : 77
Date d'inscription : 06/08/2015
Localisation : MARIGNANE

MessageSujet: Re: Problème de lève vitre avant C3 Pluriel   Lun 10 Aoû - 9:42

USB com board driver (UMDF)
Revenir en haut Aller en bas
ulysse79
Pilier PSA
Pilier PSA
avatar

Messages : 2820
Date d'inscription : 25/10/2013
Age : 45
Localisation : poitou-charente

MessageSujet: Re: Problème de lève vitre avant C3 Pluriel   Lun 10 Aoû - 10:39

re,

pas de réponse pour les fus Question

ok ta sonde n'est pas reconnue en " évo " du coup tu ne pourras pas installer diagbox sans la flasher ( voir avec NLC par mp )
cependant vu que tu disait avoir lexia , le logiciel de citroën qui s'ouvre en lançant " diagbox " pour ta C3 , c'est normal car diagbox c'est pour les véhicules a partir de 2007
avant c'est pp2000 pour peugeot et lexia pour citron ...
vu qu ta caisse est de 2004 tu doit la diag avec lexia .... Very Happy

quelle est le souci quand tu fait un diag avec lexia ?

A+

_________________
[Vous devez être inscrit et connecté pour voir cette image]...... pour dire merci a un membre , clic sur la main verte ... [Vous devez être inscrit et connecté pour voir cette image]  .........    [Vous devez être inscrit et connecté pour voir cette image]
Revenir en haut Aller en bas
Germain
Novice
Novice
avatar

Messages : 77
Date d'inscription : 06/08/2015
Localisation : MARIGNANE

MessageSujet: Re: Problème de lève vitre avant C3 Pluriel   Lun 10 Aoû - 14:24

il ne reconnait pas le vn automatiquement et ensuite quand on lui indique, il ne dialogue pas avec les élements .
Sinon pour les leve-vitres avant peut-on les courcircuiter avec un fil pour voir si ce n'est pas le contacteur qui déconne ? Et sur quels fils ??
Revenir en haut Aller en bas
Germain
Novice
Novice
avatar

Messages : 77
Date d'inscription : 06/08/2015
Localisation : MARIGNANE

MessageSujet: Re: Problème de lève vitre avant C3 Pluriel   Mar 11 Aoû - 20:08

Le courant qui passe sur les contacteurs est du 3,23 V ! Cela me semble étonnnant normalement ce devrait etre du 12 V . Qu'en pensez-vous ?
Revenir en haut Aller en bas
ulysse79
Pilier PSA
Pilier PSA
avatar

Messages : 2820
Date d'inscription : 25/10/2013
Age : 45
Localisation : poitou-charente

MessageSujet: Re: Problème de lève vitre avant C3 Pluriel   Mar 11 Aoû - 20:22

regarde au niveau des masses du BSI , bornes 6 & 8 MC30 & 32 ,
également MC 31 , MC 35 ,MC 40 portières ( plan fourni ci-dessus )
et l’état des connecteurs au portières , si possible prends les tensions sur ces connecteurs , et aux BSI .

_________________
[Vous devez être inscrit et connecté pour voir cette image]...... pour dire merci a un membre , clic sur la main verte ... [Vous devez être inscrit et connecté pour voir cette image]  .........    [Vous devez être inscrit et connecté pour voir cette image]
Revenir en haut Aller en bas
Germain
Novice
Novice
avatar

Messages : 77
Date d'inscription : 06/08/2015
Localisation : MARIGNANE

MessageSujet: Re: Problème de lève vitre avant C3 Pluriel   Mar 11 Aoû - 21:21

J'ai pas tout saisi Ulysse, de quel plan ci-dessus s'agit-il ?
Revenir en haut Aller en bas
Germain
Novice
Novice
avatar

Messages : 77
Date d'inscription : 06/08/2015
Localisation : MARIGNANE

MessageSujet: Re: Problème de lève vitre avant C3 Pluriel   Mar 11 Aoû - 21:22

Et que dois-je faire au niveau des masses ? merci
Revenir en haut Aller en bas
ulysse79
Pilier PSA
Pilier PSA
avatar

Messages : 2820
Date d'inscription : 25/10/2013
Age : 45
Localisation : poitou-charente

MessageSujet: Re: Problème de lève vitre avant C3 Pluriel   Mar 11 Aoû - 23:37

Germain a écrit:
J'ai pas tout saisi Ulysse, de quel plan ci-dessus s'agit-il ?

ben le schémas qui est 11 messages plus haut dans ce post ... " levre vitre C3 PLURIEL "

pour les masses , il faut vérifier leur état visuel , le serrage , les connexions ...prendre la tension avec un + ( 13.5 v ) et idéal avec une lampe témoin ( intensité  )

_________________
[Vous devez être inscrit et connecté pour voir cette image]...... pour dire merci a un membre , clic sur la main verte ... [Vous devez être inscrit et connecté pour voir cette image]  .........    [Vous devez être inscrit et connecté pour voir cette image]
Revenir en haut Aller en bas
Germain
Novice
Novice
avatar

Messages : 77
Date d'inscription : 06/08/2015
Localisation : MARIGNANE

MessageSujet: Re: Problème de lève vitre avant C3 Pluriel   Mer 19 Aoû - 19:31

Ca y est j'ai flashé avec le fichier de NLC.
Mais cela ne fonctionne toujours pas .
- Je lance diagbox puis lexia, et quand je lance le scan il dit non sur touts les élements. Pas de dialogue donc .
Le périphérique est pourtant bien passé en "évolution "
Version diagbox 7.02.
Merci de m'éclairer !

ulysse79 a écrit:
re,

ok ta sonde n'est pas reconnue en " évo " du coup tu ne pourras pas installer diagbox sans la flasher ( voir avec NLC par mp )
cependant vu que tu disait avoir lexia , le logiciel de citroën qui s'ouvre en lançant " diagbox " pour ta C3 , c'est normal car diagbox c'est pour les véhicules a partir de 2007
avant c'est pp2000 pour peugeot et lexia pour citron ...
vu qu ta caisse est de 2004 tu doit la diag avec lexia .... Very Happy

quelle est le souci quand tu fait un diag avec lexia ?

A+
Revenir en haut Aller en bas
Alliottom59
Fondateur et Admin
Fondateur et Admin
avatar

Messages : 15099
Date d'inscription : 08/12/2012
Age : 35
Localisation : Maubeuge sous le parapluie mais les fesses au chaud

MessageSujet: Re: Problème de lève vitre avant C3 Pluriel   Mer 19 Aoû - 20:12

Bonjour,

elle ne reconnait toujours pas le VIN en automatique ?

_________________
Tous comptes ne respectant pas les règles de présentation seront remis a "0".
La carte des membres est disponible ci-dessous.

[Vous devez être inscrit et connecté pour voir ce lien]

Je ne réponds pas aux demandes d'aide ou code en MP.  [Vous devez être inscrit et connecté pour voir cette image]

Vous approuvez une réponse dans un sujet ?
Alors faite le savoir en cliquant sur la main verte.
Revenir en haut Aller en bas
http://www.lemondedudiagauto.com
Germain
Novice
Novice
avatar

Messages : 77
Date d'inscription : 06/08/2015
Localisation : MARIGNANE

MessageSujet: Re: Problème de lève vitre avant C3 Pluriel   Mer 19 Aoû - 20:37

Non je dois le rentrer a chaque fois .
Revenir en haut Aller en bas
ulysse79
Pilier PSA
Pilier PSA
avatar

Messages : 2820
Date d'inscription : 25/10/2013
Age : 45
Localisation : poitou-charente

MessageSujet: Re: Problème de lève vitre avant C3 Pluriel   Mer 19 Aoû - 23:03

Germain a écrit:
Non je dois le rentrer a chaque fois .

ben si t'es sur d'avoir fait le tour de tous les fus .... le plus simple est si possible de faire un essai sur un autre véhicule PSA .

_________________
[Vous devez être inscrit et connecté pour voir cette image]...... pour dire merci a un membre , clic sur la main verte ... [Vous devez être inscrit et connecté pour voir cette image]  .........    [Vous devez être inscrit et connecté pour voir cette image]
Revenir en haut Aller en bas
Germain
Novice
Novice
avatar

Messages : 77
Date d'inscription : 06/08/2015
Localisation : MARIGNANE

MessageSujet: Re: Problème de lève vitre avant C3 Pluriel   Ven 21 Aoû - 11:04

Ca y est j'ai branché ma sonde sur une autre C3 et c'est pareil . Il ne dialogue pas . Y a-t-il une ultime vérification ou dois-je renvoeyr la sonde ???
Revenir en haut Aller en bas
ulysse79
Pilier PSA
Pilier PSA
avatar

Messages : 2820
Date d'inscription : 25/10/2013
Age : 45
Localisation : poitou-charente

MessageSujet: Re: Problème de lève vitre avant C3 Pluriel   Ven 21 Aoû - 11:40

ok Rolling Eyes

merci de répondre a toutes questions ( aide plus efficace cheers )
ben a part tester avec d'autres cordons mais je suppose que tu as en pas sous la main lol!

par contre la led verte reste allumée sur la sonde ?
entends-tu les petits relais qui clac lors du test global (p'tit clic ) ?

tu est toujours avec la V7.57 ?

_________________
[Vous devez être inscrit et connecté pour voir cette image]...... pour dire merci a un membre , clic sur la main verte ... [Vous devez être inscrit et connecté pour voir cette image]  .........    [Vous devez être inscrit et connecté pour voir cette image]
Revenir en haut Aller en bas
Germain
Novice
Novice
avatar

Messages : 77
Date d'inscription : 06/08/2015
Localisation : MARIGNANE

MessageSujet: Re: Problème de lève vitre avant C3 Pluriel   Ven 21 Aoû - 13:26

Désolé Ulysse , je suis un peu embrouillé Wink
- j'ai vérifié les fusibles
- J'ai testé avec l'autre cordon USb + long mais rien de plus .
- La Led reste allumée .
- J'ai entretemps tout réinstallé et suis en 7.02
... Je vais tester si j'entends des relais car cela ne me dit rien
En fait la toute première fois que j'ai lancé le diag avant même la flashage il avait détecté un problème sur le capteur de vilebrequin , (et à présent ma direction est a nouveau assistée et je démarre bien tout le temps ), mais ensuite rien du tout !!!
Revenir en haut Aller en bas
ulysse79
Pilier PSA
Pilier PSA
avatar

Messages : 2820
Date d'inscription : 25/10/2013
Age : 45
Localisation : poitou-charente

MessageSujet: Re: Problème de lève vitre avant C3 Pluriel   Ven 21 Aoû - 13:57

ok donc ta sonde a fonctionner sur une connexion et depuis puis rien ....

ben si t'entends pas les petits relais dans la sonde lors du test global ( a chaque calculateur ) c'est que tu as un souci soit de sonde soit de cable soit ta prise OBD mais si ca c'est pareil sur une autre citroën ..... Rolling Eyes surement ta sonde .. Crying or Very sad

A+

_________________
[Vous devez être inscrit et connecté pour voir cette image]...... pour dire merci a un membre , clic sur la main verte ... [Vous devez être inscrit et connecté pour voir cette image]  .........    [Vous devez être inscrit et connecté pour voir cette image]
Revenir en haut Aller en bas
Germain
Novice
Novice
avatar

Messages : 77
Date d'inscription : 06/08/2015
Localisation : MARIGNANE

MessageSujet: Re: Problème de lève vitre avant C3 Pluriel   Ven 21 Aoû - 20:18

Demi miracle !!?
1ere fois le relais de la sonde clique 1 fois quand je lance le diag puis affiche oui pour le dialogue avec les élements de la liste et oui par les éléments qui ont un problème .
Je lance donc le diag pour les éléments et la : "pas de dialogue etc ..."
Je sors de Lexia, 2eme clic de relais.
2eme essai juste après
clic puis non sur toute la liste des élements.
Je sors de Lexia
2me Clic !
Je sors le tournevis ou je le renvoie en Chine ? pale
Revenir en haut Aller en bas
ulysse79
Pilier PSA
Pilier PSA
avatar

Messages : 2820
Date d'inscription : 25/10/2013
Age : 45
Localisation : poitou-charente

MessageSujet: Re: Problème de lève vitre avant C3 Pluriel   Ven 21 Aoû - 20:59

Germain a écrit:
Je sors le tournevis ou je le renvoie en Chine ? pale

aie lol! , ça c'est a toi de voir , je te conseil avant de sortir ton tournevis de voir les post traitant de problème de sonde ( quartz ? ) il y a sur le fofo des membres qui peuvent t'aider pour ta sonde ( électronique ) comme " titoun " par ex ... malheureusement ne compte pas trop sur le SAV en plus du temps que ca prends .. Rolling Eyes
pour info ta sonde tu la pris sur quelle site ?
en espérant que ca soit juste une mauvaise soudure ....

_________________
[Vous devez être inscrit et connecté pour voir cette image]...... pour dire merci a un membre , clic sur la main verte ... [Vous devez être inscrit et connecté pour voir cette image]  .........    [Vous devez être inscrit et connecté pour voir cette image]
Revenir en haut Aller en bas
Germain
Novice
Novice
avatar

Messages : 77
Date d'inscription : 06/08/2015
Localisation : MARIGNANE

MessageSujet: Re: Problème de lève vitre avant C3 Pluriel   Dim 23 Aoû - 17:18

Je suis un peu épuisé , et je vais essayer de trouver un gars qui habite dans la région en attendant, pas facile car la carte du forum ne semble pas à jour . Alors s'il ya un 13 ou un 84 dans le coin qu"il le dise :-)
Revenir en haut Aller en bas
 

Problème de lève vitre avant C3 Pluriel

Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 5Aller à la page : 1, 2, 3, 4, 5  Suivant

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
LE MONDE DU DIAGNOSTIC AUTO  :: Peugeot, Citroën :: Peugeot & Citroën :: Mécanique Psa-