LE MONDE DU DIAGNOSTIC AUTO
Bienvenue sur le forum "Le monde du diag auto".

Afin de profiter pleinement de tout ce que vous offre notre forum, merci de vous présentez, si vous êtes déjà membre ou de rejoindre notre communauté si vous ne l'êtes pas encore.

LE MONDE DU DIAGNOSTIC AUTO

Diagnostic et Mécanique Automobile.
 
Accueil  FAQ  Rechercher  S'enregistrer  Connexion  
Présentation simplifiée et obligatoire pour avoir accès au forum
Hebergeur d'image
Derniers sujets
» Véhicule ne démarre pas
par DarkSeb74 Aujourd'hui à 8:22

» PROBLEME ENCODAGE INJECTEUR citroen c4 1,6hdi 90
par aigle459141 Aujourd'hui à 8:18

» Problème démarrage Master 2 ph2 DCI 140 suite R/P moteur
par Phil de fer Aujourd'hui à 7:11

» Présentation de antho
par barroudeur444 Aujourd'hui à 6:40

» Présentation de Eric
par Brézette59 Aujourd'hui à 0:59

» Présentation de Amar
par 5-25d Hier à 21:00

» numero de vin
par Valériedu52 Hier à 20:52

» 307 HDI &.6 L 110 de 2004 pas de puissance pas de voyant diag (?!)
par Phil de fer Hier à 19:52

» Présentation de Daniel
par fred9545 Hier à 19:48

» seat leon 1.9 tdi
par 30.roucky.06 Hier à 19:48

» Mb STAR C3/C4 ou SD Connect
par thos Hier à 19:40

» moteur ne demarre plus
par david7100 Hier à 19:04

» impossible de me connecter sur w203 de 2001 avec wow
par Jp59 Hier à 19:04

» Présentation de Didier
par fred9545 Hier à 18:41

» Frein de parking Renault Scénic 2
par fred9545 Hier à 17:39

» Présentation de Mike
par fred9545 Hier à 17:37

» Relais de préchauffage
par marcordid Hier à 17:18

» Nouveau : guide d'installation , d'utilisation et dépannage servicebox
par jokergbck Hier à 17:12

» clip renault
par marinadoceu Hier à 16:21

» Présentation de apos
par fred9545 Hier à 16:18

» Présentation de Antonio
par fred9545 Hier à 14:48

» Présentation de KARIM
par fred9545 Hier à 12:45

» Présentation de laurent
par fred9545 Hier à 12:34

» Présentation de Florent
par fred9545 Hier à 12:17

» Présentation de denis
par fred9545 Hier à 12:14

» Présentation de raymond
par fred9545 Hier à 12:14

» Nouvelle instalation
par Phoenix062 Hier à 10:13

» message "corvet indispo" sur docbackup
par romuald28 Hier à 8:35

» BMW_ISPI_ISTA-DATA_fr-FR_4.10.12
par djedy2 Hier à 5:12

» bmw e46 330d dde
par gregevan59 Hier à 3:31

» Présentation de Romuald
par romuald28 22.04.18 21:40

» Petit sondage sur le forum
par surflanuit 22.04.18 19:32

» Présentation de djamel
par bribri59100 22.04.18 19:13

» refection clé 306 HDI 2001 telecodage qui n'abouti pas ...
par Phil de fer 22.04.18 19:05

» impossible de trouver dbcleaner
par fred9545 22.04.18 18:32

» Problème PSA COM
par aigle459141 22.04.18 18:25

» Présentation de daniel
par eolix59 22.04.18 17:46

» Présentation de carlos
par fred9545 22.04.18 17:15

» Recherche info pour CLIP
par tistou77 22.04.18 17:12

» Rupture de dialogue pendant l'effacement défauts c3 1.4i
par JFPAT 22.04.18 16:52

Qui est en ligne ?
Il y a en tout 203 utilisateurs en ligne :: 45 Enregistrés, 3 Invisibles et 155 Invités :: 2 Moteurs de recherche

5-25d, aigle459141, airwax, Alexlesinge, alimoh, Alliottom59, ATTOSS19, barroudeur444, betcyr, boomker, chbab62, Choub39, Corsair-bleu, criss57, dad24, DarkSeb74, ebarenne, emaura, fabes, fabien0184, flomai, freddy5923, gary89, Greg44, gt67250, Hanubys, Jany, joseph19, kenzi, lalerde, Larnak230, malkkom, maxo-2003, moppom, MOUNIRR, Nico76, nono2000, Papper, passion, petrab, santana6, seb106, sined4751, tifab77, YuliiaPolishchuk

Le record du nombre d'utilisateurs en ligne est de 335 le 25.03.18 17:23
Membres les plus tagués
@Alliottom59 (101)
 
@heineken (79)
 
@popeye05 (56)
 
@fred9545 (46)
 
@Digidid (34)
 
@Alexlesinge (27)
 
@fandf (25)
 
@jeremy72 (23)
 
@scorpium59 (22)
 
@Euzen (20)
 
Partagez | .
 

 Problème de lève vitre avant C3 Pluriel

Voir le sujet précédent Voir le sujet suivant Aller en bas 
Aller à la page : Précédent  1, 2, 3, 4, 5  Suivant
AuteurMessage
Germain
Novice
Novice
avatar

Messages : 78
Date d'inscription : 06/08/2015
Localisation : MARIGNANE

MessageSujet: Problème de lève vitre avant C3 Pluriel   09.08.15 20:09

Rappel du premier message :

Mes commutateurs de vitre avant fonctionaient bien mais, après les avoir démontés et remise en place . Ils n'actionent plus . Ou plus exactement la petite lumière s'allume sur les 2 et s'éteint sur 1 quand on actionne un commutateur mais rien ne bouge . Comme ma lexia ne fonctionne pas , je suis embété . Merci


Dernière édition par Germain le 25.10.15 16:22, édité 1 fois
Revenir en haut Aller en bas

AuteurMessage
apophyse34
Apprenti
Apprenti
avatar

Messages : 103
Date d'inscription : 22/08/2015
Age : 37
Localisation : Montpellier

MessageSujet: Re: Problème de lève vitre avant C3 Pluriel   03.09.15 21:22

AGR.., merci [Vous devez être inscrit et connecté pour voir ce lien] pour la précision donc pin 12 du BSI ok ... donc il faut testé la PIN 9 du BSI sur le connecteur blanc aussi je suppose et la on devrait avoir +12V... il est alimenté par le fusible N°12

Sur le schéma on a 16V ( donc connecteur 16voie a priori)
GR si notice FR c'est un fil gris, Si notice EN c'est un fil vert
Revenir en haut Aller en bas
Germain
Novice
Novice
avatar

Messages : 78
Date d'inscription : 06/08/2015
Localisation : MARIGNANE

MessageSujet: Re: Problème de lève vitre avant C3 Pluriel   04.09.15 13:24

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:


Je galère un peu je n'ai pas les schémas à dispo pour ta C3.... Donc je suppose... itoire...

Tu as du voir les schémas depuis !?
[/quote]
[Vous devez être inscrit et connecté pour voir ce lien] a écrit:

Quand tu as démonté pour la première fois tes commutateurs qu'a tu fait? et pour qu'elle raison ?

J'avais un connecteur qui fonctionait alétoirement j'ai interverti les 2 pour voir ce qui se passait et en rebranchant 1 j'ai écrasé une pin (qui a du faire court-jus ?)
[Vous devez être inscrit et connecté pour voir ce lien] a écrit:


As tu débranché la batterie pour faire cette opération?
Non !

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:

Pour les connecteur moteur, dans ton post du Sam 29 Aoû - 23:19 tu nous annoncé un +12V, une masse et 2fils, tu avais testé les valeurs avant de posté ou tu as déduis l'info?
Vérifié !
[Vous devez être inscrit et connecté pour voir ce lien] a écrit:

Ah oui j'oublié..., dernière question tu doit avoir les rétros électriques avec la commande sur la porte, ils fonctionnent?
Ils fonctionenet correctement !
[/quote]
Revenir en haut Aller en bas
Germain
Novice
Novice
avatar

Messages : 78
Date d'inscription : 06/08/2015
Localisation : MARIGNANE

MessageSujet: Re: Problème de lève vitre avant C3 Pluriel   04.09.15 13:25

J'ai testé aussi les masses du BSI 6 et 8 et elles sont OK !
Merci a vos conseils petit a petit je comprends mieux ce que signifie un schéma , on va y arriver ... Very Happy
Revenir en haut Aller en bas
ulysse79
Pilier PSA
Pilier PSA
avatar

Messages : 2819
Date d'inscription : 25/10/2013
Age : 45
Localisation : poitou-charente

MessageSujet: Re: Problème de lève vitre avant C3 Pluriel   04.09.15 15:02

salut germain ,

ok , alors est-ce que tu prendre la tension entre la masse (6 ) ou ( 8 ) et la voie 9 et ensuite avec la voie 12 du BSI
Wink

_________________
[Vous devez être inscrit et connecté pour voir cette image]...... pour dire merci a un membre , clic sur la main verte ... [Vous devez être inscrit et connecté pour voir cette image]  .........    [Vous devez être inscrit et connecté pour voir cette image]
Revenir en haut Aller en bas
Germain
Novice
Novice
avatar

Messages : 78
Date d'inscription : 06/08/2015
Localisation : MARIGNANE

MessageSujet: Re: Problème de lève vitre avant C3 Pluriel   04.09.15 15:50

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:
salut germain ,
ok , alors est-ce que tu prendre la tension entre la masse (6 ) ou ( 8 ) et la voie 9 et ensuite avec la voie 12 du BSI
Wink
Salut Ulysse, je vais vérifier cela !
Revenir en haut Aller en bas
Germain
Novice
Novice
avatar

Messages : 78
Date d'inscription : 06/08/2015
Localisation : MARIGNANE

MessageSujet: Re: Problème de lève vitre avant C3 Pluriel   05.09.15 13:43

Tests sur le BSI avec la masse connectée au conecteur vert : 8
9 sur le conecteur gris donc : 12, 60 V
12 sur le connecteur blanc: 3,33 V
Quel diagnostic, docteurs ? Smile
Revenir en haut Aller en bas
bibi38
Pro
Pro
avatar

Messages : 512
Date d'inscription : 19/08/2014
Age : 65
Localisation : Nord Isère

MessageSujet: Re: Problème de lève vitre avant C3 Pluriel   05.09.15 17:26

Bonjour Germain
Comme j'avais dit sur mon premier post que la commande pouvait être en basse tension et confirmé par ulysse un peu plus loin (merci ulysse) reste a savoir quelle tension devrait il y avoir réellement sur cette sortie du BSI 3,33v? 5v? ou autre
J'ai trouver ça si ça peut aidé
[Vous devez être inscrit et connecté pour voir ce lien]

_________________
Tout problème a une solution il suffit de la trouver
Revenir en haut Aller en bas
ulysse79
Pilier PSA
Pilier PSA
avatar

Messages : 2819
Date d'inscription : 25/10/2013
Age : 45
Localisation : poitou-charente

MessageSujet: Re: Problème de lève vitre avant C3 Pluriel   05.09.15 20:04

salut ,

bon ben vu les valeurs ( tension ) tu as bien un réseau multiplexé , le +12v va direct au moteur et des boutons de commande se font en 3v , il y a plus cas continué les test mais c'est dommage que tu n'est pas diagbox ( lexia pour ta voiture ) pour faire un test des actionneurs .... on aurait su si c’était le BSI ...mais bon on va essayer de faire sans Laughing

cool ta doc bibi Wink

du coup regarde si sur tes moteurs de vitres , si tu retrouve bien le +12v ( voie 9 du BSI ) sur la borne 3 tu peut prendre la masse sur le montant de portières ou sur la borne 4  
logiquement tu as du 12v en permanence ( avec le contact LOL )

ps : tu as dégarnie les 2 portes ou une seule ?

_________________
[Vous devez être inscrit et connecté pour voir cette image]...... pour dire merci a un membre , clic sur la main verte ... [Vous devez être inscrit et connecté pour voir cette image]  .........    [Vous devez être inscrit et connecté pour voir cette image]


Dernière édition par ulysse79 le 05.09.15 20:24, édité 1 fois
Revenir en haut Aller en bas
Germain
Novice
Novice
avatar

Messages : 78
Date d'inscription : 06/08/2015
Localisation : MARIGNANE

MessageSujet: Re: Problème de lève vitre avant C3 Pluriel   05.09.15 20:18

Bonsoir a tous ! J'ai dégarni la porte conducteur et j'ai bien les 12V et la masse ...
Y aurait-il un relais et le boitier leve vitre impulsionel a vérifier et ou se trouvent-ils ??
Revenir en haut Aller en bas
ulysse79
Pilier PSA
Pilier PSA
avatar

Messages : 2819
Date d'inscription : 25/10/2013
Age : 45
Localisation : poitou-charente

MessageSujet: Re: Problème de lève vitre avant C3 Pluriel   05.09.15 20:26

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:
Bonsoir a tous ! J'ai dégarni la porte conducteur et j'ai bien les 12V et la masse ...

sur le connecteur moteur ? ( essaye d'être précis , c'est pas facile pour nous a distance Wink )

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:
Y aurait-il un relais  et le boitier  leve vitre impulsionel a vérifier et ou se trouvent-ils ??

tkt on va voir ca dans l'ordre .....

_________________
[Vous devez être inscrit et connecté pour voir cette image]...... pour dire merci a un membre , clic sur la main verte ... [Vous devez être inscrit et connecté pour voir cette image]  .........    [Vous devez être inscrit et connecté pour voir cette image]
Revenir en haut Aller en bas
Germain
Novice
Novice
avatar

Messages : 78
Date d'inscription : 06/08/2015
Localisation : MARIGNANE

MessageSujet: Re: Problème de lève vitre avant C3 Pluriel   05.09.15 20:55

Ah oui je précise c'est le connecteur du moteur de leve-vitre conducteur !
Revenir en haut Aller en bas
ulysse79
Pilier PSA
Pilier PSA
avatar

Messages : 2819
Date d'inscription : 25/10/2013
Age : 45
Localisation : poitou-charente

MessageSujet: Re: Problème de lève vitre avant C3 Pluriel   05.09.15 21:10

ok ,
test a l’ohmmètre la  "continuité " entre la commande et le connecteur moteur ...
le 1 de la commande / 1 du connecteur moteur
le 2 de la commande / 6 du connecteur moteur ...

si c'est ok , bip ou valeur très faible en ohms , il faut tester le BSI mais sans la xs évo Rolling Eyes  , il va falloir alimenté en direct Embarassed

pour tes questions de relais et boitier , tous est intégré aux moteurs , aux boutons et enfin au BSI ....

_________________
[Vous devez être inscrit et connecté pour voir cette image]...... pour dire merci a un membre , clic sur la main verte ... [Vous devez être inscrit et connecté pour voir cette image]  .........    [Vous devez être inscrit et connecté pour voir cette image]
Revenir en haut Aller en bas
bibi38
Pro
Pro
avatar

Messages : 512
Date d'inscription : 19/08/2014
Age : 65
Localisation : Nord Isère

MessageSujet: Re: Problème de lève vitre avant C3 Pluriel   05.09.15 21:14

Bonjour Germain 
Est tu sur que tes inter sont bon ? 
A tu testé les faisceaux de portes ? (fils coupés dans jointure de porte)
Si 3v au BSI 12v au lève-vitre le problème ne peut venir que de la commande (inter ,faisceau ou module du lève-vitre)

_________________
Tout problème a une solution il suffit de la trouver
Revenir en haut Aller en bas
bibi38
Pro
Pro
avatar

Messages : 512
Date d'inscription : 19/08/2014
Age : 65
Localisation : Nord Isère

MessageSujet: Re: Problème de lève vitre avant C3 Pluriel   05.09.15 21:54

 ulysse tu a été plus rapide que moi
J'ai retrouvé ça :
[Vous devez être inscrit et connecté pour voir ce lien]
va directement a partir de la page 68 si j'ai bien compris la commande ce fait par octet et la sans diagbox ça va être difficile parce que si la continuité est bonne si il n'y a pas la bonne valeur ça marche pas

_________________
Tout problème a une solution il suffit de la trouver
Revenir en haut Aller en bas
apophyse34
Apprenti
Apprenti
avatar

Messages : 103
Date d'inscription : 22/08/2015
Age : 37
Localisation : Montpellier

MessageSujet: Re: Problème de lève vitre avant C3 Pluriel   05.09.15 21:55

Lorsque les tensions BSI sont ok et les rétro électriques fonctionnent, Citroën recommande celons leur protocole un remplacement du boitier de commande lève vitres. Vérifie que ton faisceau ne soit pas coupé dans la portière au cas ou.

Revenir en haut Aller en bas
Germain
Novice
Novice
avatar

Messages : 78
Date d'inscription : 06/08/2015
Localisation : MARIGNANE

MessageSujet: Re: Problème de lève vitre avant C3 Pluriel   06.09.15 6:16

Bonjour et merci a tous !!! Smile ... Mais ou est donc ce fameux boitier de commande de lave vitre séquentiel ??? Ainsi j'irais a la casse en prendre un et hop ! . Merci
Revenir en haut Aller en bas
ulysse79
Pilier PSA
Pilier PSA
avatar

Messages : 2819
Date d'inscription : 25/10/2013
Age : 45
Localisation : poitou-charente

MessageSujet: Re: Problème de lève vitre avant C3 Pluriel   06.09.15 6:37

salut ,

il semblerait qu'il soit intégré au système vitre Mad , donc la totale a remplacer Rolling Eyes

_________________
[Vous devez être inscrit et connecté pour voir cette image]...... pour dire merci a un membre , clic sur la main verte ... [Vous devez être inscrit et connecté pour voir cette image]  .........    [Vous devez être inscrit et connecté pour voir cette image]
Revenir en haut Aller en bas
Germain
Novice
Novice
avatar

Messages : 78
Date d'inscription : 06/08/2015
Localisation : MARIGNANE

MessageSujet: Re: Problème de lève vitre avant C3 Pluriel   06.09.15 12:16

Ah ! Et donc il y en aurait un pour les 2 vitres ou un a chaque vitre ??
Revenir en haut Aller en bas
apophyse34
Apprenti
Apprenti
avatar

Messages : 103
Date d'inscription : 22/08/2015
Age : 37
Localisation : Montpellier

MessageSujet: Re: Problème de lève vitre avant C3 Pluriel   06.09.15 12:40

Tient germain, un protocole de dépannage made in citroen Wink

[Vous devez être inscrit et connecté pour voir ce lien]

J'espère que ceci finira par t'orienter sur la panne réelle.

Tient nous au courant
Revenir en haut Aller en bas
bibi38
Pro
Pro
avatar

Messages : 512
Date d'inscription : 19/08/2014
Age : 65
Localisation : Nord Isère

MessageSujet: Re: Problème de lève vitre avant C3 Pluriel   06.09.15 13:58

Bonjour apophyse34
C'est exactement le même lien que j'ai mis un peu plus haut et regarde aussi le deuxième lien que j'ai mis après c'est un document super intéressant sur le multiplexage

_________________
Tout problème a une solution il suffit de la trouver
Revenir en haut Aller en bas
apophyse34
Apprenti
Apprenti
avatar

Messages : 103
Date d'inscription : 22/08/2015
Age : 37
Localisation : Montpellier

MessageSujet: Re: Problème de lève vitre avant C3 Pluriel   06.09.15 14:08

Gupps, désolé bibi38 Je n'avais vu ton post, j'ai survolé le fofo

Revenir en haut Aller en bas
Germain
Novice
Novice
avatar

Messages : 78
Date d'inscription : 06/08/2015
Localisation : MARIGNANE

MessageSujet: Re: Problème de lève vitre avant C3 Pluriel   06.09.15 15:34

Il s'agit du TEMIC 6482 qui est effectivement équipé d'un module interne qui est démontable. Il est d'ailleurs vendu des modules de remplacement .

Qui sait ce qu'il ya dans ce module, et si l'on peut s'en passer en courcircuitant pour le test ?
De plus ce qui m'intrigue est que les 2 leves vitres soient HS ...?
Revenir en haut Aller en bas
bibi38
Pro
Pro
avatar

Messages : 512
Date d'inscription : 19/08/2014
Age : 65
Localisation : Nord Isère

MessageSujet: Re: Problème de lève vitre avant C3 Pluriel   06.09.15 17:57

Bonjour Germain
Si on reprend depuis le début apophyse34 t'avait posé une bonne question sur l'origine de la panne ,l'inversement d'un connecteur et un pin d'écrasé au remontage .De quel connecteur s'agit il ?
A tu vérifié les boutons de lève-vitre ? Si les rétro fonctionnent le faisceau est bon pars que les commande du rétro passe par la ligne du lève-vitre
Pour les teste ont peut les faire qu'avec diagbox ou lexia

_________________
Tout problème a une solution il suffit de la trouver
Revenir en haut Aller en bas
Germain
Novice
Novice
avatar

Messages : 78
Date d'inscription : 06/08/2015
Localisation : MARIGNANE

MessageSujet: Re: Problème de lève vitre avant C3 Pluriel   09.09.15 9:16

connecteur au contacteur de leve-vitre conducteur D ou G je ne sais pas. Pin du contacteur écrasée Dou G je ne sais pas .

J'ai vérifié et changé les contacteurs de leve vitre

C'est pour cela que je suis arrivé au leve-vitre lui-même qui comporte un module électronique et un moteur proprement dit .

Et ma question est: ce module est-il vérifiable et si oui comment ?


[Vous devez être inscrit et connecté pour voir ce lien] a écrit:
Bonjour Germain
Si on reprend depuis le début apophyse34 t'avait posé une bonne question sur l'origine de la panne ,l'inversement d'un connecteur et un pin d'écrasé au remontage .De quel connecteur s'agit il ?
A tu vérifié les boutons de lève-vitre ? Si les rétro fonctionnent le faisceau est bon pars que les commande du rétro passe par la ligne du lève-vitre
Pour les teste ont peut les faire qu'avec diagbox ou lexia
Revenir en haut Aller en bas
apophyse34
Apprenti
Apprenti
avatar

Messages : 103
Date d'inscription : 22/08/2015
Age : 37
Localisation : Montpellier

MessageSujet: Re: Problème de lève vitre avant C3 Pluriel   10.09.15 6:44

Bonjour germain normalement non tu ne peut pas testé ce boitier, le seul test que tu peut faire, c'est de prendre le temic de droite et le mettre sur ton moteur gauche voir si déjà lui est en cause. Il est rapporté des problème de connectique sur les temic ( oxydation et relachement des pins de contact) vérifie l'abscence d'oxydation et met de la bombe contact sur tes pattes pour écarté ce genre de problème et inverses tes temic.
Tu doit avoir des commandes impulsionnel mais on peut alimentés les moteur en direct ( attention à ne pas mettre les moteurs en buté, il ne seront pas régulé en courant tu risque de détérioré le mécanisme.
Revenir en haut Aller en bas
 

Problème de lève vitre avant C3 Pluriel

Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 3 sur 5Aller à la page : Précédent  1, 2, 3, 4, 5  Suivant

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
LE MONDE DU DIAGNOSTIC AUTO  :: Peugeot, Citroën :: Peugeot & Citroën :: Mécanique Psa-