LE MONDE DU DIAGNOSTIC AUTO
Bienvenue sur le forum "Le monde du diag auto".

Afin de profiter pleinement de tout ce que vous offre notre forum, merci de vous présentez, si vous êtes déjà membre ou de rejoindre notre communauté si vous ne l'êtes pas encore.

LE MONDE DU DIAGNOSTIC AUTO

Diagnostic et Mécanique Automobile.
 
Accueil  FAQ  Rechercher  S'enregistrer  Connexion  
Présentation simplifiée et obligatoire pour avoir accès au forum
Hebergeur d'image
Derniers sujets
» Image ISO SEDRE et DocBackup
par Maquegivère Aujourd'hui à 16:05

» nouveau contrôle technique 2018 , infos , documents...
par heineken Aujourd'hui à 15:20

» airco ne fonctionne plus
par gaetan8 Aujourd'hui à 15:20

» Autoradio AUDI A3 SPORTBAK de 2008 en allemand
par Joel66 Aujourd'hui à 15:04

» Problème de communication avec (certains) calculateurs
par killiandh10 Aujourd'hui à 14:46

» Problème lève vitre berlingo
par skouff Aujourd'hui à 13:44

» Diagbox sur virtualbox
par Notorious99 Aujourd'hui à 13:21

» Defaut Injection TDCI 115 FOCUS III -- P02D3 P02CF P02D1
par bulbo75 Aujourd'hui à 13:14

» Mais que c'est il passé dans mon Berlingo
par abibas Aujourd'hui à 13:11

» Présentation de ludovic
par ludcs Aujourd'hui à 12:00

» défauts moteur P2038 et P1351 xsara picasso 1.6hdi 110ch
par Alainb54 Aujourd'hui à 11:35

» Présentation de Fred
par corboy Aujourd'hui à 11:14

» partner 1.6 HDI défaut P0299
par jacky501 Aujourd'hui à 10:17

» injection défectueuse
par olivier14 Aujourd'hui à 10:15

» Reprogrammation ABS DSC sur un 530d e39
par tibo31 Aujourd'hui à 9:42

» Renseignement matériel pour diag pour C4 de 2005
par Notorious99 Aujourd'hui à 9:09

» Default de fabrication des suspension pneumatique ?
par kenshin Aujourd'hui à 7:54

» mise a jour diagbox
par diabolo Aujourd'hui à 7:45

» Présentation de thierry
par fzr140 Aujourd'hui à 6:42

» TUTO : comment installer diagbox du 7.01 au 7.76
par marinadoceu Aujourd'hui à 6:24

» Tout ce qu'il faut
par loockeed Aujourd'hui à 4:44

» Présentation de eric
par rick84fr Aujourd'hui à 4:10

» ProblEme rencodage injecteur 1,5dci
par alex62120 Aujourd'hui à 3:32

» Encore un code DF053
par Alexlesinge Hier à 20:31

» Véhicule ne démarre pas
par DarkSeb74 Hier à 19:28

» Régulateur adaptatif.
par scorpium59 Hier à 19:19

» interface can clip
par jeremy72 Hier à 19:15

» Présentation de Jessy
par aleajactaest Hier à 17:07

» besoin d un avis sur installation de ma diagbox
par dav Hier à 16:23

» Probleme de desamorcage sur une audi A6 DE 2008
par ATTOSS19 Hier à 15:21

» Mise à jour MMI High 2G
par lames Hier à 14:11

» DVD EUROPE DE L'OUEST 2018 AUDI MMI 2G
par lames Hier à 14:10

» emulateur adblue
par side Hier à 13:16

» Présentation de Michael
par Mikemars Hier à 13:03

» iveco quel prise OBD ??
par side Hier à 12:51

» Fiat Doblo 1.6 essence demarrage impossible
par markus332796 Hier à 12:44

» VAS-PC V19.01.01 FR + DVD MARQUES FR
par Valériedu52 Hier à 12:31

» Présentation de patrick
par patrick123 Hier à 10:11

» Base ZaR PSA pour RT4/5, WIPNav+, SMEG, SMEG+ et SMEG+iv2.
par furiani Hier à 7:22

» Blocage page d'accueil pp2000
par RaphaelB Hier à 6:15

Qui est en ligne ?
Il y a en tout 284 utilisateurs en ligne :: 56 Enregistrés, 2 Invisibles et 226 Invités :: 2 Moteurs de recherche

alain54, Alexlesinge, Alliottom59, ATTOSS19, bachibouzou, beloboy, calvados141, Carlos1976, Choub39, colguy04, corboy, cseeb, Dan21170, Don_s, doudou911, e7lem, enzo7512, flav14, francky89, gt67250, GUY, Hephaitos, jacques33, jeremy72, Joel66, joseph92, kayser920, lagoa02, lapoch85, leo93399, lolo64, Maquegivère, marinadoceu, Michel13, nounours626, pasdesm, plachide, PLOUF38, profil54, Quentin94, reylulu, ritalo91, Rotordiag, run974, seb106, side, snoopdogg6150, Suissie, tiguer22, titi5000, titi94100, totof624, Vpat3500, Wapin, yann57, ymer

Le record du nombre d'utilisateurs en ligne est de 335 le 25.03.18 17:23
Membres les plus tagués
@Alliottom59 (103)
 
@heineken (80)
 
@popeye05 (58)
 
@fred9545 (48)
 
@Digidid (34)
 
@Alexlesinge (32)
 
@jeremy72 (26)
 
@fandf (25)
 
@scorpium59 (23)
 
@Euzen (22)
 
Partagez | .
 

 Problème Antivol Electronique sur 406 coupé

Voir le sujet précédent Voir le sujet suivant Aller en bas 
Aller à la page : 1, 2, 3, 4  Suivant
AuteurMessage
bubu04
Novice
Novice
avatar

Messages : 62
Date d'inscription : 20/10/2013
Age : 55
Localisation : 04

MessageSujet: Problème Antivol Electronique sur 406 coupé   10.08.15 16:48

Bonjour a tous,

Je suis novice dans le monde du diagnostic auto.
Je possède une 406 coupé 2.0e 16V 137ch de 2000.
Suite à un orage en pleine nuit, la véhicule étant stationné devant le garage, le clignotant côté chauffeur est passé en feu fixe.
J'ai rechargé la batterie et lorsque je la connecte j'ai toujours le problème.

Ensuite, le démarreur se lance bien lorsqu'il est sollicité, mais la voiture ne démarre pas et j'ai le message :
- Anomalie antivol électronique sur l'ODB et le symbole de la clé qui s'affichent sur le tableau de bord.

Après vérification tous les niveaux sont corrects.
J'ai également contrôlé tous les fusibles.
Je soupçonne le BSI qui aurait pris un choc électrique mais certaines fonctions sont encore opérationnelles: fermeture centralisée, vitres électriques,radio,...

Quelqu'un a t-il déjà eu ce problème?

Merci pour votre aide.

Suite aux recommandations lues sur le forum j'ai commandé une sonde + logiciels pour faire un diagnostic plus poussé.


Dernière édition par bubu04 le 11.09.16 8:33, édité 4 fois
Revenir en haut Aller en bas
ulysse79
Pilier PSA
Pilier PSA
avatar

Messages : 2819
Date d'inscription : 25/10/2013
Age : 45
Localisation : poitou-charente

MessageSujet: Re: Problème Antivol Electronique sur 406 coupé   11.08.15 8:33

bonjour bubu04 ,

est-tu réellement sur d'avoir fait le tour de tous les fusibles ( moteur , habitacle ) ?


_________________
[Vous devez être inscrit et connecté pour voir cette image]...... pour dire merci a un membre , clic sur la main verte ... [Vous devez être inscrit et connecté pour voir cette image]  .........    [Vous devez être inscrit et connecté pour voir cette image]
Revenir en haut Aller en bas
bubu04
Novice
Novice
avatar

Messages : 62
Date d'inscription : 20/10/2013
Age : 55
Localisation : 04

MessageSujet: Re: Problème Antivol Electronique sur 406 coupé   11.08.15 16:53

Bonjour ulysse79,

J'ai vérifié un à un tous les fusibles.
En attendant de recevoir la sonde, je vais refaire une passe pour être certain de ne rien oublier.
Revenir en haut Aller en bas
ulysse79
Pilier PSA
Pilier PSA
avatar

Messages : 2819
Date d'inscription : 25/10/2013
Age : 45
Localisation : poitou-charente

MessageSujet: Re: Problème Antivol Electronique sur 406 coupé   11.08.15 19:20

ok ok , regarde également les masses moteurs et autres , si jamais ta besoin d'un schémas ou de l' emplacement des fus fait signe Wink

_________________
[Vous devez être inscrit et connecté pour voir cette image]...... pour dire merci a un membre , clic sur la main verte ... [Vous devez être inscrit et connecté pour voir cette image]  .........    [Vous devez être inscrit et connecté pour voir cette image]
Revenir en haut Aller en bas
bubu04
Novice
Novice
avatar

Messages : 62
Date d'inscription : 20/10/2013
Age : 55
Localisation : 04

MessageSujet: Re: Problème Antivol Electronique sur 406 coupé   13.08.15 10:24

Bonjour ulysse79,

J'ai bien reçu la sonde XS évolution acheté sur le site dyobd2.
Après l'installation de Diagbox V7.57 (windows XP) qui semble fonctionner correctement, PP2000 ne reconnait pas les calculateurs de la voiture.
La reconnaissance du véhicule n'est pas automatique, je dois saisir manuellement:
- le n° VIN;
- le n° DAM.

Lorsque j'interroge les calculateurs, j'obtiens le message d'erreur "Le calculateur n'a pas répondu"

La sonde est bien reconnue en USB com board évolution driver.
Voilà qui ne va pas m'aider dans la recherche du défaut de ma 406.
Je vais lire les posts traitant de ce problème de sonde, mais en attendant, comme tu me l'a proposé je te remercie de m'envoyer les schémas et emplacement des fusibles (ou un lien pour les retrouver).

Merci.
Revenir en haut Aller en bas
ulysse79
Pilier PSA
Pilier PSA
avatar

Messages : 2819
Date d'inscription : 25/10/2013
Age : 45
Localisation : poitou-charente

MessageSujet: Re: Problème Antivol Electronique sur 406 coupé   13.08.15 11:45

salut bubu ,

ok envoi ton VIN en MP ..

cool que ta sonde soit reconnue en " évo" tu pourras faire tous le groupe PSA et qu'importe l'année ...
pour pp2000 ( normal ta voiture est de 2000 , diagbox a partir de 2007 )
le vin automatique n'est pas un problème .... le N° DAM ou OPR se trouve dans ta portière ..[Vous devez être inscrit et connecté pour voir cette image]

pour  ce qui est des calculos , absolument aucun n'est reconnue ?
A+

_________________
[Vous devez être inscrit et connecté pour voir cette image]...... pour dire merci a un membre , clic sur la main verte ... [Vous devez être inscrit et connecté pour voir cette image]  .........    [Vous devez être inscrit et connecté pour voir cette image]
Revenir en haut Aller en bas
ulysse79
Pilier PSA
Pilier PSA
avatar

Messages : 2819
Date d'inscription : 25/10/2013
Age : 45
Localisation : poitou-charente

MessageSujet: Re: Problème Antivol Electronique sur 406 coupé   13.08.15 15:27

bien recu ton VIN ...

étant donner qu'il y a pas mal de doc a sortir et de légende ( ancien véhicule )  j'en verrai ça ce soir ...

hhiihihi c'est déjà le soir .....

pour les fus regarde [Vous devez être inscrit et connecté pour voir ce lien]
et pour ta caisse BH28 implantation, BH28 suite

BH12  ( habitacle )
BH12 implantation

BSI 1, BSI 2 , BSI implantation

BM 34 ( compartiment moteur ), BM 34 implantation


A+

_________________
[Vous devez être inscrit et connecté pour voir cette image]...... pour dire merci a un membre , clic sur la main verte ... [Vous devez être inscrit et connecté pour voir cette image]  .........    [Vous devez être inscrit et connecté pour voir cette image]


Dernière édition par ulysse79 le 15.08.15 19:06, édité 1 fois
Revenir en haut Aller en bas
ulysse79
Pilier PSA
Pilier PSA
avatar

Messages : 2819
Date d'inscription : 25/10/2013
Age : 45
Localisation : poitou-charente

MessageSujet: Re: Problème Antivol Electronique sur 406 coupé   13.08.15 19:47

si jamais tous des fus sont ok , c'est a dire deposer et controler a l'ohmmètre et pas juste un visuel !
regarde et test ta prise diag
si ta un doute pour tester , ou besoin d'une infos sur le schéma ,  n'hésite pas a demander ..

et enfin ton schémas anti dem

bon ben te voila avec un peu de lecture et de taf lol!  , fait le tour des fus et tiens nous au jus Wink

_________________
[Vous devez être inscrit et connecté pour voir cette image]...... pour dire merci a un membre , clic sur la main verte ... [Vous devez être inscrit et connecté pour voir cette image]  .........    [Vous devez être inscrit et connecté pour voir cette image]


Dernière édition par ulysse79 le 15.08.15 19:29, édité 1 fois
Revenir en haut Aller en bas
bubu04
Novice
Novice
avatar

Messages : 62
Date d'inscription : 20/10/2013
Age : 55
Localisation : 04

MessageSujet: Re: Problème Antivol Electronique sur 406 coupé   13.08.15 22:51

Bonsoir ulysse,

Merci pour toutes ces infos. Je regarde tout ça et je vous tiens au courant de l'évolution.
Revenir en haut Aller en bas
bubu04
Novice
Novice
avatar

Messages : 62
Date d'inscription : 20/10/2013
Age : 55
Localisation : 04

MessageSujet: Re: Problème Antivol Electronique sur 406 coupé   15.08.15 16:10

Bonjour ulysse,

Le lien BH28 ( habitacle ) me renvoit sur le même message que le lien ici pour les fusibles :-)
Revenir en haut Aller en bas
ulysse79
Pilier PSA
Pilier PSA
avatar

Messages : 2819
Date d'inscription : 25/10/2013
Age : 45
Localisation : poitou-charente

MessageSujet: Re: Problème Antivol Electronique sur 406 coupé   15.08.15 19:07

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:
Bonjour ulysse,

Le lien BH28 ( habitacle ) me renvoit sur le même message que le lien ici pour les fusibles :-)

salut ,

voila c'est fait ......

_________________
[Vous devez être inscrit et connecté pour voir cette image]...... pour dire merci a un membre , clic sur la main verte ... [Vous devez être inscrit et connecté pour voir cette image]  .........    [Vous devez être inscrit et connecté pour voir cette image]
Revenir en haut Aller en bas
bubu04
Novice
Novice
avatar

Messages : 62
Date d'inscription : 20/10/2013
Age : 55
Localisation : 04

MessageSujet: Re: Problème Antivol Electronique sur 406 coupé   29.08.15 18:39

Bonjour ulysse,

Après un second contrôle je n'ai trouvé aucun fusible H.S.
Le problème doit se situer au niveau du BSI.
Je suis en mission pour 6 semaines, dés mon retour je reprendrai les investigations...
Merci encore pour ton aide.
Revenir en haut Aller en bas
apophyse34
Apprenti
Apprenti
avatar

Messages : 103
Date d'inscription : 22/08/2015
Age : 38
Localisation : Montpellier

MessageSujet: Re: Problème Antivol Electronique sur 406 coupé   29.08.15 22:23

Bonsoir bubu04,

Pourquoi as tu rechargé la batterie suite à l'orage??? ( décharge complète, juste click démarreur?) ou au moins un lancement même faible du démarreur ?
Revenir en haut Aller en bas
bubu04
Novice
Novice
avatar

Messages : 62
Date d'inscription : 20/10/2013
Age : 55
Localisation : 04

MessageSujet: Re: Problème Antivol Electronique sur 406 coupé   30.08.15 9:17

Bonjour apophyse34,

En fait j'étais absent de mon domicile lorsqu'il y a eu cet orage en pleine nuit.
Ma fille m'a raconté que la foudre est tombée pas très loin de la maison et lorsqu'elle a ouvert les volets de sa chambre elle a découvert les phares de la 406 allumés. Elle a débranché la batterie seulement le lendemain.
A mon retour de mission quelques semaines plus tard, après avoir rechargé la batterie qui était vide, maintenant c'est le clignotant gauche qui reste allumé en fixe + les défauts décrits dans mon premier post.
Revenir en haut Aller en bas
apophyse34
Apprenti
Apprenti
avatar

Messages : 103
Date d'inscription : 22/08/2015
Age : 38
Localisation : Montpellier

MessageSujet: Re: Problème Antivol Electronique sur 406 coupé   31.08.15 20:43

Bonsoir bubu04,

Normalement, les calculateurs ne peuvent prendre de surcharge due à la foudre puisqu'il sont dans une envellope de faraday ( la voiture fait cage Smile)) , cependant la décharge electromagnétique peut être en cause bien qu'il soit aussi blindé à ce niveau. Bon j'arrête de faire mon Bogdanoff Smile.

J'ai vu que tu disposé d'une lexia avec pp2000, as tu consulté le com2000?, calculateur qui gère clignotant, phare, klaxon, etc?, je ne me rappele pas trop sur pp2000 mais tu doit pouvoir essayé d'activer les clignotants en mode manuel voir si il ce réinitialise..., on sait jamais...

Dernière question dispose tu du code PIN de ta voiture, il est inscrit sur une carte peugeot
Revenir en haut Aller en bas
bubu04
Novice
Novice
avatar

Messages : 62
Date d'inscription : 20/10/2013
Age : 55
Localisation : 04

MessageSujet: Re: Problème Antivol Electronique sur 406 coupé   01.09.15 20:43

Bonsoir apophyse34,

Je suis entièrement d'accord avec toi, j'ai même du mal à y croire mais c'est arrivé...

J'ai acheté l'interface pour l'occasion et je n'arrive pas à me connecter sur la 406 (calculateur H.S?).
Dés mon retour j'essaierai sur un autre véhicule pour valider le fonctionnement de la sonde XS évolution + PP2000.

Hormis le clignotant gauche allumé en fixe qui en soit n'est pas gênant pour démarrer, je ne comprends pas pourquoi la clé n'est plus reconnue!

Y a t-il un point commun entre la reconnaissance de la clé et le COM2000?
Revenir en haut Aller en bas
Clowny
Petit Nouveau
Petit Nouveau
avatar

Messages : 2
Date d'inscription : 17/08/2015

MessageSujet: Re: Problème Antivol Electronique sur 406 coupé   07.09.15 12:33

Une 406 de 2000 n'est pas équipée du Com2000 Wink
Revenir en haut Aller en bas
bubu04
Novice
Novice
avatar

Messages : 62
Date d'inscription : 20/10/2013
Age : 55
Localisation : 04

MessageSujet: Re: Problème Antivol Electronique sur 406 coupé   08.09.15 6:03

Merci pour l'info Clowny.
Cela confirme un peu plus que le problème vient du BSI.
Revenir en haut Aller en bas
ulysse79
Pilier PSA
Pilier PSA
avatar

Messages : 2819
Date d'inscription : 25/10/2013
Age : 45
Localisation : poitou-charente

MessageSujet: Re: Problème Antivol Electronique sur 406 coupé   10.09.15 20:56

salut bubu,

a ton retour fait nous signe , et essai de faire un reset du BSI , ca fait pas de miracle mais on c'est jamais Laughing

_________________
[Vous devez être inscrit et connecté pour voir cette image]...... pour dire merci a un membre , clic sur la main verte ... [Vous devez être inscrit et connecté pour voir cette image]  .........    [Vous devez être inscrit et connecté pour voir cette image]
Revenir en haut Aller en bas
apophyse34
Apprenti
Apprenti
avatar

Messages : 103
Date d'inscription : 22/08/2015
Age : 38
Localisation : Montpellier

MessageSujet: Re: Problème Antivol Electronique sur 406 coupé   10.09.15 22:31

Erf le bsi est planté complet..... Crying or Very sad , pas de com. pas de réaction, la seule solution serait de faire un raz complet( virginisation du bsi et réinstallation).
Revenir en haut Aller en bas
bubu04
Novice
Novice
avatar

Messages : 62
Date d'inscription : 20/10/2013
Age : 55
Localisation : 04

MessageSujet: Re: Problème Antivol Electronique sur 406 coupé   11.09.15 17:51

Bonsoir ulysse,

J'ai déjà essayé la procédure de reset BSI sans aucun résultat.


Bonsoir apophyse34,

Comment peut-on faire un raz complet du BSI sans connexion avec un outil OBD2?
Certaines fonctions sont encore opérationnelles, fermeture centralisée et vitres électriques par exemple. Je ne pense pas que le BSI soit planté complet.
Revenir en haut Aller en bas
apophyse34
Apprenti
Apprenti
avatar

Messages : 103
Date d'inscription : 22/08/2015
Age : 38
Localisation : Montpellier

MessageSujet: Re: Problème Antivol Electronique sur 406 coupé   11.09.15 23:47

Avec PP2000, essaye les actuateurs, et un réinstallation de ton BSI, mais on va revenir au début du sujet...., ton Actia doit fonctionner.....

Perso, je ne sait pas comment faire, mais un BSI est une carte informatisée, donc possible de mettre à zéro, je connait les pc.. mais pas suffisamment sur les mémoires des systèmes embarqués, tu as certaines mémoires qui sont ineffaçable "enfin presque"( celles qui contiennent les logiciels de Boot et systèmes) et d'autres (qui contiennent les infos accessoires programmables) que l'on peut remettre à zéro ou réinitialisées.
Dans tout les cas un système électronique repart de zéro lorsqu'il n'est plus alimenté... à confirmé si condo mémoire sur calculo...
Je n'en n'ai jamais ouvert.....
Après pour ton cas , je pense que le bsi à pris une châtaigne, sur les E/S ( entrée/Sortie) du coup certain composant sont grillé ( notamment des triacs, ou transistor de sortie en cour jus donc toujours actif sur la sortie clignoteur et autres, je ne connait pas l'architecture de ton UCH/BSI, mais c'est plausible... à confirmé
Revenir en haut Aller en bas
Alliottom59
Fondateur et Admin
Fondateur et Admin
avatar

Messages : 15555
Date d'inscription : 08/12/2012
Age : 36
Localisation : Maubeuge sous le parapluie mais les fesses au chaud

MessageSujet: Re: Problème Antivol Electronique sur 406 coupé   12.09.15 6:54

Bonjour

référence de ton bsi ?

_________________
Tous comptes ne respectant pas les règles de présentation seront remis a "0".
La carte des membres est disponible ci-dessous.

[Vous devez être inscrit et connecté pour voir ce lien]

Je ne réponds pas aux demandes d'aide ou code en MP.  [Vous devez être inscrit et connecté pour voir cette image]

Vous approuvez une réponse dans un sujet ?
Alors faite le savoir en cliquant sur la main verte.
Revenir en haut Aller en bas
http://www.lemondedudiagauto.com
bubu04
Novice
Novice
avatar

Messages : 62
Date d'inscription : 20/10/2013
Age : 55
Localisation : 04

MessageSujet: Re: Problème Antivol Electronique sur 406 coupé   12.09.15 7:51

Bonjour,

Je pourrais relever la référence de mon BSI seulement mi-octobre.
Au cas où mon BSI est H.S, j'en ai trouver à vendre sur Leboncoin.fr (BSI + serrures).

Pouvez-vous me confirmer si le remplacement par un BSI d'occasion est possible?
Merci.

Revenir en haut Aller en bas
bubu04
Novice
Novice
avatar

Messages : 62
Date d'inscription : 20/10/2013
Age : 55
Localisation : 04

MessageSujet: Re: Problème Antivol Electronique sur 406 coupé   12.12.15 12:37

Bonjour,

Je n'ai pas encore relevé la référence de mon BSI mais pour anticiper j'en ai acheté un d'occasion sur Leboncoin. C'est un modèle Siemens D9 B3.
En parcourant le net, j'ai constaté que sur mon coupé ce serait probablement un D9 B4.
Quelle est la différence entre le B3 et B4?
J'ai également retrouvé un tuto pour remplacer le BSI, faire un dump de la mémoire, etc...
Merci.
Revenir en haut Aller en bas
 

Problème Antivol Electronique sur 406 coupé

Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 4Aller à la page : 1, 2, 3, 4  Suivant

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
LE MONDE DU DIAGNOSTIC AUTO  :: Peugeot, Citroën :: Peugeot & Citroën :: Mécanique Psa-