LE MONDE DU DIAGNOSTIC AUTO
Bienvenue sur le forum "Le monde du diag auto".

Afin de profiter pleinement de tout ce que vous offre notre forum, merci de vous présentez, si vous êtes déjà membre ou de rejoindre notre communauté si vous ne l'êtes pas encore.

LE MONDE DU DIAGNOSTIC AUTO

Diagnostic et Mécanique Automobile.
 
Accueil  FAQ  Rechercher  S'enregistrer  Connexion  
Présentation simplifiée et obligatoire pour avoir accès au forum
Hebergeur d'image
Derniers sujets
» Présentation de alvaro
par heineken Aujourd'hui à 22:43

» Présentation de sebastien
par heineken Aujourd'hui à 22:40

» Présentation de jimmy
par heineken Aujourd'hui à 22:39

» Présentation de sebastien
par heineken Aujourd'hui à 22:36

» Présentation de gilles
par heineken Aujourd'hui à 22:34

» remettre a zéro ,le service vidange et le service inspection A3 TFSI 2016
par lepins Aujourd'hui à 19:49

» moteur ne demarre plus
par Fbinbin Aujourd'hui à 18:56

» déconnexion can clip
par renault Aujourd'hui à 17:34

» C8 problème d'airbag
par Jp59 Aujourd'hui à 16:24

» probleme avec electrovannes egr et turbo
par angel Aujourd'hui à 15:04

» Présentation de Nicolas
par snip Aujourd'hui à 14:03

» X5 e53.Calculateur ABS communication impossible.
par Valériedu52 Aujourd'hui à 12:57

» 5008 2.0 hdi 163 bva6 code defaut p0131
par rachrbx Aujourd'hui à 12:32

» Présentation de Ericardo
par fred9545 Aujourd'hui à 11:49

» Présentation
par fred9545 Aujourd'hui à 11:48

» Présentation de Jacky
par fred9545 Aujourd'hui à 11:47

» Nissan Consult 3
par Valériedu52 Aujourd'hui à 11:46

» Présentation de Aimé
par fred9545 Aujourd'hui à 11:45

» Probleme demarrage touareg
par mgmotors33 Aujourd'hui à 10:34

» injection défectueuse
par Bilal45 Aujourd'hui à 9:10

» Scenic 2 1.9 DCI perte de puissance
par CLAUDEDU67 Aujourd'hui à 8:43

» frein à main électrique
par Bilal45 Aujourd'hui à 8:21

» 307 Hdi 110ch de 2004: Défaut FAP P1457
par Fbinbin Hier à 22:08

» Explications sur le fonctionnement d'une VCI
par Volta Hier à 19:54

» Image ISO SEDRE et DocBackup
par Phil de fer Hier à 19:43

» MISE A JOUR DIAGBOX de 7.02 en iso vers 7.83 (8.19) en update offline tester
par Christian Hier à 19:04

» Panne faisceau .
par swhanda Hier à 18:34

» Cherche conseil pour ODB compatible véhicules japonais.
par Valériedu52 Hier à 18:11

» TUTO : comment installer diagbox du 7.01 au 7.76
par Valériedu52 Hier à 18:10

» Défauts DF 312 et DF 308 ineffaçables après régénération réussie du fap
par Maquegivère Hier à 16:30

» Dialogue impossible avec bsi
par gratouille Hier à 14:04

» 407 2.0 HDI accoups, help !!!
par romuald28 Hier à 13:43

» Décodage boîtier projecteur directionnel
par ave01 Hier à 11:55

» DVD EUROPE DE L'OUEST 2018 AUDI MMI 2G
par fred9545 Hier à 11:22

» Présentation de françois
par fred9545 Hier à 8:10

» cherche vag-com pour cable Série RS232
par Valériedu52 16.06.18 22:18

» INPA 5.0.6 + ISTA P 3.55.0.300 + ISTA D 3.55
par Fred18 16.06.18 22:00

» Direction assisté Master II
par Bilal45 16.06.18 18:22

» MEGANE3 1L5 DCI 110ch 2013
par Arnonosss 16.06.18 16:16

» qui pour un diag proche de l'hérault
par Bilal45 16.06.18 15:57

Qui est en ligne ?
Il y a en tout 114 utilisateurs en ligne :: 18 Enregistrés, 2 Invisibles et 94 Invités :: 2 Moteurs de recherche

aioli, alain54, Alliottom59, atil, CH.B57, chaco, derf5959, GuiWind, hitch, Isumel, lames, Maquegivère, ricou9, Rotordiag, titikarl, Valériedu52, wamseb, watso

Le record du nombre d'utilisateurs en ligne est de 335 le 25.03.18 17:23
Membres les plus tagués
@Alliottom59 (110)
 
@heineken (83)
 
@popeye05 (59)
 
@fred9545 (49)
 
@Digidid (34)
 
@Alexlesinge (33)
 
@jeremy72 (26)
 
@fandf (25)
 
@scorpium59 (23)
 
@Euzen (22)
 
Partagez | .
 

 Problème Antivol Electronique sur 406 coupé

Voir le sujet précédent Voir le sujet suivant Aller en bas 
Aller à la page : Précédent  1, 2, 3, 4
AuteurMessage
bubu04
Novice
Novice
avatar

Messages : 62
Date d'inscription : 20/10/2013
Age : 55
Localisation : 04

MessageSujet: Problème Antivol Electronique sur 406 coupé   10.08.15 16:48

Rappel du premier message :

Bonjour a tous,

Je suis novice dans le monde du diagnostic auto.
Je possède une 406 coupé 2.0e 16V 137ch de 2000.
Suite à un orage en pleine nuit, la véhicule étant stationné devant le garage, le clignotant côté chauffeur est passé en feu fixe.
J'ai rechargé la batterie et lorsque je la connecte j'ai toujours le problème.

Ensuite, le démarreur se lance bien lorsqu'il est sollicité, mais la voiture ne démarre pas et j'ai le message :
- Anomalie antivol électronique sur l'ODB et le symbole de la clé qui s'affichent sur le tableau de bord.

Après vérification tous les niveaux sont corrects.
J'ai également contrôlé tous les fusibles.
Je soupçonne le BSI qui aurait pris un choc électrique mais certaines fonctions sont encore opérationnelles: fermeture centralisée, vitres électriques,radio,...

Quelqu'un a t-il déjà eu ce problème?

Merci pour votre aide.

Suite aux recommandations lues sur le forum j'ai commandé une sonde + logiciels pour faire un diagnostic plus poussé.


Dernière édition par bubu04 le 11.09.16 8:33, édité 4 fois
Revenir en haut Aller en bas

AuteurMessage
bubu04
Novice
Novice
avatar

Messages : 62
Date d'inscription : 20/10/2013
Age : 55
Localisation : 04

MessageSujet: Re: Problème Antivol Electronique sur 406 coupé   13.06.16 17:57

Bonsoir,

J'ai repris le dépannage de ma 406 avec toujours le même résultat:
- défaut antidémarrage
- aucun paramètre moteur est affiché, juste des ???. Par contre PP2000 voit bien le calculateur, n°série, etc

J'ai contrôlé les fils de liaison BSI calculateur moteur --> OK
J'ai également refait un apprentissage des 2 clés --> OK

Citation :
pour tester du can je te conseil de piquer les fils du can les trois calculateur branché batterie débranché avec un ohmmètre pour voir la résistance que tu trouve? teste et tien moi au courant tu doit trouvé 60 ohm can ok 120 pas bon

Lorsque j'effectue la mesure de la résistance du bus CAN, je ne retrouve pas 60 ohm.

Je reste preneur pour toute information m'aidant à avancer car là je bloque!
Merci.


Dernière édition par bubu04 le 29.08.16 20:42, édité 1 fois
Revenir en haut Aller en bas
bubu04
Novice
Novice
avatar

Messages : 62
Date d'inscription : 20/10/2013
Age : 55
Localisation : 04

MessageSujet: Re: Problème Antivol Electronique sur 406 coupé   18.06.16 7:35

Bonjour,

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:
pour tester du can je te conseil de piquer les fils du can les trois calculateur branché batterie débranché avec un ohmmètre pour voir la résistance que tu trouve? teste et tien moi au courant tu doit trouvé 60 ohm can ok 120 pas bon

Je ne retrouve pas ces valeurs ni 60, ni 120 ohm mais plutôt des kohm...

Je me pose la question s'il y a des résistances de fin de ligne du bus CAN sur ce modèle (et où elles se situent) car même directement sur les connecteurs du calculateur et du BSI je ne mesure pas les 60 ohm.

Merci.
Revenir en haut Aller en bas
bubu04
Novice
Novice
avatar

Messages : 62
Date d'inscription : 20/10/2013
Age : 55
Localisation : 04

MessageSujet: Re: Problème Antivol Electronique sur 406 coupé   05.09.16 17:41

Bonsoir,

Je relance le sujet car je n'arrive pas à trouver le défaut.
J'ai fais l'essai de remplacer le module analogique (détection clé) sans succés.

Merci de votre aide.
Revenir en haut Aller en bas
Invité
Invité



MessageSujet: Re: Problème Antivol Electronique sur 406 coupé   05.09.16 18:00

Salut, arrive tu a communiquer avec d'autre calculateur que le bsi ?? As tu controler tes fusibles bsm situer dans le compartiment moteur ?? Merci
Revenir en haut Aller en bas
popeye05
Co-Admin
Co-Admin
avatar

Messages : 5413
Date d'inscription : 10/12/2012
Age : 45
Localisation : petite principauté de ST martin .

MessageSujet: Re: Problème Antivol Electronique sur 406 coupé   05.09.16 18:04

salut
je prends ton sujet au vol
il y a une chose qui me perturbe
le boitier moteur c'est le quel ?
origine voiture ou celui du kit de démarrage acheté ?
et vu le défaut je pense que c'est celui du kit de démarrage dans le quel tu as rien fait donc code anti dem d'une autre voiture et par contre tu as changé l'eprom dans le bsi
je me trompe ???

_________________
merci de donner la solution quand le problème est résolu


                [Vous devez être inscrit et connecté pour voir ce lien]    [Vous devez être inscrit et connecté pour voir cette image]

je ne répond pas aux demandes par mail de membres non présenté
Revenir en haut Aller en bas
bubu04
Novice
Novice
avatar

Messages : 62
Date d'inscription : 20/10/2013
Age : 55
Localisation : 04

MessageSujet: Re: Problème Antivol Electronique sur 406 coupé   05.09.16 20:30

J'ai contrôlé tous les fusibles, le relais double, la continuité des fils de liaison du BSI avec le calculateur moteur.

J'ai remplacé seulement le BSI sur lequel j'ai remplacé la mémoire Eprom par celle du BSI d'origine pour conserver le même code.
Tout fonctionne correctement, j'arrive même à refaire l'apprentissage des clés et le codage du BSI.

Avec PP2000 je vois tous les calculateurs.
Quand je me connecte au calculateur moteur, il est bien identifié mais je n'ai aucune valeur des paramètres: tension batterie, température air, ... à la place j'ai des ???.

Le diagnostic du BSI me donne comme conditions d'apparition du défaut:
"circuit ouvert, court-circuit au plus, court-circuit à la masse sur la(les) borne(s) 3,16,24 (26V JN): Boîtier de servitude intelligent (BSI)."
J'ai effectué les contrôles de ces trois fils comme décris par PP2000 mais tout semble OK.
Revenir en haut Aller en bas
popeye05
Co-Admin
Co-Admin
avatar

Messages : 5413
Date d'inscription : 10/12/2012
Age : 45
Localisation : petite principauté de ST martin .

MessageSujet: Re: Problème Antivol Electronique sur 406 coupé   05.09.16 20:39

ok
et c'est toujours ave ce même boitier moteur que tu as le défaut antidémarrage et le défaut de code ?

_________________
merci de donner la solution quand le problème est résolu


                [Vous devez être inscrit et connecté pour voir ce lien]    [Vous devez être inscrit et connecté pour voir cette image]

je ne répond pas aux demandes par mail de membres non présenté
Revenir en haut Aller en bas
bubu04
Novice
Novice
avatar

Messages : 62
Date d'inscription : 20/10/2013
Age : 55
Localisation : 04

MessageSujet: Re: Problème Antivol Electronique sur 406 coupé   05.09.16 20:44

oui.
J'ai essayé avec le calculateur moteur de réserve, c'est pareil.
Pour l'anti-démarrage c'est normal puisque les codes sont différents mais je n'ai pas de valeurs des paramètres.
Revenir en haut Aller en bas
popeye05
Co-Admin
Co-Admin
avatar

Messages : 5413
Date d'inscription : 10/12/2012
Age : 45
Localisation : petite principauté de ST martin .

MessageSujet: Re: Problème Antivol Electronique sur 406 coupé   05.09.16 20:48

dans le bsi as tu code clé reçu "oui" ou étiquette transpondeur ?

et dans le boitier moteur arrive tu a lire l'état antidémarrage ?

_________________
merci de donner la solution quand le problème est résolu


                [Vous devez être inscrit et connecté pour voir ce lien]    [Vous devez être inscrit et connecté pour voir cette image]

je ne répond pas aux demandes par mail de membres non présenté
Revenir en haut Aller en bas
bubu04
Novice
Novice
avatar

Messages : 62
Date d'inscription : 20/10/2013
Age : 55
Localisation : 04

MessageSujet: Re: Problème Antivol Electronique sur 406 coupé   05.09.16 20:52

Pour le code clé c'est oui mais il me semble que j'ai des ??? pour l'état anti-démarrage. Je dois vérifier.
Revenir en haut Aller en bas
popeye05
Co-Admin
Co-Admin
avatar

Messages : 5413
Date d'inscription : 10/12/2012
Age : 45
Localisation : petite principauté de ST martin .

MessageSujet: Re: Problème Antivol Electronique sur 406 coupé   05.09.16 20:59

donne aussi le type de calculateur moteur s'il te plait

_________________
merci de donner la solution quand le problème est résolu


                [Vous devez être inscrit et connecté pour voir ce lien]    [Vous devez être inscrit et connecté pour voir cette image]

je ne répond pas aux demandes par mail de membres non présenté
Revenir en haut Aller en bas
zingilingiling
Expert
Expert
avatar

Messages : 1374
Date d'inscription : 24/02/2013
Localisation : Pas loin de lyon

MessageSujet: Re: Problème Antivol Electronique sur 406 coupé   05.09.16 21:08

Est ce qu'un immo off serais pas la solution pour écarter les problèmes de clé , PIN ...etc


_________________
[Vous devez être inscrit et connecté pour voir ce lien]



[Vous devez être inscrit et connecté pour voir cette image]
Revenir en haut Aller en bas
bubu04
Novice
Novice
avatar

Messages : 62
Date d'inscription : 20/10/2013
Age : 55
Localisation : 04

MessageSujet: Re: Problème Antivol Electronique sur 406 coupé   05.09.16 21:08

Calculateur moteur MM48P11 moteur RFR
BSI Siemens D9 B4
Revenir en haut Aller en bas
bubu04
Novice
Novice
avatar

Messages : 62
Date d'inscription : 20/10/2013
Age : 55
Localisation : 04

MessageSujet: Re: Problème Antivol Electronique sur 406 coupé   05.09.16 21:13

Je pensais aussi à un immo off mais je ne connais pas la méthode.
J'ai un lecteur pour lire/écrire l'Eprom du calculateur moteur.
Revenir en haut Aller en bas
zingilingiling
Expert
Expert
avatar

Messages : 1374
Date d'inscription : 24/02/2013
Localisation : Pas loin de lyon

MessageSujet: Re: Problème Antivol Electronique sur 406 coupé   05.09.16 22:14

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:
Je pensais aussi à un immo off mais je ne connais pas la méthode.
J'ai un lecteur pour lire/écrire l'Eprom du calculateur moteur.

Tu as quoi comme lecteur ?

_________________
[Vous devez être inscrit et connecté pour voir ce lien]



[Vous devez être inscrit et connecté pour voir cette image]
Revenir en haut Aller en bas
bubu04
Novice
Novice
avatar

Messages : 62
Date d'inscription : 20/10/2013
Age : 55
Localisation : 04

MessageSujet: Re: Problème Antivol Electronique sur 406 coupé   06.09.16 6:14

j'ai un GQ-4X.
J'ai lu sur un forum qu'il était possible, comme pour le BSI, de dessouder la mémoire du calculateur moteur et de la dupliquer.
Revenir en haut Aller en bas
popeye05
Co-Admin
Co-Admin
avatar

Messages : 5413
Date d'inscription : 10/12/2012
Age : 45
Localisation : petite principauté de ST martin .

MessageSujet: Re: Problème Antivol Electronique sur 406 coupé   06.09.16 6:32

pas sur qu'il y ai du off pour ces calculo
de plus il va falloir intervenir dans la 29fxxx

je pense qu'il est plus sage en un 1er temps de s'assurer que le faisceau est en bon etat
alimentation et masses ainsi que les liaisons avec les autres calculateurs

_________________
merci de donner la solution quand le problème est résolu


                [Vous devez être inscrit et connecté pour voir ce lien]    [Vous devez être inscrit et connecté pour voir cette image]

je ne répond pas aux demandes par mail de membres non présenté
Revenir en haut Aller en bas
bubu04
Novice
Novice
avatar

Messages : 62
Date d'inscription : 20/10/2013
Age : 55
Localisation : 04

MessageSujet: Re: Problème Antivol Electronique sur 406 coupé   10.09.16 14:51

Bonjour,

Problème résolu Very Happy
Sur les conseils d'un ami garagiste, je suis revenu en arrière en remettant l'eeprom dans le BSI d'occasion.
Ensuite j'ai remplacé le calculateur moteur par celui acheté avec le BSI et récupérer les transpondeurs des clés également fournis avec le kit de démarrage d'occasion.
Pour résumer, j'ai monté le BSI et le calculateur moteur d'occasion.
C'est ce que j'aurai du faire d'entrée au lieu de vouloir conserver mon calculateur moteur qui comme le BSI a l'air d'avoir été touché par la foudre.

Aussi incroyable que cela puisse être, la foudre a mis en panne le calculateur moteur et le BSI...

Reste le compteur de vitesse et kilométrique qui ne fonctionnent pas, je ferai un autre sujet  si besoin d'aide.

Merci à tous pour votre aide, sans ce forum je n'y serai pas arrivé.  
Revenir en haut Aller en bas
Alliottom59
Fondateur et Admin
Fondateur et Admin
avatar

Messages : 15608
Date d'inscription : 08/12/2012
Age : 36
Localisation : Maubeuge sous le parapluie mais les fesses au chaud

MessageSujet: Re: Problème Antivol Electronique sur 406 coupé   10.09.16 15:50

cool

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:
Reste le compteur de vitesse et kilométrique qui ne fonctionnent pas

Certainement le bloc abs lui aussi hs.

_________________
Tous comptes ne respectant pas les règles de présentation seront remis a "0".
La carte des membres est disponible ci-dessous.

[Vous devez être inscrit et connecté pour voir ce lien]

Je ne réponds pas aux demandes d'aide ou code en MP.  [Vous devez être inscrit et connecté pour voir cette image]

Vous approuvez une réponse dans un sujet ?
Alors faite le savoir en cliquant sur la main verte.
Revenir en haut Aller en bas
http://www.lemondedudiagauto.com
bubu04
Novice
Novice
avatar

Messages : 62
Date d'inscription : 20/10/2013
Age : 55
Localisation : 04

MessageSujet: Re: Problème Antivol Electronique sur 406 coupé   10.09.16 17:19

Bonsoir Alliottom59,

Pourrais-tu s'il te plait m'indiquer où est situé ce bloc ABS?

J'ai encore une présence de défaut sur BSI, le combiné instrumentation et le calculateur de la climatisation.
PP2000 m'indique de vérifier la liaison "DATA" à partir du BSI connecteur 26V BE broche 19.

Ce défaut ne doit pas être la cause du non fonctionnement du compteur car tout les autres indicateurs du tableau de bord fonctionnent correctement.

Merci.
Revenir en haut Aller en bas
 

Problème Antivol Electronique sur 406 coupé

Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 4 sur 4Aller à la page : Précédent  1, 2, 3, 4

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
LE MONDE DU DIAGNOSTIC AUTO  :: Peugeot, Citroën :: Peugeot & Citroën :: Mécanique Psa-