LE MONDE DU DIAGNOSTIC AUTO
Bienvenue sur le forum "Le monde du diag auto".

Afin de profiter pleinement de tout ce que vous offre notre forum, merci de vous présentez, si vous êtes déjà membre ou de rejoindre notre communauté si vous ne l'êtes pas encore.
Interface xs evolution non reconnue 6926432db4ad77da430136d19ef741d88725c5

LE MONDE DU DIAGNOSTIC AUTO

Diagnostic et Mécanique Automobile.
 
Accueil  Rechercher  S'enregistrer  Connexion  
Présentation simplifiée et obligatoire pour avoir accès au forum
Hebergeur d'image
Derniers sujets
» Présentation de Dylan
Interface xs evolution non reconnue Emptypar Dylan2307 Hier à 22:19

» Présentation de 7DMD7
Interface xs evolution non reconnue Emptypar 7DMD7 Hier à 20:43

» Remplacement vanne egr
Interface xs evolution non reconnue Emptypar gege56140 Hier à 20:05

» défaut jauge de reservoir et pompe d'additivation
Interface xs evolution non reconnue Emptypar looping04 Hier à 20:00

» code autoradio
Interface xs evolution non reconnue Emptypar pascal32 Hier à 19:49

» Tuto démontage injecteurs c8, 807, 2,2 hdi
Interface xs evolution non reconnue Emptypar mikie Hier à 19:45

» Présentation de Garcia
Interface xs evolution non reconnue Emptypar Sergent Hier à 18:09

» Fusible qui claque
Interface xs evolution non reconnue Emptypar G.PUNTO Hier à 14:34

» defaut voyant airbag reste à 1
Interface xs evolution non reconnue Emptypar HB30 Hier à 14:03

» Problème recodage injecteurs avec Diagbox
Interface xs evolution non reconnue Emptypar fedge Hier à 13:35

» Présentation de Hervé
Interface xs evolution non reconnue Emptypar cardu44 Hier à 12:26

» Citroen C8 qui ne démarre pas
Interface xs evolution non reconnue Emptypar mikie Hier à 9:45

» KOLEOS : problème d'injection + voyant ESP allumé
Interface xs evolution non reconnue Emptypar HB30 Hier à 8:20

» Présentation de François
Interface xs evolution non reconnue Emptypar Famillefonfon63 24.05.20 22:47

» Présentation de Greg
Interface xs evolution non reconnue Emptypar gregcoco 24.05.20 21:11

» Présentation de phil
Interface xs evolution non reconnue Emptypar looping04 24.05.20 20:07

» opel corsa d 1,3 cdti ecoflex 75ch
Interface xs evolution non reconnue Emptypar HB30 24.05.20 18:10

» Présentation de Sébastien
Interface xs evolution non reconnue Emptypar Sebseb55 24.05.20 15:01

» Présentation de Laurent
Interface xs evolution non reconnue Emptypar LoRent33 24.05.20 14:21

» Présentation de accordapolo
Interface xs evolution non reconnue Emptypar accordapolo 24.05.20 14:15

» Présentation de Greg
Interface xs evolution non reconnue Emptypar fred9545 24.05.20 5:57

» Airbag connecteur Siège conducteur Xsara picasso
Interface xs evolution non reconnue Emptypar gake51 23.05.20 21:21

» Présentation de Jimmy
Interface xs evolution non reconnue Emptypar Conquet 23.05.20 21:09

» Présentation de Philippe
Interface xs evolution non reconnue Emptypar phlame 23.05.20 20:38

» [Opel Corsa D 1.3 CDTi 90cv 2008] Perte de puissance, une de plus !
Interface xs evolution non reconnue Emptypar HB30 23.05.20 19:44

» Présentation de christian
Interface xs evolution non reconnue Emptypar chris21 23.05.20 16:06

» Présentation de henri
Interface xs evolution non reconnue Emptypar fred9545 23.05.20 15:24

» Présentation de alain
Interface xs evolution non reconnue Emptypar A.Le-Corre 23.05.20 15:11

» Présentation de wilsophy
Interface xs evolution non reconnue Emptypar wilsophy 23.05.20 14:25

» Présentation de salem
Interface xs evolution non reconnue Emptypar salem57 23.05.20 11:53

» Présentation de patrick
Interface xs evolution non reconnue Emptypar didi2194 23.05.20 10:22

» Présentation de arnaud
Interface xs evolution non reconnue Emptypar arnould01 23.05.20 9:55

» Présentation de arnaud
Interface xs evolution non reconnue Emptypar arnaudbaudoin 23.05.20 9:17

» Question sur DIAGBOX
Interface xs evolution non reconnue Emptypar esbc 23.05.20 8:50

» PB démarrage moteur chaud Meriva 1.7 cdti 2007
Interface xs evolution non reconnue Emptypar HB30 23.05.20 7:40

» Présentation de Fethi
Interface xs evolution non reconnue Emptypar fethi13700 22.05.20 18:41

» 2éme partie test produits Mecarun
Interface xs evolution non reconnue Emptypar mikie 22.05.20 16:45

» Présentation de CAMILLO
Interface xs evolution non reconnue Emptypar camillo231955 22.05.20 15:22

» Présentation de vincent
Interface xs evolution non reconnue Emptypar Vin_sans_o 22.05.20 6:18

» RESOLU Problème démarrage et coupure moteur
Interface xs evolution non reconnue Emptypar mikie 22.05.20 5:29

Qui est en ligne ?
Il y a en tout 54 utilisateurs en ligne :: 2 Enregistrés, 0 Invisible et 52 Invités :: 1 Moteur de recherche

Matrix, Sergent

Le record du nombre d'utilisateurs en ligne est de 495 le 05.06.19 13:26
Membres les plus tagués
@Alliottom59 (136)
Interface xs evolution non reconnue Vote_lcapInterface xs evolution non reconnue Voting_barInterface xs evolution non reconnue Vote_rcap 
@heineken (77)
Interface xs evolution non reconnue Vote_lcapInterface xs evolution non reconnue Voting_barInterface xs evolution non reconnue Vote_rcap 
@popeye05 (68)
Interface xs evolution non reconnue Vote_lcapInterface xs evolution non reconnue Voting_barInterface xs evolution non reconnue Vote_rcap 
@Alexlesinge (50)
Interface xs evolution non reconnue Vote_lcapInterface xs evolution non reconnue Voting_barInterface xs evolution non reconnue Vote_rcap 
@fred9545 (43)
Interface xs evolution non reconnue Vote_lcapInterface xs evolution non reconnue Voting_barInterface xs evolution non reconnue Vote_rcap 
@scorpium59 (32)
Interface xs evolution non reconnue Vote_lcapInterface xs evolution non reconnue Voting_barInterface xs evolution non reconnue Vote_rcap 
@Digidid (27)
Interface xs evolution non reconnue Vote_lcapInterface xs evolution non reconnue Voting_barInterface xs evolution non reconnue Vote_rcap 
@fandf (25)
Interface xs evolution non reconnue Vote_lcapInterface xs evolution non reconnue Voting_barInterface xs evolution non reconnue Vote_rcap 
@ulysse79 (19)
Interface xs evolution non reconnue Vote_lcapInterface xs evolution non reconnue Voting_barInterface xs evolution non reconnue Vote_rcap 
@micka (15)
Interface xs evolution non reconnue Vote_lcapInterface xs evolution non reconnue Voting_barInterface xs evolution non reconnue Vote_rcap 
Partagez
 

 Interface xs evolution non reconnue

Voir le sujet précédent Voir le sujet suivant Aller en bas 
AuteurMessage
twof
Petit Nouveau
Petit Nouveau
twof

Messages : 10
Date d'inscription : 20/01/2017

Interface xs evolution non reconnue Empty
MessageSujet: Interface xs evolution non reconnue   Interface xs evolution non reconnue Empty20.01.17 23:04

Bonjour tout le monde.

J'ai acheté il y a quelques temps une interface xs evolution que j'ai utilisé 2 fois avec diagbox sans problèmes.
Oui mais voilà, aujourd'hui j'en ai eu besoin et... nada, mon interface s'allume mais mon pc ne la reconnaît que pendant quelques secondes pour ensuite me la mettre en peripherique USB non reconnue.

J'ai :
- reinstallé mon pc depuis 0 ( XP dedié)
- essayé sur un autre PC que j'ai aussi réinstallé depuis 0 ( XP)
- branché l'interface sur un windows 8

À chaque fois c'est pareil, l'interface clignotte 2-3 secondes, reste fixe ensuite mais mon gestionnaire de peripheriques me l'affiche en tant que non reconnu, et impossible d'installer les drivers...

Quelqu'un aurait une idée de ce que je peux faire? Je vois souvent parler de flashage... mais aucune idée si cela peut aider dans mon cas...

Merci d'avance!!!
Revenir en haut Aller en bas
quintamoja
Petit Nouveau
Petit Nouveau
quintamoja

Messages : 4
Date d'inscription : 20/01/2017

Interface xs evolution non reconnue Empty
MessageSujet: Re: Interface xs evolution non reconnue   Interface xs evolution non reconnue Empty21.01.17 10:26

Salut,
As tu testé ta VCI avec Checker, peux-tu faire une copie d'écran du résultat ?
Revenir en haut Aller en bas
twof
Petit Nouveau
Petit Nouveau
twof

Messages : 10
Date d'inscription : 20/01/2017

Interface xs evolution non reconnue Empty
MessageSujet: Re: Interface xs evolution non reconnue   Interface xs evolution non reconnue Empty21.01.17 11:41

Bonjour,

Merci de ta réponse, ça met met simplement "absent" aucune info...
j'ai réessayé ce matin d'installer le driver, rien à faire, il ne veut pas...
J'ai démonté le boitier, je voudrais vérifier les soudures de la sortie, elles ont l'air un peu degueulasses
Revenir en haut Aller en bas
heineken
Super Modérateur
Super Modérateur
heineken

Messages : 5636
Date d'inscription : 10/12/2012
Age : 39

Interface xs evolution non reconnue Empty
MessageSujet: Re: Interface xs evolution non reconnue   Interface xs evolution non reconnue Empty21.01.17 11:57

bonjour,

sa sent pas bon ton histoire .

Tu as un probleme avec ta sonde , en générale d'après tes symptômes c'est la RAM de ta sonde qui va pas bien .
Ou peut être que la sonde est bien planté . Peut être essayé un flashage avec le firmware de NLC , voir un flashage "hard" ....

Vérifie bien chaque soudure .

Ta sonde est full chip? n'hésite pas a nous posté des photos de tes cartes .

_________________
[Vous devez être inscrit et connecté pour voir cette image]
 [Vous devez être inscrit et connecté pour voir cette image]  La connerie absolue n’existe pas  [Vous devez être inscrit et connecté pour voir cette image] , car , à partir d'un certain degré  [Vous devez être inscrit et connecté pour voir cette image] , l'imbécile cesse d'être rentable  [Vous devez être inscrit et connecté pour voir cette image]
Revenir en haut Aller en bas
twof
Petit Nouveau
Petit Nouveau
twof

Messages : 10
Date d'inscription : 20/01/2017

Interface xs evolution non reconnue Empty
MessageSujet: Re: Interface xs evolution non reconnue   Interface xs evolution non reconnue Empty21.01.17 13:49

Voici les photos de mes cartes.

[Vous devez être inscrit et connecté pour voir cette image]
[Vous devez être inscrit et connecté pour voir cette image]
[Vous devez être inscrit et connecté pour voir cette image]
[Vous devez être inscrit et connecté pour voir cette image]

Qu'entends-tu par "Ta sonde est full chip"?

J'ai revérifié les soudures et elles ont l'air bien. J'avais un doute à 2 endroits :
-l'entrée VGA, c'était en fait un genre de vernis dessus
-Le quartz, une des 2 soudures forme un genre de boule, mais la continuité est bien là.

J'ai vu pas mal de messages qui parlaient du flashage de NLC, il faut que je le contacte c'est ça?

Là je viens de la rebrancher au PC : pendant quelques secondes elle apparaît comme un périphérique USB qui n'a jamais été connecté et qui cherche un driver. Je me suis donc dépêché d'aller chercher le driver, il a commencé à l'installer, puis ensuite elle réapparaît comme périphérique inconnu (et toujours le même résultat dans le Checker).

J'ai lu aussi que chauffer la RAM quelques secondes avec un décapeur thermique pouvait aider, des retours là dessus? ça me semble bizarre quand même...
Revenir en haut Aller en bas
heineken
Super Modérateur
Super Modérateur
heineken

Messages : 5636
Date d'inscription : 10/12/2012
Age : 39

Interface xs evolution non reconnue Empty
MessageSujet: Re: Interface xs evolution non reconnue   Interface xs evolution non reconnue Empty21.01.17 13:58

on utilise le terme "full chip" pour parler d'une sonde qui a tout ses composants . Ce qui n'est pas le cas de la tienne , il en manque . Tu es tombé sur une sonde "bas de gamme".

Pour l'histoire de chauffer la RAM de la sonde , je sais pas je n'en ai jamais entendu parlé . En général on la change.

Oui pour avoir le firmware de NLC , il faut joindre NLC via MP pour le lui demander , il te donnera aussi la marche a suivre pour flasher .

_________________
[Vous devez être inscrit et connecté pour voir cette image]
 [Vous devez être inscrit et connecté pour voir cette image]  La connerie absolue n’existe pas  [Vous devez être inscrit et connecté pour voir cette image] , car , à partir d'un certain degré  [Vous devez être inscrit et connecté pour voir cette image] , l'imbécile cesse d'être rentable  [Vous devez être inscrit et connecté pour voir cette image]
Revenir en haut Aller en bas
twof
Petit Nouveau
Petit Nouveau
twof

Messages : 10
Date d'inscription : 20/01/2017

Interface xs evolution non reconnue Empty
MessageSujet: Re: Interface xs evolution non reconnue   Interface xs evolution non reconnue Empty21.01.17 14:11

Bon, la chauffer n'a pas résolu mon problème. Je vais contacter NLC pour voir comment flasher ma sonde. Ce qui m'étonne par contre est que de ce que j'ai vu, pour flasher avec son fichier, il faut déjà qu'elle soit reconnue dans le checker, je me trompe?

enfin, je vais voir ça avec lui.

Merci
Revenir en haut Aller en bas
heineken
Super Modérateur
Super Modérateur
heineken

Messages : 5636
Date d'inscription : 10/12/2012
Age : 39

Interface xs evolution non reconnue Empty
MessageSujet: Re: Interface xs evolution non reconnue   Interface xs evolution non reconnue Empty21.01.17 14:52

Une petite question , bien que la réponse est en haut , diagbox est bien installé sur l'ordi où tu utilise PSA interface checker?? (il faut que diagbox soit présent mais pas lancé je crois) .
Dans PSA interface checker , tu as bien cliqué sur "activate"??

Par contre NLC ne répond dans la foulée , il passe de temps en temps sur le forum .

_________________
[Vous devez être inscrit et connecté pour voir cette image]
 [Vous devez être inscrit et connecté pour voir cette image]  La connerie absolue n’existe pas  [Vous devez être inscrit et connecté pour voir cette image] , car , à partir d'un certain degré  [Vous devez être inscrit et connecté pour voir cette image] , l'imbécile cesse d'être rentable  [Vous devez être inscrit et connecté pour voir cette image]
Revenir en haut Aller en bas
twof
Petit Nouveau
Petit Nouveau
twof

Messages : 10
Date d'inscription : 20/01/2017

Interface xs evolution non reconnue Empty
MessageSujet: Re: Interface xs evolution non reconnue   Interface xs evolution non reconnue Empty21.01.17 16:26

non diagbox n'était pas installé. je viens d'essayer et c'est encore pire : j'ai "INIT KO"
Revenir en haut Aller en bas
heineken
Super Modérateur
Super Modérateur
heineken

Messages : 5636
Date d'inscription : 10/12/2012
Age : 39

Interface xs evolution non reconnue Empty
MessageSujet: Re: Interface xs evolution non reconnue   Interface xs evolution non reconnue Empty21.01.17 16:53

Tu as donc rééssayé sur un ordi où tu as diagbox au cas où?

Parfois init KO est du a un probleme de port usb mais ça peu venir aussi si la sonde est planté .

De toute façon , si la sonde n'est ni reconnu dans le gestionnaire de périphérique , ni par psa interface checker , elle ne sera pas flashable avec le firmware de NLC , seul un flashage "hard" pourra être fait et si cela ne fonctionne pas , ta sonde est HS ...
Et pour faire un flash hard... il faut du materiel...

mais il y a toujours la suspicion de la RAM ...

_________________
[Vous devez être inscrit et connecté pour voir cette image]
 [Vous devez être inscrit et connecté pour voir cette image]  La connerie absolue n’existe pas  [Vous devez être inscrit et connecté pour voir cette image] , car , à partir d'un certain degré  [Vous devez être inscrit et connecté pour voir cette image] , l'imbécile cesse d'être rentable  [Vous devez être inscrit et connecté pour voir cette image]
Revenir en haut Aller en bas
twof
Petit Nouveau
Petit Nouveau
twof

Messages : 10
Date d'inscription : 20/01/2017

Interface xs evolution non reconnue Empty
MessageSujet: Re: Interface xs evolution non reconnue   Interface xs evolution non reconnue Empty21.01.17 16:58

J'ai normalement accès au matériel pour le flashage hard, Il faut juste que j'appelle un collègue Smile
Y'a une procédure quelque part?
Revenir en haut Aller en bas
heineken
Super Modérateur
Super Modérateur
heineken

Messages : 5636
Date d'inscription : 10/12/2012
Age : 39

Interface xs evolution non reconnue Empty
MessageSujet: Re: Interface xs evolution non reconnue   Interface xs evolution non reconnue Empty21.01.17 17:07

Pour en savoir plus sur la flash hard , il va falloir faire appel a celui que l'on prénomme l'expert de l'XS^^ Le membre [Vous devez être inscrit et connecté pour voir ce lien] .

_________________
[Vous devez être inscrit et connecté pour voir cette image]
 [Vous devez être inscrit et connecté pour voir cette image]  La connerie absolue n’existe pas  [Vous devez être inscrit et connecté pour voir cette image] , car , à partir d'un certain degré  [Vous devez être inscrit et connecté pour voir cette image] , l'imbécile cesse d'être rentable  [Vous devez être inscrit et connecté pour voir cette image]
Revenir en haut Aller en bas
twof
Petit Nouveau
Petit Nouveau
twof

Messages : 10
Date d'inscription : 20/01/2017

Interface xs evolution non reconnue Empty
MessageSujet: Re: Interface xs evolution non reconnue   Interface xs evolution non reconnue Empty21.01.17 17:10

d'accord, je vais lui envoyer un mp pour lui poser la question et qu'il vienne faire un tour ici si besoin.

Merci pour tout en tout cas!
Revenir en haut Aller en bas
titoun
Pilier du Forum
Pilier du Forum
titoun

Messages : 185
Date d'inscription : 16/05/2014
Age : 46

Interface xs evolution non reconnue Empty
MessageSujet: Re: Interface xs evolution non reconnue   Interface xs evolution non reconnue Empty23.01.17 9:11

Bonjour,

Pour effecuter un flash HARD, il faut:
un programmateur ISP pour le micro fujitsu MB90F546GS ainsi que le soft et le fichier .bin à injecter
un programmateur universel style GQ3X ou autre pour la SPI flash ainsi que le fichier avec le bon serial à injecter.

La marche à suivre est assez simple si tu es équipé (de toute façon si tu disposes du matériel tu dois savoir l'utiliser).

Je ne me souvient plus avoir vu sur lmdda un sujet traitant des flash HARD mais il en existe peut être un...

Autrement je peux t'effectuer ce flash, recontacte moi par MP.

Mais d’après ce que j'ai lu ton interface est en panne, je pense aussi que le RAM est à changer.


Cdlt.

_________________
Passionné de mécanique, d'électronique et d'info.
Revenir en haut Aller en bas
twof
Petit Nouveau
Petit Nouveau
twof

Messages : 10
Date d'inscription : 20/01/2017

Interface xs evolution non reconnue Empty
MessageSujet: Re: Interface xs evolution non reconnue   Interface xs evolution non reconnue Empty24.01.17 7:23

Merci de ta réponse.

Moi je ne suis pas équipé, un collègue l'est normalement. Après, suivant les prix, je peux m'équiper aussi... Smile

J'ai commandé la RAM, j'attends de la recevoir, on va déjà voir ça.

Merci de proposer ton aide pour le flash, je te redirais, mais j'aime bien fair eles choses par moi-même, ça me permet de me coucher moins c*n le soir! Very Happy
Revenir en haut Aller en bas
 

Interface xs evolution non reconnue

Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 1

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
LE MONDE DU DIAGNOSTIC AUTO  :: Peugeot, Citroën :: Peugeot & Citroën :: Diagnostic Psa-